Subject: [ietf-dkim] DKIM and EAI

From: "John R. Levine" <[email-masked]>
Date: 27 Sep 2016 13:45:27 -0400

> On a bit of a side note, I wonder how much appetite there
> is for a document update?  Besides this, we have no way to
> include non-ASCII UTF-8 local parts in i=.

I wrote a draft about it, but I can't say it's gotten a lot of attention 
other than from Alexey:

https://datatracker.ietf.org/doc/draft-levine-appsarea-eaiauth/

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. https://jl.ly
_______________________________________________
NOTE WELL: This list operates according to
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: "Jiankang Yao" <[email-masked]>
Date: Wed, 28 Sep 2016 11:15:25 +0800

Since EAI deployment is on the way, gmail, outlok2016, postfix, yandex, xgenplus and many more have adopted EAI.
In order to make EAI environment more friendly,  I suggest that this WG considers to move this document/work forward.

Best Regards

Jiankang Yao

From: John R. Levine
Date: 2016-09-28 01:45
To: Juan Altmayer Pizzorno
CC: [email-masked]
Subject: [ietf-dkim] DKIM and EAI

Regards,