Subject: [Ietf-languages] Forms for July 2017 changes to ISO 15924

From: "Doug Ewell" <[email-masked]>
Date: Fri, 28 Jul 2017 13:57:16 -0700

Here are proposed records and registration forms for five new and two
changed script subtags, in response to changes to ISO 15924 announced
earlier this week. There were four other ISO changes which have no
effect on the existing script subtags.

Note that the forms for Naxi Dongba and Naxi Geba contain non-ASCII
characters. The new mailing list archive should be able to handle these,
but if you see question marks or other garbage, say so and I will post
versions wrapped in NCR armor.

The review period for these changes runs through Saturday, August 12 AoE
unless extended.

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2017-07-28
%%
Type: script
Subtag: Cpmn
Description: Cypro-Minoan
Added: 2017-08-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org
3. Record Requested:

Type: script
Subtag: Cpmn
Description: Cypro-Minoan

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 15924 effective
2017-07-26, adding the code element 'Cpmn' for "Cypro-Minoan". The ISO
15924 change is documented at
http://unicode.org/iso15924/codechanges.html .

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2017-07-28
%%
Type: script
Subtag: Cprt
Description: Cypriot syllabary
Added: 2005-10-16
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org
3. Record Requested:

Type: script
Subtag: Cprt
Description: Cypriot syllabary

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 15924 effective
2017-07-26, changing the English name of this script from "Cypriot" to
"Cypriot syllabary". The ISO 15924 change is documented at
http://unicode.org/iso15924/codechanges.html .

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2017-07-28
%%
Type: script
Subtag: Hmnp
Description: Nyiakeng Puachue Hmong
Added: 2017-08-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org
3. Record Requested:

Type: script
Subtag: Hmnp
Description: Nyiakeng Puachue Hmong

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 15924 effective
2017-07-26, adding the code element 'Hmnp' for "Nyiakeng Puachue Hmong".
The ISO 15924 change is documented at
http://unicode.org/iso15924/codechanges.html .

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2017-07-28
%%
Type: script
Subtag: Nkdb
Description: Naxi Dongba
Description: na²¹ɕi³³ to³³ba²¹
Description: Nakhi Tomba
Added: 2017-08-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org
3. Record Requested:

Type: script
Subtag: Nkdb
Description: Naxi Dongba
Description: na²¹ɕi³³ to³³ba²¹
Description: Nakhi Tomba

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 15924 effective
2017-07-26, adding the code element 'Nkdb' for "Naxi Dongba
(na²¹ɕi³³
to³³ba²¹, Nakhi Tomba)". The ISO 15924 change is documented at
http://unicode.org/iso15924/codechanges.html .

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2017-07-28
%%
Type: script
Subtag: Nkgb
Description: Naxi Geba
Description: na²¹ɕi³³ gʌ²¹ba²¹
Description: 'Na-'Khi ²Ggŏ-¹baw
Description: Nakhi Geba
Added: 2009-03-13
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org
3. Record Requested:

Type: script
Subtag: Nkgb
Description: Naxi Geba
Description: na²¹ɕi³³ gʌ²¹ba²¹
Description: 'Na-'Khi ²Ggŏ-¹baw
Description: Nakhi Geba

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 15924 effective
2017-07-26, changing the English name of this script from "Nakhi Geba
('Na-'Khi ²Ggŏ-¹baw, Naxi Geba)" to "Naxi Geba (na²¹ɕi³³
gʌ²¹ba²¹,
'Na-'Khi ²Ggŏ-¹baw, Nakhi Geba)". The ISO 15924 change is documented
at
http://unicode.org/iso15924/codechanges.html .

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2017-07-28
%%
Type: script
Subtag: Shui
Description: Shuishu
Added: 2017-08-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org
3. Record Requested:

Type: script
Subtag: Shui
Description: Shuishu

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 15924 effective
2017-07-26, adding the code element 'Shui' for "Shuishu". The ISO 15924
change is documented at
http://unicode.org/iso15924/codechanges.html .

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2017-07-28
%%
Type: script
Subtag: Wcho
Description: Wancho
Added: 2017-08-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org
3. Record Requested:

Type: script
Subtag: Wcho
Description: Wancho

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 15924 effective
2017-07-26, adding the code element 'Wcho' for "Wancho". The ISO 15924
change is documented at
http://unicode.org/iso15924/codechanges.html .

--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Peter Constable <[email-masked]>
Date: Sun, 30 Jul 2017 18:01:39 +0000

The entries for Naxi Dongba and Naxi Geba have phonemic transcriptions. I'm not sure where those came from. Does anyone know whether those are Naxi pronunciations of the names, or Mandarin pronunciations?

Peter

-----Original Message-----
From: Ietf-languages [mailto:[email-masked]] On Behalf Of Doug Ewell
Sent: Friday, July 28, 2017 1:57 PM
To: ietf-languages <[email-masked]>
Subject: [Ietf-languages] Forms for July 2017 changes to ISO 15924

Here are proposed records and registration forms for five new and two changed script subtags, in response to changes to ISO 15924 announced earlier this week. There were four other ISO changes which have no effect on the existing script subtags.

Note that the forms for Naxi Dongba and Naxi Geba contain non-ASCII characters. The new mailing list archive should be able to handle these, but if you see question marks or other garbage, say so and I will post versions wrapped in NCR armor.

The review period for these changes runs through Saturday, August 12 AoE unless extended.

---

---

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org 3. Record Requested:

Type: script
Subtag: Cpmn

This registration tracks a change made to ISO 15924 effective 2017-07-26, adding the code element 'Cpmn' for "Cypro-Minoan". The ISO
15924 change is documented at
https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Funicode.org%2Fiso15924%2Fcodechanges.html&data=04%7C01%7Cpetercon%40microsoft.com%7C6547b5b9f497422ef03608d4d5fc8f6a%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636368728103556243%7CUnknown%7CVW5rbm93bnx7IlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiT3RoZXIifQ%3D%3D%7C-1&sdata=fbegQ3mE63Dz5Y3EVkTPgVUMaCjgyyzgxJon7DOR9pk%3D&reserved=0 .

---

---

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org 3. Record Requested:

Type: script
Subtag: Cprt

This registration tracks a change made to ISO 15924 effective 2017-07-26, changing the English name of this script from "Cypriot" to "Cypriot syllabary". The ISO 15924 change is documented at
https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Funicode.org%2Fiso15924%2Fcodechanges.html&data=04%7C01%7Cpetercon%40microsoft.com%7C6547b5b9f497422ef03608d4d5fc8f6a%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636368728103556243%7CUnknown%7CVW5rbm93bnx7IlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiT3RoZXIifQ%3D%3D%7C-1&sdata=fbegQ3mE63Dz5Y3EVkTPgVUMaCjgyyzgxJon7DOR9pk%3D&reserved=0 .

---

---

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org 3. Record Requested:

Type: script
Subtag: Hmnp

This registration tracks a change made to ISO 15924 effective 2017-07-26, adding the code element 'Hmnp' for "Nyiakeng Puachue Hmong".
The ISO 15924 change is documented at
https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Funicode.org%2Fiso15924%2Fcodechanges.html&data=04%7C01%7Cpetercon%40microsoft.com%7C6547b5b9f497422ef03608d4d5fc8f6a%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636368728103556243%7CUnknown%7CVW5rbm93bnx7IlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiT3RoZXIifQ%3D%3D%7C-1&sdata=fbegQ3mE63Dz5Y3EVkTPgVUMaCjgyyzgxJon7DOR9pk%3D&reserved=0 .

---

---

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org 3. Record Requested:

Type: script
Subtag: Nkdb
Description: Naxi Dongba

This registration tracks a change made to ISO 15924 effective 2017-07-26, adding the code element 'Nkdb' for "Naxi Dongba (na²¹ɕi³³ to³³ba²¹, Nakhi Tomba)". The ISO 15924 change is documented at
https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Funicode.org%2Fiso15924%2Fcodechanges.html&data=04%7C01%7Cpetercon%40microsoft.com%7C6547b5b9f497422ef03608d4d5fc8f6a%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636368728103556243%7CUnknown%7CVW5rbm93bnx7IlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiT3RoZXIifQ%3D%3D%7C-1&sdata=fbegQ3mE63Dz5Y3EVkTPgVUMaCjgyyzgxJon7DOR9pk%3D&reserved=0 .

---

---

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org 3. Record Requested:

Type: script
Subtag: Nkgb
Description: Naxi Geba

This registration tracks a change made to ISO 15924 effective 2017-07-26, changing the English name of this script from "Nakhi Geba ('Na-'Khi ²Ggŏ-¹baw, Naxi Geba)" to "Naxi Geba (na²¹ɕi³³ gʌ²¹ba²¹, 'Na-'Khi ²Ggŏ-¹baw, Nakhi Geba)". The ISO 15924 change is documented at
https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Funicode.org%2Fiso15924%2Fcodechanges.html&data=04%7C01%7Cpetercon%40microsoft.com%7C6547b5b9f497422ef03608d4d5fc8f6a%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636368728103556243%7CUnknown%7CVW5rbm93bnx7IlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiT3RoZXIifQ%3D%3D%7C-1&sdata=fbegQ3mE63Dz5Y3EVkTPgVUMaCjgyyzgxJon7DOR9pk%3D&reserved=0 .

---

---

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org 3. Record Requested:

Type: script
Subtag: Shui
Description: Shuishu

This registration tracks a change made to ISO 15924 effective 2017-07-26, adding the code element 'Shui' for "Shuishu". The ISO 15924 change is documented at
https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Funicode.org%2Fiso15924%2Fcodechanges.html&data=04%7C01%7Cpetercon%40microsoft.com%7C6547b5b9f497422ef03608d4d5fc8f6a%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636368728103556243%7CUnknown%7CVW5rbm93bnx7IlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiT3RoZXIifQ%3D%3D%7C-1&sdata=fbegQ3mE63Dz5Y3EVkTPgVUMaCjgyyzgxJon7DOR9pk%3D&reserved=0 .

---

---

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org 3. Record Requested:

Type: script
Subtag: Wcho
Description: Wancho

This registration tracks a change made to ISO 15924 effective 2017-07-26, adding the code element 'Wcho' for "Wancho". The ISO 15924 change is documented at
https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Funicode.org%2Fiso15924%2Fcodechanges.html&data=04%7C01%7Cpetercon%40microsoft.com%7C6547b5b9f497422ef03608d4d5fc8f6a%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636368728103556243%7CUnknown%7CVW5rbm93bnx7IlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiT3RoZXIifQ%3D%3D%7C-1&sdata=fbegQ3mE63Dz5Y3EVkTPgVUMaCjgyyzgxJon7DOR9pk%3D&reserved=0 .

_______________________________________________
Ietf-languages mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fietf-languages&data=04%7C01%7Cpetercon%40microsoft.com%7C6547b5b9f497422ef03608d4d5fc8f6a%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636368728103556243%7CUnknown%7CVW5rbm93bnx7IlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiT3RoZXIifQ%3D%3D%7C-1&sdata=4VMNKK%2BoCgg2yZ7iun07F7q4HyhdUNQzfHPTx5z75Ck%3D&reserved=0

---

From: Michael Everson <[email-masked]>
Date: Mon, 31 Jul 2017 00:38:56 +0100

> The entries for Naxi Dongba and Naxi Geba have phonemic transcriptions. I'm not sure where those came from. Does anyone know whether those are Naxi pronunciations of the names, or Mandarin pronunci…

Naxi.

Michael Everson