Subject: [Ietf-languages] language variant subtag "tongyong" addition request (for Chinese langugaes romanization)

From: Phake Nick <[email-masked]>
Date: Fri, 21 Dec 2018 17:29:15 +0800

1. Name of requester: Phake Nick
2. E-mail address of requester: [email-masked]
3. Record Requested:

Type: variant
Subtag: tongyong
Description: Tongyong Pinyin romanization
Prefix: zh-Latn
Prefix: hak-Latn
Prefix: nan-Latn
Comments: Former official transcription standard for Mandarin Chinese,
Taiwanese Min-Nan, and variant of Hakka language in Taiwan.

4. Intended meaning of the subtag: Indicate Romanized content that use
Tongyong pinyin romanization
5. Reference to published description of the language (book or
article): https://medium.com/@lovenery/%E5%8F%B0%E7%81%A3%E7%9A%84%E6%8B%BC%E9%9F%B3%E5%A4%A7%E6%88%B0-acfe429c071d
(Chinese article on medium, can be read via Google Translate, note
that Google Translate currently translated "Tongyong pinyin" into
"Universal pinyin" and translated "Wade-Giles" into Wittoma/Westin)
6. Any other relevant information: The transcription standard was
official in Taiwan in the mid-2000s. It have now been displaced by
Pinyin romanization as the official transcription rule for Chinese
languages in Taiwan, however it is still continually being used to
certain extent within Taiwan and thus it could/would be helpful to
have a variant subtag to separate it from Pinyin romanization.

---

From: Michael Everson <[email-masked]>
Date: Fri, 28 Dec 2018 15:16:13 +0000

I’m minded to approve this, though it should at leaast have this reference:

https://en.wikipedia.org/wiki/Tongyong_Pinyin

and state that it was official in Taiwan from 2002-2008.

> On 21 Dec 2018, at 09:29, Phake Nick <[email-masked]> wrote:
> 
> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages

---

From: Doug Ewell <[email-masked]>
Date: Fri, 28 Dec 2018 10:53:04 -0700

Should we review the lengthy discussions that took place here from August to October 2008, and revisited in September 2009, concerning the ‘pinyin’ subtag and whether or not Tongyong was included in its meaning?

--
Doug Ewell | Thornton, CO, US | ewellic.org

From: Michael Everson
Sent: Friday, December 28, 2018 8:16
To: IETF Languages Discussion
Subject: [Ietf-languages] ***UNCHECKED*** Re: language variant subtag "tongyong" addition request (for Chinese langugaes romanization)

---

From: Hugh Paterson <[email-masked]>
Date: Fri, 28 Dec 2018 11:13:15 -0800

Does adding information to Wikipedia help ease the acceptance of new tags?
are IETF decisions based on Wikiality?.
 Wikiality: the idea that “any user can change any entry, and if enough
users (editors) agree with them it becomes true.”

I am repeatedly struck by the inability of undergraduate students to cite
wikipedia in Academic papers, but the ability of the IT and informatics
industry to cite wikipedia.

My favorite article about article about Wikiality:
https://www.newyorker.com/tech/annals-of-technology/how-a-raccoon-became-an-aardvark

If it was "official in Taiwan from 2002-2008" then can we please cite the
legislation, rule, or order which made it official? This makes our rational
much more solid, and our defensible position (and related documentation)
much more useful to those doing script and orthography related research
work.

all the best,

On Fri, Dec 28, 2018 at 9:53 AM Doug Ewell <[email-masked]> wrote:

> Should we review the lengthy discussions that took place here from August
> to October 2008, and revisited in September 2009, concerning the ‘pinyin’
> subtag and whether or not Tongyong was included in its meaning?
>
>
>
> --
>
> *From: *Michael Everson <[email-masked]>
> *Sent: *Friday, December 28, 2018 8:16
> *To: *IETF Languages Discussion <[email-masked]>
> *Subject: *[Ietf-languages] ***UNCHECKED*** Re: language variant subtag
> "tongyong" addition request (for Chinese langugaes romanization)
>
>
>
> > article):
> https://medium.com/@lovenery/%E5%8F%B0%E7%81%A3%E7%9A%84%E6%8B%BC%E9%9F%B3%E5%A4%A7%E6%88%B0-acfe429c071d
>
> > https://www.ietf..org/mailman/listinfo/ietf-languages
>
>
>

-- 
*Hugh Paterson III *Innovation Analyst
*Innovation Development & Experimentation*, *SIL International*
*Contact & CV* : http://hughandbecky.us/Hugh-CV/

---

From: David Starner <[email-masked]>
Date: Fri, 28 Dec 2018 14:49:08 -0800

> users (editors) agree with them it becomes true.”

As opposed to EB, where for the article on conjuring for the 13th edition,
the author focused on the amazing stunts of Harry Houdini... who also
happened to be the author. Much like the 10th edition, which was written
by John Nevil Maskelyne, and focused on John Nevil Maskelyne. The
Appletons' Cyclopædia of American Biography is notorious for having over
two hundred fake biographies hidden among the real ones.

SIL is hardly invulnerable here, either. According to the Ethnologue,
Esperanto has 2,001,000 speakers. Why? Well, there's no actual cite, but if
one searches Google, which is itself pretty Wikiality, Wandel 2015 might
refer to an article that extrapolates from Facebook rather sketchily. If
you go to Wikipedia, you would find some discussion of how many speakers
there are, with full cites, that would inform you much more accurately of
the range of estimates.

The advantages of having one person write the article, and one editor check
it, are known, but letting two people declare something true isn't
inherently better than letting enough editors declare something true. And
Wikipedia is pretty much the only freely-accessible encyclopedia that
covers the subjects we need to refer to.

---

From: Hugh Paterson <[email-masked]>
Date: Fri, 28 Dec 2018 18:22:31 -0800

@David  I concur with your assessment of the sometimes absurd and
un-academic nature of the Ethnologe's citation practices. Unfortunately I
don't work in the SIL department which makes the choice on if it is
expedient to cite their sources or not (nor does SIL claim that the
Ethnologue is an academic work or is it a standard). I do work with
orthography research. I understand the appeal for fast, easy, and free, but
in my experience Wikipedia citations are just as subject to the impact of
edit wars on Wikipedia as the textual part of the article. So, just because
an "original" source such as a standard, ruling, or legal document might be
reference at one time in the history of a given Wikipedia article, it
doesn't mean that that citation will be part of that entry into the future.

I would hope that the citations for IETF documentation could follow the
same rigor that wikipedia follows, which includes the content at the
following links and includes a prohibition against original research
(meaning it needs to be published elsewhere first [2] and second that
saying wikipedia says it is not good enough [1].

[1] https://en.wikipedia.org/wiki/Wikipedia:Identifying_reliable_sources
[2] https://en.wikipedia.org/wiki/Wikipedia:No_original_research

all the best,

On Fri, Dec 28, 2018 at 2:49 PM David Starner <[email-masked]> wrote:

>> Does adding information to Wikipedia help ease the acceptance of new
>> tags? are IETF decisions based on Wikiality?.
> The advantages of having one person write the article, and one editor
> check it, are known, but letting two people declare something true isn't

---

From: Doug Ewell <[email-masked]>
Date: Fri, 28 Dec 2018 23:12:34 -0700

Although I’m neither the list master nor the Reviewer, I’d like to suggest that we use one Subject line (the original one) for discussions about the Tongyong Pinyin request, and a different Subject line (the one I’ve just started) for general discussions about the reliability of Wikipedia and other resources.

I know this started with Michael asking Phake Nick to improve the Tongyong Pinyin request by adding a Wikipedia reference, but it has spun off into a thread of its own that is quite unrelated to Tongyong Pinyin. Identifying these separate topics with different Subject lines will help us keep track of what’s being discussed, and perhaps ignore the bits we don’t care about.

Thanks,

From: Hugh Paterson
Sent: Friday, December 28, 2018 19:22
To: David Starner
Cc: IETF Languages Discussion
Subject: Re: [Ietf-languages] ***UNCHECKED*** Re: language variant subtag "tongyong" addition request (for Chinese langugaes romanization)

@David  I concur with your assessment of the sometimes absurd and un-academic nature of the Ethnologe's citation practices. Unfortunately I don't work in the SIL department which makes the choice on if it is expedient to cite their sources or not (nor does SIL claim that the Ethnologue is an academic work or is it a standard). I do work with orthography research. I understand the appeal for fast, easy, and free, but in my experience Wikipedia citations are just as subject to the impact of edit wars on Wikipedia as the textual part of the article. So, just because an "original" source such as a standard, ruling, or legal document might be reference at one time in the history of a given Wikipedia article, it doesn't mean that that citation will be part of that entry into the future.

I would hope that the citations for IETF documentation could follow the same rigor that wikipedia follows, which includes the content at the following links and includes a prohibition against original research (meaning it needs to be published elsewhere first [2] and second that saying wikipedia says it is not good enough [1].

all the best,

On Fri, Dec 28, 2018 at 2:49 PM David Starner <[email-masked]> wrote:
On Fri, Dec 28, 2018 at 11:22 AM Hugh Paterson <[email-masked]> wrote:
Does adding information to Wikipedia help ease the acceptance of new tags? are IETF decisions based on Wikiality?.
 Wikiality: the idea that “any user can change any entry, and if enough users (editors) agree with them it becomes true.”

As opposed to EB, where for the article on conjuring for the 13th edition, the author focused on the amazing stunts of Harry Houdini... who also happened to be the author. Much like the 10th edition, which was written by John Nevil Maskelyne, and focused on John Nevil Maskelyne. The 
Appletons' Cyclopædia of American Biography is notorious for having over two hundred fake biographies hidden among the real ones.

SIL is hardly invulnerable here, either. According to the Ethnologue, Esperanto has 2,001,000 speakers. Why? Well, there's no actual cite, but if one searches Google, which is itself pretty Wikiality, Wandel 2015 might refer to an article that extrapolates from Facebook rather sketchily. If you go to Wikipedia, you would find some discussion of how many speakers there are, with full cites, that would inform you much more accurately of the range of estimates.

The advantages of having one person write the article, and one editor check it, are known, but letting two people declare something true isn't inherently better than letting enough editors declare something true. And Wikipedia is pretty much the only freely-accessible encyclopedia that covers the subjects we need to refer to. 
_______________________________________________
Ietf-languages mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-languages

-- 
Hugh Paterson III Innovation Analyst
Innovation Development & Experimentation, SIL International 
Contact & CV : http://hughandbecky.us/Hugh-CV/

---

From: Michael Everson <[email-masked]>
Date: Sun, 30 Dec 2018 01:06:07 +0000

It is better to have something in English for reference in addition to a reference in Chinese.

---

From: Michael Everson <[email-masked]>
Date: Sun, 30 Dec 2018 01:08:17 +0000

Hanyu Pinyin is what is referred to by “pinyin”. I think that this https://en.wikipedia.org/wiki/Tongyong_Pinyin#Comparison_between_Hanyu_Pinyin_and_Tongyong_Pinyin shows enough differences to warrant distinguishing the two. 

> On 28 Dec 2018, at 17:53, Doug Ewell <[email-masked]> wrote:
>