Subject: [Ietf-message-headers] Requesting provisional registration for AMP-Cache-Transform header

From: Devin Mullins <[email-masked]>
Date: Thu, 6 Sep 2018 17:33:08 -0700

Header field name: AMP-Cache-Transform
Applicable protocol: http
Status: provisional
Author: Devin Mullins <[email-masked]>; Google;
https://www.ampproject.org/
Specification:
https://github.com/ampproject/amphtml/blob/master/spec/amp-cache-transform.md

Let me know what other information I can provide.

Thanks!
Devin

---

From: Graham Klyne <[email-masked]>
Date: Thu, 20 Sep 2018 09:30:04 +0100

The information provided looks good to me for a provisional registration.  To 
actually request registration, you'll need to send it to IANA ([email-masked]).

Meanwhile, this is a good place to seek review of your proposal.  (I'm not 
sufficiently expert in HTTP/AMP subtleties to offer any technical comment myself.)

#g
--

On 07/09/2018 01:33, Devin Mullins wrote:
> _______________________________________________
> Ietf-message-headers mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-message-headers
>

---

From: Devin Mullins <[email-masked]>
Date: Thu, 20 Sep 2018 17:24:49 -0700

Thanks, Graham. I definitely welcome constructive feedback on the proposal.
I'll go ahead and send to the IANA now (2 weeks have elapsed), but IIUC
provisional registration doesn't require the contents behind the
specification URL remain constant. (Correct me if I'm wrong!)