Subject: Re: Proposal for Reworking the Recall Procedure Initation.

From: Brian E Carpenter <[email-masked]>
Date: Mon, 02 Dec 2002 15:24:51 +0100

Donald and I reached an off-line 2-person consensus on 20,
but I agree the exact value is not important.

   Brian

Harald Tveit Alvestrand wrote:
> 
> --On onsdag, november 27, 2002 17:44:27 +0100 Brian E Carpenter
> <[email-masked]> wrote:
> 
> > It seems like a good idea to make multiple voices
> > necessary to inititate the recall, to prevent frivolous or
> > vindictive recall attempts. However, let's keep it simple
> > and just require a defined number of qualified signatures.
> > I'd make it 10 or 20 at the most. That is enough to prevent
> > abuse.
> 
> making it a fixed number should be OK. What about 15?
> I don't think the exact value matters too much.
> 
> > BTW, the people signing the recall petition all need to be
> > excluded from the recall committee in rule 7.3.
> 
> good point.
> 
> ----------------------------------------------------------------
> To subscribe or unsubscribe from this elist use the subscription
> manager: <http://lists.elistx.com/subscribe>

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Distinguished Engineer, Internet Standards & Technology, IBM 
On assignment at the IBM Zurich Laboratory, Switzerland

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 02 Dec 2002 16:47:22 +0100

> but I agree the exact value is not important.

I'm happy to join that consensus.