Subject: RE: IAB request for clarifications in RFC2727bis

From: Phil Roberts <[email-masked]>
Date: Wed, 12 Mar 2003 12:53:33 -0500

Presumably question #2 would have a variant for the ISOC
as well?

> -----Original Message-----
> From: Leslie Daigle [mailto:[email-masked]] 
> Sent: Tuesday, March 11, 2003 5:09 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: IAB request for clarifications in RFC2727bis
> 
> 
> NOMCOM WG,
> 
> Every year, in the course of performing its role of
> confirming the IESG slate, the IAB reviews and applies
> the directives for that role as spelled out in RFC2727.
> Since that document is under revision, the IAB this year 
> compiled a list of knotty questions it and previous IABs have 
> contemplated in applying the rules to fulfill the 
> community's intent.  We think it would be helpful for future 
> IABs if the revised document could address these issues.
> 
> There are 2 general areas we feel are in need of clarification.
> 
> 1/ An overall clarification is needed in terms of how to 
> handle the mid-term transition of a member from one position 
> to another.  That is, if a member of one body, whose term 
> there is not finishing, accepts nomination to an opening in 
> the other body (or a different position in the IESG) as part 
> of the annual cycle, what is the 
> expected practice:
> 
>    Is this an automatic resignation from the first position?
> 
>    When is that resignation effective -- at the end of the
>    IETF meeting when they officially begin their new role?
> 
>    Since it is particularly difficult to gauge precise
>    numbers of months left in the term at that point, is
>    this then a mid-term vacancy to be filled for the rest
>    of the original member's term, or for the rest of the
>    original member's term plus 2 years?
> 
>    How should the nomcom fill the mid-term vacancy:  as part
>    of its slate for the affected body, since it created the
>    vacancy, or by running a separate consideration process
>    once the affected body is made aware of the vacancy
>    (by seeing the confirmed slate).
> 
>    Is it the intent of the Nomcom WG that someone could serve
>    simultaneously on the IESG and as a sitting member of the IAB
>    (i.e. not talking about the IETF Chair special case) ?
> 
>    This is ambiguous in the current procedures, so should be
>    explicitly clarified one way or the other in the next revision.
> 
> 2/ Is the IAB's role to exercise good judgement about the 
> qualifications of each nominee or is the IAB's role limited 
> to process review only?
> 
>    If it is the IAB's role to exercise good judgement, what are the
>    documented criteria for an IESG candidate ?
> 
>    If it is not the IAB's role to exercise good judgement, how does
>    the IAB get sufficient visibility into the Nomcom process to
>    exercise a purely process-oversight role without breaching the
>    confidentiality and without intruding on Nomcom's deliberations ?
> 
> 
> 
> Leslie,
> for the IAB.
> 
> -- 
> 
> -------------------------------------------------------------------
> "Reality:
>      Yours to discover."
>                                 -- ThinkingCat
> Leslie Daigle
> [email-masked]
> -------------------------------------------------------------------
> 
> 
> 
> ----------------------------------------------------------------
> To subscribe or unsubscribe from this elist use the subscription
> manager: <http://lists.elistx.com/subscribe>
>

---

From: Geoff Huston <[email-masked]>
Date: Thu, 13 Mar 2003 11:05:51 +1100

Maybe Fred  Baker and Brian Carpenter, as the two most immediate
past chairs of the ISOC BoT, should be asked this question

My own contribution on earlier experiences as an ISOC Trustee was
that the Board did not feel that it could make substantive comment
on the process used by the Nomcom, nor was it able to provide
and alternate view on the qualifications of the individuals named in
the slate, so the confirmation process was one of being assured by
the Nomcom Chair that the Nomcom had acted responsibly and
properly and that the slate was a considered slate that reflected
their impressions of the needs and will of the IETF community.

regards,

     Geoff Huston

---

From: Dave Crocker <[email-masked]>
Date: Thu, 13 Mar 2003 09:57:11 -0500

Geoff,

GH> that the Board did not feel that it could make substantive comment
GH> on the process used by the Nomcom, nor was it able to provide
GH> and alternate view on the qualifications of the individuals named in

 Did those discussions, or your own thoughts, produce any suggestions
 that might enable the ISOC review to be more substantial (and
 therefore more useful)?
 
d/
--
 Dave Crocker <mailto:[email-masked]>
 Brandenburg InternetWorking <http://www.brandenburg.com>
 Sunnyvale, CA  USA <tel:+1.408.246.8253>, <fax:+1.866.358.5301>

---

From: Geoff Huston <[email-masked]>
Date: Fri, 14 Mar 2003 08:03:38 +1100

>  that might enable the ISOC review to be more substantial (and

I am going back over 3 years in my comment. At the time the ISOC Board
did not want to be seen to interfere in the IETF, and saw themselves
in a scripted and bounded role.

Things may have changed in recent years, and Brian and Fred
are more up to date than I.

    Geoff

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 14 Mar 2003 13:22:48 +0100

This is the main reason why I believe an ISOC Board liaison
in the NomCom is essential. Up to now, the Board has had no
way to get an unbiased view of whether the process has run
well. Last year, when NomCom took one or two surprising
decisions, this led to a good deal of last minute emergency
communication (and confusion).

On the second question the IAB raised - I believe very strongly
that both confirming bodies are *not* just there to verify process.
If a confirming body, after due diligence, concludes solemnly
that the NomCom has made an unacceptable choice, the confirming
body needs to say no. Otherwise, the checks and balances are
not meaningful.

Of course, I hope this will be an extremely rare situation.

    Brian

---

From: Geoff Huston <[email-masked]>
Date: Sat, 15 Mar 2003 07:49:14 +1100

>communication (and confusion).

The ISOC Board did have a liaison to the Nomcom in the early days. I
was an ISOC liaison on the first Nomcom.

I can report that it certainly made it easier in the confirmation stage,
where the Board was able to gain some first-hard assurance that
the committee had acted diligently and appropriately in reaching
its slate.

I've forgotten when this was phased out, but by 1997 I know
that the ISOC liaison position had fallen by the wayside. LIke
Brian I would say that there is some considerable merit in having
such an ISOC liaison position from the ISOC Board of Trustees.

    Geoff