Subject: Re: IESG Issue 2 (publication of requirements)

From: [email-masked] (Scott Bradner)
Date: Thu, 06 Nov 2003 20:59:22 -0500 (EST)

agree also - this is just the right idea and the text should
be tweaked to say:
	1/ the IESG/IAB generated criteria  should be made public
	   when they are sent to the nomcom
	2/ the nomcom uses this as input but can come up with its
	   own as it hears from the community
	3/ the nomcom should publish at the end what the
	   criteria  it used were 
Scott

------------------------------------------------------------
> >>A countervailing view is that the generation of the current
> >>requirements in the IETF leadership and the associated
> >>desireable qualifications for the vacant positions
> >>rests with the Nomcom as an outcome of its interactions with
> >>the community during its consultative process.
> >
> >I agree, and disagree that it is countervailing :-)
> >The nomcom is responsible for using *its* judgment.
> >But I think that what the IESG and IAB tells them should be public, and 
> >made public at the time it's written, not 6 months later.
> 
> fair enough - I can (and do) agree with this.
> 
> >>At the very least the Nomcom should not interpret any such
> >>statement of 'desireable qualifications" as being a fixed constraint
> >>placed upon the process, and the Nomcom should be able to
> >>refine such an input to match what it is hearing from the broader
> >>IETF community as to current requirements and associated
> >>desireable qualifications for vacant positions.
> >
> >Yes.
> >And the results of that refinement need to be reflected in the "testament" 
> >at the end of the process.
> 
> 
> precisely!
>

---

From: Jeff Williams <[email-masked]>
Date: Thu, 06 Nov 2003 20:38:50 -0800

Scott and all,

  I don't like your #2 because there is no minimum standard established,
and therefore making your #3 invalid or at least questionable...

  However as I recall, and I might be mistaken, we have had
this debate/discussion before.

Scott Bradner wrote:

> ----------------------------------------------------------------
> To subscribe or unsubscribe from this elist use the subscription
> manager: <http://lists.elistx.com/subscribe>

Regards,

--
Jeffrey A. Williams
Spokesman for INEGroup LLA. - (Over 134k members/stakeholders strong!)
"Be precise in the use of words and expect precision from others" -
    Pierre Abelard
"If the probability be called P; the injury, L; and the burden, B; liability
depends upon whether B is less than L multiplied by P: i.e., whether B is
less than PL." United States v. Carroll Towing (159 F.2d 169 [2d Cir. 1947]
===============================================================
CEO/DIR. Internet Network Eng. SR. Eng. Network data security
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]
Contact Number: 214-244-4827 or 214-244-3801