Subject: Re: [ietf-nomcom] draft-galvin-rfc3777bis-00

From: James Galvin <[email-masked]>
Date: Sun, 05 Apr 2009 10:11:49 -0400

There has been no discussion of this issue so, for completeness, I want 
to make sure that is intentional.  Speaking as editor of the document, 
the historical process has been that we don't update the document 
unless there is overwhelming consensus to change it, which requires 
discussion.

Speaking personally, I'm in favor of clearing up the ambiguity John 
mentions below, so the question becomes which way to go with it.

Although the prevailing wisdom has been the ISOC BOT, IAOC, IAB, and 
IESG can not participate in recall petitions, I think this is wrong.  I 
agree with John that this ambiguity should be changed in favor of 
allowing sitting members to support and participate in recall petitions.

What do others think?

Jim

-- On March 8, 2009 11:05:19 AM -0400 John C Klensin 
<[email-masked]> wrote regarding draft-galvin-rfc3777bis-00 --

> Jim,
>
> At the time the recall procedures were changed to require many
> signatures on petitions, they were also changed to make the
> requirement for signatures nomcom-eligibility.  The specific
> text, from Section 7, now reads:
>
> >   1.  At any time, at least 20 members of the IETF community,
> > who are qualified to be voting members of a nominating
> > committee, may request by signed petition (email is
> > acceptable) to the Internet Society President the
> > recall of any sitting of a body with members to which
> > this document applies.
> >
> >    All individual and collective qualifications of
> > nominating committee eligibility are applicable,
> > including that no more than two signatories may have
> > the same primary affiliation.
> > ...
>
> There is actually an ambiguity in this statement, at least in
> your current draft.  One way to read the draft is that, because
>
> > "15.  Members of the Internet Society Board of Trustees,
> > sitting members of IAOC, sitting members of the IAB, and
> > sitting members of the IESG may not volunteer to serve on the
> > nominating committee."
>
> (from Section 4) that they are not "qualified" and hence cannot
> participate in recall petitions.   The statement above can also
> be read as indicating that those people are "qualified" to
> volunteer if they meet all of the other requirements, they are
> just prohibited from actually volunteering.  With the second
> reading, they could participate.  My understanding is that the
> prevailing reading of 3777 has been that they are not permitted
> to participate in recall petitions.
>
> That had a side-effect that many of us believe to have been
> unintentional, a view that is reinforced by the ambiguity
> mentioned above, namely the disqualification of members of the
> IAB, IESG, and IAOC from sponsoring recall petitions.  Whether
> it was intentional or not, there are at least two significant
> reasons why the leadership folks should be able to sign
> petitions and even initiate them:
>
> 	-- If there is really a serious problem within one of
> 	those groups, the members of that group, and perhaps
> 	members of others, are the ones best positioned to
> 	understand the nature of the problem and, if it is
> 	actually due to the consistent behavior of an
> 	individual, to identify that fact and the individual
> 	involved.  Under the same circumstances, the broader
> 	community might well see only a "this isn't working at
> 	all well" situation.
> 	
> 	-- The converse of that need for an internal perspective
> 	is that, if the petitioners cannot get a single member
> 	of the relevant body to stand up and say, "yes, she is
> 	the problem and we haven't been able to fix it", that
> 	may be important information for others considering
> 	signing the petition and/or for the recall committee.
>
> When this has been discussed before, the argument has been made
> that preventing IAB, IESG, or IAOC members from signing recall
> petitions prevents vendettas within those bodies from exploding
> into recalls.  I believe that concern is unreasonable and
> unfounded.  We had many years when IAB and IESG members were
> permitted to initiate recalls.  None ever did, despite, in
> retrospect, one or two cases when they should have.   In
> addition, the pressures within those groups to not break harmony
> and start publicly pointing fingers at one of the members are
> immense and it still takes 20 signatures (more than the
> membership of any of those bodies).  If someone decides that
> initiating a recall is needed, then the community needs to hear
> about it and hear about it directly (rather than having IAB,
> IESG, or IAOC members recruiting others in private to initiate a
> recall without even the option of speaking out themselves.
> Whispering campaigns are never of benefit to the IETF.
>
> My hope is that you and others will be sufficiently sympathetic
> to the position described above to include it in your draft.  If
> not, I'd dust off my ancient draft on the subject and post it so
> we can have a separate discussion on the issue.   But, in any
> event, the ambiguity should be fixed -- we clearly do not need a
> situation in which, were a recall petition to start being
> circulated, there would be controversy about who can sign it.
>
>      john
>
>
>

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 06 Apr 2009 09:46:54 +1200

On 2009-04-06 02:11, James Galvin wrote:
...
> allowing sitting members to support and participate in recall petitions.

I agree too.

    Brian

---

From: Ross Callon <[email-masked]>
Date: Sun, 5 Apr 2009 23:01:58 -0400

I also agree (but I currently have no intention of actually
participating in any particular one :-). 

Ross

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Brian E Carpenter
Sent: 05 April 2009 17:47
To: James Galvin
Cc: [email-masked]
Subject: Re: [ietf-nomcom] draft-galvin-rfc3777bis-00

I agree too.

    Brian
_______________________________________________
ietf-nomcom mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-nomcom