Subject: [ietf-nomcom] Selection of NomCom volunteers

From: S Moonesamy <[email-masked]>
Date: Thu, 02 Aug 2012 11:45:11 -0700

Hello,

draft-moonesamy-nomcom-selection-00 ( 
http://tools.ietf.org/html/draft-moonesamy-nomcom-selection-00 ) is a 
proposal to update RFC 3777 to increase the number of volunteers who 
are eligible to serve on NomCom and to increase the selection of 
volunteers having different primary affiliations.  In a nutshell the 
rules for eligibility suggested are:

   (a) Not a sitting member of the IAB, IESG or IAOC

   (b) Must have attended at least 4 out of the last 10 IETF meetings

   (c) Each NomCom member has a different affiliation

Item (b) should broaden the pool of eligible volunteers.  It also 
takes into account the 1-1-1 plan for venue selection.

21% of authors for recent RFCs are from five companies.  60% of 
NomCom 2011-2012 members were from three of these five 
companies.  Item (c) is to ensure wider representativity and to allow 
more sponsors to participate in the selection of IAB, IESG and IAOC members.

Regards,
S. Moonesamy

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 3 Aug 2012 07:44:45 -0700

I have a couple of comments.

I think (a) should include the ISOC BoT, since they are a confirming body.

I appreciate trying to widen the pool, but I still prefer the current
rules for (b), you're more likely to be familiar with the people that
currently contribute to the IETF. The 1-1-1 location plan for the IETF
isn't hard and fast, anyway. Perhaps loosen it up a bit to be three
out of the most recent six IETFs, rather than five.

(c) sounds like a fine suggestion.

Thanks,
Andy

On Thu, Aug 2, 2012 at 11:45 AM, S Moonesamy <[email-masked]> wrote:
> proposal to update RFC 3777 to increase the number of volunteers who are
> eligible to serve on NomCom and to increase the selection of volunteers
> having different primary affiliations.  In a nutshell the rules for
> eligibility suggested are:
>
> Item (b) should broaden the pool of eligible volunteers.  It also takes into
> account the 1-1-1 plan for venue selection.
>
> 21% of authors for recent RFCs are from five companies.  60% of NomCom
> 2011-2012 members were from three of these five companies.  Item (c) is to
> ensure wider representativity and to allow more sponsors to participate in
> the selection of IAB, IESG and IAOC members.
>
> Regards,
> S. Moonesamy
>
> _______________________________________________
> ietf-nomcom mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-nomcom

---

From: S Moonesamy <[email-masked]>
Date: Fri, 03 Aug 2012 12:10:36 -0700

Hi Andy,
>I think (a) should include the ISOC BoT, since they are a confirming body.

Thanks for the comments.  It's already in the definition for "sitting 
member".  I'll make this editorial change to Rule 15:

   Sitting members may not volunteer to serve on the nominating committee.

>out of the most recent six IETFs, rather than five.

You raised an interesting point about "familiar with the 
people".  I'll loosen it to three out of six.

Regards,
S. Moonesamy