Subject: [ietf-nomcom] Diff of RFC 3777 and draft-leiba-3777upd-eligibility-02 (was: New Version Notification for draft-leiba-3777upd-eligibility-01.txt)

From: S Moonesamy <[email-masked]>
Date: Sun, 19 Aug 2012 07:37:25 -0700

Hi Bob,
At 13:53 17-08-2012, Bob Hinden wrote:
>Yes, it would help for reviewing this draft, but it will still make 
>it complicated for future noncom's to understand the rules.  A 
>single document would be easier to understand.

There is an version of RFC 3777 with the updates from 
draft-leiba-3777upd-eligibility-02 at 
http://www.elandsys.com/resources/ietf/drafts/rfc3777up-diff-02.html

Regards,
S. Moonesamy

---

From: Barry Leiba <[email-masked]>
Date: Thu, 16 Aug 2012 17:29:39 -0400

SM and I have merged our 3777 update proposals, and we have posted the
merged version.  This is BCCed to the NomCom discussion list; please
take discussion of this to the main IETF discussion list now.

Reminder: the primary purpose of this is to add the IAOC to some of
the points in RFC 3777, since 3777 pre-dates the formation of the
IAOC.  Some of the IAOC-related processed are described in RFC 4333,
so this doesn't cover everything -- but it adds the IAOC to what we
think is appropriate.  It also incorporates the one Verified erratum
against 3777, and clarifies that a few other people should not be
eligible to volunteer for the NomCom -- in practical matters, it has
little effect, because most of them would not be volunteering anyway.

We aim to ask Russ to AD-sponsor this soon.  Further discussion is open.

Barry (and SM)

> A new version of I-D, draft-leiba-3777upd-eligibility-01.txt
> has been successfully submitted by Barry Leiba and posted to the
> IETF repository.
>
> Filename:        draft-leiba-3777upd-eligibility
> Revision:        01
> Title:           Update to RFC 3777 to Clarify Nominating Committee Eligibility of IETF Leadership
> Creation date:   2012-08-16
> WG ID:           Individual Submission
> Number of pages: 7
> URL:             http://www.ietf.org/internet-drafts/draft-leiba-3777upd-eligibility-01.txt
> Status:          http://datatracker.ietf.org/doc/draft-leiba-3777upd-eligibility
> Htmlized:        http://tools.ietf.org/html/draft-leiba-3777upd-eligibility-01
> Diff:            http://www.ietf.org/rfcdiff?url2=draft-leiba-3777upd-eligibility-01
>
> Abstract:
>    RFC 3777 specifies that "sitting members" of the IAB and IESG "may
>    not volunteer to serve on the nominating commitee".  Since that
>    document was written the IAOC was formed, and that body is not
>    covered by RFC 3777.  There is also uncertainty about whether ex-
>    officio members and liaisons are included as "sitting members".  This
>    document clarifies those situations.

---

From: Bob Hinden <[email-masked]>
Date: Sun, 19 Aug 2012 08:58:38 -0700

Thanks, I will take a look.

Bob

On Aug 19, 2012, at 7:37 AM, S Moonesamy wrote:

>> Yes, it would help for reviewing this draft, but it will still make it complicated for future noncom's to understand the rules.  A single document would be easier to understand.
> 
> There is an version of RFC 3777 with the updates from draft-leiba-3777upd-eligibility-02 at http://www.elandsys.com/resources/ietf/drafts/rfc3777up-diff-02.html
> 
> Regards,
> S. Moonesamy