Subject: Core:GP is U.S.-Centric.. + Irving says..

From: Sascha Ignjatovic <[email-masked]>
Date: Thu, 26 Feb 1998 02:32:58 +0100 (MET)

http://www.techweb.com/wire/story/domnam/TWB19980223S0017

                 Domain Name Green Paper Is
                 U.S.-Centric, Opponents Say
                 (02/23/98; 6:43 p.m. EST)
                 By Mary Mosquera, TechWeb 

                 The Council of Registrars (CORE), a source
                 of vocal opposition to the Clinton
                 administration's proposed domain name
                 policy, on Monday called the government
                 plan "U.S.-centric" and said it would result
                 in too much regulation.

                 The plan, known as the "green paper,"
                 calls for a private, nonprofit corporation to
                 control the entire Internet domain name
                 system. The corporation would have the
                 power to appoint up to five independent
                 organizations to be registries, each of
                 which could administer just one new
                 top-level domain.

                 CORE, which plans to launch its own
                 initiative next month with seven new
                 domain names, called the plan U.S.-centric.
                 Alan Hanson, chairman of CORE's
                 executive committee, said the plan "pays
                 lip service to the international scope of the
                 Internet, but doesn't include international
                 companies, industries, or organizations." 

                 CORE will unveil its own recommendations
                 for administration, management, and
                 competition among domain names in two
                 weeks, Hanson added.

                 But an assistant secretary with the
                 Commerce Department's National
                 Telecommunications and Information
                 Administration (NTIA), Larry Irving,
                 disagreed with CORE's criticism.

                 "We do take in the international view," said
                 Irving, who helped draw up the
                 administration's plan. "Remember, this
                 proposal was written in pencil. We think
                 there will be give and take in formulating
                 the domain name policy."

                 The government's main concerns are
                 "keeping the Internet stable, taking it
                 private, and taking it from a monopoly to
                 making it competitive," Irving added.

                 Since it was published on the Internet 23
                 days ago, the government's domain name
                 plan has been downloaded 25,000 times,
                 Irving said. 

                 Also Monday, the U.S. government said
                 March 23 is the final day for public
                 comment on the proposed domain name
                 system, shepherded by Ira Magaziner,
                 President Clinton's technology adviser.
                 Comments can be sent to the NTIA or by
                 e-mail at [email-masked].

---

From: Jeff Williams <[email-masked]>
Date: Wed, 25 Feb 1998 23:11:40 +0000

Sascha,

  Yet another copy of the posting that Robert Weston made.  Just a
rewrite.
Well balanced I thought.

--
Jeffrey A. Williams
DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]