Subject: RE: The Message is Simple - Just like the Internet

From: Johnny Eriksson <[email-masked]>
Date: Tue, 24 Feb 1998 16:40:26 MET

> Not having followed this discussion closely ...
> 
> [email-masked]:
> > Europe does not have a stand-alone Root Name Server Cluster*.
> 
> > * Some prefer the word cluster over confederation.
> 
> I still don't get it. There are two root name servers in Europe:
> 
> i.root-servers.net:	Stockholm, Sweden
> k.root-servers.net:	London, United Kingdom
> 
> What to you mean by "stand-alone" and "cluster"/"confederation"?

Apparently something that is controlled by AlterNIC instead of by
anyone else.

> 				Best regards,
> 				  /Liman

--Johnny

---

From: Jim Fleming <[email-masked]>
Date: Tue, 24 Feb 1998 10:43:08 -0600

On Tuesday, February 24, 1998 10:40 AM, Johnny Eriksson[SMTP:[email-masked]] wrote:
@> Not having followed this discussion closely ...
@> 
@> [email-masked]:
@> > Europe does not have a stand-alone Root Name Server Cluster*.
@> 
@> > * Some prefer the word cluster over confederation.
@> 
@> I still don't get it. There are two root name servers in Europe:
@> 
@> i.root-servers.net:	Stockholm, Sweden
@> k.root-servers.net:	London, United Kingdom
@> 
@> What to you mean by "stand-alone" and "cluster"/"confederation"?
@
@Apparently something that is controlled by AlterNIC instead of by
@anyone else.
@

A Root Name Server cluster can be deployed by
anyone. In most cases, several companies or like-minded
groups get together and each contribute one or more
of the servers in the cluster.

The most widely known clusters in the world are:

U.S. Government - 9 servers
NSI/ISI - 4 servers
eDNS - 4 servers
uDNS - 4 servers
AlterNIC - 6 servers
AURSC - 4 servers

Each of the above has several servers. ISPs and
companies only make entries in their root.cache file
for the servers in ONE cluster. It is not good to straddle
clusters or to concatenate them even though the first
two above are commonly concatenated for political
reasons.

Jim Fleming
Unir Corporation
IBC, Tortola, BVI