Subject: RE: Orlando meeting?

From: Rik Drummond <[email-masked]>
Date: Mon, 16 Feb 1998 12:56:06 -0600

Disney Land is there.... so I expect it does have an International Airport... Rik

-----Original Message-----
From:	Dave Crocker [SMTP:[email-masked]]
Sent:	Monday, February 16, 1998 12:21 PM
To:	Pete Resnick
Cc:	[email-masked]
Subject:	Re: Orlando meeting?

At 11:47 AM 2/16/98 -0600, Pete Resnick wrote:
>people might actually want to go. :-) More seriously, though, Orlando in
>December seems like a vacation spot that will attract a bunch more people

Further, does Orlando qualify as having intercontinental international air
connectivity?  That is, can one get from Asia, Australia, Europe or Africa
to Orlando on a non-stop flight?  Making 1500-2000 people fly an extra leg
to a secondary airport costs a heck of a lot of money and time.

d/
----------------------
Dave Crocker                                           +1 408 246 8253
Brandenburg Consulting                            fax: +1 408 249 6205
675 Spruce Dr., Sunnyvale, CA 94086  USA           www.brandenburg.com

---

From: Uri Blumenthal <[email-masked]>
Date: Mon, 16 Feb 1998 14:48:33 -0500 (EST)

Rik Drummond says:
> Disney Land is there...so I expect it does have an International Airport.

As a matter of fact it does. 

Orlando International, MCO. Runways 12,000 feet. (:-)
-- 
Regards,
Uri		[email-masked]
-=-=-=-=-=-=-
<Disclaimer>

---

From: "Andrew M. Benhase" <[email-masked]>
Date: Mon, 16 Feb 1998 18:44:49 -0500

There seems to be growing support for the idea of having the meeting in
Orlando? ;-0

---

From: Pete Resnick <[email-masked]>
Date: Mon, 16 Feb 1998 17:57:22 -0600

>There seems to be growing support for the idea of having the meeting in

There seems to be growing support for the idea of Orlando having a
reasonable airport. Is there anyone else out there who has an opinion (pro
or con) on the advisability of having the meeting at an attractive tourist
site? (That was my original question.)

pr
--
Pete Resnick <mailto:[email-masked]>
QUALCOMM Incorporated
Work: (217)337-6377 or (619)651-4478 / Fax: (217)337-1980

---

From: [email-masked] (Howard Weiss)
Date: Tue, 17 Feb 1998 08:18:06 -0500 (EST)

> site? (That was my original question.)

The IETF would be held during "off-peak" times so the tourist crowd is
not an issue.  The weather is typically warm (in the upper-60s or
low-70s).  Hotel rooms are bountiful in the area.  Air fares are
typcially low because of the competition in the tourist trade.  So,
what could be bad?

howie

-- 
 ___________________________________________________________________
|                                                                   |
|Howard Weiss                        phone (410) 381-9400 x201      |
|SPARTA, Inc.                              (301) 621-8145 x201 (DC) |
|9861 Broken Land Parkway            fax:  (410) 381-5559           |
|Columbia, MD 21046                  email: [email-masked] |
|___________________________________________________________________|