Subject: A Third Option

From: Jim Fleming <[email-masked]>
Date: Sat, 14 Feb 1998 09:13:34 -0600

On Saturday, February 14, 1998 8:47 AM, Kent Crispin[SMTP:[email-masked]] wrote:
@On Sat, Feb 14, 1998 at 06:51:20AM -0500, Bob Allisat wrote:
@> 
@>  I have a few question Kent may choose
@>  to answer: why do you object to any
@>  decsion making role in the formal
@>  process by people like Tony Rutkowski,
@>  Jim Fleming or Vince Wolodkin?
@
@I have made no such objections.
@
@But your question is unclear: 
@Decision making role?  Which formal process? the Green Paper? the MoU?
@

In my opinion, there is a Third Option.

There are 80+ companies out there. They have made investments.
People have made promises to them that are not being kept. Those
companies consist of CORE franchisees as well as other Registry
Industry participants.

The Third Option is to set aside the MoU Papers AND the Green Papers
for the time being and FIRST get those companies productive. Once
productive, those companies will begin to form the core for a true
world-wide Registry Industry. As they do that, they can borrow pieces
from the papers and build their own industry self-regulation.

These companies can not be expected to understand all of the
issues until they have reached some level of economic success.
They are like a new born horse in the first few minutes. They are
wobbly. To expect them to perform like NSI from the start is absurd.
NSI had no such requirement when they were doing on the job training
and dropping the ball. It was not until NSI had money that they built
their shiny data centers and such.

The MoU and Green Papers are like saddles that people are trying
to put on these new born horses. The weight of them makes it impossible
for the horses to run. The horses do not even have enough strength
to throw off those saddles. They are going to die on the barn floor.

I suggest that all the saddles be placed in storage until the horses
get on their feet. Then, after these 80+ companies grow, people
can see where regulation is needed.

In summary, BOTH the MoU and the Green Papers should be shelved.
100% of the focus should be on getting operational infrastructure
working. We need to return to the roots of rough consensus and
working code, not more beauracracy from all sides.

Jim Fleming
Unir Corporation
IBC, Tortola, BVI

---

From: John Charles Broomfield <[email-masked]>
Date: Mon, 16 Feb 1998 12:02:39 -0400 (AST)

> from the papers and build their own industry self-regulation.

(...).

Jim,
	You seem to be missing a simple detail. Who/what/how decides what
TLD should be managed by what organisation, and why should it be done in
such & such a way?
	This is the reason for those saddles being crafted.
	Everyone seems to have his own answer for the above question, but
without it, you can't have what you propose. It's like a group trying to
decide in what language they will communicate. Until they DO decide, no
communication will take place. Your idea is basically "let's communicate
NOW, and leave deciding how to do it for later". Even if communication DOES
happen, then the language is being decided (albeit in a haphazardly way).

John Broomfield.

---

From: Bob Allisat <[email-masked]>
Date: Tue, 3 Mar 1998 10:08:05 -0500

The Internet started in the US and all of
 it's various regulatory bodies are under
 contract to the US Government. The US is
 simply excercising it's rights through the
 Green Paper. Maybe in two or three years,
 once the current strivctly Internal US mess
 is cleaned up this will be an International
 medium. For the time being this is an issue
 soveriegn to the US which just happens to
 have external ramifications. Recall Magaziner
 has consulted and continues to consult with
 all significant International players something
 (by the sounds of things) the EU hasn't bothered
 doing.

 CORE/POC/PAB/ITAG/ETC amount to a severe and
 unacceptable usurpation of American soveriegnity
 and jurisdiction from the ITU and a small group of
 businesses. Given the oversight and accountability
 inherant to the US based process we are much better
 off with the US *temporarily* steering this issue
 to consensus.  Will avoid the ITU/CORE/IAHC/ETC
 Internet dictatorship and we will go to great lengths
 and suffer greater hardships to do so. The US gov't
 has an opportunity to pocitively contribute to the
 process. Should it stray into the same jeopardy that
 CORE/POC/PAB/ITAG/IAHC/ISOC/IANA/IAB/IESG/ECT
 have then they too will be impotentized and relegated
 to the sidelines. At the present time the American
 Executive office is behaving with the utmost clairity
 and almost unbelievable insight.

FYI

>Europe Warns U.S. Not To Seize Control Of Internet
>(02/26/98; 6:27 p.m. EST)
>
>By Jeremy Scott-Joynt, Total Telecom
>
>
>The European Commission has told the
>United States government that its plans
>on how to govern the Internet amount to a
>de facto U.S. takeover of the
>international network.
>
>In a draft reply Wednesday to the U.S.
>government "green paper" outlining
>proposals for privatizing the Internet's
>domain name administration
>infrastructure, the European Commission
>said the paper ignored the need for an
>international dimension to Internet
>governance.
>
>The document, which was criticized by
>European-based organizations for being
>U.S.-centric, "seems to seek exclusive
>U.S. jurisdiction over the Internet,"
>said the European Commission response
>paper published by Martin Bangemann, the
>[European commissioner in charge of
>communications policy. Bangemann said he
>hoped all 15 European Union member states
>would adopt his document as pan-European
>policy.
>
>In particular, Bangemann's paper said the
>green paper fails to properly address the
>vexed question concerning the connection
>between domain names and trademarks.
>According to the European commissioner,
>the U.S. proposals "could, in the name of
>globalization and privatization,
>consolidate permanent U.S. jurisdiction"
>over Internet-related trademark-dispute
>resolution.
>
>The U.S. approach smacked too much of an
>attempt to retain control of a system
>which -- though it may have originated in
>the U.S. -- has taken on global
>dimensions, according to Bangemann. "We
>want to have a global discussion," he
>said.
>
>Responses to the green paper must be in
>by March 23. The Telecommunications
>Council of the European Union --
>consisting of the telecom minister of the
>member states -- is meeting Thursday to
>discuss Bangemann's draft document. [TW]

TeleVirtually Yours,

Bob Allisat

http://www.wtv.net
http://www.fcn.net

---

From: "Carl Malamud [IMS]" <[email-masked]>
Date: Tue, 3 Mar 1998 12:33:55 -0500 (EST)

Wow.  And if this doesn't work out, U.S. servers
are stationed on the outskirts of the Stockholm
Internet Exchange to mailbomb any EU servers
who post dissenting views.  Let me download
some apple pie and send mom some email while
the world is safe for democracy.

Carl

---

From: Vince Wolodkin <[email-masked]>
Date: Tue, 03 Mar 1998 12:44:44 -0500

Hmmm, it's funny though.  The US MUST be more open than ISOC.  I mean as
far as I remember Bob hates the US far worse than the I*.  It's funny
how things change.  I think I'll go get me a hot dog and listen to the
Orioles on the radio(exhibition of course).  Save me a piece of that
pie!

Uncle Sam loves you all,

Vince

---

From: [email-masked]
Date: Tue, 03 Mar 1998 12:47:03 -0500

> the world is safe for democracy.

And if *that* doesn't work, we can always declare the EU a
banana republic and imprison their leaders[1].

Hell, we did it to Noriega.. ;)
-- 
				Valdis Kletnieks
				Computer Systems Senior Engineer
				Virginia Tech

[1] Won't THAT be a kick in the head for those black helicopter
pilots, not having anybody to fly anyplace.. ;)

---

From: Einar Stefferud <[email-masked]>
Date: Tue, 03 Mar 1998 11:57:10 -0800

It really is amazing how so many of us are more interested in either
picking or joining a fight than in picking or joining a cooperation;-).

Cheers;-)...\Stef

---

From: "Perry E. Metzger" <[email-masked]>
Date: Tue, 03 Mar 1998 16:01:16 -0500

> picking or joining a fight than in picking or joining a cooperation;-).

Would this be the same Stef that supported the lawsuit Image Online
Design filed that, among other things, named me, Jon Postel and a lot
of other people personally? (I was listed as a "John Doe" but it was
pretty clear who was meant when they said IAHC.)

As I recall, you made a signed statement in support of their motion.

I'm not going to be mean or not invite you to lunch at IETF meetings,
but you should realize that there may be a disagreement on the meaning
of "fighting" and "cooperation".

Perry

---

From: Bob Allisat <[email-masked]>
Date: Tue, 3 Mar 1998 20:39:26 -0500

>Orioles on the radio(exhibition of course).  Save me a piece of that

 Vince knows I am no fan of hegemony
 American style. Given the alternatives
however, it seems to be the only hope
 right about now. At least until everyone
 supports my long standing alternative
 course of action <http://www.fcn.net>.

 Between the totally phucked and wandering
 Alternic rock and a hard IANA/ISOC/ETC
 place, the Yankee Imperialist devil
 apparently suffering from temporary
 sanity and my deep blue sea I am forced
 to temporarily choose the devil. When
 you all are ready for the  D.B.S. you
 know where to find me. Til then I, as
 always, remain...

TeleVirtually Yours,

Bob Allisat

http://www.wtv.net
http://www.fcn.net