Subject: Re: IAB failure to execute its duties

From: "William Allen Simpson" <[email-masked]>
Date: Thu, 26 Feb 98 13:47:22 GMT

> From: Brian E Carpenter <[email-masked]>
> I'm sorry that I mistook the sequence of the messages. With
> the amount of sheer drivel on this list recently, it is
> hard to keep track.
>
Apology accepted.

> Apart from that, my feelings about the accuracy or relevance of
> the rest of your message are such that I had better stop typing.
>
Certainly you could at least handle the easy questions:

Where is the official IAB designation of the RFC Editor located?

Where is the official IAB designation of IANA located?

Where is ISI specifically designated?

Where is Postel specifically designated?

Where is the approved IANA Charter?

[email-masked]
    Key fingerprint =  17 40 5E 67 15 6F 31 26  DD 0D B9 9B 6A 15 2C 32

---

From: "Carl Malamud [IMS]" <[email-masked]>
Date: Thu, 26 Feb 1998 09:33:35 -0500 (EST)

> Where is Postel specifically designated?

The URL http://info.internet.isi.edu:80/7g/in-notes/rfc/files?Postel
returns a 158 kbyte HTML files containing pointers to 707 different
RFCs.  That seems like a pretty good paper trail to me.

Carl