Subject: Browser TLD Searching

From: Jim Fleming <[email-masked]>
Date: Tue, 3 Feb 1998 15:27:38 -0600

On Tuesday, February 03, 1998 2:20 PM, Leonid Yegoshin[SMTP:[email-masked]] wrote:
<snip>
@
@   IETF can develope and adopt some technical shift in name search
@which can be more fitable with trademark principles. For exam, why
@the reason that any commercial seeking .COM ? - there is the very
@fast way to find company by typing its trademark in browser, but
@current browsers don't search something like "trade-mark.fr" domain.
@

If you look in the registry of an MS-based system
you will see how easy it is to change or add to the
browser searching.

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\UrlTemplate]
"1"="www.%s.com"
"2"="www.%s.edu"
"3"="www.%s.org"
"4"="%s.com"
"5"="%s.edu"
"6"="%s.org"
"7"="www.%s.mall"

======

For those not familiar with the registry, you can run
"regedit" from the Start button Run menu item or
a DOS prompt window.

Jim Fleming
Unir Corporation
IBC, Tortola, BVI

---

From: Leonid Yegoshin <[email-masked]>
Date: Tue, 3 Feb 1998 15:40:07 -0800

>From: Jim Fleming <[email-masked]>
>

   Jim, It should be configured on server side, not on search side.
Your example looks like an advice to commercial producers relay on
correct customer configuration in search of buyers ! Ask any CEO/sales
person about it and propose him don't guard its trade-marks too strict...
(And enjoy reaction :-)

				       - Leonid Yegoshin, LY22

---

From: Jim Fleming <[email-masked]>
Date: Tue, 3 Feb 1998 18:00:57 -0600

On Tuesday, February 03, 1998 5:40 PM, Leonid Yegoshin[SMTP:[email-masked]] wrote:
@>From: Jim Fleming <[email-masked]>
@>
@>On Tuesday, February 03, 1998 2:20 PM, Leonid Yegoshin[SMTP:[email-masked]] wrote:
@><snip>
@>@
@>@   IETF can develope and adopt some technical shift in name search
@>@which can be more fitable with trademark principles. For exam, why
@>@the reason that any commercial seeking .COM ? - there is the very
@>@fast way to find company by typing its trademark in browser, but
@>@current browsers don't search something like "trade-mark.fr" domain.
@>@
@>
@>If you look in the registry of an MS-based system
@>you will see how easy it is to change or add to the
@>browser searching.
@>
@>[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\UrlTemplate]
@>"1"="www.%s.com"
@>"2"="www.%s.edu"
@>"3"="www.%s.org"
@>"4"="%s.com"
@>"5"="%s.edu"
@>"6"="%s.org"
@>"7"="www.%s.mall"
@
@   Jim, It should be configured on server side, not on search side.
@Your example looks like an advice to commercial producers relay on
@correct customer configuration in search of buyers ! Ask any CEO/sales
@person about it and propose him don't guard its trade-marks too strict...
@(And enjoy reaction :-)
@

Thanks for the marketing advice.

>From an "engineering" point of view, the above is
not a pretty site. The browsers now generate DNS
traffic that was not engineered into the system.

Also, back to marketing, what will people do
if Microsoft decides to ship the above product
with "1"="www.%s.msn" ???

Will companies have to re-register their .COM
domain in another TLD to make sure it is hit first
during the browser search ?

Jim Fleming
Unir Corporation
IBC, Tortola, BVI