Subject: Re: Future of IANA (and IETF)

From: "Richard J. Sexton" <[email-masked]>
Date: Tue, 3 Feb 1998 20:33:45 -0500 (EST)

At 05:01 PM 2/3/98 -0800, Kent Crispin wrote:
>On Tue, Feb 03, 1998 at 06:59:05PM -0500, [email-masked] wrote:
>>  
>> Well, I think we are making progress :-)
>> 
>> I agree with most of the criteria you specify,
>> as does the Green Paper.  Now, how do you suggest
>> we move to the next level?
>
>The GP does not require cost-recovery for registries, and locks NSI
>into a nice profitable monopoly forever. 

The GP is a proposal. Submit your commens like everybody else. The USG
is looking for something of a consensus, and please understand the significance
of the two year transition period.

>                                             Furthermore, the GP does 
>not allow the CORE registrars a prayer of recovering their investment 
>in developing the registry software.  

A reporter called me today and a number of the CORE registrars told
her "oh well, it's the risk we took". 

What about the people who for three years have been developing
registry code out of their own pocket, in many cases advocating
and doling out free domain names (although free may not work
for reasons of garbage collection and runs on regstry names)
who had to spend a tremendous amount of time debating
instead of working. I feel less than sorry for CORE'ites
who saw the IAHC plan as a way to MMF, and incorporated 
after IAHC was penned than I do for poeple who have
actually built working infrastructure and actually know
how to operate a nameserber and who see uses other than
making money, for domain names.

>Which, by the way, you may have missed this, has *always been intended*
>to be made publically available under some license like the GPL or the 
>BSD license, so that it would be available to any other registry that 
>wanted to use it (check the RFP).

Why reinvent the wheel. Tha fact that it runs on NT is not
a compelling argument, at least in my case.

>Clear evidence that, contrary to the misinformation that seems
>rampant in the anti-MoU camp, that the possibility of other shared
>registries has always been accepted, and even encouraged, by 
>supporters of the MoU.

Cough choke. I can't find anything to back this up in 3 years of
newdom archives.

But who cares, Kent, what do you say we drop the rhetoric. We'll
stop calling you guys cluelss middlemen if you stop calling
is rogues and gouging theives.

Now, if you'd like to seriously investigate registry
interoperability and work out a de facto registry
industry set of self policing rules, name the time
and place and we'll be there. No, we arn't going to
sign no freaking MoU to do this, or suddenly subscribe to
a bunch of IAHC mailing lits any more that I would expect
you to send me mail to [email-masked], but if you're up
to some sort of neutral territory, we can do that.

IMO, this is the only thing that will make the GP
go away - if the USG gets a clear signal that the
Internet community *really* has consensus (rough)
and code (running) then it more or less has no reason
to interfere.

In the hopes of anticipated cooperation, I remain,
yours sinceerely,

--
                   ``It's too dark to put the keys in my ignition''  
 [email-masked]
 Bannockburn, Ontario, Canada +1 (613) 473-1719

---

From: Dave Crocker <[email-masked]>
Date: Tue, 03 Feb 1998 18:27:02 -0800

>Cough choke. I can't find anything to back this up in 3 years of

That's hardly been the only venue for discussion.  In any event please
research harder, since some of us have been publicly acknowledging the
legitimacy of having multiple registries for quite a few months now.  

I certainly was NOT in favor of them at the beginning of the project, but
various discussions over the course of last Spring caused me to change my
mind.  Not about the charging-basis of the operation and public oversight,
but the possible efficacy of having multiple registries.

>interoperability and work out a de facto registry

What are the technical aspects "registry interoperability"?  In other
words, what do you mean?

d/

--------------------
Dave Crocker                                          +1 408 246 8253
Brandenburg Consulting                           fax: +1 408 249 6205  
675 Spruce Dr.                               [email-masked]
Sunnyvale, CA 94086 USA                    http://www.brandenburg.com