Subject: The S.S.Tita.NIC

From: Jim Fleming <[email-masked]>
Date: Fri, 13 Feb 1998 16:08:51 -0600

On Friday, February 13, 1998 3:30 PM, Jim Dixon[SMTP:[email-masked]] wrote:
@On Fri, 13 Feb 1998 [email-masked] wrote:
<snip>
@
@Of course the Green Plan's requirements for registrars are even
@more perverse than (a) and CORE has decided to accept new candidate
@registrars.  That leaves (c) and (d).  But I think that, after the
@shock of the Green Paper, a more sober CORE is now prepared to
@negotiate.
@ 

Jim,

The U.S. Government's Green Paper is directed at
an operational plan for adding TLDs to the legacy
Root Name Server Confederation that the U.S.
Government largely funds, and therefore controls.

While this legacy RSC is an important part of
the global Internet infrastructure, it is not the only
RSC or group that CORE should negotiate with.
It is only the tip of the iceberg.

The CORE leaders appear to be like the people
behind the Titanic disaster. They seem to have
blinders on and are not looking at the big picture.
Now, they are acting like they hit an iceberg
called the U.S. Government. They seem to be
unable to deal with the realities of the Registry
Industry. Instead of looking at the Green Paper
as news and opportunity, they appear to be in
a panic.

The companies that have invested in CORE can
be saved. They can not be saved if they follow
their leaders into the icy waters of the Registry
Industry without some planning and organization.
For the amount of money they have paid for
tickets on the S.S.Tita.NIC, they deserve better.

Jim Fleming
Unir Corporation
IBC, Tortola, BVI

---

From: Jeff Williams <[email-masked]>
Date: Fri, 13 Feb 1998 17:50:23 +0000

Jim and all,

> Government largely funds, and therefore controls.

  Yes indeed, but the US government is a part of the public trust in this
case as in many others dealing with government agencies.  So the public
 does have a say.

> It is only the tip of the iceberg.

  Though I agree that CORE should negotiate in the manner you suggest here.
International org's and companies should also have this opertunity.  And
will.
They also must belly up to the bar much more than they have been to date if
they
wish to do so on an equal footing.

> blinders on and are not looking at the big picture.

  Well put here Jim.  Nice touch.

> as news and opportunity, they appear to be in

  I don't know if I would characterize their redress as a panic, more like
getting cought by supprise and not knowing which way to turn, so to speek.

> tickets on the S.S.Tita.NIC, they deserve better.

  As I have said all along, the $10k investment is ans was a waste of
good money, not to mention the time these perposed registers spent in
considering their possition and commitment.

> IBC, Tortola, BVI

 Regards,

--
Jeffrey A. Williams
DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]