Subject: RE: COM names != US trade marks (was Re: Future of IANA)

From: Jim Fleming <[email-masked]>
Date: Mon, 2 Feb 1998 22:24:25 -0600

On Tuesday, February 03, 1998 6:09 AM, Masataka Ohta[SMTP:[email-masked]] wrote:
@Donald;
@
@You miss the point.
@
@> > > >It seems that the government's proposal could bring about the
@> > > >transformation of the IANA to a non-profit organization.
@> > > 
@> > > I would think this is a good thing -- having the IANA as an informal
@> > > non-project funded by the US Government doesn't strike me as a particularly
@> > > good way of handling the root of a global communications infrastructure.
@> > 
@> > That's a US centric way to manage the Internet and you can't say
@> > domain names under COM do not have to be US trade marks.
@> 
@> Domain names under COM (or NET or ORG) do not have to be and never have had
@> to be US tademarks.  I am aware of a number of such domain names that I know
@> are not registered trademars, at least not registered trademarks of the
@> domain name holder. 
@
@The reason is because IANA is under the international administration
@of IAB/ISOC.
@
@> While it is true that Network Solutions, Inc. (which currently manages the
@> above top level domains) is a US corporation with offices only in the US
@> and while they have a "trademark policy" some aspects of which many people
@> think are bad,
@> 	that policy gives equal recognition and weight to registered
@> trademarks from any nation
@
@The reason is because NSI is under the international administration
@of IANA.
@
@The international Internet must continue to be international.
@
@The long established formal way to do so is through international treaty,
@which is why ITU is involved in gTLD issues.
@
@The attempt of US goverment to put IANA under the US administration
@is simply wrong.
@
@							Masataka Ohta
@

I believe the hierarchies are....

U.S. Taxpayers
	U.S. Government
		National Science Foundation
			Federal Networking Council - FNC
				IANA - USC/ISI
			InterNIC
				General Atomics - (Dismissed Early)
				AT&T - (Leaving Soon)
				NSI
					IANA - USC/ISI
		DOD/ARPA
			IANA - USC/ISI
ISOC
	IANA - USC/ISI
ITU
	IANA - USC/ISI
WIPO
	IANA - USC/ISI
INTA
	IANA - USC/ISI
APNIC
	IANA - USC/ISI
RIPE
	IANA - USC/ISI
ARIN
	IANA - USC/ISI

etc., etc., etc.

=============================================

@@@@@ http://rs.internic.net/nsf/nis/sectionM.html

M.3 IANA Manager and Advisory Panel Chairman

"Network Solutions proposes Mr. Jon Postel as the IANA Manager and
Chairman of the Advisory Panel for the NREN NIS Manager project. He
will provide services as an employee of USC's Information Sciences
Institute (ISI), subcontractor to Network Solutions."

@@@@@@@@@@@@@@@@@@

Jim Fleming
Unir Corporation
IBC, Tortola, BVI

---

From: Sascha Ignjatovic <[email-masked]>
Date: Tue, 3 Feb 1998 05:46:50 +0100 (MET)

> On Mon, 2 Feb 1998, Jim Fleming wrote:

hey flamingo 
have your taxpayers developed the tcp/ip
yes dr.cerf and dr.kahn :-)

not the government hase developed the tcp/ip but dr.cerf and dr.kahn

if you put all the money of all the taxpayers on the earth together
something like tcp/ip would not come out

so not the money and taxpayers are on the top of the hirarchy
but great ideas and far riched visions !!

thanks
sascha
ps.i am sory to adress personaly the persons who developed the tcp/ip 
   and use them as reference in this mail  i am not speacking for them
   it is just my personal vuew