Subject: RE: Removal request

From: Iwan Cao <[email-masked]>
Date: Tue, 10 Feb 1998 17:11:53 +0800

Would you plese show me the way to unsubscribe?

Thanks.
Iwan

----------
From: 	Terry Brown
Sent: 	Tuesday, February 10, 1998 4:49 PM
To: 	[email-masked]
Subject: 	Removal request

I've attempted to remove myself the suggested way twice about 3 days ago
but to no avail.  Could someone please remove me from this list,

Many thanks,
Terry Brown
__ Terry Brown ___________ http://numedsun.ncl.ac.uk/ ________
	  Faculty of Medicine Computing Centre
	  The Medical School, Framlington Place,
	  University of Newcastle, NE2 4HH
	  Tel. +44 191 222 5116	Fax: +44 191 222 5016
____________________________________________________

---

From: [email-masked]
Date: Wed, 11 Feb 1998 01:02:41 +0900

I don't know how you all were advised 3 days ago, but see the following URL for 
proper removal:

<http://www.ietf.org/mailinglists.html>

Sincerely
Walter Benton
___________________________________ 返信 _______________________________________
件名: Re: Removal request
送信者:  Brad Williamson <[email-masked]> at &NWS-Internet
日付:    98/02/10 21:26

I am having the same problem. Could someone also remove me from the list.
     
Brad.

     
--
Brad Williamson
Australian Telecommunications Research Institute (ATRI) 
Curtin University of Technology, Perth, Western Australia 
Email: [email-masked]
Email: [email-masked]
Web: http://www.atri.curtin.edu.au/~brad