Subject: iana stuff

From: Paul A Vixie <[email-masked]>
Date: Sun, 01 Feb 1998 20:19:01 -0800

> CORE was just another one, albiet in the worst, and most dangerous place -
> the top of the hierarchy.

core was never planned to be the top of the hierarchy.  the iana's charter
includes the periodic recognition of new name creation authorities.  core
was/is/may-be one.  the ietf is one.  the united nations is one.  there will
undoubtedly be more in the future.

perhaps you've been fighting core and calling them a monopoly simply because
you misunderstood that basic point.  ipoc/core, btw, voted a week ago to open
their membership to any registry.  the last vestige of the old, bad, lottery
idea is now dead, and good riddance.

> IMHO, Mr. Postel, who recently tried to put in place a way to hijack the
> roots, deserves to end up EXACTLY where Eugene is right now - facing 
> federal criminal charges.

coming from mr. edns this is a serious charge indeed.  but how in the world
could somebody seek to hijack the thing that's already their job to manage?

---

From: Bob Allisat <[email-masked]>
Date: Mon, 2 Feb 1998 07:42:22 -0500

>could somebody seek to hijack the thing that's already their job to manage?

 Postel's job is not to manage the
 entire course of Internet History.
 As someone who openly opposed both
 eDNS and IANA's straw man CORE/POC
 I claim the right to resist any and
 all attempts to monopolize a common
 resource. Internet governance is not
 the preserve of any one man (Postel
 or Denninger) or even any group of
 Internet Insiders). True Internet
 governance is the right of the citizens
 who polutate the Internet. Whose
 interests all you guys have been
 so wonderfully adept in ignoring.

 Arrogant motherfuckers all trying
 to keep millions of people in your
 service. What bullshit!

TeleVirtually Yours,

Bob Allisat

http://www.wtv.net