Subject: RE: The Future of IANA

From: Jim Fleming <[email-masked]>
Date: Tue, 3 Feb 1998 02:51:15 -0600

On Monday, February 02, 1998 7:39 PM, Gordon Cook[SMTP:[email-masked]] wrote:
@
<snip>
@
@	Cook: I would like to ask Jon then how he considers his 
@	unannounced action of late last Wednesday in diverting eight 
@	of root servers to point to his B server at ISI on the eve of the 
@	publication of the green paper to be equivalent to a constructive
@	dialogue?
@

Gordon,

Jon Postel (IANA) and Don Heath (ISOC) plus others made
legal promises to 80+ companies that they would enter the
selected TLDs into the legacy Root Name Servers. As part of
that process, they helped to market what appear to be
franchises at $10,000 each and raised almost a million dollars.
Some small companies have bet their ranch on this. Postel
and Heath now must deliver, or at least try.

In the past, Jon Postel has done similar things with the .US
domain. At first he encouraged companies to take parts of
it private, then, when companies had made their investments
he overnight reversed his decision and claimed that cities
had a right to their own name over some company he gave
it to in a far away state. There was little concern for how
much companies lost. One company posted a closed sign
on their web site and a note about losing $500,000.

On a smaller scale, Postel and Manning encouraged people
to come to USC/ISI to discuss Postel's plan for adding
TLDs to the root. Only months before, the ISOC Board of
Directors had given Postel a directive to go ahead with
his proposal and to develop the business aspect of it.
Companies were lead to believe that was happening and
spent time and money to travel to USC/ISI to apply. I
will spare everyone the details of the story about the
$1,000 application fee that was accepted with Chris
Ambler's .WEB application and later returned.

In all of these situations the pattern has been the same.
Promises are made and then when they can not
deliver they find a scape-goat to point to as the reason
why they can not. The U.S. Government appears to be the
latest scape-goat. When the 80+ registries realize that
the promises made to them can not be honored they
might (will) be disappointed and in a true academic and
non-business fashion, the finger has to be pointed
in some other direction as the reason for the non-performance.

In the case of the Ambler fiasco, the ISOC Board of
Directors directive was ignored, the Postel plan was
dropped, and the IAHC was formed which covered
everything by confusing the marketplace and dilluting
people like Chris Ambler. Chris played the IAHC game
until it became clear that it was a delaying action and
would result in another fiasco. Tens of thousands of
dollars were lost. The ISOC stepped in to be the bad
guy and found the ITU, WIPO and the INTA to be
willing to help.

Likewise, in the case of the .US domain fiascos the
finger could be pointed at the cities that were made
to be the bad guys for not wanting their names to be
handed to companies who then tried to extract fees
to get the name back. Hundreds of thousands of dollars
were lost.

Now, we are at the million dollar level. A more serious
scape-goat is needed to be the bad guy. The U.S.
Government will be the candidate. In order to make that
appear to be the case, outward measured actions can
be taken with a documented resistance from the U.S.
Government. Once that occurs, then some would claim
that once again Jon Postel is off the hook because he
gave it the old "college try" and it was not his fault he
was refused....or was it...???

It is interesting that you have pointed out that the
testing that is being done is not necessary or will
result in an obvious conclusion because the DNS is
very well understood at this point. I happen to agree
with you and would offer that one explanation for this
"smoke-screen" testing is to fool the 80+ novice
registrars into thinking that some serious changes
are being made when that is not the case. The
registrars can be told that the U.S. Government
stopped the testing which is useless and only serves
to make it appear that some effort was made.

Jim Fleming
Unir Corporation
IBC, Tortola, BVI

---

From: "Theodore Y. Ts'o" <[email-masked]>
Date: Tue, 3 Feb 1998 12:56:23 -0500

From: Jim Fleming <[email-masked]>
   Date: Tue, 3 Feb 1998 02:51:15 -0600

I know I'm going to regret stepping into this, but....

The situation is nowhere near as simple as you paint it.  In one case in
which I was rather personally involved, it was not "overnight", but
after a year or more of high prices and terrible service for a
particular town in Massachusetts.  The situation got so bad that town
residents organized a petition drive to get the town selectmen to write
a formal letter of complaint to the IANA.  So there were plenty of
really mad and upset customers of this particular monopoly registrar for
the town's DNS subdomain, and I can tell you there was very little tears
shed over at least that particular company getting chased out of town.

What was true of this particular town in Massachusetts, USA is no doubt true
for the entire world --- it's a very complicated situation, and people
who are taking potshots at all concerned (some of whom no doubt deserve
at least some the incoming brown stuff) should remember that.

						- Ted

P.S.  From a tactical point of view, the company involved was stupid.
If you're handed a monopoly position, make sure the monopoly position is
secure *before* you start acting like a monopoly and abusing your
customers.  Being high-handed and arbitrary *before* you've had a chance
to get everyone to accept your monopoly position is just stupid....

---

From: "David A. Wolfe" <[email-masked]>
Date: Thu, 05 Feb 1998 16:37:31 -0500

I find it interesting that Bill Gates was a center of
attention at the World Economic Forum, in 
Switzerland and then took a pie in Belgium

What's the relevancy, you ask?

The wrangling over TLDs and Domain Names in
general reveals that the global economy is becoming
homogeneous in its understanding and reliance on
brand and brand loyalty.

It is not, I hope, cultural imperialism to suggest that
the litigious society of the US and the global economy
are interrelated. The complaint that this list has strayed
from "announcements" to "politics" ignores my contention: the
8th layer in the OS I model is "Political"

To paraphrase...those who ignore politics are condemned
to suffer fools gladly....

There are a few issues that have scrolled buy over the
last couple of days. Notwithstanding the very real issue of
the politcal aspects of the implementation of the new TLDs.
There is, i believe a dangerous tendency toward complacency
with regards to the future of brand, trademark and identity.

Even if we ignore the .nom TLD which, as I understand it,
is explicitly about a personal nomenclature: the issue of 
name and identity will be affected by what is implemented
out of this conversation.

Some thoughts.......

>Date: Tue, 3 Feb 1998 15:29:54 -0800>Date: Tue, 3 Feb 1998 18:17:27 -0500
(EST)
>X-Sender: [email-masked]
>X-Mailer: Windows Eudora Light Version 1.5.2
>Mime-Version: 1.0
>Content-Type: text/plain; charset="us-ascii"
>To: [email-masked]
>From: "Richard J. Sexton" <[email-masked]>
>Subject: Re: COM names != US trade marks (was Re: Future of IANA) 
>From: Kent Crispin <[email-masked]>
[snipped]
>A trademark is granted for an identifiable product
>or service within a certain geopolitical area and the
>US is a bit different in that a TM can be given in
>a state or national boundry, plus it has the the notion
>of "famous marks" that is unkown outside the US.

It is the trans-national nature of the public IP network that
causes the "certain geopolitical area" to include, say, the
entire planet.

>To: [email-masked], [email-masked]
>Subject: Re: Future of IANA (and IETF)
{snipped}
>As an example, consider the .mus registry that Cary Karp has 
>proposed:   it is designed to support bona-fide museums of all kinds.  
>There already is an international association of museums to decide 
>what is a legitimate museum and what is not.  Someone would write a 
>charter for the .mus registry; one of the conditions of registering a 
>name in .mus would be that the international museum association 

>(whatever it's called) would approve.  However, that association 
>would not run the registry.  
>

The sloppiness of the .org registrations of the past is
legendary, newbies, especially non-profit (501(c)3)s
often don't realize that when the IRS considers a web site,
as it will, you will be what your "name" says you are

Who is the "international museum association " and why
should they get to say that my Museum Of The Strange
doesn't qualify?

Let us say, shall we, that any practices and procedures
that arise with respect to "names" take into consideration a 
future the includes global communication, identity and trade
as of right.

-dw