Subject: 40th IETF-WASHINGTON, DC: AGENDA

From: [email-masked]
Date: Wed, 03 Dec 1997 18:16:24 -0500

Agenda of the Fortieth IETF
                    December 7-12, 1997

SUNDAY, December 7, 1997

1200-1600  Pre-paid Packet Pick-up - Hotel Lobby Area

1530-1630  Newcomer's Orientation - Palladian Room

1700-1800  Registration and Reception - Regency Ballroom

MONDAY, December 8, 1997

0800-0900  IETF Registration and Continental Breakfast
0900-0930  Introductions - Regency Ballroom
0930-1130  Morning Sessions

Congressional APP  calsch   Calendaring and Scheduling WG
Garbo         INT  pktway   PacketWay WG
Executive     INT  pppext   Point-to-Point Extensions WG
Empire       *OPS  mboned   MBONE Deployment WG
Hampton       RTG  manet    Mobile Ad-hoc Networks WG
Blue          SEC  pkix     Public-Key Infrastructure (X.509) WG
Ambassador   *TSV  tcpsat   TCP Over Satellite WG
Palladian     TSV  intserv  Integrated Services WG

1130-1300  Break 
1300-1500  Afternoon Sessions I

Congressional APP  find     Common Indexing Protocol WG (1300-1400)
Congressional APP  lessor   Language Enhanced Select/Search/Order 
                            Registry BOF (1400-1500)
Blue          APP  http     HyperText Transfer Protocol WG
Executive     INT  svrloc   Service Location Protocol WG
Hampton       OPS  radius   Remote authentication Dial-In User Service WG
Empire       *RTG  idmr     Inter-Domain Multicast Routing WG
Palladian     SEC  openpgp  An Open Specification for Pretty Good Privacy WG
Ambassador   *TSV  ippm     IP Performance Metrics WG
Garbo         USV  uswg     User Services WG

1500-1530  Break (Refreshments provided)
1530-1730  Afternoon Sessions II

Executive     APP  nntpext  NNTP Extensions WG
Congressional APP  webdav   WWW Distributed Authoring and Versioning WG
Empire       *INT  ipngwg   IPNG WG
Blue          OPS  roamops  Roaming Operations WG
Palladian     RTG  mpls     Multiprotocol Label Switching WG
Hampton       SEC  cat      Common Authentication Technology WG
Ambassador   *TSV  mmusic   Multiparty Multimedia Session Control WG
Garbo         USV  isn      Internet School Networking WG

1730-1930  Break
1930-2200  Evening Sessions

Congressional APP  acap     Application Configuration Access Protocol WG
Garbo         APP  mhtml    MIME Encapsulation of Aggregate HTML Documents WG
Executive     INT  ipvbi    IP over VBI BOF
Palladian     OPS  rmonmib  Remote Network Monitoring WG
Ambassador   *RTG  mobileip IP Routing for Wireless/Mobile Hosts WG
Empire       *TSV  issll    Integrated Services over Specific Link Layers WG
Hampton       TSV  tcpimpl  TCP Implementation WG
Blue          USV  webpriv  Web User Privacy: Expectations and Threats BOF

TUESDAY, December 9, 1997

0800-0900  Registration and Continental Breakfast
0900-1000  Morning Sessions I

Congressional APP  applmib  Application MIB WG
Executive     APP  ediint   Electronic Data Interchange-Internet Integration WG
Palladian     INT  dhc      Dynamic Host Configuration WG
Empire       *OPS  mboned   MBONE Deployment WG
Hampton       SEC  cat      Common Authentication Technology WG
Ambassador   *TSV  rap      RSVP Admission Policy WG
Garbo         USV  run      Responsible Use of the Network WG

1015-1115       Morning Sessions II

Executive     APP  webdav   WWW Distributed Authoring and Versioning WG
Hampton       APP  spam     Spam Technical Countermeasures BOF
Blue          INT  pppext   Point-to-Point Extensions WG
Palladian     INT  dhc      Dynamic Host Configuration WG
Congressional RTG  rip      Routing Information Protocol WG
Garbo         OPS  2000     The Internet and the Millennium Problem WG
Empire       *OPS  mboned   MBONE Deployment WG
Ambassador   *TSV  rap      RSVP Admission Policy WG

1115-1300  Break
1300-1400  Afternoon Sessions I

Congressional APP  urlreg   Uniform Resource Locator Registration Procedures WG
Garbo         INT  frnetmib Frame Relay Service MIB WG
Hampton       INT  ippcp    IP Payload Compression Protocol WG
Palladian     OPS  ngtrans  Next Generation Transition WG
Empire       *RTG  udlr     UniDirectional Link Routing WG
Blue          SEC  dnssec   Domain Name System Security WG
Ambassador   *TSV  mnnp     Multicast NetNews Protocol BOF
Executive     USV  ssh      Site Security Handbook WG

1415-1515  Afternoon Sessions II

Hampton       APP  msgmib   Message Tracking MIB BOF
Blue          APP  ulp      Universal Logging Protocol BOF
Garbo         INT  vpn      Virtual Private Networking BOF
Palladian     OPS  ngtrans  Next Generation Transition WG
Empire       *RTG  udlr     UniDirectional Link Routing WG
Congressional SEC  aft      Authenticated Firewall Traversal WG
Ambassador   *TSV  mnnp     Multicast NetNews Protocol BOF
Executive     USV  ssh      Site Security Handbook WG

1515-1545  Break (Refreshments provided)
1545-1645  Afternoon Sessions III

Blue          APP  ldup     LDAP Duplication/Replication/Update Protocols BOF
Executive     APP  conneg   Content Negotiation BOF
Congressional INT  dnsind   DNS IXFR. Notification, and Dynamic Update WG
Garbo         OPS  grip     G and R for Security Incident Processing WG
Palladian     OPS  snmpv3   SNMP Version 3 WG
Hampton       RTG  vrrp     Virtual Router Redundancy Protocol WG
Ambassador   *SEC  ipsec    IP Security Protocol WG
Empire       *TSV  adapts   Adaptive Applications Support BOF

1700-1800  Afternoon Sessions IV

Executive     APP  conneg   Content Negotiation BOF
Blue          APP  ids      Integrated Directory Services WG
Congressional INT  dnsind   DNS IXFR. Notification, and Dynamic Update WG
Garbo         OPS  grip     G and R for Security Incident Processing WG
Palladian     OPS  snmpv3   SNMP Version 3 WG
Hampton       RTG  vrrp     Virtual Router Redundancy Protocol WG
Ambassador   *SEC  ipsec    IP Security Protocol WG
Empire       *TSV  adapts   Adaptive Applications Support BOF

WEDNESDAY, December 10, 1997

0800-0900  Registration and Continental Breakfast
0900-1130  Morning Sessions

Executive     APP  lsd      LDAP Service Deployment BOF
Congressional INT  dnsnext  DNS: Where do we go from here? BOF
Empire       *INT  ion      Internetworking Over NBMA WG
Garbo         OPS  ptopomib Physical Topology MIB WG
Palladian     OPS  nasreqng Next Generation NAS Requirements BOF
Ambassador   *RTG  idmr     Inter-Domain Multicast Routing WG
Hampton       SEC  tls      Transport Layer Security WG
Blue          TSV  siptel   SIP for  IP Telephony BOF

1130-1300  Break
1300-1500  Afternoon Sessions I

Executive     APP  ipp      Internet Printing Protocol WG
Blue          APP  ldapext  LDAP Extension WG
Congressional INT  dhc      Dynamic Host Configuration WG
Palladian     OPS  posse    Packet Over SONET/SDH Examination BOF
Empire       *OPS  roamops  Roaming Operations WG
Garbo         RTG  ospf     Open Shortest Path First IGP WG
Hampton       SEC  smime    S/MIME Mail Security WG
Ambassador   *TSV  avt      Audio/Video Transport WG

1500-1530  Break (Refreshments provided)
1530-1730  Afternoon Sessions II

Hampton       APP  schema   Schema Registration WG
Garbo         APP  tn3270e  Telnet TN3270 Enhancements WG
Congressional INT  ip1394   IP over IEEE 1394 WG
Executive     OPS  bmwg     Benchmarking Methodology WG
Empire       *RTG  mpls     Multiprotocol Label Switching WG
Palladian     SEC  pkix     Public-Key Infrastructure (X.509) WG
Blue          TSV  rtfm     Realtime Traffic Flow Measurement WG
Ambassador   *TSV  mmusic   Multiparty Multimedia Session Control WG

1730-1930  Break
1930-2200  Evening Sessions 

Palladian     APP  lsma     Large Scale Multicast Applications WG
Congressional APP  drums    Detailed Revision/Update of Message Standards WG
Garbo         INT  adsl     Asymmetric Digital Subscriber Line BOF
Hampton       OPS  disman   Distributed Management WG
Executive     RTG  manet    Mobile Ad-hoc Networks WG
Blue          RTG  idr      Inter-Domain Routing WG
Ambassador   *TSV  pint     PSTN and Internet Internetworking WG

2230	Late Night Session
Blue	PGP Key Signing Party

THURSDAY, December 11, 1997

0800-0900  Registration and Continental Breakfast
0900-1130  Morning Sessions

Garbo         APP  tip      Transaction Internet Protocol WG
Hampton       APP  fax      Internet Fax WG
Empire       *INT  ipngwg   IPNG WG
Congressional OPS  entmib   Entity MIB WG
Executive     OPS  rps      Routing Policy System WG
Palladian     RTG  qosr     QoS Routing WG
Blue          SEC  spki     Simple Public Key Infrastructure WG
Ambassador   *TSV  avt      Audio/Video Transport WG

1130-1300  Break
1300-1500  Afternoon Sessions I

Hampton       APP  http     HyperText Transfer Protocol WG
Congressional APP  urn      Uniform Resource Names WG
Executive     INT  ip1394   IP over IEEE 1394 WG
Garbo         OPS  ptopomib Physical Topology MIB WG
Blue          SEC  saag     Open Security Area Advisory Group 
Empire       *TSV  malloc   Multicast Address Allocation BOF
Ambassador   *TSV  nat      Network Address Translators BOF

1500-1530  Break (Refreshments provided)
1530-1730  Presentations - Regency Ballroom

           o ICS Bind and Secure DNS
             John Gillmore
             Carl Malamud
             Paul Vixie
           o Optical Networks Workshop
             Hilarie Orman, DARPA/ITO
           o What should be in protocols? (IAB)
             Radia Perlman, Sun Microsystems
           o Stats on Caching
             Kim Claffy

1730-1800  IAB Open Session - Regency Ballroom
1800-1900  Open Plenary and IESG - Regency Ballroom

FRIDAY, December 12, 1997

0830-0900  Registration and Continental Breakfast
0900-1130  Morning Sessions

Hampton       APP  fax       Internet Fax WG
Empire       *INT  ipngwg    IPNG WG
Executive     OPS  disman    Distributed Management WG
Blue          RTG  idr       Inter-Domain Routing WG

Multicast sessions are marked with *
===========================================================================
Key to Abbreviations

APP	Applications            Harald Alvestrand/Maxware and 
                                Keith Moore/UTK
GEN	General Interest        Fred Baker/Cisco Systems
INT	Internet                Jeffrey Burgan @Home Network and 
                                Thomas Narten/IBM Corporation
OPS	Operations & Management	John Curran/BBN Corporation and 
                                Michael O'Dell/UUNET Technologies
RTG	Routing	                Joel Halpern/Newbridge Networks
SEC	Security	        Jeff Schiller/MIT
TSV	Transport	        Scott Bradner/Harvard University and 
                                Allyn Romanow/Sun Microsystems
USV	User Services	        Joyce K. Reynolds/IS

---

From: Bill Fenner <[email-masked]>
Date: Thu, 4 Dec 1997 13:58:41 PST

And don't forget the table-based version that I started making because
I got confused trying to figure out the one-hour slots:

	http://sandbox.parc.xerox.com/fenner/0mtg-agenda.html

	or

	http://sandbox.parc.xerox.com/fenner/0mtg-agenda-long.html

  Bill

---

From: "Matt Crawford" <[email-masked]>
Date: Thu, 04 Dec 1997 17:07:12 -0600

Travel information and so forth has been quite late in coming.
(Look at the travel notes under http://www.ietf.org/meetings/
miscellaneous.washington.html.)

It's easy to see that the standing staff is simply swamped.

Assuming that the volume of last-minute internet-drafts is
primarily responsible, I would support a motion to set the i-d
deadline one week earlier for future meetings.

Yes, I'm one of the ones who turned in a draft in the last
couple of hours, and more than one in the last week.  On the
other hand, I'm sure I'm not the only one who'd like more
time to read everyone else's drafts.

			Matt Crawford

---

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Fri, 5 Dec 1997 11:17:30 -0500 (EST)

The deadline was already moved back one week compared to its historic 
time before the meeting.

As an alternative, I suggest more automated handling of Internet-Drafts but I
think this would only be possible with more rigid submission requirements. 
It's nice that you can send in a draft as an ftp URL or a MIME part or just
insert the draft text into a mail message, etc., but I wouild be willing to
conform to a single method of submission, tighter format requirements, etc.,
if it would ease the load on the secretariate and reduce the need to keep
moving the deadline farther and farther before the IETF meeting date... 

Donald

On Thu, 4 Dec 1997, Matt Crawford wrote: 

> Date: Thu, 04 Dec 1997 17:07:12 -0600
> From: Matt Crawford <[email-masked]>
> To: [email-masked]
> Subject: Re: 40th IETF-WASHINGTON, DC: AGENDA 
> 

=====================================================================
Donald E. Eastlake 3rd     +1 978-287-4877(tel)     [email-masked]
   318 Acton Street        +1 978-371-7148(fax)     [email-masked]
Carlisle, MA 01741 USA     +1 703-620-4200(main office, Reston, VA)
http://www.cybercash.com           http://www.privacy.org/ipc

---

From: Olafur Gudmundsson <[email-masked]>
Date: Fri, 05 Dec 1997 11:57:11 -0500

>time to read everyone else's drafts.

I'm also one of the bad people, I do not think that moving the deadline even 
further is a good thing. 
The secretariat needs help with processing the ID's right after the
deadline, I and others that live in the DC area can volunteer to work for a
day processing the drafts.

	Olafur 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=--=-=-=-=-=-=
Ólafur Guðmundsson (in ISO-8859-1)	    [email-masked]    (work)
Olafur Gudmundsson (in US ascii)       [email-masked]   (private)
(301)-854-5700   Fax: x5363

---

From: Dave Crocker / Brandenburg <[email-masked]>
Date: Fri, 05 Dec 1997 08:43:28 -0800

>As an alternative, I suggest more automated handling of Internet-Drafts but I

I strongly second this suggestion.  In truth, only the first n lines of the
document needs to conform to the important template and this can be
relatively easily checked automatically.  If there are serious problems
with a document, it can be backed out manually.  

d/
--------------------
Dave Crocker                                          +1 408 246 8253
Brandenburg Consulting                           fax: +1 408 249 6205  
675 Spruce Dr.                               [email-masked]
Sunnyvale, CA 94086 USA                    http://www.brandenburg.com

Internet Mail Consortium             [email-masked], http://www.imc.org

---

From: Randy Bush <[email-masked]>
Date: Fri, 5 Dec 97 10:43 PST

This will become interesting if and when the Secretariat says there is a
problem and how they suggest it be solved.  Until then, this looks like a
second guessing from the nosebleed seats.

randy

---

From: Dave Crocker / Brandenburg <[email-masked]>
Date: Fri, 05 Dec 1997 11:12:44 -0800

>second guessing from the nosebleed seats.

Hmmm.  I could have sworn that the opinions of consumers were considered as
significant as those of the suppliers, and maybe even more so.

Guess not.

d/
--------------------

---

From: Randy Bush <[email-masked]>
Date: Fri, 5 Dec 97 11:23 PST

> significant as those of the suppliers, and maybe even more so.

Depends on the education level of the consumers.

As Laura Freeman once said, you put a bunch of smart people in a room with
insufficient information and the theories which arise will be literally
fantastic.

randy

---

From: "Matt Crawford" <[email-masked]>
Date: Fri, 05 Dec 1997 13:56:37 -0600

> second guessing from the nosebleed seats.

When I'm still receiving new i-d announcements on the Friday before
the meeting, there *is* a problem.

Yes, I recognize that there are many possible solutions.

---

From: Randy Bush <[email-masked]>
Date: Fri, 5 Dec 97 12:00 PST

> the meeting, there *is* a problem.

To quote a net.friend:

    Why shouldn't we get to whine that we're too lazy to do work except
    for the week before IETF?  You're spoiling all the fun.

randy

---

From: "Theodore Y. Ts'o" <[email-masked]>
Date: Fri, 5 Dec 1997 15:10:01 -0500

Date: Fri, 5 Dec 97 10:43 PST
   From: Randy Bush <[email-masked]>

Well, I for one appreciate that there are people who are volunteering to
help, as opposed to merely bitching and moaining over the situation.  I
think we would all agree that the length of time that it's taken to get
all of the I-D's out is less than optimal, and needs to get fixed.

There's probably slightly less agreement that pushing the deadline even
further back is a bad idea, although I suspect many people feel that
way.  I certainly fall in that camp.

							- Ted