Subject: Netizen's Message

From: Bob Allisat <[email-masked]>
Date: Mon, 9 Feb 1998 04:20:57 -0500

As the alleged technical master brains of the
 Internet drift further and further into error
 by never actually discussing the issues, we the
 people of the Internet grow ever more restless.
 No-one has dared to answered the quite basic
 questions. We say the current system could easily
 handle anywhere from ten to thirty thousand new
 Top Level Domains. We say the equipment necessary
 to operate a Domain Name Registrar/Registry (DNR)
 can easily reside on any standard WWW server like
 any other mildly interactive homepage on Earth.
 We even put up various demo version DNRs for one
 and all to see how damn simple it can be. No response
 except denial or silence from the super-brains.
 These forums are slowly bogging down on tangential
 concerns. Instead of addressing and clearly stating
 the facts the great "engineering" minds of the
 Earth, phucked and wandering, drift out of their
 area expertise and into the deep and dark shite
 minefield of political games. In the words of the
 immortal Robot: "Danger Will Robinson, DANGER"...

 The Internet routes around censorship. That's the
 way you silly people designed it to operate. And
 right about now the IETF/ISOC/IAB/IANA/IAHC/CORE/POC
 is looking more and more like a rather pathetic form
 of censorship of the diletante political newbie variety.
 To be routed around by every little motherphucker who
 wants to run a simple Domain Name Service like our own
 http://www.fcn.net (click on the blinking icon). To
 be routed around by every hacker pissed off at paying
 through the nose to Internic and facing the prospect
 of paying through every other orifice to the corporations
 you all seem hell bent upon installing or creating in
 the hell-alternative DNR scenarios you dummies dish up
 from time to time. Time for Bob to go into his eqaully
 bogus (but much more entertaining!) Oracle of the Net
 mode for a while. Suspension of disbelief hats on kids!
 This will be brief but fun, I promise you....

__________________________________________________________________ START
Net to eggheads, Net to eggheads, come in Eggheads. This is an important
message from the sixty million people who actually make up the Internet.
Please remove your collective heads from your collective anai and listen
up: We want our fucken namespace back. We liked it when it was for free,
back before that heinous fifty dollar fee was shoved down our throats.
Before the money hog craziness. Before all this stupid, over-blown garbage
started coming from you people. We don't want "THE SYSTEM" (Insert reverb)
to crash down. We don't want to fragment the damned thing either. We want
as many independant, widely dispersed and differant options to choose from
as TECHNICALLY (insert tunder) feasible. And we don't want them all to be
big stinken lawyer infested corporate Domain Name Registries either.
There's room for everyone and even for dissent, irony, humour and people
who bust the idea of Trademarks to kingdom come. Now make it happen. Or
else we will design code, java scripts, routing patterns and so on to
obsolete the lot of you and your damned anal ideas about networking. And
stop playing fucken god while you're at it with all your stupid "Black
Hole" ideas and wanker hissy fits about anything/everything that even
remotely offends your rather limited views of that big ole brawlen universe
out there. End of message, over and out and a big 10-4 from your hugmongous
everyone else out here newbie buddy which in totality make ya'll geek
doinks look like so many gnats flying around so many elephants' assholes.
Cheers!
__________________________________________________________________ FINISH

 Now lets see if any of you can process that. I highly
 doubt it so far into even deeper bogosity have you all
 strayed. In fact I feel more and more assured that it
 is the Internet at large that will create the solution.
 That it's almost pointless to waste anymore time with
 such inconsequential diliberations. The old God Postel
 is wandering around, blind and senile, bellowing orders
 in his whisper voice. And all his pitiful dieties are
 scrambling around their silly cyber-olympus desparately
 trying to obey, hurling their ineffectual thunderbolts
 and crashing their tin cymbal thunderclaps to try and
 cow the billion people poised to occupy the net into
 their itsy bitsy teeny weeny vision of reality. All we
 have to do is sit back, smile and wait as the old world
 crashes down under the weight of the onrushing, all
 delusion crushing humanity of it all. Thank you for
 patiently abiding my illusions for this ephemeral and
 poignant moment in a wonky and getting even wonkier
 time-space continuum type of way. I remain...

TeleVirtually Yours,

Bob Allisat

http://www.wtv.net

---

From: [email-masked]
Date: Mon, 09 Feb 1998 11:23:49 -0500

(trimming back the cc: list in a valiant attempt to cut down multiple copies)

>  any other mildly interactive homepage on Earth.

1) If you have 30,000 top level domains, you have introduced a new problem,
that of finding WHICH domain you want to do your query in.  The last time
I looked, we did *NOT* have a ready-for-prime-time yellow pages service
that would fill this need.  Remember that even at the beginning, the DNS
was able to handle probably on the order of several hundred TLDs, and there
was a conscious decision to restrict it to under a dozen just so you knew
where to look.

2) Any PC with a half dozen Perl scripts could probably be a *registry*.
However, having registered somebody, you then have to provide service somehow.
I seem to remember that Paul Vixie measured the *last* attempt at starting
a seperate root nameserver with additional TLDs achieving about 0.6% share,
mostly from one company's customers.  Quite a long shot from what you need
to be in the same category as the *.root-servers.net machines.

Or is this going to be a "register them, collect their money, and then
subcontract actual service to somebody competent"?
-- 
				Valdis Kletnieks
				Computer Systems Senior Engineer
				Virginia Tech

---

From: Bob Allisat <[email-masked]>
Date: Mon, 9 Feb 1998 12:22:07 -0500

I wrote:
>>  .......... We say the current system could easily

>was a conscious decision to restrict it to under a dozen just so you knew

 The namespace is not the medium for
 directory services for a number of
 reasons. Primary among those reasons
 is the history of random assignment
 of names in the past. People already
 understand that the various entities
 out there don't always correspond with
 the intended meaning of the Domains.
 .COM .ORG and .NET really have no
 meaning in their original sense (.NET
 is not reserved for network infrastructure
 machines, .ORG is not for non-profit or
 charitable groups and .COM isn't always
 for busienss). They will easily adjust
 to many, many more. In fact with the
 plethora of very similar domain names
 (example: io.org, io.com, io.net) we
 are all ready for even greater diversity.

>subcontract actual service to somebody competent"?

 Let me be specific in addressing
 these concerns and discuss how we
 envisage the .FCN registry to work
 (see the demo http://www.fcn.net).

 The person seeking to register a
 domain name logs into our site.
 Following fairly easy steps the
 client fills out an on-line form.
 The client would check their choice
 against available names and then
 fill out an application. Once
 completed the information would
 be forwarded to designated FCN
 administrators. A quick check of
 information and the application
 would be databased awaiting reciept
 of fees (a few dollars). Once the
 fee is recieved the application is
 approved and the new Domain Name
 would be registered like any others
 with the common Root Name Servers.

 There would be no "contracting out"
 and no need for separate root name
 servers. We would abide by all
 *reasonable* technical standards.
 It is not reasonable to expect every
 DNR to operate it's own Root Name
 Server because this requirement is
 not in effect now. And if we did happen
 to contract anything out what real
 business is that of anyone so long as
 we maintain technical standards? The
 answer, as in all matters of managment
 and policy, no business. I remain...

TeleVirtually Yours,

Bob Allisat

http://www.wtv.net