Subject: Top 25 FLops of all time....

From: [email-masked] (Mike O'Dell)
Date: Mon, 3 Nov 1997 15:06:57 -0500 (EST)

Latest issue of Data Communications lists SNMPv2 as #15

OSI was #1, incidently (grin)

	-mo

---

From: Bob Stewart <[email-masked]>
Date: Mon, 03 Nov 1997 15:33:38 -0500

>Latest issue of Data Communications lists SNMPv2 as #15

Well doesn't that just make my day.

What I need is a Hurst 4-speed Blame Shifter.

	Bob
	SNMPv2 Chair, twice

---

From: Dick desJardins <[email-masked]>
Date: Mon, 3 Nov 1997 16:19:58 -0500

>What I need is a Hurst 4-speed Blame Shifter.

Hey, Bob, I made #1!

Dan Lynch is fond of quoting the excellent saying,
"Success has many fathers, but failure is an orphan."
Look at all the people who claim responsibility for
the Internet!!  :-)

Dick
OSI Chair, twice  :-(

(Can I borrow your Hurst when you're through with it?)

Dick desJardins
EOS Network Manager
GSFC Code 505, Greenbelt MD  20771
Phone 301-614-5329        FAX  -5267

---

From: [email-masked]
Date: Mon, 03 Nov 1997 17:06:23 -0500

> Well doesn't that just make my day.
Umm.. Bob?  Cheer up.. after all..

Are any of the other top 25 actually deployed and running on as many
boxen as SNMPv2 is?
-- 
				Valdis Kletnieks
				Computer Systems Senior Engineer
				Virginia Tech

---

From: Uri Blumenthal <[email-masked]>
Date: Mon, 3 Nov 1997 17:45:16 -0500 (EST)

> >What I need is a Hurst 4-speed Blame Shifter.

(:-) [I guess it wouldn't be awfully polite
     to congratulate the #1 winner, would it?]

> "Success has many fathers, but failure is an orphan."

Why, in this case at least we know who the fathers are! (:-)

> Dick OSI Chair, twice  :-(

Won't you need an industrial strength Hurst BS-er? (:-)
-- 
Regards,
Uri		[email-masked]
-=-=-=-=-=-=-
<Disclaimer>

---

From: Simon Spero <[email-masked]>
Date: Mon, 3 Nov 1997 18:03:59 -0500 (EST)

> (Can I borrow your Hurst when you're through with it?)

Hey - doesn't SNMPv2 count as OSI? BTW, I once had my voice recognition
stuff turn ISO into eyesore

Simon
-----
Multicast: A Problem In Search of an Application

---

From: "Theodore Y. Ts'o" <[email-masked]>
Date: Mon, 3 Nov 1997 22:18:33 -0500

Date: Mon, 03 Nov 1997 15:33:38 -0500
   From: Bob Stewart <[email-masked]>

	   Bob
	   SNMPv2 Chair, twice

I've often thought that wg chairs should be issued black-and-white
striped (boxing) referee T-shirts.  Of course, some working groups more
closely resemble WWF matches than boxing matches....

				- Ted
				IPSEC chair

---

From: Keith McCloghrie <[email-masked]>
Date: Mon, 3 Nov 1997 19:37:28 -0800 (PST)

> Well doesn't that just make my day.
 
Cheer-up, Bob.  Last time I looked, the SMI and related specifications
were still part of SNMPv2, and there's few other standards that can
match the SNMPv2 SMI in having more than 30 Draft+Proposed Internet
standards based on it.

Keith.