Subject: CORE == Big Brother ??

From: Jim Fleming <[email-masked]>
Date: Wed, 11 Feb 1998 19:24:29 -0600

On Friday, February 06, 1998 7:27 PM, Roberto Gaetano[SMTP:[email-masked]] wrote:
@Jay,
@
@May I start by making one thing clear: I am a member of CORE,
<snip>
@My point is that these rules have to be enforced by ourselves, and those
@decisions have to be made by ourselves, the cybernauts.
@We have to grow up to the point in which we decide for ourselves, and
@resist the temptation to have "big brother" decide for all of us.
@

Roberto,

Your "big brothers" are CORE and the POC/PAB as well
as the ITU/ISOC/IANA/IAHC, etc. They are making the
decisions for you.

The heart and soul of the Registry Industry are the people
and companies that are strong enough to stand on their
own without paying a "big brother" $10,000 and $2,000/month
to lobby for them.

One of the interesting aspects of the Internet is that it allows
many, many people to sit at the round tables where decisions
are made. Those tables are as close as your keyboard and
mouse. You can communicate with the other participants in
real-time. People at those round tables have already grown
up to the point where they decide for themselves. They do not
have much trouble resisting the temptation of having others
making decisions for them. They speak for themselves and
their voices are heard.

Those round tables are always open to you...and everyone...

Jim Fleming
Unir Corporation
IBC, Tortola, BVI

---

From: Roberto Gaetano <[email-masked]>
Date: Thu, 12 Feb 1998 13:50:36 -0000

Hi, Jim.

You wrote:
> On Friday, February 06, 1998 7:27 PM, Roberto
> Gaetano[SMTP:[email-masked]] wrote:
> @Jay,
> @
Let me disagree.
I've participated in all decisions CORE has made, since its foundation.
This doesn't mean that I have agreed on everything, but I have always
had the possibility of knowing the different positions, made up my mind,
and participate.
I also had the possibility to make my voice heard, and to try to get
other people on my side. Whether I was succesful or not, I can't tell,
and it doesn't matter.
The process has been always open and democratic.

This is not the case with the Green Paper. The decision was forced upon
the Internet community, and all we can do is agree or comment in the
hope that the comment will be taken into account.
There has been no open discussion, no consultation of the other
Governments of the world, no vote, no nothing.

> own without paying a "big brother" $10,000 and $2,000/month
The amount of the payments the Registrars make to CORE, and the use of
the money by CORE, are discussed and decided by the Registrars.
CORE Members like Deutsche Telekom or Telia, just to make an example,
are strong and big enough not to need a "big brother". They are actually
stronger and bigger than CORE itself. Nevertheless, companies of any
size happen to coordinate in order to achieve their goals. It's the
purpose of all associations of any sort.
We ourselves (ETSI) are a not-for-profit association of some 450 members
in the Telecom business worldwide, most of which far bigger than the
association itself. They decide the fees, pay them, and decide what ETSI
has to do with the money. Nobody in those companies (IBM, Nokia,
Ericsson, France Telecom, NEC, ....) thinks at ETSI as a Big Brother.

I agree that, on the long term, the $10,000 "entry fee" has to be
removed. But in the short term, how do you think we could have raised
the money for setting up the system, considering that we strongly
believe in a Shared Registry System as the only reasonable answer to the
needs for the management of the Domain Names?
We could have asked to Ira Magaziner or other people. Maybe we would
have had the money from a Big Brother or a Big Sister, so no need for
$10K, but would you think Big Brother would have left ourselves arbiter
of the choices? No, Big Brother would have decided himself.
The only answer was to give ourselves financial independence to be free
to decide. Which we did.
Of course, once the system will be up and running (and paid for), the
"bareers" will be gradually removed, because they will be no longer
needed (even counterproductive, because they will limit participation).

> Those round tables are always open to you...and everyone...
Thank you.
I appreciate this.
I have no doubts of the power of the open round tables, and the common
effort of the Netizens. My point was only that the Green Paper, and the
process that originated it, is what you can think the farthest away from
this open round table.
And I am astonished about why some people can accept it.

Best regards
Roberto

---

From: Jim Fleming <[email-masked]>
Date: Thu, 12 Feb 1998 09:15:18 -0600

On Thursday, February 12, 1998 7:50 AM, Roberto Gaetano[SMTP:[email-masked]] wrote:
<snip>
@> 
@> Those round tables are always open to you...and everyone...
@> 
@Thank you.
@I appreciate this.
@I have no doubts of the power of the open round tables, and the common
@effort of the Netizens. My point was only that the Green Paper, and the
@process that originated it, is what you can think the farthest away from
@this open round table.
@And I am astonished about why some people can accept it.
@

I hope that people understand that I do NOT
support the U.S. Government's Green Paper
for any IPv8 related matters. IPv8 does not
need this type of government intervention
because proper planning has been done.

With IPv4 (and IPv6) the picture is much
different. Significant U.S. Government
leadership will be required because there
is no benevolent leadership from the academic
or private sectors. Therefore, the U.S. Government
must provide that leadership.

Jim Fleming
Unir Corporation
IBC, Tortola, BVI

---

From: Jim Fleming <[email-masked]>
Date: Thu, 12 Feb 1998 09:15:18 -0600

Jim Fleming
Unir Corporation
IBC, Tortola, BVI

---

From: [email-masked]
Date: Thu, 12 Feb 1998 12:07:27 EST

In a message dated 98-02-12 11:41:14 EST, [email-masked] writes:

<< Setting restrictions for participation such
 as signing
 th MoU do not lend themselves to this.  Hence you now do not have any thing
 close to a consensus of the internet community as a whole or of the
 Stakeholders >>

YOU DID NOT HAVE TO SIGN THE GTLD-MOU to become a member of CORE.

How many times must this be said before you get it????

---

From: Jim Fleming <[email-masked]>
Date: Thu, 12 Feb 1998 11:18:21 -0600

On Thursday, February 12, 1998 11:07 AM, [email-masked] wrote:
@In a message dated 98-02-12 11:41:14 EST, [email-masked] writes:
@
@<< Setting restrictions for participation such
@ as signing
@ th MoU do not lend themselves to this.  Hence you now do not have any thing
@ close to a consensus of the internet community as a whole or of the
@ Stakeholders >>
@
@YOU DID NOT HAVE TO SIGN THE GTLD-MOU to become a member of CORE.
@
@How many times must this be said before you get it????
@
@

Yes....and you do not have to become a member of
CORE to participate in the commercial expansion of
the Registry Industry. The U.S. Government has made
it clear that they intend to allow many participants to
have their TLD delegations placed in the legacy Root
Name Server Confederation that the U.S. Government
has funded and therefore controls.

Unfortunately, the IAHC/CORE crowd made a strategic
mistake. They claim that there is only ONE valid Root
Name Server Confederation and the one they follow is
the legacy RSC controlled by the U.S. Government. They
were unable to understand the difference in one true
root name space and one true root server confederation.

NOW, they do not want to allow the U.S. Government
to have say over their own legacy Root Name Server
Confederation. This is typical of the IAHC/CORE crowd.
They do not want people to have a choice. They want to
dictate the rules and to have everyone blindly follow.

Some people have followed and some people have not.
Some have paid $$$ to follow. Some will continue to pay
$$$ to follow. That will drive UP the price of their services.

Other companies have chosen to respect the rights
of the U.S. Government to control the destiny of its
Root Name Server Confederation. This same respect
has been extended to large and small companies that
operate their own Root Name Server Confederations.

CORE seems to lack the basic need to respect other
people's and government's rights. This seems to be an
attitude problem that was inherited from the people that
organized CORE. Here is an old posting that might
help to paint the picture...

====

===

If the IAHC Discovered America....the following
may have occurred...

Scene 1: Landing on the Beach

Columbus: "You men go scout around for some food."

Scout #1: "Boss, there might be some dangerous animals
		out there, should we take some weapons
		from the ship?"
Columbus: "Of course not, if you have any problems just
		call 911 on your cellular phone and
		report it to the Police"
Scout #2: "Boss, I am not sure they have cellular phones
		here, if you recall, we did not even see
		any street lights when we sailed into
		the harbor last night."
Columbus: "Details, details, keep in mind I am an
		executive, don't trouble me with the
		details, just get me some food."
Scouts #1 and #2: "Yes Sir !"

Scene 2: In a Clearing

Scout #1: "Did you hear something?"
Scout #2: "I think so, and I think I saw a human"
Scout #1: "Yes, so did I, is that possible ?"
Scout #2: "No, we are the only people on Earth"
Scout #1: "There it is again, I am sure I saw a person
		run behind that tree."
Scout #2: "Could you tell if that person was a member
		of one of our working groups?"
Scout #1: "I don't know, maybe we better go back to
		the ship and tell the boss, and see
		if we can find out if there are people
		living here, and where they would have
		come from. The boss has an answer
		for tough questions like that."
Scout #2: "Well if there are people here, it does not
		matter because our charter is to
		discover the New World and we are
		the only ones allowed to do that."
Scout #1: "That is true, but keep in mind the boss
		wants food and we need to find some
		and if we can find some people here
		maybe they can give us a hand getting
		food for the boss."
Scout #2: "Let's go back first and ask the boss what
		to do, I am not sure he knows that
		there are people here."

Scene 3: Back on the Ship

Scout #1: "Sir, we have not yet found your food, but
		we did see some people running
		around in the forest, we would like
		to know what to do."
Columbus: "People ? Nonsense ! We are the first
		people here. Haven't you noticed, there
		are no other ships in the harbor and
		we have not even heard any planes
		taking off or landing."
Scout #2: "Sir, maybe they do not have ships or planes."
Columbus: "Impossible, how would they go site seeing in
		Switzerland if they did not have planes?
		Besides, this is the New World and we
		have been chartered to discover it. If
		we do meet up with any people, we should
		just ignore them, because no one back
		in Europe will know they are here and
		we will not mention them in any of our
		reports....Now, what about food? "
Scout #1: "OK, what do you suggest that we do if we do
		meet up with some people? Should we
		ask them for some food if they have it?"
Columbus: "Ask? Why ask? just take anything that you
		see. We are in charge. You keep forgetting
		I am an executive, if you run into any problems
		just tell these people I authorized everything."
Scout #2: "Boss, they may not even know who we are. They
		may want to discuss this."
Columbus: "What are you talking about, our domain name
		is painted on our ship. If they want to know
		who we are, they can look it up. I don't have
		time to deal with details, if there are people
		out there, tell them to give us their food and
		not to ask any questions."
Scout #1: "What if they do not speak English?"
Columbus: "Nonsense, everyone speaks English and if they
		don't, then they better have enough money to
		hire an interpretor because we do not have
		time to delay, we have to discover the New
		World soon and get ready for our trips to
		Hong Kong and Malaysia next year. Those
		are going to be significant events after we
		get this New World discovery mission wrapped
		up here on the East Coast....now, please find
		us some food, before we starve..."
Scouts #1 and #2: "Yes Sir !"

Scene 4: Back on shore

Scout #1: "I'm not sure what we should do. I thought that
		he would send more help with us. He does
		not seem to be concerned about the people
		we saw."
Scout #2: "He told me that others volunteered to come with
		us, and that they are also searching for food,
		but I have not seen them. Maybe they went
		fishing?"
Scout #1: "I have an idea, let's put up a big sign and place
		all of our demands on it. Then we can hide
		and see if anyone comes to read it. If they
		do, then we know they can read English,
		they will know that we want food, and we
		can watch them to see if they are friendly."
Scout #2: "Good idea, where should we put it?"
Scout #1: "How about up on that hill over there, then we
		can watch from the ship."
Scout #2: "Hmmm, how big should it be?"
Scout #1: "How about 10 feet high and 20 feet wide?"
Scout #2: "I don't know, that may be too small, how about 21
		feet wide?"
Scout #1: "That throws off the ratio, maybe we should first
		decide what to write on the sign, and then
		decide how much space we need."
Scout #2: "I think that we should write, WE ARE HERE TO
		DISCOVER THE NEW WORLD, WE ARE
		AUTHORIZED TO DO THIS, PLEASE GIVE
		US 20,000 BUSHELS OF CORN OR OTHER
		FOOD SO THAT WE CAN FINISH OUR
		MISSION AND GO SAILING AROUND THE
		WORLD"
Scout #1: "Why should we tell them that we are going to use
		the food to go sailing? Maybe, we should leave
		that last part off ?"
Scout #2: "If we do that, then they will not clearly see what
		the food is for and may not bring it."
Scout #1: "We don't even know if there are people here, whether
		they have any food, whether they can read English,
		or whether they understand what sailing around
		the world is all about. It seems like we are
		assuming too much."
Scout #2: "Maybe we should go back to the ship and ask the
		boss."
Scout #1: "OK"

Scene 5: Back on the Ship

Scout #1: "Boss, we have an idea and we need your help. We
		want to post a sign on that hill above the shore
		and use it to explain to people why we need food."
Scout $2: "Yes, and we can also watch to see who looks at it
		and find out if there are people here and if they
		can read English."
Columbus: "What do you need from me? I am a busy executive
		I have been busy scanning the horizon for other
		ships and watching the weather. What is it ?"
Scout #1: "We need you to help us decide how big to make the
		sign."
Scout #2: "Yes, and we need you to decide what words to put
		on the sign."
Columbus: "It does not matter to me, I sent some other scouts
		out fishing and they are catching fish. So, do
		what you like with the sign. If there are people
		on shore, it might help to keep them busy while
		we fish here in the harbor. We have plenty of
		food, it is swimming right under the boat. At last
		count, there were 7 million fish in this harbor."
Scout #1: "If that is the case, then maybe we should catch fish
		and give them to people on shore. This would be
		a way to make friends."
Scout #2: "Or, we could put up a sign on shore that says, "FRESH
		FISH FOR SALE", and then we could sell the
		fish to the people who wander by."
Columbus: "Our mission is to discover the New World, we do not
		have time to sell fish and we certainly are not
		going to give them away. We will stock up here
		and then set sail for our other adventures. You
		can return to shore if you like, but be careful,
		don't let anyone on shore know about the fish
		out here. And also, make sure they understand
		that we have discovered this land they are on."
Scouts #1 and #2: "Yes Sir !"

Scene 6: Back in the Clearing

Scout #1: "This is a great sign we made. I bet people will
		really respond to this. How does it look ?"
Scout #2: "Great, I think it is just the right size, this will work."
Scout #1: "Let me read it out loud, to see how it sounds...
		WARNING: THIS AREA OFF LIMITS AND
		RESERVED FOR FUTURE EXPANSION.
		NO FISHING OR SWIMMING ALLOWED.
		BY THE ORDER OF THE NEW WORLD
		DISCOVERY TEAM WHICH IS SAILING
		AROUND THE WORLD HELPING OTHER
		PEOPLE LIKE YOU.
Scout #2: "Yes, that will do the trick. The next time we come
		here there will be plenty of fish and plenty
		of land to build houses. This will keep anyone
		away that has any ideas. Now, back to the
		ship for some of that fish."

Closing Scene: At the Dinner Table below Deck

Columbus: "Well maties, we have accomplished our mission.
		We have discovered the New World and we
		are ready to set sail for new advantures. We
		have left a sign on shore to make sure that
		no one goes near this harbor which has filled
		our boat with more fish than we can carry."
Scout #1: "Sir, I was just up on deck and I have news to report."
Columbus: "What is it ? We are busy, can't you see that ?"
Scout #1: "Well sir, the sign is gone, some people took it and
		cut it into firewood. Then they made a fire, grilled
		some fish, and had a feast. Now they are singing
		and dancing."
Columbus: "They have a lot of nerve, they must have watched
		us catching fish and are copying our techniques.
		We need to sail out of here, before they try to tell
		us they have rights to that land. The next thing
		you know, they will be asking us to give them a
		ride to Hong Kong and Malaysia. They have a lot
		of nerve."
Scout #1: "But sir, they burned the sign, it no longer says that
		we reserved the land. They just ignored it."
Columbus: "I am a busy executive, details like that sign do
		not matter, the next time we come here, we will
		explain to them that the sign was there for 60
		days and therefore they have to move on.This
		will not be a problem, because we will authorize it."
Scout #2: "But sir, the sign was only there a short time, not
		60 days."
Scout #1: "Yes, but those people do not know how long it was
		there and besides, our intentions were to have
		it there for 60 days, it is not our fault that they
		could not read the sign and used it for firewood."
Columbus: "Yes, that is right, we are doing the right thing, we
		always do, just because people can not read
		our signs, that does not diminish our claims.
		Tomorrow we sail for new adventures. Our
		mission here is accomplished. We have
		discovered the New World, just like we were
		told to do. Now, when we get back to Europe
		not a word to anyone about those people on
		shore. As far as we know we left the sign and
		it is still there and there are still 6 million fish
		in the harbor. That is 2 million for each of us.
Scouts #1 and #2: "Yes Sir !"

....and they sailed on...

======

Jim Fleming
Unir Corporation
IBC, Tortola, BVI

---

From: Jim Fleming <[email-masked]>
Date: Thu, 12 Feb 1998 11:18:21 -0600

====

===

Scene 2: In a Clearing

Scene 4: Back on shore

======

Jim Fleming
Unir Corporation
IBC, Tortola, BVI

---

From: [email-masked]
Date: Thu, 12 Feb 1998 13:30:33 EST

In a message dated 98-02-12 12:48:15 EST, [email-masked] writes:

<< And they're not
  taking any more applications >>

Anyone could have become a register in the time frame first introduced. The
fact that they are not at this time taking registrations has no bearing
whatsoever on this discussion. Talk is underway right now to reopen the
application process and allow more registrars to enter. You might not want to
believe it but a significant number of persons have expressed interest in
joining the process.  

I fail to understand the big deal about a $300,000 line of credit...Most 3
bedroom homes in the Northeast United States are worth more than that. What is
wrong with wanting businesses associated with you to have some legitimacy?

You go on and on about the closed society...it doesn't float. The anarchy you
propose would do more damage in a millisecond of operation than the all the
other propositions in the world. Face it, you are two hundred and twenty-two
years to late to make the changes you would propose.

The Europian community WAS not asked for input by Magaziner prior to the
release of the greenpaper...the proof of that is now appearing in their formal
statements of opposition to the GP.  Magaziner treated this as an American
decision then and continues to do so. 

This is a much bigger issue than all the CORE Associations in the world. What
is happening right in front of your eyes is the most disturbing. In several
meetings and in several statements to the press Magaziner has basically said
he really doesn't care what the world community has to say, this is a United
States Commerce issue and will be treated as such...be careful...The Big
Brother you are speaking of is the sheep in wolves clothing. There are many
"good" people at NSI and SAIC that would love for you to believe this is being
done in the interest of the Internet.  I am one of Magaziner's true
experiments...forced in to managed health care. So far nothing the man has set
out to accomplish has done anything but cause grief for the very people he
claims to want to help. Look at his track record..No good can come of the USGP
as no one in the commerce department even has a grasp of the realities. Read
the technical specs..it is there in black and white..you would think they
would have to understand the system wouldn't you?

I am not saying the CORE way is the only way....what I am saying is that if in
an attempt to derail whom you perceive as the enemy you side with the USG you
will have handed the rope to the executioner.  I am not saying join the Gtld-
Mou...I am not even saying to stop all your negative attacks on it...what I am
saying is don't look to the United States Government to be your
savior..because if you do you may end up with a sack full of promises and bits
of shells...our history speaks for itself.

Audrey

---

From: [email-masked]
Date: Thu, 12 Feb 1998 14:52:20 EST

In a message dated 98-02-12 14:26:18 EST, [email-masked] writes:

<<  That is not what the MoU says. >>

Maybe an 8th grade reading level is necessary at this point. MANY of the
registrars in CORE have NOT signed the Gtld-Mou.  IT IS NOT NOW nor has it
ever been a requirement of being a CORE member.

Read it again....or ask someone to translate it for you!

Audrey

---

From: [email-masked]
Date: Thu, 12 Feb 1998 14:52:20 EST

Audrey

---

From: Roberto Gaetano <[email-masked]>
Date: Thu, 12 Feb 1998 21:31:39 -0000

Hi, Jeff.

About my sentence:
> Roberto Gaetano wrote:
	<snip>
You answered:
>   It is true that there has been no voting, yet.  This is part of what
> must
> be done
> 
And later:
	...  so you statment here is
> without
> basis of fact on that score.
> 
Is it true, or is it without basis of fact that there has been no
voting?
If USG will organize a vote, extended to the Internet community, on the
Green Paper I'll buy you a beer (or the drink of your choice)

Roberto

P.S.: In case you win (which I doubt ;>)), don't ask for some Barolo,
Domaine Cavallotto, year 1994, because 1994 was such a bad year that
they decided not to make Barolo, but to use all their production for the
plain Nebbiolo brand (which I wholeheartedly recommend, by the way).

---

From: Roberto Gaetano <[email-masked]>
Date: Fri, 13 Feb 1998 00:40:04 -0000

Hi, Jim.

> ....and they sailed on...
Reality is that somebody else discovered America, pretended to have
negotiations, killed the natives without a lot of discussion, and solved
the problems.

Do you prefer Ira Magaziner's solution?

Atahualpa

---

From: Roberto Gaetano <[email-masked]>
Date: Fri, 13 Feb 1998 00:45:03 -0000

Hi, Audrey.

The misunderstanding comes from the fact that to be a member of CORE it
is required to sign the CORE-MoU.

You wrote:
> ----------
	..... MANY of the
Roberto

---

From: Roberto Gaetano <[email-masked]>
Date: Fri, 13 Feb 1998 00:40:04 -0000

Hi, Jim.

Atahualpa

---

From: Roberto Gaetano <[email-masked]>
Date: Fri, 13 Feb 1998 00:45:03 -0000

Hi, Audrey.

	..... MANY of the
Roberto

---

From: Johnny Eriksson <[email-masked]>
Date: Fri, 13 Feb 1998 18:57:49 MET

[I have trimmed down the cc: line quite a bit, hope nobody feels left out.]

Rogers Cadenhead <[email-masked]> wrote:

> At 12:44 PM 2/12/98 -0500, Bob Allisat wrote:
> > Maybe not but you have to
> > dish out US$10,000 and more,
> > with a US$300,000 line of
> > credit etc. And they're not
> > taking any more applications
> > and I won't a penny to any
> > damn group like this ...
> 
> I suppose you were favoring a system in which the rights to
> service TLDs were issued as premiums in cereal boxes?

Why not, if that system is good enough to use for distributing brains it
should work for TLDs too.

--Johnny