Subject: RE: A Third Option

From: Jim Fleming <[email-masked]>
Date: Mon, 16 Feb 1998 12:35:33 -0600

On Monday, February 16, 1998 10:22 AM, Kent Crispin[SMTP:[email-masked]] wrote:
@On Mon, Feb 16, 1998 at 09:58:12AM -0600, Jim Fleming wrote:
@> On Monday, February 16, 1998 6:02 AM, John Charles Broomfield[SMTP:[email-masked]] wrote:
@> <snip>
@> @
@> @Jim,
@> @	You seem to be missing a simple detail. Who/what/how decides what
@> @TLD should be managed by what organisation, and why should it be done in
@> @such & such a way?
@> 
@> You are missing a detail...there are NOW people and
@> companies ACTIVE in the Registry Industry...let them
@> make these decisions via a light-weight governance plan.
@
@Jim, just yesterday I saw an article in the San Francisco Chronicle
@about an enterprising individual who will sell you 1800 acres of lunar
@real estate for $15.99, plus the "lunar tax" (whatever that is).  I
@suppose this means that there is a lunar real estate "industry", as
@well. 
@
@-- 
@Kent Crispin, PAB Chair			"No reason to get excited",

Kent,

As the PAB chair, I would think that you would be
able to see the difference in the commercial Registry
Industry here on planet Earth and something reported
in a California newspaper. Of course as a resident of
California,an employee of the U.S. Government and
the "PAB Chair" that may not be so easy.

Jim Fleming
Unir Corporation
IBC, Tortola, BVI

---

From: "Chris and Liisa Field" <[email-masked]>
Date: Tue, 17 Feb 1998 06:14:24 -0500

For some reason I keep getting all your e-mails.  Every time I sign on
there are approximately 50 e-mails from people I don't even know.  Please
remove my e-mail address from whatever list I happen to be on.  Thank you.

Chris Field

----------
> From: Jim Fleming <[email-masked]>
> To: [email-masked]; [email-masked]; 'Kent Crispin'
<[email-masked]>
> Subject: RE: A Third Option
> Date: Monday, February 16, 1998 1:35 PM
> 
> @> On Monday, February 16, 1998 6:02 AM, John Charles