Subject: Removal request

From: Terry Brown <[email-masked]>
Date: Tue, 10 Feb 1998 08:49:50 +0000

I've attempted to remove myself the suggested way twice about 3 days ago
but to no avail.  Could someone please remove me from this list,

Many thanks,
Terry Brown
__ Terry Brown ___________ http://numedsun.ncl.ac.uk/ ________
	  Faculty of Medicine Computing Centre
	  The Medical School, Framlington Place,
	  University of Newcastle, NE2 4HH
	  Tel. +44 191 222 5116	Fax: +44 191 222 5016
____________________________________________________

---

From: Brad Williamson <[email-masked]>
Date: Tue, 10 Feb 1998 20:26:09 +0800 (WST)

I am having the same problem. Could someone also remove me from the list.

Brad.

--
Brad Williamson
Australian Telecommunications Research Institute (ATRI)
Curtin University of Technology, Perth, Western Australia
Email: [email-masked]
Email: [email-masked]
Web: http://www.atri.curtin.edu.au/~brad