Subject: RE: The Jon Postel bashing

From: Jim Fleming <[email-masked]>
Date: Tue, 3 Feb 1998 15:06:53 -0600

On Tuesday, February 03, 1998 2:13 PM, [email-masked] wrote:
@I'd like to join Braden's call to back off a little with the current
@pastime of bashing Jon Postel.
@
@The track record of IANA is unmatched.  The fact that the internet
@works as well as it does, is not an accident.   The NYTimes article
@yesterday did not not hide their surprise and astonishment that
@Jon, single handedly, is IANA.                                  
@
@The success of the internet in growing to its current dimension owes
@a big debt of gratitude to IANA.  
@
@I understand that many would like the operation of IANA to change.
@Both our tradition in the internet community and the first amendment
@guarantee their right to be heard.  I'm not suggesting to stifle this
@discussion. 
@
@However, the discussion will not suffer from added gratitude, respect,
@and even manners.
@				Respectfully,
@                                                               Danny
@

Why is it that Jon Postel does not post in these world
famous *open forums* which have such a long history
of always making the right decisions for the good of all ?

Does he use e-mail ?
Where are the "open discussions" HE holds ?

Jim Fleming
Unir Corporation
IBC, Tortola, BVI

---

From: [email-masked]
Date: Tue, 3 Feb 98 13:49:08 PST

*> 
  *> Why is it that Jon Postel does not post in these world
  *> famous *open forums* which have such a long history
  *> of always making the right decisions for the good of all ?
  *> 
  *> Does he use e-mail ?
  *> Where are the "open discussions" HE holds ?
  *> 

Jim,

Well, he was one of the principal inventors of email, so I "expect" that
he does use it.

Jon has always been parsimonious with his email communications,
particularly to large lists.  When he does make a statement, it always
reflects careful thought and is seldom wrong.

Not a bad example for some others on this list (including me, so I will
now shut up).

Bob Braden

---

From: Tim Salo <[email-masked]>
Date: Tue, 3 Feb 1998 20:43:45 -0600 (CST)

I counted 253 RFCs with Jon Postel's name on them; that's about 11% of all
RFCs.

(I was going to attach the list, but its 37kB.)

(I suspect that Jon was writing RFCs before some of his critics were born.)

-tjs

---

From: Tim Salo <[email-masked]>
Date: Tue, 3 Feb 1998 23:21:08 -0600 (CST)

> I counted 253 RFCs with Jon Postel's name on them; that's about 11% of all

Ok, so maybe its only 199.

(I can e-mail the list, if anyone wants to check.)

-tjs