Subject: Re: 40th IETF-WASHINGTON, DC: AGENDA

From: Tim Salo <[email-masked]>
Date: Fri, 5 Dec 1997 13:10:58 -0600 (CST)

> Date: Fri, 5 Dec 97 10:43 PST
> From: Randy Bush <[email-masked]>
> To: Dave Crocker / Brandenburg <[email-masked]>
> Cc: [email-masked]
> Subject: Re: 40th IETF-WASHINGTON, DC: AGENDA 
> 
> This will become interesting if and when the Secretariat says there is a
> problem and how they suggest it be solved.  Until then, this looks like a
> second guessing from the nosebleed seats.

This model sounds a bit like asking one of your vendors if it thinks
it is providing you good service for your money.  It is possible
that your vendor will say, "Gosh, we don't think you are getting
good value for your money.  Here is some more value and/or a refund."

Alternative models might include:

o	If the IETF (whatever that is...) believes that better value 
	might be possible, it should solicit proposals.

o	If a potential vendor believes that it has a better solution,
	it should submit a proposal to the IETF saying I can do 
	so-and-so and it will cost this much money.

-tjs

---

From: Randy Bush <[email-masked]>
Date: Fri, 5 Dec 97 11:41 PST

the secretariat is not a vendor.  we have met the enemy and they are us!

randy

---

From: Dave Crocker / Brandenburg <[email-masked]>
Date: Fri, 05 Dec 1997 12:11:06 -0800

>the secretariat is not a vendor.  we have met the enemy and they are us!

They don't provide the IETF with service?  They don't get paid for it?

If they aren't a vendor, it would be interested to hear what label does apply.

d/
--------------------
Dave Crocker                                          +1 408 246 8253
Brandenburg Consulting                           fax: +1 408 249 6205  
675 Spruce Dr.                               [email-masked]
Sunnyvale, CA 94086 USA                    http://www.brandenburg.com

Internet Mail Consortium             [email-masked], http://www.imc.org