Subject: Research

From: [email-masked]
Date: Fri, 19 May 2000 08:12:33 +1000

Anyone advise the possibility that you don't need to go to university or
institution but can do internet research
  remotely..

  Cheers
  Sam

  Sita Equant Operation
  Fault Management Unit
  Phone  : 61-02-92401408
  CVN     : 72391408

---

From: "Ole J. Jacobsen" <[email-masked]>
Date: Thu, 18 May 2000 15:44:25 -0700 (PDT)

Why bother to do the research remotely when you can simply buy a bogus
degree from a bogus university online? That will save both time and money.

The Internet is a truly wonderful place  :-)

Ole

Ole J. Jacobsen 
Editor and Publisher
The Internet Protocol Journal
Cisco Systems, Office of the CSO
Tel: +1 408-527-8972
e-mail: [email-masked]
URL: http://www.cisco.com/ipj

* See you at INET 2000, Yokohama, Japan July 18-21
  http://www.isoc.org/inet2000