Subject: Re: Universal Network Language

From: Jean-Paul Jeral <[email-masked]>
Date: Tue, 23 May 2000 15:03:54 +0200

Hi,

Fred Baker wrote:
> 
> At 11:01 PM 4/20/00 +0200, Anders Feder wrote:
> >The translation system being developed for the United Nations, the Universal
> >Network Language (UNL), looks quite promising. Does the IETF have any plans
> >regarding this system?
> 
> not specifically. Care to make an argument that we should?

(1) 
http://www.unl.ias.unu.edu/publications/gm/breaking/bre/brk-02.htm
states that:

 `UNL represents sentences in the form of 
logical expressions, without ambiguity.
These expressions are not for humans to 
read, but for computers.'

(2)
http://www.unl.ias.unu.edu/publications/gm/unlsys/sys-03.htm
states that:
`it is proposed that the description format for 
UNL expression is considered as an extension of HTML convention.'

Hope this helps,

Jean-Paul Jeral
ISIS/RIT/WT
EC JRC Ispra.

---

From: Jon Knight <[email-masked]>
Date: Tue, 23 May 2000 15:52:42 +0100 (BST)

> read, but for computers.'

So is this a machine readable version of an Esperanto style human language
or something more like ANDF/UNCOL?

Tatty bye,

Jim'll