Subject: RE: VIRUS WARNING

From: Lillian Komlossy <[email-masked]>
Date: Thu, 4 May 2000 12:02:28 -0400

Donald,

The whole world will not switch over to Unix 
- the average user will always be more confortable with Windows 
unless Unix will at one point offer the same  seamless user-friendliness. 
So it will always be a problem, one which cannot be solved by telling 
others not to use what they've accustomed to - and one which cannot be
ignored.

Lillian Komlossy                     
Site Manager                         
http://www.dmnews.com           
http://www.imarketingnews.com  
(212) 925-7300 ext. 232 

-----Original Message-----
From: Donald E. Eastlake 3rd [mailto:[email-masked]]
Sent: Thursday, May 04, 2000 10:48 AM
To: [email-masked]
Subject: Re: VIRUS WARNING 

The whole world does not run software which is a good culture medium
for email viruses.  I mostly use nice old UNIX software and it would
take a number of extra steps on my part for some embdedded virus to
get a chance to run.  If your software automatically executes stuff
in attachments, you need to change your software, not develope a list
of subject lines you are freightened of.

Donald

From:  "Scot Mc Pherson" <[email-masked]>
To:  <[email-masked]>, <[email-masked]>
Date:  Thu, 4 May 2000 09:27:19 -0400
Message-ID:  <[email-masked]>
Content-Type:  text/plain;
	      	charset="iso-8859-1"
Content-Transfer-Encoding:  7bit
X-MSMail-Priority:  Normal
X-MimeOLE:  Produced By Microsoft MimeOLE V5.00.2314.1300
Importance:  Normal
In-Reply-To:  <[email-masked]>
Content-Transfer-Encoding:  7bit
X-Loop:  [email-masked]
Content-Transfer-Encoding:  7bit
>The is an e-mail virus going around. The subject of the e-mail is
>ILOVEYOU...I suggest you delete it the moment you receive it.
>
>-Scot Mc Pherson, N2UPA
>-Sr. Network Analyst
>-ClearAccess Communications
>-Ph: 941.744.5757 ext. 210
>-Fax: 941.744.0629
>-mailto:[email-masked]
>-http://www.clearaccess.net
>

---

From: A James Lewis <[email-masked]>
Date: Thu, 4 May 2000 19:53:24 +0100 (BST)

The whole world will use what they are presented with.... the difference
between Win3.1 and Win95 is far greater than the difference between Win95
and GNOME or KDE... so actually it's only software availability thats
holding back IS departments the world over!

If MS gets split, we could have Office for UNIX sooner rather than
later too!

> >-http://www.clearaccess.net

A. James Lewis ([email-masked])
Don't throw your computers out of the windows,
throw the Windows(tm) out of your computers.