Subject: 48th IETF meeting in Pittsburgh, PA

From: "Morrisey Matthew J." <[email-masked]>
Date: Thu, 25 May 2000 10:15:41 -0400

Who is the host?
Where can i find more info?

Matt Morrisey

---

From: Fred Baker <[email-masked]>
Date: Fri, 26 May 2000 16:46:41 -0700

>Where can i find more info?

have you checked www.ietf.org?