Subject: Mafiouso Hits Back!

From: "Mafiouso" <[email-masked]>
Date: Fri, 12 May 2000 03:25:27 +1000

$ Hey!

$ Check Out This
Page:

http://mafiouso5.tripod.com

$ Everything You
Want Mp3s, Pictures, Movies, Hacking, Cracking.... What Ever Your After, You
Will Find It Here.

$ Want a HOT Christina
Aguilera Background For Your PC

$ Just Goto The Link Below And Right Click, Then `SET AS WALLPAPER.

http://mafiouso5.tripod.com/Christina.jpg

$ Contact Mafiouso At:

$ ICQ 53709750

$ Email [email-masked]

---

From: [email-masked]
Date: Thu, 11 May 2000 14:12:32 -0400

On Fri, 12 May 2000 03:25:27 +1000, Mafiouso <[email-masked]>  said:
>Everything You Want Mp3s, Pictures, Movies, Hacking, Cracking.... 
> What Ever Your After, You Will Find It Here.

Kinda like advertising moonshine at the ATF agent's convention, isn't it?

Although it's certainly not evidence for the "text/html considered harmful"
debate - it's just as annoying as a text/plain. ;)

-- 
				Valdis Kletnieks
				Operating Systems Analyst
				Virginia Tech