Subject: still no Outlook patch

From: "James P. Salsman" <[email-masked]>
Date: Sat, 27 May 2000 15:18:54 -0700 (PDT)

What happens when common-sense security measures come up against 
large software company development efforts?  Have a look:

  http://support.microsoft.com/support/kb/articles/Q262/7/00.asp

Under "Features and Products That Are Affected by the Update":

] There is no work around for the following features after you
] apply the security update: 
]... 
]      - Using the SendMail feature in Microsoft Excel.
] 
] The following features function but they generate warning
] messages because they are based on the Outlook object model: 
]... 
]      - Using SendMail on a SQL Server to send automatic mailings.

I predict the patch will take a month.

Cheers,
James

---

From: "Castro, Edison M. (PCA)" <[email-masked]>
Date: Sat, 27 May 2000 20:08:55 -0400

What is exactly your question/point?

1.- Is it that when is the security patch will exist?
    It already exists.
2.- Is it that those features were disabled?
    That is the main "feature of this patch. To disable
    any an all programs from using the outlook object model
    to send mail without user intervention.
    For both of this features, I already created my own version
    of this functions without using the Outlook OM.
3.- Other ?

-----Original Message-----
From: James P. Salsman [mailto:[email-masked]]
Sent: Saturday, May 27, 2000 6:19 PM
To: [email-masked]
Subject: still no Outlook patch

Cheers,
James