Subject: Re: IPv6: Past mistakes repeated?

From: "Steven M. Bellovin" <[email-masked]>
Date: Mon, 08 May 2000 18:18:00 -0400

In message <[email-masked]>, "J. Noel Chiappa" writes
:
>    > From: Greg Skinner <[email-masked]>
>
>    > There was a similar discussion here about five years ago where some
>    > people proposed market models for address allocation and routing.
>    > Unfortunately, it's not in the archives.
>
>I think it was on CIDRD, actually, no?
>
>    > If anyone has this discussion archived, could they please point me to
>    > it?
>
>Well, one thing I do have is the draft of: "Suggestions for Market-Based
>Allocation of IP Address Blocks", by Paul Resnick (then of AT&T Research, I
>don't know where he is now - Paul, you out there?), which I have at:
>
>    http://ana-3.lcs.mit.edu/~jnc/tech/addr_charging.txt
>
>It never turned into an RFC (shame, I thought it was a really well thought
>out draft), and I don't think it's anywhere else permanent.

See http://www.research.att.com/~smb/papers/piara/index.html, by Paul, 
Yakov Rekhter, and myself.

		--Steve Bellovin

---

From: "David R. Conrad" <[email-masked]>
Date: Mon, 08 May 2000 16:09:11 -0700

For the archives of the historic PIARA discussions, see

http://www.apnic.net/wilma-bin/wilma/piara

(I think the mailing list is still alive)

Rgds,
-drc
--------
"Steven M. Bellovin" wrote:
> -
> This message was passed through [email-masked], which
> is a sublist of [email-masked]. Not all messages are passed.
> Decisions on what to pass are made solely by Harald Alvestrand.

---

From: Yakov Rekhter <[email-masked]>
Date: Tue, 09 May 2000 07:06:53 -0700

Steve,

> Yakov Rekhter, and myself.

This paper was also published in in "Coordination the Internet", MIT
Press, 1997 (Rekhter, Y., Resnick, P., Bellovin, S., "Financial
Incentives for Route Aggregation and Efficient Address Utilization in
the Internet").

Yakov.