Subject: IETF *is* computer crime.

From: Bob Allisat <[email-masked]>
Date: Tue, 23 May 2000 11:31:11 -0400 (EDT)

The manner in which unsanctioned anti-democratic organizations
 control what amounts to the global communications network is a
 crime unto itself. Citizens utilizing this infra-structure posses
 no legal protections, no constitutional safeguards and no basic
 rights or liberties of any variety. We are subject to the chimeric
 whims of technocrats lost in the clouds of their stock options,
 fancy job titles and droll rotation of globe hopping symposiums
 and conferences. Left with no protections we are virtually
 helpless, hapless and hopeless.

 The concept of privacy and personal rights and freedoms on the
 net are fully nul and void. The whole convoluted mess rambles on
 generating profits for the lever-controllers and box managers
 and everything is fine and dandy. Except for the pervading fact
 that bloody security, mechanical network integrity and smooth
 technical functioning of the machinery do not supercede precious 
 inalienables and undeniables. Except for the truth that people
 and their intercourses are openly, randomly and completely subject
 to limitless interferances and interventions. 

 IETF, ISOC, ICANN, ITU and whatever other unsanctioned, informal
 acretion of pseudo-authority should arise are no places to look
 for solutions. They embody the problem. They ARE the proble. To
 search elsewhere is our only alternative. Tou route around, to
 undermine, to quietly innovate clever detours and innovations.
 Because the moment the unchanging cast of central authorites
 are deposed is the moment a solution becomes workable. Look no
 further than your own self, your own capabilities and capacities.
 Anyone who seeks freedom or solace from those who benifit the most
 from our control and the maintenance of their influence can only
 impede evolution. 

 Alive and very much well, all my opinions only, a very insignificant
 observer among the masses of the great unplugged, I remain,

 Bob Allisat

---

From: Danny Iacovou <[email-masked]>
Date: Tue, 23 May 2000 14:12:44 -0500 (CDT)

Hello Bob,

 I think you are being too harsh on the IETF, ISOC, ICANN, ITU, and
 "whatever other unsanctioned, informal acretion of pseudo-authorities
 should arise".

 As an example, a group of people decided to coordinate efforts in order
 to communicate with each other. They agreed on a format for the 
 correspondance, and they agreed on a delivery protocol. Before you know 
 it, email is born. Such efforts are a good thing. By agreeing with each 
 other on the mechanics of such a transaction we've enabled the transaction
 to occur (aside from actual implementation).

 What wasn't agreed on? Well, one thing not agreed on is what to do if
 correspondance is sent 'anonymously', containing material that may be of
 interest to some authority of law, in some country (not even connected to
 the 'Net at the time email is "standardized"). 

 And of course this is but one possible scenerio not accounted for by
 the standard describing format and delivery of one particular type
 of electronic correspondance. But the standard never tried to address
 any issues it didn't address - it is complete in what it is. That isn't
 anyone's fault, is it? technologists are technologists, not students of
 international law. 

 The goal of the IETF is to get us from point A to point B. It isn't to
 get us from point A to point B with no shit (for lack of a better word)
 in our way.

--------------------------------------------------------------------------------
Neophytos Iacovou                                    University of Minnesota
Academic & Distributed Computing Services            100 Union St. SE
email: [email-masked]                 Minneapolis, MN 55455 USA

---

From: "mark.paton" <[email-masked]>
Date: Wed, 24 May 2000 07:56:52 +0100

Danny,
Bob can fuel this arguement this topic for years
and needs no prompting from anyone.  Don't get me
wrong technically speaking he's on the ball, but
politically speaking like all technicians suck.
This arguement should be binned and not fueled.

Bob, if you got this mail then give it a rest.
The IETF does a great job and does'nt deserve or
warrent this attack.  The people who deserve it
are the politicians who are trying to implement
"laws" on the use of the InterNet, have a go at
them and leave this group alone.

Have a nice now.

Regards

Mark Paton CEO/DIR. Internet Network Eng
Mercury Network Systems Limited
+44 585 649051
+44 1256 761925
http://www.mnsl.org

"Mercury Network Systems - The Unstoppable Force"

This e-mail is intended only for the addressee
named above. As this e-mail may contain
confidential or privileged information if you are
not, or suspect that you are not, the named
addressee or the person responsible for delivering
the message to the named addressee, please
telephone us immediately. Please note that we
cannot guarantee that this message or any
attachment is virus free or has not been
intercepted and amended.

The views of the author may not necessarily
reflect those of the Company.

-----Original Message-----
From: Danny Iacovou
[mailto:[email-masked]]
Sent: 23 May 2000 20:13
To: Bob Allisat
Cc: [email-masked]
Subject: Re: IETF *is* computer crime.

 Hello Bob,

 I think you are being too harsh on the
IETF, ISOC, ICANN, ITU, and
 "whatever other unsanctioned, informal
acretion of pseudo-authorities
 should arise".

 As an example, a group of people decided
to coordinate efforts in order
 to communicate with each other. They
agreed on a format for the
 correspondance, and they agreed on a
delivery protocol. Before you know
 it, email is born. Such efforts are a
good thing. By agreeing with each
 other on the mechanics of such a
transaction we've enabled the transaction
 to occur (aside from actual implementation).

 What wasn't agreed on? Well, one thing
not agreed on is what to do if
 correspondance is sent 'anonymously',
containing material that may be of
 interest to some authority of law, in
some country (not even connected to
 the 'Net at the time email is "standardized").

 And of course this is but one possible
scenerio not accounted for by
 the standard describing format and
delivery of one particular type
 of electronic correspondance. But the
standard never tried to address
 any issues it didn't address - it is
complete in what it is. That isn't
 anyone's fault, is it? technologists are
technologists, not students of
 international law.

 The goal of the IETF is to get us from
point A to point B. It isn't to
 get us from point A to point B with no
shit (for lack of a better word)
 in our way.

------------------------------------------
--------------------------------------
Neophytos Iacovou
           University of Minnesota
Academic & Distributed Computing Services
           100 Union St. SE
email: [email-masked]
           Minneapolis, MN 55455 USA

---

From: Salvador Vidal <[email-masked]>
Date: Fri, 26 May 2000 13:47:03 +0200

Hello Bob,

For Internet improvent and sucess you need the people at this list,
Not because their are brillant
Not because their experince
Not because Intenet need continuity
...
Just because Nobody hate more the actual Intenet degradation, Nobody wants
more that Internet serves for humanity sucess than those who spend their
life working for Internet.

The bill of rights or any other thing that you have in mind are just wet
papers without people fighting for them, and you are in the right place if
you are searching for these people.

As you say the problem is the superestructure that drives Internet for a
very particular ecomic interest, IEFT people are not the problem but part
of the solution.

We need people at this list for an honest Internet evolution, for the
Internet Spirit revival...

We are driven to a deal to balance the actual situation but not without
them, not without you, not without anybody.

Very nice to heard from you again,
Salva