Subject: Re: publication delays...

From: [email-masked]
Date: Thu, 3 Aug 2000 16:41:53 -0400

Let's see.  Current patent law says that a patent is good
for 20 years from the date of filing so I guess Friedman's
patent expired in 1953.  Tough break, Bill.
Rick Boivie

Fred Baker <[email-masked]> on 08/03/2000 01:24:17 PM

To:   [email-masked]
cc:
Subject:  publication delays...

Coutrsy of Steve Bellovin - Next time someone complains about delays in RFC
publication, consider this...

------- Forwarded Message

Date: Wed, 02 Aug 2000 16:35:59 -0500
To: [email-masked]
From: Bruce Schneier <[email-masked]>
Subject: New Friedman Patent
In-Reply-To: <[email-masked]>
References: <[email-masked]>
Mime-Version: 1.0
Sender: [email-masked]
Precedence: bulk
Reply-To: Bruce Schneier <[email-masked]>
Content-Type: text/plain; charset="us-ascii"; format=flowed

William Friedman filed a patent application for an Enigma-like encryption
device in 1933.  The Patent Office awarded the patent this month:

     http://www.patents.ibm.com/details?&pn=US06097812__&s_all=1

Bruce
**************************************************************************
Bruce Schneier, CTO, Counterpane Internet Security, Inc.  Ph: 408-556-2401
3031 Tisch Way, 100 Plaza East, San Jose, CA 95128       Fax: 408-556-0889
      Free Internet security newsletter. See: http://www.counterpane.com

------- End of Forwarded Message

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Thu, 03 Aug 2000 23:38:03 -0400

>patent expired in 1953.  Tough break, Bill.

But it was filed under the old law, so it's good till 2017.  I guess 
we'll all have to be careful about building any new rotor machines.

		--Steve Bellovin