Subject: Non-USA countries and improvement in networks?

From: Andre-John Mas <[email-masked]>
Date: Fri, 04 Aug 2000 14:28:57 -0400

The USA is the best networked country in the world with enough
redundency to cope with any major network outages. The same can't
be said for many countries around the world - many of them use
the USA as the universal hub. Does anyone know what efforts, either
nationaly and international are underway to improve network
infrastuctures around the world? Is there any web site that covers
this issue?

Andre

---

From: Randy Bush <[email-masked]>
Date: Sat, 05 Aug 2000 10:58:41 -0700

> The USA is the best networked country in the world 

oh really?