Subject: Re: Heard at the IETF

From: [email-masked]
Date: Thu, 3 Aug 2000 09:41:43 -0400

Don't the Japanese who avoid the use of 4 because it sounds like death?
I could be wrong, but I seem to remember that.
Also, I remember hearing that about the Japanese television show "Iron 
Chef".  Although there are 4 Iron Chefs, the TV program only shows 3 at 
the most (at a time) to avoid showing or referring to all 4 of them.

Sorry to interrupt your thread, but I found it a humorous sideline in an 
all too un-unhumorous (like that's a word) work week.  :)

Cheers!

/rpg

----------------------------------
Randall Gale
Regional Director - New England
Information Security
Predictive Systems
vox: 781-751-9629
fax: 781-329-9343
mailto:[email-masked]
http://www.predictive.com
----------------------------------

John Day <[email-masked]>
08/03/00 09:03 AM

        To:     "Hans E. Kristiansen" <[email-masked]>, "Michael H. Warfield" 
<[email-masked]>, "Scott Lawrence" <[email-masked]>
        cc:     <[email-masked]>
        Subject:        Re: Heard at the IETF

At 3:40 PM +0800 8/3/00, Hans E. Kristiansen wrote:
>  > On Wed, Aug 02, 2000 at 03:58:47PM -0400, Scott Lawrence wrote:
>  > > > - elevators (in the US) go 1 2 3 4 5 6 7 8 9 10 11 12 14 15...
>  > > >   they skip 13! Does this make 14 a prime number ? ;-)
>  >
>  > > No - it makes 26 a prime number.
>  >
>  > That's OK...  But in China, they skip "4".  (They really do).
>
>Because the idiogram for the number four sounds like "death", so it is 
for a
>good reason. Number 13 is just unlucky.

Ahhh, right.  Thanks for putting a scientific view on the subject.  ;-)

---

From: Lloyd Wood <[email-masked]>
Date: Thu, 3 Aug 2000 15:31:16 +0100 (BST)

I imagine that the worst thing about IETF'ers in lifts is that when
the lift door opens you can't just ask e.g. 'going up?'.

You have to ask 'going up?', get a hummed response, then 'going
down?', get a second hummed response, and evaluate the loudness of the
two responses before deciding to enter the lift or not.

L.

lift muzak with quiet passages can play havoc with this process.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>

---

From: [email-masked] (Bruce A. Mah)
Date: Thu, 03 Aug 2000 10:05:38 -0700

> the most (at a time) to avoid showing or referring to all 4 of them.

Iron Chef on the IETF list...what a great start to the day.  Actually,
there were only 3 Iron Chefs for a long time; I presume you mean that
they never showed all four Iron Chefs on their pedestals rising out of
the ground.  There were actually a number of occasions when all four
Iron Chefs were on the program; two that come to mind were the debut of
the Italian Iron Chef and the "tag team" episode, where all four
competed against each other (Chin and Nakamura vs. Sakai and Kobe).

ObOffTopic:  When I got married, the tables at the wedding banquets (in
.hk and .ca.us) were numbered to skip any number containing a 4 (in
decimal), and we also skipped 13.  ("four" sounds like "death" in
Cantonese also.)

Bruce.

---

From: "Loa Andersson" <[email-masked]>
Date: Thu, 03 Aug 2000 22:57:24 +0200

Lloyd,

I thought that the code was that if there were no objections you 
had a (at least passive) support.

/Loa

-- 

Loa Andersson
Director Routing Architecture Lab, EMEA
St Eriksgatan 115A, PO Box 6701
113 85 Stockholm, Sweden
phone: +46 8 50 88 36 34,   mobile + 46 70 522 78 34
e-mail: [email-masked]