Subject: Apologies for the Last Post

From: "Jon William Toigo" <[email-masked]>
Date: Sun, 6 Aug 2000 18:39:03 -0400

Robert Elz tells me that it was inappropriate of me to post my previous inquiry regarding coax and RJ45 media.  I only thought to capitalize on the enormous body of knowledge and talent -- both practical and theoretical -- represented by this mailing list to solve what is probably a common problem.

My apologies if you were inconvenienced in any way.

JWT

---

From: Lloyd Wood <[email-masked]>
Date: Mon, 7 Aug 2000 10:09:28 +0100 (BST)

On Sun, 6 Aug 2000, Jon William Toigo wrote:

> I only thought to
> capitalize on the enormous body of knowledge and talent -- both
> practical and theoretical -- represented by this mailing list to
> solve what is probably a common problem.

...and that's what made it inappropriate!

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>