Subject: publication delays...

From: Fred Baker <[email-masked]>
Date: Thu, 03 Aug 2000 13:24:17 -0400

Coutrsy of Steve Bellovin - Next time someone complains about delays in RFC
publication, consider this...

------- Forwarded Message

Date: Wed, 02 Aug 2000 16:35:59 -0500
To: [email-masked]
From: Bruce Schneier <[email-masked]>
Subject: New Friedman Patent
In-Reply-To: <[email-masked]>
References: <[email-masked]>
Mime-Version: 1.0
Sender: [email-masked]
Precedence: bulk
Reply-To: Bruce Schneier <[email-masked]>
Content-Type: text/plain; charset="us-ascii"; format=flowed

William Friedman filed a patent application for an Enigma-like encryption
device in 1933.  The Patent Office awarded the patent this month:

	http://www.patents.ibm.com/details?&pn=US06097812__&s_all=1

Bruce
**************************************************************************
Bruce Schneier, CTO, Counterpane Internet Security, Inc.  Ph: 408-556-2401
3031 Tisch Way, 100 Plaza East, San Jose, CA 95128       Fax: 408-556-0889
      Free Internet security newsletter. See: http://www.counterpane.com

------- End of Forwarded Message

---

From: Lloyd Wood <[email-masked]>
Date: Thu, 3 Aug 2000 21:27:07 +0100 (BST)

> publication, consider this...

RFC contents shouldn't be subject to delay in the interests of
national security.

L.

are we supposed to draw parallels between RFC Editor and US Patent
Office funding here?

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>