Subject: RE: Heard at the IETF

From: "Dawson, Peter D" <[email-masked]>
Date: Wed, 2 Aug 2000 16:51:27 -0000

oh... did the other members on the elevator dispute 
the prime number sequence ..I.E as the elevator descended or ascended ?? 
if so.. 
then they were part of the ietf convention 
else
they were a bunch of normal geeks....

->-----Original Message-----
->From: Dennis Glatting [mailto:[email-masked]]
->Sent: Wednesday, August 02, 2000 11:57 AM
->To: [email-masked]
->Subject: Heard at the IETF
->
->
->
->
->Based on an experience of mine last night.
->
->	Q: How can you tell if you are at a convention
->	   with a bunch of geeks?
->	A: When you are in a crowded elevator and 
->	   someone looks down at the panel of lit 
->	   buttons and says: look, they're all prime 
->	   numbers!
->
->
->
->

---

From: Jon Crowcroft <[email-masked]>
Date: Wed, 02 Aug 2000 18:40:22 +0100

o course, if we were to internationalise the elevator ights, we';d
have to syubtract 1 (as we count from zero, not 1) and then they'd all
be even numbers....unless of course one of them was the one even
prime...

In message <[email-masked]>, 

 >>->	   buttons and says: look, they're all prime 

 cheers

   jon

---

From: "Alain Durand" <[email-masked]>
Date: Wed, 2 Aug 2000 11:39:18 -0700

> be even numbers....unless of course one of them was the one even

Also note that there is a big difference in between elevators and computer
scientists:

- computer scientists start numbering at zero
- elevators (in the US) go 1 2 3 4 5 6 7 8 9 10 11 12 14 15...
  they skip 13! Does this make 14 a prime number ? ;-)

    - Alain.

---

From: Paul Francis <[email-masked]>
Date: Wed, 02 Aug 2000 11:09:54 -0700

> have to syubtract 1 (as we count from zero, not 1) and then they'd all

Beg pardon?  I believe you all would have to add one.

PF

---

From: Lloyd Wood <[email-masked]>
Date: Wed, 2 Aug 2000 20:00:42 +0100 (BST)

> be even numbers....unless of course one of them was the one even

Probability suggests a short elevator shaft.

In the US the ground floor is the first floor. So '1' is
very likely to be lit.

We want reports of people starting arguments about how 1 isn't prime.

L.

elevators have to work against being little-endian.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>

"Dawson, Peter D" typed:
> 
> oh... did the other members on the elevator dispute the prime
> number sequence ..I.E as the elevator descended or ascended ?? 
> if so..  then they were part of the ietf convention 
> else they were a bunch of normal geeks....
> 
>  >-----Original Message-----
>  >From: Dennis Glatting [mailto:[email-masked]]
>  >Sent: Wednesday, August 02, 2000 11:57 AM
>  >To: [email-masked]
>  >Subject: Heard at the IETF
>  >
>  >Based on an experience of mine last night.
>  >
>  >	Q: How can you tell if you are at a convention
>  >	   with a bunch of geeks?
>  >	A: When you are in a crowded elevator and 
>  >	   someone looks down at the panel of lit 
>  >	   buttons and says: look, they're all prime 
>  >	   numbers!

---

From: "Randall D. Hayes" <[email-masked]>
Date: Wed, 2 Aug 2000 15:09:15 -0400 (EDT)

Don't forget about thirteen, we'd have to add that back in.

---

From: John Day <[email-masked]>
Date: Wed, 2 Aug 2000 15:42:17 -0400

>Don't forget about thirteen, we'd have to add that back in.

I can see that this is a very busy IETF meeting. ;-)

---

From: "Scott Lawrence" <[email-masked]>
Date: Wed, 2 Aug 2000 15:58:47 -0400

>   they skip 13! Does this make 14 a prime number ? ;-)

No - it makes 26 a prime number.

--
Scott Lawrence              <[email-masked]>

---

From: "Michael H. Warfield" <[email-masked]>
Date: Wed, 2 Aug 2000 16:39:14 -0400

> No - it makes 26 a prime number.

	That's OK...  But in China, they skip "4".  (They really do).

	Mike
-- 
 Michael H. Warfield    |  (770) 985-6132   |  [email-masked]
  (The Mad Wizard)      |  (770) 331-2437   |  http://www.wittsend.com/mhw/
  NIC whois:  MHW9      |  An optimist believes we live in the best of all
 PGP Key: 0xDF1DD471    |  possible worlds.  A pessimist is sure of it!

---

From: John Day <[email-masked]>
Date: Wed, 2 Aug 2000 17:10:51 -0400

>	That's OK...  But in China, they skip "4".  (They really do).

Actually in the Far East there are 2, the Chinese skip 4 and the 
Koreans or Japanese skip something else.  I have been in hotels in 
Korea where there 3 floor numbers missing which of course is prime as 
well!  ;-)

---

From: Fred Baker <[email-masked]>
Date: Wed, 02 Aug 2000 16:29:10 -0400

>In the US the ground floor is the first floor. So '1' is

There is no "1". That's an "L", for "Lobby".

---

From: Lloyd Wood <[email-masked]>
Date: Wed, 2 Aug 2000 22:17:03 +0100 (BST)

> There is no "1". That's an "L", for "Lobby".

L. is #1? I _like_ that.

L.

---

From: tim christensen <[email-masked]>
Date: Wed, 02 Aug 2000 14:59:33 -0700

Pardon for such a general inquiry, but
I'm wondering if anyone can help me.

I attended the last IETF meetings in Adelaide
and found certain topics and workgroups quite helpful..
mostly those related to Mobile IP and other wireless topics.

I do not wish to continue being on the general IETF list
but would like to be involved in Mobile IP and other 
Mobile security workgroups.

I have paid IETF dues and am also interested in receiving 
transcripts from the Adelaide sessions..I was told these would
be made available.

Can anyone please help me understand how to achieve these things.

Thanks,
Tim

-----Original Message-----
From: Lloyd Wood [mailto:[email-masked]]
Sent: Wednesday, August 02, 2000 2:17 PM
To: Fred Baker
Cc: [email-masked]
Subject: Re: Heard at the IETF

L. is #1? I _like_ that.

L.

---

From: Fred Baker <[email-masked]>
Date: Thu, 03 Aug 2000 02:17:26 -0400

>Mobile security workgroups.

at www.ietf.org, under "working groups", find the Mobile IP charter, etc, 
and join their mailing lists.

>transcripts from the Adelaide sessions..I was told these would

You paid an attendance fee which covered the cost of the facility and the 
salaries of the Secretariat. The proceedings will be at that address also - 
if not already, then in a bit.

---

From: "Hans E. Kristiansen" <[email-masked]>
Date: Thu, 3 Aug 2000 15:40:53 +0800

> That's OK...  But in China, they skip "4".  (They really do).

Because the idiogram for the number four sounds like "death", so it is for a
good reason. Number 13 is just unlucky.

---

From: John Day <[email-masked]>
Date: Thu, 3 Aug 2000 09:03:45 -0400

>good reason. Number 13 is just unlucky.

Ahhh, right.  Thanks for putting a scientific view on the subject.  ;-)

---

From: [email-masked]
Date: Thu, 3 Aug 2000 21:57:38 +0800 (SGT)

[ From: John Day <[email-masked]> ]
    [ Date: 17:10 (-0400), Aug 2, 2000 ]

    > Actually in the Far East there are 2, the Chinese
    > skip 4 and the Koreans or Japanese skip something
    > else.  I have been in hotels in Korea where there 3
    > floor numbers missing which of course is prime as
    > well!  ;-)

At least in Korea, they skip "4" as well.  This is apparently
because the number "4" when pronounced in either Mandarin or
Korean sounds like "death" in the same language.  

-- 
/amlan