Subject: Re: more on IPv6 address space exhaustion

From: [email-masked] (Sean Doran)
Date: Tue, 15 Aug 2000 19:35:41 +0200 (CEST)

Keith -

| a one-bit content label is even harder to use than the PICS stuff.
|
| all of the objections about this being improper use of the address
| space also apply, but even if those were overcome, the scheme still
| wouldn't solve any problems.  it would accomplish nothing except to
| waste half of the IPv6 address space.

It does not have to be implemented by giving away "half" the
address space.  I don't know where "half" came from.

The only requirement that I arrive at is the presence of
a globally distinguished prefix, which does not have to
be particularly short.   The address-space consumption for
a partition that is expected to connect itself logically
together, rather than introduce "exception routing" in the
form of longer prefixes, obviously could be quite small.

	Sean.

---

From: Keith Moore <[email-masked]>
Date: Tue, 15 Aug 2000 13:49:42 -0400

> address space.  I don't know where "half" came from.

sorry, I thought they were allocating a bit.

> be particularly short.

a 128-bit prefix sounds about right.

Keith