Subject: RE: Addresses and ports and taxes -- oh my!

From: "Dawson, Peter D" <[email-masked]>
Date: Thu, 3 Aug 2000 19:05:49 -0000

good point... but I do wonder how the border edge
router will handle a datagram with 
TTL approx > 240 sec's 
( i.e min time required for msg to pass between earth <=> mars) ?
what about jitters, latency ,dropped packets, icmpv6 err msg.... well
whatever....

->-----Original Message-----
->From: Rick H Wesson [mailto:[email-masked]]
->Sent: Thursday, August 03, 2000 2:50 PM
->To: Dawson, Peter D
->Cc: [email-masked]
->Subject: RE: Addresses and ports and taxes -- oh my!
->
->
->
->peter,
->
->who said all the addresses were going to be used only on earth?
->
->-r
->
->On Thu, 3 Aug 2000, Dawson, Peter D wrote:
->
->> v6 address space works out to about 1500 address 
->> per sq  mtr of the earth's surface...
->> NOW..how many house fit on 1 sqm ?
->> 
->> ->-----Original Message-----
->> ->From: Parkinson, Jonathan [mailto:[email-masked]]
->> ->Sent: Thursday, August 03, 2000 10:23 AM
->> ->To: 'Rakers, Jason'; 'Dennis Glatting'; [email-masked]
->> ->Subject: RE: Addresses and ports and taxes -- oh my!
->> ->
->> ->
->> ->Err I think that would take some thinking about ? How many 
->> ->houses are there
->> ->in the world!
->> ->
->> ->-----Original Message-----
->> ->From: Rakers, Jason [mailto:[email-masked]]
->> ->Sent: Thursday, August 03, 2000 2:41 PM
->> ->To: 'Dennis Glatting'; [email-masked]
->> ->Subject: RE: Addresses and ports and taxes -- oh my!
->> ->
->> ->
->> ->When household appliances begin becoming IP addressable, I 
->> ->think we will see
->> ->a move towards assigning an Internet IP address per household 
->> ->(much like
->> ->today's street address).  The household will perform NAT for 
->> ->all devices
->> ->within (one street address can house many people, not just one).
->> ->
->> ->
->> 
->

---

From: "Philip J. Nesser II" <[email-masked]>
Date: Thu, 3 Aug 2000 21:46:04 -0400

There is already a lot of work being done on the Interplanetary
Internet problem.  Vint Cerf has lead pioneering work with people at
JPL on the problem.  I don't remember the URL but it should be easy
to find.  The current achitecture (last I checked) was for basically
independent networks on each planet with gateways at the planetary
borders.  There are some facinating problems that come up when you
think about it.

- --->  Phil

> -----Original Message-----
> From: Dawson, Peter D [mailto:[email-masked]]
> Sent: Thursday, August 03, 2000 3:06 PM
> To: [email-masked]'
> Subject: RE: Addresses and ports and taxes -- oh my!
> 
> 
> what about jitters, latency ,dropped packets, icmpv6 err msg....
> well whatever....
> 
> ->> ->From: Parkinson, Jonathan
> [mailto:[email-masked]] ->> ->Sent: Thursday, August
> 03, 2000 10:23 AM
> ->> ->within (one street address can house many people, not just
> one). ->> ->
> ->> ->
> ->> 
> ->
>

---

From: "vinton g. cerf" <[email-masked]>
Date: Fri, 04 Aug 2000 02:32:15 -0400

see www.ipnsig.org  

vint

At 09:46 PM 8/3/2000 -0400, Philip J. Nesser II wrote:
>-----BEGIN PGP SIGNED MESSAGE-----
>Hash: SHA1
>

=================================================================
I moved to a new MCI WorldCom facility on Nov 11, 1999

MCI WorldCom
22001 Loudoun County Parkway
Building F2, Room 4115, ATTN: Vint Cerf
Ashburn, VA 20147
Telephone (703) 886-1690
FAX (703) 886-0047

"INTERNET IS FOR EVERYONE!" 
INET 2001: Internet Global Summit 
5-8 June 2001 
Sweden International Fairs 
Stockholm, Sweden 
http://www.isoc.org/inet2001

---

From: Måns Nilsson <[email-masked]>
Date: Fri, 04 Aug 2000 10:32:23 -0400

> what about jitters, latency ,dropped packets, icmpv6 err msg.... well

Well, back to UUCP, then :-) *nearly just kidding*

-- 
Måns Nilsson                    DNS Technichian
+46 709 174 840                 NIC-SE
+46 8 545 85 707                MN1334-RIPE