Subject: RE: Heard at the IETF

From: Lillian Komlossy <[email-masked]>
Date: Wed, 2 Aug 2000 14:48:05 -0400

After all this was figured out the elevator would suddenly stop - and the
psychiatric ward nurse would show us to our padded rooms.

Lillian Komlossy || Site Manager || http://www.dmnews.com ||
http://www.imarketingnews.com || 212 925-7300 ext. 232 ||
mailto:[email-masked]

-----Original Message-----
From: Jon Crowcroft [mailto:[email-masked]]
Sent: Wednesday, August 02, 2000 1:40 PM
To: Dawson, Peter D
Cc: [email-masked]
Subject: Re: Heard at the IETF

o course, if we were to internationalise the elevator ights, we';d
have to syubtract 1 (as we count from zero, not 1) and then they'd all
be even numbers....unless of course one of them was the one even
prime...

In message
<[email-masked]>, 
"Dawson, Peter D" typed:

 >>oh... did the other members on the elevator dispute 
 >>the prime number sequence ..I.E as the elevator descended or ascended ?? 
 >>if so.. 
 >>then they were part of the ietf convention 
 >>else
 >>they were a bunch of normal geeks....
 >>
 >>
 >>->-----Original Message-----
 >>->From: Dennis Glatting [mailto:[email-masked]]
 >>->Sent: Wednesday, August 02, 2000 11:57 AM
 >>->To: [email-masked]
 >>->Subject: Heard at the IETF
 >>->
 >>->
 >>->
 >>->
 >>->Based on an experience of mine last night.
 >>->
 >>->	Q: How can you tell if you are at a convention
 >>->	   with a bunch of geeks?
 >>->	A: When you are in a crowded elevator and 
 >>->	   someone looks down at the panel of lit 
 >>->	   buttons and says: look, they're all prime 
 >>->	   numbers!
 >>->
 >>->
 >>->
 >>->
 >>

 cheers

   jon

---

From: "Dawson, Peter D" <[email-masked]>
Date: Wed, 2 Aug 2000 19:58:22 -0000

->-----Original Message-----
->From: Steven M. Bellovin [mailto:[email-masked]]
->Sent: Wednesday, August 02, 2000 3:52 PM
->To: [email-masked]
->Cc: Jon Crowcroft; Dawson, Peter D; [email-masked]
->Subject: Re: Heard at the IETF 
-
<SNIPPED >..

->
->And of course, security folks want the buildings to be 
->O(2^1024) floors 
->high, so that we can see some *useful* primes...
->
->		--Steve Bellovin

of course, using the floor factors , as indicated...
this will eliminate all possibilities of hackers getting
into the elevator system.. correct ?.. a total flawless design..
except for base calculations... :))...or maybe not !

---

From: "Robert G. Ferrell" <[email-masked]>
Date: Thu, 3 Aug 2000 08:17:21 -0500 (CDT)

Q: How can you tell you're on a serious geek list?
A: 17 (now 18) messages discussing prime numbers in elevators.

;-)

RGF

Robert G. Ferrell, CISSP
========================================
 Who goeth without humor goeth unarmed.
========================================

---

From: "Parkinson, Jonathan" <[email-masked]>
Date: Thu, 3 Aug 2000 15:13:30 +0100

Isn't that why PSION didn't make a Series 4 It went from 3C to 5?
Apparently they sell a lot over in Japan !

/Jon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, August 03, 2000 2:42 PM
To: John Day
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]

Don't the Japanese who avoid the use of 4 because it sounds like death?
I could be wrong, but I seem to remember that.
Also, I remember hearing that about the Japanese television show "Iron 
Chef".  Although there are 4 Iron Chefs, the TV program only shows 3 at 
the most (at a time) to avoid showing or referring to all 4 of them.

Sorry to interrupt your thread, but I found it a humorous sideline in an 
all too un-unhumorous (like that's a word) work week.  :)

Cheers!

/rpg

----------------------------------
Randall Gale
Regional Director - New England
Information Security
Predictive Systems
vox: 781-751-9629
fax: 781-329-9343
mailto:[email-masked]
http://www.predictive.com
----------------------------------

John Day <[email-masked]>
08/03/00 09:03 AM

        To:     "Hans E. Kristiansen" <[email-masked]>, "Michael H.
Warfield" 
<[email-masked]>, "Scott Lawrence" <[email-masked]>
        cc:     <[email-masked]>
        Subject:        Re: Heard at the IETF

At 3:40 PM +0800 8/3/00, Hans E. Kristiansen wrote:
>  > On Wed, Aug 02, 2000 at 03:58:47PM -0400, Scott Lawrence wrote:
>  > > > - elevators (in the US) go 1 2 3 4 5 6 7 8 9 10 11 12 14 15...
>  > > >   they skip 13! Does this make 14 a prime number ? ;-)
>  >
>  > > No - it makes 26 a prime number.
>  >
>  > That's OK...  But in China, they skip "4".  (They really do).
>
>Because the idiogram for the number four sounds like "death", so it is 
for a
>good reason. Number 13 is just unlucky.

Ahhh, right.  Thanks for putting a scientific view on the subject.  ;-)

---

From: "Robert G. Ferrell" <[email-masked]>
Date: Thu, 3 Aug 2000 11:18:35 -0500 (CDT)

>You have to ask 'going up?', get a hummed response, then 'going
>down?', get a second hummed response, and evaluate the loudness of the
>two responses before deciding to enter the lift or not.

Why do I get the feeling this thread will eventually lead to a draft of 
the 'Vertical Transport Device Direction and Destination Determination 
Protocol?'

RGF

Robert G. Ferrell, CISSP

---

From: [email-masked]
Date: Thu, 3 Aug 2000 10:52:08 -0700

I believe the correct name is Eire.......  ;->

Jim

"Matt Crawford" <[email-masked]> on 03/08/2000 16:21:31

Sent by:  "Matt Crawford" <[email-masked]>

To:   Fred Baker <fred @cisco.com>
cc:   [email-masked] (Jim Stephenson-Dunn/C/HQ/3Com)
Subject:  Re: Heard at the IETF

Also heard at the IETF: In the plenary session the chair
denied the existence of Ireland.