Subject: RE: ferul/farrell postings

From: "Tony Hain" <[email-masked]>
Date: Wed, 9 Aug 2000 11:13:43 -0700

Because it is not a technology problem... Join Harald's list to opt out
of the noise.  http://www.alvestrand.no/ietf+censored.html

Tony

-----Original Message-----
From: William Allen Simpson [mailto:[email-masked]]
Sent: Monday, August 07, 2000 5:13 AM
To: [email-masked]
Cc: Beatrice Dominguez-Meiers
Subject: ferul/farrell postings

-----BEGIN PGP SIGNED MESSAGE-----

Casey Farrell, Domain Name Broker

cannot post on nanog, none of them show up, as he is not registered.

yet, in all these years, IETF hasn't managed to add a posting 
restriction....  the technology exists, maybe our esteemed staff 
could ask merit how they cleverly managed this feat?

Beatrice Dominguez-Meiers wrote:
> 
> what is all of this crap?

---

From: "Dawson, Peter D" <[email-masked]>
Date: Wed, 9 Aug 2000 19:13:08 -0000

->-----Original Message-----
->From: Tony Hain [mailto:[email-masked]]
->Sent: Wednesday, August 09, 2000 2:14 PM
->To: William Allen Simpson; [email-masked]
->Cc: Beatrice Dominguez-Meiers
->Subject: RE: ferul/farrell postings
->
->
->Because it is not a technology problem... Join Harald's list 
->to opt out
->of the noise.  http://www.alvestrand.no/ietf+censored.html
->

.. or just create filters on your email client...

/pd