Subject: Hi, this is for you!

From: <[email-masked]>
Date: ��, 12 ��� 2000 19:01:31 +0400

Hi! We are Russian girls. We would like to
correspond with you. Visit our site and see our photos.
www.rus-pretti.narod.ru
With interest, girls.

P.S. This is not spam. You can unsubscribe at any time by sending an email
to
[email-masked] with the subject UNSUBSCRIBE.

---

From: Yu Jianhua <[email-masked]>
Date: Wed, 30 Aug 2000 08:58:23 +0800

Sheet!