Subject: Re: [OT] Valley of the Boyz

From: [email-masked]
Date: Mon, 7 Aug 2000 14:12:27 -0400

For gawd's sake, go away!
I thought this guy was filtered?
This is so not relevant to anything even remotely resembling an issue for 
either the IETF or NANOG.
This is what makes me hate the net sometimes.

arrrgh!!!

/rpg

----------------------------------
Randall Gale
Regional Director - New England
Information Security
Predictive Systems
vox: 781-751-9629
fax: 781-329-9343
mailto:[email-masked]
http://www.predictive.com
----------------------------------

kysi ferul <[email-masked]>
08/07/00 01:50 PM

        To:     "John M . Brown" <[email-masked]>, [email-masked]
        cc:     [email-masked]
        Subject:        Re: [OT] Valley of the Boyz

 Excellent! Thank you very much & AGAIN, I repeat-wish
we had some REAL FOLKS out there! As for instance in
the area of ATTORNIES who could write me up a whole
'pacel'(?) (parcel, passle, BUNCH...'possibles') of
LETTER of DEMANDs? Look at that "VALLEY of the Boys"
story-see at screen's upper-left-hand-corner the IBM
'browser ad' graphic which is a clustering of highway
signs..... "601" "219"...Wow! How about that!

Please compare the ad to my designwork at

       http://www.slip.net/~0614275

Okay! That's all! Let me know if you are interested in

going in together as a PRE-IPO with my designworks!

  Casey

--- "John M . Brown" <[email-masked]> wrote:
http://www.cnn.com/2000/TECH/computing/08/03/it.women/index.html

=====
[email-masked]

__________________________________________________
Do You Yahoo!?
Kick off your party with Yahoo! Invites.
http://invites.yahoo.com/

---

From: Fred Baker <[email-masked]>
Date: Mon, 07 Aug 2000 20:45:41 -0400

>I thought this guy was filtered?

Steve tells me that the filter was installed today.