Subject: Re: Control by consent (Was Re: Any surprize at all?

From: [email-masked]
Date: Mon, 14 Aug 2000 17:02:06 +0200

Anthony,

in order to become an even better supporter of Andys statements,
you should stress that being a superpower (of economic, engineering, 
...) necessarily implies ignoring justified concerns of others.

Johannes
----------
> From: [email-masked]
> To: [email-masked]
> Subject: Re: Control by consent (Was Re: Any surprize at all?
> Date: Sunday, August 13, 2000 1:39AM
>
> > As a non-US person I get very concerned about lobby
> > groups attempting to influence address space assignments.
>
> Why?  The U.S. knows which moral standards are best for you, after all.
>
> > If US based lobby organisations have an impact on
> > number or naming assignments then it is nothing less
> > that an attempt to coerce the rest of the world into
> > North-American ldeals, morals and prejudices.
>
> So what else is new?
>
> > IANA and ICANN only have power through the consent
> > of the other users of the Internet.
>
> The "other users of the Internet" are a small minority outside the U.S.
>
> > If they play political games then they will very
> > quickly lose credibility and other bodies may try
> > to perform the same functions.
>
> How well would the Internet run with the U.S. chunk cut out of the picture?
>
> > Consider the present situation with top level domains.
>
> The TLD issue is a joke.
>
> I have a solution for that, too (surprised?):  Set up a maximum of 676 TLDs
> with names like .xaa, .xab, .xac, etc., and hash the second-level names to
> one of the TLDs.  Result: domain names are spread over nearly 700 TLDs,
> instead of just two or three, and since any second-level name always hashes
> to the same TLD, it is no longer necessary to specify the TLD explicitly.
> The TLD has no real purpose from a logical standpoint, so why not just
> eliminate it?  It would be a lot easier to type just "disney" (which would
> hash to disney.xdy) and "ibm" (which would hash to ibm.xim), than disney.com
> and ibm.com.
>
> > There is argument with the EU TLD.
>
> Europeans spend most of their time arguing, which is why they are
> continually steamrollered by the U.S., which is busy implementing instead.
>
> > It also appears that the US Department of Commerce
> > still controls the root servers, hardly an independent body.
>
> Maybe, but at least it keeps the servers stable.  I shudder to think what
> the Internet would be like if Italy were managing one server and Switzerland
> another and Greece still another.  Half the Internet would be inaccessible
> half the time.
>
> > If the EU Council of Ministers get annoyed enough with
> > the situation there is no reason why they couldn't run
> > their own root servers and issue a directive that all
> > EU based organisations should add a line to the DNS
> > cache.
>
> There's no reason why Europe as a whole cannot become the leading economic
> superpower in the world, what with 600 million skilled workers--but it never
> seems to happen.  They all spend too much time arguing to ever act
> coherently as a group.  And so the U.S. does it for them.  At least someone
> is doing it.
>
> > Initially there would be chaos in this name space ...
>
> Initially meaning 50-70 years.  Meanwhile the U.S. would be settled in six
> months, and would squash the European initiative entirely decades before it
> stabilized.
>
> > ... but eventually all the major ISPs around the world
> > would add the .EU servers to their cache records.
>
> Why?  Almost all the sites they want to access are in the U.S.  Europe is a
> land of Net consumers, not Net producers.
>
> > This action would weaken overnight the control ICANN
> > has on the name space ...
>
> That's what worries me.
>
> > I am not sure if this would be a good thing to happen.
>
> It would not be a good thing.  Can you use the same electrical plug in any
> receptable in Europe yet?  Hmm.  The same currency?  OK.  How about the same
> language?  I give up.
>
> > It would certainly make the net an interesting place
> > in which the sites you could find would depend on the
> > DNS servers you used and you could get two different sites
> > with the same name.
>
> I have trouble with that already.  And it would be great for censorship.
>
> > On the other hand it would reduce the power of any
> > single country to control the system.
>
> Yes ... instead, twenty different countries would be controlling the system,
> and you would get whatever managed to pass through all of their filters
> still working--that is to say, nothing at all.
>
>
>

---

From: Maurizio Codogno <[email-masked]>
Date: Thu, 17 Aug 2000 19:32:57 +0200 (MET DST)

vint:

>  There are several 
> scenarios that would lead to a .eu - an obvious one being the adoption of .eu
> on the 3166-1 list by the ISO committee that maintains 3166.

I know that 3166 has very peculiar ideas about what deserver a country
code, but I have the feeling that such a scenario is not really
likely.

But leaving politics aside, I am concerned about the possibility of
lack of consensus about which are the root nameservers. This could lead to
HUGE problems, especially when some "smart people" will try to create
two different TLD with the same name.

ciao, .mau.

---

From: Erkki Kolehmainen <[email-masked]>
Date: Fri, 18 Aug 2000 09:39:12 +0300

FYI. As a side remark, the following does indicate that the ISO world is not
all inflexible:

The currency code for the euro for use in monetary transfers by financial
institutions et al. has been registered in the three-letter form as 'EUR'
and in the numeric form as '978' with the international registration
authority BSI [British Standards Institute], appointed by ISO according to
standard ISO 4217.
Note: This three-letter code does not follow the normal rule: the two-letter
country code ('EU', not eligible for registration as such, although reserved
for this purpose by the ISO 3166 maintenance agency), followed by the first
letter in the name of the currency (which normally would be 'E').

Regards,
Erkki I. Kolehmainen
TIEKE Tietotekniikan kehittämiskeskus ry
TIEKE Information Technology Development Centre
Salomonkatu 17 A 10, FIN-00100 HELSINKI, FINLAND
Tel: +358 9 4763 0301,   Fax: +358 9 4763 0399 
http://www.tieke.fi   <[email-masked]>

-----Alkuperäinen viesti-----
Lähettäjä: Maurizio Codogno [mailto:[email-masked]]
Lähetetty: 17. elokuuta 2000 19:33
Vastaanottaja: [email-masked]
Aihe: Re: Control by consent (Was Re: Any surprize at all?

ciao, .mau.