Subject: RE: Addresses and ports and taxes -- oh my!

From: [email-masked]
Date: Thu, 3 Aug 2000 16:52:25 -0700

why not consider all the dimentions, ever heard of polyfractal space ?

(sorry couldn't resist it ;-> )

Jim

"Evstiounin, Mikhail" <[email-masked]> on 03/08/2000 19:33:50

Sent by:  "Evstiounin, Mikhail" <[email-masked]>

To:   "Dawson, Peter D" <Dawson.Peter @EMERYWORLD.COM>, [email-masked]
cc:    (Jim Stephenson-Dunn/C/HQ/3Com)
Subject:  RE: Addresses and ports and taxes -- oh my!

Well, there are 8 computers in my house, and I don't count future IP enabled
appliances. At my work place (building take probably about 0.7 hectares or
less and this only one site) more than 700 computers:-). In any case, my
point is that we should consider 3rd dimension also:-)

> -----Original Message-----
> From:   Dawson, Peter D [SMTP:[email-masked]]
> Sent:   Thursday, August 03, 2000 11:59 AM
> To:     [email-masked]
> Subject:     RE: Addresses and ports and taxes -- oh my!
>
> v6 address space works out to about 1500 address
> per sq  mtr of the earth's surface...
> NOW..how many house fit on 1 sqm ?
>
> ->-----Original Message-----
> ->From: Parkinson, Jonathan [mailto:[email-masked]]
> ->Sent: Thursday, August 03, 2000 10:23 AM
> ->To: 'Rakers, Jason'; 'Dennis Glatting'; [email-masked]
> ->Subject: RE: Addresses and ports and taxes -- oh my!
> ->
> ->
> ->Err I think that would take some thinking about ? How many
> ->houses are there
> ->in the world!
> ->
> ->-----Original Message-----
> ->From: Rakers, Jason [mailto:[email-masked]]
> ->Sent: Thursday, August 03, 2000 2:41 PM
> ->To: 'Dennis Glatting'; [email-masked]
> ->Subject: RE: Addresses and ports and taxes -- oh my!
> ->
> ->
> ->When household appliances begin becoming IP addressable, I
> ->think we will see
> ->a move towards assigning an Internet IP address per household
> ->(much like
> ->today's street address).  The household will perform NAT for
> ->all devices
> ->within (one street address can house many people, not just one).
> ->
> ->

---

From: [email-masked]
Date: Fri, 04 Aug 2000 00:58:52 -0400

> why not consider all the dimentions, ever heard of polyfractal space ?

Fabricating the router connections would be interesting....  WHat sort of
crimping tool would it take to make a 2.75D connector stay on the cable? ;)