Subject: Stop the PROLIFERATION of 'spam' DOT-COMS!

From: kysi ferul <[email-masked]>
Date: Sat, 5 Aug 2000 13:59:14 -0700 (PDT)

Casey Farrell, Domain Name Broker, wrote:

--- kysi ferul <[email-masked]> wrote:
> 
> --- kysi ferul <[email-masked]> wrote:
> >  I agree with you! What good is a huge stack of
> > "CONFEDERATE MONEY?" This was SO.... unnecessary! 
> > I understand the theory of 'plowing everyone
> under'
> > BUT- I DISAGREE! That is an OLD ECONOMY IDEA, and
> is
> > about as useful as WORLD WAR ONE, just the "WORK"
> of
> > a
> > bunch of UNDEREDUCATED MORONS! 
> > 
> >   I have a few questions-1. Why aren't REAL
> EXPERTS
> > on 'NUMBERS & LETTERS' THEORY allowed to help
> craft
> > a
> > NATURAL SCENARIO for the INTERNET at the DOMAIN
> NAME
> > REGISTRATION level, FIRST? 2. WHo OWNS the NEAMES
> if
> > they are REGISTERED in AUSTRALIA, and/or the
> COMPANY
> > is OWNED/LOCATED etc. IN JAPAN? WHo will WATCHDOG
> > the
> > DEAL? 3. THE INTERNET and therefore the LIVES and
> > WELFARE of the estimated SIX BILLION Human Beings
> > who
> > inhabit our world, shouldn't be run by ANYONE who
> > hasn't the UNDERSTANDING of the SHEER IMMENSITY
> and
> > SCOPE of the POSSIBLE PROBLEMS which will result
> > from
> > an UNGOVERNED UTILTY! And yet at the same time-it
> > must
> > be kept "FREE & FRIENDLY!" 4. IS it even "legal"
> for
> > a
> > group which is supposedly helping 'INFORM" the
> 'Net,
> > in its GROWTH, to also OWN BOTH "THE MOUSETRAP and
> > ALL, ALL....the CHEESE?" "Let's see, today well
> > create
> > 
> > http://www.Tengo Sed.koka-kola and tomorrow,
> > http://www.thebabyssick.food---5. This CRAP has
> GOT
> > to
> > STOP!
> > 
> >  "Signed" http://[email-masked]
> > 
> > 
> > Hera McCarthy <[email-masked]> wrote:
> > > 
> > > Note: forwarded message attached.
> > > 
> > > 
> > >
> __________________________________________________
> > > Do You Yahoo!?
> > > Kick off your party with Yahoo! Invites.
> > > http://invites.yahoo.com/
> > 
> > > ATTACHMENT part 2 message/rfc822 
> > > Date: Fri, 4 Aug 2000 11:53:32 -0700 (PDT)
> > > From: Hera McCarthy <[email-masked]>
> > > Subject: Stop the PROLIFERATION of 'spam'
> > DOT-COMS!
> > > To: [email-masked]
> > > CC: [email-masked]
> > > 
> > > Hera Bachiagalupi McCarthy
> > > 
> > > Merrick Danielson Reynolds         3/8/00 
> > > 21 Parkhurst Ave, Hampstead
> > > HANTS, UK
> > > 
> > > 
> > > Attn: Paul Vander-Lije,      Re: Dot-Com Scandal
> > >       Amst. Ns.
> > > 
> > >            Dear Sir,
> > > 
> > >      Your letter of 12/7/00, "A  Plan," to
> create
> > an
> > > UNLIMITED amount of 'Dot-Com' Prefixes AND
> > Suffixes
> > > is
> > > without an end or limit in sight is tantamount
> to
> > > the 
> > > printing of new-pounds in one's flat! The very
> > idea,
> > > and that it was not disallowed in presentation
> to
> > > the
> > > committee is indeed a sign that we are no longer
> > in
> > > a
> > > souvereign state of affairs as to how the
> > governance
> > > of the fiscal and pecunarary establishments will
> > > behave themselves, and for this to escape to the
> > > level
> > > of the Internet itself? Unheard of! 
> > > 
> > >   I for one will not allow the dillution of the
> > > value
> > > of my Domain Names and subsequent parlance into
> > the
> > > equivalent of Pre-IPO rankings. Even the lack of
> > > contention or contesting of the Boards
> acceptance
> > of
> > > your Green Paper was also a formal
> > glove-in-the-face
> > > 
> > > which one can ONLY imagine has behind it the
> > scheme
> > > of
> > > 
> > > breaking the Sterling tradition and being
> put-over
> > > to
> > > an "accomodation status" for English language
> > > Dot.Coms
> > > and that be signal and cause for a ervaluation
> of
> > > all 
> > > pound currencies? 
> > > 
> > >  Well not have it! No true inhabitant of the
> > British
> > > Isles is cgoing to let some one waltz into the
> > Board
> > > and give the Committe approximately 3,000 new
> > > Dot.Com
> > > Prefixes and Suffixes, and then have them put
> this
> > > LIST in front of, (OVER THE INTERESTS of the
> > > ORIGINAL
> > > TITLE HOLDERS?) this is what used to be called
> > > "KITING
> > > STOCK" it is ILLEGAL EVERYWHERE! 
> > > 
> > >    I for one am declining to participate-as a
> > > solicitor
> > > I must advise everyone to protest this latest
> move
> > > which will produce an effect similar to the
> > > depreciation of our money, a Florida land
> swindle,
> > > etc.
> > >  
> > >  Property devaluation is in many ways equal to
> the
> > > Bank Holidays of America's Depression and
> > subsequent
> > > 
> > > return in land values to those they had when
> owned
> > > by
> > > the Native Americans which is just above
> > > "NEGLIGIBLE."
> > > 
> > >  H. McCarthy 
> > > 
> > >
> __________________________________________________
> > > Do You Yahoo!?
> > > Kick off your party with Yahoo! Invites.
> > > http://invites.yahoo.com/
> > > 
> > 
> > 
> > =====
> > [email-masked]
> > 
> > 
> > 
> > __________________________________________________
> > Do You Yahoo!?
> > Kick off your party with Yahoo! Invites.
> > http://invites.yahoo.com/
> > 
> 
> 
> =====
> [email-masked]
> 
> 
> 
> __________________________________________________
> Do You Yahoo!?
> Kick off your party with Yahoo! Invites.
> http://invites.yahoo.com/

=====
[email-masked]

__________________________________________________
Do You Yahoo!?
Kick off your party with Yahoo! Invites.
http://invites.yahoo.com/

---

From: kysi ferul <[email-masked]>
Date: Sat, 5 Aug 2000 14:00:44 -0700 (PDT)

> > > > the Native Americans which is just above
=== message truncated ===

=====

---

From: kysi ferul <[email-masked]>
Date: Sat, 5 Aug 2000 14:01:06 -0700 (PDT)

=====