Subject: Heard at the IETF

From: Dennis Glatting <[email-masked]>
Date: Wed, 2 Aug 2000 08:56:37 -0700 (PDT)

Based on an experience of mine last night.

	Q: How can you tell if you are at a convention
	   with a bunch of geeks?
	A: When you are in a crowded elevator and 
	   someone looks down at the panel of lit 
	   buttons and says: look, they're all prime 
	   numbers!

---

From: Frank Solensky <[email-masked]>
Date: Thu, 03 Aug 2000 18:06:54 -0400

Just before the afternoon break, one of the conference center staff was
wheeling a cart out towards the food area and was carrying a walkie-talkie. 
The voice on the other end was saying, "Hope you can get through, JD: they're
gonna jump on you."

---

From: "Michael H. Warfield" <[email-masked]>
Date: Thu, 3 Aug 2000 23:29:21 -0400

> The voice on the other end was saying, "Hope you can get through, JD: they're

	Hmmm...  Must have been transporting caffeine.  In Orlando I
remeber someone mumbling about "They should know better.  This is an
engineering group.  They MUST NOT let the coffee run out!"  There
was a near riot.

	Mike
-- 
 Michael H. Warfield    |  (770) 985-6132   |  [email-masked]
  (The Mad Wizard)      |  (770) 331-2437   |  http://www.wittsend.com/mhw/
  NIC whois:  MHW9      |  An optimist believes we live in the best of all
 PGP Key: 0xDF1DD471    |  possible worlds.  A pessimist is sure of it!

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 07 Aug 2000 09:53:00 -0400

>The voice on the other end was saying, "Hope you can get through, JD: they're

IETFer coming out of afternoon workgroup's first reaction:

Yum.  Food!

Thanks Steve Coya for your team's great work again!