Subject: Re: [Fwd: Re: getting IPv6 space without ARIN (Re: PAT )]

From: "Matt Crawford" <[email-masked]>
Date: Thu, 17 Aug 2000 11:30:55 -0500

> Brian Carpenter writes -
> 
> | Please, please, nobody ever pick a prefix at random. 

Sean Doran disingenuously writes:
> Why not?  The chances of collision are quite small.  Moreover, ...

For one reason (of several), who's going to delegate you the
reverse DNS (ip6.arpa) space to go with it?  Many people care
about that.

> "Your prefix should *eventually* come from your upstream providers,
> when and if you acquire them"?   Or am I missing something fundamental?

Yes, but this thread ought to be technical.

---

From: "David R. Conrad" <[email-masked]>
Date: Thu, 17 Aug 2000 11:50:37 -0700

> reverse DNS (ip6.arpa) space to go with it?  

??

The discussion was about non-transit provider (what that is) addresses
that aren't connected to the (IPv6) Internet.

I'm missing something obvious here.

Rgds,
-drc