Subject: Home Improvements / Politically Connect

From: Netscape <[email-masked]>
Date: Thu, 10 Aug 2000 03:05:36 -0800

Netcenter News- Auguest 2000 Edition

http://dms-www1.netcenter.com/cgi-bin/gx.cgi/mcp?p=63J4k03J5C55UVXa01200W3571Og

Netscape: Your Home Improvement Resource Center

Your home is one of the most important and valuable parts 
of your life, whether you own or rent, whether you live 
alone or with others. Few experiences are as gratifying 
as finding the right home and creating an environment that 
satisfies both your functional needs and your aesthetic 
sensibilities. 

Wherever you are in the process, Netscape offers 
invaluable assistance with its Home Improvement &
Real Estate channels on Netscape. 

Politically Connect
It's that time again, time to politically connect! Netscape 
is hosting both the Republican and Democratic 
conventions. Although time is running out (the Republican 
convention in Philadelphia closed August 3), we encourage 
you to participate in the concluding days of this important 
political time. 

It's all free, and it's all in the Auguest 15th issue of 
Netcenter News.
http://dms-www1.netcenter.com/cgi-bin/gx.cgi/mcp?p=63J4k03J5C55UVXa01200W3571Og

Netscape respects your online time and Internet privacy. 
If you would 
prefer not to receive future email messages 
from Netscape, please 
simply click on the link below or
copy and paste the below URL into your browser 
window or hit reply and we will promptly disable your subscription. 
PLEASE NOTE: DO NOT REPLY TO THIS EMAIL UNLESS YOU 
WANT TO UNSUBSCRIBE.
This return address will only process unsubscribes.
http://dms-www1.netcenter.com/cgi-bin/gx.cgi/mcp?p=63J4t367U3J5C55UVXa01200W3571Og

Netcenter News is a monthly publication with tips and information for 
Netcenter Members. For more information about Netcenter Newsletters, 
read this FAQ: 

http://dms-www1.netcenter.com/cgi-bin/gx.cgi/mcp?p=63J4o03J5C55UVXa01200W3571Og

---

From: Fred Baker <[email-masked]>
Date: Thu, 10 Aug 2000 16:40:45 -0700

apologies for the CC a moment ago...