Subject: Re: Heard at the IETF

From: "Steven M. Bellovin" <[email-masked]>
Date: Wed, 02 Aug 2000 15:52:29 -0400

In message <[email-masked]>, Llo
yd Wood writes:
>On Wed, 2 Aug 2000, Jon Crowcroft wrote:
>
>> o course, if we were to internationalise the elevator ights, we';d
>> have to syubtract 1 (as we count from zero, not 1) and then they'd all
>> be even numbers....unless of course one of them was the one even
>> prime...
>
>Probability suggests a short elevator shaft.
>
>In the US the ground floor is the first floor. So '1' is
>very likely to be lit.
>
>We want reports of people starting arguments about how 1 isn't prime.

And of course, security folks want the buildings to be O(2^1024) floors 
high, so that we can see some *useful* primes...

		--Steve Bellovin

---

From: John Stracke <[email-masked]>
Date: Thu, 03 Aug 2000 14:50:34 -0400

> high, so that we can see some *useful* primes...

Let's see, at about 3 meters per floor...2^1024 is about 10^(0.3*1024), or about
10^306 floors, so the building would be about 3*10^303 kilometers high.  c is
3*10^5 km/s, so that building would be 10^298 light-seconds high--about 3*10^290
light-years.  I don't think the universe is big enough.  :-)

On the other hand, the signalling system for an elevator shaft 10^290 light-years
high *would* be a very interesting networking problem.  :-)

--
/==============================================================\
|John Stracke    | http://www.ecal.com |My opinions are my own.|
|Chief Scientist |=============================================|
|eCal Corp.      |A mime is a wonderful thing to waste.        |
[email-masked]|                                             |
\==============================================================/