Subject: IPv6 address formats (rfc1884)

From: Ramanan <[email-masked]>
Date: Thu, 09 Nov 2000 18:06:57 +0530

I want  some clarification on ip(v6) address representation.

  How do we treat the following addresses? Are they valid or
  otherwise?

  1:2:3:4:5:6::7:8
  ::1:2:3:4:5:6:7:8

  0:0:0:0:0:0:1.2.3.4
  0::0:0:0:0:0:1.2.3.4

  0:0:0:0:0:ffff:1.2.3.4
  0::0:0:0:0:ffff:1.2.3.4

  The rfc does not state if these are allowed.

  This clarification is important as some user scripts might
  generate such ip addresses.

  An analogy I found is that most unix versions treat
        /home/./ftp
  same as
        /home/ftp

  please getback to me suggestions?

Ramanan

---

From: Chuck Kaekel <[email-masked]>
Date: Thu, 09 Nov 2000 14:19:05 -0800

See RFC 2373

>  How do we treat the following addresses? Are they valid or

Chuck Kaekel
[email-masked]