Subject: More on bake-offs and trademarks

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 06 Nov 2000 23:05:09 -0500

"Just because you're paranoid doesn't mean they are not after you... "
Apparently, Pillsbury is on a bigger crusade, as the editorial change at
http://cacheoff.ircache.net/ is indeed due to lawyer pressure, based on
reports from the owners of the site.

---

From: Jon Crowcroft <[email-masked]>
Date: Tue, 07 Nov 2000 08:14:39 +0000

>>reports from the owners of the site.

an earliesh ref is below.....

if (as i assume) they are referrng to 19th century pie competitions
between people at county fairs, i think they have a problem coz that
means its a word in common use and not a trademark

 cheers

   jon
---------------------------------

11-Feb-88 18:46:52-PST,1331;000000000000M
Received: from UDEL.EDU by SRI-NIC.ARPA with TCP; Thu 11 Feb 88
18:40:35-PSTM
Received: from huey.udel.edu by Louie.UDEL.EDU id aa04152; 11 Feb 88
21:35 ESTM
Date:     Thu, 11 Feb 88 21:33:49 ESTM
From:     [email-masked]
To:       Hal Peterson <[email-masked]>M
cc:       [email-masked], [email-masked], M
          [email-masked], [email-masked],
[email-masked]
Subject:  Re:  Life in the Swamps / TestingM
Message-ID:  <[email-masked]>M
M
Hal,M
M
Once upon a time Vint Cerf was keeper of the alligators and even Bob
BradenM
collected a few. I've got a backyard full of the critters myself.
However,M
the point of my remark was that we don't need to invent bizarre test
suites,M
just how well it works in the current environment. What may be more
usefulM
for you would be to find out what the current environment really is
(lossM
rates, mangle angles, quench characteristiccs, etc., then build a
flakewayM
(broken network simulator) with similar characteristics and do war
with it.M
That's in fact how we did the initial IP testing (with credit to Bob
Braden)M
in the bakeoffs of antiquity.M
M
I'll rephrase my homily: We have met the enemy and he is us. Now you
mayM
understand my preocupation with swamps. Pass the stogies, Albert.M
M
DaveM