Subject: [ITEF49] SMTP port filtered?

From: Jun-ichiro itojun Hagino <[email-masked]>
Date: Mon, 11 Dec 2000 06:18:26 +0900 (JST)

sorry for too wide distribution, there's no terminal staff contact
point listed on the webpage.
it seems that outgoing SMTP session is filtered (SYN ACK never
comes back from outside the venue).  could you permit outgoing
session, or provide SMTP relay server at the venue?  to prevent
spams, filtering inbound SMTP should be enough.

itojun

---

From: John W Noerenberg II <[email-masked]>
Date: Sun, 10 Dec 2000 14:23:33 -0800

>spams, filtering inbound SMTP should be enough.

You were right, and the problem has been fixed.  Sorry for the hiccup, folks.

-- 
john noerenberg
[email-masked]
   --------------------------------------------------------------------
   We all learn here by the honorable path of horrible mistakes.
   -- Katherine Paterson, "The Master Puppeteer," 1975
   --------------------------------------------------------------------