Subject: lost t-shirt bag at 49th ietf

From: [email-masked]
Date: Tue, 12 Dec 2000 16:50 -0000

Hi,

Did anyone at the San Diego meeting find a stray white ietf bag with a 
T-shirt in it? Mine seems to have wandered off.

Thanks!

Ben Campbell.

---

From: Lloyd Wood <[email-masked]>
Date: Tue, 12 Dec 2000 17:49:23 +0000 (GMT)

> T-shirt in it? Mine seems to have wandered off.

you could try looking for it in the bar. it's probably legless.

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>