Subject: RE: NATs *ARE* evil!

From: "Iliff, Tina" <[email-masked]>
Date: Fri, 15 Dec 2000 17:48:05 +0000

Yes!  TCP breaks due to the fact that "true" source/destination sockets
cannot be defined.  The destination would not know where to send a response
except in the case where DNS is used...unless I need to do more reading

Tina Iliff

-----Original Message-----
From: Dave Robinson [mailto:[email-masked]]
Sent: Friday, December 15, 2000 11:11 AM
To: Keith Moore
Cc: M Dev; Sean Doran; [email-masked]; [email-masked]
Subject: RE: NATs *ARE* evil!

What's the problem with locally significant addresses?  Having thousands of
10 networks will never present a problem unless those networks at some point
would like to talk to each other.  Is that where this whole discussion is
going (or coming from) - that ultimately the more NAT'ing we do, the more
headaches we're creating for ourselves en route to true global connectivity?

Dave

-----Original Message-----
From: Keith Moore [mailto:[email-masked]]
Sent: Friday, December 15, 2000 10:56 AM
To: Dave Robinson
Cc: Keith Moore; M Dev; Sean Doran; [email-masked]; [email-masked]
Subject: Re: NATs *ARE* evil! 

because in a NATted network the same addresses are used in different
parts of the network.  addresses are meaningless.

---

From: "Pan Jung" <[email-masked]>
Date: Fri, 15 Dec 2000 19:39:43 -0700

How about this, practicality.  Let's say we can kill all NAT's by   sunset,
Sunday.  Who can make stop all the NAT's poping up Monday morning?  They
might be up all night building experimental network, with red eyes?

Pan Jung

-----Original Message-----
From: Iliff, Tina [mailto:[email-masked]]
Sent: Friday, December 15, 2000 10:48 AM
To: 'Dave Robinson'; Keith Moore
Cc: M Dev; Sean Doran; [email-masked]; [email-masked]
Subject: RE: NATs *ARE* evil!

Tina Iliff

-----Original Message-----
From: Dave Robinson [mailto:[email-masked]]
Sent: Friday, December 15, 2000 11:11 AM
To: Keith Moore
Cc: M Dev; Sean Doran; [email-masked]; [email-masked]
Subject: RE: NATs *ARE* evil!

Dave