Subject: RE: Internationalization and the IETF

From: "Durah, Kheder" <[email-masked]>
Date: Mon, 11 Dec 2000 23:25:25 -0800

Dear Colleagues.

This is my first transmission to IETF, and would like to second the fact
that DNS is an address registry and not a directory service.

RGDS

Kheder Durah, Ph.D.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, December 11, 2000 7:16 PM
To: Randy Bush
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: Re: Internationalization and the IETF

As I recall, didn't we (members of the IETF list) almost have a holy (flame)
war, about wheather DNS was a directory service about 6 months ago......

Once more into the breech dear friends........ (with apologies to
Shakespeare)

Jim

Randy Bush <[email-masked]> on 12/08/2000 08:49:24 PM

Sent by:  Randy Bush <[email-masked]>

To:   Bill Manning <[email-masked]>
cc:   [email-masked], [email-masked], [email-masked] (Jim
      Stephenson-Dunn/C/HQ/3Com)
Subject:  Re: Internationalization and the IETF

> Buzzt.  1000 times on the chauk board:
>    The DNS is not a directory service...

but it's an address registry?

---

From: [email-masked]
Date: Tue, 12 Dec 2000 02:48:07 -0500

> that DNS is an address registry and not a directory service.

It's all fine and good to insist that sort of thing until you're blue in
the face, but the reality is that we don't have a really good worldwide
directory service deployed, and as a result, we have a preponderance of
www.yourproductorcompanyhere.com.

We've given them the DNS hammer, and no screwdrivers.  As a result,
there's a lot of pounding of DNS nails...
-- 
				Valdis Kletnieks
				Operating Systems Analyst
				Virginia Tech