Subject: RE: Enanito si, pero con que pedazo!

From: Ganesan Ramu <[email-masked]>
Date: Tue, 26 Dec 2000 10:51:49 -0800

My corporate mail system with virus scanning says that this mail (may have
had an attachment) is infected. I hope, you haven't become a victim.

- Ganesan

-----Original Message-----
From: Hahaha [mailto:[email-masked]]
Sent: Tuesday, December 26, 2000 10:17 AM
To: [email-masked]
Subject: Enanito si, pero con que pedazo!

Faltaba apenas un dia para su aniversario de de 18 años. Blanca de Nieve
fuera
siempre muy bien cuidada por los enanitos. Ellos le prometieron una *grande*
sorpresa para su fiesta de compleaños. Al entardecer, llegaron. Tenian un
brillo
incomun en los ojos...

---

From: Denis Mcmahon <[email-masked]>
Date: Thu, 28 Dec 2000 01:43:47 +0000

>had an attachment) is infected. I hope, you haven't become a victim.

I understand from comments elsewhere that it's a nasty little beast
that hooks to the winsock looking for email addresses.

It may also have a destructive payload - I don't know.

Rgds
Denis
-- 
Denis McMahon              Usenet: Trim quotes
Mobile: +44 7802 468949            Reply at the end
Email: [email-masked]   Don't use html
I trim ng when posting! Email domain blocking in use