Subject: Looking for Lyrics to the IETF Xmas song

From: Jeffrey Altman <[email-masked]>
Date: Tue, 19 Dec 2000 12:07:32 EST

Sorry for the wasted bandwidth.  But could someone please post the
lyrics to the IETF Christmas song, the video that was shown at the
Plenary. 

Thanks.

 Jeffrey Altman * Sr.Software Designer      C-Kermit 7.1 Alpha available
 The Kermit Project @ Columbia University   includes Secure Telnet and FTP
 http://www.kermit-project.org/             using Kerberos, SRP, and 
 [email-masked]          OpenSSL.  SSH soon to follow.

---

From: "Theodore Y. Ts'o" <[email-masked]>
Date: Tue, 19 Dec 2000 13:10:29 -0500

Date: Tue, 19 Dec 2000 12:07:32 EST
   From: Jeffrey Altman <[email-masked]>

Is the video itself available anywhere? 

							- Ted