Subject: Re: IETF logistics

From: Danny McPherson <[email-masked]>
Date: Tue, 19 Dec 2000 16:51:07 -0700

It did indeed seem that the significant majority of 
time was spent 'viewing presentations/tutorials', 
while the WG chairs frequently employed RED/discard 
on the folks that occupied the queues at the 
microphones in order to more promptly begin the 
next tutorial and finish within the alloted time.

This is unfortunate, as the main idea behind meeting 
is to hash out design issues, not to get overly 
verbose presentations that typically aren't required
by those that read the drafts.

-danny

> 	Some compare/contrast about then and now, followed by
> some (perhaps radical) thoughts to ponder.  I'm NOT interested
> in quibbles about the timeframe for THEN or minor differences
> in perception about either THEN or NOW, so I'll ignore any
> troll-like responses.  This is intended as a very high-level
> set of comments -- high-level necessarily implies a certain
> lack of crispness.

---

From: Keith Moore <[email-masked]>
Date: Tue, 19 Dec 2000 22:14:59 -0500

> next tutorial and finish within the alloted time.

for many groups, the number of active participants is so small
that there's really no need for a microphone ... except that
due to the large number of passive observers they have to meet in 
a room which is so large and so noisy that amplification becomes
necessary.  and the medium access time for a microphone queue 
is sufficiently large that having a microphone drastically 
reduces available bandwidth at a meeting.

Keith

---

From: "alessio porcacchia" <[email-masked]>
Date: Sun, 24 Dec 2000 19:43:24 +0100

Merry Christmas to all friend of IETF
(im sorry if i use mailing list but we are too much)
:-)
       /\
    /\     /\
 /\     /\    /\
     _|_|_
     \___/

---

From: [email-masked]
Date: Mon, 25 Dec 2000 22:22:48 -0500

> Merry Christmas to all friend of IETF

And a happy <insert winter holiday appropriate for your beliefs here> for the
non-Christmas oriented.  If you're an atheist or agnostic, enjoy the quiet while
the rest of us celebrate. ;)

I think that covers most everybody. ;)

				Valdis Kletnieks
				Operating Systems Analyst
				Virginia Tech