Subject: SCTP Protocol stack

From: "Thakare, Kiran" <[email-masked]>
Date: Tue, 5 Dec 2000 11:55:05 -0000

Hi All,

Does anyone know if the SCTP/IP protocol stack can be bought as the off the
shelf product?
Any information on this is appreciate.
Thanks
Kiran.  

----------------------------------------------------------------------
RadioScape Ltd.   -   Software Defined Radio Solutions
----------------------------------------------------------------------
Kiran Thakare,
Sr. UMTS Architect - Third Generation Mobile Communications

RadioScape Ltd.
2 Albany Terrace,
Regent's Park,
London NW1 4DS

Tel:    +44 (0) 207 224 1586
Direct: +44 (0) 207 317 3428
Fax:    +44 (0) 207 224 1595

Email: [email-masked] 

**********************************************************************
This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom they
are addressed. If you have received this email in error please notify
[email-masked].

This footnote also confirms that this email message has been scanned
for the presence of computer viruses known at the time of sending.

www.radioscape.com
**********************************************************************

---

From: "Randall R. Stewart" <[email-masked]>
Date: Tue, 05 Dec 2000 06:47:29 -0600

Kiran:

I do believe that several companies do sell SCTP stacks. These
all participated at the bakeoff, you can get a list of 
participants from:

ftp://standards.nortelnetworks.com/sigtran-test/rtp00

You can also get a free SCTP stack that is full featured and
runs in user space. It is quite sound and is being maintained
and updated ... at:

http://www.sctp.chicago.il.us

A new version should be out soon with some fixes for the
dec tru64 architecture. The version above runs on
linux
solaris
and
lynx-os

Regards

R

-- 
Randall R. Stewart
[email-masked] or [email-masked]
815-342-5222 (cell) 815-477-2127 (work)

---

From: Maximilian Riegel <[email-masked]>
Date: Tue, 05 Dec 2000 18:55:15 +0100

> http://www.sctp.chicago.il.us

There is another free SCTP stack (under GPL) available on the web:
You will find it at:

http://www.sctp.de

Bye
Max