Subject: RE: International Emergency Preference Scheme

From: "Folts, Harold" <[email-masked]>
Date: Fri, 22 Dec 2000 07:27:45 -0500

Harald,

Many thanks for your comments. I have replied as indicated below:

> -----Original Message-----
> From: Harald Alvestrand [mailto:[email-masked]]
> Sent: Friday, December 22, 2000 1:21 AM
> To: Folts, Harold; [email-masked]'
> Subject: Re: International Emergency Preference Scheme
> Importance: Low
> 
> 
> At 13:25 21/12/2000 -0500, Folts, Harold wrote:
> >In March 2000, the ITU-T established Recommendation E.106, A 
> Description of
> >an International Emergency Preference Scheme (IEPS). This 
> Recommendation
> >presents the basic requirements for preferential treatment 
> of critical
> >communications to support recovery operations from serious 
> disasters such as
> >earthquakes and severe storms. While E.106 is based upon 
> Public Switched
> >Telephone Network (PSTN) services, considerable effort is underway to
> >migrate these capabilities to next generation networks based 
> upon Internet
> >technology.
> 
> note - this effort is focused at recovering the society from 
> a serious 
> disaster, not recovering the network, I think.

You are quite right. Recovery operations does primarily mean restoration for
society. However, recovery of network resources is often necessary to
facilitate the ultimate objective.

> 
> >The first issue of pursuit is to ensure an effective 
> interface between the
> >PSTN and IP-telephony services.
> 
> this strikes me as a profoundly strange approach, but I may be biased.

I say the first objective is PSTN/IP-telephony interface because in the US
and other countries there are IEPS capabilities built into existing telecom
services. However, the second objective is to expand to establish enhanced
capabilities that become available from Internet technology - e.g. instant
messaging, Email, web access, distributed database, video, etc.

> 
> >  It is expected that this interface will
> >touch on a number of work areas in the IETF. Many of the 
> capabilities and
> >protocol mechanisms may already exist and need to be 
> identified and adapted
> >as necessary. There could also be some areas where 
> additional work may be
> >needed. Nevertheless, we expect that coordination and 
> interaction with
> >various IETF work areas will be needed to help fulfill the 
> requirements for
> >IEPS in next generation networks.
> 
> Reactions I've heard vary from "their ideas are just too 
> broken for words" 
> to "what they want can be built easily using DiffServ - this 
> should be a 
> call for tender, not a standardization proposal".
> Clarity of desired outcome may be a Good Thing.

We are approaching this as a cooperative effort with input from a diversity
of interests. I suggest you read the documentation that is available on
http://www.iepscheme.net. Once we have a basic framework to follow, we then
drill down to details and organize the set of solutions as a collaborative
effort.

> 
> 
> >At IETF 48 in Pittsburgh we had a BOF on IEPS where the 
> background and
> >considerations for IEPS were presented. We hope to have 
> another BOF with
> >more detailed discussion at IETF 50 in Minneapolis. Two 
> Internet Drafts on
> >IEPS have been posted and are available at www.iepscheme.net 
> along with
> >other relevant documents.  We also have established an Email List for
> >discussion of the IEPS issues. You are invited to subscribe using the
> >instructions provided at the IEPS web site and contribute to 
> the discussions
> >and progress of work.
> 
> Mentioning the location of the mailing list may not be a bad idea.

The mailing list is [email-masked] - instructions for subscribing are
available on the IEPS web site http://www.iepscheme.net. I hope that we can
continue these discussions on the IEPS list.

Many thanks for you interest and support.

Hal

> >* * * * * * * * * * * * * * * * * * * * * * * * * *
> >*       Hal Folts
> >*       Senior Systems Engineer
> >*       Next Generation Networks
> >*       Technology and Programs Division (N2)
> >*       National Communications System
> >*       701 South Courthouse Road
> >*       Arlington, VA 22204-2198
> >*       Tel: +1 703 607-6186   Fax: +1 703 607-4830
> >* * * * * * * * * * * * * * * * * * * * * * * * * *
> >
> >
> >-
> >This message was passed through [email-masked], which
> >is a sublist of [email-masked]. Not all messages are passed.
> >Decisions on what to pass are made solely by Harald Alvestrand.
> 
> --
> Harald Tveit Alvestrand, [email-masked]
> +47 41 44 29 94
> Personal email: [email-masked]
>

---

From: John Stracke <[email-masked]>
Date: Fri, 22 Dec 2000 11:16:27 -0500

"Folts, Harold" wrote:

> services.

In addition, there's the simple fact that, in an emergency, you want to be able
to use any channel you can get.  Suppose you're in the field and have to reach
somebody by phone; the phones have gone down in the disaster area, but IP is
still up (didn't something like this happen in an earthquake in the Bay Area
5-10 years ago?).  VoIP/PSTN integration could be the tool you need.

--
/=================================================================\
|John Stracke    | http://www.ecal.com |My opinions are my own.   |
|Chief Scientist |================================================|
|eCal Corp.      |For the life of me, I've never understood why   |
[email-masked]|people dismiss the importance of "semantics" in |
|                |communication. After all, if semantics had no   |
|                |purpleness, you'd slitheringly go bold at by-sit|
|                |it I'm climbing. -- Tangwystyl                  |
\=================================================================/