Subject: Re: Congestion control

From: Gabriel Landowski <[email-masked]>
Date: Fri, 15 Dec 2000 06:49:09 -0800 (PST)

I am not sure exactly how IETF meetings are executed
or how business is conducted, but the group may
consider occupying an indoor stadium, etc. With the
basic floor space available (convention like)
organizers would be able to resize areas to fit
audiences accordingly.

More importantly sooner or later these meetings are
going to be impossible for everyone to reach on a
global/space planning/agenda/not enough band-width
basis. I think we need to look to the future where
three thousand participants are going to offer up
their ideas and we need to be able to take advantage
of those resources without stuff "getting dropped"
simply because of the meeting space/format. 

Perhaps there should be some sort of use of technology
to broadcast/capture the content and make it available
to everyone on a global scale. Put fifty people who
really want to contribute into a small space and watch
the blood bath.
 
I think we as a technology minded think tank should
try to look towards capturing all these ideas spilling
forth and make it available on an Internet scale. This
would help with space planning (a virtual conference
room) as well as order of business/capturing good
content. (I as a willing reader cannot afford to trot
the globe to hear all the goodies!)

Regards,

Gabriel

--- Dave Crocker <[email-masked]> wrote:
> Rather than trying to carefully provide "enough"
> meeting room capacity for 
> expected attendance, what would be the effect of
> reserving *too much* 
> capacity for our meetings?
> 
> d/
> 
> =-=-=-=-=
> Dave Crocker  <[email-masked]>
> Brandenburg Consulting  <www.brandenburg.com>
> Tel: +1.408.246.8253,  Fax: +1.408.273.6464
> 

__________________________________________________
Do You Yahoo!?
Yahoo! Shopping - Thousands of Stores. Millions of Products.
http://shopping.yahoo.com/

---

From: Keith Moore <[email-masked]>
Date: Fri, 15 Dec 2000 11:02:39 -0500

> I think we need to look to the future where

Perhaps.  But in a forum with three thousand participants, I 
doubt that either space or bandwidth are the primary barriers 
to producing a consensus around sound technical solutions.

In other words, even assuming we had the space/bandwidth to 
accomodate them all, three thousand people is far too many for
a single group discussion.  We'd need to adopt drastically different
methods for running a working group and for making decisions.

I also suspect it's much easier for thirty people to come up with a 
good technical solution, than for three thousand or even three hundred, 
even if the clue density remains the same for each case.

Keith

---

From: "Ole J. Jacobsen" <[email-masked]>
Date: Fri, 15 Dec 2000 10:21:42 -0800 (PST)

One suggestion: given that one or two "channels" of video/audio is always
available during the meeting, and given that a number of people simply
want to "see what is going on" (regardless of the merit of this), why not
pipe the 2 channels onto the hotel TV channels?. This was done during the
recent ICANN meeting in LA and worked very well. Since 99% of all the
action was on stage, you could easily follow the proceedings from the
comfort of your hotel room. It's not a complete solution, but it does at
least allow people to follow (some of) the meetings they cannot physically
get into.

Ole

Ole J. Jacobsen 
Editor and Publisher
The Internet Protocol Journal
Office of the CTO, Cisco Systems
Tel: +1 408-527-8972
GSM: +1 415-370-4628
E-mail: [email-masked]
URL: http://www.cisco.com/ipj