Subject: RE: Internationalization and the IETF

From: "Durah, Kheder" <[email-masked]>
Date: Mon, 11 Dec 2000 23:55:50 -0800

I see what you mean..it's not a perfect world and misuse of technology
standards always exist as long as human intelligence is involved. Do you
think going the other way and considering DNS as an directory service will
resolve this issue?

Regards

Kheder Durah, Ph.D.
Regional Network Manager/Information Specialist
International Plant Genetic Resources Institute(IPGRI)
Central, West Asia and North Africa Region(CWANA)
Tel: +963 21 2231412, Fax: +963 21 2273681
P.O.Box 5466 Talhedya, ICARDA, Aleppo, Syria
Email: [email-masked]
http://www.ipgri.cgiar.org
Member of the Consultative Group on International Agriculture
Research(CGIAR)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, December 12, 2000 9:48 AM
To: Durah, Kheder
Cc: [email-masked]
Subject: Re: Internationalization and the IETF

On Mon, 11 Dec 2000 23:25:25 PST, "Durah, Kheder" said:
> This is my first transmission to IETF, and would like to second the fact
> that DNS is an address registry and not a directory service.

It's all fine and good to insist that sort of thing until you're blue in
the face, but the reality is that we don't have a really good worldwide
directory service deployed, and as a result, we have a preponderance of
www.yourproductorcompanyhere.com.

We've given them the DNS hammer, and no screwdrivers.  As a result,
there's a lot of pounding of DNS nails...
-- 
				Valdis Kletnieks
				Operating Systems Analyst
				Virginia Tech

---

From: [email-masked]
Date: Tue, 12 Dec 2000 03:04:24 -0500

> think going the other way and considering DNS as an directory service will

DNS is a hammer, heavily optimized for driving IP address lookup nails.

We've tried DNS as a directory service, and the results are miserable.
-- 
				Valdis Kletnieks
				Operating Systems Analyst
				Virginia Tech