Subject: RE: What happen to ip6.int ?

From: B. Elzem Özgürce<[email-masked]>
Date: Wed, 24 Jan 2001 17:38:30 +0200

can anyone tell me what is ipv6.int? please :-)) (shortly also i ll search)

-----Original Message-----
From: Thomas Narten [mailto:[email-masked]]
Sent: Tuesday, January 23, 2001 5:38 AM
To: Rahmat M. Samik-Ibrahim
Cc: [email-masked]
Subject: Re: What happen to ip6.int ? 

> Does anyone know what happen to ip6.int ?

Nothing. It still exists and presumably will for quite some
time. However, IETF protocols are discouraged from using it as
appropriate.

See http://www.iab.org/iab/DOCUMENTS/statement-on-infrastructure-domains.txt

Thomas

---

From: "Rahmat M. Samik-Ibrahim" <[email-masked]>
Date: Tue, 30 Jan 2001 10:58:31 +0700

> can anyone tell me what is ipv6.int? please :-)) (shortly also i ll search)

You can start by reading
http://www.iab.org/iab/DOCUMENTS/statement-on-infrastructure-domains.txt

Anyway, I could not recall the genesis of ipv6.int. Perhaps:
in the beginning, everything was void. Then J.B. Postel
created in-addr.arpa which was good. Then, in the gTLD-MoU age 
with ITU, ipv6.int was proposed...

regards,

-- 
Rahmat M. Samik-Ibrahim - VLSM-TJT - http://rms46.vlsm.org
---- Gong Xi Fa Cai ----- Hong Bao Na Lai ----------------

---

From: Bill Manning <[email-masked]>
Date: Mon, 29 Jan 2001 21:15:12 -0800 (PST)

% 
% B. Elzem Özgürce wrote:
%  
% > can anyone tell me what is ipv6.int? please :-)) (shortly also i ll search)
% 
% You can start by reading
% http://www.iab.org/iab/DOCUMENTS/statement-on-infrastructure-domains.txt
% 
% Anyway, I could not recall the genesis of ipv6.int. Perhaps:
% in the beginning, everything was void. Then J.B. Postel
% created in-addr.arpa which was good. Then, in the gTLD-MoU age 
% with ITU, ipv6.int was proposed...
% 
% regards,
% 
% -- 
% Rahmat M. Samik-Ibrahim - VLSM-TJT - http://rms46.vlsm.org
% ---- Gong Xi Fa Cai ----- Hong Bao Na Lai ----------------

ip6.int was pre ITU.

-- 
--bill

---

From: "Rahmat M. Samik-Ibrahim" <[email-masked]>
Date: Tue, 30 Jan 2001 12:40:39 +0700

> ip6.int was pre ITU.

http://www.itu.int/aboutitu/history/history.html

> On 17 May 1865 after two and a half months of arduous 
> negotiations, the first International Telegraph Convention 
> was signed by the 20 participating countries and the 
> International Telegraph Union was set up to enable 
> subsequent amendments to this initial agreement to be 
> agreed upon. This marked the birth of the ITU.

However, I recall during an IPNG presentation in 1995, that 
no IPv6 reverse RR has been decided. Therefore, I must
have missed something...

regards,