Subject: The Internet and the Law, the Economist, 13-19 January 2001

From: Sean Doran <[email-masked]>
Date: 15 Jan 2001 16:59:11 +0100

This is an interesting article to read.

Some highlights:

  "[Websites can block users] by employing the same
  technology that serves up tailored banner advertisements
  to visitors from another country.  They track the
  Internet service provider's "IP address", the number
  that identifies computers on the Internet and, in many
  cases, reveals where a user is.

  "This technology was the basis for the French ruling
  against Yahoo! ... a panel of three technical experts
  argued that IP-address tracking could spot more than 60%
  of French surfers.

  "Both filtering and IP-address tracking are far from
  perfect ..."

  [some discussion of anonymizer.com etc.]

  "But do these shortcomings matter?  Jack Goldsmith, a
  law professor at the University of Chicago, argues that
  the real world is full of imperfect filtering and
  identification techniques: criminals crack safes,
  15-year-olds visit bars with fake IDs ... [but] there is
  little doubt that [technology] will help to make
  cyberspace more regulated, becuase they will allow
  governments to raise the cost of gettiing certain
  information."

This has some implications with respect to the generally
accepted tension between permanent topology and identity
information inherent in IP or any other big-I Internet Protocol
that happens along in the future that also is based on
fundamentalist interpretations of the end-to-end argument.

Interestingly, some IPv6 antimarketing has been picked up
in the Economist, that foreshadows that claim:

        "Online companies will certainly also make use in
        future of ... IPv6, designed by the Internet
        Engineering Task Force (IETF).  At present, the
        anonymity of most Internet users is more or less
        protected because service providers genreally
        assign a different IP address each time someone
        logs on.  But IPv6 includes a new, expanded IP
        address, part of which is the unique serial number
        of each computer's network-connection hardware.
        Every data packet sent will carry a user's
        electronic fingerprints."

Of course, this is optimistic about the uptake of IPv6,
but it does claim that the religious bias in favour of
permanent, unchanging, non-topological identifiers have
drawbacks; likewise, pure topolgocial locators that remain
permanently affixed to particular regions of the worldwide
Internet "graph" also have drawbacks.   The IPv6
addressing architecture is a synthesis of both of these,
and contribute to The Economist's closing observation:

        "On the Internet, the struggle between freedom and
        state control will rage for some time.  But if
        recent trends in online regulation prove anything,
        it is that technology is being used by both sides
        in the battle and that freedom is by no means
        certain to win."

I wonder what side the IPng WG and the IESG think they are on,
and whether they can unwind their positions if they ended up
on the wrong (fsvo wrong) one by mistake.

        Sean.

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 15 Jan 2001 10:47:35 -0600

Sean, re the IPv6 myth propagated in this article, see
http://playground.sun.com/ipng/specs/ipv6-address-privacy.html

  Brian