Subject: What happen to ip6.int ?

From: "Rahmat M. Samik-Ibrahim" <[email-masked]>
Date: Tue, 23 Jan 2001 19:34:14 +0700

> http://www.ietf.org/internet-drafts/draft-ymbk-ip6-arpa-delegation-00.txt
> This document discusses the need for delegation of the IP6.ARPA DNS
> zone, and specifies a plan for the technical operation thereof.

Hello:

Does anyone know what happen to ip6.int ?

regards,

-- 
Rahmat M. Samik-Ibrahim - VLSM-TJT - http://rms46.vlsm.org
---- Gong Xi Fa Cai ----- Hong Bao Na Lai ----------------

---

From: Thomas Narten <[email-masked]>
Date: Tue, 23 Jan 2001 08:38:22 -0500

> Does anyone know what happen to ip6.int ?

Nothing. It still exists and presumably will for quite some
time. However, IETF protocols are discouraged from using it as
appropriate.

See http://www.iab.org/iab/DOCUMENTS/statement-on-infrastructure-domains.txt

Thomas

---

From: Bill Manning <[email-masked]>
Date: Tue, 23 Jan 2001 05:59:44 -0800 (PST)

Nothing. IP6.INT is used for non-bitstring lables, IP6.ARPA is intended
for use by bitstring lables. 

% 
% 
% > http://www.ietf.org/internet-drafts/draft-ymbk-ip6-arpa-delegation-00.txt
% > This document discusses the need for delegation of the IP6.ARPA DNS
% > zone, and specifies a plan for the technical operation thereof.
% 
% Hello:
% 
% Does anyone know what happen to ip6.int ?
% 
% regards,
% 
% -- 
% Rahmat M. Samik-Ibrahim - VLSM-TJT - http://rms46.vlsm.org
% ---- Gong Xi Fa Cai ----- Hong Bao Na Lai ----------------
% 
% 

-- 
--bill

---

From: Patrik Fältström <[email-masked]>
Date: Tue, 23 Jan 2001 15:34:34 +0100

Regards, paf

-- 
Patrik Fältström <[email-masked]>       Internet Engineering Task Force
Area Director, Applications Area                   http://www.ietf.org
Phone: (Stockholm) +46-8-4494212            (San Jose) +1-408-525-0940
        PGP: 2DFC AAF6 16F0 F276 7843  2DC1 BC79 51D9 7D25 B8DC

---

From: Randy Bush <[email-masked]>
Date: Tue, 23 Jan 2001 16:33:15 +0100

> IP6.INT is used for non-bitstring lables, IP6.ARPA is intended

not exactly.  ip6.int is deprecated for any use as soon as ip6.arpa is
delegated.

randy

---

From: Bill Manning <[email-masked]>
Date: Tue, 23 Jan 2001 12:08:30 -0800 (PST)

% 
% > IP6.INT is used for non-bitstring lables, IP6.ARPA is intended
% > for use by bitstring lables. 
% 
% not exactly.  ip6.int is deprecated for any use as soon as ip6.arpa is
% delegated.
% 
% randy
% 

Tell that to hundreds of thousands of deployed resolvers.

-- 
--bill

---

From: Randy Bush <[email-masked]>
Date: Tue, 23 Jan 2001 23:55:00 +0100

> Tell that to hundreds of thousands of deployed resolvers.

first, look up deprecated.  then, before expecting sympathy, go back a few
days and read your own arguments about careless blasting old usage.

randy

---

From: Michael Richardson <[email-masked]>
Date: Tue, 23 Jan 2001 19:37:23 -0500

>>>>> "Bill" == Bill Manning <[email-masked]> writes:
    Bill>  Nothing. IP6.INT is used for non-bitstring lables, IP6.ARPA is intended
    Bill> for use by bitstring lables. 

  From what I read in the memo and in -ymbk-ip6-arpa-delegation-00 is about
ip6.arpa, which I understand.
  I don't get your statement above.
  I can understand:
    "ip6.arpa" is for "bitstring" labels (i.e. reverse maps)

  But, I don't get what you mean by "non-bitstring labels".

] Train travel features AC outlets with no take-off restrictions|gigabit is no[
]   Michael Richardson, Solidum Systems   Oh where, oh where has|problem  with[
]     [email-masked]   www.solidum.com   the little fishy gone?|PAX.port 1100[
] panic("Just another NetBSD/notebook using, kernel hacking, security guy");  [

---

From: "Rahmat M. Samik-Ibrahim" <[email-masked]>
Date: Wed, 24 Jan 2001 11:38:04 +0700

Patrik Fältström wrote:

>> [...]

I would like to suggest -- just like in RFC-3026 -- to add to the reference
of  draft-ymbk-ip6-arpa-delegation-00.txt:

X. IAB, "IAB Technical Comment on the Unique DNS Root", RFC 2826,
         May 2000.

Since we never know who are going to read an RFC, how about to add
the URL tag to reference (e.g. http://www.ietf.org/rfc/rfc2826.txt )

regards,