Subject: Re: TCP for Transaction (T/TCP) protocol

From: "Steven M. Bellovin" <[email-masked]>
Date: Fri, 12 Jan 2001 14:47:46 -0500

In message <[email-masked]>, "Hung Pham" writes:
>Hello;
>
>I'm interested in the "TCP for Transaction or  T/TCP" protocol,
>basically this protocol collapses the TCP three way handshake to a
>single 
>message to reduce latency overhead.
> 
>I've searched the IETF Internet-Drafts and IETF Working Groups but still
>could not find any information about it.  
>
>Does anyone know where I can find such information ?
>
>Thanks for your help.
>
>
RFC 1644.

		--Steve Bellovin, http:/www.research.att.com/~smb

---

From: Bob Braden <[email-masked]>
Date: Fri, 12 Jan 2001 20:20:39 GMT

*> 
  *> Hello;
  *> 
  *> I'm interested in the "TCP for Transaction or  T/TCP" protocol,
  *> basically this protocol collapses the TCP three way handshake to a
  *> single 
  *> message to reduce latency overhead.
  *>  
  *> I've searched the IETF Internet-Drafts and IETF Working Groups but still
  *> could not find any information about it.  
  *> 
  *> Does anyone know where I can find such information ?
  *> 
  *> Thanks for your help.
  *> 
  *> 

Please see RFC 1644.

Bob Braden