Subject: Re: about RFC2178

From: Bob Braden <[email-masked]>
Date: Thu, 18 Jan 2001 18:57:35 GMT

*> 
  *> After a quick look at the files, it looks like the files at
  *> ftp.rfc-editor.org are "better".

They are the official versions, as we said previously.  The IETF site
is one of many sites that mirror the RFC Editor's archive of RFCs.

RFC Editor.

---

From: "Rahmat M. Samik-Ibrahim" <[email-masked]>
Date: Fri, 19 Jan 2001 21:36:57 +0700

BTW,

The IETF-Announce script is still referring to "isi.edu"
instead of "rfc-editor.org"

Eg,

RFC 3038

Title:      VCID Notification over ATM link for LDP
Author(s):  K. Nagami, Y. Katsube, N. Demizu, H. Esaki,
[...]
I-D Tag:    draft-ietf-mpls-vcid-atm-05.txt
URL:        ftp://ftp.isi.edu/in-notes/rfc3038.txt
            ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

regards,

-- 
Rahmat M. Samik-Ibrahim - VLSM-TJT - http://rms46.vlsm.org
--- Aku ini si gembala sapi... oie... http://sapi.vlsm.org