Subject: RE: Again: Number of Firewall/NAT Users

From: "David Higginbotham" <[email-masked]>
Date: Tue, 23 Jan 2001 15:53:41 -0500

just a brief review of local administrator peers at small and medium
business (+/- 10 admin's/business, avg 25 to hosts per/ea) is 100% with
'always on' connectivity behind firewall and NAT. very small sample but 100%
is significant
David H

-----Original Message-----
From: Brian E Carpenter [mailto:[email-masked]]
Sent: Tuesday, January 23, 2001 3:10 PM
To: Paul Hoffman / IMC
Cc: Frank Solensky; Jiri Kuthan; [email-masked]
Subject: Re: Again: Number of Firewall/NAT Users

Exactly. More or less by definition, since NATs and firewalls hide
stuff, we can't possibly measure the stuff they hide.
And since they are hiding stuff for good reason, administrators
more or less by definition will not answer accurately. So it can't
be measured.

My hand waving estimate is that 40% (160M) of users are behind a firewall
and/or NAT, 50% (200M) on dial-up, and 10% (40M) have direct always-on
access.
But there is no way I can justify these numbers.

  Brian

Paul Hoffman / IMC wrote:
>
> At 12:10 PM -0500 1/23/01, Frank Solensky wrote:
> >One could ask a sample of administrators and extrapolate the results
> >but, again, the problem becomes how confident you could be of the
> >results if you don't get a very significant response rate
>
> The problem is *much* worse than that. You have to be confident that
> your sampling method actually reflects enough of the Internet to be
> valid. Determining how you have reached a valid sample of
> administrators would be an interesting problem. Further, it is safe
> to assume that administrators for the largest networks are the least
> likely to reply, or to reply accurately.
>
> And then there is the problem of assuming that they understand your
> question, and can even count the systems on their networks well
> enough to answer accurately...
>
> --Paul Hoffman, Director
> --Internet Mail Consortium

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 24 Jan 2001 10:31:50 -0600

Sure. Business users are my 40% handwave - I'm assuming they are all behind
firewalls, and many of them behind NAT. It doesn't surprise me that SMBs
are (almost) all behind NAT.

  Brian

---

From: "ashokkp" <[email-masked]>
Date: Thu, 25 Jan 2001 14:58:19 +0530

tell me about voice over IP

With regard
ashok