Subject: Re: Technical Internet Advancements for White House Internet Strategies

From: "Robert G. Ferrell" <[email-masked]>
Date: Thu, 4 Jan 2001 12:08:52 -0600 (CST)

>>the next thing it should do is apply for membership of the European
>>Union

I'm unclear on this concept.  Wouldn't it rather make a mockery 
of the EU (or at least of the name) if countries from outside Europe start 
joining up?  

Sort of like admitting Japan into NATO. 

RGF 

Robert G. Ferrell, CISSP
Information Systems Security Officer
National Business Center
U. S. Dept. of the Interior
[email-masked]
========================================
 Who goeth without humor goeth unarmed.
========================================

---

From: Lloyd Wood <[email-masked]>
Date: Thu, 4 Jan 2001 19:23:29 +0000 (GMT)

> of the EU (or at least of the name) if countries from outside Europe start 

That's just one reason why my parents voted against joining the common
market in 1973.

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>