Subject: TLS versus SSL

From: John Border <[email-masked]>
Date: Tue, 23 Jan 2001 13:02:14 -0500

Is there any information available re the percentage of web servers and
clients which actually use TLS instead of SSL?  

John

---

From: "ALESSIO" <[email-masked]>
Date: Thu, 25 Jan 2001 14:51:07 +0100

> clients which actually use TLS instead of SSL?

On my information the SSL used to web server is used in 80 % in italy this
is my information on my country
Ciao Alessio