Subject: Re: Call For Paper : IEEE Symposium on Ad Hoc Wireless Networks (SAWN) 2001

From: "Wu Jun" <[email-masked]>
Date: Wed, 3 Jan 2001 17:10:22 +0800 (HKT)

Hi, all.

Sorry for the previous email from me, I was trying to forward to my
students - to tell them that my schedule for next year would be too full
for any addiitonal travel -  but accidently hit the
reply-all buttom (when using the Netscape email).
I hope none of you would mis-interpret that mesg - and sincerely
apologize to the Symp organizers for any negative effect that mesg may
cause.

> Kim Dongkyun wrote:
> 
> 
> Hello ALL,
> 
>  * Apologies if you receive multiple copies of this *
> 
> ------------------------------------------------------
> IEEE Symposium on Ad Hoc Wireless Networks (SAWN) 2001
> ------------------------------------------------------
> Symposium Chairman
> 
>  Prof. C-K. Toh
>  Electrical & Computer Engineering,
>  Georgia Institute of Technology
>  Fax: 404-894-7468 E-mail:
>  [email-masked]
> 
> IEEE Comsoc Liason
> 
>  Gayle Weisman
>  IEEE Communications Society
> 
> --------------------------------------------------------------
> About IEEE SAWN2001
> --------------------------------------------------------------
> The IEEE Symposium on Ad-Hoc Wireless Networks (SAWN2001) is a
> new and *high quality* technical meeting (to be held as part of
> GLOBECOM 2001) for researchers to present their latest research
> work related to the fast evolving field of ad hoc (multihop,
> adaptive, and self-organizing) wireless networks and pervasive
> communications. Such networks could have strong potential impact
> on our daily lives (for example at home and on-the-road) and the
> way we work. They are also particularly attractive for military
> and emergency operations due to their fast deployable and
> self-organizing characteristics. Future ad hoc networks are also
> capable of supporting multimedia. High quality papers are invited
> from researchers in academia and industries who are involved in
> this area of work.
> 
> -----------------------------------------------------------------
> Topics of Interest Include (but not are limited to):
> 
> - Ad Hoc Routing Protocols/Algorithms
> - Ad Hoc Transport Issues
> - Media Access Techniques/Protocols
> - Sensor & Data Fusion Ad Hoc Networks
> - Ad hoc network architectures
> - Error & Link Control Tecniques
> - Access & Session Support
> - Ad Hoc Multicasting Protocols/Algorithms
> - Service Discovery Algorithms
> - Low Power Algorithms and Protocols
> - Quality of Service Issues
> - Mobile IP with Ad Hoc
> - Performance of Bluetooth Networks
> - Integration Issues
> 
> -------------------------------------------------------------
> Instructions for Authors
> 
> Technical papers should be submitted to the Globecom Committee
> following the general Globecom submission process and instructions
> (AUTHOR KIT). In order to ensure that your paper is properly
> routed to this Symposium, it is VERY IMPORTANT that you explicitly
> identify Symposium on Ad Hoc Wireless Networks as the intended
> symposium to which you are submitting the paper. Failure to do
> so may result in your paper being forwarded to another symposium.
> All submissions are done electronically. Submission deadline is
> 31st March 2001.
> 
> Accepted papers will be published in the IEEE GLOBECOM proceedings.
> All inquires should be directed to the symposium chairman at
> [email-masked]
> 
> ----------------------------------------------------------------
> International Technical Program Committee
> 
> Dr. Peiying Zhu, NORTEL Networks
> Dr. Bassam Hashem, NORTEL Networks
> Dr. Yile Guo, NOKIA USA
> Dr. Eric Fleury, INRIA, France
> Prof. Andre Schaff, U of Henry Poincare Nancy 1, France
> Prof. Jean-Yves-Le-Boudec, EPFL, Switzerland
> Prof. Adam Wolisz, TU Berlin, Germany
> Prof. H. T. Mouftah, Queens University, Canada
> Prof. Victor O. K. Li, University of Hong Kong
> Prof. K-C Chen, National Taiwan University, Taiwan
> Syed Akbar, TRW, USA
> Dr. Kenneth Bayer, MITRE Corporation, USA
> Dr. Howard Lemberg, Telcordia Technologies, USA
> Prof. Kris Pister, University of California Berkeley
> Prof. C-K. Toh, Georgia Tech, USA
> Prof. Ahmed Helmy, University of Southern California,
> Dongkyun Kim, Seoul National University, Korea
> Dr. Nader Moayeri, National Institute of Standard & Technology
> Prof. Christian Bonnet, EURECOM, France
> 
> --------------------------------------------------------------
> Web Site:
> 
> http://www.globecom2001.com
> http://users.ece.gatech.edu:80/~cktoh/sawn/sawn01.html
> --------------------------------------------------------------

-- 

Chunming QIAO				Associate Professor
Office: (716)-645-3180 ext. 140		201 Bell Hall
Fax: (716)-645-3464			CSE Department, Box 602000
State University of New York at Buffalo, Amherst, NY 14260-2000
World Wide Web: http://www.cse.buffalo.edu/~qiao

---

From: "Wu Jun" <[email-masked]>
Date: Wed, 3 Jan 2001 17:10:22 +0800 (HKT)

Hi, all.

--

---

From: "Wu Jun" <[email-masked]>
Date: Wed, 3 Jan 2001 17:10:22 +0800 (HKT)

Hi, all.

--

---

From: "Wu Jun" <[email-masked]>
Date: Wed, 3 Jan 2001 17:10:26 +0800 (HKT)

Hi, all.

--

---

From: "Wu Jun" <[email-masked]>
Date: Wed, 3 Jan 2001 17:10:26 +0800 (HKT)

Hi, all.

--