Subject: Re: Blast from the past

From: Jeff Weisberg <[email-masked]>
Date: Sun, 28 Jan 2001 13:54:24 -0500 (EST)

quoth [email-masked]:
|
| [email-masked] (Dan McDonald) writes:
| > 
| > Speaking of that, does anyone know where one could find a copy (final,
| > historical, or otherwise) of HOSTS.TXT?  I barely remember huge /etc/hosts
| > files, and it would be historically interesting to peruse, I think.

a quick bit of altavistaing tuned up:
	http://www.mit.edu/afs/athena.mit.edu/reference/net-directory/host-tables/hosts.txt
	; DoD Internet Host Table
	;  30-Aug-90
	;  Version number 983

| I'm curious when HOSTS.TXT finally died completely.
|
| I had a machine at Bellcore that I used for hosting a couple of
| mailing lists, and I (well, it -- I automated the process) was still
| periodically downloading HOSTS.TXT off of SRI-NIC.ARPA (I think) as
| late as '88 or maybe even early '89 if I'm not totally

My memory isn't what it used to be, but at rochester.edu, I'm
thinking it had to be in use until at least 89 or 90.

	--jeff

---

From: John Stracke <[email-masked]>
Date: Mon, 29 Jan 2001 14:29:06 -0500

> thinking it had to be in use until at least 89 or 90.

It was in use on the math department Sun workstations when I was at University of Chicago in
1990-91.

I think it was also on the campus-wide machines, too; at least, I remember having access to
two different versions of the file, one much larger than the other (but not actually a
superset).

--
/==============================================================\
|John Stracke    | http://www.ecal.com |My opinions are my own.|
|Chief Scientist |=============================================|
|eCal Corp.      |What if there were no hypothetical questions?|
[email-masked]|                                             |
\==============================================================/