Subject: Re: Carrier Class Gateway

From: "Steven M. Bellovin" <[email-masked]>
Date: Wed, 25 Apr 2001 16:16:22 -0400

In message <[email-masked]>, Bill Manning writes:
>
> semantically confused.  why would sailors be on the
> bridge? (the one over the canal)
>

Right -- they should be using routers, not bridges.

		--Steve Bellovin, http://www.research.att.com/~smb

---

From: Jon Crowcroft <[email-masked]>
Date: Thu, 26 Apr 2001 08:01:18 +0100

In message <[email-masked]>, "Steven M. Be

 
 >>Right -- they should be using routers, not bridges.
 
but there's only 7 seas - 802.1d scales fine to that
size AS

also, we've got enough jitter what with 6 hours mean delay but 6 hours
variance - do you really want to add BGP convergence time problems too?
and what of multihoming - its only a matter of time begfore someone on
some continent wants a canal to two other oceans...

 cheers

   jon