Subject: Re: Self-Similar Traffic

From: "Davide Careglio" <[email-masked]>
Date: Thu, 5 Apr 2001 15:11:34 +0200

Hi,

sorry, perhaps my question was not clear.
I'm searching a source code for simulating network arrival counts with
Self-Similar network traffic. So, my question is: could someone tell me
where do I find a code already made?

Regards,
Davide

----- Original Message -----
From: "Deepak Shah" <[email-masked]>
To: "'Davide Careglio'" <[email-masked]>
Sent: Thursday, April 05, 2001 12:38 PM
Subject: RE: Self-Similar Traffic

> What is meant by..'Self-Similar Traffic Source code'.
>
> Thanks..
> Deepak Shah
>
> -----Original Message-----
> From: Davide Careglio [mailto:[email-masked]]
> Sent: Thursday, April 05, 2001 3:13 PM
> To: [email-masked]
> Subject: Self-Similar Traffic
>
>
> Dear All,
>
> Could someone please tell me where can I find a Self-Similar Traffic
source
> code (possibly in C/C++ and/or Java)?
>
> Thanks a lot.
>
> Best Regards,
> Davide
> _______________________________________
> Davide Careglio
>
> UPC Universitat Politècnica de Catalunya
> Departament d'Arquitectura de Computadores
> Jordi Girona, 1-3, D6 008 (Campus Nord)
> 08034 Barcelona (Spain)
>
> Phone: +34 93 4017182      Fax: +34 93 4017055
> E-Mail: [email-masked]
>

---

From: Lily Cheng <[email-masked]>
Date: Thu, 05 Apr 2001 10:24:28 -0500

Bellcore (Tellecordia) owns the source traffic pattern that they collected.
It also has source codes based on the hurst parameters that they identified.
But I don't think it is free though.

Cheers,
Lily Cheng