Subject: Advice; Internet Link

From: Telecom Regulatory Commission of Sri Lanka <[email-masked]>
Date: Thu, 19 Apr 2001 14:28:09 +0530

Dear Sir/Madam,
Telecom Regulatory Commission of Sri Lanka intends to get a Dedicated 
Internet Link for the Web, Mail,Proxy Servers. Main purpose is to be 
on-line. Also since 70% of population lives in Rural Areas, it is intended 
to start Tele-Centers with Internet facilities in remote Rural areas.

I wish to know the best option for Dedicated Internet Link,
1) Leased Line
2) Radio Link
3) VSAT Link
4) ISDN Link

Thanking you,
Best Regards,
Champake Mendis
Assitant Director (Information & Documentation)
Telecommunications Regulatory Commission
276 Elvitigala Mawatha,
Colombo 8,
Sri Lanka.   Tel: (941) 684865  Fax: (941) 689341
Email: [email-masked]/[email-masked]
Web: www.geocities.com/champake or www.trc.gov.lk

---

From: Rohit Ramani <[email-masked]>
Date: Thu, 19 Apr 2001 14:24:38 +0530 (IST)

Dear Mr. Mendis,

Considering the fact that you would like to link the rural masses of
your country, the better option in my opinion would be using fixed
wireless systems. This would enable always-on connectivity even in rough
terrain where land lines are difficult to lay.

Regards,
Rohit

---

From: Aditya Mohan <[email-masked]>
Date: Thu, 19 Apr 2001 14:53:05 +0530

A Radio Link sounds like a good option, keeping  in view that you are needing
the link for rural areas. You don't also have to worry about the geography.
Although you wall be a bit limited by the bandwidth available via a Radio link
, still it's quite reliable compared to VSAT and ISDN ( if I am not wrong , it
rains heavily in Sri lanka and if you chose a Ku Band based VSAT , which you
will have to choose , your link will be down for half of the time ; and ISDN
is quite unbearable - keeping in view the bad telephone lines we have in India
and Sri Lanka ).

Leased Line would be a good idea if you can bear the cost. Still even if you
can afford the line, Radio Link is quite easy to install too; so a quick
activation time.

Hope this helps . Do ping me if you need more information.

cheers
Aditya

--
===================================================================

Aditya Mohan    Tel: +91 11 6779104
R&D Lab, Nortel Networks  Fax: +91 11 6779098
1st Floor, Commercial Plaza,
Radisson Complex, NH8,
New Delhi - 110037
India
E-mail: [email-masked]
 [email-masked]
====================================================================
Plan to participate in special session titled 'Mobile technologies for
Wireless Communications' to be held in conjunction with
THE 5TH WORLD MULTI-CONFERENCE ON SYSTEMICS, CYBERNETICS AND INFORMATICS
(SCI 2001) during July 22-25, 2001, Orlando, Florida, USA.
Details - Email me.
=====================================================================
Permanent Address:    Tel: +91 522 236085
Aditya Mohan    Fax: +91 522 236085
16, Raj Bhawan Colony,
Lucknow - 226001
India
E-mail: [email-masked]
======================================================================