Subject: RE: Carrier Class Gateway

From: "Doyle, Francis X." <[email-masked]>
Date: Wed, 25 Apr 2001 04:51:29 -0400

The New Jersey is a Battleship not a Carrier.  The carriers are bigger.

> -----Original Message-----
> From:	Harald Tveit Alvestrand [SMTP:[email-masked]]
> Sent:	Tuesday, April 24, 2001 8:41 PM
> To:	Matt Crawford
> Cc:	Vijay; [email-masked]
> Subject:	Re: Carrier Class Gateway 
> 
> At 03:04 20.04.2001 -0500, Matt Crawford wrote:
> >    Please suggest me place or a Document where i can get some
> information 
> > about
> >    " Carrier Class Gateway".
> >
> >There is no such thing.  Neither the Panama Canal, the Suez Canal,
> >nor any other man-made waterway has locks large enough to accommodate
> >a modern aircraft carrier.
> 
> taking the undefined from the tangential to the irrelevant:
> 
> http://www.pancanal.com/eng/photo/jersey-animation.html
> 
> Perhaps the USS New Jersey isn't "modern".....actually, I think a lot of 
> stuff  is designed to "panamax"....

---

From: Lloyd Wood <[email-masked]>
Date: Wed, 25 Apr 2001 12:46:44 +0100 (BST)

> > stuff  is designed to "panamax"....

There's some discussion of Panama requirements in 'The New New Thing'.
Not just a lock, but there's a bridge to worry about; passing under it
at low tide is your height limit.

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>