Subject: The architechture of the future network and its protocol

From: "Wang Hui" <[email-masked]>
Date: Thu, 5 Apr 2001 17:25:58 +0800

Hi folks here,

I am about to start a new research project which will be done in my Ph.D student period.  And I am interested in the future Internet and related issues.  But since I am a newbie to this field, I have some puzzles.  I need your help.

With the unbelievable expansion of Internet, the current Internet encounters many limitations, such as the speed and performance.  How about setup a new architecture for the whole network, which is scalable, manageable, and of a high performance?  As to protocol, will IPv6 domain the world?  Or other protocols? 

And is there any research projects connected with the future network architecture and its related things?  Could anyone give me some hints? or point out some web links?

Thanks in advance.

-Wang Hui

---

From: "sebastien.dorey" <[email-masked]>
Date: Thu, 05 Apr 2001 12:23:58 +0200

> I am about to start a new research project which will be done in my Ph.D student period.  And I am interested in the future Internet and related issues.  But since I am a newbie to this field, I ha…

Well I used to have interest on these two protocols below:
You can have a glance on X500 (its an old protocol) and its son LDAP (light Weight Directory Access Protocol). They are doing some good stuff about the LDAP at UMICH (University of Michigan).
These two protocols a related with directory services and administration.

>
> With the unbelievable expansion of Internet, the current Internet encounters many limitations, such as the speed and performance.  How about setup a new architecture for the whole network, which is scalable, manageable, and of a high performance?

Well it is difficult to anwser because stuff like this (technology) are going fast. I heard about these architecture: Man, Lan, Wan and SAN. I hope the last one is the right name. It talks about network and databases and configuration.

>  As to protocol, will IPv6 domain the world?  Or other protocols?

You know there already an architecture and this change will go slowly.
You can look at IPV6 but there is good stuff too about voice over IP.

> And is there any research projects connected with the future network architecture and its related things?  Could anyone give me some hints? or point out some web links?

A web site that purhaps can help you to start your research:
                                          http://www.protocols.com/

it provide a good openview of all the protocols that are on the vogue nowadays.
Usually I do my search with either www.svn.net/search or www.zworks.com purhaps this can help you to improve in your PhD studies.

> -Wang Hui

Sebastien

--
What's important is not simplicity or complexity, but how you bridge the two.
                                                    Larry Wall, Aug. 25, 1998
Bsn  :(+33) (0)1.55.66.70.93
url :http://www.epita.fr/~dorey_s                Pager:(+33) (0)6.57.56.60.42