Subject: Re: Carrier Class Gateway

From: "Robert G. Ferrell" <[email-masked]>
Date: Wed, 25 Apr 2001 13:07:04 -0500 (CDT)

>what type of media do you propose to run ISBP over?

Sailor-to-Sailor Relay, or maybe a specialized version of avian 
carriers (RFC 1149 et al.) using albatrosses or seagulls.

RGF

---

From: "Christian Huitema" <[email-masked]>
Date: Wed, 25 Apr 2001 11:13:04 -0700

Salt water.

> -----Original Message-----
> From: Pat Holden [mailto:[email-masked]]
> Sent: Wednesday, April 25, 2001 11:05 AM
> To: Robert G. Ferrell; [email-masked]
> Cc: [email-masked]
> Subject: Re: Carrier Class Gateway
> 
> ----- Original Message -----
> From: "Robert G. Ferrell" <[email-masked]>
> To: <[email-masked]>
> Cc: <[email-masked]>
> Sent: Wednesday, April 25, 2001 1:13 PM
> Subject: Re: Carrier Class Gateway
> 
> 
> > >And of *course*, you want the bridge and the ship to be using some
sort
> > >of IM Presence protocol so each knows the other is there....
> >
> > This is a perfect application for the ISBP (Intraship Bridge
> Protocol)...
> >
> > RGF

---

From: "James P. Salsman" <[email-masked]>
Date: Wed, 25 Apr 2001 11:46:00 -0700 (PDT)

> Sailor-to-Sailor Relay....

Relay?  Sounds like a synchronous protocol, requiring heavy use of 
real-time techniques such as semaphores --

  http://www.anbg.gov.au/flags/semaphore.html

If it were truly "carrier class" it would have large enough spools 
to handle plenty of asynchronous messages --

  http://www.anbg.gov.au/flags/signal-flags.html

However, those of us who choose to use asynchronous protocols can 
more easily make use of powerful, space saving message compression --

  http://www.anbg.gov.au/flags/signal-meaning.html

If there is ever an IETF held at sea, I nominate the flag for 
"Y - I am carrying mails" as a conference logo.

Cheers,
James

---

From: "Joe Aiello" <[email-masked]>
Date: Wed, 25 Apr 2001 12:48:31 -0700

This would a collision avoidance protocol.  For example, measure maximum
height of the carrier class unit, compare to minimum height of the
terrestrial routed physical path bridge.  If the CCU exceeds the TRPPB, it
must back off and wait until the next measurement cycle or until the
measurement process if manually initiated.  Some consideration has to be
made for the potential fluctuation of the media path of the CCU.

-ja
---
> > > There's some discussion of Panama requirements in 'The New New
Thing'.
> > > Not just a lock, but there's a bridge to worry about; passing under
it
> > > at low tide is your height limit.
> >
> > i would imagine the problem would be at high, not low, tide.

> oops. mea culpa.
> L.

Sorry to add yet another post to a pointless thread but...
Lloyd was right the first time.  Height limit would be based on low tide.
For ships that are near the height limit, waiting a mean time of 6 hours
for the next low tide is not a big deal.
-Mark

---

From: "Robert G. Ferrell" <[email-masked]>
Date: Wed, 25 Apr 2001 15:05:05 -0500 (CDT)

> semantically confused.  why would sailors be on the
> bridge? (the one over the canal)
>
> Or is this a case of ShipsIntheNight

I think we've now reached the point where what little sense was 
left in this thread has slipped silently away into the darkness. 
In memory of the old days on Usenet, I now feel that it must be about 
time to invoke Godwin's Law.

RGF

---

From: "Book, Robert" <[email-masked]>
Date: Wed, 25 Apr 2001 16:09:01 -0400

Hmm, does this mean we need a BOF to determine if there is a need
for a ShipsInTheDay protocol or if the ShipsInTheNight protocol would be
adequate for the job (with a few extensions of course)? Are we sure that ATM
would be desirable in this instance? Personally, I think this sounds like a
job for IPv9 Man.....if I'm not mistaken, each semaphore/signal flag will
require it's own IP address so as to have the capability to report usage
stats via SMNPvx, at least.......
	But I must state it is so rewarding to see the enthusiasm being
generated by this thread. I will no longer tolerate anyone saying the IETF
is not sensitive or responsive to the needs of the user community......
	Are our days sooooo dull......? :-)

-----Original Message-----
From: Bill Manning [mailto:[email-masked]]
Sent: Wednesday, April 25, 2001 3:26 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: Carrier Class Gateway

% 
% .....dark fiber optics..based on Dense Wavelength 
% Division Multiplexing.. layed 2 km below the surface
% of the sea... oh factor in high/low tide ...
% 
% ->-----Original Message-----
% ->From: Pat Holden [mailto:[email-masked]]
% ->Sent: Wednesday, April 25, 2001 2:05 PM
% ->To: Robert G. Ferrell; [email-masked]
% ->Cc: [email-masked]
% ->Subject: Re: Carrier Class Gateway 
% ->
% ->
% ->what type of media do you propose to run ISBP over?
% ->----- Original Message ----- 
% ->From: "Robert G. Ferrell" <[email-masked]>
% ->To: <[email-masked]>
% ->Cc: <[email-masked]>
% ->Sent: Wednesday, April 25, 2001 1:13 PM
% ->Subject: Re: Carrier Class Gateway 
% ->
% ->
% ->> >And of *course*, you want the bridge and the ship to be 
% ->using some sort
% ->> >of IM Presence protocol so each knows the other is there....
% ->> 
% ->> This is a perfect application for the ISBP (Intraship 
% ->Bridge Protocol)...
% ->> 
% ->> RGF
% ->
% 

-- 
--bill

---

From: [email-masked]
Date: Wed, 25 Apr 2001 17:27:59 -0400

> Oh, I don't know, the flag for "G" ("I require a pilot") 
> seems to describe 
> us pretty well, also...
> 

I'd nominate "Pi" ("I am engulfed in flames")

UDP Helper: 30 minutes, one cup water, mix it up on the stovetop and it's
dinner.

---

From: Frank Solensky <[email-masked]>
Date: Wed, 25 Apr 2001 20:55:18 -0400

> > Oh, I don't know, the flag for "G" ("I require a pilot") seems to
describe
> > us pretty well, also...
> 
> Are you trying to imply we're rudderless??!!!

No, no: Palm Pilots..

Maybe we could use 'A' ("D(r)iver below, I am undergoing a speed trial") for
b@ke@ffs.

---

From: "Mak, L (Leen)" <[email-masked]>
Date: Thu, 26 Apr 2001 10:30:20 +0200

>  bridge? (the one over the canal)

I guess you know the English expression
"the best horseman is always on his feet".

The literal translation of its Dutch equivalent is:
"the best helmsmen are ashore" ...

Leen.

---

From: Rob Butlin <[email-masked]>
Date: Fri, 27 Apr 2001 14:22:42 +0100

only 16" guns? why the dreadnoughts and battlecruisers of her majestys royal
navy had 18" guns.

Of course there at the bottom of the northsea near jutland with the other
half of the grand fleet and German navy but lets not split hairs..........

Rob Butlin,
Senior Network Engineer
Data Network Engineering
One 2 One
Office 44 (0)208 214 2218
Mobile 44 (0)795 738 2510
Fax 44 (0)709 208 8512
[email-masked]

-----Original Message-----
From: Willis, Scott L [mailto:[email-masked]]
Sent: 25 April 2001 10:44 PM
To: 'Pat Holden'; Jose Manuel Arronte Garcia; [email-masked];
Lloyd Wood
Cc: [email-masked]
Subject: RE: Carrier Class Gateway

Why Waste time with calculations, It's an American Ship!  Swing the 16" guns
and blow the Bridge. Bush can call it routine and not apologize for it.

-----Original Message-----
From: Pat Holden [mailto:[email-masked]]
Sent: Wednesday, April 25, 2001 5:13 PM
To: Jose Manuel Arronte Garcia; [email-masked]; Lloyd Wood
Cc: [email-masked]
Subject: Re: Carrier Class Gateway

one would have to consider high tides during a full moon to get an accurate
measurement.

> I am also sorry about this but...
>
> I think all the calculation regarding height limit should be made based on
> high tides; it is easier to know if a ship would be able to pass on high
> tide or not, when its the "sentsitive" time to let it pass, with it is
> higher tides...
>
> Manuel Arronte.
>
>
>
> From: <[email-masked]>
> To: "Lloyd Wood" <[email-masked]>
> Cc: <[email-masked]>
> Sent: Wednesday, April 25, 2001 1:44 P
> Subject: RE: Carrier Class Gateway
>
>
> >

NOTICE AND DISCLAIMER:
This email (including attachments) is confidential.  If you have received
this email in error please notify the sender immediately and delete this
email from your system without copying or disseminating it or placing any
reliance upon its contents.  We cannot accept liability for any breaches of
confidence arising through use of email.  Any opinions expressed in this
email (including attachments) are those of the author and do not necessarily
reflect our opinions.  We will not accept responsibility for any commitments
made by our employees outside the scope of our business.  We do not warrant
the accuracy or completeness of such information.

---

From: "Book, Robert" <[email-masked]>
Date: Fri, 27 Apr 2001 17:09:51 -0400

Geez, the nerve of some people........ :-)
	If I'm not mistaken, there have been all too many international
efforts to advance this TORPEDO protocol. Several years ago, there were
several Germans who took the lead in this field with some similar efforts
from several Japanese. Eventually, the US protocol specialists prevailed,
when supplemented by the use of other protocols, but the protocol was not
submitted as an RFC and eventually fell into disfavor. It was determined
from empirical data gathered from field trials that the time and expense of
recovering (defragmenting) the packets far exceeded the benefit of utilizing
the transport media in certain networks. 
	This met the design criteria of the protocol. However, this protocol
was based on a discrimination algorithm, referred to as WLOPWHYP (We Like
Our Packets, We Hate Your Packets). Any invocation of this protocol in one
direction was likely to elicit an disproportionate invocation of this
protocol in the other direction. I'm glad to see we've managed to effect the
more egalitarian algorithm MPOKYPOK (My Packet's OK, Your Packet's OK.)
	Personally, I believe it would significantly add to mine, and many
other people's, happiness if we could all go to our deathbeds knowing the
TORPEDO protocol never reached the status of an RFC (marginal acceptance may
be possible if that RFC was submitted on April 1), and ever saw use in the
field again.
Now, back to our regularly scheduled show already in progress......

-----Original Message-----
From: Betsy Brennan [mailto:[email-masked]]
Sent: Friday, April 27, 2001 5:11 PM
To: Ben Yalow
Cc: [email-masked]
Subject: Re: Carrier Class Gateway

I'm sure this is a stupid question (and I will probably get flamed for this
email),
but what does this have to do with the IETF?

Ben Yalow wrote:

> At 05:00 PM 4/26/01 -0700, Peter Deutsch wrote:
> >
> >
> >"Willis, Scott L" wrote:
> >>
> >Errr, actually carriers don't have 16" guns, the battleships did. There
> >*were* smaller caliber turrents on the older (e.g. WWII Essex class)
> >carriers for antiaircraft work, and the newer carriers have such things
> >as Phalanx for the same reason, but definitely not something as big as
> >16". Now, sending off a flight of F-15s with laser guided weapons on the
> >other hand...
>
> Actually, while the Essex class carried some smaller guns (5", and then
lots
> of smaller caliber), the largest guns on US carriers were on Lexington
> (CV-2), and Saratoga (CV-3).  Since they were originally laid down as
battle
> cruisers, and later converted to carriers, they still had 8 8" guns.
>
> >
> >
> >                                       - peterd
>
> Ben
> -----
> Ben Yalow                                    [email-masked]

---

From: CARDOSO Jorge Miguel <[email-masked]>
Date: Sat, 28 Apr 2001 00:55:07 +0100

Something New - Welcome! Thank you Robert.
Betsy, your question was not stupid! I also lost some time deleting "Carrier
Class Gateway" email's. :/

j0rgeCarD0s0
 
:)

-----Original Message-----
From: Book, Robert
To: 'Betsy Brennan'; Ben Yalow
Cc: [email-masked]
Sent: 27-04-2001 22:09
Subject: RE: Carrier Class Gateway

Geez, the nerve of some people........ :-)
	If I'm not mistaken, there have been all too many international
efforts to advance this TORPEDO protocol. Several years ago, there were
several Germans who took the lead in this field with some similar
efforts
from several Japanese. Eventually, the US protocol specialists
prevailed,
when supplemented by the use of other protocols, but the protocol was
not
submitted as an RFC and eventually fell into disfavor. It was determined
from empirical data gathered from field trials that the time and expense
of
recovering (defragmenting) the packets far exceeded the benefit of
utilizing
the transport media in certain networks. 
	This met the design criteria of the protocol. However, this
protocol
was based on a discrimination algorithm, referred to as WLOPWHYP (We
Like
Our Packets, We Hate Your Packets). Any invocation of this protocol in
one
direction was likely to elicit an disproportionate invocation of this
protocol in the other direction. I'm glad to see we've managed to effect
the
more egalitarian algorithm MPOKYPOK (My Packet's OK, Your Packet's OK.)
	Personally, I believe it would significantly add to mine, and
many
other people's, happiness if we could all go to our deathbeds knowing
the
TORPEDO protocol never reached the status of an RFC (marginal acceptance
may
be possible if that RFC was submitted on April 1), and ever saw use in
the
field again.
Now, back to our regularly scheduled show already in progress......

-----Original Message-----
From: Betsy Brennan [mailto:[email-masked]]
Sent: Friday, April 27, 2001 5:11 PM
To: Ben Yalow
Cc: [email-masked]
Subject: Re: Carrier Class Gateway

I'm sure this is a stupid question (and I will probably get flamed for
this
email),
but what does this have to do with the IETF?

Ben Yalow wrote:

> >> Why Waste time with calculations, It's an American Ship!  Swing the
16"
guns
lots
battle