Subject: RE: Information please! 3G - 3GPP - GPRS - UMTS

From: Austin Bill-P23393 <[email-masked]>
Date: Wed, 18 Apr 2001 15:14:23 -0700

<http://www.3gpp.org> http://www.3gpp.org
 
http://www.3gpp2.org <http://www.3gpp2.org> 
 
http://www.etsi.org <http://www.etsi.org> 
 
http:// <http://www.umts-forum.org/> www.umts-forum.org/
 
and   
 
http://www.palowireless.com/3g/ <http://www.palowireless.com/3g/> 

Bill Austin  http://home.att.net/~wbaustin/famous.html <http://home.att.net/~wbaustin/famous.html>  
Bluetooth News and Discussion http://bluetooth.listbot.com/ <http://bluetooth.listbot.com/>  
WLAN News and Discussion  http://groups.yahoo.com/group/wirelesslan/ <http://groups.yahoo.com/group/wirelesslan/>  

-----Original Message-----
From: Nikki Cranley [mailto:[email-masked]]
Sent: Wednesday, April 18, 2001 7:31 AM
To: [email-masked]
Subject: Information please! 3G - 3GPP - GPRS - UMTS

Hi,
Sorry if this is the wrong place for this but I was wondering if there are some good links/sites for an introductory technical overview on 
3G, GPRS, 3GPP and UMTS!
 
Thanks a million, rgds,
Nikki

---

From: "Nikki Cranley" <[email-masked]>
Date: Fri, 20 Apr 2001 10:25:21 +0100

Thanks everyone for your help!
Nikki
----- Original Message -----
From: "Austin Bill-P23393" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, April 18, 2001 11:14 PM
Subject: RE: Information please! 3G - 3GPP - GPRS - UMTS

> Bill Austin  http://home.att.net/~wbaustin/famous.html
<http://home.att.net/~wbaustin/famous.html>
> WLAN News and Discussion  http://groups.yahoo.com/group/wirelesslan/
<http://groups.yahoo.com/group/wirelesslan/>
> Sorry if this is the wrong place for this but I was wondering if there are
some good links/sites for an introductory technical overview on