Subject: RE: "end-to-end" is important....Re: OPES is evil incarnate

From: TOMSON ERIC <[email-masked]>
Date: Thu, 21 Jun 2001 17:06:03 +0200

The "best" doesn't always win.
The "cheapest" often does.

Look at VHS over Betamax.
Look at Token Ring over Ethernet.

:o)

-----Original Message-----
From: Einar Stefferud [mailto:[email-masked]]

And so:-)...   May the best technology win!

In general, the best does win, in due course;-)...\Stef

---

From: Einar Stefferud <[email-masked]>
Date: Thu, 21 Jun 2001 10:42:48 -0700

The semantic confusion here is caused by
the total lack of any definition of "BEST";-)...

It is very hard to navigate in this landscape
without a topological map!

We don't even know here which way is UP or DOWN.

Time to leap up a meta level or two, beyond this level of babel.

I think Vernon is getting closest to making sense.

Cheers...\Stef

---

From: "Jim Fleming" <[email-masked]>
Date: Thu, 21 Jun 2001 12:45:20 -0500

I am not sure IPv16-Compliant systems will be viewed as "cheap"

IPv16-Compliant Technical Requirements
------------------
NEBS - Network Equipment Building Standard
FCC, UL, etc.
24" Cabinet Form Factor Front/Rear Access
Dual -48vDC Power Grid
Redundant copper 10/100 Ethernet Connections (IPv8)
Redundant copper gigaBit Ethernet Connections (IPv16)
Redundant Server Architecture with fail-over
IPv8 QoS 6-Way Cluster-Bus
Mated-Pair Architecture
--------------

BTW....Mars is closer to the Earth these days than normal...

Jim Fleming
http://www.unir.com
Mars 128n 128e
http://www.unir.com/images/architech.gif
http://www.unir.com/images/address.gif
http://www.unir.com/images/headers.gif
http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/unir.txt
http://msdn.microsoft.com/downloads/sdks/platform/tpipv6/start.asp