Subject: Thank you! Another ??? :)

From: "Don McMorris" <[email-masked]>
Date: Wed, 27 Jun 2001 23:46:48 -0400

First off, Thanks you ppl who answered my query on IPv6.  Hereis another question...

When you finger a UNIX-based system, it will givve you this:

don       Don McMorris   pts/2          Jun 28 03:41 (nic1.01.network1.warez2k-n
etworks.com) 

My question is, what does PTS/2 mean?  As far as I know, it is the assignment for the terminal.  If this is correct, it there a way to assign them to certain terminal IP's?

I am running Linux RedHat 7.1

Thank you!

--Don

---

From: Owain Vaughan <[email-masked]>
Date: Thu, 28 Jun 2001 09:50:08 +0100

> Don McMorris wrote:
> don       Don McMorris   pts/2          Jun 28 03:41
> (nic1.01.network1.warez2k-networks.com)
> 
> My question is, what does PTS/2 mean?

Pseudo-terminal session 2.

> As far as I know, it is the assignment for the terminal.

Yep.

> If this is correct, it there a way to assign them to certain terminal IP's?

You mean so that particular users telnetting in from certain IPs get
certain terminal devices? Why would you want to do that?

Owain