Subject: RE: 2 interfaces on same subnet

From: CARDOSO Jorge Miguel <[email-masked]>
Date: Fri, 1 Jun 2001 18:24:21 +0100

Regarding the fact that's a routing decision need, i think its reasonable to
be solved by a routing protocol and also restricted on addressing scheems to
avoid entropy. the summ of simple systems with restrict rules generate a
bigger reliable complex system.

j0rge card0s0

-----Original Message-----
From: Joe Touch [mailto:[email-masked]]
Sent: Sexta-feira, 1 de Junho de 2001 17:34
To: CARDOSO Jorge Miguel
Cc: [email-masked]'; [email-masked]
Subject: Re: 2 interfaces on same subnet

CARDOSO Jorge Miguel wrote:
> 
> Hello.
> 
> The system must decide wich interface will be used on the packet delivery
to
> the lan. On this decision process, the subnetmask is used to define wich
> portion of the network will be found on a specific interface with specific
> ip address.

That could mean ARPs should go out both interfaces. But it
doesn't always mean there's a problem. Only one ARP response
will be used. The result could be that only one interface is 
loaded with outgoing packets.

That's why it's tricky.

Joe

---

From: "SRIRAM" <[email-masked]>
Date: Mon, 4 Jun 2001 12:18:08 +0530

Hi all,
Can anybody help for that, can any drafts with different numbers can have
same EXPIRY DATE from .
But it does, draft-ietf-mpls-ldp-09.txt and draft-ietf-mpls-ldp-11.txt.
Is there any rules pertaining to the expiry dates of drafts.
Kindly reply.
Thanx in advance.
Regards
-SRIRAM

---

From: "SRIRAM" <[email-masked]>
Date: Mon, 4 Jun 2001 12:18:08 +0530

Hi all,

---

From: John Stracke <[email-masked]>
Date: Mon, 04 Jun 2001 09:15:56 -0400

SRIRAM wrote:

> same EXPIRY DATE

Sure--if they were issued in the same month, they'll expire in the same
month.  But the earlier one is implicitly expired as soon as the later one
is released.

--
/=================================================================\
|John Stracke    | http://www.ecal.com |My opinions are my own.   |
|Chief Scientist |================================================|
|eCal Corp.      |I'm not imaginary. I'm ontologically challenged.|
[email-masked]|                                                |
\=================================================================/

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 04 Jun 2001 17:45:04 +0200

>Is there any rules pertaining to the expiry dates of drafts.

The expiry is 6 months from the publication date as recorded by the 
secretariat, not the date that is in the document.

Unfortunately it sometimes happens that document authors fail to update the 
expiry date they put into their documents when sending in revision.

>Regards
>-SRIRAM
>
>
>
>-
>This message was passed through [email-masked], which
>is a sublist of [email-masked]. Not all messages are passed.
>Decisions on what to pass are made solely by Maurizio Codogno.

---

From: "SRIRAM" <[email-masked]>
Date: Tue, 5 Jun 2001 17:40:44 +0530

First I would like to thank Mr.John Stracke for replying my question.
Regarding : MPLS DRAFTS EXPIRY and ITS RULES.

Hi all,
Can anybody help me for this doubt,,
regarding MPLS-LDP-09.TXT.
Grounds of this doubt.
Session establishment on draft-ietf-mpls-ldp-09.txt

How do the two LSRs decide on keepalive timers on both ends.
U can understand my doubt from the example below.
*if lsr1 set timer 20 sec Keepalive time.
*if lsr2 sets timer 19 sec Keepalive time.
*how will the timers will expire on both end that is they are relative to
the timer on the other      end or they are independently executed on
individual machines .