Subject: Re: ORANGEJUMPSUIT-BRAND-ORANGEJUICE-COMPANY

From: James Farrell <[email-masked]>
Date: Thu, 21 Jun 2001 11:44:48 -0700 (PDT)

http://www.orangejumpuitorangejuice.com

> 
> Note: forwarded message attached.
> 
> 
> =====
> James Farrell
> 
> [email-masked]
> 
> __________________________________________________
> Do You Yahoo!?
> Get personalized email addresses from Yahoo! Mail
> http://personal.mail.yahoo.com/

> ATTACHMENT part 2 message/rfc822 
> Date: Thu, 21 Jun 2001 11:25:56 -0700 (PDT)
> From: Casey Farrell <[email-masked]>
> Subject: Fwd: just-drinks.com editor's weekly
> highlights - issue 73
> To: [email-masked]
> CC: [email-masked]
> 
> 
> Note: forwarded message attached.
> 
>  New Brands:
> 
> http://www.jumpsuitorangejuice.com
> 
> http://www.orangejumpsuit-sodapop-company.com
> 
> 
> 
> =====
> 
> Casey Farrell;
> Information Designer
> San Francisco
> 
> [email-masked]
> 
> __________________________________________________
> Do You Yahoo!?
> Get personalized email addresses from Yahoo! Mail
> http://personal.mail.yahoo.com/

> ATTACHMENT part 2.2 message/rfc822 
> Date: Tue, 19 Jun 2001 12:37:29 +0100
> Subject: just-drinks.com editor's weekly highlights
> - issue 73
> To: "just-drinks newsletter"
> <[email-masked]>
> From: [email-masked]
> Reply-to: [email-masked]
> 
>
***********************************************************
>  just-drinks.com editor's weekly highlights - issue
> 73
>
***********************************************************
> 
> 
> 
> 19th June 2001 
> 
> Hello and welcome to issue 73. 
> 
> This week's just-drinks.com update comes from deep
> among
> the seemingly ever-expanding throngs of Bordeaux's
> Vinexpo. Many thanks to all those our team have met
> so far
> and apologies to those we have not yet got round to
> seeing,
> we hope to catch up with you soon. 
> 
> Like the London Wine & Spirit Trade Fair, there is a
> buzz
> to this year's event, driven in part by the
> continued
> consolidation of the industry but also because the
> show is
> coinciding with the amazing goings on of the 2000 en
> primeur circus. Will the market stand for the huge
> price
> hikes of the Gironde's First Growth Chateaux?
> Amazingly,
> despite protests from traders, the lesser chateaux,
> and
> from within the Vinexpo press office, it seems it
> will.
> Not only that but demand is set to see prices
> continue to
> escalate. 
> 
> 
>
***********************************************************
> 
> 
> 
> MEMBERS FEATURE (exclusive to full members) 
> 
> This week's member's feature and Feature of the Week
> sees
> Giles Fallowfield interview some of the leading
> players in
> the Bordeaux trade, concerned what this price hike
> will do
> to the region's struggling image. 
> 
> For the full feature click here: 
>
http://just-drinks.com/features_detail.asp?art=464&app=1&fotw=sct
> 
> 
> For the latest news on the escalating prices click
> here: 
>
http://just-drinks.com/news_detail.asp?art=12717&app=1
> 
> 
> Buy Euromonitor's review of wine in Western Europe:
>
http://just-drinks.com/store/products_detail.asp?art=12085&lk=ewh7301
***********************************************************
> 
> 
> 
> Meanwhile news of BRL Hardy's coup in the US with
> its tie
> up with Constellation Brands has also created quite
> a
> stir. Back on the Sydney Stock Exchange the JV seems
> to
> have won cautious approval, with Hardy's share price
> going
> over the ten-dollar mark for the first time. Next
> week
> just-drinks brings you an interview with the driving
> force
> behind the deal, BRL MD Stephen Millar. In the
> meantime read
> about the city's reaction to the deal. 
> 
> For the full story click here: 
>
http://just-drinks.com/news_detail.asp?art=12837&app=1
> 
> 
> Related study: The World Market for Wine 2001
>
http://just-drinks.com/store/products_detail.asp?art=12081&lk=ewh7302
***********************************************************
> 
> 
> 
> This week's editorial also looks at the BRL deal in
> the
> context of the seismic changes in the drinks
> industry and
> the city's growing concern at the
> Rosemount/Southcorp
> deal. 
> 
> Click here: 
> http://just-drinks.com/editorial_detail.asp?id=27 
> 
> 
>
***********************************************************
> 
> 
> 
> OPEN ACCESS: (no registration required) 
> 
> While on the subject of wine, and it has been hard
> to get
> away from it this week, Dave Robertson takes a step
> back
> to report on the larger picture. While business
> between
> the giants of the wine world's emerging super
> powers,
> Australia and the US, draws ever closer, the
> politics of
> the two countries continues to frustrate the
> development
> of free trade and closer ties. 
> 
> Click here: 
>
http://just-drinks.com/features_detail.asp?art=465&app=1
***********************************************************
> 
> 
> RESEARCH UPDATE: (no registration required)
> 
> Speed, focus and core brand leadership are
> imperative in
> emerging categories. Datamonitor's 'New Strategy for
> Coca-Cola: From “think local, act local” to “think
> big, act
> small”' is an essential company briefing which
> supplies
> invaluable data tables for NPD in the soft drinks
> industry,
> retail sales, market shares and advertising
> expenditure for
> UK soft drinks. Will the future see increased
> polarization
> between the leaders and the laggards? 
> 
>
http://just-drinks.com/store/products_detail.asp?art=13569&lk=ewh7303
> 
> 
> 
> 
> What are the major issues shaping the development of
> Iran's soft drinks market? “Soft Drinks in Iran”,
> produced
> from new fieldwork by IMES consultants, analyses
> carbonates, fruit juices, bottled water, dilute
> drinks,
> powdered fruit drinks, malt beverages and new age
> drinks,
> with current and forecast volume figures to 2005.
> Essential
> information on Iran's commercial environment,
> distribution/retail structure and economic situation
> is
> also provided. 
> 
>
http://just-drinks.com/store/products_detail.asp?art=13564&lk=ewh7304
> 
> 
> 
> Canadean's “Beer-India 2001” is an exclusive country
> report compiled from interviews with key brewers,
> distributors and retailers, covering background and
> top-line beer market data. Comprehensive sections on
> segments, brands, companies, marketing, distribution
> and
> packaging are included, with data for both off and
> on-premise channels. Company profiles for Foster's
> India,
> Mohan Meakin, Shaw Wallce and United Breweries
> complete the
> picture. What are the consumption figures by
> province, type
> and leading brand? 
> 
>
http://just-drinks.com/store/products_detail.asp?art=13443&lk=ewh7305
***********************************************************
=== message truncated ===

=====
James Farrell

[email-masked]

__________________________________________________
Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail
http://personal.mail.yahoo.com/

---

From: James Farrell <[email-masked]>
Date: Thu, 21 Jun 2001 11:45:19 -0700 (PDT)

--- James Farrell <[email-masked]>

=====
James Farrell