Subject: Off with their beards

From: John Kristoff <[email-masked]>
Date: Sat, 2 Jun 2001 16:39:48 -0500

The .com bubble burst is all your fault.

http://www.economist.com/business/displayStory.cfm?Story_ID=639730

John

---

From: [email-masked]
Date: Sun, 03 Jun 2001 22:37:46 -0400

> The .com bubble burst is all your fault.

The dot-bomb bubble burst was because the financial world realized that
no matter how great and slick a product looked, vaporware is still vaporware,
and a business plan that involves not hemmoraging money is desirable for
long-term business survival.

Said business plan is, of course, the financial equivalent of "working code".

So I guess the bubble burst IS all our fault, after all..

/Valdis