Subject: RE: too many "Out of Office AutoReply"

From: "Mak, L (Leen)" <[email-masked]>
Date: Fri, 29 Jun 2001 09:53:53 +0200

David wrote:

> The main reason is
> for security - you wouldn't necessarily want your competitors 
> to be able
> to mail your people and find out you all went to Vegas for 
> the weekend.
> 

Exactly for this reason I never use the out-of-the office feature.
I consider it the electronic equivalent of putting the proverbial note 
on the frontdoor of my house stating "no milk this and next week" 
(which means "dear would-be burglar, come back one of these
nights, no-one will kick you out")

Leen.

---

From: Lloyd Wood <[email-masked]>
Date: Fri, 29 Jun 2001 11:56:30 +0100 (BST)

On Fri, 29 Jun 2001, Rahmat M. Samik-Ibrahim wrote:

> Hello:
> 
> Is this following OK? (GUESS: how many OoO replies will 
> I get this time :-) ?

No.

I do not wish to have my name associated with Microsoft or
offered advice on configuring Microsoft products.

Rahmat, your understanding of copyright appears to be sorely remiss.
You're offensive at the best of times, but this is too much.

> (c) 2001 [names]

ugh.

I've been leaving my sig off in this thread for good reason.

---

From: Bob Braden <[email-masked]>
Date: Sat, 30 Jun 2001 12:29:12 -0700 (PDT)

*> 
  *> On Fri, 29 Jun 2001, Ashutosh Agarwal wrote:
  *> 
  *> > I personally would like to receive some kind of ACK from the person whom I
  *> > am trying to send a mail....so that I am rest assured that the mail has
  *> > reached him....
  *> 
  *> Disposition-Notification-To: does that. I think it can be an invasion
  *> of privacy, since a mail agent responding to it is telling you when
  *> the mail is read.
  *> 
  *> An ack that the mail is received != an ack that a mail has reached the
  *> person and been read, of course.

This is a 25 year old issue.  The consensus is that there is no
protocol mechanism that can EVER tell whether your message has
penetrated the brain of the recipient, except by an explicit ACK
message that the recipient initiated.  Which has worked well enough for
25 years, and probably will work for another 25.
  *>
  *> > SO LETS STOP THIS DISCUSSION RIGHT HERE...AND USE THE IETF FOR SOMETHING
  *> > BETTER
  *> 

Yes!

Bob Braden

PS Trimming irrelevant addresses from headers is also a 25 year old
courtesy.

  *> The IETF is for discussing problems.
  *> Occasionally, this has been known to lead to resolving problems.
  *> 
  *> L.
  *> 
  *> but not recently, eh?
  *> 
  *> <[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>
  *>