Subject: RIP

From: "Rahmat M. Samik-Ibrahim" <[email-masked]>
Date: Tue, 05 Jun 2001 09:11:49 +0700

ON... OFF... ON... OFF...
OFF...

:-(
-- 
Rahmat M. Samik-Ibrahim - VLSM-TJT - http://rms46.vlsm.org
Aint such thing as a free lunch;unless you're the lunch-PH

---

From: "Rahmat M. Samik-Ibrahim" <[email-masked]>
Date: Mon, 4 Jun 2001 22:37:41 -0400 (EDT)

> ON... OFF... ON... OFF...

* blush *
Shanon did not passed away LAST Saturday, but last February.

:-(

-- 
Rahmat M. Samik-Ibrahim - VLSM-TJT - http://rms46.vlsm.org
- If ain't broke, ain't fix IT;but I'm broke, so IMFix IT!