Subject: Re: I-D archives available anywhere?

From: Radia Perlman - Boston Center for Networking <[email-masked]>
Date: Mon, 18 Jun 2001 17:47:51 -0400 (EDT)

From: Keith Moore <[email-masked]>

	> Let's keep our flame wars straight.  This is the scheduled start
	> of the latest episode of "I-D's Should Not Be Expired."
	
	maybe we need a FAC (Frequently Argued Controversies) file for the
	IETF list.  unlike an FAQ file which answers questions, an FAC file
	would summarize each side of each argument. that way, we wouldn't
	need to re-iterate those positions each time the topic came back
	up - we could simply say "see [url]".

Maybe you're joking, but I think it's an excellent idea. Not just for
flame-wars that periodically erupt, but for technical specs there should
be "these were the issues, these were the arguments on each side, this
is why we decided this". And not just "see the email archives for the
last 10 years", but having someone carefully extract the content
and summarize it succinctly. This comes up all the time. "Why do
we have that parameter there?" "I don't know...someone claimed it
was needed for something so we better not touch it."

Radia

---

From: vint cerf <[email-masked]>
Date: Mon, 18 Jun 2001 20:53:01 -0400

I'm with Radia - after 30 years in this game the same arguments and problems are
sometimes unearthed either by newbies or by a new problem that is isomorphic to
an old one.

vint

---

From: "Rahmat M. Samik-Ibrahim" <[email-masked]>
Date: Tue, 19 Jun 2001 09:13:38 +0700

vint cerf wrote:

> I'm with Radia - after 30 years in this game the same 
> arguments and problems are sometimes unearthed either 
> by newbies or by a new problem that is isomorphic to
> an old one.

Well, 30 years ago:
- disk space WAS expensive
- bandwidth WAS limited
- data mining techniques WERE infancy

But:
- Don Knuth did not read email then. He does not read email 
  now http://Sunburn.Stanford.EDU/~knuth/email.html :-).

tabe,

-- 
Rahmat M. Samik-Ibrahim - VLSM-TJT - http://rms46.vlsm.org
-- Asisten Ahli Penata Muda III/a dengan tunjangan 270k --