Subject: Re: Why IPv6 is a must?

From: [email-masked] (Sean Doran)
Date: Tue, 13 Nov 2001 16:42:23 +0100 (CET)

Erik Nordmark writes:

| > A locator by definition must describe a precise location within 
| > a network, such that any router will be able to forward traffic
| > towards that network using only the information in locator.
|
| Towards the network/link or towards the node?

Sorry, imprecise wording kills, right? :-)

the second "network" should be "host" or "link" or "attachment point".

"towards" does not mean "all the way to".  i could have written
"to the next router believed to be closer to the the {host,link,AP}".

In a routing sense, perhaps abstractly, the link or AP is a single
node in the network, rather than a thing behind which lots of hosts live.

	Sean.

---

From: Lloyd Wood <[email-masked]>
Date: Tue, 13 Nov 2001 21:28:31 +0000 (GMT)

> Sorry, imprecise wording kills, right? :-)

No.

*People* using imprecise wording kill.

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>