Subject: Cable modem spec.

From: "None" <[email-masked]>
Date: Sun, 25 Nov 2001 05:41:46 -0500

Hi, I am doing a little research on how the cable modem thechnologie exactly work. I did find a couple of specifications  ( like on cablemodem.com ), but I did'nt find those quite explicative. Could anyone give me some website / any way to get some infos ? 
Thanks

Michael

---

From: chintan sheth <[email-masked]>
Date: Fri, 30 Nov 2001 09:32:00 -0800 (PST)

hi,

Cablemodem means you would like info on DOCSIS (Data
Over Cable Systems Interface Specs) right!! Well i
guess DOCSIS 1.1 is currrent. Following are the MIBs
for DOCSIS:

2669 - DOCSIS Mib
2670 - DOCSIS Mib

Also i guess you can find more info on "terayon
systems" website.

rgds,

chintan

--- None <[email-masked]> wrote:
>  Hi, I am doing a little research on how the cable
> modem thechnologie exactly work. I did find a couple
> of specifications  ( like on cablemodem.com ), but I
> did'nt find those quite explicative. Could anyone
> give me some website / any way to get some infos ? 
> Thanks
> 
> Michael
> 
> 

__________________________________________________
Do You Yahoo!?
Yahoo! GeoCities - quick and easy web site hosting, just $8.95/month.
http://geocities.yahoo.com/ps/info1