Subject: RE: Splitting the IETF list

From: GVSN Naik <[email-masked]>
Date: Mon, 19 Nov 2001 14:52:26 +0530

Andy and Brian,

Splitting IESG surely will decrease the traffic per List, but one should
aware which List handles what along with code of conduct for each List.

thanks

Naik GVSN
Member of DCM Technologies Ltd.,
125, Udyog Vihar, Phase #5, Gurgaon 122001 INDIA
PBX: 91-124-6439224 FAX: 91-124-6439232 GSM: 91-9810492252

-----Original Message-----
From: Brian E Carpenter [ mailto:[email-masked]
<mailto:[email-masked]> ]
Sent: Monday, November 19, 2001 1:59 PM
To: Andy Bierman
Cc: [email-masked]
Subject: Re: Splitting the IETF list

Andy,

I don't see how this will help. The nonsense messages will still come,
from the usual sources, often copied to both lists, which will only
increase the level of annoyance.

[Splitting the -announce list doesn't have this disadvantage.]

   Brian

Andy Bierman wrote:
>
> Hi,
>
> I would like the IESG to consider splitting this list into 2 lists.
> One list for discussion of Last Call issues and another for
> everything else (including minor stuff like splitting the
> IETF-Announce or IETF lists :-)
>
> thanks,
> Andy

---

From: "Pankaj Bhandari" <[email-masked]>
Date: Mon, 19 Nov 2001 15:57:45 +0530

Who is going to follow the code of conduct ? People who are breaking the
code now !!! ???

I am trying to understand the intent of splitting.

> From:	GVSN Naik [SMTP:[email-masked]]
> Sent:	Monday, November 19, 2001 2:52 PM
> To:	Brian E Carpenter; Andy Bierman
> Cc:	[email-masked]
> Subject:	RE: Splitting the IETF list
> 
> Andy and Brian,
> 
> Splitting IESG surely will decrease the traffic per List, but one
> should aware which List handles what along with code of conduct for
> each List.
> 
> thanks
> 
> Naik GVSN
> From: Brian E Carpenter [<mailto:[email-masked]>]