Subject: whois service

From: Martin Djernaes <[email-masked]>
Date: Thu, 08 Nov 2001 14:45:12 -0800

Hi,

I have been looking in the RFCs, but I doesn't seem to be able to find
an exact answer. So I'll try drop the question in here "Must a ccTld
registrar (like dk-hostmaster.dk) supply a whois service?".

The reason I ask, is that whois.dk-hostmaster.dk have been taken our of
service, and they only offer a web interface to the database. This
removes all simple querying of any .dk domain.

Thanks,
  Martin Djernaes

---

From: Harald Alvestrand <[email-masked]>
Date: Sun, 11 Nov 2001 18:39:42 +0100

I believe this question has to be answered by ICANN, unfortunately.

In general, what a service provider for a subdomain has to do is only
regulated by the agreement between that subdomain and his immediate
superior;
the IETF cannot regulate the root's arrangements with its subdomains.

(we did try with "root server requirements" to make some recommendations on
how to run the root - but that's all they are - recommendations....)

                               Harald

--On torsdag, november 08, 2001 14:45:12 -0800 Martin Djernaes
<[email-masked]> wrote:

> -
> This message was passed through [email-masked], which
> is a sublist of [email-masked]. Not all messages are passed.
> Decisions on what to pass are made solely by Raffaele D'Albenzio.
>

---

From: Martin Djernæs <[email-masked]>
Date: Sun, 11 Nov 2001 11:17:16 -0800

Hi,

Thanks for the answer - that was what I expected it too be ;-(

Martin

> -----Original Message-----
> From: Harald Alvestrand [mailto:[email-masked]]
> Sent: 11. november 2001 09:40
> To: Martin Djernaes; [email-masked]
> Subject: Re: whois service
>
>
> > This message was passed through
> [email-masked], which