Subject: ipngwg, please stop the insanity

From: "Zoch, Richard (TIFS)" <[email-masked]>
Date: Thu, 29 Nov 2001 14:30:53 -0600

Is majordomo/[email-masked] broken?  

Is there no longer an "appropriate e-mail venue" for ipngwg?

Thanks,
Richard

---

From: Bob Hinden <[email-masked]>
Date: Thu, 29 Nov 2001 13:35:57 -0800

Richard,

The ipng mailing list is working.  It is used by the working group to
develop the IPv6 protocol, but it is not used to debate the need for
IPv6.  To me the IETF list is an appropriate place for that debate.

Bob