Subject: RE: Splitting the IETF list

From: "Pankaj Bhandari" <[email-masked]>
Date: Mon, 19 Nov 2001 14:42:40 +0530

Brian,

Certainly, I agree.

As a long term solution we can stop free-subscription to IETF and
subscription-by-payment be there for whosoever wishes to have access.
The charges can be made nominal. This way atleast we can have some check
on the unscrupulous elements sending mails to the list.

- Pankaj

> -----Original Message-----
> From:	Brian E Carpenter [SMTP:[email-masked]]
> Sent:	Monday, November 19, 2001 1:59 PM
> To:	Andy Bierman
> Cc:	[email-masked]
> Subject:	Re: Splitting the IETF list
> 
> Andy,
> 
> I don't see how this will help. The nonsense messages will still come,
> from the usual sources, often copied to both lists, which will only
> increase the level of annoyance.
> 
> [Splitting the -announce list doesn't have this disadvantage.]
> 
>    Brian
> 
> Andy Bierman wrote:
> > 
> > Hi,
> > 
> > I would like the IESG to consider splitting this list into 2 lists.
> > One list for discussion of Last Call issues and another for
> > everything else (including minor stuff like splitting the
> > IETF-Announce or IETF lists :-)
> > 
> > thanks,
> > Andy
>

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 19 Nov 2001 11:10:02 +0100

That would sacrifice one of the very basic principles of the
IETF - free access for anyone. Let's not go there.

   Brian