Subject: [email-masked] is broken

From: [email-masked]
Date: Wed, 21 Nov 2001 14:10:08 -0800

This afternoon I submitted a revised draft to [email-masked]
before the 2pm ET deadline and got the following autoreply:

---

From: Harald Alvestrand <[email-masked]>
Date: Thu, 22 Nov 2001 12:00:20 +0100

This was an error at the Secretariat.

The Secretariat has a log of the approx. 40 email addresses that got a 
bounce message, and is working to make sure those drafts get published.

This may mean that you will get an email requesting you to send your draft 
again, unfortunately.

                            Harald

--On onsdag, november 21, 2001 14:10:08 -0800 [email-masked] wrote:

> From [email-masked] Wed Nov 21 13:30:56 2001
> Date: Wed, 21 Nov 2001 16:30:49 -0500 (EST)
> To: [email-masked]
> Subject: Re: draft-ietf-pilc-link-design-08.txt
> X-URL: http://www.ietf.org/
> Subject: Autoreply from Internet Draft Submission Manager
> From: [email-masked] (Internet Draft Submission Manager)
>
> Greetings,
>
> We are sorry, but the cut-off for Internet-Draft submissions was Wednesday
> November 21, 2001 at 5pm ET. Your submission will not be retained (i.e.
> you need to resubmit) after December 9, 2001.
>
> If you receive this announcement, your submission will NOT be processed.
>
> (end of excerpt)
>
> Note that the timestamp on the autoreply is a full half-hour before the
> deadline. Something is broken. Who do I complain to?
>
> Phil
>
> -
> This message was passed through [email-masked], which
> is a sublist of [email-masked]. Not all messages are passed.
> Decisions on what to pass are made solely by Raffaele D'Albenzio.
>