Subject: 64-bit network byte order

From: chintan sheth <[email-masked]>
Date: Mon, 22 Apr 2002 18:47:25 -0700 (PDT)

Hi,

What will be the network byte order value of the
following 64 bit value:

        0000 02c1 1001 0002

Kindly reply asap.

Thanks,

chintan

__________________________________________________
Do You Yahoo!?
Yahoo! Games - play chess, backgammon, pool and more
http://games.yahoo.com/

---

From: [email-masked]
Date: Mon, 22 Apr 2002 22:04:19 -0400

> What will be the network byte order value of the

Was this a big-endian, little-endian, or NUXI system?

And looking at the bits, I can't offhand convince myself that it's not
64 consecutive bits out of the sort of 36-bit machines (do you want that
split into 5 7s or 6 6s or 4 9s or 3 12s? ;) that caused the RFCs
to reference octets instead of bytes.....

/Valdis (who wonders if any current 64-bit systems have a NUXI problem.. ;)