Subject: RE: Outlook Express

From: TOMSON ERIC <[email-masked]>
Date: Mon, 15 Apr 2002 12:49:52 +0200

Billc880,

May I suggest you to read the following (source: http://www.ietf.org/maillist.html):

The IETF discussion list serves two purposes. It furthers the development and specification of Internet technology through discussion of technical issues. It also hosts discussions of IETF direction, policy, and procedures. As this is the most general IETF mailing list, considerable latitude is allowed. Advertising, whether to solicit business or promote employment opportunities, falls well outside the range of acceptable topics, as do discussions of a personal nature. 

This list is meant for initial discussion only. Discussions that fall within the area of any working group or well established list should be moved to such more specific forum as soon as this is pointed out, unless the issue is one for which the working group needs wider input or direction. 

In addition to the topics noted above, appropriate postings include: 

Last Call discussions of proposed protocol actions 
Discussion of technical issues that are candidates for IETF work, but do not yet have an appropriate e-mail venue 
Discussion of IETF administrative policies 
Questions and clarifications concerning IETF meetings. 
Inappropriate postings include: 

Unsolicited bulk e-mail 
Discussion of subjects unrelated to IETF policy, meetings, activities, or technical concerns 
Unprofessional commentary, regardless of the general subject. 
The IETF Chair, the IETF Executive Director, or a sergeant-at-arms appointed by the Chair is empowered to restrict posting by a person or of a thread as they deem appropriate to limit abuse. Complaints regarding their decisions should be referred to the IAB. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: vendredi 12 avril 2002 5:20
To: [email-masked]
Subject: Outlook Express

Is there any way you can set outlook express as a mail client for AOL? I'd 
much rather use it than AOL's prefabricated mail so called server.

---

From: Christopher Evans <[email-masked]>
Date: Mon, 15 Apr 2002 15:03:53 -0800

Eh!?  I am confused....        my LinkSys router is not accessable from the
win98 machine, but my dos/win3.11 machine get to it just fine.  same
segment, subnet, and ip ranges 10.x.x.x  but IE5 goes and whines about not
able to open search page when i type in http://192.168.1.1/      damn, if i
dont ge it by 4pm I gotta to study for cisco.

At 12:49 PM 4/15/02 +0200, TOMSON ERIC wrote:
>The IETF discussion list serves two purposes. It furthers the development
and specification of Internet technology through discussion of technical
issues. It also hosts discussions of IETF direction, policy, and
procedures. As this is the most general IETF mailing list, considerable
latitude is allowed. Advertising, whether to solicit business or promote
employment opportunities, falls well outside the range of acceptable
topics, as do discussions of a personal nature. 
>
>This list is meant for initial discussion only. Discussions that fall
within the area of any working group or well established list should be
moved to such more specific forum as soon as this is pointed out, unless
the issue is one for which the working group needs wider input or direction. 
>The IETF Chair, the IETF Executive Director, or a sergeant-at-arms
appointed by the Chair is empowered to restrict posting by a person or of a
thread as they deem appropriate to limit abuse. Complaints regarding their
decisions should be referred to the IAB.

---

From: [email-masked]
Date: Mon, 15 Apr 2002 18:46:50 -0400

> able to open search page when i type in http://192.168.1.1/      damn, if i

Today's free clue:  10 is not equal to 198.

Take that piece of info, cogitate on it, understand it, and ask yourself
why you're asking *here* rather than at your ISP's support center.
-- 
				Valdis Kletnieks
				Computer Systems Senior Engineer
				Virginia Tech