Subject: Re: How many standards or protocols...

From: Bob Braden <[email-masked]>
Date: Thu, 18 Apr 2002 20:32:02 GMT

*> 
  *> The problem as I see it is that the Engineer (or child) in us is frightened
  *> by this, since traditionally the commercial folks (the adults) have driven

Unbelieveable arrogance.  You have the roles confused.  Children say,
"I know what I want, and I want it NOW!  [And I don't care about the
effect it has on anyone else, or on me in the future!]"

Now, does that sound like an Engineer speaking?  Sounds more like
"commercial folks" to me.

Bob Braden

---

From: "todd glassey" <[email-masked]>
Date: Thu, 18 Apr 2002 17:19:27 -0700

Bob - I will respond to this off list since my commentary is going to be
pretty acerbic.

Todd