Subject: what is causing the latency in this mailing list?

From: "bryan l." <[email-masked]>
Date: Tue, 2 Apr 2002 10:09:48 -0800 (PST)

again, let me start off by apologizing for sending
multiple copies of my april-1 RFC.

but I found it very strange that having sent the email
at roughly 3.45pm on april-1, the email only made it
to the list today, april-2, almost 20 hours later!

some postings do make it near real-time.  I usually
expect several minutes to a half hour in lag time. 
but ~20 hrs is just way too long.  hence, not getting
a confirmation that my posting made it, I tried
sending from other domains, thinking maybe there was a
filter list of domains that this list won't accept
mail from.

is there a misconfiguration or reason why it would
take so many hours from initial smtp connect (and
corresponding ack) to relaying to the list recipients?
 I checked my qmail maillog and the ack _was_
received:

Apr  1 15:31:43 ns2 qmail: 1017703903.569008 info msg
558721: bytes 32473 from <[email-masked]> qp 21123
uid 1002
Apr  1 15:31:43 ns2 qmail: 1017703903.574561 starting
delivery 83: msg 558721 to remote
[email-masked]
Apr  1 15:31:43 ns2 qmail: 1017703903.575048 status:
local 0/10 remote 1/20                             
Apr  1 15:31:43 ns2 qmail: 1017703903.576718 starting
delivery 84: msg 558721 to remote [email-masked]
Apr  1 15:31:43 ns2 qmail: 1017703903.580901 status:
local 0/10 remote 2/20
Apr  1 15:32:17 ns2 qmail: 1017703937.856866 delivery
84: success:
132.151.1.176_accepted_message./Remote_host_said:_250_SAA18997_Message_accepted_for
_delivery/
Apr  1 15:32:17 ns2 qmail: 1017703937.857215 status:
local 0/10 remote 1/20
Apr  1 15:32:17 ns2 qmail: 1017703937.911778 delivery
83: success:
132.151.1.176_accepted_message./Remote_host_said:_250_SAA18996_Message_accepted_for
_delivery/

yet it took almost a day to actually post it to the
list.  the email left my system and was accepted by
ietf.org yet it seems to have sat there in their queue
for a long long time.

I will accept blame for sending multiple copies, but
it was not intended as spam; I really had doubts as to
whether my posting was going to be relayed or not..

--
bryan

__________________________________________________
Do You Yahoo!?
Yahoo! Tax Center - online filing with TurboTax
http://http://taxes.yahoo.com/

---

From: [email-masked]
Date: Tue, 02 Apr 2002 13:32:01 -0500

> ietf.org yet it seems to have sat there in their queue

Standard Answer Number 1:  Get a copy of a message that took 20 hours,
*WITH ALL HEADERS INTACT*.  Look at the Received: lines - they should have
timestamps.  Look to see where the time was spent.  Mail to [email-masked]
and discuss it.
-- 
				Valdis Kletnieks
				Computer Systems Senior Engineer
				Virginia Tech

---

From: Don McMorris <[email-masked]>
Date: Tue, 2 Apr 2002 14:05:49 -0800 (PST)

A possibility is that the server was overloaded somehow, or was down for a reboot, or something along those lines.  I am unsure what the schedule of rebooting is, but maybe you should see how long this message takes, also from the yahoo.com domain.  I sent this message 04/03/2002 at about 1705 hours eastern time.  Who knows, hopefully just a fluke. 

  "bryan l." <[email-masked]> wrote: again, let me start off by apologizing for sending
multiple copies of my april-1 RFC.

558721: bytes 32473 from qp 21123

--
bryan

---------------------------------
Do You Yahoo!?
Yahoo! Tax Center - online filing with TurboTax

---

From: Sandy Wills <[email-masked]>
Date: Tue, 02 Apr 2002 19:55:50 -0500

> A possibility is that the server was overloaded somehow, or was down
> for a reboot, or something along those lines.  I am unsure what the
> schedule of rebooting is, but maybe you should see how long this
> message takes, also from the yahoo.com domain.  I sent this message
> 04/03/2002 at about 1705 hours eastern time.
  ^^^^^^^^^^

  Then there is something SERIOUSLY wrong with the system, because I got
it the day before...........

-- 
: Unable to locate coffee.  Operator halted.