Subject: BOUNCE [email-masked]: Non-member submission from [James Salsman <[email-masked]>] (fwd)

From: Mail Administrator <[email-masked]>
Date: Wed, 17 Apr 2002 16:06:23 -0400 (EDT)

Subject: Re: Audio/AMR
To: [email-masked], [email-masked], [email-masked],
        [email-masked]
Date: Wed, 17 Apr 2002 11:29:30 -0700 (PDT)
From: James Salsman <[email-masked]>
Organization: www.bovik.org

I have almost convinced myself that Audio/AMR is not the same as GSM 6.10
-- can anyone please confirm or deny this?

Here is an Audio/AMR reference implementation for x86 PCs:

http://www.3gpp.org/ftp/tsg_sa/WG4_CODEC/AMR-Wideband/AMR-WB_Characterization_Phase/Executables/g7221%26amrnb400_exe.zip

Does anyone have source to an AMR codec?  I can't find it.

> AMR is the mandatory format for voice message audio email attachments
> according to the MMS (Multimedia Messaging System) ETSI cellular
> telephone specification (ETSI 123 140), which incorporates the IETF MIME
> and VPIM specifications in large part.
>
> The MIME type registration for Audio/AMR is presently at:
>   http://www.ietf.org/internet-drafts/draft-ietf-avt-rtp-amr-13.txt
>
> The AMR specification is:  3GPP TS 26.101:
>   http://www.3gpp.org/ftp/tsg_sa/tsg_sa/TSGS_06/Docs/PDF/SP-99562.pdf

Best wishes,
James

---

From: "Clark Misul" <[email-masked]>
Date: Wed, 17 Apr 2002 17:01:21 -0400

The references for AMR are:
26.071	AMR speech Codec; General description
26.073	AMR speech Codec; C-source code
26.074	AMR speech Codec; Test sequences

All three can be found at:
ftp://ftp.3gpp.org/Specs/latest/R1999/26_series/

Regards
Clark

R. Clark Misul
============================================

DETECON, INC.
Telecommunications, IP, Management
10700 Parkridge Blvd, Suite 100
Reston VA  20191. USA
Main:    +1 (703) 476-4800
Fax:      +1 (703) 476-2577
Direct:   +1 (703) 480-0812
PCS:    +1 (703) 981-1399
E-Mail:  [email-masked]
Website: www.deteconusa.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Mail
Administrator
Sent: Wednesday, April 17, 2002 4:06 PM
To: [email-masked]
Subject: BOUNCE [email-masked]: Non-member submission from [James Salsman
<[email-masked]>] (fwd)

Received: from sj1-3-4-9.securesites.net (sj1-3-4-9.securesites.net
[192.220.127.202])
	by ietf.org (8.9.1a/8.9.1a) with SMTP id OAA00610
	for <[email-masked]>; Wed, 17 Apr 2002 14:29:28 -0400 (EDT)
Subject: Re: Audio/AMR
To: [email-masked], [email-masked], [email-masked],
        [email-masked]
Date: Wed, 17 Apr 2002 11:29:30 -0700 (PDT)
From: James Salsman <[email-masked]>
Organization: www.bovik.org

http://www.3gpp.org/ftp/tsg_sa/WG4_CODEC/AMR-Wideband/AMR-WB_Characterizatio
n_Phase/Executables/g7221%26amrnb400_exe.zip

Best wishes,
James