Subject: RE: I-D ACTION:draft-etal-ietf-analysis-00.txt

From: "Michel Py" <[email-masked]>
Date: Tue, 16 Apr 2002 09:39:24 -0700

> Dave Crocker wrote:
> Query to the group:  If we believe we should not hold working
> groups to their milestones, why bother to have those milestones?

Same question for charters: If we believe we should not hold working groups to their charters, why bother to have those charters?

Michel.

---

From: "Meritt James" <[email-masked]>
Date: Tue, 16 Apr 2002 13:08:38 -0400

Opinion:  An unenforced directive is guidance, not a rule.  The separate
items under consideration may be considered "guidance" and not "rules"
and treated accordingly.

Jim

-- 
James W. Meritt CISSP, CISA
Booz | Allen | Hamilton
phone: (410) 684-6566