Subject: Re: Proposal to define a simple architecture to differentiate legitimate bulk email from Spam (UBE)

From: Shelby Moore <[email-masked]>
Date: Mon, 08 Sep 2003 06:11:28 +0800

Want to elaborate on a few points I made:

1. Regarding whether POP is ubiquitous enough to be the mechanism for "pull", I think that is just details.  The overall proposal is to use "pull" (in what ever form) instead of "push" email for *legitimate* bulk message delivery.

2. Regarding additional burden on *legitimate* bulk message *senders*:

   a. These senders are much, much fewer than the # of receivers suffering from spam.  Any incremental cost on the few is justified.

   b. The senders are already quite resource savvy, else they would not be sending *legitimate* bulk (in statistical significance) messages.  I doubt the incremental cost is significant to cause failure.

   c. And compare this burden to the burden they have with dealing with spam, which would be eliminated by this proposal.  If spam isn't eliminated, then they need not adopt the proposal.  It is a self-feeding ("chicken and egg" go together) proposition.

3. Regarding additional burden on *legitimate* bulk message *receivers*, here is I think your best argument for significant pain in adoption.  Of course it was also painful during the browser wars.  Pain of transistion is not an unknown experience on the internet.  And compare this potential pain of adoption to the very significant pain and cost of spam (which is getting only worse).

4. Regarding whether spam is significant to the economy of internet (and thus has powerful vested supporters), if it is possible that an activity that gets on average less than 0.005% response rate (or even if you assume 1%) is significant compared to ALL other internet activities combined, then that is sad statement about the internet economy.  I am very confident that is not true assumption.  And compare this to the massive cost of spam.  There is link I could dig which estimates that the yearly cost of spam to business is $9 billion.  Do I need to dig it up or can you Google for it?

Shelby Moore
http://AntiViotic.com

---

From: Shelby Moore <[email-masked]>
Date: Mon, 08 Sep 2003 07:48:09 +0800

I am nearing the end of my allow time to respond, so if I do not respond in future, it doesn't mean I agree :)

below...

>>    a. These senders are much, much fewer than the # of receivers suffering
>>    from spam.  Any incremental cost on the few is justified.
>
>yeah, well good luck convincing *them* of that.  especially when you can't
>even convince *us* of that.

You ("us" not including me and perhaps some others) are apparently "them", so I see no need for the word "especially".

Further, there is no need to convince the minority.  Majority wins.  If enforcers successfully block all bulk email with my proposal (as an internet STD) sanctioning it, then receivers (the minority) will dictate the outcome.

I assert that even if 50% spam is not bad enough to make the 500 million rise up, just wait until it is 90+%, which again I assert won't be too long from now.

>>    b. The senders are already quite resource savvy, else they would not be
>>    sending *legitimate* bulk (in statistical significance) messages.  I
>>    doubt the incremental cost is significant to cause failure.
>
>let's see.  it doesn't cost the spammers much to send bulk mail...

Oh it costs spammer something.  They are definitely more resource savvy than the majority, which was my point.  The burden on the minority is less important, if the majority is making big gains from the proposal.

>so why 
>do you assume that the costs are significant to legitimate senders?

They have to maintain mailing list servers, mailing list databases, manage support for subscribers, handle incoming spam, etc..  All things which an average (the majority) individual user of email doesn't have to do (or won't bother to do).

>>    c. And compare this burden to the burden they have with dealing with
>>    spam, which would be eliminated by this proposal.  If spam isn't
>>    eliminated, then they need not adopt the proposal.
>
>most of the burden of dealing with spam is on the recipient, not the sender. 

Agreed currently.  But not once my proposal succeeded, which is a correction I made after making this point #c above.  Point #c is invalid.  Please remove it.

>apparently you think that legitimate senders should pay for the cost of
>lessening the burden on recipients from illegitimate senders.

Insert "bulk" after legitimate and illegitimate, then I agree with your statement.

The reason is because *legitimate* bulk message senders are going to pay one way or the other soon.  It is like the old Fram oil filter commercial in USA, "Either pay me now (replace filter) or pay me later (replace motor)"

As the rate of spam approaches 90% or 99%, receivers are going to opt to block all bulk email, irregardless of whether my proposal is in place.  They won't have any other choice, else quit using email.

Now that is profound prediction!

>  why do I think 
>you're not likely to get much support for that view from the senders?

Oh yes to be expected that human nature tends to manicure (defend) their own feet instead of watching where they are going and what they will soon bump into.

Shelby Moore
http://AntiViotic.com