Subject: Re: Proposal to define a simple architecture to differentiate legitimate bulk email from Spam (UBE)

From: Shelby Moore <[email-masked]>
Date: Sun, 07 Sep 2003 10:11:09 +0800

One additional point in response to this point:

>So let's see.. Currently, if your bank sells your e-mail address to another 
>company,
>you get spammed.  So instead, you'll have it so that you check your bank's POP
>server in case there's important mail about your mortgage.  Seems like the 
>obvious
>scheme is for the bank to charge the other company to put stuff in your POP 
>mailbox.
>
>So you still get spammed...

In addition to what I wrote below, remember that when the bank is sending me an individual email regarding some business I am conducting with them, they are not sending that email in bulk (to any one else).  They could send that directly to my email.  If they are indeed sending a similar email  to ALL their clients at the same time, then in that case they are sending bulk email.  So with my proposal, it just forces business to separate their business email from their marketing bulk email.  If I trust my bank to send only important bulk email, then I can add that POP account to ones that my email client checks regularly (as regularly as I chose, not as my bank choses...gives me the control).

Given that email is insecure transmission medium, no business should be sending me anything too important in email.  They had better have an alternative means of getting in contact with me about important and urgent matters.

---I wrote before only----
No.  Because you can chose to not check it and/or you at least know who is spamming you and can hold them responsible directly.  Thus your bank would stop doing it, because they make $ by not losing your business.

---

From: Shelby Moore <[email-masked]>
Date: Mon, 08 Sep 2003 06:40:22 +0800

Excuse me, it is a valid issue that spammers will try to pipe through mailing lists (legitimate bulk email) to avoid *BE enforcers.

Mailing list administrators will continue to carry this burden and probably more so under my proposal.

Thus yes I agree that authentication of incoming to "pull" servers is a major consideration.

However unlike with current paradigm, the receiver can then opt-out of the spam.  Thus darwinism will force effective solutions, because those mailing lists that are successful will have more receivers than those who are not (because the receivers how power of opt-out of spammy lists unlike now where they can not opt-out of spam email because their legit bulk email not unbundled).

And remember that commercial legitimate bulk email is not effected by incoming pollution issue.

Shelby Moore
http://AntiViotic.com

---

From: [email-masked]
Date: Mon, 08 Sep 2003 16:27:33 -0400

On Tue, 09 Sep 2003 02:44:21 +0800, Shelby Moore said:

> It occurs to me that a virus can not spread very fast or effectively if each
> infected computer only sends 50 emails, because the infection rate is probably
> similar to spam, i.e. < 0.005%.  So you would only get 1 new infection for each
> 20,000 emails sent, or thus for each 400 infected computers.  It seems the
> virus would likely die (anti-virus actions) at that rate of spread.

W32/Sobig-F.