Subject: Re: your mail

From: shogunx <[email-masked]>
Date: Sat, 6 Sep 2003 21:18:01 -0400 (EDT)

Evening all,

have we completely deprecated AAAA's for A6's or is AAAA still considered
bcp?

Scott

sleekfreak pirate broadcast
world tour 2002-3
live from the pirate hideout
http://sleekfreak.ath.cx:81/

---

From: Randy Bush <[email-masked]>
Date: Sun, 7 Sep 2003 17:57:56 -0700

> have we completely deprecated AAAA's for A6's or is AAAA still considered

we're keeping them both as we have moved ipv4 to experimental
</sarcasm>

---

From: Pekka Savola <[email-masked]>
Date: Mon, 8 Sep 2003 09:58:42 +0300 (EEST)

> have we completely deprecated AAAA's for A6's or is AAAA still considered

A6 has gone experimental, embrace AAAA.

See RFC 3363 & 3364.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: Paul Vixie <[email-masked]>
Date: 08 Sep 2003 16:57:45 +0000

> > have we completely deprecated AAAA's for A6's or is AAAA still
> > considered bcp?
> 

A6 and bitstring labels are dead.  Only DNAME survived.  See all extant
implementations of the DNS protocols.
-- 
Paul Vixie