Subject: Re: Exposing the security holes in all existing anti-spam techniques (was Re: You Might...)

From: Shelby Moore <[email-masked]>
Date: Fri, 12 Sep 2003 12:54:29 +0800

>However, keep in mind that the spam can't be TOO randomized and still
>convey a message

BTW, in addition to my previous rebuttal of Valdis (which seems to be blocked from the list by Harald again), I keep forgetting to mention that terrorists might be the likely source of a future virus which effectively shuts down the email system permanently by evading all antispam and overwhelming legit email.

Their economic incentive would be to disrupt the economies in the West where there is heavy reliance on the internet email for business.

Given that the Taliban is against all forms of modern technology in daily life (yet are astute at using it to fight), I think this is a very real possibility.

Shelby Moore
http://AntiViotic.com

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Thu, 11 Sep 2003 22:38:51 -0700

For the record:

I have ordered no block on Shelby Moore's postings.

Shelby Moore's previous rant is in the list archives:
<http://www1.ietf.org/mail-archive/ietf/Current/msg22190.html>

A possible reason might be that previous Shelby Moore postings came from 
[email-masked], while the latest rants came from 
[email-masked]; like nearly every other mailing list on the Net, the 
IETF list sends nonsubscribers' posts to a moderator; unlike many, most 
non-spam postings are eventually approved. But the process takes some time.

                 Harald

--On 12. september 2003 12:54 +0800 Shelby Moore <[email-masked]> 
wrote:

> BTW, in addition to my previous rebuttal of Valdis (which seems to be
> blocked from the list by Harald again), I keep forgetting to mention that
> terrorists might be the likely source of a future virus which effectively
> shuts down the email system permanently by evading all antispam and
> overwhelming legit email.
>
> Their economic incentive would be to disrupt the economies in the West
> where there is heavy reliance on the internet email for business.
>
> Given that the Taliban is against all forms of modern technology in daily
> life (yet are astute at using it to fight), I think this is a very real
> possibility.
>
> Shelby Moore
> http://AntiViotic.com
>
>
>