Subject: RE: How to create ID in Windows system?

From: "Haas, Chris" <[email-masked]>
Date: Sun, 7 Sep 2003 16:03:19 -0500

Easiest way I found was to download Cygwin (http://www.cygwin.com). Not sure
which package it comes in since I installed every one. Nroff works like a
charm, including correctly finding the MS macro package and even running it
through the fix.pl perl script provided in RFC2223. Let me know if you have
any problems.

-----Original Message-----
From: wang liang [mailto:[email-masked]] 
Sent: Sunday, September 07, 2003 10:15 AM
To: [email-masked]
Subject: How to create ID in Windows system?

I want to create a ID in Windows.Is there any software like nroff and troff
in windows? Will MS-Word or something else be useful? thanks.

---

From: Bob Braden <[email-masked]>
Date: Sun, 7 Sep 2003 16:04:29 -0700 (PDT)

*> From [email-masked]  Sun Sep  7 10:47:33 2003
  *> X-Originating-IP: [211.67.24.168]
  *> From: "wang liang" <[email-masked]>
  *> To: <[email-masked]>
  *> Subject: How to create ID in Windows system?
  *> Date: Sun, 7 Sep 2003 23:14:43 +0800
  *> MIME-Version: 1.0
  *> Content-Transfer-Encoding: 7bit
  *> X-Priority: 3
  *> X-MSMail-Priority: Normal
  *> X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
  *> Content-Transfer-Encoding: 7bit
  *> X-AntiVirus: scanned by AMaViS 0.2.1
  *> X-Spam-Status: No, hits=-0.8 required=5.0
  *> 	tests=AWL
  *> 	version=2.55
  *> X-Spam-Level: 
  *> X-Spam-Checker-Version: SpamAssassin 2.55 (1.174.2.19-2003-05-19-exp)
  *> 
  *> I want to create a ID in Windows.Is there any software like nroff and troff
  *> in windows? Will MS-Word or something else be useful? thanks.
  *> 
  *> 

See RFC 3285, "Using Microsoft Word to Create Internet Drafts and RFCs."

Bob Braden