Subject: Re: the VoIP Paradox

From: Bob Natale <[email-masked]>
Date: Thu, 4 Sep 2003 00:53:52 -0400

Yes, we keep a couple of old "2500" telelphones around
the house too...just for this purpose.  I have often
wondered why someone does not make a modern cordless
phone with backup 2500 set capability built into the
handset (which would need an RJ-11 jack as well, of
course)?...in a power failure, one would then simply
transfer the phone line from the electronic base into
the handset, using the phone line power plus its internal
battery to power the conversation and the buttons/lights
respectively...or something like that...that doesn't seem
too burdensome, given the existing capabilities of the
handsets anyway...does it?

Cheers,

BobN

>Date: Tue, 2 Sep 2003 13:36:18 -0700 (PDT)
>From: Kireeti Kompella <[email-masked]>  
>
>> I was referring to cordless phones - not cel phones
>>
>> they also die when the power goes out, for some reason some people
>> do not expect that to be the case
>
>which is why I still have _one_ corded phone, plugged into the power
>outlet sometimes referred to as a phone line.

---

From: "Ole J. Jacobsen" <[email-masked]>
Date: Thu, 4 Sep 2003 07:41:34 -0700 (PDT)

Bob,

A 2500 set? Why would you want something so modern and unreliable?  After
all, this relies on DTMF ("touch tone") generators and decoders :-)

No sir, you want a 300 set. Introduced in 1937, this model generates
pulse-only dialling. [The 500 set, introduced in 1949, works too].

After the 1989 earthquake in the Bay Area, the 300 set saved my day. The
local switch (PLACAL02) would not budge on tone dialling, but pulse worked
just fine (using a non-mainstream LD carrier of course).

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Tel: +1 408-527-8972   GSM: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Greg Cunningham <[email-masked]>
Date: Thu, 04 Sep 2003 11:03:56 -0400

Once the power goes out, the base station gets disconnected, you would have 
call back at least.
The handset is also already battery powered, so it doesn't really need the 
external power, just the ability to take the line directly.
It would be nice if the base station could keep alive via 2500 power, but I 
am afraid the wireless signal requires too much power.
Maybe just a backup battery built into the base station would keep it alive 
for a brief power outage.
This way you get to keep the mobile functionality of the wireless phone.

Personally I would be more interested in a cellular phone that would hop to 
a private home network signal.
Once you get home (or within a 1/2 mile or so) you the cell phone becomes 
an extension in your house.
Would be even nicer if the line went out, and the phone company could 
automatically re-route your home line to your cell phone.

Regards,
Gregory Cunningham