Subject: RE: the VoIP Paradox

From: [email-masked]
Date: Tue, 2 Sep 2003 12:49:36 +0300

It seems that there is no guarantee that VoIP is Internet either, just as IETF protocols can be used to great effect outside of the public Internet too.

Cheers, Rod.

> -----Original Message-----
> From: ext grenville armitage [mailto:[email-masked]]
> Sent: Tuesday, September 02, 2003 12:21 PM
> To: [email-masked]
> Subject: Re: the VoIP Paradox
> 
> 
> 
> S Woodside wrote:
> 	[..]
> > Voice over IP is paradoxically both internet and telephony 
> at the same
> > time. This article presents the paradox, and associated arguments.
> 
> Your paradox seems artificial. "IP Telephony" is both 
> internet and telephony,
> but Voice over IP makes no claims (except in sloppy reporting) to be
> telephony. Unless, that is, you consider commerical 2-way 
> radios, CB radios,
> intercoms and tin-cans-and-string to also be telephony by 
> virtue of involving
> transport of voice.
> 
> cheers,
> gja
> 
>

---

From: [email-masked]
Date: Wed, 3 Sep 2003 13:51:05 +0300

Hello,

> Because the internet is most emphatically not available in an emergency,
> while telephony must be in order to have a functioning emergency 
> response.

What makes you think that? In a number of cases, it has been shown that in catastrophic situations, IP has done nicely.

John