Subject: Re: Korean visa problems

From: Harald Tveit Alvestrand <[email-masked]>
Date: Sun, 01 Feb 2004 00:42:28 -0800

--On 1. februar 2004 09:22 +0900 Dave Crocker <[email-masked]> wrote:

> Folks,
>
> NB> 1.  If I'm attending a conference, a visa *is* required.
>
>
> It would be helpful for IETF Management to resolve this matter,
> particularly given the confusion and the short amount of time left.

as far as I can tell, every time they have been asked the question, and it 
has been clear that the IETF is not a profit-making operation, they have 
said "no visa".
but they have had no success with getting someone official to deliver on 
their promise to send a letter saying that.

I'm pushing. they're pushing. doesn't move.

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Sun, 1 Feb 2004 21:35:28 +0100

> as far as I can tell, every time they have been asked the question, 
> and it has been clear that the IETF is not a profit-making operation, 
> they have said "no visa".

There was an APNIC meeting in Korea last summer. Maybe APNIC and/or 
attendees can share their visa experiences?

---

From: Bill Manning <[email-masked]>
Date: Sun, 1 Feb 2004 18:36:48 -0800 (PST)

% > as far as I can tell, every time they have been asked the question, 
% > and it has been clear that the IETF is not a profit-making operation, 
% > they have said "no visa".
% 
% There was an APNIC meeting in Korea last summer. Maybe APNIC and/or 
% attendees can share their visa experiences?

	I did not need a visa to attend the APNIC mtg last year.
	that said, there has been -public- admission that IETF
	attendees conduct business during the IETF mtgs.  If 
	I were a Korean offical who either monitored this list or
	was informed (however incorrectly) that the IETF was, by
	the admission of its attendees, a business conference, I
	might insist on visas for folks who indicate that they are
	entering Korea to attend the IETF.  

	as for me, I understand that spring is a fine time to visit
	Korea, with many interesting things to see and do. Good 
	shopping. Friends I've not seen for a while.  A visit would be
	in order.
	
--bill
Opinions expressed may not even be mine by the time you read them, and
certainly don't reflect those of any other entity (legal or otherwise).

---

From: Dave Crocker <[email-masked]>
Date: Sun, 1 Feb 2004 09:22:41 +0900

Folks,

d/
--
 Dave Crocker <dcrocker-at-brandenburg-dot-com>
 Brandenburg InternetWorking <www.brandenburg.com>
 Sunnyvale, CA  USA <tel:+1.408.246.8253>

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 1 Feb 2004 20:30:07 -0800 (PST)

Yup. Got in and out without any mention of the word "visa", but I don't
have a US passport.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Tel: +1 408-527-8972   GSM: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj