Subject: RE: power in Korea..

From: Adam Roach <[email-masked]>
Date: Thu, 26 Feb 2004 12:38:43 -0600

> -----Original Message-----
> From: Aaron Falk [mailto:[email-masked]]
> 
> Has anybody tried this kind of trick (putting the SIM in 
> another phone) 
> with a T-mobile sim?  I know that T-mobile binds the phone to the sim 
> but don't know if they bind the sim to the phone.
> 
> --aaron
> 

As of three years ago, they did not. On the other hand,
my research so far has failed to turn up a roaming partner
for T-Mobile USA in Korea, so I don't think it will do
much good.

/a

---

From: Joel Jaeggli <[email-masked]>
Date: Fri, 27 Feb 2004 16:36:00 -0800 (PST)

t-mobile usa doesn't appear to have a roaming agreement with anyone. 
t-mobile germany has one with sk-telecom... It really continues to annoy 
me that the US carries can continue to bung up international roaming like 
they do.

joelja

-- 
-------------------------------------------------------------------------- 
Joel Jaeggli  	       Unix Consulting 	       [email-masked]    
GPG Key Fingerprint:     5C6E 0104 BAF0 40B0 5BD3 C38B F000 35AB B67F 56B2

---

From: Matt Holdrege <[email-masked]>
Date: Fri, 27 Feb 2004 18:02:05 -0800

FWIW, I'm roaming with my U.S. AT&T (AWS) SIM just fine here in Seoul. It 
took less than 5 minutes to pick up the phone at the airport with a 
pre-reservation.