Subject: power in Korea..

From: Richard Shockey <[email-masked]>
Date: Wed, 25 Feb 2004 18:38:47 -0500

what is the standard voltage - sockets in Korea?  Its my first time there

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: "Jasen Strutt" <[email-masked]>
Date: Wed, 25 Feb 2004 15:58:01 -0800

Korea is 220. 

Easily found with a google search, versus an entire list ;-) 

For future travels: 
Continent/Country Voltage Frequency Plug Type 
North America       
Canada 120 V 60 HZ USA 
United States 120 V 60 HZ USA 
Mexico 120 V 50 HZ, 60 HZ USA 
Central America       
Bahamas 115 V 60 HZ USA,UK 
Barbados 115 V 50 HZ USA 
Belize 110-220 V 60 HZ USA 
Bermuda 115 V 60 HZ USA 
Costa Rica 120 V 60 HZ USA 
Cuba 115-120 V 60 HZ USA 
Dominican Republic 110-220 V 60 HZ USA 
El Salvador 120-240 V 60 HZ USA 
Guatemala 115-230 V 60 HZ USA 
Haiti 110-220 V 60 HZ USA 
Honduras 110-220 V 60 HZ USA 
Jamaica 220 V 50 HZ USA,UK 
Netherland Antilles 110-127 V 50 HZ Europe, USA 
Nicaragua 120 V 60 HZ USA 
Panama 120 V 60 HZ USA 
Puerto Rico 120 V 60 HZ USA 
Trinidad & Tobago 115-230 V 60 HZ USA, UK 
Virgin Islands 120 V 60 HZ USA 
Europe       
Albania 220 V 50 HZ Europe 
Austria 230 V 50 HZ Europe 
Belgium 230 V 50 HZ Europe 
Belarus 220 V 50 HZ Europe 
Bulgaria 220 V 50 HZ Europe 
Croatia 220 V 50 HZ Europe 
Czech Republic 120-220 V 50 HZ Europe 
Denmark 230 V 50 HZ Europe, Denmark 
Estonia 220 V 50 HZ Europe 
Finland 230 V 50 HZ Europe 
France 230 V 50 HZ Europe 
Germany 230 V 50 HZ Europe 
Greece 220 V 50 HZ Europe 
Hungary 220 V 50 HZ Europe 
Iceland 220 V 50 HZ Europe 
Ireland 220 V 50 HZ Europe, UK 
Italy 230 V 50 HZ Europe, Italy 
Latvia 220 V 50 HZ Europe 
Lithuania 220 V 50 HZ Europe 
Luxembourg 230 V 50 HZ Europe 
Moldavia 220 V 50 HZ Europe 
Netherlands 230 V 50 HZ Europe 
Norway 230 V 50 HZ Europe 
Poland 127-220 V 50 HZ Europe 
Portugal 110-220 V 50 HZ Europe 
Romania 220 V 50 HZ Europe 
Russia 220 V 50 HZ Europe 
Slovakia 120-220 V 50 HZ Europe 
Slovenia 220 V 50 HZ Europe 
Spain 230 V 50 HZ Europe 
Sweden 230 V 50 HZ Europe 
Switzeland 230 V 50 HZ Swiss 
Ukraine 220 V 50 HZ Europe 
United Kingdom 240 V 50 HZ UK 
Yugoslavia 220 V 50 HZ Europe 
Africa       
Algeria 127-220 V 50 HZ Europe 
Angola 220 V 50 HZ Europe 
Benin 220 V 50 HZ Europe 
Botswana 220 V 50 HZ UK 
Burkina Faso 220 V 50 HZ Europe 
Burundi 220 V 50 HZ Europe 
Cameroon 127-220 V 50 HZ Europe 
Centeral Africa Rep. 220 V 50 HZ Europe 
Chad 220 V 50 HZ Europe 
Congo 220 V 50 HZ Europe 
Dahomey 220 V 50 HZ Europe 
Egypt 220 V 50 HZ Europe, UK 
Ethiopia 220 V 50 HZ Europe, Italy 
Gabon 220 V 50 HZ Europe 
Gambia 230 V 50 HZ UK 
Ghana 240 V 50 HZ UK 
Ivory Coast 220 V 50 HZ Europe 
Kenya 240 V 50 HZ UK 
Lesotho 230 V 60 HZ UK 
Liberia 120 V 60 HZ Europe, USA 
Libya 115-220 V 50 HZ Europe, USA, UK 
Malawi 230 V 50 HZ UK 
Mali 220 V 50 HZ Europe 
Mauritania 220 V 50 HZ Europe 
Mauritius 230 V 50 HZ UK 
Morocco 127-220 V 50 HZ Europe 
Mozambique 220 V 50 HZ Europe 
Nambia 220 V 50 HZ South Africa 
Niger 220 V 50 HZ Europe 
Nigeria 230 V 50 HZ UK 
Rwanda 220 V 50 HZ Europe 
Senegal 110 V 50 HZ Europe 
Sierra Leone 230 V 50 HZ UK 
Somalia 220 V 50 HZ Europe 
South Africa 220-240 V 50 HZ South Africa 
Sudan 240V 50 HZ UK 
Swaziland 220 V 50 HZ UK 
Tanzania 230 V 50 HZ UK 
Togo 127-220 V 50 HZ Europe 
Tunisia 127-220 V 50 HZ Europe 
Uganda 240 V 50 HZ UK 
Zaire 220 V 50 HZ Europe 
Zambia 220 V 50 HZ UK 
Zimbabwe 220 V 50 HZ UK 
South America       
Argentina 230 V 50 HZ Europe, Australia 
Bolivia 110 V 50 HZ USA 
Brazil 110-127-220 V 60 HZ Europe, USA 
Chile 220 V 50 HZ Europe, Italy 
Colombia 110-220 V 50 HZ USA 
Ecuador 110-220 V 60 HZ Europe, USA 
French Guiana 220 V 50 HZ Europe 
Guyana 110-240 V 60 HZ USA 
Paraguay 220 V 60 HZ Europe 
Peru 220 V 60 HZ Europe, USA 
Surinam 110-127 V 60 HZ Europe, USA 
Uruguay 220 V 50 HZ Europe 
Venezuela 120-240 V 60 HZ USA 
Australia, Oceania       
Australia 240 V 50 HZ Australia 
Fiji Islands 240 V 50 HZ Australia 
New Zealand 230 V 50 HZ Australia 
Solomon Island 240 V 50 HZ Australia 
Tonga 230 V 50 HZ Australia 
Asia       
Abu Dhabi 230 V 50 HZ UK 
Afghanistan 220 V 50 HZ Europe 
Armenia 220 V 50 HZ Europe 
Azerbaijan 220 V 50 HZ Europe 
Bahrain 110-230 V 50 HZ, 60 HZ USA, UK 
Bangladesh 230 V 50 HZ UK 
Brunei 240 V 50 HZ UK 
Cambodia 220 V 50 HZ Europe, USA 
China 220 V 50 HZ USA, Australia 
Cyprus 240 V 50 HZ UK 
Georgia 220 V 50 HZ Europe 
Hong Kong 220 V 50 HZ UK 
India 230-250 V 50 HZ, 60 HZ UK 
Indonesia 127-220 V 50 HZ Europe 
Iran 220 V 50 HZ Europe 
Iraq 220 V 50 HZ Europe, UK 
Israel 230 V 50 HZ Israel 
Japan 110-220 V 50 HZ, 60 HZ USA 
Jordan 220 V 50 HZ USA, UK 
Kazakhstan 220 V 50 HZ Europe 
Kirgizstan 220 V 50 HZ Europe 
Korea (North) 220 V 50 HZ Europe 
Korea (South) 110-220 V 60 HZ Europe, USA 
Kuwait 240 V 50 HZ UK 
Laos 220 V 50 HZ Europe, USA 
Lebanon 110-220 V 50 HZ Europe, UK 
Malaysia 240 V 50 HZ UK 
Myanmar 240 V 50 HZ UK 
Oman 240 V 50 HZ USA, UK 
Pakistan 230 V 50 HZ UK 
Philippines 110-220 V 60 HZ USA 
Qatar 240 V 50 HZ UK 
Saudi Arabia 127-220 V 50 HZ Europe, USA, UK 
Singapore 230 V 50 HZ UK 
Sri Lanka 230 V 50 HZ UK 
Syria 220 V 50 HZ Europe 
Taiwan 110-220 V 60 HZ USA 
Tajikistan 220 V 50 HZ Europe 
Thailand 220 V 50 HZ USA 
Turkey 220 V 50 HZ Europe 
Turkmenistan 220 V 50 HZ Europe 
United Arab Emirates 220 V 50 HZ UK 
Uzbekistan 220 V 50 HZ Europe 
Vietnam 120-220 V 50 HZ Europe, UK 
Yemen 220 V 50 HZ UK

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Richard
Shockey
Sent: Wednesday, February 25, 2004 3:39 PM
To: [email-masked]
Subject: power in Korea..

PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1
815.333.1237

---

From: John C Klensin <[email-masked]>
Date: Wed, 25 Feb 2004 19:15:49 -0500

> Easily found with a google search, versus an entire list ;-)

Lest someone get a nasty surprise by believing everything you 
read on the Internet, if you are staying in the IETF hotel, 
click through from the IETF meeting accommodation page, follow 
the instructions to find the Lotte Seoul, click "rooms" and then 
"standard and deluxe rooms".  There you will find the 
interesting statement:

	- Voltage in Main Buliding rooms is 110v. New Wing rooms
	is 220v.

Don't be surprised if similar situations are encountered in 
other hotels and facilities.

If I recall, 110 volt outlets in Korea are compatible with US / 
Japanese two-prong plugs, i.e., two parallel flat blades.

       john

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 25 Feb 2004 16:59:30 -0800 (PST)

See my previous post on this topic.

Quick answer: Euro-style round-pin plugs

Long answer: The official Korean plug is 4.8 mm in diameter whereas the
Euro-plug is 4.0 mm. This means you *could* encounter some "loose
connections" unless you use the European *grounded* plug which *is* 4.8
mm also. Apple users get both a Euro plug and a Korean plug in the
world-wide plug kit for the white power bricks. Springloaded adapters
such as the Sascom and Gocom are good alternatives.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Tel: +1 408-527-8972   GSM: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Matt Holdrege <[email-masked]>
Date: Wed, 25 Feb 2004 20:00:31 -0800

>such as the Sascom and Gocom are good alternatives.

I am shocked that the IETF didn't rewire downtown Seoul to accommodate our 
conference! The next thing we'll hear is that our TDMA phones won't work. 
Or that they don't have TGI Friday's within easy walking distance. :-)

---

From: Joe Touch <[email-masked]>
Date: Wed, 25 Feb 2004 23:15:04 -0800

Matt Holdrege wrote:

> I am shocked that the IETF didn't rewire downtown Seoul to accommodate 
> our conference! The next thing we'll hear is that our TDMA phones won't 
> work. Or that they don't have TGI Friday's within easy walking distance. 
> :-)

About phones:

You can use a tri-mode CDMA USA phone (e.g., my Verizon v60i), though:

	a) I needed to update the firmware at the local store.
	beware:
		1. they will tell you this is fruitless, and that
		everywhere overseas is GSM (it isn't)

		2. you may need to recode the ID number (PRL?)
		(in verizon-speak, dial *228 and recode roaming)

		3. the account has to be setup for international roaming

In Korea, to dial the US, I was told you dial:

	00700 (international number)

	e.g.,
		00700 310 555 1212

(I'm sending this long-ish summary since Verizon left it off their 
international traveler web pages, and it took a few days to decode ;-)

Joe

---

From: Joe Abley <[email-masked]>
Date: Thu, 26 Feb 2004 18:15:33 +0800

On 26 Feb 2004, at 15:15, Joe Touch wrote:

> Matt Holdrege wrote:
>
>> I am shocked that the IETF didn't rewire downtown Seoul to 
>> accommodate our conference! The next thing we'll hear is that our 
>> TDMA phones won't work. Or that they don't have TGI Friday's within 
>> easy walking distance. :-)
>
> About phones:

Also, for GSM subscribers:

   http://www.etechkorea.info/articles/20020601001.php

These are CDMA phones which are specially designed for GSM roamers (you 
stick your GSM SIM in the back of them). I used a KTF CDMA phone with 
my Microcell GSM SIM last August, and it worked fine. The cost of 
renting the phone was very low, and picking up the handset at ICN was 
painless.

Joe

---

From: Aaron Falk <[email-masked]>
Date: Thu, 26 Feb 2004 07:09:26 -0800

On Feb 26, 2004, at 2:15 AM, Joe Abley wrote:

> These are CDMA phones which are specially designed for GSM roamers 
> (you stick your GSM SIM in the back of them). I used a KTF CDMA phone 
> with my Microcell GSM SIM last August, and it worked fine. The cost of 

Has anybody tried this kind of trick (putting the SIM in another phone) 
with a T-mobile sim?  I know that T-mobile binds the phone to the sim 
but don't know if they bind the sim to the phone.

--aaron

---

From: [email-masked]
Date: Sat, 28 Feb 2004 12:49:48 +0900

>Lest someone get a nasty surprise by believing everything you read
>on the Internet, if you are staying in the IETF hotel, click through
>from the IETF meeting accommodation page, follow the instructions
>to find the Lotte Seoul, click "rooms" and then "standard and deluxe
>rooms". There you will find the interesting statement:
>
>- Voltage in Main Buliding rooms is 110v. New Wing rooms is 220v.

	the above description is correct.  my room is in main building and all
	outlets are 110V, US/JP style.

	now, the question is, how to plug in my rental CDMA-with-SIM
	phone charger (which has round-shaped pins like european
	countries) :-)  i found shape changers behind the TV set
	so i'm using it (charger is 100-220V capable).

itojun@already in seoul

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Sat, 28 Feb 2004 15:50:23 +0900

In message <[email-masked]>, [email-masked] write
>	so i'm using it (charger is 100-220V capable).

I had the same problem, so I just asked at the front desk -- they gave 
me a round->flat converter.

The outlet surprise I've run into is British-style outlets in the 
hallways.  If you have converters for such outlets, bring them.

		--Steve Bellovin, http://www.research.att.com/~smb