Subject: Request for Comments: RFC Wiki Syntax

From: Franck Martin <[email-masked]>
Date: Wed, 25 Feb 2004 16:41:45 +1200

http://tikiwiki.org/tiki-index.php?page=RFCWiki

Where do I go from there?

How do I submit this document to IETF? Can someone review it? Give advice?

Harald?

Cheers

-- 
Franck Martin
ICT Specialist
[email-masked]
SOPAC, Fiji
GPG Key fingerprint = 44A4 8AE4 392A 3B92 FDF9  D9C6 BE79 9E60 81D9 1320
"Toute connaissance est une reponse a une question" G.Bachelard

---

From: James Seng <[email-masked]>
Date: Wed, 25 Feb 2004 13:36:26 +0800

Read http://www.ietf.org/ietf/1id-guidelines.txt

then send it to [email-masked]

james

---

From: Franck Martin <[email-masked]>
Date: Thu, 26 Feb 2004 10:04:26 +1200

Is there any linux tool to format the document fast? I don't want to do 
it by hand..

Cheers

---

From: Julian Reschke <[email-masked]>
Date: Thu, 26 Feb 2004 09:20:55 +0100

> Is there any linux tool to format the document fast? I don't want to do 

You may want to take a look at xml2rfc (http://xml.resource.org).

Regards, Julian

-- 
<green/>bytes GmbH -- http://www.greenbytes.de -- tel:+492512807760