Subject: RE: Travel from Inchon Airport to Lotte Hotel

From: "Eric Burger" <[email-masked]>
Date: Tue, 24 Feb 2004 08:50:40 -0500

Best bet is KAL Airport Limousine (actually, it's a bus).

Tickets are W12,000.  You can buy them in the arrivals hall (just before the exits) or on the bus.  Bus is cash only.

Stop 4B or 11A (depending on your arrival airline)
http://www.airport.or.kr/Eng/transportation/bus.jsp

> -----Original Message-----
> From: Steve Silverman [mailto:[email-masked]]
> Sent: Monday, February 23, 2004 12:47 PM
> To: Ietf@Ietf. Org
> Subject: Travel from Inchon Airport to Lotte Hotel
> 
> 
> Can anyone provide guidance on how to travel from the airport to
> the meeting hotel? 
> 
> Steve 
> 
> 
> 
> 
> 
>

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 24 Feb 2004 16:59:32 -0800 (PST)

If you like comfort, contact the hotel and they will collect you in a
private car.

Price is KRW 130,000   :-)

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Tel: +1 408-527-8972   GSM: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Tue, 24 Feb 2004, Eric Burger wrote:

> Tickets are W12,000.  You can buy them in the arrivals hall (just before
> the exits) or on the bus.  Bus is cash only.
>

---

From: Alexey Melnikov <[email-masked]>
Date: Sat, 28 Feb 2004 10:35:55 +0900

>http://www.airport.or.kr/Eng/transportation/bus.jsp
Instructions for people staying in New Seoul:

Use the same KAL Airport Limousine (#1). The first stop is Koreana 
Hotel. Best Western is just across the street (but don't try to cross ;-)).

Alexey