Subject: bogus 6to4 router at IETF WLAN

From: Pekka Savola <[email-masked]>
Date: Mon, 1 Mar 2004 04:05:59 +0200 (EET)

Someone's Windows box with lladdr fe80::204:23ff:fe7a:fb3e
(2002:da25:e0b0::da25:e0b0) is advertising has gotten too smart, and
is advertising the default route on the IETF59 WLAN.

Stop immediately.

(Perhaps misbehaving hosts should get MAC address blacklisted for a 
while..?)

---

From: Woohyong Choi <[email-masked]>
Date: Mon, 1 Mar 2004 11:33:06 +0900

The host has been jailed not to be able to associate with access points.

choi

---

From: "Jeroen Massar" <[email-masked]>
Date: Mon, 1 Mar 2004 03:35:32 +0100

-----BEGIN PGP SIGNED MESSAGE-----

> (Perhaps misbehaving hosts should get MAC address blacklisted for a 

jeroen@purgatory:~$ ipv6calc -i 2002:da25:e0b0::
No input type specified, try autodetection...found type: ipv6addr
No output type specified, try autodetection...found type: ipv6addr
Address type: unicast, 6to4, global-unicast
Address type is 6to4 and included IPv4 address is: 218.37.224.176
IPv4 registry for 6to4 address: APNIC
Address type has SLA: 0000
Interface identifier: 0000:0000:0000:0000
Interface identifier is probably manual set or based on a local EUI-64 identifier
jeroen@purgatory:~$ host 218.37.224.176
176.224.37.218.in-addr.arpa domain name pointer MIKE_NOTE.dhcp.ietf59.or.kr.

ping it and arp it ;)

Or run around screaming MIIIKEEEE and hope that there is no
kid suddenly popping screaming Wazowwwskkiii back at you ;)

Btw this is probably one of the subjects to attend to soon
as I've seen it causing havoc quite a number of times:

- - what is the 'easy' way of 'ignoring/deprecating' RA's
  without turning off all the RA's.

Thus that one could mark the above as 'deprecated' and that
it doesn't POP up in your routing tables/interface tables.
Reply is prolly better to go to v6ops...

Greets,
 Jeroen