Subject: AW: 60th IETF - Registration

From: "Hans Peter Dittler" <[email-masked]>
Date: Tue, 18 May 2004 08:32:44 +0200

Hi,

>The registration says the hotel is already full.  Is this for real --
900 rooms already taken, within 11 hours??

no - there are rooms of all three kinds available if you call the
reservation-desk directly.
(Phone: 1-619-291-2900 or 1-877-734-2726)

I just got my confirmation mail back from San Diego (8:23 MEZ = 23:23 in
San Diego)

Peter

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Tue, 18 May 2004 20:28:45 +0200

I think is unacceptably TODAY, specially for IETF, that we should use a phone instead of on-line or email confirmation.

We should not accept hotels that don't make usage of technology to arrange our meetings.

We aren't asking the hotel (today) to support IPv6, but at least just IPv4 !

Regards,
Jordi

----- Original Message ----- 
From: "Hans Peter Dittler" <[email-masked]>
To: "'Pekka Savola'" <[email-masked]>; <[email-masked]>
Sent: Tuesday, May 18, 2004 8:32 AM
Subject: AW: 60th IETF - Registration

> I just got my confirmation mail back from San Diego (8:23 MEZ = 23:23 in

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Tue, 18 May 2004 20:28:45 +0200

Regards,
Jordi

---

From: Leif Johansson <[email-masked]>
Date: Tue, 18 May 2004 21:39:13 +0200

> We aren't asking the hotel (today) to support IPv6, but at least just IPv4 !

Big hotels that are cheap and where the staff won't throw a fit
when we all turn up in force, laptops, duct-tape and all, don't
exactly grow on trees you know! I'm happy if it has a bar.

	MVH leifj

---

From: Leif Johansson <[email-masked]>
Date: Tue, 18 May 2004 21:39:13 +0200

MVH leifj

---

From: Tim Chown <[email-masked]>
Date: Tue, 18 May 2004 21:54:18 +0100

> exactly grow on trees you know! I'm happy if it has a bar.

:)

All we need is 802.11beer, beer over WLAN.

Tim

---

From: Tim Chown <[email-masked]>
Date: Tue, 18 May 2004 21:54:18 +0100

:)

Tim

---

From: "Glen Zorn" <[email-masked]>
Date: Tue, 18 May 2004 14:37:39 -0700

JORDI PALET MARTINEZ <mailto:[email-masked]> writes:

> I think is unacceptably TODAY, specially for IETF, that we should use
> a phone instead of on-line or email confirmation. 
> 

Are you expecting, perhaps, that they create a special Web page just for
us?

>> reservation-desk directly. (Phone: 1-619-291-2900 or 1-877-734-2726)
>> 
>> I just got my confirmation mail back from San Diego (8:23 MEZ =
>> 23:23 in San Diego) 
>> 
>> Peter
>> 
>> 
> This electronic message contains information which may be privileged
> or confidential. The information is intended to be for the use of the
> individual(s) named above. If you are not the intended recipient be
> aware that any disclosure, copying, distribution or use of the
> contents of this information, including attached files, is
> prohibited.     
> 
> 
> 
> 

Hope this helps,

~gwz

"They that can give up essential liberty to obtain a little temporary
safety deserve neither..." 
-- Benjamin Franklin, 1759

"It is forbidden to kill; therefore all murderers are punished unless
they kill in large numbers and to the sound of trumpets." 
-- Voltaire

---

From: "Glen Zorn" <[email-masked]>
Date: Tue, 18 May 2004 14:37:39 -0700

Hope this helps,

~gwz

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Tue, 18 May 2004 23:56:28 +0200

Not really.  They have a site that already supports this, should work, but is not working for a couple of days ... and some of us travel and don't have extra time neither resources (already using our personal time and paying our expenses for IETF from our own pocket) to use phone or fax when it could be done by email or on-line.

We should also remember that the people don't comes just from US. When I called they (not very kindly) suggested me if I can call back in 6 hours (!!!!!) because registration services doesn't work so early. Incredible, this is having fun and supporting international guests. Just quality, hopefully not the same we will get when we are in the meeting.

Anyway, if they want the business, they should make sure that this is working and I'm sure IETF Secretariat is kind to take care of those small details in order to facilitate the participation of the people.

Of course, is only my opinion ... but is comparable as having our web site supporting IPv6 ... is surprising to me that we don't make sure to use our own protocols and show to the rest of the world that what we do, just works. I recall something about "running code" ;-) ?

Regards,
Jordi

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Tue, 18 May 2004 23:56:28 +0200

Regards,
Jordi

---

From: Melinda Shore <[email-masked]>
Date: Tue, 18 May 2004 18:52:11 -0400

On Tuesday, May 18, 2004, at 05:56 PM, JORDI PALET MARTINEZ wrote:
> We should also remember that the people don't comes just from US. When 
> I called they (not very kindly) suggested me if I can call back in 6 
> hours (!!!!!) because registration services doesn't work so early. 
> Incredible, this is having fun and supporting international guests.

Fax should take care of it.

Obviously it would be preferable to be able to make reservations online.
That we can't is an inconvenience, but a minor one with several 
alternative
mechanisms for making reservations available.

I'm somewhat more concerned about small meeting rooms given our last
experience in the hotel, but maybe with attendance down it won't be a
problem.

Melinda

---

From: Melinda Shore <[email-masked]>
Date: Tue, 18 May 2004 18:52:11 -0400

Melinda

---

From: Michael Thomas <[email-masked]>
Date: Tue, 18 May 2004 16:44:05 -0700 (PDT)

> Are you expecting, perhaps, that they create a special Web page just for

   That seems about like the proper deference to our 
   grandeur and importance, don't you think? The
   real scandal here is that they don't pay us to 
   attend their establishment.

		Mike

---

From: Michael Thomas <[email-masked]>
Date: Tue, 18 May 2004 16:44:05 -0700 (PDT)

Mike

---

From: Ken Hornstein <[email-masked]>
Date: Wed, 19 May 2004 10:37:28 -0400

>We should also remember that the people don't comes just from US. When I
>called they (not very kindly) suggested me if I can call back in 6 hours
>(!!!!!) because registration services doesn't work so early. Incredible,
>this is having fun and supporting international guests. Just quality,
>hopefully not the same we will get when we are in the meeting.

To be fair ... I've certainly experienced the same thing at non-US IETF
hotels (the one that sticks out in my mind is Adelaide, but I believe
there were others).  However, instead of whining about it on the IETF
mailing list I just sucked it up and called at the appropriate venue-local
time.

--Ken

---

From: Ken Hornstein <[email-masked]>
Date: Wed, 19 May 2004 10:37:28 -0400

--Ken

---

From: John Stracke <[email-masked]>
Date: Wed, 19 May 2004 14:42:06 -0400

Ken Hornstein wrote:

>there were others).
I remember setting my alarm for 3:00 AM to make a reservation for Oslo.

-- 
/============================================================\
|John Stracke      [email-masked]                     |
|Principal Engineer|http://www.centive.com                   |
|Centive           |My opinions are my own.                  |
|============================================================|
|In the country of the blind, the one-eyed man is in therapy.|
\============================================================/

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 19 May 2004 11:54:12 -0700 (PDT)

The reason there are "no rooms available" through the normal online
reservation system is that the IETF "owns" a huge room block. I tried
booking at the end of MARCH having a hunch it would be this hotel. Same
story back then.

It would of course be nice if you could enter a special code and get the
IETF rate and availability, but this probably requires more programming
than the hotel is willing to throw into the deal. Only other alternative
would be to have the secretariat handle all hotel reservations on our
behalf, but that too is extra work and cost.

So, fax or phone is your friend in this case.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Academic Research and Technology Initiatives, Cisco Systems
Tel: +1 408-527-8972   GSM: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: John Stracke <[email-masked]>
Date: Wed, 19 May 2004 14:42:06 -0400

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 19 May 2004 11:54:12 -0700 (PDT)

Ole

Ole J. Jacobsen

---

From: Leif Johansson <[email-masked]>
Date: Fri, 21 May 2004 08:56:48 +0200

Dave Crocker wrote:
> Leif,
> 
> LJ> Big hotels that are cheap and where the staff won't throw a fit
> LJ> when we all turn up in force, laptops, duct-tape and all, don't
> LJ> exactly grow on trees you know! I'm happy if it has a bar.
> 
> 
>     that must be why we are going to one that costs US$ 179/night,
>     with no secondary lodging listed.

Hey - I'm all for a permanent relocation to Minneapolis! But I have
seen worse. The LA IETF was >200$ per night. The 'throw-a-fit' bit
probably limits the choices a bit too. I remember working on the
Stockholm IETF. We (the local staff) were politely asked but the
staff of the Grand Hotel to please use the service entrances as we
were scaring the other guests :-)

	MVH leifj

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Fri, 21 May 2004 10:31:48 +0200

> Hey - I'm all for a permanent relocation to Minneapolis!

Great, then I can get fingerprinted three times a year... If the IETF 
is going for permanent relocation, let's make it outside the US, ok?

> But I have

On a related note: can someone who is in the know say whether efforts 
to host an IETF meeting are appreciated? I sent a message to the 
secretariat asking about conference room sizes and so on a while back 
but didn't get an answer, and some rumors I heard weren't exactly 
inspiring either.

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Fri, 21 May 2004 10:31:48 +0200

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Fri, 21 May 2004 06:56:46 -0700

--On 21. mai 2004 10:31 +0200 Iljitsch van Beijnum <[email-masked]> 
wrote:

> On a related note: can someone who is in the know say whether efforts to
> host an IETF meeting are appreciated? I sent a message to the secretariat
> asking about conference room sizes and so on a while back but didn't get
> an answer, and some rumors I heard weren't exactly inspiring either.

Offers ARE appreciated. Very much so!

However, not all of them work out - we had an offer last year that we 
decided not to follow up on - after thinking about it, the best available 
site had some logistical problems we were unable to accept.

Please re-send your message, CC me - you should at least get an answer!

                           Harald

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Fri, 21 May 2004 06:56:46 -0700

Harald

---

From: Dave Crocker <[email-masked]>
Date: Thu, 20 May 2004 16:35:28 -0700

Leif,

d/
--
 Dave Crocker <mailto:[email-masked]>
 Brandenburg InternetWorking <http://www.brandenburg.com>
 Sunnyvale, CA  USA <tel:+1.408.246.8253>, <fax:+1.866.358.5301>

---

From: Dave Crocker <[email-masked]>
Date: Thu, 20 May 2004 16:35:28 -0700

Leif,

d/