Subject: ICANN Board to implement IPv6 in root servers

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Fri, 28 May 2004 09:04:43 +0200

http://www.ist-ipv6.org/modules.php?op=modload&name=News&file=article&sid=567

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked]
Date: Fri, 28 May 2004 11:44:20 +0000

The headline is misleading. The recommendation is to support
	IPv6 registration of TLD servers in the root zone. The root
	servers themselves still need some testing before registration
	of their IPv6 capabilities.

--bill manning