Subject: Re: 60th IETF - Registration

From: Pekka Savola <[email-masked]>
Date: Tue, 18 May 2004 09:01:41 +0300 (EEST)

Hi,

The registration says the hotel is already full.  Is this for real --
900 rooms already taken, within 11 hours??

(Or is the reservation system just broken like in many other times..)

On Mon, 17 May 2004 [email-masked] wrote:
> 60th IETF Meeting
> August 1-6, 2004
> San Diego, CA
> 
> Registration for the 60th IETF Meeting is now open.
> 
> You can register on line at: 
> http://www.ietf.org/meetings/IETF-60.html 
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-announce
> 

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Pekka Savola <[email-masked]>
Date: Tue, 18 May 2004 09:01:41 +0300 (EEST)

Hi,

---

From: [email-masked]
Date: Tue, 18 May 2004 10:51:05 +0200

hi, i've the same problem (from last night around 12:00PM GMT+1), and if 
you click on the "book now" link just below the picture, it says:

"We're Sorry	

But your chosen hotel cannot currently be reserved online. However, you 
can still book a room at this hotel by calling 888-625-5144 in the U.S. 
or Canada. Residents of all other countries, please see our Worldwide 
Reservations Offices.

Thank you. We apologize for any inconvenience."

-- 
Papadimitriou Dimitri
E-mail : [email-masked]
E-mail : [email-masked]
Webpage: http://psg.com/~dpapadimitriou/
Address: Fr. Wellesplein 1, B-2018 Antwerpen, Belgium
Phone  : +32 3 240-8491

---

From: [email-masked]
Date: Tue, 18 May 2004 10:51:05 +0200

"We're Sorry