Subject: Re: Last Call: 'The IESG and RFC Editor documents: Procedures' to BCP

From: John C Klensin <[email-masked]>
Date: Mon, 10 May 2004 11:15:04 -0400

--On Monday, May 10, 2004 10:57 AM -0400 Scott Bradner 
<[email-masked]> wrote:

> note that I just used the words that were there - do you
> suggest  leaving teh words as they are?  if not, maybe you can
> suggest something better

I guess that, before, the text was sufficiently muddy that I 
didn't catch the real problem, so thanks for trying to clarify 
it :-(.

Perhaps it should say something like...

	  o  Special rules exist for some documents, including
	IAB
	documents and April 1st RFCs, and republication of
	documents from other SDOs.  In some cases, these rules
	exist because the RFC Editor reports to the IAB on
	policy and strategy matters.  The IESG and the RFC
	Editor keep a running dialogue, in consultation with the
	IAB, on other documents and classification of them.

I think that represents the current situation and agreements, 
and assume that the other text was just confusing.   As you 
know, quite a lot of anguish has gone into this topic area in 
the past. It would be, IMO, a mistake to even reopen the issue 
unless there is compelling need to do so.

     john

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked] (Scott Bradner)
Date: Mon, 10 May 2004 11:17:30 -0400 (EDT)

fwiw - this works for me

---
From: John C Klensin <[email-masked]>
To: Scott Bradner <[email-masked]>
Cc: [email-masked], [email-masked]
Subject: Re: Last Call: 'The IESG and RFC Editor documents:
 Procedures' to BCP

     john

---

From: John C Klensin <[email-masked]>
Date: Mon, 10 May 2004 11:15:04 -0400

john

---

From: [email-masked] (Scott Bradner)
Date: Mon, 10 May 2004 11:17:30 -0400 (EDT)

fwiw - this works for me

---

     john