Subject: Re: Complaint on abuse of DNSOP lists (fwd)

From: Dean Anderson <[email-masked]>
Date: Thu, 13 May 2004 12:33:30 -0400 (EDT)

This wasn't a rhetorical question.  Does the IETF plan to pay more than 
just lip service to having an open process?  

Seems to make a good argument for putting the IETF under the ITU.

		--Dean

---------- Forwarded message ----------
Date: Tue, 11 May 2004 16:49:51 -0400 (EDT)
From: Dean Anderson <[email-masked]>
To: Rick Wesson <[email-masked]>
Cc: [email-masked]
Subject: Re: Complaint on abuse of DNSOP lists

Where would you suggest I take it?  

It says in the IETF mission statement:

   The IETF will pursue this mission in adherence to the following
   cardinal principles:

   Open process - that any interested participant can in fact
      participate in the work, know what is being decided, and make his
      or her voice heard on the issue. Part of this principle is our
      commitment to making our documents, our WG mailing lists, our
      attendance lists and our meeting minutes publicly available on the
      Net.

How can one have an open process if WG chairs don't receive email?

How can it be taken off-list if IETF staff don't receive email?

Your request seems to be contradictory.

		--Dean

On Tue, 11 May 2004, Rick Wesson wrote:

> 
> Dean,
> 
> ok, i asked nicely and privately several times.
> PLEASE! take this thread some place else.
> 
> -rick
> 
> On Tue, 11 May 2004, Dean Anderson wrote:
> 
> > On Mon, 10 May 2004, Noel Chiappa wrote:
> >
> > > So? Rob's not refusing to accept *any* email *at all* from you as a person
> > > (just from a range of addresses which are generating email he doesn't like);
> > > and you're more than savvy enough technically to get email to him via some
> > > other path.
> >
> > As an IETF WG chair, he's obligated to follow the IETF rules on public
> > participation.  He can't block anything that the IETF mail server can't
> > block: Public Participants.
> >
> > > He's not under any more obligation to accept email from you via whatever
> > > channel you feel like using, no matter how onerous for him, than he is to
> > > accept messages written on 12' long oak logs of 3' diameter.
> > >
> > >
> > > Get a life, will you? Your constant whining and flaming is really getting
> > > old. You're getting really close to the line at which I'd ask the Chair to
> > > ban you from posting. Oh wait, I know what your response would be - you'd sue
> > > us. And you seem to think the rest of the world is doing things which is
> > > making you look bad. Here's another free clue: you're doing a far better job
> > > of that than the rest of us could do with a decade of free time.
> >
> > I'm entitled to particpate, and I'm entitled to send email to the WG
> > chairs as a participant.
> >
> > One thing I've noticed is that of none of the people criticizing me has
> > thought to address the fact that OUR ADDRESS SPACE IS NOT HIJACKED, and
> > that these people associated with the IETF: Paul Vixie, Joe Abley, Bill
> > Manning, and Rob Austein as WG Co-chair in his role for IETF business, all
> > claim that it is.  But anyone can plainly see they are lying.
> >
> > Dean Anderson
> > Av8 Internet, Inc
> >
> >
> >
> >
> > _______________________________________________
> > Ietf mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ietf
> >
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Dean Anderson <[email-masked]>
Date: Thu, 13 May 2004 12:33:30 -0400 (EDT)

--Dean

---------- Forwarded message ----------
Date: Tue, 11 May 2004 16:49:51 -0400 (EDT)
From: Dean Anderson <[email-masked]>
To: Rick Wesson <[email-masked]>
Cc: [email-masked]
Subject: Re: Complaint on abuse of DNSOP lists

		--Dean