Subject: Re: STD series of documents

From: Bob Braden <[email-masked]>
Date: Thu, 3 Jun 2004 16:46:54 -0700 (PDT)

*> Then requests for an RFC should _never_ redirect to a STD (which was 
  *> where I was going, BTW), but it's OK for the STD to redirect to the 
  *> current RFC (or set thereof, if multiples).
  *> 
  *> In that case, redirection isn't as simple as an HTTP redirect, since 
  *> there are several STDs which would point to mulitple RFCs.
  *> 
  *> Joe

Truth.

Bob Braden

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Michael Richardson <[email-masked]>
Date: Sun, 06 Jun 2004 21:34:29 -0400

-----BEGIN PGP SIGNED MESSAGE-----

  I think that it is reasonable that there be a URL that does redirect,
and one that does not.