Subject: Intellectual property clarification - please

From: "Sal Mangiapane" <[email-masked]>
Date: Thu, 24 Jun 2004 12:56:46 -0400

Both RFC 3667 and RFC 3668 contain an Intellectual Property
disclaimer near the end of the document as defined in Section
5 of RFC 3668.  But, this appears to only be required as stated
in Section 5 for specific requirements:

---------------------------------------------------------------------

5.  Notice to be included in RFCs

   The RFC Editor will ensure that the following notice is present in
   all IETF RFCs and all other RFCs for which an IPR disclosure or
   assertion has been received prior to publication.

---------------------------------------------------------------------

Is it the intention to always include the IPR statement and the RFC
Editor will only "ensure" it when an IPR disclosure has been made?

Thanks again for your guidance,

Sal
Salvatore Mangiapane

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked]
Date: Thu, 24 Jun 2004 17:54:32 -0400

> Editor will only "ensure" it when an IPR disclosure has been made?

I read it as "If we are aware of an IPR claim or disclosure, the RFC Editor
will include the appropriate text.".  I don't see any requirement that the RFC Editor
add text protecting against an undisclosed "submarine" patent claim or similar
unfriendly activities....

(Whether such language *should* be added to protect against that is a subject
for another flame-fest, another day.. ;)