Subject: Re: STD series of documents

From: Aaron Falk <[email-masked]>
Date: Fri, 28 May 2004 07:07:09 -0700

On May 27, 2004, at 1:19 PM, Michael Richardson wrote:

>
> May I suggest that a URL like:
>
>     http://www.ietf.org/std/std0051.txt
>
> be made that can refer to the STD series of documents?

Not sure what's motivating your suggestion.  However, here's one that 
works:

ftp://ftp.rfc-editor.org/in-notes/std/std51.txt

Is that sufficient?

--aaron

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Michael Richardson <[email-masked]>
Date: Fri, 28 May 2004 22:55:04 -0400

-----BEGIN PGP SIGNED MESSAGE-----

>>>>> "Michael" == Michael Richardson <[email-masked]> writes:
    Michael>     http://www.ietf.org/std/std0051.txt

    Michael> be made that can refer to the STD series of documents?

  Several pointed me to 
	  ftp://ftp.rfc-editor.org/in-notes/std/

  Thanks. 
 
  Others asked why.

  The reason is that I want to encourage government RFPs to refer to
STDxxx rather than RFCxxx as part of a system of educating the people
involved as to what is a standard, and what isn't.

- --
]     "Elmo went to the wrong fundraiser" - The Simpson         |  firewalls  [
]   Michael Richardson,    Xelerance Corporation, Ottawa, ON    |net architect[
] [email-masked]      http://www.sandelman.ottawa.on.ca/mcr/ |device driver[
] panic("Just another Debian GNU/Linux using, kernel hacking, security guy"); [