Subject: Re: STD series of documents

From: Bob Braden <[email-masked]>
Date: Thu, 3 Jun 2004 12:24:42 -0700 (PDT)

*> 
  *> And what happens when a STD is updated/revised?
  *> 
  *> Joe

Joe,

Unnnh, let me guess. Update the web pointer to the new RFC(s)?

Bob Braden

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Joe Touch <[email-masked]>
Date: Thu, 03 Jun 2004 12:59:10 -0700

> Unnnh, let me guess. Update the web pointer to the new RFC(s)?

I was thinking of the case where

	791 -> STD3

In which case when STD3 points to a new RFC, papers citing STD3 would be 
wrong.

STD numbers have dynamic content - as you mention above. Which is why 
the RFC number (which never changes) is what should be cited.

Joe