Subject: Re: Hi

From: "Cook" <[email-masked]>
Date: Mon, 07 Jun 2004 12:43:50 -0500

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked]
Date: Mon, 07 Jun 2004 13:08:34 -0400

On Mon, 07 Jun 2004 12:43:50 CDT, Cook <[email-masked]>  said:
> ----------ccjixvqhktnezunmahim
> Content-Type: text/html; charset="us-ascii"
> Content-Transfer-Encoding: 7bit
> 
> <html><body>
>  
> 
> <br>
> </body></html>

OK, so it's content-free.   At least it's buzzword-free too. ;)

Question - the Received: headers included this:

Received: from exim by ietf-mx with spam-scanned (Exim 4.12) 	id 1BXNDx-0003bb-00	for [email-masked]; Mon, 07 Jun 2004 12:43:50 -0400

Did that remove content and leave the empty message?