Subject: iasa-bcp-04: unanimity in section 3.4

From: John C Klensin <[email-masked]>
Date: Fri, 14 Jan 2005 19:05:05 -0500

Hi.

After a bit more reflection and looking at the new text in
context, I think I'm actually pretty upset about

	"The IAOC attempts to reach all decisions unanimously.
	If the IAOC cannot achieve a unanimous decision, the
	IAOC decides by voting."

In the process of simplifying this text, something seems
to have gotten lost. It is usually a strong principle
around the IETF and in our style of decision-making that
we want people to to try really hard to see if a point
of agreement can be found.   The simplified text has
lost the notion of consensus short of unanimity.  So,
"if you aren't unanimous, go take votes" is, IMO, the
wrong formulation.  A better one would be "if you can't
reach consensus without voting, then by all means vote".

Unfortunately, this isn't quite trivial editorial nit-picking.
Let's assume that several choices are possible, and assume that
one of them, selected by whomever frames a motion first, is
proposed for adoption.  As that current text is written, if
that choice doesn't get unanimous approval, the IAOC goes off
and takes a vote on it because that is what the BCP says to do.

That isn't how we work around here, and I don't think it is the
way we want the IAOC to work.   Instead, I would hope that the
IAOC would examine all of the other plausible options looking
for consensus and resorting to voting only when it is clear
that no consensus, around any option, is possible

Proposed change: Get rid of "unanimous" (both times), replacing
it with "consensus" and appropriate editorial smoothing.

     john

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Rob Austein <[email-masked]>
Date: Sat, 15 Jan 2005 05:23:47 -0500

At Fri, 14 Jan 2005 19:05:05 -0500, John C. Klensin wrote:
> ...

<hat editor=off just-another-bozo=on>

I agree with this proposed change.

</hat>

---

From: Scott W Brim <[email-masked]>
Date: Sat, 15 Jan 2005 11:23:41 -0500

>it with "consensus" and appropriate editorial smoothing.
wfm

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Sun, 16 Jan 2005 09:10:05 +0100

Seems like unanimous consensus to me :-)
case closed, I think.

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 17 Jan 2005 10:39:06 +0100

> Seems like unanimous consensus to me :-)

Chiming in late (hey, I enjoyed my weekend). Agreed.

   Brian
> 
> --On lørdag, januar 15, 2005 11:23:41 -0500 Scott W Brim 
> <[email-masked]> wrote:
>