Subject: RE: Excellent choice for summer meeting location!

From: "HIDEGA TIKU Lea RD-TCH-ISS" <[email-masked]>
Date: Mon, 3 Jan 2005 20:06:34 +0100

Dear Glen Zorn

It is startling to see your remarks about, "Paris in August" as:

a.	"deadly".  On your mail of 31/12/2004 

b.	"physical danger of meeting in Paris in August". On your mail of 31/12/2004

c.	"the point is the question of why we seem to go out of our way to find unpleasant weather for our meetings".  On your mail of 02/01/2005

So, what do you suggest?... 

To use the unfortunate weather calamity of August 2003 in France is a counterfeit reason to try and sabotage the work of many women and men working hard to make this meeting the most agreeable possible. This is equivalent to saying, not to go to New York because of 9/11 and not to ever go to Asia where the Tsunami had happened.        

I don't understand your motivation for acting this way; but, I would like to discuss this issue with Cisco officials.

France Telecom, the host for the 63rd IETF August 2005 meeting, is paying for the rental of the venue and provides the network. Therefore, on behalf of France Telecom, I would like to insure the community that we are doing our best to make this meeting the most effective, efficient and safe (not "deadly") possible. We have reported the event to the security officials, and I will post the messages.

Please let me know your remarks.

Hidega  

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Glen Zorn (gwz)
Envoyé : vendredi 31 décembre 2004 07:06
À : [email-masked]
Objet : Excellent choice for summer meeting location!

Paris in August:
http://www.usatoday.com/weather/news/2003-09-25-france-heat_x.htm

~gwz

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 03 Jan 2005 20:46:11 +0100

Hi Hidega,

I think you should not take so seriously this type of comments in the IETF
mail exploder. I could had a similar or even stronger reaction ;-)

I guess they come as a way to complain about the lack of transparency in the
way a venue is chosen, against the rules explained in the IETF web page to
host a meeting, the excessive number of meetings being hold in US (were
every time is worst and worst traveling to), etc., etc..

I've tried to get Madrid hosting it for more than 4 years, and we still
didn't succeed. I'm also working for a possible venue in Latin America,
hopefully will not take 4 years ;-), possibly in Mexico.

So what I can say is that I'm very happy that Paris is hosting this meeting
and hope that some time Madrid has a similar opportunity, later we can think
in Barcelona, Acapulco, and some other places which definitively should not
be in US.

Regards,
Jordi

> De: HIDEGA TIKU Lea RD-TCH-ISS <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Mon, 3 Jan 2005 20:06:34 +0100
> Para: <[email-masked]>, <[email-masked]>
> CC: <[email-masked]>, <[email-masked]>, HIDEGA TIKU Lea RD-TCH-ISS
> <[email-masked]>
> Asunto: RE: Excellent choice for summer meeting location!
> 
> Dear Glen Zorn
> 
> 
> c. "the point is the question of why we seem to go out of our way to find
> unpleasant weather for our meetings".  On your mail of 02/01/2005
> 
> To use the unfortunate weather calamity of August 2003 in France is a
> counterfeit reason to try and sabotage the work of many women and men working
> hard to make this meeting the most agreeable possible. This is equivalent to
> saying, not to go to New York because of 9/11 and not to ever go to Asia where
> the Tsunami had happened.
> 
> France Telecom, the host for the 63rd IETF August 2005 meeting, is paying for
> the rental of the venue and provides the network. Therefore, on behalf of
> France Telecom, I would like to insure the community that we are doing our
> best to make this meeting the most effective, efficient and safe (not
> "deadly") possible. We have reported the event to the security officials, and
> I will post the messages.
> 

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 03 Jan 2005 22:12:24 +0100

JORDI PALET MARTINEZ wrote:
> and hope that some time Madrid has a similar opportunity,

Oh, ok, yes, IETF, but where will the _Games_ be hosted? :-)

Alex

---

From: "Glen Zorn \(gwz\)" <[email-masked]>
Date: Mon, 3 Jan 2005 13:14:38 -0800

HIDEGA TIKU Lea RD-TCH-ISS <> supposedly scribbled:

> b.	"physical danger of meeting in Paris in August". On your
mail of
> 31/12/2004 
> 
> c.	"the point is the question of why we seem to go out of our
way to
> find unpleasant weather for our meetings".  On your mail of
> 02/01/2005  
> 

Are you then claiming that there is _nowhere_ in France that a) is
capable of hosting a meeting with the IETF's requirements and b) the
weather is more pleasant?  

> counterfeit reason to try and sabotage the work of many women and
men
> working hard to make this meeting the most agreeable possible. 

????  Absolute nonsense!  The meeting site and date is set, there is
nothing to do about it now.  BTW, when I saw in November that the
_spring_ IETF was scheduled in Paris, I was absolutely overjoyed; in
fact I thought that it had to be a mistake, that the powers-that-be
would _never_ allow us to meet in one of (if not _the_) greatest
cities in the world at the perfect time of the year.  Unfortunately,
my misgivings proved to be correct, for whatever reasons.  

> This
> is equivalent to saying, not to go to New York because of 9/11 and
> not to ever go to Asia where the Tsunami had happened.

No, it's equivalent to saying not to go to Yokohama during typhoon
season (which we already did) or Phoenix in August (I really should
stop mentioning Arizona or we may end up there next summer ;-).
    
> 
> I don't understand your motivation for acting this way; but, I
would
> like to discuss this issue with Cisco officials. 

Discuss away!  As for my motivation, I attend these little
geek-fests 3 times a year & have been doing so for longer than I
care to admit.  Since I am there for 6 days, I would really like to
be able to go _outside_ and _enjoy_ it (or at least without risking
either frostbite or heatstroke).  Is that so hard to understand?
(Before the flames start, yes, San Diego's weather is at least
tolerable almost all the time -- I'm amazed we ever go there).

> 
> France Telecom, the host for the 63rd IETF August 2005 meeting, is
> paying for the rental of the venue and provides the network.

That's unfortunate: when Microsoft hosted the IETF in Orlando the
meeting rooms were free, contingent upon the level of guaranteed
occupancy.

> Therefore, on behalf of France Telecom, I would like to insure the
> community that we are doing our best to make this meeting the most
> effective, efficient and safe (not "deadly") possible. 

Did someone suggest that you weren't?

> We have
> reported the event to the security officials, and I will post the
> messages.      
> 
> De : [email-masked] [mailto:[email-masked]] De la
part
> de Glen Zorn (gwz) Envoyé : vendredi 31 décembre 2004 07:06 À :
> [email-masked] Objet : Excellent choice for summer meeting
location!  
> http://www.usatoday.com/weather/news/2003-09-25-france-heat_x.htm

Hope this helps,

~gwz

Why is it that most of the world's problems can't be solved by
simply
  listening to John Coltrane? -- Henry Gabriel

---

From: "Glen Zorn \(gwz\)" <[email-masked]>
Date: Mon, 3 Jan 2005 13:15:15 -0800

JORDI PALET MARTINEZ <> supposedly scribbled:

> Hi Hidega,
> 
> I think you should not take so seriously this type of comments in
the
> IETF mail exploder. 

I think that that is excellent advice.

> I could had a similar or even stronger reaction
> ;-)  
> 
> I guess they come as a way to complain about the lack of
transparency
> in the way a venue is chosen, against the rules explained in the
IETF
> web page to host a meeting, the excessive number of meetings being
> hold in US (were every time is worst and worst traveling to),
etc.,
> etc..    

Exactly.

> 
> I've tried to get Madrid hosting it for more than 4 years, and we
> still didn't succeed. I'm also working for a possible venue in
Latin
> America, hopefully will not take 4 years ;-), possibly in Mexico. 

Although it only took 9 months for me, I know something of what you
are talking about.  When I worked at Microsoft, I would often say to
the CNRI folks something like "Why don't we meet in ___?" to which
the answer was always "Get us a sponsor and we'll go."  So I said,
"We'll sponsor it!" and came up with a series of proposed venues in
different countries, all of which met the CNRI criteria & all of
which were rejected out of hand with various lame reasons.  The word
"boondoggle" was often used, since the proposed sites (which, by the
way, included both Paris and Madrid at various points) were
uniformly pleasant.  They kept saying "Why not Seattle?" to which I
responded "Because the weather in Seattle sucks" (note that I,
personally, love Seattle -- in fact I moved here for the weather --
but I'm aware that most people are not as enamored of clouds &
drizzle as I :-).  The fact that we actually made it to Orlando is
almost miraculous (note that we have never been back!).
  
> 
> So what I can say is that I'm very happy that Paris is hosting
this
> meeting and hope that some time Madrid has a similar opportunity,
> later we can think in Barcelona, Acapulco, and some other places
> which definitively should not be in US.  

I wish you the best of luck!  Cancun was on my list too, rejected as
a "boondoggle".
 
>> CC: <[email-masked]>, <[email-masked]>, HIDEGA TIKU Lea
>> RD-TCH-ISS <[email-masked]>
>> b. "physical danger of meeting in Paris in August". On your mail
of
>> 31/12/2004 
>> 
>> c. "the point is the question of why we seem to go out of our way
to
men
This
would
>> effective, efficient and safe (not
>> "deadly") possible. We have reported the event to the security
>> officials, and I will post the messages.
>> 
part
location!
> This electronic message contains information which may be
privileged
> or confidential. The information is intended to be for the use of
the
> individual(s) named above. If you are not the intended recipient
be
> aware that any disclosure, copying, distribution or use of the
> contents of this information, including attached files, is
> prohibited.     
> 
> 
> 
> 

Hope this helps,

~gwz

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 03 Jan 2005 22:23:58 +0100

> paying for the rental of the venue and provides the network.

Please, where is the venue planned, if this information can be shared?
Is it in the 75 or outside?

Please don't take apparently harsh remarks as harsh, they often aren't.
  I for one and several people around me are very happy with the Paris
setting - no travel.  I was so jealous when it happened to London.

> effective

Thank you very much for that, I personally think it's a lot of effort.
Any idea of the planned T-shirts, surprise? :-)

Alex

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 03 Jan 2005 23:36:54 +0100

I don't care too much, if they use IPv6 ! but is also difficult to make them
better than those that we had in Barcelona ;-)

Regards,
Jordi

> De: Alexandru Petrescu <[email-masked]>
> Responder a: "[email-masked]" <[email-masked]>
> Fecha: Mon, 03 Jan 2005 22:12:24 +0100
> Para: <[email-masked]>
> CC: <[email-masked]>
> Asunto: Re: Excellent choice for summer meeting location!
>