Subject: Minor resolution: #793: Section 7 - transition of funds

From: Harald Tveit Alvestrand <[email-masked]>
Date: Fri, 21 Jan 2005 14:58:23 +0100

Margaret said:

>> Any balance in the IASA accounts, any IETF-specific intellectual
>> property rights, and any IETF-specific data and tools shall also
>> transition to the new entity. Other terms shall be negotiated
>> between the IETF and ISOC.
>
> Just a nit, perhaps... It is my understanding that ISOC can only
> transition funds to "the new entity" if the new entity is a
> 501(3)(c) corporation whose goals are in alignment with ISOCs
> charitable, scientific or educational purposes, or something
> like that. I don't know all of the details, but it might be good to
> add "To the extent allowed by law," (or something similar) at the
> beginning of the first sentence above.

This seems reasonable..... Lynn pointed out that ISOC can actually pay 
money to many different things, but the consequences depend on the details.
So the new text becomes:

To the extent allowed by law, any balance in the IASA accounts, any 
IETF-specific intellectual property rights, and any IETF-specific data and 
tools shall also transition to the new entity. Other terms shall be 
negotiated
between the IETF and ISOC.

OK?

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked] (Scott Bradner)
Date: Fri, 21 Jan 2005 09:35:04 -0500 (EST)

Harald suggests
 To the extent allowed by law, any balance in the IASA accounts, any 
 IETF-specific intellectual property rights, and any IETF-specific data and 
 tools shall also transition to the new entity. Other terms shall be 
  negotiated between the IETF and ISOC.

works for me

Scott

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 26 Jan 2005 01:04:13 +0100

TExt change made in my edit buffer

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Friday, January 21, 2005 15:35
> To: [email-masked]
> Subject: re: Minor resolution: #793: Section 7 - transition of funds
> 
> 
> 
> Harald suggests