Subject: Re: Suggested resolution - #826: Section 4 - Removal of the IAOC Chair

From: [email-masked] (Scott Bradner)
Date: Sun, 30 Jan 2005 16:16:33 -0500 (EST)

Harald asks:
> is using
> the term "5/8 of the voting members" an acceptable phrase?

it's just what I was asking for (i.e, to answer your question - yes)

Scott

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 31 Jan 2005 23:56:27 +0100

So (assuming 5/8 for now), the text would look like:

   The Chair serves at the pleasure of the IAOC, and may be removed from
   that position at any time by a vote of 5/8 of the voting IAOC members.

That is what I now have in my editing buffer.

OK?

Bert

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Harald
> Tveit Alvestrand
> Sent: Sunday, January 30, 2005 21:43
> To: Kai Henningsen; [email-masked]
> Subject: Re: Suggested resolution - #826: Section 4 - Removal of the
> IAOC Chair
> 
> 
> 
> 
> --On lørdag, januar 29, 2005 11:47:00 +0200 Kai Henningsen 
> <[email-masked]> wrote:
> 
> >> It was the fraction "2/3" that Russ objected to in the first place,
> >> pointing out that this means 6 out of 8 if everyone's 
> present - which he
> >> thought was too much of a required majority.
> >
> > Which just points to a lower fraction, not to absolute numbers.
> 
> I understand that you and Scott both think the same thing - 
> although I 
> don't understand why, I'll ask the question in a different 
> way - is using 
> As long as we have 8 voting members, that translates to 5 members.
> 
> For those who want to see what they are discussing under different 
> scenarios, here is the number of people needed to remove the 
> chair with 
> varying fractions and varying number of members of the IAOC:
> 
> Number   Out of 8  Out of 7 Out of 6 Out of 5
> 3/4        6          6        5        4
> 2/3        6          5        4        4
> 5/8        5          5        4        4
> 
>                 Harald
>