Subject: No change needed? #790: Section 2.2 - In-kind donations

From: Harald Tveit Alvestrand <[email-masked]>
Date: Fri, 21 Jan 2005 14:39:44 +0100

The section under discussion reads:

> 6. There shall be a detailed public accounting to separately
> identify all funds available to and all expenditures relating to
> the IETF and to the IASA, including any donations, of funds or
> in-kind, received by ISOC for IETF-related activities. In-kind
> donations shall only be accepted at the direction of the IAD and
> IAOC.

The question was what the purpose of the last line was.
The discussion seems to have revealed that this is good business practice 
(don't accept gifts of white elephants), and there's no real need to change 
the text.

OK?

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked] (Scott Bradner)
Date: Fri, 21 Jan 2005 09:32:40 -0500 (EST)

Harald points out and suggests
  The question was what the purpose of the last line was.
  The discussion seems to have revealed that this is good business practice 
  (don't accept gifts of white elephants), and there's no real need to change 
  the text.

agree (he says agreeing to his own words :-) )

Scott