Subject: Re: Rough consensus on no change? #786 Firing the IAOC

From: [email-masked] (Scott Bradner)
Date: Wed, 19 Jan 2005 13:48:48 -0500 (EST)

Harald asks if "no change" on "firing the whole group" is OK

its ok by me

Scott

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 20 Jan 2005 09:59:18 +0100

> Harald asks if "no change" on "firing the whole group" is OK

me too.

   Brian