Subject: Re: Consensus? #789: Section 5.6 - Financial reserves

From: [email-masked] (Scott Bradner)
Date: Fri, 21 Jan 2005 09:23:04 -0500 (EST)

Harald suggests:
  The IASA expects ISOC to build and provide that operational reserve,
  through whatever mechanisms ISOC deems appropriate.

looks good to me

Scott

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 26 Jan 2005 00:55:18 +0100

This text is now in my edit buffer

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Friday, January 21, 2005 15:23
> To: [email-masked]
> Subject: Re: Consensus? #789: Section 5.6 - Financial reserves
> 
> 
> 
> Harald suggests:
> This message was passed through 
> [email-masked], which is a sublist of 
> [email-masked]. Not all messages are passed. Decisions on what 
> to pass are made solely by IETF_CENSORED ML Administrator 
> ([email-masked]).
>