Subject: Legal review 4: Minor editorial

From: Harald Tveit Alvestrand <[email-masked]>
Date: Fri, 21 Jan 2005 15:45:35 +0100

Editorial Comments from Jorge:

4., 3rd paragraph below bulleted list:  The 2-year term rule does not apply 
during the initial terms.  Thus, this paragraph should start out saying 
"Subject to paragraph 2 of Section 4.2, appointed members...."

5.5:  I think that the 2nd sentence is not clear, as it uses the technical 
accounting term "debited" in a way that doesn't exactly say what I think 
it's supposed to.  I would rewrite it as follows: "Funds in IASA accounts 
shall be used solely to support IETF activities and for no other purposes."

7 (Transparency):  While I understand the desire for transparency, there 
may be some contracts that contain items that are justifiably
treated as confidential (such as individual performance rewards,
terms of settlement of litigation).  To address this point, I might add the 
following words at the end of the penultimate sentence:
", subject to any reasonable confidentiality obligations approved
by the IAD."

(note from HTA: I appended the last point as a suggestion on the proposed 
resolution for #787)

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: John C Klensin <[email-masked]>
Date: Sat, 22 Jan 2005 13:26:18 -0500

--On Friday, 21 January, 2005 15:45 +0100 Harald Tveit
Alvestrand <[email-masked]> wrote:

> 7 (Transparency):  While I understand the desire for
> transparency, there may be some contracts that contain items
> that are justifiably
> terms of settlement of litigation).  To address this point, I
> might add the following words at the end of the penultimate
> sentence:

Harald, given the general commitment in the community and
document to transparancy whenever possible, I wonder whether the
IAD should be empowered to do this or should, e.g., be required
to report the terms and nature of what confidentiality
obligations are being assumed to the IAOC so that they can
review it as appropriate.  Note that I'm not proposing
disclosing the confidential information to them, but it seems to
me to be reasonable to tell them the nature of what is being
kept secret and why.

   john

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 24 Jan 2005 08:23:00 +0100

> me to be reasonable to tell them the nature of what is being

hm. I could certainly argue that the IAOC should approve at least the 
criteria that the IAD uses to determine that some confidentiality is "OK", 
and could also argue that the IAOC, being IASA oversight, ought to be able 
to look at all the "confidential" parts of things if it needed to.

We could move the approval up to the IAOC with no loss in confidentiality, 
and with some gain in transparency/accountability, I think.

                     Harald

---

From: John C Klensin <[email-masked]>
Date: Mon, 24 Jan 2005 09:17:17 -0500

--On Monday, 24 January, 2005 08:23 +0100 Harald Tveit
Alvestrand <[email-masked]> wrote:

>> document to transparancy whenever possible, I wonder whether
>> the IAD should be empowered to do this or should, e.g., be
>> required to report the terms and nature of what
>> confidentiality obligations are being assumed to the IAOC so
>> that they can review it as appropriate.  Note that I'm not
>> proposing disclosing the confidential information to them,
>> but it seems to me to be reasonable to tell them the nature
>> of what is being kept secret and why.
> 
> hm. I could certainly argue that the IAOC should approve at
> least the criteria that the IAD uses to determine that some
> confidentiality is "OK", and could also argue that the IAOC,
> being IASA oversight, ought to be able to look at all the
> "confidential" parts of things if it needed to.
> 
> We could move the approval up to the IAOC with no loss in
> confidentiality, and with some gain in
> transparency/accountability, I think.

That would certainly be consistent with what I was suggesting.

    john