Subject: Re: Discussion: #822 legal review 3: Legal advice

From: [email-masked] (Scott Bradner)
Date: Tue, 25 Jan 2005 07:11:57 -0500 (EST)

Harald suggests teh following
   The IAD negotiates service contracts, with input, as appropriate,
   from other bodies, including legal advice, and with review, as
   appropriate, by the IAOC.  The
   IAOC should establish guidelines for what level of review is expected
   based on contract type, size, cost, or duration.  ISOC executes
   contracts on behalf of the IASA, after whatever review ISOC requires
   to ensure that the contracts meet ISOC's legal and financial
   requirements.

works for me

Harald also asks
  The other point raised is whether the legal advice for IASA needs to be 
  independent from ISOC's legal advice. Consideration so far seems to be that 
  "sometimes this would be good, sometimes this would be indifferent or extra 
  overhead - hard to codify in this BCP".

  Should we leave that as "no change proposed"?

also works for me

Scott

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 26 Jan 2005 02:53:10 +0100

I ahve made the change suggested by Harald.

Bert

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Harald Tveit Alvestrand
> Sent: Tuesday, January 25, 2005 10:23
> To: [email-masked]
> Subject: Discussion: #822 legal review 3: Legal advice
> 
> 
> The discussion of legal advice (Jorge's third point) seems to 
> have revealed 
> that there are two issues here:
> 
> - Should legal advice be sought? That's almost too obvious to 
> state, but 
> might be worth stating anyway...... I suggest that we add to 
> paragraph 4 of 
> section 3.1, "IAD responsibilities". This used to be:
> 
>    from other bodies, and with review, as appropriate, by the 
> IAOC.  The
> This could be changed to read:
> 
>                   Harald