Subject: RE: iasa-bcp-04: unanimity in section 3.4

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 17 Jan 2005 14:27:15 +0100

Fixed in my edit buffer.
OLD:
                <t>
                    The IAOC attempts to reach all decisions unanimously.
                    If the IAOC cannot achieve a unanimous decision,
                    the IAOC decides by voting.
                </t>
NEW:
                <t>
                    The IAOC attempts to reach consensus on all decisions.
                    If the IAOC cannot achieve a consensus decision, then
                    the IAOC decides by voting.
                </t>

Bert
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Harald Tveit Alvestrand
> Sent: Sunday, January 16, 2005 09:10
> To: Scott W Brim; John C Klensin
> Cc: [email-masked]
> Subject: Re: iasa-bcp-04: unanimity in section 3.4
> 
> 
> Seems like unanimous consensus to me :-)
> case closed, I think.
> 
> --On lørdag, januar 15, 2005 11:23:41 -0500 Scott W Brim 
> <[email-masked]> 
> wrote:
> 
> > On 1/14/2005 19:05, John C Klensin allegedly wrote:
> >
> >> Proposed change: Get rid of "unanimous" (both times), replacing
> >> it with "consensus" and appropriate editorial smoothing.
> >>
> > wfm
> >
> > _______________________________________________
> > Ietf mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ietf
> >
> 
> 
> 
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked] (Scott Bradner)
Date: Mon, 17 Jan 2005 09:06:17 -0500 (EST)

Bert sez:
NEW:
                <t>

I thought the other point was that the text should read
  "If the IAOC cannot achieve a consensus decision, then the IAOC
   can decide by voting"

i. not mandate voting - leave it up to them

Scott

---

From: John C Klensin <[email-masked]>
Date: Mon, 17 Jan 2005 10:55:41 -0500

--On Monday, January 17, 2005 9:06 AM -0500 Scott Bradner 
<[email-masked]> wrote:

> Bert sez:
> NEW:
>                 <t>
>                     The IAOC attempts to reach consensus on
> all decisions.                     If the IAOC cannot achieve
> a consensus decision, then                     the IAOC
> decides by voting.
>                 </t>
>
>
>   "If the IAOC cannot achieve a consensus decision, then the
> IAOC    can decide by voting"
>

Yes, that was the intent.  We should never mandate the IAOC to 
vote; they should have the opportunity and obligation to decide 
to do that.  And I don't think we should try to specify that 
decision mechanism in the BCP.

      john