Subject: RE: Adminrest: BCP -03: Compensation for IAOC members

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 3 Jan 2005 15:46:17 +0100

Scott reponds to Jonne:
> 
> Jonne asks:
> > would
> > x.x Compensation for IOAC members
> >         The IOAC members shall not receive any compensation (apart from
> >         reimbursement of expenses) for their services as members of the
> >         IOAC." 
> > 
> > do the trick then?
> 
> works for me
> 
personal opinion:
Not for me. It seems to make it autotmatic that IAOC members DO receive
reimbursement for expenses. I think I can live with the fact that thye
may get it in special circumstances, but I do not like the idea
that text suggests that it is normal to reimburse them.

The current text in section 3, 1st para states

   ....   The IAOC consists of volunteers, ....

does that not say enough?

Bert

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked] (Scott Bradner)
Date: Mon, 3 Jan 2005 09:49:49 -0500 (EST)

> does that not say enough?

I'd say no - volunteers can get paid in some cases

Scott

---

From: Margaret Wasserman <[email-masked]>
Date: Mon, 3 Jan 2005 10:03:58 -0500

I agree with Bert.  The current text says enough.

Margaret

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 03 Jan 2005 16:10:20 +0100

> >         exceptional reimbursement of expenses) for their services as
 > >         members of the IOAC."

Does this fix Bert's objection?

    Brian

---

From: "Soininen Jonne (Nokia-NET/Helsinki)" <[email-masked]>
Date: Mon, 03 Jan 2005 17:13:14 +0200

Bert,

> does that not say enough?

I don't think that is quite enough, IMHO. I think the fact that the IAOC
members are not to be payed for their services (no compensation for lost
free time) should be documented. I am (as my original proposal was not
to have the IAOC people reimbursed at all) sympathetic of the idea to
optimise the IASA funds by having reimbursements being rather an
exception than a rule. I just thought that many people were saying that
they for some reason would like the IAOC being treated a bit better than
the IESG/IAB...

Cheers,

Jonne.

-- 
Jonne Soininen
Nokia

Tel: +358 40 527 46 34
E-mail: [email-masked]

---

From: "Soininen Jonne (Nokia-NET/Helsinki)" <[email-masked]>
Date: Mon, 03 Jan 2005 17:34:18 +0200

> Does this fix Bert's objection?

Works at least for me.

-- 
Jonne Soininen
Nokia

Tel: +358 40 527 46 34

---

From: EKR <[email-masked]>
Date: Mon, 03 Jan 2005 07:40:11 -0800

> they for some reason would like the IAOC being treated a bit better than

I don't think that anyone is saying that. However, AFAIK there's
in fact no rule prohibiting IESG/IAB members from being directly
paid by IETF--not that that's a likely event.

-Ekr

---

From: Sam Hartman <[email-masked]>
Date: Mon, 03 Jan 2005 13:45:54 -0500

>>>>> "Wijnen," == Wijnen, Bert (Bert) <[email-masked]> writes:

    Wijnen,> The current text in section 3, 1st para states

    Wijnen,>    ....  The IAOC consists of volunteers, ....

    Wijnen,> does that not say enough?

I think it does.  I haven't seen an argument for why more text is
needed in the BCP.

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 04 Jan 2005 09:28:37 +0100

> paid by IETF--not that that's a likely event.

At at least one point in the IETF's history, there was a nomcom 
interviewing a candidate for an IETF role where the candidate said that he 
would take the job only if the job was compensated - he had neither an 
employer willing to sponsor nor a sufficient personal fortune he was 
willing to spend.

This received serious consideration at the time, but in the end the result 
of the consideration was to pick someone else.

I'd like to reinforce EKR's point here - there should be rules for this 
sort of thing - but *these do not need to be in this document*.

My opinion.

                         Harald

---

From: "Soininen Jonne (Nokia-NET/Helsinki)" <[email-masked]>
Date: Tue, 04 Jan 2005 18:02:13 +0200

Harald,
> sort of thing - but *these do not need to be in this document*.

Compensation in the form of a "salary" of the "board" (== IAOC) members
is a thing that is usually written in the by-laws. Especially, if some
sort of compensation is paid it is important to document how the
compensation is defined in the term of actual dollars. 
So, I would still support the wording that Brian put forward some mails
ago.

Cheers,

Jonne.
-- 
Jonne Soininen
Nokia

Tel: +358 40 527 46 34

---

From: Jari Arkko <[email-masked]>
Date: Thu, 06 Jan 2005 17:09:32 +0200

> exceptional reimbursement of expenses) for their services as

This text works for me. And I agree with Jonne that it makes
sense for the BCP to talk about compensation. Brian's text
leaves the decisions about reimbursement of expenses to
the operative management and operative policies, as they
should be.

--Jari