Subject: Wordsmithed consensus: #771 Powers of the Chair of the IAOC

From: Harald Tveit Alvestrand <[email-masked]>
Date: Thu, 06 Jan 2005 16:17:50 +0100

I have seen very little disagreement on the intent of the words in the 
paragraphs I quoted, but quite a bit of wordsmithing. So let's try 
again.....

   The members of the IAOC shall select one of its appointed voting
   members to serve as the chair of the IAOC.
   The term of the IAOC chair shall be one year from the time of
   selection or the remaining time of his tenure on the IAOC,
   whichever is less.
   An individual may serve any number of terms as chair, if selected
   by the IAOC.

   The Chair serves at the pleasure of the IAOC, and may be removed
   from that position at any time by a two thirds vote of the voting
   membership of the IAOC.

   The chair of the IAOC shall have the authority to manage the
   activities and meetings of the IAOC.

This is mostly John's text, with tweaks by me and Geoff. I made the term 
one year from selection (closing off the ambiguity John worried about).

OK?

                  Harald

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 07 Jan 2005 09:20:59 +0100

> one year from selection (closing off the ambiguity John worried about).

s/his/his or her/

Otherwise OK

    Brian

---

From: Jari Arkko <[email-masked]>
Date: Fri, 07 Jan 2005 10:42:22 +0200

The text looks fine to me as well. --Jari

Brian E Carpenter wrote:
>> This is mostly John's text, with tweaks by me and Geoff. I made the 
>> term one year from selection (closing off the ambiguity John worried 
>> about).
> 
> 
> s/his/his or her/
> 
> Otherwise OK
> 
>    Brian
>