Subject: Acceptability of in-kind donations [was RE: Last Call Comments on draft-iasa-bcp-04.txt]

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 17 Jan 2005 15:39:09 +0100

<hat editor=on>

Seems we forgot to send issues as ONE ISSUE per EMAIL PLEASE
and use a proper SUBJECT line, so that we can easily check
all mail/postings related to one single issue.

<hat editor=off>

<hat just-bert-as-an-individual=on>

I agree with Scott and Carl.

<hat just-bert-as-an-individual=on>

Bert
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Carl Malamud
> Sent: Sunday, January 16, 2005 05:56
> To: Scott Bradner
> Cc: [email-masked]; [email-masked]
> Subject: Re: Last Call Comments on draft-iasa-bcp-04.txt
> 
> 
> I agree with Scott on this one.  In-kind contributions are 
> great if they
> have a real purpose, which in this case it means the folks 
> responsible for
> deploying the contribution have to agree it is worth the trouble.
> 
> Another example is somebody accepting a bunch of equipment for use in
> the next IETF meeting when the NOC doesn't necessarily need 
> or want that
> item. 
> 
> Regards,
> 
> Carl
>  
> > Margaret asks
> > 
> > > ISSUE #5:
> > > 
> > >     6.  There shall be a detailed public accounting to separately
> > >         identify all funds available to and all 
> expenditures relating to
> > >         the IETF and to the IASA, including any 
> donations, of funds or
> > >         in-kind, received by ISOC for IETF-related 
> activities.  In-kind
> > >         donations shall only be accepted at the direction 
> of the IAD and
> > >         IAOC.
> > > 
> > > >>  What is the purpose of the last line?  Is there some fear that
> > > >>  someone would accept inapproprite in-kind donations?  
> What happens
> > > >>  if they do?
> > 
> > I intended that last line to make it clear that its the 
> IETF (though the 
> > IAD and IAOC) that decides if an in-kind donations is 
> actually something
> > that the IETF wants and is comfortable with any conditions - for
> > example someone might be concerned if the ISOC accepted an offer
> > from Bill' bait & sushi shop to sponsor lunches at IETF 
> with the minor
> > requirement that an add for BB&SS be appened to all RFCs
> > 
> > Scott
> > 
> > _______________________________________________
> > Ietf mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ietf
> > 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Vernon Schryver <[email-masked]>
Date: Mon, 17 Jan 2005 08:56:39 -0700 (MST)

> From: "Wijnen, Bert (Bert)" <[email-masked]>
> To: Carl Malamud <[email-masked]>, Scott Bradner <[email-masked]>
> Cc: [email-masked], [email-masked]
> Subject: Re: Acceptability of in-kind donations [was RE: Last Call Comments on draft-iasa-bcp-04.txt]

> all mail/postings related to one single issue.

That's fine for you people who are continuing to do what you promised
weeks ago to stop doing.  What about those of us who are growing weary
of dozens of such messages per day?  Shouldn't the dozen or so of you
have already retired to a special purpose mailing list as you promised?

It's bad enough that many of your messages consist of thousands of
bytes saying no more than "Me too" or "I agree."  Now you would multiply
them several fold?

Vernon Schryver    [email-masked]

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 18 Jan 2005 10:55:30 +0100

> have already retired to a special purpose mailing list as you promised?

sorry; you saw the suggestion, but you didn't see any agreeing to it...

> bytes saying no more than "Me too" or "I agree."  Now you would multiply

think of it the other way round - the clearer the messages are, the faster 
we can get out of here!

                     Harald