Subject: RE: Consensus? #746 3.4 IAOC decision making

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 14 Jan 2005 00:12:49 +0100

Harald writes:

> It seems that we are now more-or-less agreed that "less is more" when it 
> comes to quorum, majority rules and so on - here's a proposed minimum 
> version of what is in section 3.4:
> 
> 3.4  IAOC Decision Making
> 
>    The IAOC attempts to reach all decisions unanimously.  If unanimity
>    cannot be achieved, some decisions may be made by voting.
> 
>    The IAOC decides the details about its decision-making
>    rules, including its rules for quorum, conflict of interest and
>    breaking of ties.  These rules will be made public.
> 
>    All IAOC decisions shall be recorded in the IAOC minutes and
>    published regularly.
> 
> (The last paragraph is actually the subject of another ticket. I'll leave 
> it to the editors to pick the best one.)
> 
> OK?
> 
>From what I have been reading, the above text seems to be the consensus 
(or at least acceptable) between those who spoke up. SO I will use the above
text in the next revision (being prepared as we speak), except for the
last sentence which will be:

          All IAOC decisions shall be recorded in IAOC minutes,
          and IAOC minutes shall be published regularly.

as per resolution of issue 718.

As far as Rob and I can tell, the "appeals" text has not converged on a
consensus yet, so we'll leave that part of sect 3.4 alobne for now

Bert

>                    Harald
> 
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked] (Scott Bradner)
Date: Thu, 13 Jan 2005 21:30:07 -0500 (EST)

Harald further suggests:

  3.4  IAOC Decision Making

works for me

Scott