Subject: 169.254/16

From: "Michael Richardson" <[email-masked]>
Date: Sat, 15 Jan 2005 17:48:41 -0500

-----BEGIN PGP SIGNED MESSAGE-----

Is there a document that explains how 169.254/16 is used?
And if so, how come RFC3330 does not reference it?

- -- 
] Michael Richardson          Xelerance Corporation, Ottawa, ON |  firewalls  [
] mcr @ xelerance.com           Now doing IPsec training, see   |net architect[
] http://www.sandelman.ca/mcr/    www.xelerance.com/training/   |device driver[
] panic("Just another Debian GNU/Linux using, kernel hacking, security guy"); [

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Sat, 15 Jan 2005 18:28:56 -0500

In message <[email-masked]>, "Michael Richards
>And if so, how come RFC3330 does not reference it?

draft-ietf-zeroconf-ipv4-linklocal-17.txt, currently in the RFC 
editor's queue.  That, of course, explains why 3330 doesn't have the 
citation -- it's not an RFC.  (Arguably, 3330 should have cited the 
I-D.)

		--Prof. Steven M. Bellovin, http://www.cs.columbia.edu/~smb