Subject: RE: Comment on draft-ietf-iasa-bcp-05

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 31 Jan 2005 23:22:56 +0100

The current text I now have for this in my edit buffer os
as follows:

            <t>
                The IAOC members shall not receive any compensation
                from the IASA, ISOC or IETF for their services as
                members of the IAOC.
            </t>

OK?

Bert

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Russ Housley
> Sent: Sunday, January 30, 2005 17:52
> To: [email-masked]
> Subject: Comment on draft-ietf-iasa-bcp-05
> 
> 
> I have a minor issue.  Section 4 says:
> 
>     The IAOC members shall not receive any compensation for their
>     services as members of the IAOC.
> 
> Clearly, some people are allowed to work on IETF stuff during 
> hour paid for 
> by their employers.  Thus, they are compensated.  We need to 
> be more clear 
> here., perhaps: " ... shall not receive any compensation from 
> IASA or the 
> IETF ..."
> 
> Russ
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Russ Housley <[email-masked]>
Date: Mon, 31 Jan 2005 17:45:10 -0500

Fine with me.