Subject: Re: Adminrest: BCP -03: Compensation for IAOC members

From: [email-masked] (Scott Bradner)
Date: Mon, 3 Jan 2005 08:59:45 -0500 (EST)

Jonne asks:
> would
> x.x Compensation for IOAC members
>         The IOAC members shall not receive any compensation (apart from
>         reimbursement of expenses) for their services as members of the
>         IOAC." 
> 
> do the trick then?

works for me

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 3 Jan 2005 15:56:34 +0100

> bert asks:
> > The current text in section 3, 1st para states
> >    ....   The IAOC consists of volunteers, ....
> > does that not say enough?
> 
> I'd say no - volunteers can get paid in some cases
> 
Sure... sometimes they also get a bottle of wine with Xmas.
Should we add clear text about that too?

Bert :-)/2

> Scott