Subject: Re: V2 Consensus? #770 Compensation for IAOC members

From: [email-masked] (Scott Bradner)
Date: Mon, 10 Jan 2005 08:14:31 -0500 (EST)

Harald suggets:
   so I'll switch to proposing 
   that we adopt the text by (at last count) John Klensin and Mike St. Johns 
   at the end of section 4.0:
   -------------------------------------------------------------
   The IAOC members shall not receive any compensation for their services as 
   members of the IAOC.
   
   The IAOC shall set and publish rules covering reimbursement of expenses, 
   and such reimbursement shall generally be for exceptional cases only.
   ------------------------
   I think this captures the intent of *all* the posters so far.
   End of thread?

works for me

Scott

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 10 Jan 2005 14:57:50 +0100

>    at the end of section 4.0:

me 2
    Brian