Subject: RE: Perhaps clarify: #825 - IASA responsibilities regarding IPR

From: "Contreras, Jorge" <[email-masked]>
Date: Mon, 31 Jan 2005 13:01:18 -0500

>I suggest we change the text in section 3 from:

>  The IASA is responsible for undertaking any and all required actions
>   that involve trademarks on behalf of the IETF.
>
>to:
>
>   The IASA is responsible for managing all IPR, including but not
>   limited to trademarks, domain names, and copyrights, that belongs
>   to the IETF. It is responsible for undertaking any and
>   all required actions on behalf of the IETF to obtain, protect and
>   manage the rights that the IETF needs to carry out its work.

>I'm sure Jorge could phrase it better..... but I think the meaning
>is clear.

That looks good.  In line 2, "belongs" should be "belong",
but otherwise I don't have any other improvements.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 31 Jan 2005 23:56:27 +0100

Thanks. SO this is what I now have in my edit buffer:

            <t>
                The IASA is responsible for managing all IPR,
                including but not limited to trademarks, domain names,
                and copyrights, that belong to the IETF.
                It is responsible for undertaking any and all required
                actions on behalf of the IETF to obtain, protect and
                manage the rights that the IETF needs to carry out
                its work.
            </t>

Bert

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Contreras, Jorge
> Sent: Monday, January 31, 2005 19:01
> To: Harald Tveit Alvestrand; [email-masked]
> Subject: RE: Perhaps clarify: #825 - IASA responsibilities 
> regarding IPR
> 
>