Subject: RE: Resolution? #787 terminology - in particular "ISOC Standards Pillar"

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 26 Jan 2005 03:22:01 +0100

So... not 100% sure I captured the result ciorrectly.
This is what we have in rev 04:

            <section title="Divisional Accounting" anchor="divisional-accounting">
                <t>
                    Funds managed by IASA shall be accounted for in a
                    separate set of accounts.
                    Separate financial reports, including a balance
                    sheet and a profit and loss statement for IASA alone,
                    shall be produced as directed by IAOC.
                </t>
                <t>
                    IAOC and ISOC shall agree upon and publish procedures
                    for reporting and auditing of these accounts.
                </t>
            </section>

This is what I have in my edit buffer for revision 05

            <section title="Cost Center Accounting" anchor="cc-accounting">
                <t>
                    As discussed with ISOC, funds managed by IASA shall
                    be accounted for in a separate set of accounts
                    within the Cost Center IASA.
                    A periodic summary of the IASA accounts shall be reported
                    in the form of standard financial statements that reflect
                    the income, expenses, assets, and liabilities of the IASA
                    cost center.
                </t>
                <t>
                    IAOC and ISOC shall agree upon and publish procedures
                    for reporting and auditing of these accounts.
                </t>
                <t>
                    Note that the ISOC in consultation with IAOC can 
                    determine to structure the IASA accounting 
                    differently in the future within the constraints
                    outlined in <xref target="isoc-responsibilities"/>.
                </t>
            </section>

Is that acceptable to everyone?

I have left the change to "General Ledger Accounts" out for the
time being, because I am not sure we have consensus on that yet
(even though ISOC prefers that terminology).

Bert

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Margaret Wasserman
> Sent: Wednesday, January 26, 2005 01:47
> To: Lynn St.Amour; Carl Malamud; Tom Petch
> Cc: Harald Tveit Alvestrand; Lynn DuVal; [email-masked]
> Subject: Re: Resolution? #787 terminology - in particular "ISOC
> Standards Pillar"
> 
> 
> 
> Lynn's suggested text is fine with me.
> 
> Margaret
> 
> At 4:53 PM -0500 1/25/05, Lynn St.Amour wrote:
> >Margaret,
> >
> >I agree with your point below but I do feel it is helpful to state 
> >what ISOC's intended implementation is: a Cost Center within ISOC. 
> >This should not override the section (principle) you quote below. 
> >Perhaps we can add language at the beginning of this section to 
> >clarify all this (or move the paragraph you quote from section 7 to 
> >this section).  We might also add some of the other language 
> >proposed (see immed. below) so that the overall intent is clear 
> >rather than focusing on the less important detail.
> >
> >"...periodic summary of the IASA accounts in the form of standard 
> >financial statements that reflect the income, expenses, assets, and 
> >liabilities of that cost center."
> >
> >Regards,
> >
> >Lynn
> >
> >
> >At 9:20 AM -0500 1/21/05, Margaret Wasserman wrote:
> >
> ><snip>
> >
> >>There is a section of the BCP that says:
> >>
> >>     Within the constraints outlined above, all other 
> details of how to
> >>     structure this activity within ISOC (whether as a cost 
> center, a
> >>     department, or a formal subsidiary) shall be 
> determined by ISOC in
> >>     consultation with the IAOC.
> >>
> >>It seems inconsistent with this section to mandate elsewhere that 
> >>the IASA will be organized as a cost center, that we will use "cost 
> >>center accounting", that the financial reports will include a P&L 
> >>for the cost center, that we will publish the general ledger 
> >>accounts, etc.  These are details that, IMO, the IAOC and ISOC 
> >>should work out (and change as needed to meet the needs of IASA and 
> >>the IETF community) between themselves.
> >
> >_______________________________________________
> >Ietf mailing list
> >[email-masked]
> >https://www1.ietf.org/mailman/listinfo/ietf
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Carl Malamud <[email-masked]>
Date: Tue, 25 Jan 2005 19:50:33 -0800 (PST)

Bert -

I assume from the long to and cc list you are looking for me too affirmations.
I'm 100% fine with what you have and, if any of the other folks think you're
only 95% and propose tweaks, let me say in advance I'm fine with that as well. 

Regards,

Carl

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 26 Jan 2005 11:43:47 +0100

> Is that acceptable to everyone?

Yes, echoing Carl, +/- 5%.
> (even though ISOC prefers that terminology).

I'm with ISOC on this. It is not at all obscure terminology for
anyone with even minimal experience with accounting systems
and it adds a useful amount of precision. But it's in the 5%, i.e.
not a show-stopper for me.

     Brian

---

From: [email-masked] (Scott Bradner)
Date: Wed, 26 Jan 2005 07:19:35 -0500 (EST)

> (even though ISOC prefers that terminology).

I would think it is a generally good idea to use the legal terms to
reduce confusion so I see no justification to not use "General Ledger
Accounts" 

Scot

---

From: "Tom Petch" <[email-masked]>
Date: Wed, 26 Jan 2005 12:24:08 +0100

Revision 5 is ok with me.

Tom Petch