Subject: RE: Consensus? #770 Compensation for IAOC members

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 10 Jan 2005 12:12:48 +0100

OK, I have added the text (in my edit buffer) as proposed by Mike.
So that is:
            <t>
                The IAOC shall set and publish rules covering
                reimbursement of expenses and such reimbursement
                shall generally be for exceptional cases only.
            </t>

at the end of section 4, so just before section 4.1

Bert

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Harald Tveit Alvestrand
> Sent: Monday, January 10, 2005 08:55
> To: John C Klensin; Michael StJohns; [email-masked]
> Subject: Re: Consensus? #770 Compensation for IAOC members
> 
> 
> My intention was to say that the IAOC sets the rules as soon 
> as it gets around to it, and certainly before any expense is covered - 
> even if the rule is as simple as "no payment, ever", it should be set.
> 
> So I also prefer Mike's wording to mine.
> 
Bert

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Scott W Brim <[email-masked]>
Date: Mon, 10 Jan 2005 09:12:24 -0500

>at the end of section 4, so just before section 4.1
If this is still open to nits ... I don't think you want "generally".  
It doesn't go with "exceptional".  Isn't reimbursement *always* for 
exceptional cases only?  If it's exceptionally for common cases, would 
those not also be exceptional? :-)

I suggest eliminating "generally".

Scott

---

From: Michael StJohns <[email-masked]>
Date: Mon, 10 Jan 2005 14:41:38 -0500

Hmm...

No, actually I think this is right.  This is guidance to the IAOC for 
publishing the rules not the rules themselves.  In general, the rules 
should only cover exceptional expenses (e.g. spent $1000 paying the 
teleconference bill for xxx), but the IAOC can also establish rules for 
non-exceptional expenses (e.g. mileage for meetings) because its the only 
way they can get people to come to do something for example.

---

From: Scott W Brim <[email-masked]>
Date: Mon, 10 Jan 2005 15:36:26 -0500

On 1/10/2005 14:41, Michael StJohns allegedly wrote:

> teleconference bill for xxx), but the IAOC can also establish rules 
> for non-exceptional expenses (e.g. mileage for meetings) because its 
> the only way they can get people to come to do something for example.

OK

>> exceptional cases only?  If it's exceptionally for common cases, 
>> would those not also be exceptional? :-)
>>