Subject: Confused about references to I-D when the RFC is published

From: Stephane Bortzmeyer <[email-masked]>
Date: Sun, 9 Jan 2005 22:22:42 +0100

Last week, one RFC has been published with a reference to an I-D when
the final RFC is already published.

RFC 3958 says:

   [11] Atkins, D. and R. Austein, "Threat Analysis Of The Domain Name
        System", Work in Progress, April 2004.

while RFC 3833 is five months old.

Now, I understand that RFC 3958 was probably approved before RFC 3833
was issued. But I thought
(ftp://ftp.rfc-editor.org/in-notes/rfc-editor/rfc-editor-process.gif)
that references were supposed to be updated by the RFC editor even
after approval by the IESG?

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: John C Klensin <[email-masked]>
Date: Sun, 09 Jan 2005 16:51:01 -0500

--On Sunday, 09 January, 2005 22:22 +0100 Stephane Bortzmeyer
<[email-masked]> wrote:

> Last week, one RFC has been published with a reference to an
> I-D when the final RFC is already published.
> 
> RFC 3958 says:
> 
>    [11] Atkins, D. and R. Austein, "Threat Analysis Of The
> Domain Name         System", Work in Progress, April 2004.
> 
> Now, I understand that RFC 3958 was probably approved before
> RFC 3833 was issued. But I thought
> (ftp://ftp.rfc-editor.org/in-notes/rfc-editor/rfc-editor-proce
> ss.gif) that references were supposed to be updated by the RFC
> editor even after approval by the IESG?

Yes.  But this is also the sort of thing that authors are
supposed to check carefully on RFC Editor 48 hour author's last
call.  Slip-ups happen; no one is perfect.

    john

---

From: Leslie Daigle <[email-masked]>
Date: Tue, 11 Jan 2005 22:51:49 -0500

I will admit to having been a little more focused, during AUTH48,
on making sure that the document got back to saying what it had
said when it entered the RFC Editor queue some 5 months earlier.

Leslie.