Subject: Editorial fixes to ISA-BCP revision 04

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 17 Jan 2005 14:27:16 +0100

W.r.t. these comments from Lynn:
.. snip ..

> -- In 2.1
> 
> >  IAOC: Internet Administrative Oversight Committee, defined 
> >  by this document.
> 
> Should be IETF rather than Internet (especially with the current 
> governance discussion underway unless we really want to liven that 
> discussion up :-).  I think the references in the document itself are 
> OK but I did not do a thorough check.
> 
Yes. Changed in my edit buffer.
OLD:
                    <t hangText="IAOC:">
                        Internet Administrative Oversight Committee,
                        defined by this document.
                    </t>
NEW:
                    <t hangText="IAOC:">
                        IETF Administrative Oversight Committee,
                        defined by this document.
                    </t>

... snip ..

> Minor editorial comments:
> 
> - In 3.1 6th para - delete redundant "should"
> 
> - In 3.2 1st para - delete redundant "be"
> 
> - In 4 4th para - delete redundant "as"
> 

All fixed in my edit buffer.
Thanks for catching

Bert

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 17 Jan 2005 14:56:54 +0100

W.r.t.
>                         defined by this document.
I also fixed:
OLD
                    <t hangText="IAD:">
                        Internet Administrative Director, defined by this
                        document.
                    </t>
NEW:
                    <t hangText="IAD:">
                        IETF Administrative Director, defined by this
                        document.
                    </t>

Bert