Subject: Re: Other change needed? #722 - 5.4 - ISOC off-account payment for expenses

From: "John Loughney" <[email-masked]>
Date: Wed, 12 Jan 2005 13:47:18 +0200

I think your text is reasonable.

John L.

------------------- Original message -------------------
Subject: Other change needed? #722 - 5.4 - ISOC off-account payment for
 expenses
From: "Harald Tveit Alvestrand" <[email-masked]>
Time: 01/12/2005 12:10 pm

Bernard Aboba said, and it seems nobody commented:

> Section 5.4
>
> " Other ISOC support shall be based on the budget process as specified in
> Section 6IASA Budget Process. ISOC shall credit the appropriate IASA
> accounts at least quarterly.
>
> If ISOC pays any other IETF expenses directly, without transferring funds
> to the IASA, this shall be documented as a footnote to the IASA accounts."
>
> I think we want to state explicitly that any such other ISOC support shall
> be considered to be an irrevocable donation to the IASA, rather than a
> debt to ISOC, if and when the Removability clause of Section 7 is invoked.

I think this is too much detail for the BCP, but want to restructure this - 
the "footnote" paragraph is too much detail too.

I suggest that 5.4 be rephrased as:

5.4  Other ISOC Support

   Other ISOC support shall be based on the budget process as specified
   in Section 6, which includes deciding when ISOC monetary support is
   to be credited to the IASA accounts.

   All ISOC support, no matter how it is delivered, shall be reported
   in the IASA financial reports.

Note that this removed the rather stilted language of "ISOC shall 
periodically credit..." - as I mentioned in the "general finances" message, 
this will in practice only affects the reporting; the money stays in the 
same set of bank accounts.

What do people think?

                        Harald

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 12 Jan 2005 14:28:31 +0100

Agreed. Having originated the "footnote" sentence, I'm quite
happy with your replacement. I will be looking for the
footnotes, of course ;-)

    Brian

John Loughney wrote:
> ------------------------------------------------------------------------
>