Subject: RE: Issue #787 - Transparency in sect 7

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 25 Jan 2005 21:32:28 +0100

Inline

> -----Original Message-----
> From: Jeffrey Hutzelman [mailto:[email-masked]]
> Sent: Tuesday, January 25, 2005 21:15
> To: Wijnen, Bert (Bert); [email-masked]
> Subject: Re: Issue #787 - Transparency in sect 7
> 
> 
> 
> 
> On Tuesday, January 25, 2005 18:01:31 +0100 "Wijnen, Bert (Bert)" 
> <[email-masked]> wrote:
> 
> > Issue 787 is linked to issue 794
> >
> > Inside 787 we have several topics in fact. One of them is
> > Transparency in sect 7
> >
> > Harald (justified and) suggested to change the current text
> >
> >   Transparency: The IETF community shall have complete visibility into
> >   the financial and legal structure of the ISOC standards activity.
> >   In particular, a detailed budget for the entire standards
> >   activity, quarterly financial reports, and audited annual
> >   financial reports shall all be available to the IETF community.
> >   In addition, key contract material and MOUs shall also be publicly
> >   available. The IAD and IAOC are responsible for providing regular
> >   overviews of the state of the IASA to the IETF community.
> >
> > into:
> >
> >   Transparency: The IETF community shall have complete visibility into
> >   the financial and legal structure of the ISOC activities that
> >   are related to, but not part of, the IASA standards support activity.
> >   In particular, a detailed budget for the entire related ISOC
> >   activity, quarterly financial reports, and audited annual
> >   financial reports shall all be available to the IETF community.
> >   In addition, key contract material and MOUs shall also be publicly
> >   available, subject to any reasonable confidentiality obligations
> >   approved by the IAD.
> >
> > and asked if that makes sense.
> >
> > I believe I have seen several agreements, but it is a bit ahrd to
> > judge, because the text in that ticket deals with several issues.
> >
> > So I jave made the above change in my edit buffer.
> >
> > Speak up asap pls if you have an issue with that.
> 
> Sounds good to me, except why did we drop the last sentence?
> 
If you look at the email archives, then you can see that we concluded
that in this section (which is about ISOC responsibilities) it seems
not appropriate to list IAOC and IAD responsibilities.
That is listed at other places in the document.

Bert

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Tue, 25 Jan 2005 19:19:39 -0500

> That is listed at other places in the document.

Actually, now that you mention it, I remember that.
In which case I have no objection.

-- Jeff