Subject: Re: UPDATE - mp3 audio streaming...

From: "John Loughney" <[email-masked]>
Date: Wed, 9 Mar 2005 20:46:48 +0200

Yeah, I've had trouble with Jabber too. I was the Jabber scribe in multi6 yesterday and it just stopped working halfway through. Noone had communication, even though the wireless was working, more or less.

John 

------------------- Original message -------------------
Subject: Re: UPDATE - mp3 audio streaming...
From: "Ken Raeburn" <[email-masked]>
Time: 03/09/2005 11:33 am

On Mar 9, 2005, at 11:23, Tony Hansen wrote:
> So far, the mp3 streams have been quite a success. From the feedback 
> I've heard, the audio quality has been mostly excellent. When combined 
> with the xmpp/jabber rooms, we have a two way communication path, and 
> several meetings I've been in have used this combination quite 
> effectively.

In krb-wg this morning, I've heard reports of people being unable to 
join the jabber chat rooms, including at least one person listed as 
being in the chat room but report (by email) unable to send anything.  
(Haven't heard of problems with audio though.)

Ken

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Tony Hansen <[email-masked]>
Date: Wed, 09 Mar 2005 13:59:01 -0500

There seemed to be problems with jabber.org's server yesterday, but 
ietf.xmpp.org was working fine. People who logged in using another xmpp 
server to log in with, seemed to get to the rooms okay.

	Tony Hansen
	[email-masked]

John Loughney wrote:
> 
> Yeah, I've had trouble with Jabber too. I was the Jabber scribe in 
> multi6 yesterday and it just stopped working halfway through. Noone had 
> communication, even though the wireless was working, more or less.
>