Subject: Re: WSIS - UNESCO Thematic Meeting on Multilingualism

From: Michael Everson <[email-masked]>
Date: Thu, 17 Mar 2005 10:22:38 +0000

From a logistic perspective, how is one to get a visa for Mali? 
Apparently visas are not available at the airport. We haven't got a 
Mali embassy in Ireland. Must one send one's passport to Washington? 
http://www.maliembassy.us/new_site/counsellor/visa.htm
-- 
Michael Everson * * Everson Typography *  * http://www.evertype.com

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: John C Klensin <[email-masked]>
Date: Wed, 16 Mar 2005 23:38:42 -0500

Mr. Menezes,

I would be quite interested in attending this meeting if I am 
invited and appropriate arrangements can be made.  I note, 
however, that there is a potential schedule conflict with ISOC 
events planned for Cairo that same weekend.  The odds of my 
actually being able to attend will be strongly dependent on how 
soon an actual invitation is received and on review of the final 
programme.

best wishes,
     John Klensin

--On Thursday, March 10, 2005 12:27 PM +0100 "Menezes,  Claudio" 
<[email-masked]> wrote:

> Dear all,
>
>
>
> As earlier informed during our talks, UNESCO and ACALAN
> organize the WSIS thematic meeting "Multilingualism for
> Cultural Diversity and Participation of All in Cyberspace".
>
>
>
> In this context, we are preparing a programme and a list of
> invited speakers.
>
>
>
> An official letter will be sent to those selected through the
> appropriate channel in due course.
>
>
>
> For the time being, I wish to inform you that we have included
> your name in the very preliminary list of potential invited
> speakers.
>
>
>
> We hope to have a final decision in the forthcoming weeks,
> when the agenda will have been approved. Please, let me know
> if you would be available to go to Mali in case your name is
> included in the final programme.
>
>
>
> In parallel, I wish to invite you to have a look at the
> meeting webpage (not yet released for public visit and
> registration). You may wish to make some suggestions on the
> content and sections of this webpage. A French version is also
> under preparation.
>
>
>
> The parameters to visit the webpage are:
>
> URL:
>
>
>
> http://portal.unesco.org/ci/admin/ev.php?URL_ID=17688&URL_DO=D
> O_TOPIC&URL_SECTION=201
> <http://portal.unesco.org/ci/admin/ev.php?URL_ID=17688&URL_DO=
> DO_TOPIC&URL_SECTION=201>
>
>
>
> username: bamakouser
>
> password: BareVd
>
>
>
>
>
> French version is under preparation.
>
>
>
> Thank you,/ Merci beaucoup / Muchas gracias / Muito obrigado /
>
>
>
> Claudio Menezes
>
> [email-masked]
>
> Information Society Division
>
> http://www.unesco.org/webworld
>
> 1, Rue Miollis, B14.40
>
> Tél.  33 1 45684518
>
> Télécopie 33 1 45685583
>
>
>