Subject: Contact for network problems at IETF62?

From: Tim Chown <[email-masked]>
Date: Mon, 7 Mar 2005 15:16:17 +0000

Much gnashing of teeth in Salon D this morning.

DHCP failing for v4, IPv6 connectivity coming and goping

Seems everyone in the room is affected.

(So we didn't get a jabber scribe for mboned ;)

-- 
Tim

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Jim Martin <[email-masked]>
Date: Mon, 7 Mar 2005 09:29:44 -0600

Gentlepeople,
	Yes, we are aware of issues on the wireless side of the net this 
morning and are actively working on it. Sorry for the hassle.

	As for a general address to send network problems, please send to 
[email-masked]. That's the mailing list for everyone involved in 
building and running the network.

	- Jim

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 07 Mar 2005 10:45:50 -0500

Same in salon A as well.  I think the outage was at least the third floor, 
but it seems to be OK now.

Andy

---------