Subject: New ground transportation option in Minneapolis

From: Ólafur Guðmundsson <[email-masked]>
Date: Wed, 02 Mar 2005 11:26:33 -0500

The good news:
Last December Minneapolis started a Light Rail Service between
downtown and Mall of America with a stop at the airport.
The ride costs $1.25 each way and the trains seem to be running
every 10 minutes during the weekend and more frequently during the week.

The bad news:
The closest stop (at 5'th St. and Nicollet Mall) is about 5 blocks
from the Hilton Towers hotel.

See their web site at: http://www.metrocouncil.org/transportation/lrt/lrt.htm
For reference here is a map of the area with hotels displayed:
http://maps.yahoo.com/maps_result?csz=Minneapolis%2C+MN+55401&state=MN&uzip=55401&ds=n&name=&desc=&ed=eDu5QOp_0TqPE5XyOwuXhj7v0u6_hAG_dCpBTLWcizNbVmNzOivh_UwnQdbqL.Dju4BOoCEMHXSq_vhMhlplUHCg98GvDdA8CmaAn.uEQH2dav1oFo7QOjhrEdQ-&zoomin=yes&BFKey=ho&resize=s&trf=0&mag=2

It is possible to use the skyway from this station to the hotel,
but you may want a map of the skyway system:
http://www.minneapolis.org/gettingaround/content/pdf/Skyway.pdf

	Olafur

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Christopher A Bongaarts <[email-masked]>
Date: Fri, 4 Mar 2005 11:54:10 -0600

> from the Hilton Towers hotel.

Train tickets can be used to transfer to buses, and there are several
routes that go down Nicollet Mall between the LRT stop and the hotel.

%%  Christopher A. Bongaarts  %%  [email-masked]       %%
%%  Internet Services         %%  http://umn.edu/~cab  %%
%%  University of Minnesota   %%  +1 (612) 625-1809    %%

---

From: Scott W Brim <[email-masked]>
Date: Fri, 4 Mar 2005 15:58:44 -0500

> routes that go down Nicollet Mall between the LRT stop and the hotel.

Also, according to the city web site it's only 0.4 miles to the hotel.

---

From: Tim Chown <[email-masked]>
Date: Sat, 5 Mar 2005 23:18:41 +0000

> routes that go down Nicollet Mall between the LRT stop and the hotel.

The weather today in Minneapolis is above 0'C.  It is a nice walk to the
hotel from the train stop :)

Tim