Subject: jabber working?

From: jamal <[email-masked]>
Date: 07 Mar 2005 11:26:00 -0500

Can someone else double check jabber? - i am having issues connecting to
any of the morning sesssions.

cheers,
jamal

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 07 Mar 2005 12:18:55 -0500

Yup, there's some chatter in the hallway room right now - mostly people 
checking their connections.

Andy

---------