Subject: RE: IETF62 Network and Terminal Room Information

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Fri, 11 Mar 2005 18:41:27 +0200

I am attending lately both IETF and IEEE 802 Plenary meetings. Both run networks of similar sizes, lately the IEEE 802 participation exceeds the IETF one, but they are still at the same level of magnitude. I must say that although the IEEE was late relative to the IETF in the game of providing a network during their meetings, the quality of the network lately is much better than of the IETF one, and there were no major problems in the last meetings as far as I remember. 

If anybody is interested I can try to get some contact information from the people doing the IEEE 802 meetings network and try to learn something from them. I suspect that the IEEE 802.11 folks may be involved, or at least at hand to help but there should be no shortage of operational networking experience at the IETF meetings as well right? 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On 
> Behalf Of Steven M. Bellovin
> Sent: 11 March, 2005 5:50 PM
> To: Brian E Carpenter
> Cc: [email-masked]
> Subject: Re: IETF62 Network and Terminal Room Information 
> 
> 
> In message <[email-masked]>, Brian E Carpenter writes:
> >Jordi, I thought that Jim Martin's message under subject
> >"IETF62 Wireless Network Update" had already explained
> >what was happening (and IPv6 was a victim of those
> >circumstances). Of course this was very annoying and nobody
> >wants to see it happen again.
> >
> >In my experience the IPv4 network was working *most* of the time
> >after Monday, but there were roaming glitches. And if you
> >unintentionally associated with the hotel network, life became
> >more complicated.
> >
> 
> It's also not a new problem; we've had major wireless network 
> meltdowns 
> at many recent IETFs.  (I'm not at this IETF; I've been at 
> every other 
> one for the last 10 years, and it's an ongoing problem: running a 
> large-scale wireless net with no time for stress-testing is *hard*.)
> 
> 		--Prof. Steven M. Bellovin, 
> http://www.cs.columbia.edu/~smb
> 
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Lucy E. Lynch" <[email-masked]>
Date: Fri, 11 Mar 2005 09:10:15 -0800 (PST)

On Fri, 11 Mar 2005, Romascanu, Dan (Dan) wrote:

> I am attending lately both IETF and IEEE 802 Plenary meetings. Both run
> networks of similar sizes, lately the IEEE 802 participation exceeds the
> IETF one, but they are still at the same level of magnitude. I must say
> that although the IEEE was late relative to the IETF in the game of
> providing a network during their meetings, the quality of the network
> lately is much better than of the IETF one, and there were no major
> problems in the last meetings as far as I remember.

see: http://grouper.ieee.org/groups/802/secmail/pdf00174.pdf
note that they had problems with the wireless as well.

and it looks like they outsource to http://www.idealcorp.com/
so all it takes is money...

Lucy E. Lynch                           Academic User Services
Computing Center                        University of Oregon
llynch  @darkwing.uoregon.edu           (541) 346-1774