Subject: WG+BOF chatrooms

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 2 Mar 2005 22:44:23 -0600

FYI, I have just set up chatrooms at ietf.xmpp.org for all the BOFs
which are currently listed on the IETF 62 agenda page:

6LOWPAN
AUTOCONF
BTNS
CALSIFY
ICOS
NTP
SHIM6
SLRRP
TC
TRILL

Also, I've created rooms for existing WGs whose chatrooms had never been
created (HIP, MIPSHOP, BFD, and ECRIT).

If you experience any problems with the chatrooms during IETF 62 or need
me to create additional chatrooms, please contact me via email or IM at
<[email-masked]>.

Instructions are here:

http://www.xmpp.org/ietf-chat.html

And logs are here:

http://www.xmpp.org/ietf-logs/

Thanks!

Peter

-- 
Peter Saint-Andre
Jabber Software Foundation
http://www.jabber.org/people/stpeter.shtml

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Aaron Falk <[email-masked]>
Date: Wed, 2 Mar 2005 21:18:09 -0800

> which are currently listed on the IETF 62 agenda page:

Peter-

Many thanks!  Can you confirm that users will be able to set the
"Subject:" in the chatrooms?  On teleconferences I've found that very
useful to keep track of the topic.  I imagine it makes the jabber logs
more useful.  In the past, I've found that when I tried to set/change
the subject line I received an authorization error.

Thanks,

--aaron

---

From: Ted Faber <[email-masked]>
Date: Thu, 3 Mar 2005 14:03:23 -0800

> http://www.xmpp.org/ietf-chat.html

Boy it would be great if there was a link to this from the IETF agenda
page.  Is there an easy way to get the Secretariat to do it?

And thanks for all the work getting Jabber at the IETF.

-- 
Ted Faber
http://www.isi.edu/~faber           PGP: http://www.isi.edu/~faber/pubkeys.asc
Unexpected attachment on this mail? See http://www.isi.edu/~faber/FAQ.html#SIG 
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 03 Mar 2005 23:17:03 +0100

> And thanks for all the work getting Jabber at the IETF.

I'll see if I can set up an automatically updated copy of the agenda
under http://tools.ietf.org/agenda/62 which also contains this
information.  

	Henrik

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Fri, 04 Mar 2005 13:47:05 +0100

The link is now up on the meeting page:

<http://www.ietf.org/meetings/IETF-62.html>

--On 3. mars 2005 14:03 -0800 Ted Faber <[email-masked]> wrote:

> http://www.isi.edu/~faber           PGP:
> http://www.isi.edu/~faber/pubkeys.asc Unexpected attachment on this mail?
> See http://www.isi.edu/~faber/FAQ.html#SIG

---

From: Ted Faber <[email-masked]>
Date: Fri, 4 Mar 2005 08:15:42 -0800

> <http://www.ietf.org/meetings/IETF-62.html>

Excellent!

If I'd know it was that I'd have asked sooner.

Thanks!

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 7 Mar 2005 12:42:21 -0600

> the subject line I received an authorization error.

I fixed that earlier today, so all of the rooms should now allow subject
changes.

Peter