Subject: Re: IETF63 wireless

From: Bob Braden <[email-masked]>
Date: Sat, 12 Mar 2005 14:36:13 -0800 (PST)

*> 
  *> Unfortunately we seem to be quite a ways from having wireless Internet 
  *> work as well as other utilities in the typical hotel.  Maybe we'll just 
  *> have to go to the cafes ...
  *> 
  *>   - RL "Bob"
  *> 
  *> 

A future IETF meeting at Starbucks?

Bob Braden

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Greg Daley <[email-masked]>
Date: Mon, 14 Mar 2005 20:38:48 +0000 (GMT)

Hi Geoff, 

----- Original Message -----
From: Geoff Huston <[email-masked]>
Date: Monday, March 14, 2005 5:54 pm
Subject: Re: IETF63 wireless

> I believe that the concept that "meeting registration fees must 
> cover all 
> IETF suport costs" is, a best,  an historical statement (and not 
> even 
> correct in that context).

I don't know why I can be at an IEEE meeting
which costs 2/3 of the price, and they can
get the wireless networking (including DHCP)
correct when the IETF couldn't.

Mind you, IPv6 worked fine in Minneapolis.

The IEEE is providing breakfast too.

:)

Greg