Subject: Re: french crypto regulations relating to personal encryption usage by visitors?

From: Benyamin Nasution <[email-masked]>
Date: Mon, 04 Apr 2005 13:58:14 +1000

----- Original Message -----
From: "Anthony G. Atkielski" <[email-masked]>
Date: Sunday, April 3, 2005 6:21 pm
Subject: Re: french crypto regulations relating to personal encryption 
usage	by visitors?

> Unfortunately, many societies operate in just that way: there is a 
> hugedifference between the letter of the law and enforcement. And 
> the law
> itself is so restrictive that nobody can actually obey it in real 
> life.So everyone is effectively violating it to some effect, which 
> means that
> the government (and its representatives) can selectively enforce it
> against anyone who displeases it, while allowing the majority to 
> violatethe law without consequences.
> 
> This principle of selective enforcement allows a government to 
> control a
> population far more effectively than mere laws alone.  Virtually all
> countries engage in it to some extent, but it is far worse in some
> countries than in others.  For example, it's much worse in France than
> it is in the United States.
> 
> The general principle is to make sure that everyone is somehow doing
> something illegal, so that anyone can be arrested and thrown in 
> jail if
> it becomes convenient to do so. The laws are designed to guarantee 
> thatnobody can fully obey them, and selective enforcement keeps 
> the masses
> from complaining about them (most people equate non-enforcement 
> with the
> absence of a law in the first place, even though they are two very
> different things).
> 
> --
> Anthony

So..., if it is true, it means that virtually all countrieas are 
abusing their power?
What would you suggest to survive in such a condition?

Regards,
Benny

> 
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Anthony G. Atkielski" <[email-masked]>
Date: Tue, 5 Apr 2005 00:48:15 +0200

> So..., if it is true, it means that virtually all countrieas are

The pattern of abuse generally tracks the extent to which existing laws
are routinely disobeyed.  The greater the gulf between what the laws
require and what people actually do in practical real-world situations,
the greater the opportunity for abuse through selective enforcement.

> What would you suggest to survive in such a condition?

Voting and freedom of speech.

--
Anthony