Subject: RE: Important protocol development

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 28 Apr 2005 15:39:08 -0700

Throughput is only one of the issues of concern in a communication
protocol. In most cases latency is more important. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Ole Jacobsen
> Sent: Wednesday, April 27, 2005 10:24 AM
> To: The IETF
> Subject: Important protocol development
> 
> 
> 
> May I suggest that we consider starting a working group on this:
> 
> 
http://www.notes.co.il/benbasat/10991.asp

(Paris may not be the right venue as you will discover).

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Academic Research and Technology Initiatives, Cisco Systems
Tel: +1 408-527-8972   GSM: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Elwyn Davies" <[email-masked]>
Date: Thu, 28 Apr 2005 23:59:40 +0100

Of course with use of SNAP in the last yard, we needed a higher throughput
solution for the backbone and as of yesterday we have it ...

An Airbus 380 full of 4.7GB DVDs... only problem is limited number of
available terminals ;-)  100 yard wingspan... watch where you are turning!

I have started a breeeding colony in preparation but fear problems with
animal rights activists.

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Hallam-Baker, Phillip
> Sent: 28 April 2005 23:39
> To: Ole Jacobsen; The IETF
> Subject: RE: Important protocol development
>