Subject: IENs: 127, 117, 93

From: Root Database Manager <[email-masked]>
Date: Sat, 16 Apr 2005 19:30:29 -0500

Hello:

I am looking for Internet Experimental Notes 127, 117 and 93.  Any idea where
these can be found.

Thanks in advance for your help.

Jonah Lunow
www.public-root.org
+1 (360) 226-6583

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked] (Scott Bradner)
Date: Sun, 17 Apr 2005 07:40:32 -0400 (EDT)

> I am looking for Internet Experimental Notes 127, 117 and 93.  Any idea where

ftp://ftp.isi.edu/in-notes/ien/ien127.txt

for example

Scott

---

From: Bob Braden <[email-masked]>
Date: Sun, 17 Apr 2005 13:57:37 -0700

>Thanks in advance for your help.

For historical reasons, the authoritative database of IENs is maintained by 
the RFC Editor.
(The IEN Editor and the RFC Editor were the same person, Jon Postel.)

See http://www.rfc-editor.org/other.html or 
ftp://ftp.rfc-editor.org/in-notes/ien/

Bob Braden for the RFC Editor