Subject: RE: Voting (again)

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 13 Apr 2005 12:37:20 -0700

Nomcon can use any mechanism they like to select candidates, it makes no
difference.

Nomcon is not accountable to anyone by design, its decisions are not
binding on anyone as a result.

To have authority you have to accept accountability.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Lakshminath Dondeti
> Sent: Wednesday, April 13, 2005 3:00 PM
> To: Joe Touch
> Cc: Dave Crocker; [email-masked]
> Subject: Re: Voting (again)
> 
> 
> Nomcom does use voting.  Please see RFC 3777.
> 
> I am a member of the current Nomcom, and we tried consensus first and 
> then used voting to reach our decisions.  (I even learnt how 
> Condorcet 
> voting works :-)).
> 
> best,
> Lakshminath
> 
> Joe Touch wrote:
> 
> >-----BEGIN PGP SIGNED MESSAGE-----
> >Hash: SHA1
> >
> >
> >
> >Dave Crocker wrote:
> >  
> >
> >>>When the IETF pays for the 60% (80%, 100%, take your pick) 
> of an AD's 
> >>>salary, they can elect ADs.
> >>>      
> >>>
> >>Funding of candidates isn't the issue.
> >>    
> >>
> >
> >I disagree; short of funding candidates or reducing the 
> workload (the 
> >latter, IMO, would be more appropriate), the list of willing 
> candidates 
> >is a significant part of the problem.
> >
> >...
> >  
> >
> >>The problem with voting is that the IETF does not have a membership 
> >>list, so
> >>there is no real basis for running a "vote". The nomcom 
> process is intended as 
> >>a surrogate, randomly selecting motivated "representatives".
> >>    
> >>
> >
> >That is a kind of a voting process. First, you have to have 
> attended a 
> >certain number of previous IETFs to be eligible for NomCom 
> >participation (which is not unlike the 'attend X meetings before you 
> >can vote' rule in the IEEE and other organizations). How the NomCom 
> >reaches consensus is not specified, but may involve votes.
> >
> >Joe
> >-----BEGIN PGP SIGNATURE-----
> >Version: GnuPG v1.2.4 (MingW32)
> >Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org
> >
> >iD8DBQFCXVscE5f5cImnZrsRAgOLAKDIKgovQNCrnZF3BREc8fV2IbH2JACg/ti4
> >kiKmTf6DCHtGINs/JKMEeCs=
> >=CFvB
> >-----END PGP SIGNATURE-----
> >
> >_______________________________________________
> >Ietf mailing list
> >[email-masked]
> >https://www1.ietf.org/mailman/listinfo/ietf
> >
> >  
> >
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Sat, 16 Apr 2005 07:03:01 -0700

> From: Keith Moore [mailto:[email-masked]] 

> > It is extreemly unlikely that a NOMCON is ever going to change more 
> > than a small number of ADs because they understand that 
> they have no 
> > mandate.
> 
> so in your mind, unless they kill off a lot of ADs, there's 
> no accountability? what a crock.

There is not much accountability if they are unlikely to replace more
than one AD who wanted to be reappointed.

Why do engineers believe that they are experts in innovating
organizations? Is the result an improvement over traditional
arrangements that have been incrementally improved over centuries?

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Sat, 16 Apr 2005 06:58:41 -0700

> From: kent crispin [mailto:[email-masked]] 

> On Fri, Apr 15, 2005 at 04:03:02PM -0700, Hallam-Baker, Phillip wrote:
> > 
> > 
> > > I also believe the nomcom process does provide
> > > accountability.  I think that the nomcom interview process 
> > > was more comprehensive than any job interview process I've 
> > > gone through.
> > 
> > I think you make a fundamental error here, accountability is 
> > determined by whether we can get rid of someone, not by how 
> they are 
> > appointed in the first place.
> 
> Oh.  Therefore voting has nothing to do with accountability, 
> since it is a 
> mechanism for selecting people in the first place, and therefore the 
> premise of this thread is vacuous.

No, it is the fact that there will be a vote in the future that creates
accountability.

That is why electing Presidents for life is never democratic, however
good the voting process it is never repeated.

It is also why a single flawed election is not catastrophic for the
system, it does not indicate a systemic failure of the system, there
will be another election in the future.

---

From: [email-masked]
Date: Sat, 16 Apr 2005 18:45:14 -0700

I'll finally bite inline

Bill
> -------- Original Message --------
> Subject: RE: Voting (again)
> From: [email-masked] (Noel Chiappa)
> Date: Sat, April 16, 2005 6:22 pm
> To: [email-masked]
> Cc: [email-masked]
>
> > From: "Hallam-Baker, Phillip" <[email-masked]>
>
> OK, I'll bite...
>
>     >> so in your mind, unless they kill off a lot of ADs, there's no
>     >> accountability?
>
> Why do you think a decent-sized, randomly-selected subset of the IETF (i.e.
> the NomComm) are taking actions that are substantially more conservative (in
> terms of keeping people) than the IETF as a whole would do? The *whole point*
> of the NomComm is for it to have roughly the same views as the IETF as a
> whole, except in a smaller body. So what makes you think that were the IETF
> as a whole making the decisions, they'd be any different?
This probably gets down to how everyone thinks the US congress is doing
a bad job as a whole, but THEIR representative is doing great, so keeps
reelecting them (well, in areas where the districts haven't been
gerrymandered beyond all hope of a competative election).

I really hope MOST ADs stay in the IESG for a LONG, LONG time - we need
the group memory from ADs having been seated for a long time.  This is
a good thing.
> I find this comment particularly hilarious, in view of the fact that an
> important part of the inspiration for the whole NomComm process was the
> Athenian Constitution of 508 BC; in particular, the mechanism for the
> selection of the Boule (the Council of Five Hundred), which was the chief
> executive organ of the state.
>
> As you will perhaps recall, this constitution was in itself the result of
> several hundred years of tinkering with democratic systems for use in small
> societies with direct democracies (i.e. a very different environment from
> today's mass representative democracies, with their millions of members).
>
> 	Noel
>

---

From: Bob Braden <[email-masked]>
Date: Tue, 19 Apr 2005 09:17:30 -0700 (PDT)

*> With the NIC, Doug provided the first container for the RFC content (please 
  *> [re]read RFC 82).

It's best not to let ourselves be confused by facts; such mythological history
is in turn with the times.

Bob Braden

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 19 Apr 2005 17:09:08 -0700

> Alas, much as pointing out the numerous errors above would 
> interest me, it's a bit far afield for this list. (I'm 
> particularly amused by your calling on Plato for support - he 
> was profoundly anti-democratic.)

That is exactly the type of dishonest rhetorical tactic that has caused
so many people to become very disillusioned with the IETF: 'I could
explain the numerous mistakes you make to you sonny, but I am too
important to bother'. 

Plato was anti-democratic with good reason. The Athenian 'democracy'
that was cited as the exemplar degenerated into mob rule and the
judicial murder of Socrates. It is in any case a somewhat strange idea
to hold to a city state run by a slave owning elite as an exemplar of
democratic processes or traditions.

Even the Roman Republic allowed the plebs to elect a Tribune.

---

From: [email-masked] (Noel Chiappa)
Date: Tue, 19 Apr 2005 21:10:10 -0400 (EDT)

>> interest me, it's a bit far afield for this list.

    > explain the numerous mistakes you make to you sonny, but I am too

Exactly which part of "it's a bit far afield for this list" did you not
comprehend?

	Noel