Subject: Concorde / Etoile for IETF 63?

From: Eric Burger <[email-masked]>
Date: Sun, 24 Apr 2005 14:24:45 -0400

Any idea if either or both of these hotels are connected to the Palais de
Congress?  La Meridian says it is "opposite the Palais."  Does that make the
Concorde attached or "nearby"?

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 25 Apr 2005 08:44:26 +0200

I'm told the distance to the meeting rooms is about the same,
but you need to go outside only in the case of the Meridien.

    Brian