Subject: RE: IENs: 127, 117, 93

From: [email-masked]
Date: Sat, 16 Apr 2005 18:40:02 -0700

hmmmm...

http://www.google.com
Search for Internet Experimental Notes
Select I'm Feeling Lucky if you want to avoid a step

Don't know if it is authoritative or not though

Bill

> -------- Original Message --------
> Subject: IENs:  127, 117, 93
> From: Root Database Manager <[email-masked]>
> Date: Sat, April 16, 2005 5:30 pm
> To: [email-masked]
>
> Hello:
>
> I am looking for Internet Experimental Notes 127, 117 and 93.  Any idea where
> these can be found.
>
> Thanks in advance for your help.
>
> Jonah Lunow
> www.public-root.org
> +1 (360) 226-6583
>
>
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Bill Manning <[email-masked]>
Date: Sat, 16 Apr 2005 20:01:20 -0700

i've all the existant IENs in paper form, have scanned them and
merged the database with the ASCII transcriptions that are/were
on the RFC-Editor site.  There is a plan to put them online soon.

--bill manning