Subject: Important protocol development

From: Ole Jacobsen <[email-masked]>
Date: Wed, 27 Apr 2005 07:23:41 -0700 (PDT)

May I suggest that we consider starting a working group on this:

http://www.notes.co.il/benbasat/10991.asp

(Paris may not be the right venue as you will discover).

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Academic Research and Technology Initiatives, Cisco Systems
Tel: +1 408-527-8972   GSM: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Dave Crocker <[email-masked]>
Date: Wed, 27 Apr 2005 08:58:42 -0700

Ole >  May I suggest that we consider starting a working group on this:

iRtf, perhaps, but not iEtf, yet. It's still in the research phase.  

Both robustness and distance sensitivity need to be assessed, before it will 
be appropriate for the standards process.  

In addition, the LGS requirement would seem to have pretty onerous long-term 
administrative overhead...

  d/
  ---
  Dave Crocker
  Brandenburg InternetWorking
  +1.408.246.8253
  dcrocker  a t ...
  WE'VE MOVED to:  www.bbiw.net

---

From: "Marshall Eubanks" <[email-masked]>
Date: Wed, 27 Apr 2005 12:16:28 -0400

On Wed, 27 Apr 2005 08:58:42 -0700
> administrative overhead...

Also, if you read the article, there is a very serious patent encumbrance,
and it is doubtful if it would get by the new IPR policy.

Regards
Marshall Eubanks

---

From: Aaron Falk <[email-masked]>
Date: Thu, 28 Apr 2005 17:36:26 -0700

> iRtf, perhaps, but not iEtf, yet. It's still in the research phase.  

Hmm.  Dave, are you suggesting a research group on wheel-reinvention
protocols?  Or perhaps, snail-paced transport?

--aaron

---

From: Dave Crocker <[email-masked]>
Date: Thu, 28 Apr 2005 17:46:44 -0700

>  protocols?  Or perhaps, snail-paced transport?

Well, I was only looking at the generic presence of open, basic questions.

But now that you make the reference to snail-paced work, I retract my 
suggestion.  

Clearly it is exactly right for the IETF.

  d/
  ---
  Dave Crocker