Subject: Real or fraud?... FW: About your registration at IETF event

From: [email-masked]
Date: Mon, 27 Jun 2005 16:52:50 +0300

Hi
 
Can someone say if they've received a similar email to this (and that it was genuine)
 
Since the IETF attendee list is public, such a "simple" email looks very suspicious (and the pdf I got had a different fax number - maybe a sign of authenticity :)
 
Cheers, Rod.

-----Original Message-----
From: ext Kim Wallet [mailto:[email-masked]]
Sent: Monday, June 27, 2005 4:02 PM
To: [email-masked]
Subject: About your registration at IETF event 

Dear Madam, Dear Sir, 

Please find here attached your credit card paying form which absolutely needs to be filled in order for us to completely register you and your acompaniers. 

We have already found  some forms not completely filled or confusing: the usual mistake comes from the difference between what has been mentioned on the registration form and what is said to be charged on the credit card paying form. Precisely, make sure your due is calculated on the number of people who will assist to the event (ex: if you are accompanied by 1 person on your registration form, it means for us that you are to be charged 2x30€ = 60 € for yourself and the accompanier). 
If you have made a mistake on the registration form, please send us a mail sayind so so we can rectify. 

The second little detail often forgotten is the three digit number at the back of your credit card: it is rather badly mentioned on the form but we need it.

Whether you have received the credit card paying form already or not, please send it back to us by fax at this number:
00 33 1 42 66 12 12.

Thank you very much for your patience and attention,

Hoping your stay in Paris will be wonderful

Best regards,

-- 
           Kim Wallet

                DMC
     40 rue des Mathurins
         75008 PARIS

    Tel: 00 33 1 42 66 12 12 
    Fax: 00 33 1 42 66 13 13
[email-masked]
www.france-conncetion.com

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked]
Date: Wed, 29 Jun 2005 13:02:14 +0300

FYI - the email was genuine

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, June 27, 2005 4:53 PM
To: [email-masked]
Subject: Real or fraud?... FW: About your registration at IETF event 

Hi

 
Cheers, Rod.

-----Original Message-----
From: ext Kim Wallet [mailto:[email-masked]]
Sent: Monday, June 27, 2005 4:02 PM
To: [email-masked]
Subject: About your registration at IETF event 

Dear Madam, Dear Sir, 

Best regards,

-- 
           Kim Wallet

                DMC
     40 rue des Mathurins
         75008 PARIS

    Tel: 00 33 1 42 66 12 12 
    Fax: 00 33 1 42 66 13 13