Subject: Re: I'm not going to listen to this any more.

From: Brian E Carpenter <[email-masked]>
Date: Tue, 28 Jun 2005 19:28:03 +0200

Nick,

I could, but I won't. You and Dean may not realise just how
annoying and irrelevant your public quarrel is to those of
us who want to focus our time on technical issues.

You two are not alone; we've had other extended public
quarrels on this list. They are never OK. So (and this is
addressed to everybody on the list) if you ever feel the desire
to launch a quarrel or take part in one, please take it
elsewhere. Here, we stick to professional discourse.

     Brian

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter
IETF Chair
Distinguished Engineer, Internet Standards & Technology, IBM

Nicholas Staff wrote:
> You could also reasonably rule it obnoxious, childish, and pubescent.
> Moreover since according to your earlier post you don't think fact is an
> acceptable defense of a personal attack your response is at best a curious
> double standard.  Unless of course your comment about it being fact was just
> some snyde payback from an earlier discussion.
> 
> Clearly Harald included himself in the conversation for the sole purpose of
> being a jerk and his success in that area was disruptive and deconstructive
> at least for me.
> 
> Best regards,
> 
> Nick Staff
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Brian E Carpenter
> Sent: Monday, June 27, 2005 8:56 AM
> To: Dean Anderson
> Cc: Harald Tveit Alvestrand; [email-masked]
> Subject: Re: I'm not going to listen to this any more.
> 
> I read it as a statment of fact. I could reasonably rule it irrelevant and
> ask Harald not to repeat it.
> 
>      Brian
> 
> Dean Anderson wrote:
> 
>>This would be a personal attack, I think.
>>
>>		--Dean
>>
>>On Sun, 26 Jun 2005, Harald Tveit Alvestrand wrote:
>>
>>
>>
>>>Since I'm no longer responsible for anything that Dean Anderson has a 
>>>legitimate role in, and Dean Anderson has proved that he irritates me, 
>>>I can stop listening to Dean Anderson.
>>>
>>>Goodbye, mr. Anderson.
>>>
>>>--On 25. juni 2005 20:21 -0400 Dean Anderson <[email-masked]> wrote:
>>>
>>>
>>>
>>>>The IETF cannot accept the statements of known, court-proven liars, 
>>>>nor can it suppress this fact in its deliberations.  If the IETF 
>>>>accepts court-proven and documented liars as reliable sources of 
>>>>fact, then it will have no more credibility in its statements, as 
>>>>they will be based on lies, not on truth.
>>>
>>>
>>>
>>>
>>>
>>>_______________________________________________
>>>Ietf mailing list
>>>[email-masked]
>>>https://www1.ietf.org/mailman/listinfo/ietf
>>>
>>>
>>
>>
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Nicholas Staff" <[email-masked]>
Date: Tue, 28 Jun 2005 22:53:48 -0700

Brian,

I loath elected officials that act like bribed judges.

Your unfortunate habit of ignoring your part in everything and seeing the
world only from your perspective makes discussing things with you a complete
waste of time.  You're like a troll in chairs clothing.

A good leader, instead of trying to exacerbate, makes peace.  This could
have ended many posts ago with no one pissed off, but instead of just saying
something that appeased everyone so we could move on, you decided to respond
to Dean's complaint by making digs at him.

Here's a great big piece of newsflash, maybe if you gave Dean a fair shake
even once in awhile he'd stop being so pissed off.

That's it, goodbye, what a disappointment.  The Chair is now being ignored.

Please make my warning in the form of an -unsubscribe

Best regards,

Nick Staff

-----Original Message-----
From: Brian E Carpenter [mailto:[email-masked]] 
Sent: Tuesday, June 28, 2005 10:28 AM
To: Nicholas Staff
Cc: 'Dean Anderson'; 'Harald Tveit Alvestrand'; [email-masked]
Subject: Re: I'm not going to listen to this any more.

Nick,

I could, but I won't. You and Dean may not realise just how annoying and
irrelevant your public quarrel is to those of us who want to focus our time
on technical issues.

You two are not alone; we've had other extended public quarrels on this
list. They are never OK. So (and this is addressed to everybody on the list)
if you ever feel the desire to launch a quarrel or take part in one, please
take it elsewhere. Here, we stick to professional discourse.

     Brian

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - Brian E
Carpenter IETF Chair Distinguished Engineer, Internet Standards &
Technology, IBM

Nicholas Staff wrote:
> Moreover since according to your earlier post you don't think fact is 
> an acceptable defense of a personal attack your response is at best a 
> curious double standard.  Unless of course your comment about it being 
> fact was just some snyde payback from an earlier discussion.
> 
> Clearly Harald included himself in the conversation for the sole 
> purpose of being a jerk and his success in that area was disruptive 
> and deconstructive at least for me.
> 
> Best regards,
> 
> Nick Staff
> 
> From: [email-masked] [mailto:[email-masked]] On Behalf 
> Of Brian E Carpenter
> I read it as a statment of fact. I could reasonably rule it irrelevant 
> and ask Harald not to repeat it.
> 
>      Brian
> 
> Dean Anderson wrote:
> 
>>>legitimate role in, and Dean Anderson has proved that he irritates 
>>>me, I can stop listening to Dean Anderson.
>>>
>>>Goodbye, mr. Anderson.
>>>