Subject: RE: IETF 63, visa information

From: "Liqiang\(Larry\) Zhu" <[email-masked]>
Date: Fri, 24 Jun 2005 12:35:05 -0700

Is it possible to get a waiver for the visa requirements? I think for
IETF61 the visa was waived for all IETF goers.

-----Original Message-----
From: Vijay Devarapalli [mailto:[email-masked]] 
Sent: Friday, June 24, 2005 11:43 AM
To: Liqiang(Larry) Zhu
Cc: [email-masked]
Subject: Re: IETF 63, visa information

IETF provides you with a letter of invitation that you could use
to get a visa.

http://www.ietf.org/meetings/invite_letter.html

to get a visa, you have to go to the nearest French Consulate.
France has started issuing "biometric visas", which requires you
to apply in person. you cant mail the application in. more
information at
http://www.consulfrance-sanfrancisco.org/english/visa/en_vs_index.html

Vijay

Liqiang(Larry) Zhu wrote:
> I am not sure if this is the proper forum for how to get visa in order
> to go to IETF63. 
> 
> Is there any assistance provided by IETF? 
> 
> 
> I also assume it is especially difficult to get the visa for folks who
> are not US citizens.
> 
> Thanks.
> 
> 
>  
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Gene Gaines <[email-masked]>
Date: Fri, 24 Jun 2005 17:36:13 -0400

>IETF61 the visa was waived for all IETF goers.
For IETF61 in Korea, we did not get a waiver.  I obtained a letter from
the Korean Embassy (in English and Korean) explaining IETF61 was a
scientific meeting and a visa is not required for those meeting the
below conditions.

A visa was NOT required for U.S. citizens traveling to Korea providing:

  1)  they were a U.S. citizen and carried a valid U.S. passport,
  2)  were traveling to Korea for the purpose of attending a recognized
           scientific meeting (IETF meetings qualify) and/or tourism,
  3)  would be doing no business or attending business meetings in Korea,
  4)  would not be acting as an official of the U.S. Government, and
  5)  would be in the country for less than 90 days.

The French Embassy in Washington DC confirmed to me this afternoon that
the same conditions apply for IETF63 in Paris.

That is, U.S. citizens with a valid U.S. passport DO NOT NEED A VISA
to attend IETF63 in Paris (a scientific meeting) providing they do not
also conduct business and stay for less than 90 days.

As with IETF61, it would be good to get a blanket letter from the French
Embassy confirming that IETF63 qualifies for this status.  A copy can be
carried by each traveler.

Visa requirement for citizens of other countries are all different.

Gene Gaines

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Fri, 24 Jun 2005 17:49:42 -0400

>Visa requirement for citizens of other countries are all different.

Also see http://www.ietf.org/meetings/invite_letter.html

		--Steven M. Bellovin, http://www.cs.columbia.edu/~smb