Subject: Re: put http://tools.ietf.org/ on the IETF website

From: Bruce Lilly <[email-masked]>
Date: Fri, 17 Jun 2005 11:55:40 -0400

>  Date: 2005-06-17 04:27
>  From: Brian E Carpenter <[email-masked]>

> The challenge with
> web design is that explaining what's wrong and what would be better is
> very hard to do except in front of the screen.

Thinking out loud:
o the IETF is primarily an organization of volunteer participants
o in lieu of other forms of compensation, participation is often rewarded
  primarily by acknowledgment/recognition
o IETF has some name recognition value
o many organizations support "design competition" events
o web designers, particularly those who have done work for similar
  organizations, may be a good source of critiques of the current site
  and suggestions for improvements 
o I wonder what reaction would be to an IETF web site design competition
  where the winner would get an acknowledgment on the site and bragging
  rights to be able to claim "designed the IETF's primary web site"...

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Marshall Eubanks" <[email-masked]>
Date: Fri, 17 Jun 2005 12:45:15 -0400

On Fri, 17 Jun 2005 11:55:40 -0400
>   rights to be able to claim "designed the IETF's primary web site"...

This is very interesting, and might even work, but, while it might solve the question of "how" it
doesn't solve the question of "what". That is crucial to do first, IMHO.

Here, after a little thought, is my wish list :

Some means of finding out what's happening at the IETF, such as a newsletter. (i.e., something
more condensed than reading this and every other mail list).

A means of doing dependencies on RFC's and I-D's - i.e., what drafts depend on RFC-X.

A means of being alerted when new drafts come out with dependencies on specific RFCs or
even keywords.

Much better site navigation.

Maybe none of these items are important to anyone else - if so, so be it, but 
I don't know, which is why I suggested a call for suggestions and / or a BOF.

Regards
Marshall