Subject: mac layer in manets

From: "Prasanna S.J" <[email-masked]>
Date: Tue, 7 Jun 2005 13:15:52 +0530

hello sir,

  this is prasanna research student in SERC,IISc,Banglore.
  sir i am working on bandwidth utilization and power control in adhoc n/ws.
  if it is possible to give some idea regarding basic power control
i.e. Pmax for control packets such as rts/cts and Pmin(minimum
necessary power) for data-ack in mac layer.
implementing this basic mechanism where will be the changes required
in ns-2 simulator plz inform me.
sir if any other materials regarding this plz inform me 
sir plz guide me in all possibilities regarding this work.
i am waiting for your reply...................

thanking you.
prasanna

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Eric Tomson <[email-masked]>
Date: Tue, 7 Jun 2005 12:33:27 +0200 (CEST)

Prasanna,

No offense, but...

- The IETF is working on Internet technologies,
located at layers 3 to 7 of the OSI model.

- The IEEE is working on physical technologies,
located at layers 1 to 2 of the OSI model.

- MAC is located at OSI layer 2 of the OSI model. No
relation with IETF.

- And above all, neither IETF nor IEEE should be
considered as newsgroups, knowledge centers, or
ask-the-experts mailing lists.

May I remind you that - although it is open to any
interested individual - the IETF is a community of
network designers, operators, vendors, and researchers
concerned with the evolution of the Internet
architecture and the smooth operation of the Internet.

There are plenty of web sites and other Internet
resources out there, where you will find the answers
to all your questions.

Imagine if IETF and IEEE had to answer questions asked
by thousands of students/researchers from all
universities/research centers from all countries!!!

If you need further
advice/answers/explanations/help/information/suggestions,
you can contact me personally (I swear I'll not start
billing you before 10 mails ;-).

Eric.

PS: IETF survey : please rate 0%(no)-100%(yes) how
much you agree with the above statements. ;-)
_______________________________________________

---

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Tue, 07 Jun 2005 14:37:41 +0200

> PS: IETF survey : please rate 0%(no)-100%(yes) how much you
 > agree with the above statements. ;-)

Text: 10%. OK to explain. NO to afraid. But mostly, it reflects a strange 
understanding of the IETF world, however accurate it unfortunately it might 
be: 
http://www.ieee.org/portal/site/mainsite/menuitem.818c0c39e85ef176fb2275875bac26c8/index.jsp?&pName=corp_level1&path=about/whatis/bylaws&file=i-402.xml&xsl=generic.xsl
jfc

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 09 Jun 2005 19:04:27 +0200

> this is prasanna research student in SERC,IISc,Banglore.

Hey Prasanna.

> sir i am working on bandwidth utilization and power control in adhoc 
> n/ws. if it is possible to give some idea regarding basic power 
> control i.e. Pmax for control packets such as rts/cts and 
> Pmin(minimum necessary power) for data-ack in mac layer. implementing
> this basic mechanism where will be the changes required in ns-2
> simulator plz inform me.

"Implementation" on NS-2 simulator can be discussed on the NS-2 mailing
list.  I think there are more chances to find people with direct
experience on power-aware wireless stuff over there.

> sir if any other materials regarding this plz inform me

google 802.11b power Pmax gives http://www.wilmaproject.org/mdgd-p.pdf
which says Pmax 20mw (14dBm) and min useful signal power 1.0pW (-60dBm).

> sir plz guide me in all possibilities regarding this work. i am 
> waiting for your reply...................

... please don't call me "Sir" :-)  I am not.  One could call somebody
"Sir" if he held that British title, Sir Elton John is an example,
otherwise why not just calling her/him by his/her first name...

When writing to the ietf mailing list there is little chance that a
Sir - and even less a King - will reply, I think.

Alex

---

From: Joseph Cosmas <[email-masked]>
Date: 10 Jun 2005 11:15:05 +0800

Alex, sometimes 'SIR' can be used by someone to show his/her sincerity
and loyalty when in need of assistance. It was simple to tell Prasanna
to subscribe at http://www.isi.edu/nsnam/ns/ns-lists.html

Joe.
-- 
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Joseph C. Mushi,
Wuhan University of Technology,
School of Information Engineering,
Wuhan, P. R. China.

Tel: +86-13886077432 (Mobile)
     +86-27-87874805 (Home)
     +86-27-87298927 (Lab.)
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

___________________________________________________________ 
How much free photo storage do you get? Store your holiday 
snaps for FREE with Yahoo! Photos http://uk.photos.yahoo.com