Subject: Is there a per-wg chair email list maintained?

From: "W. Mark Townsley" <[email-masked]>
Date: Tue, 07 Jun 2005 08:03:42 -0400

i.e., [email-masked], [email-masked], etc. in order to reach the 
current WG chairs for just that WG.

Thanks,

- Mark

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "W. Mark Townsley" <[email-masked]>
Date: Tue, 07 Jun 2005 08:12:00 -0400

Sorry for spamming the world with this, I meant to just ask [email-masked]....

- Mark

W. Mark Townsley wrote:

> 
> i.e., [email-masked], [email-masked], etc. in order to reach 
> the current WG chairs for just that WG.
> 
> Thanks,
> 
> - Mark
>