Subject: RE: The IETF needs your input about the Spamops document

From: EDELSTEIN Eric SCR <[email-masked]>
Date: Wed, 15 Jun 2005 12:26:32 +0200

Hi,

My comment on the "Email Submission Between Independent Networks draft-hutzler-spamops-04" document :
 
In the part 4 (external submission), the document offers no recommendation concerning the blocking of SMTP port 25.
Even if the ISP decides not to block it, this ISP should be covered by this future RFC to legitimate its choice of closing port 25.(a single MAY can be enough)
 
Regards,

Eric Edelstein 

-----Message d'origine-----
De : Dave Crocker [mailto:[email-masked]] 
Envoyé : lundi 13 juin 2005 20:44
À : [email-masked]
Objet : The IETF needs your input about the Spamops document
Importance : Haute

Folks,

This is a request for you action:

A draft specification has been submitted to the IETF for standardization as a "Best Current Practices".

Information about the document is at:

     <http://mipassoc.org/spamops/>

The document is in the final stages of a public "Last Call" process, during which the IETF's management Steering Group obtains input about interest in the document and hears about possible problems with it.

This document did not get developed within the IETF.  So there is no record of community interest.

Consequently it is particularly important to have active postings from the broad Internet community, expressing their assessment of the document, notably including any plans to implement the specifications.

This document is a limited, first-step in specifying voluntary standards for service providers, in their cross-net email operations.

Please send your comments to:

  To:  [email-masked]
  cc:  [email-masked]

Thanks.

  d/
  ---
  Dave Crocker
  Brandenburg InternetWorking
  +1.408.246.8253
  dcrocker  a t ...
  WE'VE MOVED to:  www.bbiw.net

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Dave Crocker <[email-masked]>
Date: Wed, 15 Jun 2005 08:24:57 -0700

>  Even if the ISP decides not to block it, this ISP should be covered by
>  this future RFC to legitimate its choice of closing port 25.(a single MAY
>  can be enough)

Unfortunately, blocking port 25 is controversial.  The goal of the current draft 
is to specify procedures that are well-accepted.  

So we decided to cite the existence of port 25 blocking -- just so no one 
thought we missed it -- but to have the document explicitly abstain from taking 
a position.

If we try to add text that legitimizes port 25 blocking, we are certain 
to get extensive debate that will not result in rough consensus.  I say 
this with such certitude because the issue has been debated in a variety 
of forums repeatedly.

  d/
  ---
  Dave Crocker