Subject: RE: Front-end delays

From: "Lars-Erik Jonsson (LU/EAB)" <[email-masked]>
Date: Thu, 16 Jun 2005 09:17:12 +0200

> > These tools are useful, but don't track (for example) 
> > working group last calls. They don't even track interim
> > meetings, at least based on my limited checks.
> 
> True on both counts.  I have code in place to track WG last
> calls, but haven't had resources to handle the mails from
> all mailing list so far.
> Possibly I'll have that in place before IETF-63.

Don't forget that WGLC is not a mandatory part of our process,
but only an often used practice for chairs to determine whether
the WG believes a document is ready for publication.

/L-E

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 16 Jun 2005 17:45:48 +0200

> the WG believes a document is ready for publication.

Yes, the key is the chairs' determination of consensus. But I bet if
we gave them a good WGLC tool they'd use it as the easiest way
to measure consensus.

Of course we also need a tool for tracking IETF Last Calls.
If we're smart it will be the same tool.

    Brian

---

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Mon, 20 Jun 2005 01:00:13 +0200

At 17:45 16/06/2005, Brian E Carpenter wrote:

>>>>These tools are useful, but don't track (for example) working group 
>>>>last calls. They don't even track interim

This might help a lot when the distrust of the Chairing is not in the Chair 
himself but due to the bias imposed to the WG by an affinity group the 
Chair favors due to an apparent consensus, or using it as an alibi, which 
actually is a consensus by exhaustion. However this WGLC should be 
announced in advance so interest of the disappointed members can be risen 
again and they return, and an external WGLC consensus evaluation 
committee/tool be used. Otherwise the WGLC will be a possible way to still 
more impose a false consensus. But well used, it could be a very powerful 
tool to restart a WG at the disposal of the Members and/or of the Chair.

jfc