Subject: IETF Chair, General Area, process and complexity

From: avri doria <[email-masked]>
Date: Thu, 4 Aug 2005 19:51:42 +0200

Hi,

in John's formulation, the process work of the general area withers 
away - or at least moves to a different corner of the world.

so what happens to the general area?

one suggestion is to axe it.
my suggestion would be for that role to be staffed by a generalist who 
is comfortable with complexity in its many network manifestations.  
this area could then house those groups that need to deal with complex 
issues that now often get force fit into the more specific areas.

a.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 09 Aug 2005 14:03:26 +0200

The general area is a small issue in the big picture. If it isn't needed
any more, the IESG can axe it in a split second.

I think a wiser policy might be to keep the area open with no WGs. It
isn't, after all, the Process Area, and it might come in handy one day,
as Avri suggests.

    Brian

avri doria wrote:
> Hi,
> 
> in John's formulation, the process work of the general area withers away 
> - or at least moves to a different corner of the world.
> 
> is comfortable with complexity in its many network manifestations.  this 
> area could then house those groups that need to deal with complex issues 
> that now often get force fit into the more specific areas.
> 
> a.
> 
>

---

From: Marc Manthey <[email-masked]>
Date: Tue, 9 Aug 2005 14:13:21 +0200

greetings

-- 
"In a world without walls or fences, who needs Windows and Gates?"

Les Enfants Terribles
www.let.de

---

From: John C Klensin <[email-masked]>
Date: Tue, 09 Aug 2005 15:21:02 -0400

> isn't, after all, the Process Area, and it might come in handy

Brian,

I think what is key here is that the IESG can, in principle,
make areas appear and disappear in, as you point out, a split
second, especially if it does not involve changes in the number
and allocation of ADs.  

Personally, I think a wiser policy is not keeping vestigal
organs around, since they have often proven to be an incubation
location for various types of mischief and other nastiness.  If
we don't have a purpose for an area, I'd recommend dropping it
with the understanding that one can be [re]created almost
immediately if a clear need arises.

That said, if we can get to the point where this is the most
serious decision we need to make, or even within the top ten or
twenty, we will be in very good shape indeed.

     john