Subject: IETF63 network shutdown at noon today

From: "MERCIER Francois RD-CSRD-ISS" <[email-masked]>
Date: Fri, 5 Aug 2005 10:54:16 +0200

Hi all,
 
Please note that IETF network shutdown will begin at noon Friday 5th (devices will be disconnected in the afternoon in Palais des congrès, in Meridien and Concorde hotels)
 
We hope you appreciated this event in Paris  
 
Have a nice trip back home
 
France Telecom team and international volunteers
  
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Tony Hansen <[email-masked]>
Date: Fri, 05 Aug 2005 07:07:33 -0400

Thanks for a good network experience overall this week!

	Tony Hansen
	[email-masked]

MERCIER Francois RD-CSRD-ISS wrote:
> Hi all,
>  
> Please note that IETF network shutdown will begin at noon Friday 5th
> (devices will be disconnected in the afternoon in Palais des congrès, in
> Meridien and Concorde hotels)
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 05 Aug 2005 18:44:28 +0200

Hi,

Yes, fully agree, it has been a very nice network, and demonstrated that
IPv6 don't create troubles in the WLAN !

Some failures this morning in the room of the monami6 bof (not sure if other
rooms experienced that). It seems it was IP related, not the WLAN.

Also, there is something that we should do for the next meetings. The same
way that some people tend to forget to disable ad-hoc, now that more and
more people is using IPv6, they need to remember to avoid advertising any
prefixes ! So we should probably include that information as a kind reminder
in the registration pack ? Also it will be good to send that information to
the ietf lists before the meeting (or even during the 1st session on
Monday).

I've seen one bof chair with a 1st slide remembering all what you need to
read ("note well", etc.) and including a reminder about disabling ad-hoc
networks. I think is an excellent idea, specially if we add the info about
disabling any Router Advertisement !.

Regards,
Jordi

> De: Tony Hansen <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Fri, 05 Aug 2005 07:07:33 -0400
> Para: MERCIER Francois RD-CSRD-ISS <[email-masked]>
> CC: "[email-masked]" <[email-masked]>
> Asunto: Re: IETF63 network shutdown at noon today
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.1 (MingW32)
> Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org
> 
> iD8DBQFC80h0xsSylYhzrRYRAuRMAKCg3qjVvUmk6qRPe04g38a0LhJZfACeNVlF
> GJH7Gd2FV0JsCQ9c5B7JDDk=
> =Obw7
> -----END PGP SIGNATURE-----
> 
> 

************************************
The IPv6 Portal: http://www.ipv6tf.org

Barcelona 2005 Global IPv6 Summit
Information available at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: David Hopwood <[email-masked]>
Date: Fri, 05 Aug 2005 20:54:47 +0100

JORDI PALET MARTINEZ wrote:
> prefixes !

Sounds like a security problem to me; not something that can be fixed just by
asking people not to do that.

-- 
David Hopwood <[email-masked]>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 05 Aug 2005 23:53:52 +0200

Well, yes ... But same as the ad-hoc mode, it may be also considered as a
security issue, but the best way to sort it out for those cases (I guess all
the cases in an IETF meeting, hopefully), which is non-intentional, is to
advise the people.

Regards,
Jordi

> De: David Hopwood <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Fri, 05 Aug 2005 20:54:47 +0100
> Para: "[email-masked]" <[email-masked]>

---

From: Pekka Savola <[email-masked]>
Date: Sat, 6 Aug 2005 06:59:45 +0300 (EEST)

> asking people not to do that.

Well, personally, I'd have hoped that the network admins would have 
blacklisted the MAC addresses of those users.  When their 'net stops 
working, they would hopefully wander to the helpdesk and be 
enlightened.

The more troubling issue is one of implementation though.  I suspect 
the hosts which start acting like a router, to advertise the 6to4 or 
site-local prefixes (or do other kinds of things) might be a bit.. 
broken.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings