Subject: Re: 63rd IETF Facilities Update

From: Adam Roach <[email-masked]>
Date: Mon, 01 Aug 2005 03:19:30 -0500

IETF Secretariat wrote:

>Power will be provided in the breakout meeting rooms, but will NOT be provided
>in the Plenary room on Wednesday and Thursday evening.
>  
>

Does this mean they will be running power to the rooms sometime today? 
Some appear to have none at all; others have on the order of a dozen 
outlets that are presumably to be shared by 100 to 200 people.

/a

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 01 Aug 2005 04:24:19 -0500

room 342 had dozens of power strips (all active), but the Havane room has 
about 10, and all are dead (no power)

>outlets that are presumably to be shared by 100 to 200 people.

cheers,
James

                                 *******************
                 Truth is not to be argued... it is to be presented.

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 01 Aug 2005 11:49:12 +0200

I heard there was a shortage of extension cords that is being worked on.

    Brian