Subject: Re: IETF 63 On-line Survey

From: [email-masked]
Date: Wed, 17 Aug 2005 17:35:44 +0200

That question stymied me, so I just selected "No change."

John

-- original message --
Subject:	Re: IETF 63 On-line Survey
From:	Jari Arkko <[email-masked]>
Date:		08/17/2005 3:26 pm

Spencer Dawkins wrote:

> Would you prefer longer meetings or shorter meetings?
> Shorter meetings with more overlaps
> No change
> Longer meetings with fewer overlaps
>
> means! I'm answering it, assuming that it refers to the one-hour 
> sessions that sometimes get doubled-up into two-hour sessions, but if 
> you mean something else, please let us know.

I interpreted it as having a short IETF meeting (e.g. mon-thu) but with lots
of parallel WG meetings vs. longer IETF meeting (e.g. sun-fri) but with less
parallel WG meetings.

So I guess that just shows how people have a different understanding
of what was being asked.

--Jari

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Stig Venaas <[email-masked]>
Date: Wed, 17 Aug 2005 16:50:40 +0200

> That question stymied me, so I just selected "No change."

I thought that was clear.

My problem is what "herring bone" seating layout is. I don't understand
why the question is asked either. Why is it important whether people
attended those sessions?

Stig

---

From: Rob Evans <[email-masked]>
Date: Wed, 17 Aug 2005 15:56:26 +0100

> why the question is asked either. Why is it important whether people

If you say "yes," it pops up another question asking if you preferred
it to the usual classroom style of seating.

Herringbone seating is where the rows either side of the aisle are at
an angle of about 120 degrees instead of 180 degrees.

Cheers,
Rob