Subject: Re: Keeping this IETF's schedule in the future...?

From: Randy Presuhn <[email-masked]>
Date: Wed, 3 Aug 2005 14:13:37 +0200 (GMT+02:00)

Hi -

> From: Joerg Ott <[email-masked]>
> Sent: Aug 3, 2005 12:38 PM
> To: [email-masked]
> Subject: Keeping this IETF's schedule in the future...?
>
> At this IETF, we have done a nice experiment with the modified
> schedule of our meetings for the purpose of dealing with restaurant
> hours.
>
> From the first 2.5 days, I find this an extremely useful thing
> and we should consider to organize out future meetings in a
> similar fashion.
...

I found this this week's meeting schedule simply horrible.
I recognize that it may have been necessary to deal with the
business practices at this venue, but I would hope that it
does not become necessary again.

I did like having tables at the hotel-provided breakfast.  (Meridien)
*Hot* water for tea would have been a nice touch, though.  :-)

Lunch is too late, though that might be mitigated by
providing food at the mid-morning break. 

The lunch break is too long.

I find that during the last afternoon session all I can think about
is getting supper.  Food at the second afternoon break might help.

I miss the evening sessions.  After supper, folks are generally in
a better mood, making for smoother sessions. 

Randy

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Joerg Ott <[email-masked]>
Date: Wed, 03 Aug 2005 14:40:09 +0200

> providing food at the mid-morning break. 

That might be nice indeed.

> The lunch break is too long.

Well, 11:30--13:00 appears to be as long as 12:30--14:00.  Unless
you find the lunch break generally too long.  I think it has been
sufficiently difficult to get lunch done in 90 minutes in most places.

> is getting supper.  Food at the second afternoon break might help.

I forgot to mention that some brain fuel (coffee, possibly food)
could be nice in the 2nd afternoon break.  But I'd also say the
food part depends on what/how much you get in the first
afternoon break.

Joerg

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 03 Aug 2005 08:40:30 -0400

I'm with the folks that like this schedule.  it's great being done for the 
evening before dinner - it makes for a much more relaxed meal, and you 
don't have to worry about going too far from the meeting.  I also remember 
that the Adelaide meeting, at least half of the people in the Monday night 
session were fast asleep in their seats.  It hasn't been quite that bad at 
the US meetings, but I still prefer it this way.

Cheers,
Andy

---

From: Lars Eggert <[email-masked]>
Date: Wed, 3 Aug 2005 14:45:42 +0200

On Aug 3, 2005, at 14:40, Andrew G. Malis wrote:
> I'm with the folks that like this schedule.

Since we're counting, me too.

Lars
--
Lars Eggert                                     NEC Network Laboratories

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 08 Aug 2005 14:41:50 +0100

Andrew G. Malis wrote:

> I'm with the folks that like this schedule.  it's great being done for 
> the evening before dinner - it makes for a much more relaxed meal, and 
> you don't have to worry about going too far from the meeting.  I also 
> remember that the Adelaide meeting, at least half of the people in the 
> Monday night session were fast asleep in their seats.  It hasn't been 
> quite that bad at the US meetings, but I still prefer it this way.
> 

I agree with Andy.

Many out-of-zone IETFers find jet-lag a major issue with the evening
meetings, and I think that it's more important to fix that problem
than the eating problem.

- Stewart

---

From: Dave Crocker <[email-masked]>
Date: Tue, 09 Aug 2005 16:06:48 -0700

>> the evening before dinner -
> 
> I agree with Andy.

me too.

-- 
 
   d/

  Dave Crocker
  Brandenburg InternetWorking
  +1.408.246.8253
  dcrocker  a t ...
  WE'VE MOVED to:  www.bbiw.net