Subject: Re: Keeping this IETF's schedule in the future...?

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 03 Aug 2005 13:27:19 +0200

Fully agree. Actually I suggested this when offering Madrid to host it
already more than 3.5 years ago, because in some places (like Spain), you
can't get lunch before 13:30 or so, and no way to get dinner before 20:30.

One more suggestion could be to do the social on Thursday and move the
plenaries to Tuesday and Wednesday.

Regards,
Jordi

> De: Joerg Ott <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Wed, 03 Aug 2005 12:38:28 +0200
> Para: "[email-masked]" <[email-masked]>
> Asunto: Keeping this IETF's schedule in the future...?
> 
> At this IETF, we have done a nice experiment with the modified
> schedule of our meetings for the purpose of dealing with restaurant
> hours.
> 
>  From the first 2.5 days, I find this an extremely useful thing
> and we should consider to organize out future meetings in a
> similar fashion.
> 
> There are numerous benefits (not in any particular order):
> 
> -- less impact of jetlag: late night sessions are particularly
>     bad for all the people who fly across many timezones
> 
> -- easier dinner planning: in most places, we have seen cases
>     of (many) people being late for the evening session just
>     because of restaurant congestion
> 
> -- we have many informal get-togethers over dinners that would
>     no longer need to be cut short because of the evening session
> 
> -- we even gain an extra slot before the social on Tuesday night
> 
> We still can have informal late night meetings after so this
> feature is not affected (and restaurants serve after 8pm in
> other cities).
> 
> What do other people think?
> 
> Cheers,
> Joerg
> 
> 
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf

************************************
The IPv6 Portal: http://www.ipv6tf.org

Barcelona 2005 Global IPv6 Summit
Information available at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Bill Fenner <[email-masked]>
Date: Wed, 3 Aug 2005 13:36:00 +0200

I agree completely; I've had trouble with evening sessions for a
couple of years now, and find this schedule MUCH easier to manage.

  Bill

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Wed, 3 Aug 2005 15:55:44 +0300

As a quasi-permanent time-zone challenged participant, I agree with
Andy. I like this schedule much better, and I am all in favor having
dinner (or going to sleep directly) after the last session in the
evening. 

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Andrew G. Malis
> Sent: Wednesday, August 03, 2005 3:41 PM
> To: [email-masked]
> Subject: Re: Keeping this IETF's schedule in the future...?
> 
> I'm with the folks that like this schedule.  it's great being 
> done for the evening before dinner - it makes for a much more 
> relaxed meal, and you don't have to worry about going too far 
> from the meeting.  I also remember that the Adelaide meeting, 
> at least half of the people in the Monday night session were 
> fast asleep in their seats.  It hasn't been quite that bad at 
> the US meetings, but I still prefer it this way.
> 
> Cheers,
> Andy
> 
>

---

From: Randy Presuhn <[email-masked]>
Date: Wed, 3 Aug 2005 15:09:37 +0200 (GMT+02:00)

Hi -

> From: Joerg Ott <[email-masked]>
> Sent: Aug 3, 2005 2:40 PM
> To: Randy Presuhn <[email-masked]>
> Cc: [email-masked]
...
> Well, 11:30--13:00 appears to be as long as 12:30--14:00.  Unless
> you find the lunch break generally too long.  I think it has been
> sufficiently difficult to get lunch done in 90 minutes in most places.

My experience has been different.  In none of the venues where I've
attended meetings has 90 minutes been insufficient.  In most, 30-45
minutes would have been plenty; the rest is just generous "recharge"
time to catch up on email and carry on face-to-face discussions.
Having the lunch break drag on into mid-afternoon makes it seem
longer, I guess.  I certainly won't argue with your math!

...
> I forgot to mention that some brain fuel (coffee, possibly food)

*definitely* food, and without stringent flow controls on the caffeine.

> could be nice in the 2nd afternoon break.  But I'd also say the
> food part depends on what/how much you get in the first
> afternoon break.
...

Yes.  For me the need for food was more sorely felt at the second
afternoon break than the first, so I'd be happier if it was the afternoon's
second break that had the food, and the first one just had caffeine.  But
this is just one data point.

Randy

---

From: [email-masked]
Date: Wed, 3 Aug 2005 10:16:35 -0400

---- Original message ----
>Subject: Keeping this IETF's schedule in the future...?  
>

One downside to the early schedule: I'm listening in from UT+4
and can catch only the late sessions.

The live streaming is working great, btw: much thanks!