Subject: Re: Keeping this IETF's schedule in the future...?

From: Samuel Weiler <[email-masked]>
Date: Wed, 3 Aug 2005 11:33:48 -0400 (EDT)

> ... *definitely* food, and without stringent flow controls
> on the caffeine.

Not being a caffeine user, I hadn't noticed this one.  But I've found
the lack of water and the flow controls on it disturbing.

At 16:43 today, 13 minutes into the break, I could not find water in
the break area at all.  They seemed to have found some a few minutes
later, but I'm wondering why we don't have water, even just tap water,
available continuously.

-- Sam

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: John C Klensin <[email-masked]>
Date: Wed, 03 Aug 2005 12:39:26 -0400

--On Wednesday, August 03, 2005 11:33 -0400 Samuel Weiler 
<[email-masked]> wrote:

> Not being a caffeine user, I hadn't noticed this one.  But
> I've found the lack of water and the flow controls on it
> disturbing.
>
> At 16:43 today, 13 minutes into the break, I could not find
> water in the break area at all.  They seemed to have found
> some a few minutes later, but I'm wondering why we don't have
> water, even just tap water, available continuously.

FWIW, with the exception of one bottle a colleague gave me from 
a stash he had stored away when I started coughing, I have yet 
to be able to obtain either water or tea during these breaks.

     john

---

From: "Thomas Gal" <[email-masked]>
Date: Wed, 3 Aug 2005 10:47:50 -0700

That's an easy one. It's because you're in Europe where the "paradigm" if
you will of water is different. I think explicit arrangements would need to
be made, while in the US water would be a given.

T

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Samuel Weiler
Sent: Wednesday, August 03, 2005 8:34 AM
To: [email-masked]
Subject: Re: Keeping this IETF's schedule in the future...?

-- Sam

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.338 / Virus Database: 267.9.9/62 - Release Date: 8/2/2005