Subject: Re: Re: draft-klensin-nomcom-term-00.txt

From: John Loughney <[email-masked]>
Date: Mon, 1 Aug 2005 12:24:17 +0300

Scott,

I dunno.  I thought that some of the discussion has been about circulation of folks in leadership positions. Some feel its good, some feel its bad.  Its not strictly term-limits as in goverment posts, as quite many former IAB & IESG members are extremely active in technical discussions, writing drafts, chairing bofs & working groups.  In my experience, this is a really good thing.

I'm not entirely convinced that its important for IESG members to stay in a position for a long time. I don't have a strong opinion, so I'm definately open for discussion on this.

John L.
> 
> From: Scott W Brim <[email-masked]>
> Date: 2005/08/01 Mon AM 11:50:31 EEST
> To: [email-masked]
> Subject: Re: draft-klensin-nomcom-term-00.txt
> 
> Discussion has been couched in terms of whether term limits are a good
> thing.  Really, what the discussion should be about is whether limits
> on the NomCom are a good thing.
> 
> It's one thing to give the NomCom guidelines, it's another to
> constrict them.  The NomCom is pivotal in IETF "governance" and is
> also vulnerable to attacks.  The NomCom should be defended strongly
> against people who don't like the way things are going in IETF
> management.
> 
> Ideally, "term limits" should be ad hoc, per person, as needed.  If
> you don't like the fact that some AD has been around forever, tell the
> NomCom.  If you believe that competency in the job is just one
> criterion, and that potential competency should be considered
> important ... tell the NomCom.  That's what they are there for.  I'm
> assuming you're already volunteering to be on it.
> 
> If there is justification for the "firing" of a long-time AD, well,
> the AD probably should feel embarrassed.  Forcing *all* IESG or IAB
> members out, even if doing so hurts the IETF and the Internet, to
> avoid embarrassment of someone who shouldn't be there is just too
> "politically correct".
> 
> Those who have left IESG/IAB positions and taken up others have done
> so because they are capable and want to contribute.  The fact that
> they can do so does not mean it is all right to force them out of
> positions where they might be even better for the IETF.
> 
> As for learning the trade, I don't know.  IESG/IAB members could have
> an "apprentice" program from their directorates etc., but as has been
> said, there is nothing like actually being in it.  Certainly, forcing
> people out at inappropriate times is way off the path of wisdom.
> 
> In summary, give guidelines and opinions to the NomCom but don't
> restrict them unless they have too much power.
> 
> swb
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Scott W Brim <[email-masked]>
Date: Mon, 01 Aug 2005 11:43:24 +0200

On 08/01/2005 11:24 AM, John Loughney allegedly wrote:
> Scott,
> 
> I dunno.  I thought that some of the discussion has been about
> circulation of folks in leadership positions. Some feel its good,
> some feel its bad.  Its not strictly term-limits as in goverment
> posts, as quite many former IAB & IESG members are extremely active
> in technical discussions, writing drafts, chairing bofs & working
> groups.  In my experience, this is a really good thing.
> 
> I'm not entirely convinced that its important for IESG members to
> stay in a position for a long time. I don't have a strong opinion,
> so I'm definately open for discussion on this.

I'm not saying it is, nor am I saying you shouldn't have circulation.
 I'm saying that institutionalizing this, bureaucratizing it, is a
mistake.  This has the same feel as the end-to-end argument.
Institutionalized, general-purpose rules will rarely meet the needs of
a particular situation.