Subject: Two laptops lost right inside IETF WG meeting room

From: "+ACI-DENG, HUI -HCHBJ+ACI-" <[email-masked]>
Date: Tue, 9 Aug 2005 21:37:46 +0800

Dear all

We two people lost our laptop right inside the WG meeting room
during the break time of the 63rd IEF meeting.

We are wondering whether we could accuse the La De Congress
for their security guard and get some compensation?

B.R.,

-Hui

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Jim Sermersheim" <[email-masked]>
Date: Tue, 09 Aug 2005 08:23:31 -0600

It seems unreasonable to expect compensation. If you left your property unattended, the loss (however unfortunate) is yours.  Even if a security guard were present, how would he/she know who the laptops belong to?  Would you expect to be interrogated if you returned to pick them up?

>>> "+ACI-DENG, HUI -HCHBJ+ACI-" <[email-masked]> 8/9/05 7:37:46 AM >>>
Dear all

B.R.,

-Hui

---

From: Scott W Brim <[email-masked]>
Date: Tue, 09 Aug 2005 10:54:19 -0400

> for their security guard and get some compensation?

I believe conference centers are not liable for such loss.  I'm sorry
to say there was more theft at this IETF than any other I can recall.

---

From: Dave Crocker <[email-masked]>
Date: Tue, 09 Aug 2005 11:27:14 -0700

> to say there was more theft at this IETF than any other I can recall.

IETF meetings do not restrict physical access to any space except the terminal
room, and that restriction is quite loose.

Hence, the safety of possessions around the IETF venue is not any better than
any other open space in the meeting city.

The reason I sent my posting about having my pocket picked was really in the
hope that folks would realize that Paris has a serious problem with such
crimes and that this requires more carefulness than we might be used to.

(This is not a criticism of Paris.  I like the place quite a lot. However many
wonderful places in the world have quite a bit of crime.  In Tokyo I feel fine
walking away from my laptop.  In any American major city, I do not.  In Paris
I do not.  And so on.)

-- 
 
  d/

  Dave Crocker
  Brandenburg InternetWorking
  +1.408.246.8253
  dcrocker  a t ...
  WE'VE MOVED to:  www.bbiw.net