Subject: Re: Re: I'm not the microphone police, but ...

From: John Loughney <[email-masked]>
Date: Wed, 3 Aug 2005 12:53:33 +0300

my 2 cents as well:

> And whether or not people mention their affiliate at the mic is a
> much smaller issue IMO to whether they use their company email
> account. That is a much more visible and relevant label in IETF work
> that mostly happens on mailing lists anyway.

I believe that its good to avoid conflicts of interest, or the perceptions of it.  Note that I am using a personal address on this, so I'm happy to speak freely, and this following this list is really not related to my day-job.  However, on mailing lists / WGs where my employer is interested in my work on the subject, I use the email address provided by my employer, just so that folks know that my responses might be 'colored' somewhat ...

John

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 03 Aug 2005 13:54:37 +0200

--On 3. august 2005 12:53 +0300 John Loughney <[email-masked]> 
wrote:

> I believe that its good to avoid conflicts of interest, or the
> perceptions of it.  Note that I am using a personal address on this, so
> I'm happy to speak freely, and this following this list is really not
> related to my day-job.  However, on mailing lists / WGs where my employer
> is interested in my work on the subject, I use the email address provided
> by my employer, just so that folks know that my responses might be
> 'colored' somewhat ...

I use my personal email for IETF work, and expect to continue to do so; at 
the time I started with Cisco, the email disk quota on my "company" account 
would support my incoming email for 5 1/2 days, so that was really no 
alternative.

I've been surprised that some people STILL don't know who I work for, after 
5 years at the same employer...... but that's life.

                    Harald