Subject: Internet Draft Process Procedure

From: [email-masked]
Date: Tue, 2 Aug 2005 11:52:28 -0300 (ADT)

Hello folks,

Just a quick question about the "acceptance" of Internet-Drafts. Is there
such a term called "acceptance" about Internet-drafts or they will be
anounced anyway as long as being proposed? As I figured that it's  like
everyone talks about his/her opinions freely in the form of I-D. An I-D is
certainly not equal to "a journal paper".

Looking forward to being clarified.

Zhen

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 02 Aug 2005 23:43:19 +0200

They are posted if they follow the guidelines, in particular
the mandatory text about intellectual property etc.

See http://www.ietf.org/ietf/1id-guidelines.html

Posting an I-D implies nothing about its status.
It simply means it is on line for 6 months.

A working group may decide to adopt a draft as a WG draft,
and I suppose that could be called "acceptance" but it does
not imply approval.

Only a draft that has followed the full process (RFC 2026)
can be approved by the IESG.

I suggest reading the Tao at http://www.ietf.org/tao.html

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter
IETF Chair
Distinguished Engineer, Internet Standards & Technology, IBM