Subject: IETF63 Network and IPv6

From: Brian Haberman <[email-masked]>
Date: Wed, 3 Aug 2005 10:09:18 -0400

IETF'ers,
      I would like to raise an issue with everyone in Paris using the
IPv6 support provided by France Telecom and the volunteer NOC
squad.  There are a few rogue client nodes advertising themselves
as IPv6 routers.  Here is a list of the guilty parties:

1. MAC = 00:05:4E:43:51:AA
    IPv4 = 86.255.24.98
    Advertising (as IPv6 Router):
       - FEC0:0:0:6::/64
       - 2002:56FF:1862:6::/64

2. MAC = 00:04:23:7A:FB:3E
    IPv4 = 86.255.28.28
    Advertising (as IPv6 Router):
       - FEC0:0:0:8::/64
       - 2002:56FF:1C1C:8::/64

3. MAC = 00:0D:93:EA:38:B2
    Advertising (as IPv6 Router):
       - 2002:56FF:1862:6::/64
       - 2002:56FF:1C1C:8::/64
       - FEC0:0:0:8::/64
       - 2002:56FF:1CB8:6::/64
       - FEC0:0:0:6::/64
       - 2001:0688:FFFF:24::/64

4. MAC = 00:04:23:78:82:7E
    IPv4 = 86.255.28.176
    Advertising (as IPv6 Router):
       - FEC0:0:0:6::/64
       - 2002:56FF:1CB8:6::/64

The impact of these nodes' behaviors directly impacts the ability
of other attendee's trying to use IPv6.  There has been more than
several cases where these rogue advertisements have caused
blackholes for other clients.

So, if you are the owner of ANY of the MAC addresses listed above,
PLEASE ENSURE THAT YOU DISABLE THE SENDING OF ROUTER
ADVERTISEMENTS.

Of course, much of this could be avoided if we had router and client
support for SEND...

Regards,
Brian
Just a poor IPv6 WG co-chair trying to use IPv6 to phone home

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Jeroen Massar <[email-masked]>
Date: Wed, 03 Aug 2005 18:29:50 +0200

> as IPv6 routers.  Here is a list of the guilty parties:
<SNIP>
>       - 2001:0688:FFFF:24::/64

This prefix is actually the one you are supposed to be using, but indeed
this one comes from the wrong MAC which is far from nice. Sort of looks
like a redirection/mtm attempt.

6to4 prefixes will only 'hurt' when connecting to non-native.

Checking my traceroutes from here to eg unfix.org or noc.sixxs.net, I
guess I can conclude that FT/OpenTransit might want to start doing a
little more peering, eg by going to AMS-IX and setting that up.

And this is the bad part of it all.... there is not usually an easy way
to disable accepting of the RA's from a certain device. OS's should have
  a toggle for this. Of course the ipfw/iptables toggle works here.

> Just a poor IPv6 WG co-chair trying to use IPv6 to phone home

My connectivity over IPv6 has been reasonable to good, but the flakyness
was more the wlan which got saturated on some moments.

And hail to SEND that would be a welcome addition indeed.

Greets,
 Jeroen