Subject: RE: Two laptops lost right inside IETF WG meeting room

From: "+ACI-DENG, HUI -HCHBJ+ACI-" <[email-masked]>
Date: Tue, 9 Aug 2005 22:33:28 +0800

I would not like to say it is reasonable or unreasonable.
 
But I do know, I lost something, all of the people who I asked
just record and do nothing.
 
Anyhow, what I would like to know is whether the case
could be possible or not legally, other than just say it is 
reasonable or unreasonble.
 
-Hui

	-----Original Message-----
	From: Jim Sermersheim [mailto:[email-masked]] 
	Sent: 2005年8月9日 22:24
	To: DENG, HUI -HCHBJ; [email-masked]
	Subject: Re: Two laptops lost right inside IETF WG meeting room

	It seems unreasonable to expect compensation. If you left your property unattended, the loss (however unfortunate) is yours.  Even if a security guard were present, how would he/she know who the laptops belong to?  Would you expect to be interrogated if you returned to pick them up?
	
	>>> "+ACI-DENG, HUI -HCHBJ+ACI-" <[email-masked]> 8/9/05 7:37:46 AM >>>
	Dear all
	
	We two people lost our laptop right inside the WG meeting room
	during the break time of the 63rd IEF meeting.
	
	We are wondering whether we could accuse the La De Congress
	for their security guard and get some compensation?
	
	B.R.,
	
	-Hui
	
	_______________________________________________
	Ietf mailing list
	[email-masked] 
	https://www1.ietf.org/mailman/listinfo/ietf 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "+ACI-DENG, HUI -HCHBJ+ACI-" <[email-masked]>
Date: Wed, 10 Aug 2005 11:28:17 +0800

Dear Joel Jaeggli, Jim Sermersheim, Scott W Brim, Brian E Carpenter and Dave Crocker

Thank you all for the suggestion.

I come from poor country, China.
and would like to know the way of other countries.

I guess that it is the often case individual
company or citizen has such insurance.
Anyway, I will try to figure out those stuff.

Thanks again.

Best wishes to you
Sincerely yours

-Hui