Subject: Problems with xml.resource.org

From: Tim Chown <[email-masked]>
Date: Mon, 26 Mar 2007 17:00:26 +0100

Hi,

[non xml2rfc users look away]

I'm seeing xml.resource.org timing out today, and it seems consistent
on one of the two returned IPv4 addresses I see for it (192.20.225.40).

	$ telnet xml.resource.org 80
	Trying 168.143.123.173...
	Connected to xml.resource.org.
	Escape character is '^]'.
	
	Connection closed by foreign host.

But then

	$ telnet xml.resource.org 80
	Trying 192.20.225.40...

This seems enough to hamper my attempts to update a draft with xml2rfc.

I don't see a contact address for this resource on the web site apart 
from a mail list.

Anyone able to check it? :)

-- 
Tim

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Marshall Rose <[email-masked]>
Date: Mon, 26 Mar 2007 09:17:03 -0700

> on one of the two returned IPv4 addresses I see for it  

the server broke and is being rebuilt. we'll remove the A RR for that  
ip address until it's fixed.

/mtr

---

From: Dave Crocker <[email-masked]>
Date: Thu, 29 Mar 2007 20:25:07 -0400

Marshall Rose wrote:
> the server broke and is being rebuilt. we'll remove the A RR for that ip 
> address until it's fixed.

It occurs to me that xml2rfc has become important enough to the IETF to 
warrant at least having a mirrored copy of the site be maintained by the IETF 
secretariat.

With the IETF Tools Team, such things are easier to pursue, these days, if 
folks think it a useful idea.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net