Subject: Re: IETF 70 & 73 Venue Locations

From: Ole Jacobsen <[email-masked]>
Date: Tue, 6 Mar 2007 10:12:54 -0800 (PST)

The Westin Vancouver is already "sold out" if you just try to book it 
normally on the web or by phone, but mention IETF and it works.

The Minneapolis Hilton cannot be booked until 50 weeks (about a year)
prior to arrival, send yourself a reminder note in 9 months time :-)

The Mariott also looks like they have a "one-year-from-now" booking 
window, so you can't quite get that one either just yet.

Ole, on behalf of hotel-bookers anonymous

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   GSM: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Fred Baker <[email-masked]>
Date: Tue, 6 Mar 2007 17:06:22 -0800

that's the Westin Bayshore (aka Westin Picadilly), as opposed to the  
Westin Grand or the Westin Capital, right?

On Mar 5, 2007, at 2:42 PM, IETF Administrative Director wrote:

> The IETF is pleased to announce its meeting locations for IETF's 70  
> and
> 73, and they are locations we have been to before.
>
> IETF 70 will be held in Vancouver at the Vancouver Westin from  
> December
> 2nd through the 7th 2007.  You may recall IETF 64 was at this  
> facility.
>
> IETF 73 will be held in Minneapolis at the Minneapolis Hilton from
> November 16 through 21st in 2008.  IETF's 62 and 53 were held in
> Minneapolis.
>
> More information about these venues will be published after Prague.
>
> Expressions of interest in hosting or sponsoring meetings may be  
> made to
> Terry Monroe at [email-masked].  The future meetings calendar can be
> found at: http://www3.ietf.org/meetings/0mtg-sites.txt
>
> See you in Prague!
>
> Ray Pelletier
> IETF Administrative Director
>
> IETF-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-announce

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 06 Mar 2007 23:46:03 -0500

> Westin Grand or the Westin Capital, right?

Yes, the Westin Bayshore.
Ray

>> The IETF is pleased to announce its meeting locations for IETF's 70  and
>> IETF 70 will be held in Vancouver at the Vancouver Westin from  December
>> 2nd through the 7th 2007.  You may recall IETF 64 was at this  facility.
>>