Subject: [OT] anybody need a social ticket?

From: Joe Abley <[email-masked]>
Date: Tue, 20 Mar 2007 13:46:17 +0100

I have a ticket to the social tonight which it turns out I will not  
be using.

If anybody else wants to attend the social, but does not have a  
ticket, please drop me a note off-list so we can arrange something.

Thanks! (and apologies for the noise, especially for those not in  
Prague).

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Joe Abley <[email-masked]>
Date: Tue, 20 Mar 2007 14:16:44 +0100

> ticket, please drop me a note off-list so we can arrange something.

Problem has been solved. No need to send further offers of  
assistance. Thanks :-)