Subject: RFID (was: identifying yourself at the mic)

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 27 Mar 2007 10:55:26 -0400

RFID would be a great way to replace the blue sheets as well - put an RFID
reader at the door of each meeting room.  Embed the chip in the name tag so
you don't need to remember to bring anything else from your hotel room in
the morning.

Cheers,
Andy

> On Mon, 26 Mar 2007, Schliesser, Benson wrote:
>
> Sun has been pushing RFID technology quite heavily ... perhaps they would
> sponsor an experiment???
>
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Eric Gray \(LO/EUS\)" <[email-masked]>
Date: Tue, 27 Mar 2007 09:59:44 -0500

Excellent idea - NOT!!!
 
All we need is something else to wrap in aluminum foil...

Thanks!

--
Eric Gray
Principal Engineer
Ericsson 

________________________________

	From: Andrew G. Malis [mailto:[email-masked]] 
	Sent: Tuesday, March 27, 2007 10:55 AM
	To: David Morris
	Cc: [email-masked]
	Subject: RFID (was: identifying yourself at the mic)

	RFID would be a great way to replace the blue sheets as well -
put an RFID reader at the door of each meeting room.  Embed the chip in
the name tag so you don't need to remember to bring anything else from
your hotel room in the morning. 
	 
	Cheers,
	Andy

		Sun has been pushing RFID technology quite heavily ...
perhaps they would 
		sponsor an experiment???

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 27 Mar 2007 11:44:32 -0400

Eric,

Why not? We each already receive a unique identifier when we register for
the meeting - all the RFID tag needs to contain is that identifier, no
personal info is required.

There could also be an opt-in locator service to let other attendees look up
what meeting room you're in at that time.  I would opt in - I'm alrways
trying to find particular people during the week, and this would certainly
help people to find me.

Cheers,
Andy

On 3/27/07, Eric Gray (LO/EUS) <[email-masked]> wrote:
>  ------------------------------
> *From:* Andrew G. Malis [mailto:[email-masked]]
> *Sent:* Tuesday, March 27, 2007 10:55 AM
> *To:* David Morris
> *Cc:* [email-masked]
> *Subject:* RFID (was: identifying yourself at the mic)
>
>
>  RFID would be a great way to replace the blue sheets as well - put an
> RFID reader at the door of each meeting room.  Embed the chip in the name
> tag so you don't need to remember to bring anything else from your hotel
> room in the morning.
>
> Cheers,
> Andy
>
>

---

From: "Eric Gray \(LO/EUS\)" <[email-masked]>
Date: Tue, 27 Mar 2007 10:56:21 -0500

Andy,
 
    The problem is that we are a perpetually forgetful crowd. In
particular, we 
tend to forget to take our badges off when we wander around town.
Hence,
it is likely that more people will be able to tell where we are than
those who
we intend to know where we are.
 
    Kind of goes with the tendency to forget to identify yourself at the
mike.
 
    So, we get a nice RFID protective wallet and - remembering how
absent
minded we are - we keep our name tags (with all of our other RFID
badges,
and passes) in that protective wallet.
 
    As a result, unless you need to get it out to get into a room, it
will likely
be inside that protective wallet most of the week.  On the plus side,
that
means I won't be the only one who forgets to put my name tag on.  On the
negative side, an RFID name tag - especially one that is in a protective
wallet - is not particularly human readable.  At least - if we remember
to put 
them on - the current name tags are fairly easy to read.
 
    Did I mention how forgetfull we tend to be?  I thought so, but I
don't 
remember...

--
Eric Gray
Principal Engineer
Ericsson 

	From: Andrew G. Malis [mailto:[email-masked]] 
	Sent: Tuesday, March 27, 2007 11:45 AM
	To: Eric Gray (LO/EUS)
	Cc: David Morris; [email-masked]
	Subject: Re: RFID (was: identifying yourself at the mic)
	Importance: High

	Eric,
	 
	Why not? We each already receive a unique identifier when we
register for the meeting - all the RFID tag needs to contain is that
identifier, no personal info is required.
	 
	There could also be an opt-in locator service to let other
attendees look up what meeting room you're in at that time.  I would opt
in - I'm alrways trying to find particular people during the week, and
this would certainly help people to find me. 
	 
	Cheers,
	Andy

		Excellent idea - NOT!!!
		 
		All we need is something else to wrap in aluminum
foil...

		Thanks!
		
		--
		Eric Gray
		Principal Engineer
		Ericsson 

			Sent: Tuesday, March 27, 2007 10:55 AM 
			To: David Morris
			Cc: [email-masked]
			Subject: RFID (was: identifying yourself at the
mic) 

			RFID would be a great way to replace the blue
sheets as well - put an RFID reader at the door of each meeting room.
Embed the chip in the name tag so you don't need to remember to bring
anything else from your hotel room in the morning. 
			 
			Cheers,
			Andy

				On Mon, 26 Mar 2007, Schliesser, Benson
wrote:
				
				Sun has been pushing RFID technology
quite heavily ... perhaps they would 
				sponsor an experiment???

---

From: "Eric Gray \(LO/EUS\)" <[email-masked]>
Date: Tue, 27 Mar 2007 11:49:29 -0500

On the flip side, you could be arguing that nobody would be able to
understand
what I said without your helpful intervention.  Must get tiring having
to put words
in other people's mouths all of the time...

Thanks!

--
Eric Gray
Principal Engineer
Ericsson 

	From: Schliesser, Benson [mailto:[email-masked]] 
	Sent: Tuesday, March 27, 2007 12:27 PM
	To: Eric Gray (LO/EUS)
	Cc: [email-masked]
	Subject: RE: RFID (was: identifying yourself at the mic)
	Importance: High

	Eric-
	 
	It sounds like your argument is: "We're too incompetent to say
our names at the mic, so we're probably too incompetent to use a RFID
system."  Did I get that right?
	 
	While I'm certainly not going to defend the competence of every
IETF participant, I don't find much merit in that argument. In my
(unscientific) first-hand experiences, it seems that most people do
manage to wear their nametags at the meeting. And many of the names on
those tags are of cultural origins other than my own, i.e. from a
non-English speaking country. If I could actually see the name of the
person speaking, it seems like a great improvement over hearing a name
which is unintelligible to my ears or hearing no name at all. And if
someFrom [email-masked] Tue Mar 27 12:58:02 2007
Content-class: urn:content-classes:message
Date: Tue, 27 Mar 2007 11:49:29 -0500
From: "Eric Gray \(LO/EUS\)" <[email-masked]>
To: "Schliesser, Benson" <[email-masked]>
Cc: [email-masked]
Subject: RE: RFID (was: identifying yourself at the mic)

This is a multi-part message in MIME format.
On the flip side, you could be arguing that nobody would be able to
understand
what I said without your helpful intervention.  Must get tiring having
to put words
in other people's mouths all of the time...

Thanks!

--
Eric Gray
Principal Engineer
Ericsson 

	From: Schliesser, Benson [mailto:[email-masked]] 
	Sent: Tuesday, March 27, 2007 12:27 PM
	To: Eric Gray (LO/EUS)
	Cc: [email-masked]
	Subject: RE: RFID (was: identifying yourself at the mic)
	Importance: High

	Eric-
	 
	It sounds like your argument is: "We're too incompetent to say
our names at the mic, so we're probably too incompetent to use a RFID
system."  Did I get that right?
	 
	While I'm certainly not going to defend the competence of every
IETF participant, I don't find much merit in that argument. In my
(unscientific) first-hand experiences, it seems that most people do
manage to wear their nametags at the meeting. And many of the names on
those tags are of cultural origins other than my own, i.e. from a
non-English speaking country. If I could actually see the name of the
person speaking, it seems like a great improvement over hearing a name
which is unintelligible to my ears or hearing no name at all. And if
somebody forgets their RFID-badge, then I'm no worse off than I am
today.
	 
	In other words, I think we could come up with a system that
worked well enough to be a net improvement over our current operational
model.
	 
	On the other hand, I am amused by your idea of scanning the
streets for RFID responses that look like IETF-badges. Then my robot
army could track down and kill all IETF participants whom oppose my
plans to take over the Internet! Or maybe I could just use them for some
fun practical jokes instead...
	 
	Cheers,
	-Benson

		From: Eric Gray (LO/EUS) [mailto:[email-masked]]

		Sent: Tuesday, March 27, 2007 4:56 PM
		To: Andrew G. Malis
		Cc: [email-masked]
		Subject: RE: RFID (was: identifying yourself at the mic)

		Andy,
		 
		    The problem is that we are a perpetually forgetful
crowd. In particular, we 
		tend to forget to take our badges off when we wander
around town.  Hence,
		it is likely that more people will be able to tell where
we are than those who
		we intend to know where we are.
		 
		    Kind of goes with the tendency to forget to identify
yourself at the mike.
		 
		    So, we get a nice RFID protective wallet and -
remembering how absent
		minded we are - we keep our name tags (with all of our
other RFID badges,
		and passes) in that protective wallet.
		 
		    As a result, unless you need to get it out to get
into a room, it will likely
		be inside that protective wallet most of the week.  On
the plus side, that
		means I won't be the only one who forgets to put my name
tag on.  On the
		negative side, an RFID name tag - especially one that is
in a protective
		wallet - is not particularly human readable.  At least -
if we remember to put 
		them on - the current name tags are fairly easy to read.
		 
		    Did I mention how forgetfull we tend to be?  I
thought so, but I don't 
		remember...
		
		--
		Eric Gray
		Principal Engineer
		Ericsson 

			Sent: Tuesday, March 27, 2007 11:45 AM
			To: Eric Gray (LO/EUS)
			Cc: David Morris; [email-masked]
			Subject: Re: RFID (was: identifying yourself at
the mic)
			Importance: High

			Eric,
			 
			Why not? We each already receive a unique
identifier when we register for the meeting - all the RFID tag needs to
contain is that identifier, no personal info is required.
			 
			There could also be an opt-in locator service to
let other attendees look up what meeting room you're in at that time.  I
would opt in - I'm alrways trying to find particular people during the
week, and this would certainly help people to find me. 
			 
			Cheers,
			Andy
			 
			On 3/27/07, Eric Gray (LO/EUS)
<[email-masked]> wrote: 

				Excellent idea - NOT!!!
				 
				All we need is something else to wrap in
aluminum foil...

				Thanks!
				
				--
				Eric Gray
				Principal Engineer
				Ericsson 

				From: Andrew G. Malis
[mailto:[email-masked]] 
				Sent: Tuesday, March 27, 2007 10:55 AM 
				To: David Morris
				Cc: [email-masked]
				Subject: RFID (was: identifying yourself
at the mic) 

				RFID would be a great way to replace the
blue sheets as well - put an RFID reader at the door of each meeting
room.  Embed the chip in the name tag so you don't need to remember to
bring anything else from your hotel room in the morning. 
				 
				Cheers,
				Andy

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 27 Mar 2007 09:56:07 -0700

foil...</FONT></SPAN></DIV>
        <DIV>&nbsp;</DIV>
        <P><FONT size=3D2>Thanks!<BR><BR>--<BR>Eric Gray<BR>Principal=20
        Engineer<BR>Ericsson </FONT></P>
        <DIV>&nbsp;</DIV><BR>
        <BLOCKQUOTE dir=3Dltr=20
        style=3D"PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: =
#0000ff 2px solid; MARGIN-RIGHT: 0px">
          <DIV lang=3Den-us dir=3Dltr align=3Dleft>
          <HR>
          <FONT face=3DTahoma size=3D2><B>From:</B> Andrew G. Malis =
[mailto:<A=20
          onclick=3D"return top.js.OpenExtLink(window,event,this)"=20
          href=3D"mailto:[email-masked]" =
target=3D_blank>[email-masked]</A>]=20
          <BR><B>Sent:</B> Tuesday, March 27, 2007 10:55 AM =
<BR><B>To:</B> David=20
          Morris<BR><B>Cc:</B> <A=20
          onclick=3D"return top.js.OpenExtLink(window,event,this)"=20
          href=3D"mailto:[email-masked]"=20
          target=3D_blank>[email-masked]</A><BR><B>Subject:</B> RFID =
(was:=20
          identifying yourself at the mic) <BR></FONT><BR>&nbsp;</DIV>
          <DIV><SPAN class=3De id=3Dq_11193e8e99bad505_1>
          <DIV></DIV>
          <DIV>RFID would be a great way to replace the blue sheets as =
well -=20
          put an RFID reader at the door of each meeting room.&nbsp; =
Embed the=20
          chip in the name tag so you don't need to remember to bring =
anything=20
          else from your hotel room in the morning. </DIV>
          <DIV>&nbsp;</DIV>
          <DIV>Cheers,</DIV>
          <DIV>Andy<BR>&nbsp;</DIV>
          <DIV>
          <BLOCKQUOTE class=3Dgmail_quote=20
          style=3D"PADDING-LEFT: 1ex; MARGIN: 0px 0px 0px 0.8ex; =
BORDER-LEFT: #ccc 1px solid">On=20
            Mon, 26 Mar 2007, Schliesser, Benson wrote:<BR><BR>Sun has =
been=20
            pushing RFID technology quite heavily ... perhaps they would =

            <BR>sponsor an=20
        =
experiment???<BR></BLOCKQUOTE></DIV></SPAN></DIV></BLOCKQUOTE></DIV></BLO=
CKQUOTE></DIV><BR></BLOCKQUOTE></BLOCKQUOTE></BLOCKQUOTE></BODY></HTML>

------_=_NextPart_001_01C7708F.E467DC9A--

--===============1603410922==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1603410922==--

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 27 Mar 2007 09:56:07 -0700

Forgive me for not sharing the American enthusiasm for such technologies.
 
I note that while the US election systems stagger from one fiasco to the next there British electoral technology based on paper ballots, pens and human counters/scrutinizers is considerably cheaper to operate and has not failed since the introduction of universal suffrage.
 
Use of that type of technology might be viable in ten years time but at this point they are in the 'vastly more trouble than could possibly be worth' bucket.
 
Wait until they become common at conferences that have a static venue before even thinking to use them at a movable feast like the IETF.

	RFID would be a great way to replace the blue sheets as well - put an RFID reader at the door of each meeting room.  Embed the chip in the name tag so you don't need to remember to bring anything else from your hotel room in the morning. 
	 
	Cheers,
	Andy

Forgive me for not sharing the American enthusiasm for such technologies.
 
I note that while the US election systems stagger from one fiasco to the next there British electoral technology based on paper ballots, pens and human counters/scrutinizers is considerably cheaper to operate and has not failed since the introduction of universal suffrage.
 
Use of that type of technology might be viable in ten years time but at this point they are in the 'vastly more trouble than could possibly be worth' bucket.
 
Wait until they become common at conferences that have a static venue before even thinking to use them at a movable feast like the IETF.

	RFID would be a great way to replace the blue sheets as well - put an RFID reader at the door of each meeting room.  Embed the chip in the name tag so you don't need to remember to bring anything else from your hotel room in the morning. 
	 
	Cheers,
	Andy

---

From: "Schliesser, Benson" <[email-masked]>
Date: Tue, 27 Mar 2007 12:15:58 -0500

Eric-
 
Did I misunderstand your original note? I thought you were suggesting
that IETFers were generally paranoid and forgetful. That certainly is
true for me, and yet I remember to wear my badge. But please don't allow
me to put words in your mouth; if I missed your point please clarify.
 
Cheers,
-Benson

	From: Eric Gray (LO/EUS) [mailto:[email-masked]] 
	Sent: Tuesday, March 27, 2007 5:49 PM
	To: Schliesser, Benson
	Cc: [email-masked]
	Subject: RE: RFID (was: identifying yourself at the mic)

	On the flip side, you could be arguing that nobody would be able
to understand
	what I said without your helpful intervention.  Must get tiring
having to put words
	in other people's mouths all of the time...

	Thanks!
	
	--
	Eric Gray
	Principal Engineer
	Ericsson 

		Eric-
		 
		It sounds like your argument is: "We're too incompetent
to say our names at the mic, so we're probably too incompetent to use a
RFID system."  Did I get that right?
		 
		While I'm certainly not going to defend the competence
of every IETF participant, I don't find much merit in that argument. In
my (unscientific) first-hand experiences, it seems that most people do
manage to wear their nametags at the meeting. And many of the names on
those tags are of cultural origins other than my own, i.e. from a
non-English speaking country. If I could actually see the name of the
person speaking, it seems like a great improvement over hearing a name
which is unintelligible to my ears or hearing no name at all. And if
somebody forgets their RFID-badge, then I'm no worse off than I am
today.
		 
		In other words, I think we could come up with a system
that worked well enough to be a net improvement over our current
operational model.
		 
		On the other hand, I am amused by your idea of scanning
the streets for RFID responses that look like IETF-badges. Then my robot
army could track down and kill all IETF participants whom oppose my
plans to take over the Internet! Or maybe I could just use them for some
fun practical jokes instead...
		 
		Cheers,
		-Benson

			From: Eric Gray (LO/EUS)
[mailto:[email-masked]] 
			Sent: Tuesday, March 27, 2007 4:56 PM
			To: Andrew G. Malis
			Cc: [email-masked]
			Subject: RE: RFID (was: identifying yourself at
the mic)

			Andy,
			 
			    The problem is that we are a perpetually
forgetful crowd. In particular, we 
			tend to forget to take our badges off when we
wander around town.  Hence,
			it is likely that more people will be able to
tell where we are than those who
			we intend to know where we are.
			 
			    Kind of goes with the tendency to forget to
identify yourself at the mike.
			 
			    So, we get a nice RFID protective wallet and
- remembering how absent
			minded we are - we keep our name tags (with all
of our other RFID badges,
			and passes) in that protective wallet.
			 
			    As a result, unless you need to get it out
to get into a room, it will likely
			be inside that protective wallet most of the
week.  On the plus side, that
			means I won't be the only one who forgets to put
my name tag on.  On the
			negative side, an RFID name tag - especially one
that is in a protective
			wallet - is not particularly human readable.  At
least - if we remember to put 
			them on - the current name tags are fairly easy
to read.
			 
			    Did I mention how forgetfull we tend to be?
I thought so, but I don't 
			remember...
			
			--
			Eric Gray
			Principal Engineer
			Ericsson 

				From: Andrew G. Malis
[mailto:[email-masked]] 
				Sent: Tuesday, March 27, 2007 11:45 AM
				To: Eric Gray (LO/EUS)
				Cc: David Morris; [email-masked]
				Subject: Re: RFID (was: identifying
yourself at the mic)
				Importance: High

				Eric,
				 
				Why not? We each already receive a
unique identifier when we register for the meeting - all the RFID tag
needs to contain is that identifier, no personal info is required.
				 
				There could also be an opt-in locator
service to let other attendees look up what meeting room you're in at
that time.  I would opt in - I'm alrways trying to find particular
people during the week, and this would certainly help people to find me.

				Cheers,
				Andy

				Excellent idea - NOT!!!

				Thanks!
				
				--
				Eric Gray
				Principal Engineer
				Ericsson 

				From: Andrew G. Malis

				 
				Cheers,
				Andy

---

From: "Schliesser, Benson" <[email-masked]>
Date: Tue, 27 Mar 2007 11:27:29 -0500

Eric-
 
It sounds like your argument is: "We're too incompetent to say our names
at the mic, so we're probably too incompetent to use a RFID system."
Did I get that right?
 
While I'm certainly not going to defend the competence of every IETF
participant, I don't find much merit in that argument. In my
(unscientific) first-hand experiences, it seems that most people do
manage to wear their nametags at the meeting. And many of the names on
those tags are of cultural origins other than my own, i.e. from a
non-English speaking country. If I could actually see the name of the
person speaking, it seems like a great improvement over hearing a name
which is unintelligible to my ears or hearing no name at all. And if
somebody forgets their RFID-badge, then I'm no worse off than I am
today.
 
In other words, I think we could come up with a system that worked well
enough to be a net improvement over our current operational model.
 
On the other hand, I am amused by your idea of scanning the streets for
RFID responses that look like IETF-badges. Then my robot army could
track down and kill all IETF participants whom oppose my plans to take
over the Internet! Or maybe I could just use them for some fun practical
jokes instead...
 
Cheers,
-Benson

	Andy,
	 
	    The problem is that we are a perpetually forgetful crowd. In
particular, we 
	tend to forget to take our badges off when we wander around
town.  Hence,
	it is likely that more people will be able to tell where we are
than those who
	we intend to know where we are.

	    So, we get a nice RFID protective wallet and - remembering
how absent
	minded we are - we keep our name tags (with all of our other
RFID badges,
	and passes) in that protective wallet.
	 
	    As a result, unless you need to get it out to get into a
room, it will likely
	be inside that protective wallet most of the week.  On the plus
side, that
	means I won't be the only one who forgets to put my name tag on.
On the
	negative side, an RFID name tag - especially one that is in a
protective
	wallet - is not particularly human readable.  At least - if we
remember to put 
	them on - the current name tags are fairly easy to read.
	 
	    Did I mention how forgetfull we tend to be?  I thought so,
but I don't 
	remember...
	
	--
	Eric Gray
	Principal Engineer
	Ericsson 

		Eric,
		 
		Why not? We each already receive a unique identifier
when we register for the meeting - all the RFID tag needs to contain is
that identifier, no personal info is required.
		 
		There could also be an opt-in locator service to let
other attendees look up what meeting room you're in at that time.  I
would opt in - I'm alrways trying to find particular people during the
week, and this would certainly help people to find me. 
		 
		Cheers,
		Andy
		 
		On 3/27/07, Eric Gray (LO/EUS) <[email-masked]>
wrote: 

			Excellent idea - NOT!!!

			Thanks!
			
			--
			Eric Gray
			Principal Engineer
			Ericsson 

				From: Andrew G. Malis

				 
				Cheers,
				Andy

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Tue, 27 Mar 2007 16:07:17 -0400

On Tue, 27 Mar 2007 11:27:29 -0500
"Schliesser, Benson" <[email-masked]> wrote:

> Eric-
>  
> It sounds like your argument is: "We're too incompetent to say our
> names at the mic, so we're probably too incompetent to use a RFID

I think his point was more what you cite below:
>  
> In other words, I think we could come up with a system that worked
> well enough to be a net improvement over our current operational
> model. 
> On the other hand, I am amused by your idea of scanning the streets
> for RFID responses that look like IETF-badges. Then my robot army
> could track down and kill all IETF participants whom oppose my plans
> to take over the Internet! Or maybe I could just use them for some

RFIDs carry serious privacy risks, and IETFers *do* (and will) forget
to take them off (and in this case, wrap them in aluminum foil or some
such).  To give just one example, does everyone in the IETF want
everyone else to have the potential to know who's in which hotel rooms?

		--Steve Bellovin, http://www.cs.columbia.edu/~smb

---

From: "Schliesser, Benson" <[email-masked]>
Date: Tue, 27 Mar 2007 15:52:36 -0500

> everyone else to have the potential to know who's in which 

But wouldn't it be fun if every time an IESG member got into the
elevator it deposited him/her on the roof? Or if wind-up Bert dolls
followed each member of the IAB?

More seriously speaking, this system doesn't have to be based on RFID.
If it's not realistic to secure an RFID-based system then perhaps
another format would be more appropriate. Being only marginally aware of
RFID technologies, I may be making poor assumptions. Such as that a
requirement of very-near proximity could be enforced, and perhaps even
some form of rudimentary authentication can be used between the RFID
badges and readers, etc. Is this unrealistic?

If so, would something like a barcode system be viable? Or perhaps a
simple video camera displaying the speaker's head and badge? (with
double-sided badges, perhaps) The allure of RFID is that it could be
more automated. I can imagine hearing at future meetings, "scan your
barcode" instead of "state your name". Are there other options?

Cheers,
-Benson

---

From: Andy Bierman <[email-masked]>
Date: Tue, 27 Mar 2007 14:42:19 -0700

> at the mic, so we're probably too incompetent to use a RFID system."  

This sounds like a Rube Goldberg joke, not a serious thread.
Could we possibly find a more over-engineered solution
to such an unimportant problem?  I doubt it.

There are so many Process Wonks in the IETF who feel it
is their sworn duty to yell "State your name please!"
every time somebody steps to the mike, that I don't think
we need to introduce expensive technology into the mix.
How much are the IETF meeting fees going to go up to pay for RFID name
badges anyway?

> (unscientific) first-hand experiences, it seems that most people 
> do manage to wear their nametags at the meeting. And many of the names 
> on those tags are of cultural origins other than my own, i.e. from a 
> somebody forgets their RFID-badge, then I'm no worse off than I am today.
>  

Andy

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Tue, 27 Mar 2007 18:44:30 -0400

> is their sworn duty to yell "State your name please!"

I think it's unfair to call people who do that "process wonks" or any other 
derogatory term.  Most of them are people who want to know who is speaking. 
Some of them are people who assume the rest of the room want to know who is 
speaking, probably don't, and probably don't feel comfortable speaking up 
and saying so.

that said...

> I don't think

I very much agree with this.

-- Jeff

---

From: Andy Bierman <[email-masked]>
Date: Tue, 27 Mar 2007 15:51:56 -0700

Jeffrey Hutzelman wrote:
> I think it's unfair to call people who do that "process wonks" or any 
> other derogatory term.  Most of them are people who want to know who is 
> speaking. Some of them are people who assume the rest of the room want 
> to know who is speaking, probably don't, and probably don't feel 
> comfortable speaking up and saying so.
> 
> 

http://en.wikipedia.org/wiki/Wonk_%28slang%29

According to wikipedia, a policy wonk is
someone knowledgeable about and fascinated by details of government policy and programs

If that is derogatory then I'm sorry.
IMO it is accurate to say there are many people in
the IETF that fit this description.

Andy

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Tue, 27 Mar 2007 19:07:00 -0400

> If that is derogatory then I'm sorry.

It carries a derogatory connotation.

> the IETF that fit this description.

And I don't dispute that.  I just don't think it's appropriate to apply 
that description to people who say "XXX, tell us your name!" the third time 
someone gets up to the mic without saying their name.

-- Jeff

---

From: Andy Bierman <[email-masked]>
Date: Tue, 27 Mar 2007 17:10:35 -0700

Jeffrey Hutzelman wrote:
> that description to people who say "XXX, tell us your name!" the third 
> time someone gets up to the mic without saying their name.

I find it rather annoying to listen to the constant interruptions,
reminding people of the process.  The only reasons for such an
interruption are:

  1) it is very important to you that detailed and accurate minutes
     record every "he said, she said" comment made at the microphone

  2) you plan to base your opinion of the imminent comment on either
     who says it or more likely, what company they work for

In either case, the interruption is not adding value to the technical
discussion.

Andy

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 27 Mar 2007 20:49:24 -0400

Speaking as a frequent scribe, I consider it good manners for  
speakers to identify themselves, even
if they are well known.

Regards
Marshall

On Mar 27, 2007, at 8:10 PM, Andy Bierman wrote:

>> And I don't dispute that.  I just don't think it's appropriate to  
>> apply that description to people who say "XXX, tell us your name!"  
>> the third time someone gets up to the mic without saying their name.
>

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 27 Mar 2007 18:07:45 -0700

Absolutely, particularly since I might well be looking at the screen or keyboard as I am typing rather than the person at the mic and recognizing folk by the sound of their voice requires braincells that tend to be committed to keeping up with the discussion. 

> -----Original Message-----
> From: Marshall Eubanks [mailto:[email-masked]] 
> Sent: Tuesday, March 27, 2007 8:49 PM
> To: Andy Bierman
> Cc: [email-masked]; Jeffrey Hutzelman
> Subject: Re: RFID
> 
> speakers to identify themselves, even if they are well known.
> 
> Regards
> Marshall
> 
> >>> According to wikipedia, a policy wonk is someone 
> knowledgeable about 
> >>> and fascinated by details of government policy and programs
> >>>
> >>> IMO it is accurate to say there are many people in the 
> IETF that fit 
> >>> this description.

---

From: Sam Hartman <[email-masked]>
Date: Tue, 27 Mar 2007 21:42:10 -0400

>>>>> "Andy" == Andy Bierman <[email-masked]> writes:

    Andy> I find it rather annoying to listen to the constant
    Andy> interruptions, reminding people of the process.  The only
    Andy> reasons for such an interruption are:

    Andy>  1) it is very important to you that detailed and accurate
    Andy> minutes record every "he said, she said" comment made at the
    Andy> microphone

    Andy>  2) you plan to base your opinion of the imminent comment on
    Andy> either who says it or more likely, what company they work
    Andy> for

3) Behavioral conditioning.  Some people will respond by improving
their mic discipline to avoid future interruptions.

Personally I think that justifies the interruption.  Now, that
justification assumes there is value in knowing who in the meeting
said what.  Here are some reasons why I think it is valuable to know
who said what in a meeting.  First, if I disagree, I know who I need
to convince.  Second, it's a lot easier to refer to previous comments
by who said them than by repeating a capsule summary that is
sufficient to be unambiguous.  "I agree with the AD who agreed with
the WG chair that disagreed with the woman who wanted to recharter,
although my reasons are different."  compared with "I agree with Tim
and Jeff: Sue is wrong and we should not recharter."

---

From: Philip Guenther <[email-masked]>
Date: Tue, 27 Mar 2007 18:48:28 -0700

...
> reminding people of the process.  The only reasons for such an
...
> In either case, the interruption is not adding value to the technical

Are you saying that we should not consider reputation when judging
the technical soundness of comments?  I disagree.  I can think of
at least three cases in which knowing which person said something
will affect my interpretation of a comment.

1) When a working group is discussing something involving other WGs
   or areas (security in an apps group, etc), knowing that a comment
   came from someone who *is* strong in that area does affect whether
   I consider it as resolving the question.  Hearing "TLS can/can't
   do what you need" from a random apps WG chair means something
   different than hearing it from, say, EKR.  For the former, I
   might ask for details to find whether the person might be thinking
   of a similar-but-not-quite case, while for the latter I might
   jump directly to asking for a direct recommendation on where to
   look next.

2) Whenever someone uses the phrase "in my experience", I cannot
   evaluate their statement without some knowledge of the breadth
   their experience.  While asking the person to describe that would
   also suffice, it saves a lot of time if people can let their
   name serve as a placeholder.

3) some people are quite understated in their comments, others more
   pedantic.  Evaluating how strongly held someone's opinion is often
   involves knowing their style.

Philip Guenther

---

From: Andy Bierman <[email-masked]>
Date: Tue, 27 Mar 2007 19:55:02 -0700

> will affect my interpretation of a comment.

I am saying that the interruption is annoying, and if it
is really important to record the speaker's name for the
minutes, then post little signs on the microphone that
say "state your name!".

If that doesn't work, then interrupt the person after it
is determined that a really important statement has been
made and the speaker of those words needs to be identified for the record.

Otherwise, being quiet and letting the person finish their sentence
would be better than loud and repeated interruptions.

Maybe we could get a good DoS attack going in these meetings.
Somebody starts to say something important at the mike,
but forgets to state their name.

Somebody in the back then screams at them to state their name.

Person at the mike screams back "Stand up and make your comment
into the microphone".  Person in the back walks to microphone,
forgets to state their name, says "state your name", but is
interrupted by someone in the back yelling "You state Your name!" :-)

Andy

---

From: Fred Baker <[email-masked]>
Date: Wed, 28 Mar 2007 03:45:26 -0400

On Tuesday, March 27, 2007 02:42:19 PM -0700 Andy Bierman  
<[email-masked]> wrote:
> There are so many Process Wonks in the IETF who feel it is their  
> sworn duty to yell "State your name please!"

I guess I am one of those process wonks.

In the PCN meeting last week, I was taking notes, a feed-in to what  
became the minutes. That involves capturing statements made and who  
made them. I know a lot of us, but I don't know all of us. Speakers  
who could not be bothered to state their name made my job hard, just  
as much as people who couldn't be bothered to wait their turn or use  
the mike.