Subject: Re: Last Call: draft-martin-ibcs (Identity-Based Cryptography Standard (IBCS) #1: Supersingular Curve Implementations of the BF and BB1 Cryptosystems) to Informational RFC

From: Sam Hartman <[email-masked]>
Date: Tue, 13 Mar 2007 08:43:27 -0400

I'd feel uncomfortable approving this draft until the authors indicate
that any IPR disclosures required by our process have been filed.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Russ Housley <[email-masked]>
Date: Tue, 13 Mar 2007 10:22:44 -0400

See https://datatracker.ietf.org/public/ipr_detail_show.cgi?ipr_id=751