Subject: RE: identifying yourself at the mic

From: "Steve Silverman" <[email-masked]>
Date: Mon, 19 Mar 2007 11:56:07 -0400

It would be simpler, cheaper, and more reliable  to have one guy with
a whistle in each meeting who could blow the whistle and ask for the
speaker's name when appropriate.   

Steve Silverman

> -----Original Message-----
> From: Thierry Ernst [mailto:[email-masked]]
> Sent: Monday, March 19, 2007 5:08 AM
> To: [email-masked]
> Subject: Re: identifying yourself at the mic
> 
> 
> >When identifying yourself at the mic, it's completely useless if
you 
> >mumble your name, or say it at even approaching normal
> speed.  Slow down.
> >Many of you mumble it very quickly, and after the
> amplification system
> >munges it, it's just a buzz.
> >
> >Even if your name was just said by the chair, the note taker might 
> >benefit from hearing it a second or third time :-)
> >
> >This is particularly the case for english speaking notetakers and 
> >non-native english speaking speakers.  Alas, I at least, am stupid 
> >about typing names from hearing them.  Often, the only way I
> can guess
> >what you said was because I already know who you are.
> 
> As a non-native english speaker, I do have difficulties to
understand 
> names of .... native english speakers.
> 
> May I make a suggestion: why not having some of these RFIDs or
another 
> technology where the speaker would be identified by his card and his

> name would be displayed on some additional TV display ? I think it 
> would benefit everyone to know who is the person on the mic.
> 
> Thierry

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Mon, 26 Mar 2007 19:35:48 -0400

> speaker's name when appropriate.

That guy is called the chair.

---

From: John Leslie <[email-masked]>
Date: Mon, 26 Mar 2007 19:59:33 -0400

> That guy is called the chair.

   Bad idea: the chair has too many other responsibilities.

   OTOH, we might consider issuing whistles to every jabber scribe:
if they can't figure out who's talking, blow the whistle...

   (I speak as one who declines to volunteer as jabber scribe because
I'm so weak at recognizing IETF folks by voice. If we had a situation
where I could that easily request that a name be stated clearly, I'd
be willing to volunteer...)

   In practice, alas, many of those who _do_ state their name mumble
it so thoroughly that I'm not sure even repeated passes at the audio
record could decipher it.

   My prejudice is that I don't want to spend a lot of time listening
to folks I can't figure out how to contact by email. YMMV. I don't
know what the mythical IETF consensus might be about this...

--
John Leslie <[email-masked]>