Subject: RE: Last call comments about draft-housley-tls-authz-extns-07

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 5 Mar 2007 09:38:27 -0800

> From: EKR [mailto:[email-masked]] 

> On the general I think I agree with Stephen. While it's 
> important to give credit to direct antecedents to one's work, 
> this isn't academic publishing or a patent application and I 
> don't think it's necessary to cite all prior or related work, 
> especially if the new work is not in any way derived from the 
> old. On the particular point of this draft, since the reason 
> that it's being re-LCed is that there are newly disclosed IPR 
> issues, it might be nice to be clear on what portions are 
> isomorphic to something that precedes the IPR filing so a 
> reference might be appropriate.

Academic reference citations fall into two sets: those which are acknowledging prior work and those where the real point is to show how clever and knowledgable the authors are.

We can do without the second but it is essential to acknowledge prior work where it is relevant.  Otherwise we end up with so many unnecessary personal issues. 

While IETF participants may be happy to give up acknowledgement for their personal efforts the institutes that employ them are less likely to do so. Sharing the credit is one thing, having another person claim that it was all their idea is something else. 

Its not like none of us have ever seen anything like that happen with an Internet application now is it?

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 5 Mar 2007 09:38:27 -0800