Subject: Re: [CONTENT] Re: identifying yourself at the mic

From: "Schliesser, Benson" <[email-masked]>
Date: Mon, 26 Mar 2007 19:38:33 -0500

> In practice, alas, many of those who _do_ state
> their name mumble it so thoroughly that I'm not 
> sure even repeated passes at the audio
> record could decipher it.

Or, for that matter, have names that are of unfamiliar origin/culture/language, pronounced in unfamiliar accents, over an audio setup with an uneven response range, spoken in an embarrassed mumble.

(That last point alone could yield interesting commentary... Embarrassed to focus on the self instead of the comment? Fear of wasting time? Ego can't accept that people don't already know who you are? Why *do* people mumble their name at the mic?)

It seems hopeless to me. I rather like the RFID idea. I wonder what such a setup would cost to implement and operate?

Cheers,
-Benson

----- Original Message -----
From: John Leslie <[email-masked]>
To: Jeffrey Hutzelman <[email-masked]>
Cc: [email-masked] <[email-masked]>
Sent: Mon Mar 26 18:59:33 2007
Subject: [CONTENT] Re: identifying yourself at the mic

Jeffrey Hutzelman <[email-masked]> wrote:
> On Monday, March 19, 2007 11:56:07 AM -0400 Steve Silverman 
> <[email-masked]> wrote:
> 
>> It would be simpler, cheaper, and more reliable  to have one guy with
>> a whistle in each meeting who could blow the whistle and ask for the
>> speaker's name when appropriate.
> 
> That guy is called the chair.

   Bad idea: the chair has too many other responsibilities.

   OTOH, we might consider issuing whistles to every jabber scribe:
if they can't figure out who's talking, blow the whistle...

   (I speak as one who declines to volunteer as jabber scribe because
I'm so weak at recognizing IETF folks by voice. If we had a situation
where I could that easily request that a name be stated clearly, I'd
be willing to volunteer...)

   In practice, alas, many of those who _do_ state their name mumble
it so thoroughly that I'm not sure even repeated passes at the audio
record could decipher it.

   My prejudice is that I don't want to spend a lot of time listening
to folks I can't figure out how to contact by email. YMMV. I don't
know what the mythical IETF consensus might be about this...

--
John Leslie <[email-masked]>

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: David Morris <[email-masked]>
Date: Tue, 27 Mar 2007 06:24:52 -0800 (PST)

Hmmmm

> It seems hopeless to me. I rather like the RFID idea. I wonder what such a setup would cost to implement and operate?

Sun has been pushing RFID technology quite heavily ... perhaps they would
sponsor an experiment???

---

From: Henning Schulzrinne <[email-masked]>
Date: Tue, 27 Mar 2007 10:49:23 -0400

We built a prototype for ACM Multimedia 2004, using credit-card sized  
RFID badges and SIP event notification, shown on a separate  
projector. It worked reasonably well. I'm hoping to improve on the  
prototype as part of a student project, but may not make IETF 69.

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Tue, 27 Mar 2007 10:59:42 -0400

On Tue, 27 Mar 2007 10:49:23 -0400

> prototype as part of a student project, but may not make IETF 69.

The Security Area is planning some very interesting experiments
involving watching everyone else who's wearing RFID tags...

		--Steve Bellovin, http://www.cs.columbia.edu/~smb

---

From: Joel Jaeggli <[email-masked]>
Date: Tue, 27 Mar 2007 08:07:31 -0700

Henning Schulzrinne wrote:
> RFID badges and SIP event notification, shown on a separate projector.
> It worked reasonably well. I'm hoping to improve on the prototype as
> part of a student project, but may not make IETF 69.

That'll work really well for the audio streaming... Why is it so hard to
say who you are?

---

From: "Eric Gray \(LO/EUS\)" <[email-masked]>
Date: Tue, 27 Mar 2007 10:20:07 -0500

It's not hard to say, just hard to remember to say.

Frankly, I have a lot less difficulty with automated
recognition of anyone who steps up to the microphone
than I do with recognizing people as they walk in and
out of conference rooms.

Plus, having a means to recognize who is at the mike,
might even be useful in improving queue management at
the microphone.  Of course, you might have to move 
the microphones away from the seating (or - possibly 
a more interesting approach - let people who sit too 
close be attributed for whatever someone else might 
say at the microphone, until people learn not to sit
right next to the microphone)...

--
Eric Gray
Principal Engineer
Ericsson  

> -----Original Message-----
> From: Joel Jaeggli [mailto:[email-masked]] 
> Sent: Tuesday, March 27, 2007 11:08 AM
> To: Henning Schulzrinne
> Cc: [email-masked]
> Subject: Re: [CONTENT] Re: identifying yourself at the mic
> 
> projector.