Subject: Identifying meeting attendees

From: Ole Jacobsen <[email-masked]>
Date: Wed, 28 Mar 2007 01:50:01 -0700 (PDT)

I realize that the IETF meeting attendee list is deliberately kept 
"simplified" to avoid spamming and other mis-use. However, I think it 
would be useful to at least include company/organization name (perhaps 
even country) AND allow for sorting by any included field such as you 
see here:

https://lirportal.ripe.net/lirportal/meeting/attendees/index.html?id=36

That's the RIPE meeting attendee list. You can sort by first name, 
last name, organization, and country by simply clicking on the 
appropriate column at the top. (Note that not all fields are 
mandatory).

If we had such a list, it would be easy to answer questions such as:

"Who else is here from Nokia?"

... and so on.

Taking this one step further, perhaps we could get the ICANNwiki folks
to create a photo library to enable us to find other attendees more 
easily:

http://icannwiki.org/Ole_Jacobsen

(I am not suggesting that we include the charicatures, but I do find 
them enjoyable).

This way, even if you can't spell Barry Leiba, you could find out what 
he looks like :-)

This picture thing takes some work and I am sure there will be folks 
on this list who don't want to have their picture taken, but the 
sorted list function would be very useful in my opinion.

Comments?

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   GSM: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 28 Mar 2007 14:08:33 +0200

> "Who else is here from Nokia?"

The final version in the Proceedings does have affiliations:
http://www3.ietf.org/proceedings/06nov/index.html
but I agree that is a bit late for finding people on-site.

> http://icannwiki.org/Ole_Jacobsen

Adding a voluntary photo upload somehow would be a nice-to-have, but
if it was still my call, I'd put it lower than many other missing tools.

     Brian

---

From: Dave Crocker <[email-masked]>
Date: Wed, 28 Mar 2007 08:23:53 -0400

Ole Jacobsen wrote:
>  However, I think it 

+1

> to create a photo library to enable us to find other attendees more 

+1

The Tools team has shown a pretty remarkable record.  Adding this to the list 
of things the team considers -- and probably adding some volunteers to work on 
this -- would be great!

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 28 Mar 2007 18:37:00 +0200

Hi,

>> even country) AND allow for sorting by any included field such as you 
...

>> to create a photo library to enable us to find other attendees more 
...

> of things the team considers -- and probably adding some volunteers to work on 

Tools-team contributions and contributors are warmly welcome.  Contact me
directly if you'd like to contribute something like this, or other tools,
or work on the existing tool set.

Regards,

	Henrik

---

From: John C Klensin <[email-masked]>
Date: Wed, 28 Mar 2007 14:27:40 -0400

--On Wednesday, March 28, 2007 01:50 -0700 Ole Jacobsen 
<[email-masked]> wrote:

>...
> Taking this one step further, perhaps we could get the
> ICANNwiki folks to create a photo library to enable us to find
> other attendees more  easily:
>
> (I am not suggesting that we include the charicatures, but I
> do find  them enjoyable).
>...
> Comments?

Until the ICANN wiki folks grow up sufficiently to prevent or 
quickly take down postings that are both libelous and anonymous, 
no.

    john

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 28 Mar 2007 11:38:08 -0700 (PDT)

John,

Sorry, I wasn't suggesting we use a Wiki, and I should have pointed to 
just the Photo Gallery:

http://icannwiki.org/Picture_Gallery

... which looks useful. We certainly don't need bios, caricatures or 
anything else. Remember the USENIX Facesaver project? Anyway, it's the 
general idea I am after, not the ICANN Wiki implementation.

Ole

Ole J. Jacobsen

On Wed, 28 Mar 2007, John C Klensin wrote:

> 
> 
> --On Wednesday, March 28, 2007 01:50 -0700 Ole Jacobsen <[email-masked]> wrote:
> 
> >...
> Until the ICANN wiki folks grow up sufficiently to prevent or quickly take
> down postings that are both libelous and anonymous, no.
> 
>    john
> 
>

---

From: Edward Lewis <[email-masked]>
Date: Thu, 29 Mar 2007 09:51:43 -0400

At 1:50 -0700 3/28/07, Ole Jacobsen wrote:
>However, I think it would be useful to at least include company/organization
>name (perhaps even country)...

I like that, and I have one more request - folk's names presented in 
their (personally preferred, etc.) native script.

-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis                                                +1-571-434-5468
NeuStar

Sarcasm doesn't scale.

---

From: "Yao Jiankang" <[email-masked]>
Date: Fri, 30 Mar 2007 09:23:00 +0800

----- Original Message ----- 
From: "Edward Lewis" <[email-masked]>
To: "The IETF" <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, March 29, 2007 9:51 PM
Subject: Re: Identifying meeting attendees

> their (personally preferred, etc.) native script.

very interesting!
In order to Internationalize Internet, internationalize the IETFer's name first. :)

Maybe, when we register the IETF meeting, we not only register the English name but also the Native character name.
further, IETF may print both the English name and the Native character name on the Name Tag. :)

YAO Jiankang
CNNIC

---

From: Scott W Brim <[email-masked]>
Date: Fri, 30 Mar 2007 10:48:58 -0400

On 03/29/2007 21:23 PM, Yao Jiankang wrote:
> Maybe, when we register the IETF meeting, we not only register the
> English name but also the Native character name. further, IETF may
> print both the English name and the Native character name on the
> Name Tag. :)

+1

Native language biggest on the badge

---

From: Chris Elliott <[email-masked]>
Date: Fri, 30 Mar 2007 13:43:01 -0400 (EDT)

While we're tagging attendees, let's get robots to follow them around and 
give everyone connectivity wherever they are--and track them:

http://www.computerworld.com/action/article.do?command=viewArticleBasic&taxonomyName=wireless_trends_and_technologies&articleId=9014819&taxonomyId=78

Maybe the robots could visually track attendees as well and remind them 
that they left their badge in their room/car/plane/etc. :-)

Enjoy!
Chris.

-- 
Chris Elliott  CCIE# 2013       |         |
Customer Diagnostic Engineer   |||       |||
RTP, NC, USA                  |||||     |||||
919-392-2146              .:|||||||||:|||||||||:.
[email-masked]        c i s c o S y s t e m s

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 30 Mar 2007 14:59:51 -0400

Only if there are multiple, independent, interoperable implementations.

Regards
Marshall

On Mar 30, 2007, at 1:43 PM, Chris Elliott wrote:

> While we're tagging attendees, let's get robots to follow them  
> around and give everyone connectivity wherever they are--and track  
> them:
>
> http://www.computerworld.com/action/article.do? 
> command=viewArticleBasic&taxonomyName=wireless_trends_and_technologies 
> &articleId=9014819&taxonomyId=78
>
> Maybe the robots could visually track attendees as well and remind  
> them that they left their badge in their room/car/plane/etc. :-)
>
> Enjoy!
> Chris.
>
> --

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Fri, 30 Mar 2007 15:12:33 -0400

> Only if there are multiple, independent, interoperable implementations.

On the contrary, this is one case where we must be careful _not_ to allow 
interoperability.  If the robots could interoperate, they might take over 
the world.

-- Jeffrey T. Hutzelman (N3NHS) <[email-masked]>
   Sr. Research Systems Programmer
   School of Computer Science - Research Computing Facility
   Carnegie Mellon University - Pittsburgh, PA