Subject: FYI: Daylight Savings Time discrepancy

From: Brian E Carpenter <[email-masked]>
Date: Wed, 07 Mar 2007 11:34:23 +0100

Hi folks,

North America changes to Daylight Savings Time this weekend 10/11 March.

Europe changes two weeks later, 24/25 March, immediately after the IETF.

This has consequences.

1. During those two weeks, the time difference between North America
and Europe will be one hour less than usual. For example 9:00 a.m.
in New York will be 14:00 p.m. in Prague. Please bear this in mind for
planning any conference calls, remote participation in the IETF, and
adjusting your watch on arrival in Prague.

2. There are predictions that some calendaring software will get
very confused during those two weeks, due to the late change of
date for North America. So don't trust your software without
checking.

http://www.timezoneconverter.com/ is helpful.

     Brian

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Lars Eggert <[email-masked]>
Date: Fri, 9 Mar 2007 09:35:20 +0200

This may be useful to folks:

> From: Jeff Williams <[email-masked]>
> Date: March 8, 2007 9:04:06 PM EST
> To: [email-masked]
> Subject: Web based DST testing site
>
> Web based DST testing site invented by a U of MN staff member
>
> I created a web site that can detect if your computer will accurately
> spring ahead at the new, earlier time.  It can tell if you are using
> current DST'07 rules, earlier DST rules, EU Summertime, no DST at all
> (like in non-Navajo areas of Arizona), or if it is unable to detect.
> It then shows the results in large Red, Yellow, or Green dots to be
> easy for end-users.
>
> The site is at: http://dst.umn.edu
>
> -Jeff
>
> ------------------------------------------------------
> Jeff Williams
> Network Administrator
> College of Design
> University of Minnesota

Lars