Subject: Re: Putting IPR on the IETF consensus proccess (was: beware of fake pills)

From: Bernard Aboba <[email-masked]>
Date: Fri, 25 May 2007 20:50:38 -0700 (PDT)

With all due respect,  broad defensive non-assert clauses are quite 
different from RF licenses.  For an analysis of the differences, see the 
article below: 

http://www.law.uchicago.edu/files/lichtman/def-susp.pdf

Brian Carpenter said:

It's a defensive non-assert disclosure, which IMHO is equivalent to RF
for anyone who plays nicely. Actually a defensive non-assert may
indirectly *protect* a normal implementor, when you think about its
impact on a third party implementor who does try to assert a patent.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 27 May 2007 17:00:05 +0200

Legally, they're very different. What I meant was that a free software
developer can probably work reasonably comfortably with either of them.

Of coure IANAL.

     Brian

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 31 May 2007 06:54:02 -0700

Absolutely, I have had an attempt to set up a WG explode over the difference.

It would be good to standardize the license terms. What I would like to see is a Microsoft or an IBM offer the use of existing terms such as they have already written under a creative commons license. In other words, no discussion, no interest group, no process, just a 'make use of this if you like'.

We don't all need to use the same set of terms. It is unnecessary for us all to specify the same objectives in different terms. 

Lets push the whole set of IPR issues out to the folk in the creative commons community who live for such stuff. I would like to be able to call a pre-standards workshop under IPR terms splunge and for everyone attending to clearly understand the consequences, obligations etc. that splunge implies and not have to spend a week educating their corporate lawyers to let them attend.

> -----Original Message-----
> From: Bernard Aboba [mailto:[email-masked]] 
> Sent: Friday, May 25, 2007 11:51 PM
> To: [email-masked]
> Subject: Re: Putting IPR on the IETF consensus proccess (was: 
> beware of fake pills) 
> 
> With all due respect,  broad defensive non-assert clauses are 
> quite different from RF licenses.  For an analysis of the 
> differences, see the article below: 
> 
> It's a defensive non-assert disclosure, which IMHO is 
> equivalent to RF for anyone who plays nicely. Actually a 
> defensive non-assert may indirectly *protect* a normal 
> implementor, when you think about its impact on a third party 
> implementor who does try to assert a patent.
>