Subject: Re: consensus and anonymity

From: Melinda Shore <[email-masked]>
Date: Thu, 31 May 2007 15:26:29 -0400

On 5/31/07 3:21 PM, "todd glassey" <[email-masked]> wrote:
> i.e. interferring with others initiatives... this is a serious issue since
> this is Tortuous Interferrence per se.

Actually, Todd, what was I thinking of was people who aren't
capable of graciously moving out of the way after they've
made their point and "lost."  People who threaten lawsuits
and whatnot.  They really make it extremely difficult to
finalize a decision and they poison the decision-making
process. 

Melinda

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 31 May 2007 12:40:33 -0700

Possibly, but it is also possible that they do not beleive that the process was observed, they may disagree as to what the consensus was.

If the wg chair is also on the iesg the appeals process is fatally compromised and littigation may be the only realistic prospect for redress.

I don't think it is possible to predict which areas are going to be controversy free, some areas such as dns and routing may be intrinsically controversy prone but that is not the point.

There needs to be an inflexible rule here. Flexibility is not advantageous.

Sent from my GoodLink Wireless Handheld (www.good.com)

 -----Original Message-----
From: 	Melinda Shore [mailto:[email-masked]]
Sent:	Thursday, May 31, 2007 12:26 PM Pacific Standard Time
To:	todd glassey; John C Klensin; Michael Thomas; Hallam-Baker, Phillip
Cc:	IETF Discussion; Jeffrey Hutzelman
Subject:	Re: consensus and anonymity

Melinda

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 31 May 2007 12:42:06 -0700

Anonymity means that a cabal can block progress without being held accountable.

If you can't argue your case in public you should be asking why.

 -----Original Message-----
From: 	Lakshminath Dondeti [mailto:[email-masked]]
Sent:	Thursday, May 31, 2007 12:14 PM Pacific Standard Time
To:	Michael Thomas
Cc:	Hallam-Baker, Phillip; Brian E Carpenter; John C Klensin; IETF Discussion; Jeffrey Hutzelman
Subject:	Re: consensus and anonymity

Excellent point about the disconnect between meeting room hums and 
opinions on the lists.

But, I wonder why anonymity is an important requirement.  The mailing 
list verification has at least two properties that are more important to 
the IETF: the archives provide for anyone to be able to verify the 
consensus independent of the IETF hierarchy (chairs, ADs and whoever); 
further the archives provide a means to verify the consistency of any 
IETF participant, chairs or ADs at any given moment, candidates for WG 
chair and I* positions, and anyone in general.

The IETF should be more transparent and allow at least a distributed 
verification process and not a centralized hierarchical process.

Lakshminath

On 5/31/2007 10:22 AM, Michael Thomas wrote:
> Hallam-Baker, Phillip wrote:
>> The problem with consensus is how you decide to count the 
>> undecideds/neutrals. In most cases of controversy there will be a 
>> small group pro, a small group con and the bulk of the WG will be 
>> somewhere inbetween. If the breakdown is 25%/25%/50% a biased chair 
>> can effectively decide the outcome by choosing to interpret 'no 
>> objection' as 'no support' or vice versa.
>>   
> One thing that occurs to me is that there is usually a huge disconnect 
> between
> the participation in hums at a meeting and the email equivalent on the 
> working
> group list. I'd say that it's typically between one and two orders of 
> magnitude
> at a meeting more hands/hums than on the list. And of course, on the 
> list it's
> usually just a rehash of the same active participants with a few 
> stragglers thrown
> in.
> 
> Maybe part of the problem with the "official" consensus taking on the 
> list is
> that it isn't sufficiently anonymous? It's pretty easy in a crowd to hum or
> put up your hand in a sea of others; on the list, it requires quite a 
> bit more
> conviction. Apathy is the other likely reason, but there's not much we can
> do about that short of working group demolition derby videos or suchlike.
> 
> So might having the ability to contact the chairs in private to register 
> their
> preference be reasonable? I don't recall seeing this in any of the working
> groups I've participated in.
> 
>       Mike
>