Subject: Re: Last Call: draft-taylor-megaco-obsol3525 (Reclassification of RFC 3525 to Historic) to Historic

From: "Tom-PT Taylor" <[email-masked]>
Date: Sat, 12 May 2007 17:37:56 -0400

The intended status of the draft itself is Informational rather than Historic, 
surely?

The IESG wrote:
> The IESG has received a request from an individual submitter to consider
> the following document:
> 
> - 'Reclassification of RFC 3525 to Historic '
>    <draft-taylor-megaco-obsol3525-01.txt> as a Historic
> 
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action.  Please send substantive comments to the
> [email-masked] mailing lists by 2007-06-08. Exceptionally, 
> comments may be sent to [email-masked] instead. In either case, please 
> retain the beginning of the Subject line to allow automated sorting.
> 
> The file can be obtained via
> http://www.ietf.org/internet-drafts/draft-taylor-megaco-obsol3525-01.txt
> 
> 
> IESG discussion can be tracked via
> https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=15996&rfc_flag=0
> 
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-announce
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Sat, 12 May 2007 17:37:56 -0400