Subject: Re: RIP unnumbered

From: "violin " <[email-masked]>
Date: 7 May 2007 13:10:33 -0000

does RIP version1 support unnumbered interfaces

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Saggioro, GianPietro" <[email-masked]>
Date: Mon, 7 May 2007 16:22:55 +0200

Hi,
 
The "correct" question would be " Does an unnumbered interface support
Rip Version1 ?".
It depends on the SW implementations, however it is technically possible
to use Rip v1 packets, received from this kind of Ip interfaces, for
building the routing table, like any static route manually configured on
an IP interface set to 0.0.0.0. 
Due to the fact the next hop gateway is set to 0.0.0.0 the Interface
Name is enough to let the router send out the packet onto the correct
logical/physical interface (PPP or Frame Relay). 
 
Hope this helps.
 
\GpS

________________________________

From: violin [mailto:[email-masked]] 
Sent: Monday, May 07, 2007 15:11
To: [email-masked]
Subject: Re: RIP unnumbered

578x38_salary.gif
<http://adworks.rediff.com/cgi-bin/AdWorks/click.cgi/www.rediff.com/sign
ature-home.htm/1050715198@Middle5/1105834_1100164/1105050/1?PARTNER=3&OA
S_QUERY=null target=new> 	
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Saggioro, GianPietro" <[email-masked]>
Date: Mon, 7 May 2007 16:22:55 +0200

Hi,

Hope this helps.
 
\GpS

578x38_salary.gif