Subject: RE: Last Call: draft-ietf-opsec-filter-caps (Filtering and Rate Limiting Capabilities for IP Network Infrastructure) to BCP

From: "Barry Greene \(bgreene\)" <[email-masked]>
Date: Mon, 11 Jun 2007 13:56:07 -0700

I don't understand "BCP." Information RFC yes. Something that can be use
for requirements yes. But Best Common Practice? How is an operator's "I
wish my equipment can do this in my network" become a BCP?

IESG - I think we are abusing the BCP system. It states:

   A BCP document is subject to the same basic set of procedures as
   standards track documents and thus is a vehicle by which the IETF
   community can define and ratify the community's best current thinking
   on a statement of principle or on what is believed to be the best way
   to perform some operations or IETF process function."

Which means we should be going through the same lifecycle of document
status as the standards track.

What we are getting now is the equivelent of a straight to Internet
Standard status.

> -----Original Message-----
> From: The IESG [mailto:[email-masked]] 
> Sent: Monday, June 11, 2007 1:34 PM
> To: IETF-Announce
> Cc: [email-masked]
> Subject: Last Call: draft-ietf-opsec-filter-caps (Filtering 
> and Rate Limiting Capabilities for IP Network Infrastructure) to BCP 
> 
> The IESG has received a request from the Operational Security 
> Capabilities for IP Network Infrastructure WG (opsec) to 
> consider the following document:
> 
> - 'Filtering and Rate Limiting Capabilities for IP Network
>   Infrastructure '
>    <draft-ietf-opsec-filter-caps-08.txt> as a BCP
> 
> The IESG plans to make a decision in the next few weeks, and 
> solicits final comments on this action.  Please send 
> substantive comments to the [email-masked] mailing lists by 
> 2007-06-25. Exceptionally, comments may be sent to 
> [email-masked] instead. In either case, please retain the 
> beginning of the Subject line to allow automated sorting.
> 
> The file can be obtained via
> http://www.ietf.org/internet-drafts/draft-ietf-opsec-filter-ca
> ps-08.txt
> 
> 
> IESG discussion can be tracked via
> https://datatracker.ietf.org/public/pidtracker.cgi?command=vie
> w_id&dTag=13825&rfc_flag=0
> 
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-announce
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Chris L. Morrow" <[email-masked]>
Date: Tue, 12 Jun 2007 05:40:43 +0000 (GMT)

> wish my equipment can do this in my network" become a BCP?

as an author I agree that BCP seems a little 'off' for this, I had thought
we were aiming for an informational RFC with this. Perhaps someone clicked
the wrong button on a webform? some sort of simple mistake?