Subject: RE: Reforming the BOF Process (was Declining the ifare bof forChicago)

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 17 Jun 2007 07:21:21 +0200

There are probably a few more reasons the formation of a Study Group
should be denied - for example a clear lack of consistency with the IETF
mission, or the fact that the same problem was already solved in the
IETF or in some other place. Those should be however clearly stated, to
make the criteria for the initial decision more predictable. 
 
Dan

________________________________

	From: Bernard Aboba [mailto:[email-masked]] 
	Sent: Friday, June 15, 2007 9:12 PM
	To: Jari Arkko
	Cc: Romascanu, Dan (Dan); [email-masked]
	Subject: RE: Reforming the BOF Process (was Declining the ifare
bof forChicago)

	One of the goals of separating the Study Group formation process
from the WG formation process is to make the goals and feedback process
more explicit. 
	 
	If the IESG denies formation of a Study Group based on lack of
interest, that is an unambiguous signal: go away.  If a Study Group is
formed, then a limited and explicit set of goals are agreed upon.  
	 
	Formation of a Study Group would require appointment of a Study
Group Chair, a very limited set of milestones (a WG Charter, perhaps a
Problem Statement), a timeframe (Study Group milestones should probably
not be repeatedly extended), and a well defined set of WG formation
criteria (agreement on the Charter, wider review of the Problem
Statement, etc.).  Review of Study Group documents would utilize the
same process that we use to track progress on other IETF documents, so
that the feedback would be explicit and the next steps in the process
would be clear. 

	> Date: Fri, 15 Jun 2007 13:53:31 +0300
	> From: [email-masked]
	> To: [email-masked]
	> CC: [email-masked]; [email-masked]
	> Subject: Re: Reforming the BOF Process (was Declining the
ifare bof for Chicago)
	> 
	> Bernard,
	> 
	> I think your proposal is worth thinking about. The current BOF
process
	> is very on/off in its nature. One of the problems that it is
causing is that
	> when work is not far enough, a BOF or WG cannot be
established. This
	> in turns leave the perception that the IETF is completely
ignoring the
	> topic. In reality, a denied WG/BOF might mean anything ranging
from
	> "go away with your stupid idea" to "this is very important and
interesting,
	> but please do <X> first so that the WG can be chartered or BOF
held".
	> We try to give the right perception, of course, but sometimes
its hard to
	> convince people who can only observe the
existence/non-existence
	> of an official activity.
	> Jari

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Bernard Aboba <[email-masked]>
Date: Fri, 15 Jun 2007 11:11:56 -0700

One of the goals of separating the Study Group formation process from the WG formation process is to make the goals and feedback process more explicit. 
 
If the IESG denies formation of a Study
produce useful work, it is better to get real data by examining the WG<BR>
in action.&nbsp; <BR>
<BR>&gt; Since decisions as to whether to charter a WG are somewhat<BR>&gt; subjective and the IESG has broad discretion, this is a change<BR>&gt; the IESG could institute --experimentally or permanently-- on<BR>&gt; its own initiative without our spending energy on changing the<BR>&gt; processes. <BR>
&nbsp;<BR>
Indeed.&nbsp; The same is true of the "Study Group" concept -- the IESG<BR>
can charter a WG for the purpose of writing a problem statement or<BR>
refining a future charter, at its discretion. <BR>
&nbsp;<BR>
&gt; Its success would, however, depend on a change of<BR>&gt; attitude in the community: today, so much effort goes into the<BR>&gt; charter process because it has become almost impossible, in<BR>&gt; practice, to kill off a non-performing WG or to put a tight<BR>&gt; leach on one that is wandering in the weeds. <BR>
&nbsp;<BR>
The IETF seems to invest most of its effort at the beginning (the BOF process)<BR>
and at the end (IESG review).&nbsp;&nbsp; Neither investment seems to be very effective. <BR>
At the beginning, the BOF process has been called a "blood sport"; at the end,<BR>
a "death by a thousand cuts".&nbsp; I had not considered the leach analogy before,<BR>
but perhaps there is something there ;)<BR></body>
</html>
--_58dc2581-700c-41be-9ff9-219cd5a89e76_--

--=======24913287=
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--=======24913287=--