Subject: Re: chicago IETF IPv6 connectivity

From: [email-masked] (Noel Chiappa)
Date: Sat, 30 Jun 2007 22:22:04 -0400 (EDT)

> From: Bob Hinden <[email-masked]>

    > Maybe we are getting to the point in time where we should only have
    > IPv6 at IETF meetings

Guess that's the only way you can get people to convert to IPv6, huh - cut
off their IPv4 access?

	Noel

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Jun-ichiro itojun Hagino <[email-masked]>
Date: Sun, 01 Jul 2007 11:43:37 +0900

>Guess that's the only way you can get people to convert to IPv6, huh - cut

	well, if you are using either of the following, you are IPv6 ready.
	- MacOS X after 10.2 (or 10.3?  I do not remember but you should really
	  be using 10.4.10)
	- *BSD releases after year 1999
	- Linux after year 2000 or somewhere around (depending on your
	  distribution)
	- Nokia Symbian phones (Bob will tell you more about it)
	- Windows Vista
	- Windows XP SP2 with "ipv6 install" command

	if you still are using Windows Me/98/95, you should really upgrade,
	since there's no security patch releases from Microsoft any longer
	IIRC.

itojun

---

From: "Michel Py" <[email-masked]>
Date: Sat, 30 Jun 2007 20:40:08 -0700

>> Bob Hinden wrote:
>> Maybe we are getting to the point in time where
>> we should only have IPv6 at IETF meetings

> Noel Chiappa wrote:
> Guess that's the only way you can get people to
> convert to IPv6, huh - cut off their IPv4 access?

:-D

Might happen for IETF meetings; in the real world out of the ivory
tower, might take more time.

Michel.