Subject: New web-based submission tool

From: Tim Chown <[email-masked]>
Date: Mon, 12 Nov 2007 13:53:05 +0000

Hi,

I'd just like to compliment whoever implemented the new web based
IETF draft submission tool.   Very simple to use and rather slick :)

I'd noticed drafts appearing over the weekend rather than in a batch 
batch as usual this evening.   Must be welcomed by the RFC editors
too!

Cheers,
-- 
Tim

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Eric Gray" <[email-masked]>
Date: Mon, 12 Nov 2007 10:32:33 -0600

+1

Thanks!

--
Eric Gray
Principal Engineer
Ericsson  

> -----Original Message-----
> From: Tim Chown [mailto:[email-masked]] 
> Sent: Monday, November 12, 2007 8:53 AM
> To: [email-masked]
> Subject: New web-based submission tool
> 
> Hi,
>

---

From: Dave Crocker <[email-masked]>
Date: Mon, 12 Nov 2007 08:53:37 -0800

> IETF draft submission tool.   Very simple to use and rather slick :)

+10

Easy to use, and astonishingly quick release for public access to each new 
document.

Definite home run.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Tim Chown <[email-masked]>
Date: Mon, 12 Nov 2007 17:02:48 +0000

> Easy to use, and astonishingly quick release for public access to each new 

I am noticing drafts being published 3 hours after the deadline.  I assume
that's because the draft is announced when the email ack is done for the
submission?   I recall having about 3 days to ack before the submitted
draft was dropped, which would suggest that we may see drafts appearing 
until Thursday.

But yes, it's very nice.

-- 
Tim

---

From: Janet P Gunn <[email-masked]>
Date: Mon, 12 Nov 2007 12:12:53 -0500

+1
I had some initial difficulty with the tool's inability to properly 
extract the "creation date", but eventually came up with a format it 
accepted.
Overall, very slick.

Janet