Subject: I oppose making TLS-authz an experimental standard

From: Franky Almonte <[email-masked]>
Date: Mon, 05 Nov 2007 23:08:35 -0400

As the [1]Free Software Foundation and the GNU Project, i oppose
publication of draft-housley-tls-authz-extns as an experimental
standard.

We cannot make an experimental standard that include a patent
application.

You took a good decision rejecting the proposal as an standard before.

The Free Software Comunity count on your support.

[1]http://www.fsf.org/campaigns/software-patents/draft-housley-tls-authz-extns.html

Regards,
	
-- 
Franky Almonte <[email-masked]>
franky@softwarelibre:~$
Santo Domingo, Dominican Republic

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Byung-Hee HWANG <[email-masked]>
Date: Thu, 08 Nov 2007 03:58:44 +0900

> [1]http://www.fsf.org/campaigns/software-patents/draft-housley-tls-authz-extns.html

I totally agree with you on summarizing the big points.

Sincerely,

-- 
"Perhaps your grandchildren will become the new PEZZONOVANTI."
		-- Vito Corleone, "Chapter 20", page 290