Subject: Re: tools everywhere (was Daily Dose version 2 launched

From: [email-masked] (Scott O. Bradner)
Date: Fri, 2 Nov 2007 21:39:40 -0400 (EDT)

brian corrected:
> ID submission isn't at the tools server, it's at
> https://datatracker.ietf.org/idst/upload.cgi

true but it shows my point as well
why not 
www.ietf.org/id/submit

"datatracker" is a meaningful as "tools" in this context

Scott

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Sat, 03 Nov 2007 08:41:15 -0700

> "datatracker" is a meaningful as "tools" in this context

My 2 cents:
Like domain names, user-visible URLs should be memorable, not meaningful.

I'm personally irritated at the .cgi, or .php extensions, which tell me 
something about the implementation mechanisms that I don't want to care 
about and have my doubts about wanting "everyone" to know.

But the actual value of URLs is, in my opinion, not worth bothering about.

              Harald

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Sat, 03 Nov 2007 08:41:15 -0700

My 2 cents:

              Harald