Subject: tools everywhere (was Daily Dose version 2 launched

From: [email-masked] (Scott O. Bradner)
Date: Fri, 2 Nov 2007 16:48:05 -0400 (EDT)

Joel sed:
> The basic issue for me is that from the tools page I expect to find the tools.

my basic issue is somewhat different in that its not a future issue

why does "tools" have to show up in just about every IETF URL these days? 

nomcom feedback for example - yes its a tool but the key is that 
its related to the nomcom not that its a tool - some thing for id submission

	www.ietf.org/id/submit
	www.ietf.org/nomcom/feedback

	etc

Scott

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 03 Nov 2007 14:34:04 +1300

On 2007-11-03 09:48, Scott O. Bradner wrote:
...
> 	www.ietf.org/nomcom/feedback

ID submission isn't at the tools server, it's at
https://datatracker.ietf.org/idst/upload.cgi
(and seems to be broken for IPv6 access, but that's another issue)

However, the generic answer is that tools still supported by the
volunteer team are linked off tools.ietf.org. As for progress in
migrating those tools to Secretariat support, thereby linking
them off www.ietf.org, I'm out of that loop.

     Brian