Subject: Hotels in YVR

From: lconroy <[email-masked]>
Date: Thu, 8 Nov 2007 02:41:25 +0000

Hi Folks,
  I didn't see this mentioned yet, but the overflow hotel in  
Vancouver (the Marriot) sold
out of the its IETF room block a while ago; they DO have rooms, but  
it will cost you an
extra 600 bucks.
all the best,
   Lawrence

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Lyndon Nerenberg <[email-masked]>
Date: Wed, 7 Nov 2007 18:53:56 -0800

On 2007-Nov-7, at 18:41 , lconroy wrote:

> Hi Folks,
> I didn't see this mentioned yet, but the overflow hotel in Vancouver  
> (the Marriot) sold

The Robsonstrasse shows a couple of rooms left for that week.  It's  
not high-end, but it's close to the Westin (four blocks south).  I've  
never stayed there so I can't comment beyond this.

http://www.robsonstrassehotel.com/