Subject: Re: Blue Sheet Change Proposal

From: John C Klensin <[email-masked]>
Date: Fri, 04 Apr 2008 17:19:52 -0400

--On Friday, 04 April, 2008 11:56 -0400 Derek Atkins
<[email-masked]> wrote:

> Harald Alvestrand <[email-masked]> writes:
> 
>> Diving straight into armchairing myself, I'll just note that
>> under EU data privacy laws, it's illegal to collect personal
>> info for which you have no legitimate purpose - so if we
>> never use those emails for anything, we shouldn't collect
>> them.
> 
> I've used them.  One time when I chaired a BOF I collected the
> email addresses to personally ask if they wanted to be involved
> in the mailing list.  (It was done this way because the list
> was not set up prior to the meeting).  So, having email
> addresses was very important to inform everyone in the room of
> the list address.

Yes.  And, as a sometime BOF or WG chair, I've often asked the
secretariat for copies of the blue sheets (and gotten them) to
check names of spellings against the minutes, to write people
asking for clarification about what they said, and to get my own
sense of the profile and pattern of those participating in the
meetings compared to those who were participating on the list.
Some of those uses require email addresses, some don't.  But the
activity is, IMO, legitimate and useful enough that I'm
reluctant to give up the email addresses unless someone
demonstrates that there is a real problem that needs solving.

I won't repeat what others have said about the presence or
absence of the problem, but I'm not convinced either.

    john

_______________________________________________
IETF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 4 Apr 2008 17:51:58 -0400

I thought that people might like to see where the Blue Sheets are  
currently stored by the IETF Trust once the
Secretariat is done with them :

http://www.americafree.tv/IETF_Trust/index.html

I feel fairly certain that addresses are not being scanned there.

Regards
Marshall

---

From: "John G. Scudder" <[email-masked]>
Date: Fri, 4 Apr 2008 18:01:11 -0400

Isn't the Ark of the Covenant also there?

In the interest of adding some actual content as well, I'll remark  
that I really don't much care whether addresses are collected or not.   
For my own part, I'm with the others who've observed that trying to  
hide your address as a counter-spam measure is about as effective as  
sticking your fingers in your ears and saying la-la-la.  And for that  
matter, those who think otherwise can easily use a disposable email  
address if they wish (surely they must have one if they care about  
such things) or even falsify or omit their email address (horrors!).

--John

---

From: "Richard Shockey" <[email-masked]>
Date: Mon, 7 Apr 2008 11:08:48 -0400

Exactly .. I don't see the problem. I've not seen any evidence of abuse.
IMHO if the procedure is not broken why are we trying to fix it?

Why is the IETF so continuingly dragged about in these, frankly trivial,
process issues?