Subject: RE: WG Review: NETCONF Data Modeling Language (netmod)

From: Mehmet Ersue <[email-masked]>
Date: Wed, 23 Apr 2008 15:29:44 +0000 (GMT)

Another +1.

I don't know what to add. It is not very common that a 
large group of 15 persons (covering authors from all
solution proposals so far) volunteer and ask for being 
involved in the draft charter preparation. 

After having hundreds of mails in the RCDML maillist and 
having reached a consensus for the draft charter text we 
came out to the NGO maillist. There were no opponents 
on the NGO maillist. This is also the reason why the 
discussion has been brought to the IETF discussion list.

As I can see we did not skip any important step of the 
process. In all the steps there was sufficient place for
discussion. And we got one step further because there 
was always consensus and support in the step before.

As a summary: I fully support the charter proposal and 
the creation of the NETMOD WG.

Cheers, 
Mehmet

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of ext Andy Bierman
> Sent: Wednesday, April 23, 2008 4:45 PM
> To: Harald Alvestrand
> Cc: [email-masked]
> Subject: Re: WG Review: NETCONF Data Modeling Language (netmod)
> 
> Harald Alvestrand wrote:
> > Eric Rescorla wrote:
> >> At Tue, 22 Apr 2008 19:17:47 -0600,
> >> Randy Presuhn wrote:
> >>   
> >>> Our ADs worked very hard to prevent us from talking about 
> technology
> >>> choices at the CANMOD BOF.  Our original proposal for consensus
> >>> hums included getting a of sense of preferences among the various
> >>> proposals.  We were told we could *not* ask these 
> questions, for fear
> >>> of upsetting Eric Rescorla. 
> >>>     
> >> Well, it's certainly true that the terms--agreed to by the IESG and
> >> the IAB--on which the BOF were held were that there not be a beauty
> >> contest at the BOF but that there first be a showing that there was
> >> consensus to do work in this area at all. I'm certainly 
> willing to cop
> >> to being one of the people who argued for that, but I was far
> >> from the only one. If you want to blame me for that, go ahead.
> >>
> >> In any case, now that consensus to do *something* has been 
> >> established it is the appropriate time to have discussion on 
> >> the technology. I certainly never imagined that just because
> >> there weren't hums taken in PHL that that meant no hums would
> >> ever be taken.
> > It's been a month since PHL.
> > 
> > The IETF's supposed to be able to work on mailing lists between 
> > meetings, including being able to work when no WG exists - which of 
> > course means working on mailing lists that are not WG lists.
> >
> 
> Agreed -- this also means that the 'technical approach' straw poll
> that did not occur in the CANMOD BoF is not really that important,
> since final consensus needs to be confirmed on a designated 
> mailing list.
> 
> > I congratulate the participants who worked on the charter 
> on managing to 
> > have the discussion and come to consensus on an approach. I 
> think it's 
> > up to Eric to demonstrate to the IESG that there's support in the 
> > community for disagreeing with the consensus of the 
> discussing participants.
> 
> +1
> 
> 15 person (large!) design team.  1000s of emails.  Done in a month.
> This is more effort than most WGs can muster.
> 
> > 
> >                  Harald
> 
> Andy
> 
> _______________________________________________
> IETF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
> 

      __________________________________________________________
Gesendet von Yahoo! Mail.
Mehr Möglichkeiten, in Kontakt zu bleiben. http://de.overview.mail.yahoo.com

_______________________________________________
IETF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: "Bert Wijnen - IETF" <[email-masked]>
Date: Wed, 23 Apr 2008 17:32:52 +0200

+1

Bert Wijnen 

  -----Oorspronkelijk bericht-----
  Van: [email-masked] [mailto:[email-masked]]Namens Mehmet Ersue
  Verzonden: woensdag 23 april 2008 17:30
  Aan: Andy Bierman; [email-masked]; [email-masked]
  Onderwerp: RE: WG Review: NETCONF Data Modeling Language (netmod)

  Another +1.

  Cheers, 
  Mehmet

  > This is more effort than most WGs can muster.

------------------------------------------------------------------------------
  Gesendet von Yahoo! Mail. 
  Mehr Möglichkeiten, in Kontakt zu bleiben.