Subject: Problems with ftp.ietf.org?

From: Robert Moskowitz <[email-masked]>
Date: Tue, 1 Apr 2008 16:31:39 -0400

Can't connect to it via ftp.

Wonder if something is not set up right on it or I changed something on 
this system and missed it....

_______________________________________________
IETF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: SM <[email-masked]>
Date: Tue, 01 Apr 2008 13:49:45 -0700

>Can't connect to it via ftp.

There seems to be a problem with the FTP service on 
ftp.ietf.org.  The problem has been reported to the Secretariat.

Regards,
-sm