Subject: Weekly posting summary for [email-masked]

From: Thomas Narten <[email-masked]>
Date: Fri, 18 Apr 2008 00:53:01 -0400

Total of 103 messages in the last 7 days.
 
script run at: Fri Apr 18 00:53:01 EDT 2008
 
    Messages   |      Bytes        | Who
--------+------+--------+----------+------------------------
  6.80% |    7 |  5.33% |    37130 | [email-masked]
  5.83% |    6 |  6.08% |    42351 | [email-masked]
  5.83% |    6 |  5.17% |    35998 | [email-masked]
  4.85% |    5 |  5.50% |    38270 | [email-masked]
  4.85% |    5 |  4.47% |    31117 | [email-masked]
  2.91% |    3 |  3.69% |    25708 | [email-masked]
  1.94% |    2 |  4.43% |    30845 | [email-masked]
  2.91% |    3 |  3.41% |    23704 | [email-masked]
  2.91% |    3 |  3.23% |    22492 | [email-masked]
  2.91% |    3 |  3.21% |    22346 | [email-masked]
  2.91% |    3 |  3.09% |    21490 | [email-masked]
  2.91% |    3 |  2.56% |    17790 | [email-masked]
  2.91% |    3 |  2.34% |    16300 | [email-masked]
  2.91% |    3 |  2.25% |    15653 | [email-masked]
  1.94% |    2 |  2.31% |    16112 | [email-masked]
  1.94% |    2 |  2.21% |    15410 | [email-masked]
  1.94% |    2 |  2.00% |    13924 | [email-masked]
  1.94% |    2 |  1.84% |    12796 | [email-masked]
  1.94% |    2 |  1.76% |    12273 | [email-masked]
  1.94% |    2 |  1.60% |    11157 | [email-masked]
  1.94% |    2 |  1.42% |     9884 | [email-masked]
  1.94% |    2 |  1.39% |     9656 | [email-masked]
  1.94% |    2 |  1.38% |     9597 | [email-masked]
  0.97% |    1 |  1.94% |    13510 | [email-masked]
  0.97% |    1 |  1.61% |    11205 | [email-masked]
  0.97% |    1 |  1.47% |    10234 | [email-masked]
  0.97% |    1 |  1.44% |    10025 | [email-masked]
  0.97% |    1 |  1.43% |     9985 | [email-masked]
  0.97% |    1 |  1.17% |     8150 | [email-masked]
  0.97% |    1 |  1.15% |     8031 | [email-masked]
  0.97% |    1 |  1.15% |     8028 | [email-masked]
  0.97% |    1 |  1.10% |     7628 | [email-masked]
  0.97% |    1 |  1.07% |     7467 | [email-masked]
  0.97% |    1 |  1.02% |     7067 | [email-masked]
  0.97% |    1 |  0.96% |     6688 | [email-masked]
  0.97% |    1 |  0.94% |     6516 | [email-masked]
  0.97% |    1 |  0.89% |     6195 | [email-masked]
  0.97% |    1 |  0.89% |     6176 | [email-masked]
  0.97% |    1 |  0.83% |     5785 | [email-masked]
  0.97% |    1 |  0.83% |     5745 | [email-masked]
  0.97% |    1 |  0.81% |     5620 | [email-masked]
  0.97% |    1 |  0.80% |     5569 | [email-masked]
  0.97% |    1 |  0.80% |     5555 | [email-masked]
  0.97% |    1 |  0.80% |     5541 | [email-masked]
  0.97% |    1 |  0.76% |     5267 | [email-masked]
  0.97% |    1 |  0.74% |     5140 | [email-masked]
  0.97% |    1 |  0.72% |     5033 | [email-masked]
  0.97% |    1 |  0.72% |     5014 | [email-masked]
  0.97% |    1 |  0.70% |     4868 | [email-masked]
  0.97% |    1 |  0.69% |     4797 | [email-masked]
  0.97% |    1 |  0.66% |     4569 | [email-masked]
  0.97% |    1 |  0.64% |     4451 | [email-masked]
  0.97% |    1 |  0.61% |     4237 | [email-masked]
--------+------+--------+----------+------------------------
100.00% |  103 |100.00% |   696099 | Total
_______________________________________________
IETF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 18 Apr 2008 14:04:18 -0400

Thomas,

I would personally find this more useful if it were measured by
subject line rather than by sender.

Thanks,
Andy

---

From: "Daniel Brown" <[email-masked]>
Date: Fri, 18 Apr 2008 14:21:20 -0400

>  subject line rather than by sender.

    Thread metrics can be found all around the web if you're
interested.  GMANE and MARC are just two such services.

    I took from Tom's idea and wrote a list metrics system for the PHP
community earlier this year (running on the highest-traffic PHP list,
php-general), which includes total traffic, total posters, messages
and bytes by poster, and also total lines of code and code per poster.
 The theory behind that is to see how much useful data is passed per
message (like SNR, basically), but it's become more of a competition
there than anything.

    It's interesting to see who's contributed what during what period,
and to develop patterns based on high-traffic weeks compared to
advancement of the language.  Measuring by subject would be difficult,
as subject lines change frequently (e.g. - "WAS: Old Subject") and
subjects also sometimes include RE:, FWD:, et cetera.  GMANE, MARC, et
al, I believe organize by ThreadID.

-- 
</Daniel P. Brown>
Internet Operations Director
EASE Simulation, Inc.
(888-) 366-EASE Ext. 272
[email-masked]
_______________________________________________
IETF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 18 Apr 2008 21:41:33 +0300

Rather than providing these types of summaries it would make more sense 
to provide a conclusion of the individual discussions. This, btw, often 
does not happen in working groups either. As a consequent nobody knows 
(after a long discussion) whether there was a conclusion or what the 
conclusion could have been. Summarizing some of the discussions on the 
IETF mailing list would even be more challenging ..... I better go not 
into the details on why that is.

Ciao
Hannes

---

From: Harald Alvestrand <[email-masked]>
Date: Mon, 21 Apr 2008 16:58:03 +0200

> subject line rather than by sender.
At the time when these summaries started, it was obvious from some 
summaries that some participants seemed to be spending more time typing 
answers than reading the responses (when one person had two to three 
times as many postings as #2 on the list).

That behaviour has largely disappeared, so it may be less obvious why 
it's a good thing to see this metric.

Personally, I'm for keeping the weekly posting as-is.

                Harald

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 21 Apr 2008 17:04:41 +0200

On Fri, Apr 18, 2008 at 09:41:33PM +0300,
 Hannes Tschofenig <[email-masked]> wrote 
 a message of 46 lines which said:

> Rather than providing these types of summaries it would make more
> sense to provide a conclusion of the individual discussions. This,
> btw, often does not happen in working groups either. As a consequent
> nobody knows (after a long discussion) whether there was a
> conclusion or what the conclusion could have been.

Before trying to summarize the (very open) discussions on the IETF
general mailing list, a good start would be to summarize IESG
evaluations... I would be interested to know, for instance, why
draft-ietf-mboned-addrarch or draft-michaelson-4byte-as-representation
were not approved by IESG (there is certainly a good reason, but to
extract it from datatracker is not obvious).

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 21 Apr 2008 15:26:29 -0400

Harald,

My thinking is that many of us (well, at least me) don't have enough
time to read everything single email or thread on the ietf list ...
but if it turns out that a particular thread that I've been ignoring
has generated a lot of mail this past week, then maybe it's worth it
to go back to check it out. Just a thought ...

Cheers,
Andy

On Mon, Apr 21, 2008 at 10:58 AM, Harald Alvestrand
<[email-masked]> wrote:
> At the time when these summaries started, it was obvious from some summaries
> that some participants seemed to be spending more time typing answers than
> reading the responses (when one person had two to three times as many
> postings as #2 on the list).
>
> That behaviour has largely disappeared, so it may be less obvious why it's a
> good thing to see this metric.
>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 22 Apr 2008 09:14:36 +1200

Stephane,

> extract it from datatracker is not obvious).

https://datatracker.ietf.org/idtracker/draft-michaelson-4byte-as-representation/comment/62414/
seems pretty clear to me; you might disagree, but that's another matter.

However, what you say is why the IESG started its narrative
minutes at http://www.ietf.org/IESG/iesg-narrative.shtml
but they depend on volunteer effort. I find them useful.

    Brian