Subject: Gen-ART LC Review of draft-hollenbeck-rfc4933bis-01

From: Ben Campbell <[email-masked]>
Date: Thu, 11 Jun 2009 16:28:25 -0500

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-hollenbeck-rfc4933bis-01
Reviewer: Ben Campbell
Review Date: 2009-06-11
IETF LC End Date: 2009-06-11
IESG Telechat date: (if known)

Summary:  This draft is ready for publication as a full standard.

Note: The LC announcement mentions an implementation report at http://www.ietf.org/IESG/implementation.html 
  . If there is in fact a report there for this draft, I did not find  
it.

Major issues:

None

Minor issues:

None

Nits/editorial comments:

None

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 12 Jun 2009 08:27:26 -0400

> -----Original Message-----
> From: Ben Campbell [mailto:[email-masked]] 
> Sent: Thursday, June 11, 2009 5:28 PM
> To: Hollenbeck, Scott; General Area Review Team
> Cc: Alexey Melnikov; Chris Newman; [email-masked]
> Subject: Gen-ART LC Review of draft-hollenbeck-rfc4933bis-01
> 
> I have been selected as the General Area Review Team 
> (Gen-ART) reviewer for this draft (for background on Gen-ART, 
> please see http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).
> 
> Please resolve these comments along with any other Last Call 
> comments you may receive.
> 
> Note: The LC announcement mentions an implementation report 
> at http://www.ietf.org/IESG/implementation.html
>   . If there is in fact a report there for this draft, I did 
> not find it.

The implementation report that was submitted when RFC 3733 (an earlier
version of the document) was considered for publication as a draft
standard can be found here:

http://www.ietf.org/IESG/Implementations/RFCs3730-3734_implem.txt

-Scott-

---

From: Ben Campbell <[email-masked]>
Date: Fri, 12 Jun 2009 07:34:03 -0500

> http://www.ietf.org/IESG/Implementations/RFCs3730-3734_implem.txt

Ah, sorry, I did not think to look under the old RFC name. I withdraw  
the comment.

Thanks!

Ben.