Subject: Steve Coya

From: Fred Baker <[email-masked]>
Date: Sat, 6 Jun 2009 11:32:23 -0700

Steve Coya, the IETF's Executive Director at CNRI during much of the  
1990's and early 2000's, has passed away. His wife, Mary Beth, wanted  
folks to know, as the IETF was a big part of his life.

http://www.legacy.com/washingtonpost/DeathNotices.asp?Page=Lifestory&PersonId=128055919

---

From: Steve Crocker <[email-masked]>
Date: Sat, 6 Jun 2009 14:53:36 -0400

This is indeed sad news.  Steve was energetic and dedicated, and we  
all benefitted greatly from his contributions.

Steve

On Jun 6, 2009, at 2:32 PM, Fred Baker wrote:

> 1990's and early 2000's, has passed away. His wife, Mary Beth,  
> wanted folks to know, as the IETF was a big part of his life.
>
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Sat, 6 Jun 2009 18:49:17 -0400

On Sat, 6 Jun 2009 14:53:36 -0400

> all benefitted greatly from his contributions.
Indeed.  He will be missed.

		--Steve Bellovin, http://www.cs.columbia.edu/~smb

---

From: Eliot Lear <[email-masked]>
Date: Mon, 08 Jun 2009 07:44:31 +0200

Steve was a really nice and fun guy.  Very sad news.

---

From: David Meyer <[email-masked]>
Date: Mon, 8 Jun 2009 05:46:27 -0700

On Sat, Jun 06, 2009 at 02:53:36PM -0400, Steve Crocker wrote:
> This is indeed sad news.  Steve was energetic and dedicated, and we all 
> benefitted greatly from his contributions.

	Very sad. Steve was a great guy, always full of energy,
	optimistic, and very dedicated. And he had a great sense
	of humor.

	Dave

---

From: Harald Alvestrand <[email-masked]>
Date: Mon, 08 Jun 2009 16:12:19 +0200

I am sad to hear this. I miss him.