Subject: Re: Status of DNSSEC signing of .arpa?

From: Samuel Weiler <[email-masked]>
Date: Tue, 9 Jun 2009 21:53:06 -0700 (PDT)

Kind IAB,

Today is the thirty-seven month anniversary of the IAB's request that 
IANA sign .arpa and related zones.  Lather, rinse, repeat.

-- Sam

---------- Forwarded message ----------
Date: Sat, 9 May 2009 08:28:55 -0400 (EDT)
From: Samuel Weiler <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Subject: Status of DNSSEC signing of .arpa?

Kind IAB,

Today is the three year anniversary of the IAB's request that IANA sign .arpa 
and related zones. [1]

Three years later, IANA has been competently signing those zones in a testbed 
for some time [2], but the production zones still aren't signed [3]. 
Meanwhile, several other top level domains have signed their production zones 
[4].

Why aren't these zones signed?  When can we expect the production zones to be 
signed?  And what's the IAB doing to follow up on its request?

-- Samuel Weiler

[1] http://www.iab.org/documents/correspondence/2006-05-15-IAB-request-to-IANA-to-sign-DNSSEC-zones.html
[2] https://ns.iana.org/dnssec/status.html
[3] 'dig +dnssec arpa. dnskey'
[4] http://www.xelerance.com/dnssec/
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Olaf Kolkman <[email-masked]>
Date: Wed, 10 Jun 2009 20:28:01 -0400

On 10 jun 2009, at 00:53, Samuel Weiler wrote:

> Kind IAB,
>
> Today is the thirty-seven month anniversary of the IAB's request  
> that IANA sign .arpa and related zones.  Lather, rinse, repeat.
>

Sam,

Thanks for your reminder.

Earlier this month the IAB mailed IANA with a request to provide us  
plans:
   http://www.iab.org/documents/correspondence/2009-06-02-Roseman-Signing-by-IANA-of-ARPA.html

A link to this correspondence was added to our web-page earlier this  
week.

--Olaf

---

From: Samuel Weiler <[email-masked]>
Date: Fri, 12 Jun 2009 09:26:19 -0400 (EDT)

On Wed, 10 Jun 2009, Olaf Kolkman wrote:

> Earlier this month the IAB mailed IANA with a request to provide us plans:

Thank you very much for following up on this.

-- Sam