Subject: Re: Last Call: <draft-lear-iana-timezone-database-03.txt> (IANA Procedures for Maintaining the Timezone Database) to BCP

From: Cyrus Daboo <[email-masked]>
Date: Wed, 13 Apr 2011 12:38:31 -0400

Hi,

--On April 11, 2011 5:31:56 AM -0700 The IESG <[email-masked]> 
wrote:

> The IESG has received a request from an individual submitter to consider
> the following document:
> - 'IANA Procedures for Maintaining the Timezone Database'
>   <draft-lear-iana-timezone-database-03.txt> as a BCP

I support publication of this document (with changes already provided by 
others' feedback).

-- 
Cyrus Daboo

---

From: Bob Hinden <[email-masked]>
Date: Wed, 13 Apr 2011 10:18:41 -0700

On Apr 13, 2011, at 9:38 AM, Cyrus Daboo wrote:

> Hi,
> 
> --On April 11, 2011 5:31:56 AM -0700 The IESG <[email-masked]> wrote:
> 
> I support publication of this document (with changes already provided by others' feedback).

+1

Bob