Subject: Gen-art review of draft-lear-iana-timezone-database-03

From: Elwyn Davies <[email-masked]>
Date: Fri, 22 Apr 2011 13:37:10 +0100

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-lear-iana-timezone-database-01.txt
Reviewer: Elwyn Davies
Review Date: 22 April 2011
IETF LC End Date: 9 May 2011
IESG Telechat date: 12 May 2011

Summary:
Almost ready for the IESG.  This is my second review of the document.  

I suggested in the previous review that it might make life easier, particularly 
if an appeal was ever entered, if the document didn't use the RFC 5226 Designated 
Expert mechanism but defined the role separately.  This hasn't happened but the 
distinction is now clearer.  To make it quite clear I would be inclined to add 
'except as regards appeals against decisions of the Designated Expert 
(see Section 5)' after [RFC5226] in the definition of TZ Coordinator in Section 2.

Otherwise there are a couple of editorial nits.   

.
Nits/Editorial:
s3: s/policy policy/policy/ (repeated word)
s8, first para: s/filling/filling the role/ (maybe 'post')
s8, last para: s/TZ Coordinators/TZ Coordinator/
s10: s/Elwin/Elwyn/ (thanks for the ack!)

---

From: Eliot Lear <[email-masked]>
Date: Tue, 26 Apr 2011 17:30:03 +0200

Hi Elwyn,

Thank you again for the review.  Please see below.

> (see Section 5)' after [RFC5226] in the definition of TZ Coordinator in Section 2.

I've adopted your above suggested wording.

> s3: s/policy policy/policy/ (repeated word)

Corrected.
> s8, first para: s/filling/filling the role/ (maybe 'post')

This text changed based on another review.

> s8, last para: s/TZ Coordinators/TZ Coordinator/

Corrected.
> s10: s/Elwin/Elwyn/ (thanks for the ack!)

Corrected and apologies! I hate when that happens to me!

Eliot