Subject: IETF Journal - Vol7.2 - now available - subscribe today!

From: IETF Journal <[email-masked]>
Date: Mon, 31 Oct 2011 19:57:45 +0000

[Apologies for duplicate emails]

The new version of the IETF Journal (Volume 7, Issue 2) is now available online at:

http://isoc.org/wp/ietfjournal/?cat=5329

Subscribe today! - New subscription options are now available here:

https://www.isoc.org/apps/events/ietf-subscription.php

Among others this issue contains articles on DANE: Taking TLS Authentication to the Next Level Using DNSSEC, IPv6, Privacy and the ISOC panel that addressed regulation, innovation and the future of the Internet.

In addition you will find summary reports of the IETF 81 meeting, regular columns submitted by the IETF, IAB and IRTF chairs, summaries of the BoF meetings, and an article on the ISOC Fellowship to the IETF.

You can read this publication online or choose to download the full issue in PDF format.

Kind regards,

Mat Ford
Internet Society
http://isoc.org/

---

From: Frank Ellermann <[email-masked]>
Date: Tue, 1 Nov 2011 21:32:50 +0100

> http://isoc.org/wp/ietfjournal/?cat=5329

BTW, I liked your "IETF Ornithology: Recent Sightings".  A
subscription as news feed worked for me.

-Frank