Subject: Re: Nomcom (was: Re: Requirement to go to meetings)

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 1 Nov 2011 10:18:41 +0200

Hi John, 

On Oct 27, 2011, at 6:25 PM, John C Klensin wrote:

> (4) I have some basis for believing I can comment on the IAB and
> its needs.  Perhaps I'm completely wrong, too old and set in my
> ways and that my opinions should be dismissed or negatively
> weighted -- that is the Nomcom's decision, not mine.  But one of
> my observations is that the IAB's role is not really very well
> defined for Nomcom considerations and that the role and utility
> of the IAB is strongly shaped by those who are put on it.  In
> the interest of full disclosure, if I were [re]inventing the
> world, I would significantly reduce the fraction of the IAB that
> is appointed by the Nomcom, but that is another discussion.
> IMO, the way for me to make useful comments is to explain some
> scenarios about what I think the IAB might be like and then tell
> the Nomcom which people I would select to advance each of those
> scenarios.   With a very small number of exceptions, I can't
> evaluate people without those scenarios; simply presenting me
> with a list of 20 choices creates high odds of the Nomcom's
> getting no comments at all.

I mostly agree with John. Instead of saying "the IAB's role is not really very well defined for Nomcom considerations" I would say that the charter for the IAB is fairly broad and the number of IAB members is quite small for the type of job it is asked to do. 

Everyone I talk to wants to have the IAB do different things. While for some the interactions with the ITU-T and the liaison activity overall is the most important thing in the world others are more interested in the architectural oversight part and would like to see more activities there.  

When the question is "Is X a good candidate for the IAB?" then many have difficulties to provide a response on the suitability of X for the IAB role when they do not know what the Nomcom is particularly looking for. The only response that would be sensible, I believe, is to say "X would do a good (or bad) job in handling appeals (which is one of the IAB responsibilities) because ....". 
This, however, would require a lot of homework on the side of those providing feedback because they need to know precisely what the responsibilities of the IAB are (note that the IAB is a body the typical IETF participant rarely gets to interact with), and they need to have a vision by themselves of what functions are important for the IETF and the Internet in the longer run that the IAB is able to provide some useful contributions for. In order to have an opinion about the latter aspect one really needs to have a lot of experience in the IETF and the interactions with other organizations. 

When I was on the Nomcom a few years ago I worked with a lot of very experienced IETF participants but I cannot claim that everyone (I use the term "everyone" here deliberately to phrase it nicely) had spend a lot of thought about the IAB long term future before their Nomcom job started. We at that time had spend a lot of our effort in figuring out who to select for the IESG since picking the wrong persons there could immediately lead to a lot of problems for the daily work in the IETF. 

Ciao
Hannes

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 09 Nov 2011 11:34:26 +0100

On 2011-10-24 18:58 Peter Saint-Andre said:
> I've used it for various meetings (e.g., W3C/IETF coordination calls)
> and it's super. I've suggested to the tools team that they look into
> installing an instance.

Etherpad has now been installed on one of the tools servers, and a link
to a notes document has been set up for all WGs with an agenda for the
current meeting on the 'minutes' page for each WG.  The document is also
visible in an embedded frame as long as no official minutes has been
submitted.

Have a look at the minutes page for CLUE, for instance:

  http://tools.ietf.org/wg/clue/minutes

Best regards,

	Henrik

> On 10/24/11 10:56 AM, Spencer Dawkins wrote:
>> We've come a long way.
>>
>> That would make sense to me.
>>
>> Spencer
>>
>>>> It was obvious to me at that time (but I was wrong) that I should be
>>>> continuing to take notes in the jabber room, so people had the chance to
>>>> correct things I wasn't getting right, but the volume of my notes
>>>> swamped the ability of anyone else to use the jabber room for
>>>> discussion, asking questions, raising hands ...
>>>
>>> IMHO, something like Etherpad is better than a chatroom for
>>> collaborative note-taking.
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 9 Nov 2011 09:47:46 -0500

>  http://tools.ietf.org/wg/clue/minutes

I have made sure that the CLUE WG is aware of this.

Why not keep this as "supplemental materials" even once the official
minutes are posted ?
Why not include the jabber logs the same way ?

By the way, Paul Hoffman, whom I am sure most of you know, has been
tasked with figuring out
 functional specifications for Remote Participation Services.
If you have suggestions on how we can further improve remote
participation, please let
him know.

Regards
Marshall

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 09 Nov 2011 22:52:12 +0800

> Why not include the jabber logs the same way ?

+1

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 09 Nov 2011 19:31:19 +0100

Hi Marshall,

> Why not keep this as "supplemental materials" even once the official

I have no intention of throwing any notes away :-) but just thought I'd
archive them for each meeting for now, once official meetings have been
submitted.  It should be rather easy to make those archived documents
available from the regular minutes page if desired, though.

> Why not include the jabber logs the same way ?

The jabber logs are organized with one log per day, so figuring out the
right link based on the meeting number isn't perfectly trivial.  Also,
I'm not sure those logs are used sufficiently often that such a link
merits a place in the regular link menu on the status pages.

On the tools agenda (http://tools.ietf.org/agenda/) I provide a link to
the jabber log directory with the jabber log icon (lightbulb + log paper
image), and if people find it worthwhile, I could certainly work at
linking to the logs that matter in some intelligent way from the minutes
pages.

As an example of the jabber logs, the clue logs are at:
  http://www.ietf.org/jabber/logs/clue/

Best regards,

	Henrik

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 9 Nov 2011 14:02:21 -0500

> merits a place in the regular link menu on the status pages.

I would not expect you to do this, but this would be appropriate for  a future
RFP in this area (assuming we decide this is a good idea).

Regards
Marshall

---

From: Barry Leiba <[email-masked]>
Date: Thu, 10 Nov 2011 01:52:42 -0500

> linking to the logs that matter in some intelligent way from the minutes

I, at least, wouldn't mind having it be manual: if a chair could flag
a jabber log to be included in a list of jabber logs linked from the
WG tools page, perhaps with the most recent one's having a direct
link.  Something like "minutes | notes | jabber logs", with each
having the options of "most recent" and "archive".

Barry