Subject: RE: LISP is not a Loc-ID Separation protocol

From: [email-masked] (Noel Chiappa)
Date: Thu, 3 Nov 2011 10:08:28 -0400 (EDT)

> From: "Templin, Fred L" <[email-masked]>

    > Let's say the end system also has multiple loopback interfaces - say it
    > has two, for example.

Why? What does that buy you?

    > Which one (A or B) is the end system's identity?

Suppose I assign two endpoint identifiers to a host. Which is the host's
identity?

	Noel

---

From: "Templin, Fred L" <[email-masked]>
Date: Thu, 3 Nov 2011 07:18:12 -0700

Noel, 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Noel Chiappa
> Sent: Thursday, November 03, 2011 7:08 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: RE: LISP is not a Loc-ID Separation protocol
> 

The multiple loopback interfaces (or, more generally,
the multiple internal virtual interfaces) are in one
to one correspondence with the end system's multiple
VPN connections. The internal virtual interfaces keep
the VPNs separate.

> Suppose I assign two endpoint identifiers to a host. Which is 

Neither - that's the point. The host's identify is
not bound to any one or multiple IP addresses.

Thanks - Fred
[email-masked]
 
> 	Noel
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>