Subject: Re: An Antitrust Policy for the IETF

From: [email-masked] (Noel Chiappa)
Date: Mon, 28 Nov 2011 19:37:38 -0500 (EST)

> From: Marshall Eubanks <[email-masked]>

    > As you may know, SDO's have a certain protection against antitrust
    > actions, but that is not absolute, and can be lost if the SDO behaves
    > inappropriately.

Ironically, it was concern about anti-trust suits which led to the creation
of the ISOC, and the re-homing of the IETF under the ISOC, in the first place
(back in the fall of 1989).

The more things change.... :-)

	Noel

---

From: Christian Huitema <[email-masked]>
Date: Tue, 29 Nov 2011 04:17:16 +0000

> Ironically, it was concern about anti-trust suits which led to the creation of the ISOC, and the re-homing of the IETF under the ISOC, in the first place (back in the fall of 1989).

Not only that. The current IETF rules were specifically designed with antitrust considerations in mind. The example at the time was not wireless positioning technologies,  but a similar case involving boiler furnaces. The allegation was that a furnace maker somehow manipulated the standard process to exclude a competitor as non-compliant. A superficial reading of the two cases shows many similarities.

-- Christian Huitema