Subject: Recent ITU Newslog Article Regarding MPLS-TP

From: IETF Chair <[email-masked]>
Date: Tue, 15 Nov 2011 05:26:28 -0500

I am sending this note to make sure that everyone is aware of the recent article.  I understand that some people felt the article was unclear, and I hope the following note helps.

Russ

Begin forwarded message:

> From: Russ Housley <[email-masked]>
> Date: November 15, 2011 5:23:15 AM EST
> To: Malcolm Johnson <[email-masked]>
> Subject: Re: MPLS
> 
> Dear Malcolm:
> 
> http://www.itu.int/ITU-T/newslog/Statement+Ahead+Of+IETF+Meeting.aspx
> 
> Thanks for getting this posted.  It has already gotten a lot of visibility.
> 
> Just to make sure that we are on the same page, I'd like to repeat two things that came up while we were drafting the newslog article.  These also reflect the IETF's understanding of the newslog article.  I'll forward this note to the IETF participants to be sure that we're all in sync here. 
> 
> First, the text of the newslog article re-affirms the JWT agreement from 2008 as captured in RFC 5317.  In particular, the IETF standards process will continue to be used for all MPLS-TP architecture and protocol documents.
> 
> Second, since G.8113.1 contains a protocol that is not a product of the IETF standards process, it cannot be a part of MPLS-TP according to the conditions of the JWT agreement and the newslog article.  The IETF anticipates one of the following actions will be taken to conform to this agreement.  Either (1) G.8113.1 will be withdrawn, or (2) the title of G.8113.1 will be changed, and the content will be revised to reflect that it is not included as part of MPLS or MPLS-TP protocol suite..
> 
> Also, thanks for sending me the TD527/P document from the SG15 Chairman.  I note that it proposes the progression of both G.8113.1 and G.8113.2 as MPLS standards.  This approach is not consistent with the JWT agreement or the newslog article.
> 
> I believe this is a constructive step forward.  I look forward to a resolution that fully respects the JWT agreement and moves our two organizations further toward collaborative standards development. 
> 
> Russ
> 
> 
> On Nov 12, 2011, at 5:18 AM, Johnson, Malcolm wrote:
> 
>> Thanks Russ
>> We will publish first thing Monday.
>> Hope you had a good trip and wish you a successful meeting
>> Malcolm
>>

---

From: "t.petch" <[email-masked]>
Date: Thu, 17 Nov 2011 10:33:04 +0100

I notice that
http://datatracker.ietf.org/wg/
is now adorned with turquoise and khaki stripes;  political affiliation? success
rate in producing Full Standards? meeting at IETF82?

The possibilities are endless.

Tom Petch

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 17 Nov 2011 18:51:36 +0800

> rate in producing Full Standards? meeting at IETF82?

It's seems they're color-coded to the responsible AD.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Pete Resnick <[email-masked]>
Date: Thu, 17 Nov 2011 22:09:26 +0800

> It's seems they're color-coded to the responsible AD.

Yup, I asked Henrik for this feature, and being Henrik he had it done in 
a day. My browser just displays them as little colored squares next to 
the name, not stripes. Handy if you need to do a quick scan for the 
responsible AD.

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102