Subject: RE: LISP is not a Loc-ID Separation protocol

From: [email-masked] (Noel Chiappa)
Date: Thu, 3 Nov 2011 11:40:21 -0400 (EDT)

> From: "Templin, Fred L" <[email-masked]>

    >> .. an LEID which is assigned to a virtual interface, one which is created
    >> _solely_ as a place to hold the system's identity ..
    >> ...
    >> .. a name which i) is purely identity, ii) has no location info of
    >> any kind in it, iii) cannot be used for forwarding anywhere, etc, etc.
    >> 
    >> Where in that list is any difference from a 'real' EID (in the sense
    >> of 'name for an end system')?

    > My point is proven by the analogy I gave in the previous iteration

I am still interested to hear if there is any effective difference you can
point to?

	Noel

---

From: "Templin, Fred L" <[email-masked]>
Date: Thu, 3 Nov 2011 08:46:29 -0700

Noel, 

> -----Original Message-----
> From: Noel Chiappa [mailto:[email-masked]] 
> Sent: Thursday, November 03, 2011 8:40 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: RE: LISP is not a Loc-ID Separation protocol
> 
> 

You can't just refuse to engage in my analogy:

https://www.ietf.org/ibin/c5i?mid=6&rid=49&gid=0&k1=933&k2=60357&tid=1320334244

and then demand that I engage in yours.

Thanks - Fred
[email-masked]

---

From: Randy Bush <[email-masked]>
Date: Thu, 03 Nov 2011 16:47:30 +0100

15 30