Subject: An Antitrust Policy for the IETF

From: IETF Chair <[email-masked]>
Date: Mon, 28 Nov 2011 13:50:51 -0500

The IETF legal counsel and insurance agent suggest that the IETF ought to have an antitrust policy.  To address this need, a lawyer is needed.  As a way forward, I suggest that IASA pay a lawyer to come up with an initial draft, and then this draft be brought to the community for review and comment (and probably revision).  I think a new mail list should be used for the discussion.  Once the new mail list reaches rough consensus on the antitrust policy document, I suggest using the usual process for adopting the policy as an IETF BCP.

What do others think?  I am open to suggestions for an alternative approach.

Russ

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 28 Nov 2011 13:57:06 -0500

I think that this is a very reasonable way to proceed.

On Mon, Nov 28, 2011 at 1:50 PM, IETF Chair <[email-masked]> wrote:
> The IETF legal counsel and insurance agent suggest that the IETF ought to have an antitrust policy.  To address this need, a lawyer is needed.

While _a_ lawyer is certainly needed, I see no reason why thus
shouldn't be the IETF counsel, assuming he is available for the extra
work, of course.

Regards
Marshall

 As a way forward, I suggest that IASA pay a lawyer to come up with an
initial draft, and then this draft be brought to the community for
review and comment (and probably revision).  I think a new mail list
should be used for the discussion.  Once the new mail list reaches
rough consensus on the antitrust policy document, I suggest using the
usual process for adopting the policy as an IETF BCP.
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Sam Hartman <[email-masked]>
Date: Mon, 28 Nov 2011 13:59:11 -0500

I support the general approach you outline in terms of process.
However it would really help me if you could write a non-normative
paragraph describing what you think is involved in an anti-trust policy?

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 28 Nov 2011 14:01:32 -0500

a) It would seem sensible to leave the selection of the specific lawyer 
to the IASA / IAOC.
b) I would hope that they will select a lawyer with specific exposure to 
anti-trust issues.  That may well turn out to be the existing IETF counsel.

Yours,
Joel

On 11/28/2011 1:57 PM, Marshall Eubanks wrote:
> On Mon, Nov 28, 2011 at 1:50 PM, IETF Chair<[email-masked]>  wrote:

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 28 Nov 2011 14:02:52 -0500

On Mon, Nov 28, 2011 at 01:50:51PM -0500, IETF Chair wrote:
> The IETF legal counsel and insurance agent suggest that the IETF ought to have an antitrust policy.

Did they say what problem it is they're worried about?  I can't
respond to the merits without knowing why we might want to do this.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Ted Hardie <[email-masked]>
Date: Mon, 28 Nov 2011 11:03:15 -0800

On Mon, Nov 28, 2011 at 10:50 AM, IETF Chair <[email-masked]> wrote:

> The IETF legal counsel and insurance agent suggest that the IETF ought to
> have an antitrust policy.  To address this need, a lawyer is needed.  As a
> way forward, I suggest that IASA pay a lawyer to come up with an initial
> draft, and then this draft be brought to the community for review and
> comment (and probably revision).  I think a new mail list should be used
> for the discussion.  Once the new mail list reaches rough consensus on the
> antitrust policy document, I suggest using the usual process for adopting
> the policy as an IETF BCP.
>
Sorry, can you expand on the threat model here?  Are we developing one in
order to defend against some specific worry about our not having one?
Because it has become best practice in other SDOs?  Because the insurance
agent wishes to see something in particular?

I hesitate to develop something that we have not needed in the past unless
it is clear what benefit it gives us.  In particular, if we develop one
without some particular characteristic, do we lose the benefits of being
where we are now?

regards,

Ted

---

From: Russ Housley <[email-masked]>
Date: Mon, 28 Nov 2011 14:06:57 -0500

Sam:

I looked at the antitrust policies of other SDOs.  They state the things that are prohibited from discussion at their meetings and on their mail lists.

Russ

---

From: IETF Chair <[email-masked]>
Date: Mon, 28 Nov 2011 14:10:09 -0500

Ted:

> Sorry, can you expand on the threat model here?  Are we developing one in order to defend against some specific worry about our not having one?  Because it has become best practice in other SDOs?  Because the insurance agent wishes to see something in particular?
> 
> I hesitate to develop something that we have not needed in the past unless it is clear what benefit it gives us.  In particular, if we develop one without some particular characteristic, do we lose the benefits of being where we are now?

Recent suits against other SDOs is the source of the concern.  The idea is t make it clear which topics are off limits at IETF meetings and on IETF mail lists.  In this way, if such discussions take place, the good name of the IETF can be kept clean.

Russ

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 28 Nov 2011 11:13:41 -0800

On 11/28/2011 10:59 AM, Sam Hartman wrote:.
> paragraph describing what you think is involved in an anti-trust policy?

I'll suggest that that be the first work product of the attorney.  At the least, 
that will make sure that it is well aligned with the detailed document.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Sam Hartman <[email-masked]>
Date: Mon, 28 Nov 2011 14:14:52 -0500

>>>>> "Russ" == Russ Housley <[email-masked]> writes:

    Russ> Sam: I looked at the antitrust policies of other SDOs.  They
    Russ> state the things that are prohibited from discussion at their
    Russ> meetings and on their mail lists.

OK, that sounds good. I definitely think we could use such a thing.
And again, your process sounds like a reasonable way to go.

---

From: Ted Hardie <[email-masked]>
Date: Mon, 28 Nov 2011 11:27:16 -0800

On Mon, Nov 28, 2011 at 11:10 AM, IETF Chair <[email-masked]> wrote:

> Recent suits against other SDOs is the source of the concern.  The idea is
> t make it clear which topics are off limits at IETF meetings and on IETF
> mail lists.  In this way, if such discussions take place, the good name of
> the IETF can be kept clean.
>
> Russ
>

Hmm,  I would characterize our previous policy as a quite public statement
that no one is excluded from IETF discussion and decision making,  along
with with reminders that what we are deciding is the technical standard,
not the resulting marketplace.  What we can say beyond that without diving
into national specifics is obscure to me.

I agree with Dave that the first work product of an attorney should be a
non-normative explanation to the community of how having such a policy
helps and what it must say in order to get that benefit.

(I have to say that my personal experience is that prophylactic measures
against law suits tend to change the terms of the suits but not their
existence.  In this case, suing someone because they did not enforce the
policy or the policy did not cover some specific jurisdiction's
requirements perfectly, seems like the next step.  Your mileage may vary.)

regards,

Ted

---

From: Eric Burger <[email-masked]>
Date: Mon, 28 Nov 2011 14:34:47 -0500

In a different venue it was suggested to me that the group (a university-based research consortium) NOT have a detailed anti-trust policy.  The university's law firm felt that we would be covered so long as we up front reminded the participants that they were adults and needed to follow the appropriate anti-trust laws appropriate to their circumstance and jurisdiction. Saying so once when they joined was thought to be more than sufficient.

The IETF does not have members, so we do not have the luxury of distinguishing between members and the unwashed masses.

So, if the anti-trust policy is a one sentence line in the NOTE WELL telling folks to remember to be law abiding, then I am all for it.  If the anti-trust policy is a statement that must be read before every meeting, call, and email exchange, and that the IETF is responsible for monitoring mail lists to ensure that no anti-competitive behavior is occurring, and that the IETF is taking active measures to halt anti-competitive behavior, like removing emails from archives, monitoring Jabber sessions and terminating participants in real time, etc., then I am against it.

On Nov 28, 2011, at 2:27 PM, Ted Hardie wrote:

> Hmm,  I would characterize our previous policy as a quite public statement that no one is excluded from IETF discussion and decision making,  along with with reminders that what we are deciding is the technical standard, not the resulting marketplace.  What we can say beyond that without diving into national specifics is obscure to me.  
> 
> I agree with Dave that the first work product of an attorney should be a non-normative explanation to the community of how having such a policy helps and what it must say in order to get that benefit.  
> 
> (I have to say that my personal experience is that prophylactic measures against law suits tend to change the terms of the suits but not their existence.  In this case, suing someone because they did not enforce the policy or the policy did not cover some specific jurisdiction's requirements perfectly, seems like the next step.  Your mileage may vary.)
> 
> regards,
> 
> Ted

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 28 Nov 2011 14:38:35 -0500

Dear Sam;

Wearing no hats. This is my own personal take on matters.
Also, I am not a lawyer, and this is not legal advice.

Please note that I, personally, do  not
think that this will be trivial or easy to come up with.

> paragraph describing what you think is involved in an anti-trust policy?

I think that this should be a work product here. However, here are
some considerations.

First, I should note that our counsel has advised us to do this.

As you may know, SDO's have a certain protection against antitrust
actions, but that is not absolute, and can be lost if the SDO behaves
inappropriately. I think that at least a review of our policies and
procedures with this in mind is called for.

Note that the IEEE has an anti-Trust policy :

http://standards.ieee.org/develop/policies/antitrust.pdf

This paper provides some of their reasoning :

http://ieeexplore.ieee.org/xpl/freeabs_all.jsp?arnumber=4292061

Note the following : " the IEEE and other standard-setting
organizations were afraid to demand advance notice from patentees of
what the allegedly RAND terms would really be, lest the courts hold
the organizations liable for engaging in a price-fixing cartel."

We have a procedure in place to deal with this, but it would be IMO a
good idea to consider whether it is adequate.

Also, SDO protection against antitrust actions were extended in the
"Standards Development Organization Advancement Act of 2004 "

https://standards.nasa.gov/documents/AntitrustProtectionForStandardsDevelopers.pdf

(which talks about "pattern" lawsuits including SDOs), see also

http://www.venable.com/new-antitrust-protection-for-standards-development-organizations-09-01-2004/

The Act provides protection of SDOs against treble damages, if the SDO
has filed notice with the US government :

The notification provisions of the SDOAA are set out in Section 4305
of the Act, which provides that an SDO that wishes to claim the
benefits of the de-trebling provision must submit notice of its
planned activity to the FTC and DOJ

The IETF has never done this. Whether or not it should do it, I think
that that decision should go through legal and community review, and
that in general we should review what we are doing against the 2004
Act.

Finally, just for clarification please note that the "IETF Trust" is
not really involved at all with this type of "Antitrust," as the
policy would not be concerned with protecting the IETF's  Intellectual
Property.

Regards
Marshall

---

From: David Morris <[email-masked]>
Date: Mon, 28 Nov 2011 11:49:32 -0800 (PST)

> paragraph describing what you think is involved in an anti-trust policy?

Yes, please! Also, why it would be a different lawyer.

---

From: "John Levine" <[email-masked]>
Date: 28 Nov 2011 20:31:40 -0000

> ought to have an antitrust policy.

I would be interested in a brief explanation of why we need one now,
since we have gotten along without one for multiple decades.

Having worked with a lot of lawyers, my experience is that few lawyers
understand cost-benefit tradeoffs, and often recommend spending
unreasonably large amounts of money to defend against very remote
risks.  Similarly, insurance agents will usually tell you to insure
against anything.  (This is why NDAs are 12 pages long, and the
standard deductible on policies is usually an order of magnitude too
small.)

I don't know the particular lawyer and agent involved, and it's
possible they're exceptions to the rule, but before spending much
money, I would want to understand better what problem we are trying to
solve and what the realistic risk is.  Also keep in mind that the main
effect of such a policy would be to shift whatever the risk is from
the IETF onto participants.  It might also be educational, here's
things that might lead to personal legal risk if you talk about them,
but we don't need a formal policy for that.

I understand that some other SDOs have antitrust policies, but they
generally have organizational members, and other differences from the
IETF that make them only weakly analogous.

R's,
John

---

From: "GTW" <[email-masked]>
Date: Mon, 28 Nov 2011 15:35:51 -0500

Ted, I like your approach of enquiring what problem we are striving to solve and I like Russ's concise answer that it is "Recent suits against other SDOs that  is the source of the concern"  

Russ, what are  some of the  "Recent suits against other SDOs"  It would be good to pin down the problem we are addressing

There is  FTC and N-data matter from 2008 http://www.gtwassociates.com/alerts/Ndata1.htm

But the solutions in discussion in various SDOs to the issues raised in that matter have to do with  revisions to IP policies  more than with  antitrust policy. 

Best Regards,

George T. Willingmyre, P.E.
President, GTW Associates
1012 Parrs Ridge Drive
Spencerville, MD 20868 USA
1.301.421.4138
  ----- Original Message ----- 
  From: IETF Chair 
  To: Ted Hardie 
  Cc: IETF ; IESG 
  Sent: Monday, November 28, 2011 2:10 PM
  Subject: Re: An Antitrust Policy for the IETF

  Ted:

  Russ

------------------------------------------------------------------------------

---

From: Jorge Contreras <[email-masked]>
Date: Mon, 28 Nov 2011 14:58:48 -0600

On Mon, Nov 28, 2011 at 2:35 PM, GTW <[email-masked]> wrote:

> **
> Ted, I like your approach of enquiring what problem we are striving to
> solve and I like Russ's concise answer that it is "Recent suits against
> other SDOs that  is the source of the concern"
>
> Russ, what are  some of the  "Recent suits against other SDOs"  It would
> be good to pin down the problem we are addressing
>
> There is  FTC and N-data matter from 2008
> http://www.gtwassociates.com/alerts/Ndata1.htm
>

George -- one recent example is the pending antitrust suit by True Position
against ETSI, 3GPP and several of their members (who also employ some IETF
participants, I believe).  Here is some relevant language from the
Complaint:

"100.   By their failures to monitor and enforce the SSO Rules, and to
respond to TruePosition's  specific complaints concerning violations of the
SSO Rules, 3GPP and ETSI have acquiesced in, are responsible for, and
complicit in, the abuse of authority and anticompetitive conduct by
Ericsson, Qualcomm, and Alcatel-Lucent.  These failures have resulted in
the issuance of a Release 9 standard tainted by these unfair processes, and
for the delay until Release 11, at the earliest, of a 3GPP standard for
UTDOA positioning technology.  By these failures, 3GPP and ETSI have
authorized and ratified the anticompetitive conduct of Ericsson, Qualcomm,
and Alcatel-Lucent and have joined in and become parties to their
combination and conspiracy."

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 29 Nov 2011 10:00:11 +1300

> Recent suits against other SDOs is the source of the concern.  The idea is t make it clear which topics are off limits at IETF meetings and on IETF mail lists.  In this way, if such discussions tak…

I think we should be very careful before creating makework for a lawyer.
In other words there are two initial questions that need to be answered:

1. What is the threat model? What type of exposure *of the IETF itself*
(including its volunteer "officers") exists? Of course, this is not just
about US law. The EU has strong antitrust law, for example.

2. Are there any aspects of that threat model that are not already
covered by the Note Well, the documents it refers to, and their chain
of references?

These two questions do need legal expertise. But if the answer to Q2 is
"no" we can stop there.

I think a separate list for this is appropriate.

    Brian Carpenter

---

From: "Richard Shockey" <[email-masked]>
Date: Mon, 28 Nov 2011 16:13:57 -0500

+1  

It would be helpful in the non normative statement to the community to cite
what suits were are involved, what was the cause of action and what if any
decisions were rendered in these cases. 

US antitrust law, for instance has  specific exemptions for SDO's.

http://en.wikisource.org/wiki/Public_Law_108-237/Title_I

There are some requirements under this act that SDO's need to file a
statement of purpose. I don't know if we ever did that. 

In general, however this sounds like a sound and valuable move.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted
Hardie
Sent: Monday, November 28, 2011 2:27 PM
To: IETF Chair
Cc: IETF; IESG
Subject: Re: An Antitrust Policy for the IETF

Recent suits against other SDOs is the source of the concern.  The idea is t
make it clear which topics are off limits at IETF meetings and on IETF mail
lists.  In this way, if such discussions take place, the good name of the
IETF can be kept clean.

Russ

Hmm,  I would characterize our previous policy as a quite public statement
that no one is excluded from IETF discussion and decision making,  along
with with reminders that what we are deciding is the technical standard, not
the resulting marketplace.  What we can say beyond that without diving into
national specifics is obscure to me.  

I agree with Dave that the first work product of an attorney should be a
non-normative explanation to the community of how having such a policy helps
and what it must say in order to get that benefit.  

(I have to say that my personal experience is that prophylactic measures
against law suits tend to change the terms of the suits but not their
existence.  In this case, suing someone because they did not enforce the
policy or the policy did not cover some specific jurisdiction's requirements
perfectly, seems like the next step.  Your mileage may vary.)

regards,

Ted

---

From: [email-masked]
Date: Mon, 28 Nov 2011 13:55:50 -0800 (PST)

+1 to all of John's points here. Especially about the essential nature
of lawyers - I've worked with plenty of them as well.

				Ned

---

From: Michael Richardson <[email-masked]>
Date: Mon, 28 Nov 2011 17:12:24 -0500

I'm still lost.

What kind of things would the IETF have to prohibit discussion of, and
specifically things that would involve anti-trust.

>>>>> "Russ" == Russ Housley <[email-masked]> writes:
    Russ> I looked at the antitrust policies of other SDOs.  They state
    Russ> the things that are prohibited from discussion at their
    Russ> meetings and on their mail lists.

    Russ> Russ

    Russ> On Nov 28, 2011, at 1:59 PM, Sam Hartman wrote:

    >> However it would really help me if you could write a
    >> non-normative paragraph describing what you think is involved in
    >> an anti-trust policy?
    >> 

    Russ> _______________________________________________ Ietf mailing
    Russ> list [email-masked] https://www.ietf.org/mailman/listinfo/ietf

---

From: Sam Hartman <[email-masked]>
Date: Mon, 28 Nov 2011 17:28:22 -0500

>>>>> "Michael" == Michael Richardson <[email-masked]> writes:

    Michael> I'm still lost.

    Michael> What kind of things would the IETF have to prohibit
    Michael> discussion of, and specifically things that would involve
    Michael> anti-trust.

Cisco and Juniper  folks form a design-team including a WG chair and
excluding vendor x.

There was a discussion of how licensing practices affect the
availability of technology in KARP that was on the border of what's
acceptable.

---

From: "Richard Shockey" <[email-masked]>
Date: Mon, 28 Nov 2011 17:46:44 -0500

Money for one .... discussions of product pricing and or costs for instance.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Michael Richardson
Sent: Monday, November 28, 2011 5:12 PM
To: Russ Housley
Cc: Sam Hartman; IETF
Subject: Re: An Antitrust Policy for the IETF

I'm still lost.

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 28 Nov 2011 15:47:55 -0800

> standard deductible on policies is usually an order of magnitude too

(speaking on own and without any IAOC/Trust background on this topic, and most 
certainly with little knowledge of legal issues in this realm.  But 'little' is 
not 'none'.)

The IETF is a very different place now, than it has been for the multiple 
decades preceding.  Many participants have no sense of the original culture. 
They come in with whatever other cultures they've been exposed to, or with no 
background at all.  Also, most participants in the IETF have no natural or 
trained sense of trust-violating boundaries.

I also have some concern about increased company "orchestration" of some IETF 
work, which would seem to invite anti-trust concerns.  That's a vague statement 
and is meant to be.  But vague doesn't mean without foundation.

IMO, that makes it reasonable to have at least a basic statement on the topic. 
I think it needs to be cast in IETF cultural terms and delivered in an IETF 
style.  So, for example, having every participant sign a statement of awareness 
of the policy or having a multi-page policy would not make sense for the IETF.

But something probably would.

d/
-- 

   Dave Crocker

---

From: Russ Housley <[email-masked]>
Date: Mon, 28 Nov 2011 18:54:25 -0500

Here is one lawsuit that I noticed in the press this summer:
http://www.cellular-news.com/story/50118.php

---

From: "John Levine" <[email-masked]>
Date: 29 Nov 2011 01:51:24 -0000

> Here is some relevant language from the Complaint:
>
>complicit in, the abuse of authority and anticompetitive conduct ...

As I read that, we'd be much better off having no antitrust policy
at all. Any volunteers to monitor and enforce whatever policy our
lawyer invents?

R's,
John

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 29 Nov 2011 15:24:38 +1300

> at all. Any volunteers to monitor and enforce whatever policy our

John, if they'd had no relevant rules, it would probably have read

>> "100.   By their failures to promulgate appropriate SSO Rules, and to
>> respond to TruePosition's  specific complaints concerning resultant violations
>> of antitrust laws, 3GPP and ETSI have acquiesced in, are responsible for, and

WG Chairs and ADs are already responsible for applying IETF process rules.

   Brian

---

From: "John R. Levine" <[email-masked]>
Date: 28 Nov 2011 21:32:08 -0500

>>> "100.   By their failures to promulgate appropriate SSO Rules, ...

Quite possibly, although it seems to me that it's a much easier legal 
argument to say they didn't enforce the rules they had than, that they 
should have been prescient and known what sort of rules would have avoided 
a suit.

I can't see that having a set of rules would do anything other than give 
potential litigants a stick to beat us with.

R's,
John

---

From: SM <[email-masked]>
Date: Mon, 28 Nov 2011 22:38:11 -0800

At 10:50 28-11-2011, IETF Chair wrote:
>The IETF legal counsel and insurance agent suggest that the IETF 
>ought to have an antitrust policy.  To address this need, a lawyer 
>is needed.  As a way forward, I suggest that IASA pay a lawyer to 
>come up with an initial draft, and then this draft be brought to the 
>community for review and comment (and probably revision).  I think a 
>new mail list should be used for the discussion.  Once the new mail 
>list reaches rough consensus on the antitrust policy document, I 
>suggest using the usual process for adopting the policy as an IETF BCP.

There isn't any information about why an antitrust policy is needed 
except for a suggestion from an insurance agent.

As far as I know:

   (a) The IETF is not a legal entity

   (b) The IETF Trust holds and manages rights on behalf of the IETF

   (c) The IETF does not have any members

   (d) People participate in the IETF as individuals

   (e) This Standard-Setting Organization (SSO) is open

   (f) The IETF does not vote

If decisions are taken by consensus and the decision-making is fair, 
there isn't a capturing party.

Could more information be provided about:

   (i)   Whether the antitrust policy should be applicable for the 
U.S. and the E.U.

   (ii)  Which insurance triggered the discussion about having an 
antitrust policy

   (iii) Which body faces the risk of anti-competitive litigation

Regards,
-sm

---

From: "t.petch" <[email-masked]>
Date: Tue, 29 Nov 2011 10:01:08 +0100

----- Original Message -----
From: "Brian E Carpenter" <[email-masked]>
To: "IETF Chair" <[email-masked]>
Cc: "Ted Hardie" <[email-masked]>; "IETF" <[email-masked]>; "IESG"
<[email-masked]>
Sent: Monday, November 28, 2011 10:00 PM
> about US law. The EU has strong antitrust law, for example.

I was about to say that this sounds like a USA issue, not knowing of antitrust
anywhere else in the world.  The EU has regulations to promote competition - it
invoked them against Microsoft with the bundling of browser and operating
system - but I think that the term 'antitrust' would not be recognised, would be
seen as something purely American in its terminology and in its focus.

Which raises the issue, is there any lawyer in the world competent in US
antitrust, EU 'pro-competition' and their equivalents in, say, India? um.

(When I saw this thread, I immediately connected it to a post on the MPLS list
suggesting that a suit is being prepared over the MPLS-TP choice of technology,
but that might be just FUD).

Tom Petch

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 29 Nov 2011 11:14:26 +0000

On 28/11/2011 19:38, Marshall Eubanks wrote:
> On Mon, Nov 28, 2011 at 1:59 PM, Sam Hartman<[email-masked]>  wrote:
> "Standards Development Organization Advancement Act of 2004"
>

Marshall

We presumably need to take a global perspective on this. There are
192 UN recognized countries, and I would assume that we need to
consider the worst case across some large number of them.

Stewart

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 29 Nov 2011 08:37:09 -0500

Hi,

On Tue, Nov 29, 2011 at 1:38 AM, SM <[email-masked]> wrote:
>> comment (and probably revision).  I think a new mail list should be used for
>> the discussion.  Once the new mail list reaches rough consensus on the
> There isn't any information about why an antitrust policy is needed except
> for a suggestion from an insurance agent.
>
> As far as I know:
>

No matter now many times people repeat it, the above is just nonsense.
At least in common law countries, unincorporated associations are
legal entities. Furthermore, the IETF is enough of a separate entity
to have legal interests defended by separate legal counsel.

>  (c) The IETF does not have any members

The governance of the I* is complicated but I don't think any court
would have any trouble finding that, for some purposes, the membership
of the IETF is those qualified to serve as voting noncom members.

>  (f) The IETF does not vote

Legally, I don't think there is much difference between many IETF
decision procedures and the voice voting commonly used in various
assemblies.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

> If decisions are taken by consensus and the decision-making is fair, there
> isn't a capturing party.
>
>  (i)   Whether the antitrust policy should be applicable for the U.S. and
> the E.U.
>
>  (ii)  Which insurance triggered the discussion about having an antitrust
> policy
>

---

From: Dave CROCKER <[email-masked]>
Date: Tue, 29 Nov 2011 06:38:19 -0800

On 11/28/2011 1:00 PM, Brian E Carpenter wrote:
> 1. What is the threat model? What type of exposure*of the IETF itself*

+1, though I'm less worried about "makework" than I am of having clear 
statements of what needs to be done and why.  This would be in line with some of 
what we typically require in a charter, to explain the precise problem space an 
effort is working within.

d/
-- 

   Dave Crocker

---

From: "George, Wes" <[email-masked]>
Date: Tue, 29 Nov 2011 09:46:58 -0500

Tl;dr version: I think that there is value in having IETF legal counsel evaluate us against other SDOs specifically regarding considerations around membership (or lack thereof), voting (or lack thereof), and openness (or lack thereof).
That would help us to determine if this is really something we need to pursue/be concerned about, because it would help to determine if IETF is just like the other SDOs who have an antitrust policy, or if they are materially different enough that it's probably not necessary.

Responding to a couple of specific points inline below...

Wes George

> Donald Eastlake

> of the IETF is those qualified to serve as voting noncom members.

[WEG] Yes, but that is by definition not restricted other than to ensure that those involved have some familiarity with IETF by virtue of having paid registration for multiple meetings. Note the distinction here - while 3777 says "attended" it is not more specific on what can be considered attendance. One could easily register and skip every single meeting if it suited their purposes - we're not checking blue sheets here... Further, eligibility as a voting nomcom member affords no additional influence in the process of defining standards. It only provides influence if one is randomly selected (via a publicly published algorithm) to participate on nomcom, and even then, that is only to install leadership, not to dictate technical policy. Yes, there is a relationship between nominated leaders and technical standards, but that's a stretch IMO.
> >  (d) People participate in the IETF as individuals
[WEG] this would be tough to defend. We say that, but we still allow people to place a company affiliation on their badge and on any drafts that they write, use company email addresses (including those who forcibly append stupid legal disclaimers at the end of every message :-/ ), and run afoul of company IPR, not to mention the fact that the vast majority of people attending meetings are funded by their company, both in time, travel costs, and registration fees.
> decision procedures and the voice voting commonly used in various

[WEG] I disagree. Anyone can participate in the unofficial votes that the IETF holds in WG meetings and on mailing lists. The vote can be skewed by "tourists" in the WG meetings, people who hum particularly loudly, the acoustics of the room, people who join the WG mailing list simply to voice an opinion on a certain draft or issue, etc, etc. And the votes are untallied, non-binding, primarily serving as guidance to WG and IESG leadership. Many other SDOs have very defined requirements around what is considered a member and when you can vote (such as IEEE, which requires a certain amount of documented attendance before one can vote on technical proposals: http://ieee802.org/3/rules/member.html). Votes are also tallied and used as official decisions.

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 29 Nov 2011 10:24:26 -0500

> of the IETF is those qualified to serve as voting noncom members.

For the purposes to which an anti-competitive practices policy would
need to be put, however, this qualification would be nonsense.
Whether one qualifies as a nomcom member is irrelevant to whether
one's arguments count during WG and IETF last calls.  Such
qualification is also not required to be a WG chair, and while it
would be unusual that a WG chair not qualify for nomcom membership, if
a WG were not regularly holding meetings co-incident with the general
IETF meeting it is certainly possible.  Since rough consensus as
determined by WG chairs and then the IESG is the mechanism by which we
decide to publish a standard, those are the key areas where membership
would have to matter in any anti-competitive practices policy.

To my everlasting regret, I am not a lawyer, but I don't think a court
ruling the way you expect it to would be applying the right test.  If
we think that courts would in fact use that test (I'm not as confident
as you, but I'll happily grant it's at least possible), then we have a
pretty serious problem.  It is one, however, that calls not for a
policy on anti-competitive practices, but instead a general
reconsideration of how we count people as participants ("members", if
you like) in the IETF and what the consequences of that are.  That is
not so much a rat-hole as a giant pit filled with every possible
rodent of every size and description.

-- 
Andrew Sullivan
[email-masked]

---

From: Randy Bush <[email-masked]>
Date: Wed, 30 Nov 2011 01:46:57 +0900

imiho, the issue is a balance between participants who are educated on
dangerous behavior and a bunch of rules with which the well-known and
new amateur nit pickers drive us crazy.

randy

---

From: Margaret Wasserman <[email-masked]>
Date: Mon, 28 Nov 2011 14:03:32 -0500

Hi Russ,

I don't know what an antitrust policy is...  Could you explain?

Is this something like a conflict of interest policy?  Or is it a policy to avoid situations where we might be engaging in some sort of collusion? 

Your plan sounds fine to me, on general principles, but I'd like to know what we're asking a lawyer to write.

Thanks,
Margaret

---

From: Margaret Wasserman <[email-masked]>
Date: Mon, 28 Nov 2011 14:31:49 -0500

> I looked at the antitrust policies of other SDOs.  They state the things that are prohibited from discussion at their meetings and on their mail lists.

Oh, I've been involved in some industry SDOs that had something like this...  Rules against discussing particular customers/deals, pricing, etc.  Right?   I agree that we shouldn't discuss those things at the IETF.  I don't think I've ever heard anyone discuss anything like that during an IETF meeting, but  I wouldn't object to having a formal policy that made everyone aware of what we should continue not discussing.  :-)

Margaret

---

From: John C Klensin <[email-masked]>
Date: Mon, 28 Nov 2011 14:55:09 -0500

--On Monday, November 28, 2011 14:10 -0500 IETF Chair
<[email-masked]> wrote:

> Ted:
> 
>> The IETF legal counsel and insurance agent suggest that the
>> IETF ought to have an antitrust policy.  To address this
>> need, a lawyer is needed.  As a way forward, I suggest that
>> IASA pay a lawyer to come up with an initial draft, and then
>...
>> Sorry, can you expand on the threat model here?  Are we
>> developing one in order to defend against some specific worry
>> about our not having one?  Because it has become best
>> practice in other SDOs?  Because the insurance agent wishes
>> to see something in particular?
>...

> Recent suits against other SDOs is the source of the concern.
> The idea is t make it clear which topics are off limits at
> IETF meetings and on IETF mail lists.  In this way, if such
> discussions take place, the good name of the IETF can be kept
> clean.

Russ, 

I haven't tracked the question of who is suing which SDOs and
over what in recent years but my recollection from longer ago is
that the antitrust ("anticompetitiveness" in other vocabularies)
issues fell into three categories, all having to do with issues
of conspiracies to do bad things:

 (i) what can be discussed under the umbrella of the SDO
 (ii) who can have a conversation with whom except under
	controlled circumstances
 (iii) who can do what to whom

YOur note seems to address the first.  Unless things have
changed, it is almost pointless to do so without also addressing
the other two.   The document Sam and Dave suggested would help
a lot here.

But, before starting down this path, we should also be aware
that the second and third issues tend to be expressed in terms
of companies and industrial sectors.  As an example of one such
policy, "participants from two companies in the same industrial
sector cannot meet and have a discussion	unless neutral third
parties (also defined in industry sector terms) are present" has
been used, as have ones that divide participants up into
"industry", "user/consumer", and "government" sectors and
establish rules on that basis.  Similarly, decision-making
bodies in which participants from two or three companies in a
particular industry are present but others are not are often
considered suspect if not outright prohibited.  

So establishing an antitrust policy could easily take us away
from the "participation as individuals" path and toward a
"participation as representatives of companies" one, with all
that implies.  I'd encourage you, and the IAOC/Trust, to get
legal advice as to whether initiating a public process to define
such rules and then possibly deciding that they are
inappropriate could not, itself, increase our vunerability.

Modulo the above, I think your suggested procedure is reasonable.

   john

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 29 Nov 2011 07:54:56 -0500

Hi SM,

On Nov 29, 2011, at 1:38 AM, SM wrote:
> There isn't any information about why an antitrust policy is needed except for a suggestion from an insurance agent.

It was mentioned that the IETF counsel indicated that such a policy is needed.

> (a) The IETF is not a legal entity

Although the IETF is not, in itself, a legal entity, the IETF is an organized activity of the Internet Society (ISOC), which is a corporation.  ISOC holds the insurance for the IETF, and can be sued.  ISOC is also the major funding source for the IETF.  While it might be possible for the IETF to reorganize under another parent organization if ISOC were sued out of existence, that would probably result in significant disruption to our work.

> (b) The IETF Trust holds and manages rights on behalf of the IETF

This is true, but the IETF Trust isn't the most likely to be involved in an anti-competitive lawsuit.  The IETF Trust would get involved if we were accused of violating someone else's copyright, but if we were accused of having policies (or a lack of policies, or a lack of following our own policies) that results in anti-competitive practices, then I believe that ISOC would be more likely to be named in a suit than the IETF Trust.  Individuals can also be sued based on their roles in the IETF process -- the IETF chair, ADs, WG Chairs, etc.  ISOC holds insurance to protect us if we are sued for something we do in one of our IETF roles.

> (c) The IETF does not have any members

I am not sure why this matters...  There are people (working for companies) that participate in meetings and standards-setting activities at the IETF.  I suspect that most anti-competitive activities happen between two or three parties in a boardroom, or in a coffee shop -- you don't have to be official members of an organization to commit this sort of crime.

> (d) People participate in the IETF as individuals

This is likely not true, from a legal perspective.  Most people are sent by their companies to participate in the IETF, they are paid by their companies to do IETF work, and they put their company names on their IETF documents.  There is some sense in which this is true -- we appoint individuals to positions, not companies, etc.  But, I don't think it is true in a way that protects us from anti-competitive activity.

> (e) This Standard-Setting Organization (SSO) is open

I've been told, when working in industry standards bodies, that there are a number of properties that you need to have in order to be the type of standards body that is protected, legally, from being considered an anti-competitive activity.  If I understand correctly (and I am not a lawyer), being open to any company that wants to join is one of those properties, but it isn't the only one. 

Personally, I think we're probably already doing most of the things we ought to be doing to avoid anti-competitive practices.  In cases where people have tried to talk about pricing, or business models (in the financial, not technical sense), I've seen WG chairs and other people shut down those conversations as not appropriate for the IETF.  I've also seen us push back against situations where it appears that a small number of participants have reached a decision amongst themselves that they are trying to push through a WG.  If we can get a policy that raises awareness of these things, by telling us what constitutes anti-competitive activity in a standards body, so we can be better informed in our attempts to avoid doing those things, that is fine.  I would hate to see us have a policy that requires a lot more administrative overhead (such as a staff person in every WG meeting to ensure no anti-competitive activities happen), or significant changes to the way we do our work (such as recorded votes), though.

> If decisions are taken by consensus and the decision-making is fair, there isn't a capturing party.

I don't think this is completely true, either in theory or practice...  In many cases, there is one company that is driving a particular IETF work product.  We've had cases where the preponderance of authors, WG chairs and the responsible ADs for a given work item are from a single company, and all consensus is matter of judgement by those people.  Hopefully we have enough checks in the process that those situations can't be (and aren't) abused.  

I haven't, personally, seen a case in the IETF where I was concerned about anti-competitive practices, but I am not sure that our process _couldn't_ be used for anti-competitive purposes if someone was intent on doing so.  I don't really think it is possible to write a policy that will close all opportunities for intentional abuse, though, and I don't think we should try.

In other standards bodies I've been involved in, there have been more formal policies regarding anti-competive practices, as well as formal policies that have prevented a single individual, or a single company, from having too much say in the development of a particular standard.  I don't feel that those standards bodies achieved more "fairness" or "openness" than we have in the IETF, though.  I think that fairness and openness may be more a matter of culture than policy.

>  (i)   Whether the antitrust policy should be applicable for the U.S. and the E.U.

And Asia?  Perhaps our lawyer could also tell us whether it is only important that we cover the anti-competitive laws of places that we meet, or if we could be sued for this type of issue anywhere that our mailing lists are used?

> (ii)  Which insurance triggered the discussion about having an antitrust policy

I understand that the IETF counsel (AKA our lawyer) has indicated that this sort of policy is needed.

> (iii) Which body faces the risk of anti-competitive litigation

Most likely ISOC and individuals who serve in leadership roles in the IETF, from what I understand.

Margaret

---

From: "Scott O. Bradner" <[email-masked]>
Date: Tue, 29 Nov 2011 08:52:09 -0500

fwiw - the last time I looked at this law
	1/ the IETF did not qualify as a SDO under the law
	2/ the law only protected employees of the SDO, not participants

Scott

On Nov 28, 2011, at 4:13 PM, Richard Shockey wrote:

> +1 
>  
> It would be helpful in the non normative statement to the community to cite what suits were are involved, what was the cause of action and what if any decisions were rendered in these cases.
>  
> US antitrust law, for instance has  specific exemptions for SDO’s.
>  
> There are some requirements under this act that SDO’s need to file a statement of purpose. I don’t know if we ever did that.
>  
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Hardie