Subject: New liaison from IESG to SG15

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 20 Nov 2011 00:49:36 -0000

Hi Greg,

Please find below a copy of a Liaison from the IESG to SG15. The liaison is
entered in our tool at https://datatracker.ietf.org/liaison/1115/.

Owing to some glitch in the tool, the liaison does not appear to have popped out
as an email. Because everyone is en route back from IETF-82 in Taipei, this is
going to take a couple of days to emerge, so I am sending you this direct such
that you can get it into the ITU-T system in good time for the December plenary.

Thanks for your work.

Regards,
Adrian (for the IETF Secretariat)

===

Liaison Statement: Email Correspondence Between IETF Chair and TSB Director 

Submission Date: 2011-11-18

From: The IESG (Russ Housley)
 
To:  ITU-T SG 15 (Greg Jones)

Cc:
The IETF Chair
The IESG
Malcolm Johnson
Yoichi Maeda
The IETF

Response Contact: Russ Housley 

Technical Contact: Eliot Lear

Purpose: For information

Attachments: (none) 

Body:

The IESG would like to draw your attention to an email from the IETF
Chair, Mr. Russ Housley, to the TSB Director, Mr. Malcolm Johnson.
The email is fully supported by the IESG, and reads as follows:

From: Russ Housley <[email-masked]>
Date: November 15, 2011 5:23:15 AM EST
To: Malcolm Johnson <[email-masked]>
Subject: Re: MPLS

Dear Malcolm:

http://www.itu.int/ITU-T/newslog/Statement+Ahead+Of+IETF+Meeting.aspx

Thanks for getting this posted.  It has already gotten a lot of visibility.

Just to make sure that we are on the same page, I'd like to repeat two things
that came up while we were drafting the newslog article. These also reflect the
IETF's understanding of the newslog article.  I'll forward this note to the IETF
participants to be sure that we're all in sync here.

First, the text of the newslog article re-affirms the JWT agreement from 2008 as
captured in RFC 5317.  In particular, the IETF standards process will continue
to be used for all MPLS-TP architecture and protocol documents.

Second, since G.8113.1 contains a protocol that is not a product of the IETF
standards process, it cannot be a part of MPLS-TP according to the conditions of
the JWT agreement and the newslog article.  The IETF anticipates one of the
following actions will be taken to conform to this agreement.  Either (1)
G.8113.1 will be withdrawn, or (2) the title of G.8113.1 will be changed, and
the content will be revised to reflect that it is not included as part of MPLS
or MPLS-TP protocol suite.

Also, thanks for sending me the TD527/P document from the SG15 Chairman.  I note
that it proposes the progression of both G.8113.1 and G.8113.2 as MPLS
standards.  This approach is not consistent with the JWT agreement or the
newslog article.

I believe this is a constructive step forward.  I look forward to a resolution
that fully respects the JWT agreement and moves our two organizations further
toward collaborative standards development.

Russ

---

From: "Jones, Greg" <[email-masked]>
Date: Sun, 20 Nov 2011 16:48:55 +0000

Hi Adrian,

The attached email arrived from the tool on Friday and TD278/GEN was posted shortly afterwards:
http://www.itu.int/md/T09-SG15-111205-TD-GEN-0278/en

Regards,
Greg

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]] 
Sent: Sunday, 20 November 2011 01:50
To: Jones, Greg
Cc: [email-masked]; [email-masked]; [email-masked]; Johnson, Malcolm; [email-masked]; [email-masked]; Eliot Lear; [email-masked]
Subject: New liaison from IESG to SG15

Hi Greg,

Please find below a copy of a Liaison from the IESG to SG15. The liaison is entered in our tool at https://datatracker.ietf.org/liaison/1115/.

Owing to some glitch in the tool, the liaison does not appear to have popped out as an email. Because everyone is en route back from IETF-82 in Taipei, this is going to take a couple of days to emerge, so I am sending you this direct such that you can get it into the ITU-T system in good time for the December plenary.

Thanks for your work.

Regards,

===

 

Cc:
The IETF Chair
The IESG
Malcolm Johnson
Yoichi Maeda
The IETF

Purpose: For information

Attachments: (none) 

Body:

The IESG would like to draw your attention to an email from the IETF Chair, Mr. Russ Housley, to the TSB Director, Mr. Malcolm Johnson.
The email is fully supported by the IESG, and reads as follows:

Dear Malcolm:

Just to make sure that we are on the same page, I'd like to repeat two things that came up while we were drafting the newslog article. These also reflect the IETF's understanding of the newslog article.  I'll forward this note to the IETF participants to be sure that we're all in sync here.

First, the text of the newslog article re-affirms the JWT agreement from 2008 as captured in RFC 5317.  In particular, the IETF standards process will continue to be used for all MPLS-TP architecture and protocol documents.

Second, since G.8113.1 contains a protocol that is not a product of the IETF standards process, it cannot be a part of MPLS-TP according to the conditions of the JWT agreement and the newslog article.  The IETF anticipates one of the following actions will be taken to conform to this agreement.  Either (1)
G.8113.1 will be withdrawn, or (2) the title of G.8113.1 will be changed, and the content will be revised to reflect that it is not included as part of MPLS or MPLS-TP protocol suite.

Also, thanks for sending me the TD527/P document from the SG15 Chairman.  I note that it proposes the progression of both G.8113.1 and G.8113.2 as MPLS standards.  This approach is not consistent with the JWT agreement or the newslog article.

I believe this is a constructive step forward.  I look forward to a resolution that fully respects the JWT agreement and moves our two organizations further toward collaborative standards development.

Russ

Subject: New Liaison Statement, "Email Correspondence Between IETF Chair and TSB Director"
From: Liaison Statement Management Tool <[email-masked]>
To: Greg Jones <[email-masked]>
Cc: The IETF Chair <[email-masked]>, The IESG <[email-masked]>, Malcolm Johnson <[email-masked]>, Yoichi Maeda <[email-masked]>, The IETF <[email-masked]>, Eliot Lear <[email-masked]>, Russ Housley <[email-masked]>
Date: Fri, 18 Nov 2011 11:15:02 +0000

Title: Email Correspondence Between IETF Chair and TSB Director
Submission Date: 2011-11-18
URL of the IETF Web page: /liaison/1115/

From: The IESG (Russ Housley <[email-masked]>)
To: ITU-T SG 15  (Greg Jones <[email-masked]>)
Cc: The IETF Chair <[email-masked]>,The IESG <[email-masked]>,Malcolm Johnson <[email-masked]>,Yoichi Maeda <[email-masked]>,The IETF <[email-masked]>
Reponse Contact: Russ Housley <[email-masked]>
Technical Contact: Eliot Lear <[email-masked]>
Purpose: For information

Body: The IESG would like to draw your attention to an email from the IETF
Chair, Mr. Russ Housley, to the TSB Director, Mr. Malcolm Johnson.
The email is fully supported by the IESG, and reads as follows:

  Dear Malcolm:

  Thanks for getting this posted.  It has already gotten a lot of
  visibility.

  Just to make sure that we are on the same page, I'd like to repeat two
  things that came up while we were drafting the newslog article.  These
  also reflect the IETF's understanding of the newslog article.  I'll
  forward this note to the IETF participants to be sure that we're all
  in sync here.

  First, the text of the newslog article re-affirms the JWT agreement
  from 2008 as captured in RFC 5317.  In particular, the IETF standards
  process will continue to be used for all MPLS-TP architecture and
  protocol documents.

  Second, since G.8113.1 contains a protocol that is not a product of
  the IETF standards process, it cannot be a part of MPLS-TP according
  to the conditions of the JWT agreement and the newslog article.  The
  IETF anticipates one of the following actions will be taken to
  conform to this agreement.  Either (1) G.8113.1 will be withdrawn, or
  (2) the title of G.8113.1 will be changed, and the content will be
  revised to reflect that it is not included as part of MPLS or MPLS-TP
  protocol suite..

  Also, thanks for sending me the TD527/P document from the SG15
  Chairman.  I note that it proposes the progression of both G.8113.1
  and G.8113.2 as MPLS standards.  This approach is not consistent with
  the JWT agreement or the newslog article.

  I believe this is a constructive step forward.  I look forward to a
  resolution that fully respects the JWT agreement and moves our two
  organizations further toward collaborative standards development.

  Russ
Attachment(s):

No document has been attached