Subject: RE: LISP is not a Loc-ID Separation protocol

From: [email-masked] (Noel Chiappa)
Date: Thu, 3 Nov 2011 11:27:33 -0400 (EDT)

> From: "Templin, Fred L" <[email-masked]>

    > It just circles back again to the fact that what LISP calls "EID" is
    > something that names an interface; not an end system. 

And I keep pointing out that an LEID which is assigned to a virtual interface,
one which is created _solely_ as a place to hold the system's identity, walks
like a EID duck, quacks like a EID duck, etc, etc.

I mean, here we have a name which i) is purely identity, ii) has no location
info of any kind in it, iii) cannot be used for forwarding anywhere, etc, etc.

Where in that list is any difference from a 'real' EID (in the sense of 'name
for an end system')?

(For those on this list who missed the previous N repetitions of this
debate, you can now see why there have been N+1 of them.)

	Noel

---

From: "Templin, Fred L" <[email-masked]>
Date: Thu, 3 Nov 2011 08:34:03 -0700

Hi Noel, 

> -----Original Message-----
> From: Noel Chiappa [mailto:[email-masked]] 
> Sent: Thursday, November 03, 2011 8:28 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: RE: LISP is not a Loc-ID Separation protocol
> 

That you have chosen to re-enter the loop again does
not prove your point. My point is proven by the analogy
I gave in the previous iteration:

https://www.ietf.org/ibin/c5i?mid=6&rid=49&gid=0&k1=933&k2=60357&tid=1320334244

Thanks - Fred
[email-masked]