Subject: Re: Last Call: RFC 979 (PSN End-to-End functional specification) to HISTORIC RFC

From: "Bradner, Scott" <[email-masked]>
Date: Wed, 2 Nov 2011 13:06:11 +0000

where is the written justification?

recording a reason will help people in the future understand why this was done

I object to a reclassification without a RFC saying why

Scott

On Oct 27, 2011, at 4:16 PM, IESG Secretary wrote:

The IESG has received a request from an individual to reclassify RFC 979

(PSN End-to-End functional specification) to HISTORIC. The current status

of this document is UNKNOWN.

The IESG plans to make a decision in the next few weeks, and solicits

final comments on this action. Please send substantive comments to the

[email-masked] mailing lists by 2011-11-24. Exceptionally, comments may

be sent to [email-masked] instead. In either case, please retain the

beginning of the Subject line to allow automated sorting.

_______________________________________________

IETF-Announce mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 2 Nov 2011 10:31:39 -0400

Scott,

Well, it's moot now because I've withdrawn the request.

However, according to the IESG statement dated 10/20/11 titled
"Revised IESG Statement on Designating RFCs as Historic", RFC
justifications are no longer required for this action. If you have an
argument against this new policy, you should respond to the IESG's
statement.

Cheers,
Andy

On Wed, Nov 2, 2011 at 9:06 AM, Bradner, Scott <[email-masked]> wrote:
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>
>