Subject: Re: Experimental Friday Schedule for IETF 82 and 83

From: Adam Roach <[email-masked]>
Date: Wed, 09 Nov 2011 16:49:19 -0600

On 9/8/11 12:27 PM, IETF Chair wrote:
> The IESG has decided to use the following experimental schedule for the Friday of IETF 82 and 83

Can we wait for community feedback (via Ray's post-meeting surveys) on 
how well this works for IETF 82 before we commit to it for IETF 83?

/a

>
>   9:00 AM - 11:00 AM - Session I
> 11:00 AM - 11:20 AM - Room Change and Cookie Break
> 11:20 AM - 12:20 PM - Session II
> 12:20 PM - 12:30 PM - Room Change Break
> 12:30 PM - 13:30 PM - Session III
>
> This schedule will be used when the draft agenda is posted by the Secretariat.
>
> As previously reported, the IAOC believes that the additional cost associated with this schedule can be managed without raising the meeting fee.
>
> On behalf of the IESG,
>    Russ
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: Russ Housley <[email-masked]>
Date: Wed, 9 Nov 2011 17:53:58 -0500

Adam:

> Can we wait for community feedback (via Ray's post-meeting surveys) on how well this works for IETF 82 before we commit to it for IETF 83?

It was suggested that we need to try it in more than one geographic location to evaluate the results.

Russ