Subject: Clarification on EDU tram

From: Spencer Dawkins <[email-masked]>
Date: Wed, 16 Nov 2011 03:26:10 -0600

Hi, Russ,

I won't take plenary time to ask this, but ...

My memory from being on the EDU Team "for a while" was that the EDU Team 
itself was broader than just the list of people who did tutorials - 
looking at what additional training was required, etc.

Is that still true? It might be helpful for people to know as they 
consider their willingness to serve the community in this way.

Thanks,

Spencer, who hopes to help with EDU when he's not in IAB meetings on 
Sunday afternoons ;-)

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 16 Nov 2011 04:36:53 -0500

HI Spencer,

We are responsible for the tutorials, which includes deciding what new tutorials are needed, and working with people in the community to deliver them.  Not all of the people who _teach_ the tutorials are on the EDU Team, although there is some overlap.

There as been discussion of the EDU Team doing some other things -- web training, for instance.  With new membership/leadership, perhaps the EDU Team will be able to take on some of those tasks, as well.

Margaret

On Nov 16, 2011, at 4:26 AM, Spencer Dawkins wrote:

> My memory from being on the EDU Team "for a while" was that the EDU Team itself was broader than just the list of people who did tutorials - looking at what additional training was required, etc.
> 
> Is that still true? It might be helpful for people to know as they consider their willingness to serve the community in this way.
> 
> Thanks,
> 
> Spencer, who hopes to help with EDU when he's not in IAB meetings on Sunday afternoons ;-)
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: Spencer Dawkins <[email-masked]>
Date: Wed, 16 Nov 2011 04:04:35 -0600

> There as been discussion of the EDU Team doing some other things -- web training, for instance.  With new membership/leadership, perhaps the EDU Team will be able to take on some of those tasks, as…

Thanks!

Spencer