Subject: Avian news

From: Brian E Carpenter <[email-masked]>
Date: Thu, 17 Nov 2011 13:58:18 +1300

Please see the reader comment by Oor Nonny-Muss on this story to understand its relevance to the IETF.

http://www.theregister.co.uk/2011/11/16/salad_leaf_turns_out_to_be_dead_bird/

---

From: Dave CROCKER <[email-masked]>
Date: Thu, 17 Nov 2011 10:03:38 +0800

> http://www.theregister.co.uk/2011/11/16/salad_leaf_turns_out_to_be_dead_bird/

The original IETF plenary presentation on the implementation and testing of the 
avian carrier IP link did note that this mechanism was extremely good at testing 
the quality of and implementations TCP retransmission code.

So this example of packet loss well might apply.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 16 Nov 2011 21:47:51 -0500

On Wed, Nov 16, 2011 at 9:03 PM, Dave CROCKER <[email-masked]> wrote:
> The original IETF plenary presentation on the implementation and testing of
> the avian carrier IP link did note that this mechanism was extremely good at
> testing the quality of and implementations TCP retransmission code.
>

I think that this is clearly an example of a proprietary tunneling protocol.

Regards
Marshall

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Fred Baker <[email-masked]>
Date: Thu, 17 Nov 2011 11:11:16 +0800

On Nov 17, 2011, at 10:03 AM, Dave CROCKER wrote:

> The original IETF plenary presentation on the implementation and testing of the avian carrier IP link did note that this mechanism was extremely good at testing the quality of and implementations TCP retransmission code.
> 

I suspect it was more like encryption.

---

From: Hadriel Kaplan <[email-masked]>
Date: Thu, 17 Nov 2011 07:26:04 +0000

> http://www.theregister.co.uk/2011/11/16/salad_leaf_turns_out_to_be_dead_bird/

Obviously the pigeon failed due to choking on all the gnats in its path.

-hadriel