Subject: Re: Last Call: <draft-irtf-hiprg-dht-04.txt> (Host Identity Protocol Distributed Hash Table Interface) to Experimental RFC

From: Jari Arkko <[email-masked]>
Date: Thu, 03 Nov 2011 13:29:37 +0200

Ralph,

> This document calls for the assignment of a new HIP Packet Type from the HIP Packet Type registry, http://www.iana.org/assignments/hip-parameters/hip-parameters.xml Assignment of HIP Packet Types requires IETF consensus. The purpose of this last call is to assess IETF consensus for the assignment described in the document.

I support this action.

RFC 5201 defines the rules for the registry. I would like to request that RFC 5201bis http://tools.ietf.org/html/draft-ietf-hip-rfc5201-bis-07#section-9 would use "IETF Review or IESG Approval" rule as opposed to just saying "IETF Review". I think it is pretty obvious in this case that a number allocation should have been made, and having the "or IESG Approval" part in this IANA rule would have allowed an allocation without a last call, unless something special was going on (large number of numbers were being allocated, we'd be running out of the numbers, the proposal came from some entity not as trustworthy as the IRTF, etc).

Jari

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 3 Nov 2011 15:22:56 +0200

Hi Jari,

thanks for your input. We will discuss this issue in the context of all
the HIP bis specs within the HIP WG.

Cheers,

Gonzalo

On 03/11/2011 1:29 PM, Jari Arkko wrote:
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Tobias Heer <[email-masked]>
Date: Thu, 03 Nov 2011 13:48:56 +0100

Dear Jari,

Am 03.11.2011 um 12:29 schrieb Jari Arkko:

> RFC 5201 defines the rules for the registry. I would like to request that RFC 5201bis http://tools.ietf.org/html/draft-ietf-hip-rfc5201-bis-07#section-9 would use "IETF Review or IESG Approval" rule as opposed to just saying "IETF Review".
I will make the change as requested.

Best regards,

Tobias

-- 
Dipl.-Inform. Tobias Heer, Ph.D. Student
Chair of Communication and Distributed Systems - comsys
RWTH Aachen University, Germany
tel: +49 241 80 207 76
web: http://www.comsys.rwth-aachen.de/team/tobias-heer/
blog: http://dtobi.wordpress.com/
card: http://card.ly/dtobi
pgp id: AEECA5BF