Subject: a favor from the list about Jon Postel

From: Joe Touch <[email-masked]>
Date: Tue, 08 May 2012 16:19:26 -0700

Hi, all,

My apologies for contacting this list with a non-IETF issue, but since 
this community knew Jon well, I'm asking for its help (among others).

---

There is a Facebook page that falsely implies being owned by Jon Postel:

https://www.facebook.com/jon.postel

Facebook has declined requests from Jon's family to have this page removed.

To everyone on this list:

PLEASE do not "LIKE" or interact with this page. Jon passed in 1998, as 
you know, 5 years before Facebook ever existed. He never had a page on 
this or any other social networking site, and whomever is running this 
should stop misrepresenting themselves.

If anyone here can help, please let me know.

Joe
[email-masked]

---

From: Fred Baker <[email-masked]>
Date: Tue, 8 May 2012 18:35:55 -0500

question:

would it be helpful to report or block the page?

On May 8, 2012, at 6:19 PM, Joe Touch wrote:

> Hi, all,
> 
> My apologies for contacting this list with a non-IETF issue, but since this community knew Jon well, I'm asking for its help (among others).
> 
> ---
> 
> PLEASE do not "LIKE" or interact with this page. Jon passed in 1998, as you know, 5 years before Facebook ever existed. He never had a page on this or any other social networking site, and whomever is running this should stop misrepresenting themselves.
>

---

From: Joe Touch <[email-masked]>
Date: Tue, 08 May 2012 16:38:26 -0700

> would it be helpful to report or block the page?

I and Jon's family have tried, to no avail thus far.

Joe

---

From: SM <[email-masked]>
Date: Tue, 08 May 2012 16:51:11 -0700

Hi Joe,
>There is a Facebook page that falsely implies being owned by Jon Postel:

See 
http://www.scribd.com/gawker/d/81877124-Abuse-Standards-6-2-Operation-Manual

There are a few ISOC people in the photos ...

Regards,
-sm

---

From: David Morris <[email-masked]>
Date: Tue, 8 May 2012 17:23:47 -0700 (PDT)

I don't think it helps the case against this page to have "Likes" by
W3C, Tim Berners-Lee, Vint Cerf, ARIN and ICANN ... of course,
there is no reason for me to know that those aren't frauds as well.

On Tue, 8 May 2012, Joe Touch wrote:

> Hi, all,
> 
> My apologies for contacting this list with a non-IETF issue, but since this
> community knew Jon well, I'm asking for its help (among others).
> 
> ---
> 
> PLEASE do not "LIKE" or interact with this page. Jon passed in 1998, as you
> know, 5 years before Facebook ever existed. He never had a page on this or any
> other social networking site, and whomever is running this should stop
> misrepresenting themselves.
>

---

From: Bob Hinden <[email-masked]>
Date: Tue, 8 May 2012 21:42:50 -0400

Joe,

> https://www.facebook.com/jon.postel

I just tried going to this page and it says it doesn't exist.  Has the problem been fixed?

Bob

---

From: "Michel Py" <[email-masked]>
Date: Tue, 8 May 2012 18:46:52 -0700

> Bob Hinden wrote:
> I just tried going to this page and it says it
> doesn't exist.  Has the problem been fixed?

It appears so; I went to it earlier in the day and it was up; I saw the
post by Julia Postel asking whoever was putting the page up to contact
the family. I kept the processing of this for later (now) and I get the
page cannot be found too.

Michel.

---

From: Paul Wouters <[email-masked]>
Date: Tue, 8 May 2012 22:09:50 -0400 (EDT)

> I just tried going to this page and it says it doesn't exist.  Has the problem been fixed?

Looks like it. An hour ago i could still report the page, which I did
(and prob many more?)

Paul

---

From: Joe Touch <[email-masked]>
Date: Wed, 9 May 2012 07:09:09 -0700

>> I just tried going to this page and it says it doesn't exist.  Has the problem been fixed?

Yes it has. 

Many thanks to those on this list - and other lists - who responded rapidly and helped resolve this quickly.

Joe