Subject: Gen-ART LC review of draft-melnikov-smtp-priority-13

From: "Roni Even" <[email-masked]>
Date: Sun, 20 May 2012 09:47:52 +0300

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments you
may receive.

Document: draft-melnikov-smtp-priority-13

Reviewer: Roni Even

Review Date:2012-5-20

IETF LC End Date: 2012-5-28

IESG Telechat date:

Summary: This draft is ready for publication as a standard track RFC.

Major issues:

Minor issues:

Nits/editorial comments:

1.       MUA is used but not expanded.

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 24 May 2012 09:33:52 +0100

Hi Roni,

On 20/05/2012 07:47, Roni Even wrote:
> Please resolve these comments along with any other Last Call comments 
> you may receive.
>
> Review Date:2012--5--20
> IETF LC End Date: 2012--5--28
>
> IESG Telechat date:
>
> 1.MUA is used but not expanded.
>

Expanded the first reference in my copy, thanks.