Subject: Re: 'Geek' image scares women away from tech industry ? The Register

From: Monique Morrow <[email-masked]>
Date: Tue, 01 May 2012 00:01:06 -0700

> In the countries with which you are most familiar, what answers do
> girls give you?

 The responses vary from lack of encouragement; lack of role models; lack of
education-inspiring instructors;

 "geek c ést chic! "

> What responses do you receive to your motto?

Very positive - my point is geek is not negative and it can be really really
cool 

Best -m

On 4/30/12 7:22 AM, "Worley, Dale R (Dale)" <[email-masked]> wrote:

> On 4/30/12 2:03 AM, "Riccardo Bernardini" <[email-masked]> wrote:
>> In this case the best solution (although not easy to implement) would
>> be to ask directly to young women: "Are you interested in an ICT
>> carrer?, If yes, why?  If no, why not?"
> 
> From: Monique Morrow [[email-masked]]
>> Well I do engage quite actively in these discussion with girls in high
>> school; young women in universities and women in the industry the problem
>> space and opportunity is  multifaceted, cultural depending upon the
>> country
> 
> In the countries with which you are most familiar, what answers do
> girls give you?
> 
>> and btw  my motto:
>> 
>> "geek c ést chic! "
> 
> What responses do you receive to your motto?
> 
> Dale

---

From: t.p. <[email-masked]>
Date: Tue, 1 May 2012 10:31:23 +0200

----- Original Message -----
From: "Huub van Helvoort" <[email-masked]>
To: <[email-masked]>
Sent: Monday, April 30, 2012 4:52 PM

Hi Dale,

You wondered:

>> "geek c ést chic!"

That it is spelled wrong...

<tp>
Sad, isn't it?  All that effort on i18e and we still get the basics wrong.  Bit
like all that effort I read about on breaking the glass ceiling.

Tom Petch
</tp>

BR, Huub.