Subject: Long discussion about IETF on the Internet Governance Caucus mailing list

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 28 May 2012 17:34:33 +0200

I believe it is relevant here since IETF is currently being discussed
in depth on the Internet Governance Caucus mailing list (one of the
biggest forums of the "civil society" about Internet governance).

The thread is long and, for those who are not subscribed, can be found
here on the Web:

http://lists.igcaucus.org/arc/governance/2012-05/msg00380.html

There are two things being discussed about the IETF:

1) Does it do a good job of creating and promoting technical
standards?

2) If yes, can it be used as a "model" for Internet governance of
other, more political, functions?

---

From: Tim Bray <[email-masked]>
Date: Mon, 28 May 2012 08:51:46 -0700

Who are these people? -T

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 28 May 2012 18:15:45 +0200

On Mon, May 28, 2012 at 08:51:46AM -0700,
 Tim Bray <[email-masked]> wrote 

> Who are these people? -T

They may ask the same thing about you :-)

---

From: "John Levine" <[email-masked]>
Date: 28 May 2012 16:19:28 -0000

>Who are these people? -T

Based on what I've seem on the IGF list, people with an extraordinary
amount of free time.

R's,
John

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 28 May 2012 17:20:10 +0100

> Who are these people? -T

<politicallyIncorrect>
So far, fortunately, the Internet Governance Forum and its associated
talking shops add up to a no-op. The danger is always there that they
will persuade government reps in the ITU or other UN bodies to take
action that will damage the Internet.
</politicallyIncorrect>

   Brian

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 28 May 2012 18:34:09 +0200

On Mon, May 28, 2012 at 04:19:28PM -0000,
 John Levine <[email-masked]> wrote 
 a message of 8 lines which said:

> Based on what I've seem on the IGF list, people with an
> extraordinary amount of free time.

In some cases ("RFC 2119 terms, ALL CAPS vs lower case"), IETFers have
some free time, too...

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 28 May 2012 18:38:47 +0200

On Mon, May 28, 2012 at 05:20:10PM +0100,
 Brian E Carpenter <[email-masked]> wrote 
 a message of 32 lines which said:

> So far, fortunately, the Internet Governance Forum 

Hold on, the Internet Governance Caucus I was talking about (a civil
society loosely connected group) is not the Internet Governance Forum
(an intergovernmental body). 

> The danger is always there that they will persuade government reps
> in the ITU or other UN bodies to take action that will damage the
> Internet.

The main danger to the Internet comes from existing governments (and
not only the repressive regimes), not from the UN or the ITU or an
hypothetical UN-inspired organization
<http://www.internetgovernance.org/2012/05/24/threat-analysis-of-itus-wcit-part-1-historical-context/>.

---

From: "George Willingmyre" <[email-masked]>
Date: Mon, 28 May 2012 12:44:15 -0400

Congressional Hearing  this week http://thehill.com/blogs/hillicon-valley/technology/229653-house-to-examine-plan-to-let-un-regulate-internet  about ITU meeting in Dubai in December

clip
House to examine plan for United Nations to regulate the Internet
House lawmakers will consider an international proposal next week to give the United Nations more control over the Internet.

The proposal is backed by China, Russia, Brazil, India and other UN members, and would give the UN’s International Telecommunication Union (ITU) more control over the governance of the Internet.

It’s an unpopular idea with lawmakers on both sides of the aisle in Congress, and officials with the Obama administration have also criticized it. 

“We're quite concerned,” Larry Strickling, the head of the Commerce Department's National Telecommunications and Information Administration, said in an interview with The Hill earlier this year.

He said the measure would expose the Internet to “top-down regulation where it's really the governments that are at the table, but the rest of the stakeholders aren't.”

At a hearing earlier this month, Sen. Marco Rubio (R-Fla.) also criticized the proposal. He said China and Russia are "not exactly bastions of Internet freedom."

"Any place that bans certain terms from search should not be a leader in international Internet regulatory frameworks," he said, adding that he will keep a close eye on the process.

Yet the proposal could come up for a vote at a UN conference in Dubai in December.

end clip

George T. Willingmyre, P.E.
President, GTW Associates
Spencerville, MD USA 20868
301.421.4138
www.gtwassociates.com

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 28 May 2012 17:52:02 +0100

> (an intergovernmental body). 

I fully realise that, but when you look at the names of those active
in the "caucus", it's clear that it exists to lobby the IGF.

As I understand it the IGF is a multi-stakeholder body, which is not
the same thing as an intergovernmental body, fortunately.

    Brian
> .

---

From: John C Klensin <[email-masked]>
Date: Mon, 28 May 2012 13:03:09 -0400

--On Monday, May 28, 2012 18:38 +0200 Stephane Bortzmeyer
<[email-masked]> wrote:

> Hold on, the Internet Governance Caucus I was talking about (a
> civil society loosely connected group) is not the Internet
> Governance Forum (an intergovernmental body). 

But that makes Tim's original question about who these people
are far more relevant.   You've answered part of that question
above, but it may be relevant to note that many of the
participants are self-selected (perhaps no worse than the IETF),
self-defined, "experts" on Internet technology and the
"governance" models that might rationally be used with it.  A
subset of the group is rather self-interested in that they
believe that the Internet is best trusted to themselves rather
than to other groups or bodies.  A different way to put that is
that they are no more interested in a true collaborative and
balanced multistakeholder model than the worst of the
"governments, preferably my government, should be in charge"
folks -- they just have a different opinion about which
particular group of stakeholders should be in control of things.
Another subset consists of academics and "governance"
theoreticians who are interested in using the Internet as a
field for their particular sociopolitical experiments.  Since
most of that group doesn't believe their ideas could possibly
fail, they don't have to worry about the consequences of such
failures, whether there is an escape or backout path, etc.

And that is probably even more politically incorrect than
Brian's comment.

    john

---

From: Ted Faber <[email-masked]>
Date: Tue, 29 May 2012 14:13:56 -0700

> In some cases ("RFC 2119 terms, ALL CAPS vs lower case"), IETFers have

That's a service the IETF list provides.  I hadn't noticed that it was
springtime until the seasonal discussion broke out.

-- 
Ted Faber
http://www.isi.edu/~faber           PGP: http://www.isi.edu/~faber/pubkeys.asc
Unexpected attachment on this mail? See http://www.isi.edu/~faber/FAQ.html#SIG