Subject: Mailing list for IETF women

From: Mary Barnes <[email-masked]>
Date: Wed, 2 May 2012 10:08:44 -0500

There have been some offline discussions as to how we can improve the
situation and encourage the participation of women in the IETF.   One of
the things was a mailing list.  There actually already is one hosted on
ietf.org (setup by Mirjam and Margaret) [email-masked]:
https://www.ietf.org/mailman/listinfo/systers
In the past, lunches have been organized.  So, I do encourage the women to
join the list if you aren't already a member.

Regards,
Mary.

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 2 May 2012 17:52:59 +0000

Also related: http://cms.comsoc.org/eprise/main/SiteGen/n2women/Content/Home.html

There is a meeting at least once a year at SIGCOMM.

Lars