Subject: Re: New Version Notification for draft-leiba-3777upd-eligibility-00.txt

From: Barry Leiba <[email-masked]>
Date: Mon, 30 Jul 2012 21:04:44 -0400

I have just posted the draft cited below, to adjust the NomCom
eligibility rules to make the following change:

RFC 3777 excludes from eligibility as NomCom volunteers:
   - members of the ISOC Board of Trustees
   - "sitting members" of the IAB
   - "sitting members" of the IESG

The IAOC did not exist when that was written, and there are questions
about who, exactly, are "sitting members".

This draft excludes from eligibility as NomCom volunteers:
   - members of the ISOC Board of Trustees
   - "sitting members" of the IAB
   - "sitting members" of the IESG
   - "sitting members" of the IAOC

This draft clarifies that those exclusions:
   - DO include the ex-officio members
   - DO NOT include the liaisons (unless, of course, they're excluded
by another rule)

This draft also excludes from eligibility as NomCom volunteers paid employees:
   - the Secretariat
   - the RFC Editor

Comments, please.

Barry

> Filename:        draft-leiba-3777upd-eligibility
> Revision:        00
> Title:           Update to RFC 3777 to Clarify Nominating Committee Eligibility of IETF Leadership
> Creation date:   2012-07-30
> WG ID:           Individual Submission
> Number of pages: 4
> URL:             http://www.ietf.org/internet-drafts/draft-leiba-3777upd-eligibility-00.txt
> Status:          http://datatracker.ietf.org/doc/draft-leiba-3777upd-eligibility
> Htmlized:        http://tools.ietf.org/html/draft-leiba-3777upd-eligibility-00
>
>
> Abstract:
>    RFC 3777 specifies that "sitting members" of the IAB and IESG "may
>    not volunteer to serve on the nominating commitee".  Since that
>    document was written the IAOC was formed, and that body is not
>    covered by RFC 3777.  There is also uncertainty about whether ex-
>    officio members and liaisons are included as "sitting members".  This
>    document clarifies those situations.

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 30 Jul 2012 22:18:15 -0400

Sees reasonable. While you are at it, you might complete the I* with IANA...

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Sam Hartman <[email-masked]>
Date: Tue, 31 Jul 2012 05:41:58 -0400

I'd probably also recommend excluding paid employees of ISOC. I cannot
really think of rationale that applies to the secretariat staff but not
ISOC.

---

From: John C Klensin <[email-masked]>
Date: Tue, 31 Jul 2012 08:48:19 -0400

--On Monday, 30 July, 2012 21:04 -0400 Barry Leiba
<[email-masked]> wrote:

>...

Barry,

I'll try to avoid going over the top this time (as I told you in
person, the "exclude WG Chairs" suggestion was entirely to
promote discussion rather than a proposal), but...

If one wants to exclude the Secretariat and RFC Editor staff --
presumably on the basis that they are appointed by, and draw
their salaries from, bodies partially appointed by the Nomcom --
then it seems to me that:

(1) You should explicitly exclude the IAD (for completeness of
the list and to avoid debate about whether he is already
excluded by the "sitting member" and/or "ex-officio" rules for
the IAOC.

(2) You should exclude anyone from the pool who has bid on or
held an IAOC-awarded contract in some period of time (I would
suggest a year) or who has bid on such a contract during that
period.  Anyone who actually serves on the Nomcom should also be
excluded from bidding on any such contract during their Nomcom
terms and perhaps for a year (or more?) thereafter.   

Much of this is about appearances.   For example, I would hope
that sitting ADs would have better sense than to volunteer for
the Nomcom even if the rules technically permitted that.  Nor
would I expect Secretariat staff to volunteer (as far as I know,
none ever has despite the current rules apparently permitting
that).    But relatively short-term contractors are presumably
no different from the Secretariat in either the award or
management processes and the potential for patronage and
cronyism are actually much greater.

   john

---

From: John C Klensin <[email-masked]>
Date: Tue, 31 Jul 2012 09:43:18 -0400

--On Tuesday, 31 July, 2012 05:41 -0400 Sam Hartman
<[email-masked]> wrote:

> I'd probably also recommend excluding paid employees of ISOC.
> I cannot really think of rationale that applies to the
> secretariat staff but not ISOC.

There is one, which is that the IETF and its leadership bodies
have just about zero influence over the recruitment and hiring
of those people.  But that same comment applies to IANA staff
(as distinct from the Secretariat).   We don't hire them, we
don't pay them, no money passes (in either direction) between
ICANN/IANA and the IASA/IETF, etc.

In theory, we could "designate" some other entity as the IANA,
which might or might not cost some current IANA staff their
jobs.   But there are questions about how realistic that is (not
part of this discussion).  We certainly cannot fire ISOC and,
given their charter, it isn't clear they could fire us.  If they
could, they'd have to fire the entire IETF, not individuals.  I
suppose one could argue that ISOC staff might have undue
influence on the behavior of the ISOC BoT as a confirming body,
but I find that really dubious.

    john

---

From: Randy Bush <[email-masked]>
Date: Tue, 31 Jul 2012 09:15:28 -0700

> really think of rationale that applies to the secretariat staff but
> not ISOC.

perhaps we should take the leap of assuming folk are adults here (i
realize it is a stretch), and not start a black-list with no proof of
termination.

randy

---

From: joel jaeggli <[email-masked]>
Date: Tue, 31 Jul 2012 09:38:48 -0700

> realize it is a stretch), and not start a black-list with no proof of
One imagines an ISOC employee participating in the IETF activity on the 
same basis as everyone else who participates in the IETF activity, as 
individuals. if their role is covered by an ex officio office exclusion 
that seems sufficient.

---

From: [email-masked]
Date: Tue, 31 Jul 2012 10:23:11 -0700 (PDT)

> realize it is a stretch), and not start a black-list with no proof of

+1 on all points, including the stretch part.

				Ned

P.S. I'm not a big fan of "for appearance's sake". All too often it proves to
be a path to madness.