Subject: Feedback Requested on Draft Fees Policy

From: IETF Administrative Director <[email-masked]>
Date: Fri, 20 Jul 2012 06:07:33 -0700

The IAOC is seeking community feedback on a proposed policy by the IAOC to impose 
fees to produce information and authenticate documents in response to subpoenas and 
other legal requests.

The IETF receives requests for information, documentation, authentication or other 
matters through subpoenas and less formal means that require manpower and materials 
to be expended.  These requests are on the rise. During the period 2005 to 2010 the IETF 
responded to nine subpoenas.  Since 2011 the IETF has received five subpoenas and three 
other legal requests for authenticated documents.  

Each such request is time sensitive and involves the IETF Counsel, the IAD, and members 
of the IAOC, who together form the Legal Management Committee, to rapidly analyze and 
identify the means for satisfying the request.  Often there is a need to retain outside counsel, 
especially in cases that might lead to depositions or court testimony. 

The IAOC believes a Schedule of Fees is an appropriate and reasonable means to recover 
costs associated with such efforts.

The draft policy entitled Draft Fee Policy for Legal Requests can be found 
at: <http://iaoc.ietf.org/policyandprocedures.html>

Before adopting a policy the IAOC would like feedback on this before making a 
decision.  Comments appreciated to [email-masked] by 6 August 2012.

Ray Pelletier
IETF Administrative Director

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 20 Jul 2012 09:23:03 -0400

> decision.  Comments appreciated to [email-masked] by 6 August 2012.

I think this is a perfectly legitimate policy, and I support it.  The
fees don't seem to be outrageous to me.

Best,

A

-- 
Andrew Sullivan
[email-masked]

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Fri, 20 Jul 2012 09:52:43 -0400

> at: <http://iaoc.ietf.org/policyandprocedures.html>

Assuming that the IAOC has set these fees to be close to the actual
costs of servicing legal requests, I see no objection to the policy.

Dale

---

From: Warren Kumari <[email-masked]>
Date: Fri, 20 Jul 2012 10:05:33 -0400

> IETF Administrative Director

LGTM++.

Seems like a grand idea -- who knows, may even help avoid nuisance suits (although the fees are so small (compared to all the other costs) that I don't hold much hope of this…).

W

--
For every complex problem, there is a solution that is simple, neat, and wrong.
                -- H. L. Mencken

---

From: "Richard L. Barnes" <[email-masked]>
Date: Fri, 20 Jul 2012 10:08:43 -0400

+1

Although I wonder whether radical openness would be cheaper in the long run: Put everything online and have an auto-responder at [email-masked] that says "Go look it up yourself."

--Richard

---

From: Scott Brim <[email-masked]>
Date: Fri, 20 Jul 2012 07:14:34 -0700

> >> at: <http://iaoc.ietf.org/policyandprocedures.html>

Fine idea.

---

From: "Bradner, Scott" <[email-masked]>
Date: Fri, 20 Jul 2012 14:17:08 +0000

great idea - just does not jive with the legal system which often need authenticated 
copies of documents

Scott

---

From: "Richard L. Barnes" <[email-masked]>
Date: Fri, 20 Jul 2012 10:25:03 -0400

[assuming you mean the "go look it up" idea]

We have the technology.  Surely a CMS signed object (or even just an HTTPS download) would provide adequate authentication that it came from the IETF.  And it doesn't seem like we would have a problem providing authenticated documents to the world.

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 20 Jul 2012 15:39:31 +0100

> fees to produce information and authenticate documents in response to subpoenas and 

Do it. This will dissuade trivial requests and will be a drop in the ocean
of costs for serious lawsuits.

Don't forget to appropriately update http://iaoc.ietf.org/subpoena.html.

 Brian

---

From: John C Klensin <[email-masked]>
Date: Fri, 20 Jul 2012 10:40:00 -0400

--On Friday, July 20, 2012 06:07 -0700 IETF Administrative
Director <[email-masked]> wrote:

> The IAOC is seeking community feedback on a proposed policy by
> the IAOC to impose  fees to produce information and
> authenticate documents in response to subpoenas and  other
> legal requests.
>...
> Before adopting a policy the IAOC would like feedback on this
> before making a  decision.  Comments appreciated to
> [email-masked] by 6 August 2012.

Seems entirely reasonable.  Knowing how much effort some of
these requests can produce, I do wonder if the fees are a bit
too low but trust that the IAOC has determined that they will at
least cover costs.

   john

---

From: Yoav Nir <[email-masked]>
Date: Fri, 20 Jul 2012 18:43:43 +0300

> costs of servicing legal requests, I see no objection to the policy.

It's hard to gauge the actual costs. What is an hour spent by a volunteer worth? Counsel fees can be measured and covered, but the IAOC members are spending their own (or their employer's) resources on this.

Although a lot of the work is done by volunteers, in this case we're selling their work to others, and we should not sell it cheaply.

I support this policy.

Yoav

---

From: "John Levine" <[email-masked]>
Date: 20 Jul 2012 15:51:16 -0000

>>> at: <http://iaoc.ietf.org/policyandprocedures.html>

It seems fine to me, but I would add an hourly rate for research.

For requests for e-mail, do they typically provide pointers to the
specific archive entries, or do they ask for all mail from A on topic
B in month M?  In the latter case, a suitable hourly research fee
would likely persuade many lawyers to tell an associate to learn how
to use grep.

R's,
John

PS: Yes, I know it's volunteers.  The revenue would go into the cookies fund.

---

From: Dave Crocker <[email-masked]>
Date: Fri, 20 Jul 2012 08:56:30 -0700

> We have the technology.  Surely a CMS signed object (or even just an HTTPS download) would provide adequate authentication that it came from the IETF.  And it doesn't seem like we would have a prob…

Do you know that these are acceptable to most/all courts?

d/
-- 
  Dave Crocker
  Brandenburg InternetWorking
  bbiw.net

---

From: "Richard L. Barnes" <[email-masked]>
Date: Fri, 20 Jul 2012 12:40:39 -0400

> Do you know that these are acceptable to most/all courts?

IANAL, so no.  But what else are we going to provide that's better?

--Richard

---

From: Bob Hinden <[email-masked]>
Date: Fri, 20 Jul 2012 10:53:27 -0700

Richard,

> IANAL, so no.  But what else are we going to provide that's better?

We are doing things like signing internet-drafts and RFCs to make this possible, but it will be a long while before the courts catch up.  They are not exactly early adopters of things like this :-)

Bob

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 20 Jul 2012 14:45:25 -0400

On Fri, Jul 20, 2012 at 9:23 AM, Jiankang Yao <[email-masked]> wrote:
>
>
> I have taken a look at this policy. but still not very clear about this
> policy.
>
> could you kindly show some  examples for charging the fee?
>
>

I looked at this before the policy was created.

Many internet companies do this.

Yahoo :
http://cryptome.org/isp-spy/yahoo-spy.pdf
•	Basic subscriber records: approx. $20 for the first ID, $10 per ID thereafter
 •	Basic Group Information (including information about moderators):
approx. $20 for a group with a single moderator
•	Contents of subscriber accounts, including email: approx. $30-$40
per user •	Contents of Groups: approx. $40 - $80 per group

Verizon :
http://www.verizon.net/policies/civil_subpoena.asp

Verizon Online charges the following rates for compliance with civil
subpoenas and other legal process. For subpoenas and other legal
process that require substantial effort by Verizon Online, Verizon
Online reserves the right to charge a rate of $75 per hour (plus
overtime costs if necessary) and to collect an estimated fee in
advance. Except as set forth in the preceding sentence, Verizon
Online's subpoena compliance fees and charges are as follows:

$40.00 per IP record requested (unless overtime charges apply)
$22.00 per Federal Express or actual shipping charges if higher
$0.25 cents per copy

Sprint
http://info.publicintelligence.net/SprintSubpoenaManual.pdf

Lots of different fees. Minimum $50.00 administrative processing fee
for Civil requests.

AT&T
https://contact.bellsouth.com/subpoena/
Fees for Subpoena Processing: AT&T charges a fee for the processing of
civil subpoenas.

I do not think that the fees suggested here are at all out of line
with either the actual burden or with what other organizations do.

Regards
Marshall

>
> Jiankang Yao
>
> ----- Original Message ----- From: "IETF Administrative Director"
> <[email-masked]>
> To: "IETF Announcement List" <[email-masked]>
> Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>
> Sent: Friday, July 20, 2012 9:07 PM
> Subject: Feedback Requested on Draft Fees Policy
>
>
>

---

From: "Jiankang Yao" <[email-masked]>
Date: Fri, 20 Jul 2012 21:23:12 +0800

Jiankang Yao

----- Original Message ----- 
From: "IETF Administrative Director" <[email-masked]>
To: "IETF Announcement List" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Friday, July 20, 2012 9:07 PM
Subject: Feedback Requested on Draft Fees Policy

The IAOC is seeking community feedback on a proposed policy by the IAOC to 
impose
fees to produce information and authenticate documents in response to 
subpoenas and
other legal requests.

The IETF receives requests for information, documentation, authentication or 
other
matters through subpoenas and less formal means that require manpower and 
materials
to be expended.  These requests are on the rise. During the period 2005 to 
2010 the IETF
responded to nine subpoenas.  Since 2011 the IETF has received five 
subpoenas and three
other legal requests for authenticated documents.

Each such request is time sensitive and involves the IETF Counsel, the IAD, 
and members
of the IAOC, who together form the Legal Management Committee, to rapidly 
analyze and
identify the means for satisfying the request.  Often there is a need to 
retain outside counsel,
especially in cases that might lead to depositions or court testimony.

The IAOC believes a Schedule of Fees is an appropriate and reasonable means 
to recover
costs associated with such efforts.

Before adopting a policy the IAOC would like feedback on this before making 
a
decision.  Comments appreciated to [email-masked] by 6 August 2012.

Ray Pelletier

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 20 Jul 2012 09:50:54 -0400

I completely agree that it's reasonable to be able to recover these
costs, and trust the IAOC to set the fees to a level commensurate for
cost recovery. There's no reason why the IETF should be financially
burdened by lawsuits between external parties in which the IETF is not
a principal party to the suit.

Cheers,
Andy

---

From: "Leif Johansson" <[email-masked]>
Date: Fri, 20 Jul 2012 17:33:01 +0200

> Although I wonder whether radical openness would be cheaper in the long run: Put everything online and have an auto-responder at [email-masked] that says "Go look it up yourself."

I could think of some other things it could say too...

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 20 Jul 2012 16:27:54 +0200

Except that there is a cost of taking all the existing paper archives and making them available in such a manner. How many thousand pages are out there?

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Richard L. Barnes
> Sent: 20 July 2012 15:25
> To: Bradner, Scott
> Cc: [email-masked]; [email-masked]; Scott Brim; [email-masked];
> [email-masked]
> Subject: Re: Feedback Requested on Draft Fees Policy
> 
> We have the technology.  Surely a CMS signed object (or even just an HTTPS
> download) would provide adequate authentication that it came from the IETF.
> And it doesn't seem like we would have a problem providing authenticated
> documents to the world.
> 
> 
> 
>

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Sun, 22 Jul 2012 10:54:57 -0400

In theory yes, a signed document would be sufficient.

In practice it would then require an expert witness at $400/hr to
explain that it meant it was authentic.

The schedule of fees seems a reasonable response to a real cost being
imposed on the organization.

-- 
Website: http://hallambaker.com/

---

From: Marshall Eubanks <[email-masked]>
Date: Sun, 22 Jul 2012 11:08:19 -0400

> explain that it meant it was authentic.

The depositions are typically to state that the RFC's etc. posted on
line are, to the best of our knowledge and ability, the true RFC's,
etc. So, there would likely still need to be depositions stating that,
signed documents or no.

Remember the basic way that subpoenas work : The IETF is served with a
legal document _demanding_ something, backed by the force of law.

Yes, we typically then point out that much of what they want is
available on line, and frequently negotiate with opposing counsel to
moderate demands for depositions,  etc., but, in the end, we propose,
the judge and opposing counsel dispose. That  won't change.

Regards
Marshall

---

From: "John Levine" <[email-masked]>
Date: 22 Jul 2012 15:31:18 -0000

> the judge and opposing counsel dispose. That won't change.

I'd want to set the depo rate high enough that if someone has to be
deposed, he or she will at least feel that the money makes up for
the hassle.

For people with unique skills or knowledge, $800/hr is not unusual.
So long as the rate is published ahead of time, you're not going to
get much argument.  ("Yes, we know it's high.  But we've already told
you how to download stuff yourself for free.")

R's,
John

---

From: Marshall Eubanks <[email-masked]>
Date: Sun, 22 Jul 2012 15:38:03 -0400

> you how to download stuff yourself for free.")

Please  note : out of pocket expenses (if someone has to travel to a
hearing, say) would be reimbursed, but
IETF volunteers will not be paid from these fees.

Regards
Marshall

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 22 Jul 2012 21:50:16 +0200

> IETF volunteers will not be paid from these fees.

I've been following this discussion only with one ear, but, I can't figure out why somebody would volunteer to do this.

Grüße, Carsten

---

From: "John R Levine" <[email-masked]>
Date: 22 Jul 2012 15:58:30 -0400

> IETF volunteers will not be paid from these fees.

If you know, how often have people been deposed on behalf of the
IETF, and how long does it typically take?

My thought is that in a depo or trial, the other side pays both for the 
expenses and the time of the person being deposed, so it would be good 
idea to say up front here's what it'll cost if you want a live witness.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
"I dropped the toothpaste", said Tom, crestfallenly.

---

From: "John R Levine" <[email-masked]>
Date: 22 Jul 2012 16:43:54 -0400

> I did it once - it took 2 or 3 hours *it was quite a while back and I do not remember)
>
> there were no significant expenses - the depo was in Boston & my only
> expense was a few hours parking - the depo was done in the office of the
> law firm that was providing the IETF with pro-bono legal services at the time

If the opposing party didn't pay you for your time in the depo, you did 
them an unnecessary favor.

Regards,

---

From: "John R Levine" <[email-masked]>
Date: 22 Jul 2012 16:58:01 -0400

> I did not do them any favor - I did the IETF a favor (as the then ISOC VP for Standards)

Really, if you didn't make the opposing party pay for your time, you did 
them a favor. It's absolutely expected to pay hostile witnesses for their 
depo time. (If nobody mentioned it, why would they offer to pay if you 
were willing to do it for free?)

If it happens again, pick the highest rate you think you're worth and 
double it.  If you want, donate the money to the IETF trust and encourage 
them to use it for better cookies.

R's,
John

---

From: David Morris <[email-masked]>
Date: Sun, 22 Jul 2012 14:01:43 -0700 (PDT)

Yeah, with what the lawyers in the room are getting per hour, there is no
reason to volunteer as an expert wittness. Ever. Even if you are there
on behalf of the IETF, if the IETF prevails, they can only recover costs
they incurred and if they don't, make a donation. 

On Sun, 22 Jul 2012, John R Levine wrote:

> Really, if you didn't make the opposing party pay for your time, you did them
> a favor. It's absolutely expected to pay hostile witnesses for their depo
> time. (If nobody mentioned it, why would they offer to pay if you were willing
> to do it for free?)
> 
> If it happens again, pick the highest rate you think you're worth and double
> it.  If you want, donate the money to the IETF trust and encourage them to use
> it for better cookies.
> 
> R's,
> John
>

---

From: "Richard Shockey" <[email-masked]>
Date: Mon, 23 Jul 2012 10:11:14 -0400

+1 Excellent idea in principle ..IMHO just a matter of working out details. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Bradner, Scott
Sent: Friday, July 20, 2012 10:17 AM
To: Scott Brim
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; IETF
Announcement List
Subject: Re: Feedback Requested on Draft Fees Policy

great idea - just does not jive with the legal system which often need
authenticated copies of documents

Scott

---

From: "Richard Shockey" <[email-masked]>
Date: Mon, 23 Jul 2012 10:16:33 -0400

As a working assumption let's say at least 750 USD or Euros per hour to
calculate cost recovery.  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of John
C Klensin
Sent: Friday, July 20, 2012 10:40 AM
To: IETF Administrative Director
Cc: [email-masked]
Subject: Re: Feedback Requested on Draft Fees Policy

--On Friday, July 20, 2012 06:07 -0700 IETF Administrative Director
<[email-masked]> wrote:

> The IAOC is seeking community feedback on a proposed policy by  the 
>IAOC to impose  fees to produce information and  authenticate documents 
>in response to subpoenas and  other  legal requests.
>...
> Before adopting a policy the IAOC would like feedback on this  before 
>making a  decision.  Comments appreciated to  [email-masked] by 6 August 
>2012.

Seems entirely reasonable.  Knowing how much effort some of these requests
can produce, I do wonder if the fees are a bit too low but trust that the
IAOC has determined that they will at least cover costs.

   john

---

From: Scott O Bradner <[email-masked]>
Date: Sun, 22 Jul 2012 16:22:01 -0400

Scott

On Jul 22, 2012, at 3:58 PM, John R Levine wrote:

> My thought is that in a depo or trial, the other side pays both for the expenses and the time of the person being deposed, so it would be good idea to say up front here's what it'll cost if you want a live witness.
> 
> Regards,

---

From: Scott O Bradner <[email-masked]>
Date: Sun, 22 Jul 2012 16:46:52 -0400

Scott

On Jul 22, 2012, at 4:43 PM, John R Levine wrote:

> If the opposing party didn't pay you for your time in the depo, you did them an unnecessary favor.
> 
> Regards,

---

From: Samuel Weiler <[email-masked]>
Date: Mon, 23 Jul 2012 14:39:23 -0400 (EDT)

No objection.  Thank you for asking.

Just as with any project that you don't really want to take on, make 
sure the price is high enough that you're willing to do it should 
someone be foolish enough to pay the asking price.

Also consider adding an automatic fee escalation clause (e.g. permit 
the IAD to raise the fee by up to 5% per year without further IAOC 
action).

-- Sam