Subject: Re: [OPSAWG] Last Call: <draft-ietf-opsawg-automated-network-configuration-04.txt> (Problem Statement for the Automated Configuration of Large IP Networks) to Informational RFC

From: joel jaeggli <[email-masked]>
Date: Fri, 27 Jul 2012 11:14:03 -0700

The document spends more time on the taxonomy of the existing solutions 
then I think is really warranted for a document purportory to be a 
problem statement.

That said I think the document is a worst harmless, and describes the 
problem fairly well.

joel

On 7/25/12 11:13 AM, The IESG wrote:
> The IESG has received a request from the Operations and Management Area
> Working Group WG (opsawg) to consider the following document:
> - 'Problem Statement for the Automated Configuration of Large IP
> Networks'
>    <draft-ietf-opsawg-automated-network-configuration-04.txt> as
> Informational RFC
>
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2012-08-15. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the
> beginning of the Subject line to allow automated sorting.
>
> Abstract
>
>
>     This memo discusses the steps required to bring a large number of
>     devices into service in IP networks in an automated fashion.  The
>     goal of this document is to list known solutions where they exist, to
>     point out approaches proven to be problematic, and to identify gaps
>     that require further specifications.
>
>
>
>
> The file can be obtained via
> http://datatracker.ietf.org/doc/draft-ietf-opsawg-automated-network-configuration/
>
> IESG discussion can be tracked via
> http://datatracker.ietf.org/doc/draft-ietf-opsawg-automated-network-configuration/ballot/
>
>
> The following IPR Declarations may be related to this I-D:
>
>     http://datatracker.ietf.org/ipr/1706/
>     http://datatracker.ietf.org/ipr/1735/
>
>
>
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg
>

---

From: Randy Bush <[email-masked]>
Date: Mon, 30 Jul 2012 11:39:57 -0700

>   <draft-ietf-opsawg-automated-network-configuration-04.txt> as

in general, imiho the document is not particularly harmful.  but section
10 Conclusions makes recommendations which are inappropriate and
contentious and should be removed.

randy