Subject: RE: bits-n-bites: Exhibitors and product vendors hawking wares at anIETF meeting?

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 4 Jul 2012 11:34:51 +0200

Hi Russ, All,

was there also a discussion on the contribution?
$10**4 for two hours chat with potential customers does not look very
motivating.
As this is an experiment I would actually start with less obstacles and
see how it evolves.

Cheers, 
Mehmet 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of ext Russ
> Housley
> Sent: Thursday, June 28, 2012 8:41 PM
> To: Thomas Nadeau
> Cc: IETF discussion list
> Subject: Re: bits-n-bites: Exhibitors and product vendors hawking
wares at anIETF
> meeting?
> 
> There was a long discussion about this event prior to it being
scheduled.  Sorry you
> missed that discussion.
> 
> We will have a discussion after the event to determine if we should do
it again.
> 
> Russ
> 
> 
> On Jun 28, 2012, at 2:23 PM, Thomas Nadeau wrote:
> 
> >
> > 	Has the IETF morphed into a conference/convention?
> >
> > http://www.ietf.org/meeting/84/bits-n-bites.html
> >
> >

---

From: Russ Housley <[email-masked]>
Date: Wed, 4 Jul 2012 09:52:05 -0400

Mehmet:

This is the price that NANOG charges for a table at their Beer-n-Gear event.  I think that access to the IETF community is worth roughly the same price.  We can reevaluate the price once there is feedback on the experiment.  It might go up,  It might go down.

Russ

---

From: Joel jaeggli <[email-masked]>
Date: Wed, 04 Jul 2012 07:01:13 -0700

On 7/4/12 06:52 , Russ Housley wrote:
> Mehmet:
> 
> This is the price that NANOG charges for a table at their Beer-n-Gear
> event.  I think that access to the IETF community is worth roughly
> the same price.  We can reevaluate the price once there is feedback
> on the experiment.  It might go up,  It might go down.

NANOG is around 500 attendees. I daresay exposure to the average nanog
attendee is worth more, but ultimately the best feedback in that regard
will likely come from the sponsors.

>> was there also a discussion on the contribution? $10**4 for two
>> hours chat with potential customers does not look very motivating. 
>> As this is an experiment I would actually start with less obstacles
>> and see how it evolves.
>> 
>> Cheers, Mehmet
>> 
>> 
>>> -----Original Message----- From: [email-masked]
>>> [mailto:[email-masked]] On Behalf
>> Of ext Russ
>>> Housley Sent: Thursday, June 28, 2012 8:41 PM To: Thomas Nadeau 
>>> Cc: IETF discussion list Subject: Re: bits-n-bites: Exhibitors
>>> and product vendors hawking
>> wares at anIETF
>>> meeting?
>>>

---

From: Julian Reschke <[email-masked]>
Date: Wed, 04 Jul 2012 16:49:41 +0200

On 2012-06-21 23:08, Russ Housley wrote:
> This URL <http://www.ietf.org/tao> will bring up the current document.  It works exactly the same as <http://www.ietf.org/tao.html>.
>
> This means that <http://www.ietf.org/tao/archive> cannot be used as suggested on this thread.
 > ...

Sorry?

---

From: Russ Housley <[email-masked]>
Date: Wed, 4 Jul 2012 10:52:34 -0400

Julian:

Do you object to http://www.ietf.org/tao-archive for the old version of the Tao?

Russ

---

From: Julian Reschke <[email-masked]>
Date: Wed, 04 Jul 2012 17:59:11 +0200

> Do you object to http://www.ietf.org/tao-archive for the old version of the Tao?

No, I was just trying to understand *why* the archive can't be at 
<http://www.ietf.org/tao/archive>.

Best regards, Julian

---

From: Russ Housley <[email-masked]>
Date: Wed, 4 Jul 2012 13:54:27 -0400

Julian:

> No, I was just trying to understand *why* the archive can't be at <http://www.ietf.org/tao/archive>.

I was told that we cannot have http://www.ietf.org/tao directed to the document and also be the directory containing the archive directory.

Russ

---

From: "John Levine" <[email-masked]>
Date: 4 Jul 2012 18:49:33 -0000

>will likely come from the sponsors.

IETF is bigger, but on the other hand, IETF attendees probably spend
less per capita on equipment than NANOGers do.

It's an experiment, if we're turning away sponsors and people think it
was overall a success, we can raise the price.  If not, well, we can
do something else.

R's,
John

---

From: joel jaeggli <[email-masked]>
Date: Wed, 04 Jul 2012 14:00:11 -0700

> less per capita on equipment than NANOGers do.
Yeah, that's what I said. ;)

If pitched correctly the folks that would be interested in the IETF 
community might not be equipment vendors. e.g. I* organizations, 
standards bodies doing outreach, contractors that provider services to 
organziations doing standards works, patent trolls with portfolios to 
sell and regular participants looking to rasie the visibility of their 
activities all seem like potential participants.
> was overall a success, we can raise the price.  If not, well, we can
Indeed. A lot of things I might not be willing to support in the general 
case are fine in the guise of experiments.

---

From: Tony Hansen <[email-masked]>
Date: Fri, 06 Jul 2012 15:28:06 -0400

Huh?
Make tao a directory.
Put the document in the directory as index.html.
Now www.ietf.org/tao will redirect to www.ietf.org/tao/ will redirect to 
www.ietf.org/tao/index.html.

     Tony Hansen