Subject: wrt RL "Bob" Morgan

From: =JeffH <[email-masked]>
Date: Wed, 18 Jul 2012 12:00:01 -0700

Hi,

I'm very sorry for repetition if you've already heard this, and sorrier still to 
feel compelled to bring it to you all's broad attention in any case...

RL "Bob" Morgan, long-time IETF participant (since at least the Stanford IETF-14 
in Summer 1989), passed away due to complications of cancer on 12-Jul-2012.

He is sorely missed, and IETF meetings/activities won't seem the same without 
his most trenchant perspectives, observations, contributions, and camaraderie.

For more information and tributes, see..

  https://spaces.internet2.edu/display/rlbob/

=JeffH

---

From: IETF Chair <[email-masked]>
Date: Fri, 27 Jul 2012 17:28:35 -0400

The memorial service for RL "Bob" Morgan will take place on Sunday.  Since many of his friends will be in Vancouver for the IETF meeting, we have arranged a room at the Hyatt hotel to receive the broadcast from the the memorial as it takes place in Seattle.  If you want to participate, please come to Regency F from 11:00AM - 2:00PM on Sunday.

I miss RL "Bob" Morgan.  I am sure many others in the IETF community do as well.

Russ

On Jul 18, 2012, at 3:00 PM, =JeffH wrote:

> Hi,
> 
> I'm very sorry for repetition if you've already heard this, and sorrier still to feel compelled to bring it to you all's broad attention in any case...
> 
> RL "Bob" Morgan, long-time IETF participant (since at least the Stanford IETF-14 in Summer 1989), passed away due to complications of cancer on 12-Jul-2012.
> 
> He is sorely missed, and IETF meetings/activities won't seem the same without his most trenchant perspectives, observations, contributions, and camaraderie.
>

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 27 Jul 2012 14:42:03 -0700

> I miss RL "Bob" Morgan.  I am sure many others in the IETF community do as well.

For those of you whom are only now finding out about Bob's death, here's a bit of background:

On Jul 26, 2012, at 3:06 PM, Michael R. Gettes wrote:

> The tribute web site has been updated with information about the Memorial for Bob to
> be held this Sunday @ 11 AM Pacific Time, 2PM Eastern, 7PM London and 4AM Monday in Sydney.
> 
> Please visit https://spaces.internet2.edu/display/rlbob/Home for more information.
> 
> The event will be broadcast video with an accompanying twitter feed.
> 
> Please consider a donation to the education of Bob's children or to a charity in his name.
> Information about donating can be found on his tribute web site.
> 
> Please feel free to forward this email as you see fit to ensure everyone is aware of the event.

---

From: Patrik Fältström <[email-masked]>
Date: Fri, 27 Jul 2012 23:48:09 +0200

> For those of you whom are only now finding out about Bob's death, here's a bit of background:

There is an article in the latest version of IETF Journal where he plays an important part, including photo of him.

http://www.internetsociety.org/articles/implementing-identity-management-solutions

I am happy to see the addition to the article online that of course does not exist in the printed version.

   Patrik