Subject: Proposed IETF 95 Date Change

From: IETF Administrative Director <[email-masked]>
Date: Fri, 20 Jul 2012 09:06:24 -0700

The IAOC is seeking community feedback on a proposed date change for IETF 95
scheduled for March 2016.

Currently IETF 95 is scheduled for 27 March to 1 April 2016.  27 March is Easter.

The IAOC is proposing IETF 95 be rescheduled for 20 - 25 March 2016 and would like 
feedback on those dates before making a decision.  Comments appreciated to [email-masked] 
by 6 August 2012.

Ray Pelletier
IETF Administrative Director

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 20 Jul 2012 18:28:02 +0200

What a perspective refresher - March 2016!

My projects end 2013.  Those which have not yet started end 2015.

2015 is the deadline for fire detectors being mandatory in EU.

2018 - maybe a new metro line near where I live, but not known 
underground or above.

2016 new presidential elections here, but the precise date may not be set.

2016 is really far away.

Easter - there is almost always a multiple week difference between 
Catholic and Orthodox.

Yours,

Alex

---

From: Joel jaeggli <[email-masked]>
Date: Fri, 20 Jul 2012 09:36:17 -0700

> feedback on those dates before making a decision.  Comments appreciated to [email-masked] 

20 march is palm sunday on the western calender.

If one's a conflict presumably the other is too...

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Fri, 20 Jul 2012 17:29:37 +0000

> If one's a conflict presumably the other is too...

I personally avoid being away from home on Easter, and would prefer that the IETF meeting avoid it.

Yes, Palm Sunday is a question, but not quite on the same scale as Easter. I will note, however, that Good Friday (the Friday before Easter) is a national holiday in a number of countries. People schedule vacations around that weekend.

My suggestion: take the week of April 3 or later.

---

From: Lixia Zhang <[email-masked]>
Date: Fri, 20 Jul 2012 10:41:43 -0700

> IETF Administrative Director

2016 is far away but UCLA has calendars that far out ;)
The new dates (20 - 25 March 2016) are much better, that is our spring break week.
Our spring 2016 teaching starts Monday 3/28/2016 (for all UC campuses except Berkeley, and perhaps other schools running quarter system), making it almost impossible to travel.

Lixia

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 20 Jul 2012 13:44:21 -0400

As long as you don't go any later than the week of April 10 - the week
of April 17 runs into the start of Passover.

Thanks,
Andy

---

From: "Richard L. Barnes" <[email-masked]>
Date: Fri, 20 Jul 2012 13:58:37 -0400

For convenience, the complete list:
<http://www.interfaithcalendar.org/2016.htm>

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 20 Jul 2012 13:37:16 -0500

I don't understand why this issue is coming up.
Maybe you don't know, IETF 84 falls in the month of Ramadan for
Muslims and nobody asked to change it?

My 2 cents.

Behcet

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 20 Jul 2012 16:12:55 +0000

Ray:

I'm fine with the change

Cheers,

Pascal

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of IETF Administrative Director
Sent: vendredi 20 juillet 2012 18:06
To: IETF Announcement List
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Proposed IETF 95 Date Change

The IAOC is seeking community feedback on a proposed date change for IETF 95 scheduled for March 2016.

The IAOC is proposing IETF 95 be rescheduled for 20 - 25 March 2016 and would like feedback on those dates before making a decision.  Comments appreciated to [email-masked] by 6 August 2012.

Ray Pelletier

---

From: <[email-masked]>
Date: Fri, 20 Jul 2012 12:15:49 -0400

I support the change and would not make it there on Easter.

Thank you,
Kathleen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of IETF Administrative Director
Sent: Friday, July 20, 2012 12:06 PM
To: IETF Announcement List
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Proposed IETF 95 Date Change

Ray Pelletier

---

From: John Border <[email-masked]>
Date: Fri, 20 Jul 2012 12:53:07 -0400

I think it should be changed.  But, it seems like the week later rather than earlier would be a better choice due to the fact that the week before Easter is often Spring break for many schools, impacting travel and increasing the likelihood of personal conflicts for attendees.  Is there a conflict for the week of April 3 that makes it not an option?

John

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of IETF Administrative Director
Sent: Friday, July 20, 2012 12:06 PM
To: IETF Announcement List
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Proposed IETF 95 Date Change

Ray Pelletier

---

From: James Polk <[email-masked]>
Date: Fri, 20 Jul 2012 14:01:10 -0500

><http://www.interfaithcalendar.org/2016.htm>

outstanding - now we can't meet that whole year... ;-)

> >> Yes, Palm Sunday is a question, but not quite on the same scale 
> as Easter. I will note, however, that Good Friday (the Friday 
> before Easter) is a national holiday in a number of countries. 
> People schedule vacations around that weekend.
> >>

---

From: James Polk <[email-masked]>
Date: Fri, 20 Jul 2012 14:03:47 -0500

At 12:29 PM 7/20/2012, Fred Baker (fred) wrote:

>Yes, Palm Sunday is a question, but not quite on the same scale as 
>Easter. I will note, however, that Good Friday (the Friday before 
>Easter) is a national holiday in a number of countries. People 
>schedule vacations around that weekend.
>

I agree Easter is a date to avoid, but am not offering which way to 
move the meeting. April 3rd of later seems interesting, but does 
start to impact the interval between this meeting and the summer one.

James

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Fri, 20 Jul 2012 19:09:23 +0000

> Muslims and nobody asked to change it?

Two comments, a question, and a suggestion. 

One, the muslims in the crowd had the opportunity, just as anyone else in the IETF did. I don't personally keep track of Ramadan, and I don't expect the muslims to keep track of Easter for me. I was glad to hear Andy's mention of Pesach; that's another one I wouldn't know. 

Two - that's a month, not a weekend or a day. The larger the interval you want to put off limits, the more interactions it has.

If you are personally a Muslim, this is a question for you; if not, then its a question for the Muslims on the list.

Easter is a day in which Christians do little besides Easter-related things - sunrise services, egg hunts (which I can explain how they relate to Easter, but you'll laugh, as it has nothing to do with the central issue of Easter), and general family time. Good Friday through Easter, as I mentioned, is a common vacation weekend in Europe apart from religious significance. Pesach (Passover, which is a day, and the days of unleavened bread, which are the following week) is eight days that observing Jews usually spend close to home - or in Jerusalem - for various reasons.

Tell me about Ramadan? My understanding (http://www.wikihow.com/Celebrate-Ramadan) is that during Ramadan one wants to be not far from a Mosque and will want  restaurants that cater to ḥalāl (which are generally true anyway). However, what I find on the net and get from Muslim friends is not "don't travel during Ramadan"; it's "travel wisely during Ramadan" (http://islam.about.com/od/dietarylaw/a/halal_travel.htm). Fasting has its issues, but if one is primarily eating after sundown, Muslim restaurants will be open after sundown, which coincidentally is the time that we set aside for dinner.

Is there an expectation among Muslims that travel is to be avoided during Ramadan? Are there specific days in Ramadan that should be spent at home? 

I'd suggest that Muslims mark up https://www.ietf.org/registration/MeetingWiki/wiki/ietf84/ with Mosque locations and ḥalāl restaurants.

http://www.islamicfinder.org/prayerDetail.php?city=Vancouver&state=BC&country=canada

---

From: Mary Barnes <[email-masked]>
Date: Fri, 20 Jul 2012 14:42:49 -0500

I don't think we should try to factor in Spring Break.  Personally, I like
it when the meeting overlaps with Spring Break because that introduces the
possibility that my sons can travel with me depending upon the locale
(they're old enough to care for themselves during the day). Even if they
are at home, I am much comfortable with not having to worry about their
school activities while I am gone.  Also, the range of dates for Spring
Break is extremely broad in my experience.

So, this is very much a YMMV situation.   While I very much disliked not
being at home during Easter (and very much disliked missing Halloween when
kids were young), it has happened and while it's not ideal, it just comes
with a job that requires travel of an incredibly diverse group of people.
As was pointed out by Richard with the 2016 dates, it's impossible to avoid
religious holidays across the board (in particular given that many want the
week before and the week after religious holiday weeks for various
reasons).

Regards,
Mary.

On Fri, Jul 20, 2012 at 11:53 AM, John Border <[email-masked]>wrote:

>
> I think it should be changed.  But, it seems like the week later rather
> than earlier would be a better choice due to the fact that the week before
> Easter is often Spring break for many schools, impacting travel and
> increasing the likelihood of personal conflicts for attendees.  Is there a
> conflict for the week of April 3 that makes it not an option?
>
>
> John
>
>
> From: [email-masked] [mailto:
> [email-masked]] On Behalf Of IETF Administrative Director
> The IAOC is proposing IETF 95 be rescheduled for 20 - 25 March 2016 and
> would like feedback on those dates before making a decision.  Comments
> appreciated to [email-masked] by 6 August 2012.
>
> Ray Pelletier

---

From: Joel jaeggli <[email-masked]>
Date: Fri, 20 Jul 2012 13:09:03 -0700

On 7/20/12 12:42 , Mary Barnes wrote:
>  Also, the range of
> dates for Spring Break is extremely broad in my experience.  

More than 6 months inclusive of the southern hemisphere.

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 20 Jul 2012 18:08:02 -0700

> feedback on those dates before making a decision.  Comments appreciated to [email-masked] 

As much as I would love to see lots of people in their easter bonnets at the meet-and-greet, I think the move is a good one.

As for the Ramadan issue: we've had IETF meetings during Jewish holidays a few times, and folks dealt with it as best they can. If there are some accommodations that can be made at any IETF meeting for different holidays of major religions, I would bet that IETF Secretariat would be glad to hear them.

--Paul Hoffman

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Sat, 21 Jul 2012 01:30:09 +0000

> As for the Ramadan issue: we've had IETF meetings during Jewish holidays a few times, and folks dealt with it as best they can. If there are some accommodations that can be made at any IETF meeting…

It comes down to adding them to the clash list...

---

From: Eliot Lear <[email-masked]>
Date: Sat, 21 Jul 2012 09:00:14 +0200

I'd support a date change for IETF 95 but it should be the week of the
14th to take into account Palm Sunday and Good Friday.  As to Ramadan, I
too would like to understand if there is a need to take this holiday
into account, and what would be the practical way to do that?

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 21 Jul 2012 08:15:56 +0100

> It comes down to adding them to the clash list...

(which is at http://www.ietf.org/meeting/clash-list.html)

And we know that if we did that, on top of all the other technical meetings
that we have to avoid, the result would be overconstrained and scheduling
would become impossible. IMNSHO we need to treat all religious constraints
alike, and in practice that means ignoring them. For practical reasons, we
can't ignore major holidays - not because some of them are religious, but
because they block up hotels and airlines.

Finding the least bad solution is always going to be a compromise, and
I thank the IAOC for continuing to plan several years ahead.

   Brian

---

From: Glen Zorn <[email-masked]>
Date: Sat, 21 Jul 2012 15:05:02 +0700

> It comes down to adding them to the clash list...

Wow, if I'd known that before I'd have added my daughter's birthday (9
Nov) to the list about 25 years ago; maybe I wouldn't have been at IETF
meetings for all but two...

---

From: Randy Bush <[email-masked]>
Date: Sat, 21 Jul 2012 10:46:00 +0100

> As for the Ramadan issue

you deserve to deal with surly folk such as i when we have not eaten for
twelve hours.

randy

---

From: Yoav Nir <[email-masked]>
Date: Sat, 21 Jul 2012 16:55:26 +0300

> into account, and what would be the practical way to do that?

My Moslem coworkers, some more observant, some less so, all come to work on Ramadan. Ramadan lasts a whole month (well, a whole lunar cycle), and involves fasting from sunrise to sunset. This is relatively OK when Ramadan falls in winter, but more painful when it falls in summer.

This year Ramadan started yesterday, and ends on August 19. Moving the meeting one week in either direction would not have helped.

Yoav

---

From: Muhammad Badi <[email-masked]>
Date: Sat, 21 Jul 2012 22:01:22 +0300

You can just plan one at anytime but in the early morning. This would help and will come before the tiring part is taking place.

Best Regards
Muhammad Badi

---

From: Martin Thomson <[email-masked]>
Date: Sat, 21 Jul 2012 13:25:36 -0700

> This year Ramadan started yesterday, and ends on August 19. Moving the meeting one week in either direction would not have helped.

But moving it to the southern hemisphere would have.

---

From: Glen Zorn <[email-masked]>
Date: Sun, 22 Jul 2012 08:38:13 +0700

> But moving it to the southern hemisphere would have.

How?

---

From: Ofer Inbar <[email-masked]>
Date: Sat, 21 Jul 2012 21:42:14 -0400

> > But moving it to the southern hemisphere would have.

By cutting the sunrise-to-sunset fasting period of the day to a much
shorter period.
  -- Cos

---

From: Glen Zorn <[email-masked]>
Date: Sun, 22 Jul 2012 10:53:30 +0700

> By cutting the sunrise-to-sunset fasting period of the day to a much

I see.  Well, look on the bright side: the meeting could have been in
Reykjavik ;-).

---

From: "John Levine" <[email-masked]>
Date: 22 Jul 2012 05:01:17 -0000

>I see.  Well, look on the bright side: the meeting could have been in

Yes, that would have been bright, wouldn't it?

R's,
John

PS: sure like those hot dogs, though.

---

From: Yaakov Stein <[email-masked]>
Date: Sun, 22 Jul 2012 06:36:27 +0000

> By cutting the sunrise-to-sunset fasting period of the day to a much shorter period.

Actually, the first day of this IETF (and the last of IETF54) were very interesting 
for those fasting on the 9th of Av fast day and having to travel westwards.

Flying west during the fast increases its duration,
for example from Jerusalem to Vancouver there is a 10 hour time zone difference,
so instead of 25 hours the fast increases to 35 hours without food or water.

Y(J)S

---

From: Yoav Nir <[email-masked]>
Date: Sun, 22 Jul 2012 13:13:58 +0300

> By cutting the sunrise-to-sunset fasting period of the day to a much

That, and although not relevant to Vancouver so much, going without water on a hot summer day is much harder than doing the same on a winter day. It's winter in the southern hemisphere.

Of course, Glen is in Bangkok, so it's hot any day of the year.

Yoav

---

From: Victor Kuarsingh <[email-masked]>
Date: Sun, 22 Jul 2012 10:10:39 -0400

It is my understanding that for these types of reasons (and others), folks who are adhering to Ramadan can eat while traveling and if they are sick.

And agreed to previous point that the southern hemisphere may have been less impacting in this particular case (given overlap during IETF in northern hemisphere In summer).  That said, moving the meeting further south would have helped as well vs. How far north Vancouver is.

Victor K

Sent from my iPad

---

From: "John Levine" <[email-masked]>
Date: 22 Jul 2012 16:04:35 -0000

> That said, moving the meeting further south would
> have helped as well vs. How far north Vancouver is.

Summer daytime temperatures in Vancouver are typically 20c or lower,
while in the southern US they're usually over 30c.  I'm not sure
that would be an improvement.

You're not going to find cool temperatures again in July or August
unless you go as far south as Argentina or New Zealand.

R's,
John

---

From: Melinda Shore <[email-masked]>
Date: Sun, 22 Jul 2012 08:56:10 -0800

On 7/22/12 6:10 AM, Victor Kuarsingh wrote:
> It is my understanding that for these types of reasons (and others),
> folks who are adhering to Ramadan can eat while traveling and if they
> are sick.

I'd be a lot more comfortable with people describing/speaking up
for their own religious requirements.

> That said, moving the
> meeting further south would have helped as well vs. How far north
> Vancouver is.

I'm having to travel quite far south to get to Vancouver.  That
participants are spattered across the planet is part of the
scheduling challenge.

Melinda

---

From: Melinda Shore <[email-masked]>
Date: Sun, 22 Jul 2012 09:00:18 -0800

> unless you go as far south as Argentina or New Zealand.

Not only is there life north of the 60th parallel (N), there are
even hotels and restaurants and airports.  Anchorage is probably
large enough for an IETF meeting, although trying to hold a meeting
there during tourist season would almost certainly be a mistake.
But still.

Melinda

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 22 Jul 2012 10:22:43 -0700 (PDT)

I think you should look into the possibility. January maybe, or 
February, give our attendees some sense of what "cold and dark"
really means :-) Much more productive when you can't leave the
building...

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

---

From: Paul Hoffman <[email-masked]>
Date: Sun, 22 Jul 2012 11:48:38 -0700

> for their own religious requirements.

That's no fun. We're much more loquacious when we're talking about other peoples religions, other people's laws, other people's gender issues, other people's food sensitivities, and so on.

---

From: "John Levine" <[email-masked]>
Date: 22 Jul 2012 19:25:19 -0000

>there during tourist season would almost certainly be a mistake.

I believe it, but remember that the issue was to minimize daylight fasting
during the North American summer.

Reykjavik is big enough, too, and has the advantage of being roughly
equally inconvenient to get to from North America and Europe.  We
could have the social event at the Blue Lagoon.

R's,
John

---

From: Melinda Shore <[email-masked]>
Date: Sun, 22 Jul 2012 11:39:31 -0800

> during the North American summer.

Moderate temperatures were thrown into the mix, which I guess provides
a pretty good illustration of the challenges of making everybody happy.
Frankly, I understand that some people have health challenges that
make it important to avoid very hot weather but for the most part I
think people should stop being such delicate flowers and just deal with
it (and I say this as someone who really, really dislikes hot weather).

At any rate, I'm really not sure what to do about the religious holiday
situation although I tend to agree that it might not be a terrible idea
to treat all religions equally, even if ultimately that means ignoring
all religious holidays for scheduling purposes.

Melinda

---

From: Luigi Iannone <[email-masked]>
Date: Mon, 23 Jul 2012 09:42:30 +0200

> If one's a conflict presumably the other is too...

True, but if I can choose I would say 20-25 is better...

L.

---

From: Henk Uijterwaal <[email-masked]>
Date: Mon, 23 Jul 2012 10:08:20 +0200

> IETF Administrative Director

If March 27 is Easter, then I'm not sure if the change solves the problem.
Sunday March 20 is Palm Sunday, the Thursday and Friday before Easter (as
well as the Monday after) are religious holidays in many European countries.

If you want to avoid a clash with Easter and related days, then one will
have to move the meeting to either the week of 13-18 March, or the week of
3-8 April.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk(at)uijterwaal.nl
                                          http://www.uijterwaal.nl
                                          Phone: +31.6.55861746
------------------------------------------------------------------------------

Read my blog at http://www.uijterwaal.nl/henks_hands.html

---

From: Glen Zorn <[email-masked]>
Date: Mon, 23 Jul 2012 15:56:19 +0700

> have to move the meeting to either the week of 13-18 March, or the week of

I agree, and prefer the former.

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 23 Jul 2012 15:46:20 +0200

On Jul 23, 2012, at 14:28, DRAGE, Keith (Keith) wrote:

> you need to take into account at least both the Friday and Monday in some countries.

+1

In much of Europe, the Easter holidays run from Good Friday to Easter Monday, and exhibit
-- strong travel activity
-- zero to reduced opening times of various essential facilities
-- reduced public transport schedules (*)

When meeting in Europe, avoid both weeks around Easter.

(Clearly, we need to have IETF95 in Bali. :-)

Grüße, Carsten

(*) A bit counterintuitive -- the reason is that public transport agencies tend to cater to their employees as opposed to their customers, and these employees want to enjoy the holidays, too.
Since everybody knows that public transport is overcrowded on these long weekends, there isn't even any backlash.

---

From: Pelletier Ray <[email-masked]>
Date: Mon, 23 Jul 2012 10:04:16 -0400

On Jul 23, 2012, at 4:08 AM, Henk Uijterwaal wrote:

> have to move the meeting to either the week of 13-18 March,

13 - 18 March 2016 are the dates for the IEEE-802 Plenary.

Ray

> or the week of

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 23 Jul 2012 14:28:45 +0200

Let's forget the religious discussion that seems to have broken out as a result of this.

While Easter may be a major Christian festival, I don't believe the issue is such (I can think of no reasons why Christians would have a doctrinal reason other than those that apply to any other Sunday and those obligations could mostly be met at the venue rather than at home). Rather it is Easter the secular public holiday that happens to occur in many countries.

This is the set of days when schools take an extended break, parents take said children off on short holidays; cheap air tickets cease to be available; when you get on the plane, it is full of screaming children; local transport all works to a reduced timetable; for those IETFers who end up wishing to travel by train, they find themselves moving to busses to cater for the engineering works which a 4 day weekend seems to encourage.

So my advice would be, change the dates if it looks like you are going to hold the meeting in a country that takes such holidays, or where a significant number of people would need to transit through such a country. If so you need to take into account at least both the Friday and Monday in some countries.

Keith

P.S. Trying to avoid every religious and public holiday is an impossible task. Do what other organizations have done and concentrate on the impact of such holidays on holding the meeting in any location.

> Sent: 20 July 2012 17:06
> would like

---

From: James Polk <[email-masked]>
Date: Mon, 23 Jul 2012 12:04:39 -0500

At 07:28 AM 7/23/2012, DRAGE, Keith (Keith) wrote:
>While Easter may be a major Christian festival, I don't believe the 
>issue is such (I can think of no reasons why Christians would have a 
>doctrinal reason other than those that apply to any other Sunday and 
>those obligations could mostly be met at the venue rather than at 
>home). Rather it is Easter the secular public holiday that happens 
>to occur in many countries.
>
>This is the set of days when schools take an extended break, parents 
>take said children off on short holidays; cheap air tickets cease to 
>be available; when you get on the plane, it is full of screaming children;

kinda like we're all going to experience at next year's IETF86 timed 
exactly in the middle of US spring break going to/from Orlando (home 
to 4(?) amusement parks including Disneyworld)?

Air travel will be crazy (families book tickets many months - like 6 
- in advance), and depending on which hotel we're in, it could be 
worse than staying at the airport each day.

-j

>local transport all works to a reduced timetable; for those IETFers 
>who end up wishing to travel by train, they find themselves moving 
>to busses to cater for the engineering works which a 4 day weekend 
>seems to encourage.
>
>So my advice would be, change the dates if it looks like you are 
>going to hold the meeting in a country that takes such holidays, or 
>where a significant number of people would need to transit through 
>such a country. If so you need to take into account at least both 
>the Friday and Monday in some countries.
>
>Keith
>
>P.S. Trying to avoid every religious and public holiday is an 
>impossible task. Do what other organizations have done and 
>concentrate on the impact of such holidays on holding the meeting in 
>any location.
>

---

From: Samuel Weiler <[email-masked]>
Date: Mon, 23 Jul 2012 15:04:22 -0400 (EDT)

> Muslims and nobody asked to change it?

I think focusing on the religious roots of the holiday is misguided. 
The question is what effect the holiday is likely to have on meeting 
attendance.  I think the IETF also tries to avoid secular holidays 
that would interfere with the attendance of a large number of typical 
IETF attendees.

Here's an example: we avoid the (secular) Thanksgiving holiday in the 
US -- it falls on a Thursday in late November, and it's common for 
people to take both the Thursday and Friday as holiday.  Thanksgiving 
is such a big deal in the US, and we get so many US attendees, that 
the IETF would avoid that holiday no matter where the meeting was 
being held.

Similarly, I think we would take into account local and regional 
holidays at our meeting sites, both religious and secular.  We would 
probably avoid having a meeting in Amsterdam's center (or, really, 
anywhere in the Netherlands) on Queen's Day.

Would overlapping with Easter draw down attendance enough to warrant 
avoiding it?  Probably.  It's a big enough risk that shifting a week 
seems sane.

While Ramadan is religiously very significant, I think it is observed 
by relatively few of our regular meeting attendees and even those 
that do observe it may be willing to travel during it.  Hence the 
difference in how they're being handled.

-- Sam

---

From: [email-masked] (Martin Rex)
Date: Mon, 23 Jul 2012 22:25:56 +0200 (CEST)

John Levine wrote:
[ Charset UTF-8 unsupported, converting... ]
> could have the social event at the Blue Lagoon.

The issue with Reykjavik is more about is closeness to the Arctic circle.
You don't seem to have a lot of sunset&night there during the summer.

Take into account that ramadan is related to the lunar calender and
is 11 days earlier every year to the next (on the gregorian calendar)
then a hypothetical IETF meeting in Reykjavik, 22th June - 26th June 2015
could turn out "challenging" for some folks.  The currently scheduled
date for IETF 93 is 19-24 July, 2015, so I assume it will be after Ramadan.

-Martin

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Tue, 24 Jul 2012 12:21:34 +0000

I think the main (as in the one more people would care about) issue here (UK) isn't a religious clash, it's a public holiday clash (Friday and Monday).

-- 
Christopher Dearlove
Senior Principal Engineer, Communications Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked] | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Brian E Carpenter
Sent: 21 July 2012 08:16
To: Fred Baker (fred)
Cc: Paul Hoffman; IETF discussion list
Subject: Re: Proposed IETF 95 Date Change

----------------------! WARNING ! ----------------------
This message originates from outside our organisation,
either from an external partner or from the internet.
Keep this in mind if you answer this message.
Follow the 'Report Suspicious Emails' link on IT matters
for instructions on reporting suspicious email messages.
--------------------------------------------------------

   Brian

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: Daryl Malas <[email-masked]>
Date: Mon, 23 Jul 2012 16:01:22 -0600

+1

On 7/23/12 6:28 AM, "DRAGE, Keith (Keith)"
<[email-masked]> wrote:

>While Easter may be a major Christian festival, I don't believe the issue
>is such (I can think of no reasons why Christians would have a doctrinal
>reason other than those that apply to any other Sunday and those
>obligations could mostly be met at the venue rather than at home). Rather
>it is Easter the secular public holiday that happens to occur in many
>countries.
>
>This is the set of days when schools take an extended break, parents take
>said children off on short holidays; cheap air tickets cease to be
>available; when you get on the plane, it is full of screaming children;
>local transport all works to a reduced timetable; for those IETFers who
>end up wishing to travel by train, they find themselves moving to busses
>to cater for the engineering works which a 4 day weekend seems to
>encourage.
>
>So my advice would be, change the dates if it looks like you are going to
>hold the meeting in a country that takes such holidays, or where a
>significant number of people would need to transit through such a
>country. If so you need to take into account at least both the Friday and
>Monday in some countries.
>
>Keith
>
>P.S. Trying to avoid every religious and public holiday is an impossible
>task. Do what other organizations have done and concentrate on the impact
>of such holidays on holding the meeting in any location.
>
>> The IAOC is seeking community feedback on a proposed date change for
>>IETF
>> 95
>> Currently IETF 95 is scheduled for 27 March to 1 April 2016.  27 March
>>is
>> Easter.
>> 
>> feedback on those dates before making a decision.  Comments appreciated
>>to
>> [email-masked]
>> by 6 August 2012.
>> 
>> Ray Pelletier