Subject: Anyone need a room at the Hyatt?

From: Randall Gellens <[email-masked]>
Date: Wed, 25 Jul 2012 15:54:45 -0700

I may have a room at the Hyatt at CAD 194 (includes breakfast) for 
the full IETF week.  If anyone wants it, please let me know right 
away.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
The reliability of machinery is inversely proportional to the
number and significance of any persons watching it.

---

From: Dave Crocker <[email-masked]>
Date: Wed, 25 Jul 2012 16:06:23 -0700

On 7/25/2012 3:54 PM, Randall Gellens wrote:
> I may have a room at the Hyatt at CAD 194 (includes breakfast) for the
> full IETF week.  If anyone wants it, please let me know right away.

I could use a room at the Hyatt, but only for that Friday night.

d/
-- 
  Dave Crocker
  Brandenburg InternetWorking
  bbiw.net

---

From: Geoff Mulligan <[email-masked]>
Date: Wed, 25 Jul 2012 17:11:58 -0600

And I could possibly use a room for Thursday night...