Subject: Call for Review of draft-iab-cc-workshop-report-01, "Report from the IAB/IRTF Workshop on Congestion Control for Interactive Real-Time Communication"

From: IAB Chair <[email-masked]>
Date: Wed, 16 Apr 2014 11:45:30 -0400

This is a call for review of "Report from the IAB/IRTF Workshop on Congestion Control for Interactive Real-Time Communication" prior to potential approval as an IAB stream RFC.

The document is available for inspection here:
https://datatracker.ietf.org/doc/draft-iab-cc-workshop-report/

The Call for Review will last until 14 May 2014.  Please send comments to [email-masked]. 

On behalf of the IAB,
 Russ Housley
 IAB Chair

---

From: Wesley Eddy <[email-masked]>
Date: Wed, 16 Apr 2014 15:57:45 -0400

> The Call for Review will last until 14 May 2014.  Please send comments to [email-masked]. 

The draft mentions that the RMCAT WG was subsequently formed, but
should also mention that the AQM WG was also subsequently formed,
as AQM and "network infrastructure" improvements to deal with
bufferbloat are mentioned multiple times.  It took a couple more
meeting cycles, but the issues and topics discussed in this workshop
had a big role in getting that WG started.

Otherwise, I don't have any major concerns with this, and it looks
pretty good.

-- 
Wes Eddy
MTI Systems