Subject: Re: Author disclosures and conflict of interest

From: Randy Presuhn <[email-masked]>
Date: Fri, 25 Apr 2014 13:13:42 -0700 (GMT-07:00)

Hi -

>From: manning bill <[email-masked]>
>Sent: Apr 25, 2014 12:59 PM
>To: [email-masked]
>Cc: IETF <[email-masked]>
>Subject: Re: Author disclosures and conflict of interest
...
>Since participation in the IETF is from a global perspective,
>this begs the question of the existence of ethical
>rules for engineers & scientists in other jurisdictions,
>and where they do exist, are they in harmony with US 
>standards?

Perhaps it would make sense to start with
two global professional organizations in the field,
such as http://www.acm.org/about/code-of-ethics
or http://www.ieee.org/about/corporate/governance/p7-8.html

I'd think that a fair number of IETF participants might
belong to one or both of these professional societies.

Randy

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 26 Apr 2014 08:44:52 +1200

> belong to one or both of these professional societies.

ISOC also has a code of conduct:
http://www.internetsociety.org/get-involved/join-community/individuals/code-conduct
It was written after looking at various other codes, including IEEE, ACM
and IFIP. Among other things, it says:

"In the case of financial or material conflict between personal and
professional interests, or between two professional interests, declare
this conflict to all interested parties and if appropriate in public."

Full disclosure: I had a hand in drafting this, while on the ISOC Board.

   Brian