Subject: NetMundial

From: IETF Chair <[email-masked]>
Date: Sun, 20 Apr 2014 15:48:48 +0300

I wanted to highlight that next week the NetMundial meeting (http://netmundial.br) will be run in Sao Paulo, Brazil. Pointers to agendas, draft outcome documents, etc. can be found from my blog:

http://www.ietf.org/blog/2014/04/netmundial/

Jari Arkko, IETF Chair

---

From: IETF Chair <[email-masked]>
Date: Fri, 25 Apr 2014 07:28:44 -0300

An outcome document can be found here: http://netmundial.br/wp-content/uploads/2014/04/NETmundial-Multistakeholder-Document.pdf

This is the result of a panel editing a draft, based on discussions before and during the meeting. 

I will post more information and some of my own observations about this topic in the next couple of days.

Jari Arkko
IETF Chair