Subject: Author disclosures and conflict of interest

From: "Lawrence Rosen" <[email-masked]>
Date: Sun, 20 Apr 2014 10:18:11 -0700

I've been skimming recent threads  on this list relating to work done (or
not done) at IETF and was reminded of this from Science Magazine
<http://www.sciencemag.org/site/feature/contribinfo/prep/coi.xhtml> :

Authorship Form and Conflict-of-Interest Statement

To meet its responsibility to readers and to the public to provide clear and
unbiased scientific results and analyses, Science believes that manuscripts
(including Brevia, Essays, Perspectives, Policy Forums, Reports, Research
Articles, Reviews, and Viewpoints) should be accompanied by clear
disclosures from all authors of the nature and level of their contribution
to the article, their understanding regarding the obligation to share data
and materials, and any affiliations, funding sources, or financial holdings
that might raise questions about possible sources of bias. Before manuscript
acceptance, therefore, authors will be asked to sign an
authorship/conflict-of-interest form. Specific information will be sent to
most authors at the time of manuscript revision.

 <http://www.sciencemag.org/site/feature/contribinfo/prep/coi.pdf>
Authorship Form and Statement of Conflicts of Interest [PDF]

Part IV regarding "Conflict of Interest" is particularly relevant to
standards organizations such as IETF. Such a disclosure requirement would
further encourage everyone to trust and implement IETF specifications. 

This document follows the recommendations in On Being a Scientist: A Guide
to Responsible Conduct in Research
<http://www.nap.edu/catalog.php?record_id=12192> , The National Academies
Press, Third Edition (2009). 

/Larry

Lawrence Rosen

Rosenlaw & Einschlag (www.rosenlaw.com <http://www.rosenlaw.com/> ) 

3001 King Ranch Road, Ukiah, CA 95482

Cell: 707-478-8932   Fax: 707-485-1243

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Mon, 21 Apr 2014 17:05:10 -0400

Like the question 'are you a spy' which they used to ask when people
entered the US, I fail to see how this helps with the NSA/FSB/PLA/etc
problem.

The people who are being paid to subvert the standards aren't going to say.

They might not even know that the objective is subversion.

Like many IETF participants I have substantial financial interests in
several Internet companies besides my employer. Am I meant to put
those in a blind trust?

And even if I did all that people would still assume that I am working
as an agent of the New World Order. Though quite how the other folk on
the conference call worked out that the helicopter is black still
puzzles me.

On Sun, Apr 20, 2014 at 1:18 PM, Lawrence Rosen <[email-masked]> wrote:
> I’ve been skimming recent threads  on this list relating to work done (or
> not done) at IETF and was reminded of this from Science Magazine:
>
>
>
> Part IV regarding “Conflict of Interest” is particularly relevant to
> to Responsible Conduct in Research, The National Academies Press, Third
> Edition (2009).
>
>
>
> /Larry
>
>
>
> Lawrence Rosen
>
> Rosenlaw & Einschlag (www.rosenlaw.com)
>

-- 
Website: http://hallambaker.com/

---

From: "Lawrence Rosen" <[email-masked]>
Date: Thu, 24 Apr 2014 11:35:19 -0700

Phillip Hallam-Baker wrote:
> entered the US, I fail to see how this helps with the NSA/FSB/PLA/etc problem.

The question actually is: Do you agree to the ethical rules for scientists and engineers? 

By the way, those ethical rules require only disclosure, not recusal.

/Larry

-----Original Message-----
From: Phillip Hallam-Baker [mailto:[email-masked]] 
Sent: Monday, April 21, 2014 2:05 PM
To: [email-masked]
Cc: IETF Discussion Mailing List
Subject: Re: Author disclosures and conflict of interest

Like the question 'are you a spy' which they used to ask when people entered the US, I fail to see how this helps with the NSA/FSB/PLA/etc problem.

Like many IETF participants I have substantial financial interests in several Internet companies besides my employer. Am I meant to put those in a blind trust?

And even if I did all that people would still assume that I am working as an agent of the New World Order. Though quite how the other folk on the conference call worked out that the helicopter is black still puzzles me.

On Sun, Apr 20, 2014 at 1:18 PM, Lawrence Rosen <[email-masked]> wrote:
> I’ve been skimming recent threads  on this list relating to work done 
> (or not done) at IETF and was reminded of this from Science Magazine:
>
>
>
> To meet its responsibility to readers and to the public to provide 
> clear and unbiased scientific results and analyses, Science believes 
> that manuscripts (including Brevia, Essays, Perspectives, Policy 
> Forums, Reports, Research Articles, Reviews, and Viewpoints) should be 
> accompanied by clear disclosures from all authors of the nature and 
> level of their contribution to the article, their understanding 
> regarding the obligation to share data and materials, and any 
> affiliations, funding sources, or financial holdings that might raise 
> questions about possible sources of bias. Before manuscript 
> authorship/conflict-of-interest form. Specific information will be sent to most authors at the time of manuscript revision.
>
> standards organizations such as IETF. Such a disclosure requirement 
> would further encourage everyone to trust and implement IETF specifications.
>
>
>
> This document follows the recommendations in On Being a Scientist: A 
> Guide to Responsible Conduct in Research, The National Academies

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 24 Apr 2014 16:53:55 -0400

So there is only one set of ethical rules for scientists and engineers then?

Thats news to me.

---

From: "Lawrence Rosen" <[email-masked]>
Date: Fri, 25 Apr 2014 09:52:27 -0700

> So there is only one set of ethical rules for scientists and engineers then?

Of course not. But before you reject the ethical rules proposed by the National Academies (of Science, Engineering, Medicine, and the National Research Council), you ought to have a better argument than "I don't wanna...."

This attitude, unfortunately, diminishes respect for IETF and its standards. And nothing confirms that disrespect better than the almost complete silence here whenever topics such as this are brought up. It is as if IETF standards are generated in an ethical vacuum where "caveat emptor" prevails. 

/Larry

-----Original Message-----
From: Phillip Hallam-Baker [mailto:[email-masked]] 
Sent: Thursday, April 24, 2014 1:54 PM
To: Lawrence Rosen
Cc: IETF
Subject: Re: Author disclosures and conflict of interest

Thats news to me.

On Thu, Apr 24, 2014 at 2:35 PM, Lawrence Rosen <[email-masked]> wrote:
>> Forums, Reports, Research Articles, Reviews, and Viewpoints) should 
>> be accompanied by clear disclosures from all authors of the nature 
>> and level of their contribution to the article, their understanding

---

From: "MH Michael Hammer (5304)" <[email-masked]>
Date: Fri, 25 Apr 2014 17:18:28 +0000

> From: ietf [mailto:[email-masked]] On Behalf Of Lawrence Rosen
> Sent: Friday, April 25, 2014 12:52 PM
> To: 'IETF'
> Subject: RE: Author disclosures and conflict of interest
> 
> Of course not. But before you reject the ethical rules proposed by the
> National Academies (of Science, Engineering, Medicine, and the National
> Research Council), you ought to have a better argument than "I don't
> wanna...."
> 
> This attitude, unfortunately, diminishes respect for IETF and its standards.
> And nothing confirms that disrespect better than the almost complete
> silence here whenever topics such as this are brought up. It is as if IETF
> standards are generated in an ethical vacuum where "caveat emptor"
> prevails.
> 
> /Larry
> 

I took the time to look at the website http://www.onlineethics.org/ related to ethics as indicated by the National Academy of Engineering. I didn't find a code of ethics from the Academy but instead found links to a whole bunch of other sites - http://www.onlineethics.org/Resources/ethcodes/EnglishCodes.aspx. The nice thing about standards is that there are so many to choose from. The nice thing about codes of ethics is that there are so many to choose from. Which one are we supposed to be looking at?

Mike

> > Like many IETF participants I have substantial financial interests in several
> Internet companies besides my employer. Am I meant to put those in a blind
> trust?
> >
> > And even if I did all that people would still assume that I am working as an
> agent of the New World Order. Though quite how the other folk on the
> conference call worked out that the helicopter is black still puzzles me.
> >
> >

---

From: "Lawrence Rosen" <[email-masked]>
Date: Fri, 25 Apr 2014 10:40:15 -0700

Mike Hammer asked:

> The nice thing about codes of ethics is that there are so many to choose from. 

> Which one are we supposed to be looking at?

This one from Science Magazine <http://www.sciencemag.org/site/feature/contribinfo/prep/coi.xhtml>  is the one I suggested in my initial email in this thread:

To meet its responsibility to readers and to the public to provide clear and unbiased scientific results and analyses, Science believes that manuscripts (including Brevia, Essays, Perspectives, Policy Forums, Reports, Research Articles, Reviews, and Viewpoints) should be accompanied by clear disclosures from all authors of the nature and level of their contribution to the article, their understanding regarding the obligation to share data and materials, and any affiliations, funding sources, or financial holdings that might raise questions about possible sources of bias. Before manuscript acceptance, therefore, authors will be asked to sign an authorship/conflict-of-interest form. Specific information will be sent to most authors at the time of manuscript revision.

 <http://www.sciencemag.org/site/feature/contribinfo/prep/coi.pdf> Authorship Form and Statement of Conflicts of Interest [PDF]

As you say, there are others….

/Larry

-----Original Message-----
From: MH Michael Hammer (5304) [mailto:[email-masked]] 
Sent: Friday, April 25, 2014 10:18 AM
To: [email-masked]; 'IETF'
Subject: RE: Author disclosures and conflict of interest

> From: ietf [ <mailto:[email-masked]> mailto:[email-masked]] On Behalf Of Lawrence Rosen

> National Academies (of Science, Engineering, Medicine, and the 

> National Research Council), you ought to have a better argument than 

> "I don't wanna...."

> silence here whenever topics such as this are brought up. It is as if 

> IETF standards are generated in an ethical vacuum where "caveat emptor"

I took the time to look at the website  <http://www.onlineethics.org/> http://www.onlineethics.org/ related to ethics as indicated by the National Academy of Engineering. I didn't find a code of ethics from the Academy but instead found links to a whole bunch of other sites -  <http://www.onlineethics.org/Resources/ethcodes/EnglishCodes.aspx> http://www.onlineethics.org/Resources/ethcodes/EnglishCodes.aspx. The nice thing about standards is that there are so many to choose from. The nice thing about codes of ethics is that there are so many to choose from. Which one are we supposed to be looking at?

Mike

> From: Phillip Hallam-Baker [ <mailto:[email-masked]> mailto:[email-masked]]

> On Thu, Apr 24, 2014 at 2:35 PM, Lawrence Rosen < <mailto:[email-masked]> [email-masked]>

> wrote:

> >> Like the question 'are you a spy' which they used to ask when 

> >> people entered the US, I fail to see how this helps with the 

> >> NSA/FSB/PLA/etc

> > The question actually is: Do you agree to the ethical rules for 

> > scientists and

> engineers?

> > From: Phillip Hallam-Baker [ <mailto:[email-masked]> mailto:[email-masked]]

> > To:  <mailto:[email-masked]> [email-masked]

> > Like many IETF participants I have substantial financial interests 

> > in several

> Internet companies besides my employer. Am I meant to put those in a 

> blind trust?

> > And even if I did all that people would still assume that I am 

> > working as an

> > On Sun, Apr 20, 2014 at 1:18 PM, Lawrence Rosen 

> > < <mailto:[email-masked]> [email-masked]>

> wrote:

> >> I’ve been skimming recent threads  on this list relating to work 

> >> done (or not done) at IETF and was reminded of this from Science Magazine:

> >> clear and unbiased scientific results and analyses, Science 

> >> believes that manuscripts (including Brevia, Essays, Perspectives, 

> >> Policy Forums, Reports, Research Articles, Reviews, and Viewpoints) 

> >> should be accompanied by clear disclosures from all authors of the 

> >> nature and level of their contribution to the article, their 

> >> understanding regarding the obligation to share data and materials, 

> >> and any affiliations, funding sources, or financial holdings that 

> >> might raise questions about possible sources of bias. Before 

> >> manuscript acceptance, therefore, authors will be asked to sign an 

> >> authorship/conflict-of-interest form. Specific information will be 

> >> sent to

> >> Part IV regarding “Conflict of Interest” is particularly relevant 

> >> to standards organizations such as IETF. Such a disclosure 

> >> requirement would further encourage everyone to trust and implement 

> >> IETF

> specifications.

> >> This document follows the recommendations in On Being a Scientist: 

> >> A Guide to Responsible Conduct in Research, The National Academies 

> >> Rosenlaw & Einschlag ( <http://www.rosenlaw.com> www.rosenlaw.com)

> > Website:  <http://hallambaker.com/> http://hallambaker.com/

> Website:  <http://hallambaker.com/> http://hallambaker.com/

---

From: Dave Crocker <[email-masked]>
Date: Fri, 25 Apr 2014 10:46:00 -0700

On 4/20/2014 10:18 AM, Lawrence Rosen wrote:
> Such a disclosure requirement would further encourage everyone to trust
> and implement IETF specifications.

Probably not.

Although the IETF has participation from the full range of academia, 
research-ia, and industry, it's really and industry-driven environment, 
since successful output of the IETF results in products and services.

The proper model for such an environment is that everyone who 
participates is biased and has an agenda.

Seriously.  Expecting anything is frankly naive.

What mitigates that realistic view is balance among competing biases and 
competing goals, and of course transparency in the processes and in the 
details of what is produced.

Intellectual property is really the only area of potential opacity that 
should (and does) concern us.

Trust in IETF work comes from timely utility, not abstract disclosures.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: "Lawrence Rosen" <[email-masked]>
Date: Fri, 25 Apr 2014 11:25:05 -0700

Dave Crocker wrote:
> The proper model for such an environment is that everyone 
> who participates is biased and has an agenda.

Dave, thanks for engaging in this important topic.

We all expect bias in standards organizations -- indeed it is a irreducible
factor in science and engineering and all human endeavors (and particularly
so in my profession, law!). I don't think anyone here is naïve about that.

Please don't demand more than is possible out of an ethics policy. But also
please don't give up the moral high ground just because we all fall short of
moral perfection. There is a middle way: Disclosure of potential conflicts
of interest that allows each of us to judge those biases for ourselves. 

We should be expected to sign our contributions and disclose our potential
biases and conflicts of interest. Then the buyers will have reason to trust
the sellers.

/Larry

-----Original Message-----
From: Dave Crocker [mailto:[email-masked]] 
Sent: Friday, April 25, 2014 10:46 AM
To: [email-masked]; [email-masked]
Subject: Re: Author disclosures and conflict of interest

On 4/20/2014 10:18 AM, Lawrence Rosen wrote:
> Such a disclosure requirement would further encourage everyone to 
> trust and implement IETF specifications.

Probably not.

The proper model for such an environment is that everyone who participates
is biased and has an agenda.

d/

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 25 Apr 2014 19:40:48 +0100

Larry,

Is this as simple as adding to the "by submitting this draft, all authors
confirm..." text?

I know that is not "signing" but when an I-D is posted with your details on it
as an author, you do get an automatic email so you have a chance to scream "it
wasn't me."

Adrian

> Sent: 25 April 2014 19:25
> To: [email-masked]

---

From: [email-masked] (Dale R. Worley)
Date: Fri, 25 Apr 2014 14:45:31 -0400

> From: Dave Crocker <[email-masked]>

> Seriously.  Expecting anything is frankly naive.

This seems to me to be common sense (after attending a few IETFs and
getting to know people).  If someone is working in a given area, it's
at least a 50% chance that (1) he has been sent there by an employer,
(2) that employer is producing products in the area, and (3) the
employer has a commercial interests that are affected by the work.
Beyond that, you have to get to know people and their behavior to
determine the degree to which those commercial interests conflict with
producing good standards and the degree to which that affects the
behavior of each person.

This is true as well of working group chairs and area directors.

Need we put this in the Note Well statement?

Dale

---

From: "Matthew Kaufman (SKYPE)" <[email-masked]>
Date: Fri, 25 Apr 2014 19:31:19 +0000

> is biased and has an agenda.

And (with the exception of a few individuals who self-fund their attendance or come from very small orgs) has a legal team back at the home office.

Matthew Kaufman

---

From: manning bill <[email-masked]>
Date: Fri, 25 Apr 2014 12:59:32 -0700

I’m going to presume your reference to the National Academies is specific to the United States of America.
Since participation in the IETF is from a global perspective,  this begs the question of the existence of ethical
rules for engineers & scientists in other jurisdictions, and where they do exist, are they in harmony with US 
standards?

/bill
Neca eos omnes.  Deus suos agnoscet.

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 26 Apr 2014 08:50:50 +1200

On 26/04/2014 05:46, Dave Crocker wrote:
...
> participates is biased and has an agenda.

Which is, I believe, one of the fundamental reasons why we don't
vote in the IETF and do attempt to judge consensus on the basis
of technical arguments rather than head counts.

    Brian

---

From: David Farmer <[email-masked]>
Date: Fri, 25 Apr 2014 16:28:46 -0500

So, in the IETF this is intended to be at least partially addressed by 
participants making known their name and affiliations, when they talk at 
the mic, author's affiliations are included in documents, etc... 
Participation in the IETF is not suppose to be anonymous, even though 
that side of this discussion comes up from time to time as well.

I think this works for the most part, most of the time.  When you 
introduce yourself as John Doe, Mega Network Vendor, or David Farmer, 
University of Minnesota, that gives you some clue of the interests being 
represented to one extent or another.  However there is a bit of problem 
comes with Joe Shmoe, Nonsense-word Consultants, what or who's interests 
is Joe representing is frequently not obvious.

I'll also note that some authors cover part of this issue in the 
acknowledgments section, especially in the case of funded research, by 
acknowledging and disclosing that funding.

Another side of the discussion, what kind of barrier to participation 
would formal disclosure requirements for authors create?  This is just 
as much a concern as what biased or agenda an author may have.

I personally appreciate you raising the question, but as with most 
ethical questions, there isn't an easy answer one way or the other.  I 
fear formal author disclosure requirements are likely to be onerous, and 
create a barrier to participation.  Because of the consensus basis of 
the IETF processes, easy and open participation is equally important as 
disclosure of conflicts of interest.

I think the best we can do is encourage everyone to voluntarily disclose 
the interests they represent and for authors in particular to 
acknowledge non-obvious interests they may be representing; being any 
interests that are not be obvious from their stated affiliation.

Thanks

On 4/25/14, 12:40 , Lawrence Rosen wrote:
> This one from /Science Magazine
> <http://www.sciencemag.org/site/feature/contribinfo/prep/coi.xhtml> /is
> the one I suggested in my initial email in this thread:
>
>
> To meet its responsibility to readers and to the public to provide clear
> and unbiased scientific results and analyses,/Science/believes that
> manuscripts (including Brevia, Essays, Perspectives, Policy Forums,
> Reports, Research Articles, Reviews, and Viewpoints) should be
> questions about possible sources of bias. Before manuscript acceptance,
> therefore, authors will be asked to sign an
> authorship/conflict-of-interest form. Specific information will be sent
> to most authors at the time of manuscript revision.
>
> Authorship Form and Statement of Conflicts of Interest
> <http://www.sciencemag.org/site/feature/contribinfo/prep/coi.pdf>[PDF]
>
> I took the time to look at the website http://www.onlineethics.org/
> related to ethics as indicated by the National Academy of Engineering. I
> didn't find a code of ethics from the Academy but instead found links to
> a whole bunch of other sites -
> http://www.onlineethics.org/Resources/ethcodes/EnglishCodes.aspx. The
> nice thing about standards is that there are so many to choose from. The
> nice thing about codes of ethics is that there are so many to choose
> from. Which one are we supposed to be looking at?
>
> Mike
>
>  >
>
>  > On Thu, Apr 24, 2014 at 2:35 PM, Lawrence Rosen <[email-masked]
> <mailto:[email-masked]>>
>
>  > wrote:
>
>  > > To: [email-masked] <mailto:[email-masked]>
>
>  > > <[email-masked] <mailto:[email-masked]>>
>
>  > wrote:
>
>  > >> Rosenlaw & Einschlag (www.rosenlaw.com <http://www.rosenlaw.com>)
>
>  > >>
>

-- 
================================================
David Farmer               Email: [email-masked]
Office of Information Technology
University of Minnesota
2218 University Ave SE     Phone: 1-612-626-0815
Minneapolis, MN 55414-3029  Cell: 1-612-812-9952
================================================

---

From: S Moonesamy <[email-masked]>
Date: Sat, 26 Apr 2014 06:50:49 -0700

Hi Larry,
>of interest that allows each of us to judge those biases for ourselves.

I chose three companies from various parts of the world.

http://www.ntt.co.jp/csr_e/compliance.html
http://www.raytheon.com/ourcompany/ourculture/ethics/index.html
http://www.teliasonera.com/en/about-us/

They all mentioned ethics.  I assume that 
companies which consider themselves as reputable 
would ensure that their employees and people 
under contract with them will follow their ethics 
policy.  If the policy covers disclosure of 
potential conflicts of interest it can be assumed 
that the employees participating in the IETF will 
make the information publicly known.  If there 
isn't such a policy it can be assumed that the 
company's reputation is based on some marketing trick.

The above does not try to find any moral high 
ground.  It avoids the standards organization 
problem as the IETF does not have a 
membership.  The IESG response at 
http://www.ietf.org/iesg/appeal/response-to-masotta-2013-11-14.html 
may be of interest as ethics and conflict of interest are mentioned.

Regards,
S. Moonesamy

---

From: John C Klensin <[email-masked]>
Date: Sat, 26 Apr 2014 18:16:27 -0400

--On Saturday, April 26, 2014 06:50 -0700 S Moonesamy
<[email-masked]> wrote:

>> We all expect bias in standards organizations -- indeed it is
>> a irreducible factor in science and engineering and all human
>> endeavors (and particularly so in my profession, law!). I
>> don't think anyone here is naïve about that.
>...
> They all mentioned ethics.  I assume that companies which
> consider themselves as reputable would ensure that their
> employees and people under contract with them will follow
>...

Hi.

I think there is a useful discussion in this area that the IETF
should be having.  I also think that discussion is easily
diverted into ratholes, whether through good intentions or a
desire to head off any action.

Referring back to comments I made early in this thread or what
lead to it, I don't think we need more procedural rules here.
One the reasons for that is that an attempt to get to them leads
us straight into the hairsplitting debate into which the latest
notes seem to point.

I think what I believe was Larry's core point is well-taken: a
large fraction of us have already committed to various
statements of professional ethics and the rest of us should, as
a matter of professionalism and good relationships, behave as if
we had.  I'm also not particularly concerned about the
situations in which an employee of Company XYZ is promoting a
protocol in which Company XYZ is a known advocate or stands to
profit.  Most of the important elements of those situations are
covered by our IPR rules and most of the rest are pretty
obvious.   Where I think we have a potential problem involves
situations in which the core work to produce a standard (or
other specification) may be going on in an industry consortium
whose membership and participation (including, e.g., consulting
and seconded personnel relationship) are not obvious.  

If the work of such a consortium is public or generally
available for use without specific licensing, there are no IPR
issues (and disclosures probably identify the consortium, not
the contributors).  But suppose the IETF is asked to approve the
results, an AD sponsors a document, the RFC Editor is asked to
publish them or parts of them in _any_ stream, IANA registries
are created or used, expert reviewers are appointed and review
requests, or similar actions are proposed or taken.   I think
the community should then know involvements that might be
associated with biases or conflicts of assumptions, and that
those disclosures should occur as a matter of personal integrity
and ethics.  

    john

---

From: John C Klensin <[email-masked]>
Date: Sun, 27 Apr 2014 19:25:53 -0400

--On Friday, April 25, 2014 16:28 -0500 David Farmer
<[email-masked]> wrote:

>...
> I think the best we can do is encourage everyone to
> voluntarily disclose the interests they represent and for
> authors in particular to acknowledge non-obvious interests
> they may be representing; being any interests that are not be
> obvious from their stated affiliation.

Agreed, but I think "authors" needs to be extended to include
anyone in a decision or consensus-determining role.  That
includes at least WG Chairs, ADs, appointed experts of various
sorts.  And I think we probably ought to have at least an
informal norm that decisions made under circumstances in which
there were no disclosures of important relationships that might
have made a difference are, to the extent practicable,
appeal-able whenever those relationships become known.

   john

---

From: Sam Hartman <[email-masked]>
Date: Fri, 25 Apr 2014 20:21:33 -0400

>>>>> "Adrian" == Adrian Farrel <[email-masked]> writes:

    Adrian> Larry,
    Adrian> Is this as simple as adding to the "by submitting this draft, all authors
    Adrian> confirm..." text?

no.
We need to actually develop a culture of disclosing our interests and
demanding that of our contributors.

Somewhere I should have needed to say that my attendance is funded by
Painless Security, who has two particular clients funding the work.
Perhaps a few sentences more than that.

Today, though, people use gmail addresses, it's fairly difficult to find
out who is funding them and in some cases people actively try to hide
that.

There are numerous cases where leaders have taken on very dubious roles
while being resistent to perceived conflicts that were raised by nomcom,
by members of the IESG, etc.

no, adding boiler plate is not the solution here.

---

From: Avri Doria <[email-masked]>
Date: Mon, 28 Apr 2014 16:36:51 -0300

> Seriously.  Expecting anything is frankly naive.

Actually having hung out in the den of battling interests called ICANN,
I find that requiring people to list their interests (they call them
statements of interest, not conflict of interest) as a condition of
participating in working groups results in people actually listing their
interests.  And in a few case where people try to hide it, someone is
sure to point that out to.  I also find it useful to know where people
might be coming from when they suggest ideas.

Now, expecting that to work in the IETF might be naive, but i am naive
enough to not understand why.  Sure it would require learning new
tricks, but I bet we could do it if we had the will to do it.

I am also old enough to remember an IETF when the drive of industry
wasn't quite as strong and where people were allowed to develop
technology if there was a general interest in the work even without an
a-priori guarantee that some company was going to deploy.  It is sad
that the technology drive has been replaced with an industry drive.
Then again, I am naive enough to believe that even this could be fixed
if there was a will to do so.

avri