Subject: Fwd: Re: [Internet Policy] root justification for net neutrality?

From: mohammed serrhini <[email-masked]>
Date: Mon, 02 Jun 2014 01:13:21 +0400

the internet access must be free,  as the oxygen breathing, the proposition that Internet could be provided as a public service and funded through taxes  is not very correct because  most part of the world population suffers from taxes or already are  overtaxed, all of us know about the quality of public services,  nowadays most public services are privatized . in the end internet services will be reprivatized again.
I think there should be a tax on each internet financial transaction not on the client side but on the side of companies,  we all days  heard about internet money  and the expononcial number of bilion. 
peering is greet solution for reducing cost of internet. 

Mohammed Serrhini 
Morocco chapter

-------- Пересылаемое сообщение --------
От кого: David Collier-Brown <[email-masked]>
Кому: [email-masked]
Дата: Fri, 30 May 2014 20:38:32 -0400
Тема: Re: [Internet Policy] root justification for net neutrality?

May I speculate that access is cheap enough that it can be treated as a
universal good, much like light-houses.

Universals are beneficial to everyone, but cost so little per benefit
that it's hard to figure out how to charge for them.  Lighthouses are
the classic example, and are the very first thing that the government of
the United States built...

--dave

On 05/30/2014 11:21 AM, Richard Hill wrote:
> Veni,
> 
> That is great, but then I guess that my access is being subsidized by
> Bulgarian users.  Very generous of them.
> 
> Best,
> Richard
> 
> ----- Original Message ----- From: "Veni Markovski" < [email-masked] >
> To: "Richard Hill" < [email-masked] >; "Gary Wayne Kenward"
> < [email-masked] >; "Nick Ashton-Hart" < [email-masked] >
> Cc: < [email-masked] >
> Sent: Friday, May 30, 2014 5:19 PM
> Subject: Re: [Internet Policy] root justification for net neutrality?
> 
> 
>> Hi.
>> See below slight correction.
>>
>> On 05/30/14 10:04, Richard Hill wrote:
>>> I agree with Gary and partly with Nick.
>>>
>>> Upstream service providers are already paying to connect to the
>>> Internet, but the question is whether they should pay more when what
>>> they do imposes capacity upgrades downstream.
>>>
>>> TANSTAAFL (if you don't know that acronym, see
>>>  http://en.wikipedia.org/wiki/Tanstaafl )
>>>
>>> In the end, it is always us, the people who pay.  The question is how
>>> and how much.  The Internet could be provided as a public service and
>>> funded through taxes (or partly funded through taxes), or it can be
>>> funded by flat-rate payments from users (the system most commonly
>>> used today), or it could be funded by data-volume based payments from
>>> users (a system used in some places), or it could be funded by some
>>> combination of payments from users and upstream suppliers (often
>>> called OTT).
>>>
>>
>> Not always, Richard.
>> Come to Sofia, Bulgaria, and login at any of the thousands free wi-fi
>> locations. No passwords, no registration, not requirements (like in
>> other EU countries) to give your personal data. Yes, the internet
>> access could be also free.
>>
>>
>>
>> -- 
>>
>> Best,
>> Veni Markovski
>>  http://www.veni.com
>>  https://www.facebook.com/venimarkovski
>>  https://twitter.com/veni
>>
>> The opinions expressed above are those of the
>> author, not of any organizations, associated
>> with or related to him in any given way.
>>
>>
> 
> _______________________________________________
> To manage your ISOC subscriptions or unsubscribe,
> please log into the ISOC Member Portal:
>  https://portal.isoc.org/
> Then choose Interests & Subscriptions from the My Account menu.
> 

-- 
David Collier-Brown,         | Always do right. This will gratify
System Programmer and Author | some people and astonish the rest
[email-masked] |                      -- Mark Twain

-- 
David Collier-Brown,         | Always do right. This will gratify
System Programmer and Author | some people and astonish the rest
[email-masked] |                      -- Mark Twain
_______________________________________________
To manage your ISOC subscriptions or unsubscribe,
please log into the ISOC Member Portal:
https://portal.isoc.org/
Then choose Interests & Subscriptions from the My Account menu.

----------------------------------------------------------------------

С уважением,
mohammed serrhini
[email-masked]

---

From: Niels Dettenbach <[email-masked]>
Date: Mon, 02 Jun 2014 16:30:44 +0200

Am Montag, 2. Juni 2014, 01:13:21 schrieb mohammed serrhini:
> the internet access must be free,  as the oxygen breathing, the proposition
> that Internet could be provided as a public service and funded through
> taxes  is not very correct because  most part of the world population
> suffers from taxes or already are  overtaxed, all of us know about the
> quality of public services,  

yes,

The comparation of oxygen and internet is often used in the "political scenes"  
- far away from the reality of the internet and how it is working and 
organized until today - but just wrong for different reasons.

It is one of the dangerous, famous ideas today that a public service internet 
(alias internet from government) would offer more "fairness" at all - or at 
least more "freedom", "security", "quality" etc.pp..

"Public Services" are not "free" nor "costless" - they just are services 
offered by a government, which has to be paid too - i.e. by taxes (as you 
mention byself...). The only difference is, that a government can press 
peoples to pay a services they don't want to use/buy - i.e. to let them pay 
for others who won't pay/work for that service.

Oxygen is a naturally available and "generated" ressource - at least until 
today - but even this is not correct anymore as there are countries who are 
let working / paying for oxygen ressource regeneration (i.e. over CO2 
certificates, laws about planting for oxygen consumption).

> nowadays most public services are privatized .
> in the end internet services will be reprivatized again.
Yes, but they are oligopolized to monopolized then - at least highly 
privileged, what distortes free markets what is by fact destruction of freedom 
of each human. But who the hell today still want's "freedom" or such a 
thing...

Why should i pay for a product i won't use (because it doesnt fit my personal 
needs)? Why should my government better know then me what kind of IP accesses 
i want to buy and which not? Why should other providers with more special 
product palettes offer their products in my region if users have to pay double 
for it? I remember perfectly the times here in germany where the "Telekom" 
("Deutsche Post") was THE (monopolized) internet service - no one today would 
pay for such kind of a service if he still has the freedom to go otherwhere. 
But even today (with a "demonopolized" Telekom) they occupy many regions.

And why should i trust my government not to use their influence onto or 
ownership of that service to spy me out like i.e. the StaSi does it with us? 

The internet - by structure and history - is a network of "autonomous" private 
rooms where private "room owners" are giving their users the ability to 
connect to other users in other private rooms in a (usually bilateral) 
contractual relationship. Each room owner can decide if and how far this 
interconnectivity goes while users can decide which of the private rooms they 
are using (or not using). Anyone who has the audience and the basic 
infrastructure could request, allocate and use IP address space and 
participate on that "inter network".

There was no government required to bring up the (real) internet to it's 
importance for the globe - the independence from Governments (contrary to i.e. 
former ITU's network) was one of the main points for the success of that 
network over other networks (even ITU ones). There is no tax, no public 
internet service and no governmental internet security agency required to run 
a proper internet into the future. All these governmental manipulations will 
destroy network neutrality and defect the users freedom as they does it with 
former networks. 

There was nowhere more corruption, monopoly and "nfairness" then in the old 
global telephone networks which by fact governed mainly by governments.

> I think there
> should be a tax on each internet financial transaction not on the client
> side but on the side of companies,  we all days  heard about internet money
>  and the expononcial number of bilion. peering is greet solution for
> reducing cost of internet.
Ah,
another one "who heard" something about "alotofmoney" which is not in his 
hands att... 

Taxing based on the amount of transactions * transaction volume (* some kind 
of factor) is just one of the newest ideas of the new ideological political to 
bring more "fairness" and "humanity" to the "world". By fact this is nonsense. 
Such a transaction tax will privilege the largest financial companies over 
each smaller one by many reasons and not at least - EACH of that taxes have to 
be PAID from someone at the "end" - usually the "client" as a consumer. The 
only comfortable for politicans is: the majority of their target audience of 
voters did not are and will be aware of that.

This "robin hood syndrome" ("taking from the rich to give to the poor" - a 
widely misunderstanding of the Robin Hood story where he taked it from the (by 
governmentals) "priviledged" to give it to the "underprivileged", what is a 
completely different thing) is very typical at the time where the last victims 
of the great marxism and socialism experiments are dying away. 

This leads - step by step - to a government controlled internet to bring 
"freedom", "neutrality", "security" and - not at least - more "fariness to 
all". 

Georges Orwell's "animal farm" sends greetings...

cheers,

Niels.

-- 
 ---
 Niels Dettenbach
 Syndicat IT & Internet
 http://www.syndicat.com
 PGP: https://syndicat.com/pub_key.asc
 ---

---

From: Arnaud AMELINA <[email-masked]>
Date: Sun, 1 Jun 2014 22:53:34 +0000

I totally agree with you Mohammed, if we do not want a bicéphal internet
with a Private party and another who will be free with perpetual war, as we
are seeing at the softwares, better leave things as they are. Each finding
its interest, without encroaching too far on the other's.

Arnaud A. A. AMELINA

ISOC-TOGO
West Africa

2014-06-01 21:13 GMT+00:00 mohammed serrhini <[email-masked]>:

>
> the internet access must be free, as the oxygen breathing, the
> proposition that Internet could be provided as a public service and funded
> through taxes is not very correct because most part of the world
> population suffers from taxes or already are overtaxed, all of us know
> about the quality of public services, nowadays most public services are
> privatized. in the end internet services will be reprivatized again.
> I think there should be a tax on each internet financial transaction not
> on the client side but on the side of companies,  we all days  heard
> about internet money and the expononcial number of bilion.
> > ----- Original Message ----- From: "Veni Markovski" <[email-masked]
> <https://e.mail.ru/compose?To=[email-masked]>>
> > To: "Richard Hill" <[email-masked]
> <https://e.mail.ru/compose?To=rhill@hill%2da.ch>>; "Gary Wayne Kenward"
> > <[email-masked]
> <https://e.mail.ru/compose?To=[email-masked]>>; "Nick Ashton-Hart" <
> [email-masked] <https://e.mail.ru/compose?To=[email-masked]>
> >
> > Cc: <[email-masked]
> <https://e.mail.ru/compose?To=[email-masked]>>
> [email-masked] <https://e.mail.ru/compose?To=[email-masked]> | --
> Mark Twain
>
> --
> [email-masked] <https://e.mail.ru/compose?To=[email-masked]> | --
> Mark Twain
> ------------------------------
>
> С уважением,
> mohammed serrhini
> [email-masked]
>

---

From: Kelvin Githira <[email-masked]>
Date: Sun, 1 Jun 2014 19:13:49 -0400

I foresee it being optional. 

Some will preffer it being free , while some who can will prefer to pay for it. 

A free sevice will have its cons while a paid service will center on its pros

i.e value for quality. 

Focus should primariry be at this point internet for all.

Sent using 100% recycled electrons on a tiny keyboard. Please excuse typos and brevity

> On Jun 1, 2014, at 6:53 PM, Arnaud AMELINA <[email-masked]> wrote:
> 
> I totally agree with you Mohammed, if we do not want a bicéphal internet with a Private party and another who will be free with perpetual war, as we are seeing at the softwares, better leave things as they are. Each finding its interest, without encroaching too far on the other's.
> 
> Arnaud A. A. AMELINA
> 
> ISOC-TOGO
> West Africa
> 
> 
>> the internet access must be free, as the oxygen breathing, the proposition that Internet could be provided as a public service and funded through taxes is not very correct because most part of the world population suffers from taxes or already are overtaxed, all of us know about the quality of public services, nowadays most public services are privatized. in the end internet services will be reprivatized again.
>> > ----- Original Message ----- From: "Veni Markovski" <[email-masked]>
>> > To: "Richard Hill" <[email-masked]>; "Gary Wayne Kenward"
>> > <[email-masked]>; "Nick Ashton-Hart" <[email-masked]>
>> > Cc: <[email-masked]>

---

From: "Niels Dettenbach (Syndicat IT&Internet)" <[email-masked]>
Date: Mon, 02 Jun 2014 17:50:02 +0200

>A free sevice will have its cons while a paid service will center on
A "free of charge" internet is an illusion, because running a internet network requires significant human as energy resources which are not "free" available on any market. A "free of charge" in the meaning of "free of money charge" works usually in two ways:

 - the user have to "pay" with other "goods" - i.e. his personal data and/or awareness/lifetime (i.e. to consume ads or similiar)

 - the service has to be paid by others which wont use that service (or won't use the ressources they have to pay for)

btw: There still ARE networks / projects offering "money cost free" or "cost free" internet services on a commercial and even private / non-commercial level which are by principle available around the globe. I.e. paying broadband customers are offering "free" hot spot networks or meshed network access against each other  constributor and/or "external" users (he spend bandwidth for "free" to others). There is no government required which generates additional costs for others and destroys free markets of IP access services.

And not at least:
There is no "internet access" type or service nor access media for "all" as usage profiles highly differ and differentiation is rising more and more. 

A "public free" service must cover most or any of them to be "network neutral" on a minimum level - but even this would be just overkill.

If YOU mean that "many" others would an autonomous system / internet access network system providing "free" service in a kind you and your colleagues want it you are free to found an non commercial or commercial organisation which builds that network and runs it "for free" for you or the ones who want it "free" while others in your  organisation are "free" to pay for you.

This is freedom - pressing others to pay for you would be robbery instead even if you do it with a "democratic majority" against any minority in your country.

cheerioh,

Niels.
-- 
Niels Dettenbach
Syndicat IT&Internet
http://www.syndicat.com

---

From: Evan Leibovitch <[email-masked]>
Date: Tue, 3 Jun 2014 13:40:15 -0400

Right now NN is being seen mostly from the supplier end. If overridden, it
will inevitably be seen soon enough at the end-user's side.

If you are looking to explain Net Neutrality to Internet end-users, and
especially why it is under attack in the US, I suggest this video segment
<https://www.youtube.com/watch?v=fpbOEoRrHyU>. Hosted by Jon Oliver, the
former Daily Show correspondent with his own show now on HBO, this
13-minute segment provides what is IMO one of the clearest (and cleverest)
explanations of the concepts, what is at stake, and a call to action for
Americans.

Note: Profanity exists in the original HBO broadcast, but it is bleeped out
in the YouTube version.

-- 
Evan Leibovitch
Toronto Canada

Em: evan at telly dot org
Sk: evanleibovitch
Tw: el56

---

From: Clyde C McElroy <[email-masked]>
Date: Tue, 3 Jun 2014 19:00:33 -0500

Thanks for that video. That's a great way to get people to understand it,
but the FCC link provided doesn't exactly make it easy to comment. Just an
email address. Not so public. Anyone know a link where the comments can
actually be viewed by the public?

On Tue, Jun 3, 2014 at 12:40 PM, Evan Leibovitch <[email-masked]> wrote:

> Note: Profanity exists in the original HBO broadcast, but it is bleeped
> out in the YouTube version.
>
> --
> Evan Leibovitch
> Toronto Canada
>

---

From: Ofer Inbar <[email-masked]>
Date: Wed, 4 Jun 2014 12:13:17 -0400

> actually be viewed by the public?

Are you referring to http://fcc.gov/comments ?
That's not just an email address.

"Net Neutrality" is there at the top as:
14-28		 Protecting and Promoting the Open Internet

You click on the "14-28" link to make a comment.
You click on the large number on the right to search already submitted
comments.  The large number is how many comments have already been
submitted for this issue.
  -- Cos

---

From: Ofer Inbar <[email-masked]>
Date: Wed, 4 Jun 2014 13:12:14 -0400

Clyde C McElroy <[email-masked]> wrote:
> Yeah, it wasn't working when I went there yesterday. There wasn't even a
> list of filings. Today, it just takes 10 minutes to load the comments page.

Yesterday, the front page of reddit had several of these posts:

http://www.reddit.com/r/technology/comments/275mqp/reddit_there_are_only_45000_comments_on_the_fccs/

http://www.reddit.com/r/funny/comments/275tln/john_oliver_suggests_renaming_net_neutrality/

http://www.reddit.com/r/politics/comments/2747kv/john_olivers_dramatic_appeal_to_monster_internet/

leading to this:

http://www.cnet.com/news/john-olivers-net-neutrality-rallying-cry-swamps-fcc/

  -- Cos

---

From: mohammed serrhini <[email-masked]>
Date: Thu, 05 Jun 2014 03:52:43 +0400

Frensh transcription of video of Hosted by Jon Oliver 

transcrire et sous-titrer en français la séquence de John Oliver à propos de la neutralité du Net aux US
 
http://www.dailymotion.com/video/x1ybocf_joh Lætitia

Mohammed Serrhini
Moroccan chapter

Tue, 3 Jun 2014 19:00:33 -0500 от Clyde C McElroy <[email-masked]>:
>Thanks for that video. That's a great way to get people to understand it, but the FCC link provided doesn't exactly make it easy to comment. Just an email address. Not so public. Anyone know a link where the comments can actually be viewed by the public?
>
>
>On Tue, Jun 3, 2014 at 12:40 PM, Evan Leibovitch  < [email-masked] > wrote:
>>Right now NN is being seen mostly from the supplier end. If overridden, it will inevitably be seen soon enough at the end-user's side.
>>
>>If you are looking to explain Net Neutrality to Internet end-users, and especially why it is under attack in the US, I suggest  this video segment . Hosted by Jon Oliver, the former Daily Show correspondent with his own show now on HBO, this 13-minute segment provides what is IMO one of the clearest (and cleverest) explanations of the concepts, what is at stake, and a call to action for Americans.
>>
>>Note: Profanity exists in the original HBO broadcast, but it is bleeped out in the YouTube version.
>>
>>-- 
>>Evan Leibovitch
>>Toronto Canada

С уважением,
mohammed serrhini
[email-masked]

---

From: Patrik Fältström <[email-masked]>
Date: Thu, 5 Jun 2014 09:39:25 +0200

On 5 jun 2014, at 09:36, Evan Leibovitch <[email-masked]> wrote:

> I see NN as helping to preserve innovation, smaller businesses, and local content. In this respect it also prevents the diminishing of local culture by refusing to allow its Internet traffic be denigrated to the benefit of larger multinationals.

+1000

   Patrik

---

From: Evan Leibovitch <[email-masked]>
Date: Wed, 4 Jun 2014 13:07:19 -0400

www.cbc.ca/newsblogs/yourcommunity/2014/06/john-olivers-net-neutrality-rant-crashes-fcc-website.html

---

From: Evan Leibovitch <[email-masked]>
Date: Wed, 4 Jun 2014 13:40:49 -0400

I think your confusion appears to stem from accidental miscommunication.

The term "root" here, from what I can read, is used in the context of "root
causes", not *THE* root in the DNS sense.

On 4 June 2014 13:36, CW Mail <[email-masked]> wrote:

> Hello: Could someone please state in one message what this thread is about?
> I do not understand the relationship between the Root and NN.
> (I am probably not alone)
>
> Just a thought
>
> CW
>
>
> On 04 Jun 2014, at 02:00, Clyde C McElroy <[email-masked]>
> wrote:
>
>> Right now NN is being seen mostly from the supplier end. If overridden,
>> it will inevitably be seen soon enough at the end-user's side.
>>

-- 
Evan Leibovitch
Toronto Canada

---

From: Evan Leibovitch <[email-masked]>
Date: Thu, 5 Jun 2014 03:36:27 -0400

On 5 June 2014 01:03, 6Advocate . <[email-masked]> wrote:

> What about the developing world, wouldn't NN define more problems
> towards ISP's, note increased traffic, also slow speeds being
> experienced currently would worsen . It would be a drag and a half.
>

I don't follow.

As I interpret the threat... without NN policy in place, a developing-world
ISP could be paid off by a foreign content firm to have its streams
delivered faster and more reliably than, say, those of domestic providers
lacking the same resources. During peak demand times the prioritized
content could even force an effective stoppage of the non-prioritized.

I see NN as helping to preserve innovation, smaller businesses, and local
content. In this respect it also prevents the diminishing of local culture
by refusing to allow its Internet traffic be denigrated to the benefit of
larger multinationals.

Please elaborate on what you see as the problems raised by NN. I'm not sure
the issue is about overall increase in volumes of traffic -- that is a
generic infrastructure issue -- but, rather, about the paid prioritization
of some types of content at the expense of others.

- Evan

---

From: "6Advocate ." <[email-masked]>
Date: Thu, 5 Jun 2014 07:03:20 +0200

On 6/5/14, mohammed serrhini <[email-masked]> wrote:
>>> especially why it is under attack in the US, I suggest  this video
>>> segment . Hosted by Jon Oliver, the former Daily Show correspondent with
>>> his own show now on HBO, this 13-minute segment provides what is IMO one
>>> of the clearest (and cleverest) explanations of the concepts, what is at
>>> stake, and a call to action for Americans.
>>>

---

From: Clyde C McElroy <[email-masked]>
Date: Wed, 4 Jun 2014 11:20:40 -0500

---

From: Clyde C McElroy <[email-masked]>
Date: Wed, 4 Jun 2014 13:05:35 -0500

That's great. Good message to send the FCC that the deal isn't popular
among users. Glad he did that video. Maybe that'll make it harder to
approve, who knows?

---

From: CW Mail <[email-masked]>
Date: Wed, 4 Jun 2014 19:36:07 +0200

Just a thought

CW

On 04 Jun 2014, at 02:00, Clyde C McElroy <[email-masked]> wrote:

> If you are looking to explain Net Neutrality to Internet end-users, and especially why it is under attack in the US, I suggest this video segment. Hosted by Jon Oliver, the former Daily Show correspondent with his own show now on HBO, this 13-minute segment provides what is IMO one of the clearest (and cleverest) explanations of the concepts, what is at stake, and a call to action for Americans.
>

---

From: Nick Ashton-Hart <[email-masked]>
Date: Thu, 5 Jun 2014 11:50:32 +0200

+1001 :)

---

From: Yoav Nir <[email-masked]>
Date: Thu, 5 Jun 2014 20:40:53 +0300

> experienced currently would worsen . It would be a drag and a half.

<snip />

> Please elaborate on what you see as the problems raised by NN. 

I think the issue 6Advocate refers to is the fear that in the developing world (where bandwidths are supposedly smaller and/or more expensive), one person who is downloading the entire season of Game of Thrones in Full HD could hog the entire bandwidth allocated to his village, and because of net neutrality, the ISP will not be able to throttle down that connection to make room for other people’s connections.

I think this is a non-issue because:
 (a) upstream bandwidth from the ISP to the Internet is usually not the big issue, even in the developing world. 
 (b) net neutrality does not necessarily mean packet-level FCFS on every router. Some QoS scheme imposing fairness between customers or between devices does not violate net neutrality.

Yoav

---

From: Michael Richardson <[email-masked]>
Date: Thu, 05 Jun 2014 14:16:48 -0400

Yoav Nir <[email-masked]> wrote:
    > I think the issue 6Advocate refers to is the fear that in the
    > developing world (where bandwidths are supposedly smaller and/or more
    > expensive), one person who is downloading the entire season of Game of
    > Thrones in Full HD could hog the
    > entire bandwidth allocated to his village, and because of net
    > neutrality, the ISP will not be able to throttle down that connection
    > to make room for other people’s connections.

My opinion is that this is due to lack of end-user controlled QoS.
(end-user == the people who pay the ISP).

If the *other* people in the village were able to make bandwidth reservations,
then the ISP would have to take some bandwidth away from the downlowder to
satisfy things.  To do otherwise would be not-neutral.

    > big issue, even in the developing world.

I think you mean, downstream bandwidth from the Internet to the ISP.
I think you used the term "upstream" to mean, the link "up" from the
end-user, vs the link from the ISP to the villager.

Bandwidth from the Internet to the ISP has regularly been a problem in every
ISP I've worked for.

    > (b) net neutrality does not necessarily mean packet-level FCFS on every
    > router. Some QoS scheme imposing fairness between customers or between
    > devices does not violate net neutrality.

Agreed.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Richard Shockey" <[email-masked]>
Date: Fri, 6 Jun 2014 13:18:16 -0400

You go to ECFS to view all the filings

http://apps.fcc.gov/ecfs/comment_search/input?z=rcgsw

In the proceeding number you enter the docket which in this case in 14-28

Unfortunately the docket is so crowded with email messages you can’t see the more detailed comments. 

From: ietf [mailto:[email-masked]] On Behalf Of Clyde C McElroy
Sent: Wednesday, June 04, 2014 12:21 PM
To: Ofer Inbar
Cc: [email-masked]; Evan Leibovitch; [email-masked]; OlÃ©viÃ© Kouami
Subject: Re: [Internet Policy] Fwd: Re: root justification for net neutrality?

Yeah, it wasn't working when I went there yesterday. There wasn't even a list of filings. Today, it just takes 10 minutes to load the comments page.

On Wed, Jun 4, 2014 at 11:13 AM, Ofer Inbar <[email-masked] <mailto:[email-masked]> > wrote: