Subject: Coordination Group Members for the Transition of NTIA's Stewardship of the IANA Functions

From: IETF Chair <[email-masked]>
Date: Fri, 6 Jun 2014 03:03:36 +0300

As you know, the NTIA announced on March 14th, 2014 that a process has been started to relinquish the IANA oversight role of the NTIA to the multistakeholder Internet community. ICANN was given a facilitator role to set up the process, and there has been a proposal and commentary on that proposal, including well-received feedback from the IAB.

Now we are at a point where the final details are expected to become clear soon. A big part of the overall plan depends on the processes in the relevant communities, such as those of the IETF and RIRs. But the overall process also includes a coordination group, on which the IETF gets 2 seats and the IAB 2 seats. Other seats will be filled by parts of the naming and numbering communities. ISOC will also have two seats.

The coordination group is likely to be ultimately responsible for delivering a combined transition proposal to NTIA and for ensuring that the proposal meets the criteria NTIA previously outlined. Participation in the coordination group is likely to entail a significant amount of time and travel, although the exact details of how the group will work and what its responsibilities will be is not yet available.

The IAB will select two people from the IAB voting members and the IAB IANA strategy program participants. I'm sending this email because the IESG would like to consult with the community before filling the two IETF positions. Given that there is an upcoming ICANN meeting in London (starting on June 22nd) and that there might be opportunities for discussion during that meeting, timely selection would be useful.

We realize that doing this on a compressed timeline and without complete details is not ideal. NTIA has requested that the transition proposal be delivered by September 2015, which we view as a relatively short time period for developing global community consensus on this topic. Thus, we feel that it is imperative for the coordination group to be constituted and for it to begin its work as soon as possible, just like how the relevant communities should progress their parts of the work.

We would like to fill the two IETF seats with IETF community members who have had significant interaction and experience with IANA and its oversight. Some IESG, IAB, and IAB IANA strategy program members have experience on this matter, and we are already aware of several such people who are willing to serve in this role. However, before appointing people to these seats, we wanted to find out if there are members of the broader community who would be willing to serve. If you would like to volunteer, please send a short statement of interest (200 words or less) to the IESG <[email-masked]> by 23:59 UTC on June 16, 2014.

Jari Arkko on behalf of the IESG

---

From: manning bill <[email-masked]>
Date: Fri, 6 Jun 2014 09:28:32 -0700

I would like to submit my name for a seat at this table.  I’ve worked with the IETF in various forms over the past 25 years, was involved in the transition from the IANA @ USC under the NSF to ICANN 
under NTIA/DoC.  As a root server operator, I’ve had regular interaction with both IANA and NTIA, as their processes/policies have evolved, in most respects ensuring that the end product, the root
zone was always delivered and available to the community at large.  

/bill
Neca eos omnes.  Deus suos agnoscet.

---

From: Jari Arkko <[email-masked]>
Date: Sat, 7 Jun 2014 09:49:11 +0300

For your information: additional details about the process and the coordination group are now available, here: 

https://www.icann.org/resources/pages/process-next-steps-2014-06-06-en

Jari Arkko

---

From: John C Klensin <[email-masked]>
Date: Sat, 07 Jun 2014 11:49:43 -0400

--On Saturday, June 07, 2014 09:49 +0300 Jari Arkko
<[email-masked]> wrote:

> For your information: additional details about the process and
> the coordination group are now available, here: 
> 

Jari,

I find one aspect of this document and the ongoing selection
process very troubling.  The work and schedule of the
Coordinating (nee Steering) Committee seem completely
open-ended, both with respect to time commitment and to resource
requirements (including the potential requirement for travel to
a potentially continual road show of meetings.  This new
document is worse in that regard than its predecessor because
both the schedule of meetings and the mission of the
Coordinating Committee have become open-ended.  Unlike many of
the appointing groups, the IETF is not in a position to
underwrite those costs, i.e., to cover costs of time-salary
and/or travel to the various meetings so as to spread those
costs across the relevant community.   The net effect is that
the only people who can plausibly represent the IETF are those
who:

(i) Work for organizational entities with considerable resources
and willingness to provide open-ended support their employees in
this type of work,

(ii) Have significant (even if not "too much") free time and
resources on their hands, or

(iii) Consider this particular part of the work really, really,
important.

I suggest that most people who fall into one or more of those
categories are not what we would normally consider
representative of the IETF community, much less representatives
of the diversity of this community (and note that "diversity" is
a new criterion).   Especially for the first category above,
there is also a considerable potential for conflicts of
responsibility and interest if organizations with significant
stakes in this process have employees or others appointed
through both IETF (including IAB) and other constituency models.

Perhaps it is the best we can do, but, especially since members
of that committee represent themselves once appointed, I think
it would be wise for the IETF to publicly note the issues and
create some distance from this process.  That would be
especially important if "we" eventually conclude that we have to
reject its final conclusion/ recommendations.

I also suggest that, if current IAB or IESG members decide to do
this and give it priority, the upcoming Nomcom should give
careful consideration to its impact on their current and
potential effectiveness in the roles to which prior Nomcom
appointed them as well as the overall effectiveness of those
bodies.

   best regards,
     john

p.s. Personal note: despite personal interest in this,
involvement as an advisor to IANA since the late 1970s and early
1980s, key roles in ICANN's creation and intermittent
involvement since (as liaison to the Board, advisor on multiple
issues (especially IDNs and i18n), and occasional consultant,
I'd not putting my name forward for this role.  The reasons are
ultimately connected to the remarks above: I have no funding for
an open-ended commitment that could involve significant time and
travel and I'm already overextended on work I feel I need to do
for the IETF. 

Especially with the added requirement for "diversity"

---

From: S Moonesamy <[email-masked]>
Date: Mon, 09 Jun 2014 00:29:13 -0700

Hello,

I think that John Klensin raised some valid points.

>reject its final conclusion/ recommendations.

The "best we can do" will be scrutinized and might highlight IETF 
internal issues.  The pessimistic outlook is that the process will be 
controversial.  Should the IETF be entangled in all that?  It would 
be worthwhile to consider whether the IETF would like to have the 
ability to say "we disagree" and how it would be able to exercise 
that option when it is actively involved in the process.

Regards,
S. Moonesamy

---

From: Roger Jørgensen <[email-masked]>
Date: Mon, 9 Jun 2014 12:01:32 +0200

On Sat, Jun 7, 2014 at 5:49 PM, John C Klensin <[email-masked]> wrote:
<snip>
> the only people who can plausibly represent the IETF are those

This part here made me think, can this issue about cost be the first
step on the way to a multi-stakeholder for Internet where only
the rich can participate? Rich as in having money AND time to travel
to endless meetings around the world? ... I hope not.

Personally I would like to get more involved but I can not see a way
to get more involved, have no way to fund it, or see how I can get
time to do more.

Except that, it's great work and good to see discussion  on the
subject (IANA transition) and future for the Internet.

<snip>
> Especially with the added requirement for "diversity"

Any discussion without historic view have a possibility to repeat old
mistakes...

-- 

Roger Jorgensen           | ROJO9-RIPE
[email-masked]          | - IPv6 is The Key!
http://www.jorgensen.no   | [email-masked]

---

From: Christian de Larrinaga <[email-masked]>
Date: Mon, 09 Jun 2014 17:37:57 +0100

It would be a good thing for I* bodies to reflect on these points that
John and Roger are making and provide meaningful support for individual
actors to engage effectively and in a balanced way or admit that they
are not multi stakeholder.

Christian

-- 
Christian de Larrinaga
FBCS, CITP, MCMA
-------------------------
@ FirstHand
-------------------------
+44 7989 386778
[email-masked]
-------------------------