Subject: RE: [mpls] I-D Action: draft-ietf-mpls-smp-requirements-06.txt

From: Zhenlong Cui <[email-masked]>
Date: Thu, 12 Jun 2014 12:38:49 +0000

Hi authors,

  Both 1:n and n:1 are described in your draft.

  Could you explain "n:1, 1:n, m:n" where it is first used?
  1:n protection and m:n protection are defined in G.808.1 and RFC 4427, but I can't find a definition for n:1.

Best regards,
zhenlong

> -----Original Message-----
> From: mpls [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Tuesday, June 10, 2014 4:14 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [mpls] I-D Action: draft-ietf-mpls-smp-requirements-06.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>  This draft is a work item of the Multiprotocol Label Switching Working Group of the IETF.
> 
>         Title           : Requirements for MPLS-TP Shared Mesh Protection
>         Authors         : Yaacov Weingarten
>                           Sam Aldrin
>                           Ping Pan
>                           Jeong-dong Ryoo
>                           Greg Mirsky
> 	Filename        : draft-ietf-mpls-smp-requirements-06.txt
> 	Pages           : 14
> 	Date            : 2014-06-10
> 
> Abstract:
>    This document presents the basic network objectives for the behavior
>    of shared mesh protection (SMP) which are not based on control plane
>    support. This is an expansion of the basic requirements presented in
>    RFC 5654 "Requirements for the Transport Profile of MPLS" and RFC
>    6372 "MPLS Transport Profile (MPLS-TP) Survivability Framework".
>    This document is to be used as a basis for the definition of any
>    mechanism that would be used to implement SMP for MPLS-TP data paths,
>    in networks that delegate executive action for resiliency to the data
>    plane.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-mpls-smp-requirements/
> 
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-mpls-smp-requirements-06
> 
> A diff from the previous version is available at:
> http://www.ietf.org/rfcdiff?url2=draft-ietf-mpls-smp-requirements-06
> 
> 
> Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available
> at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Jeong Ryoo <[email-masked]>
Date: Fri, 13 Jun 2014 01:14:16 +0000

Dear Zhenlong,

Thanks for the comment.
n:1 is meant to be a special case of m:n, where m protection paths are prepared to protect n working paths,
and may be expressed better if m:1 is used instead.
In my opinion, the next version of this draft needs to incorporate your comments.

Best regards,

Jeong-dong

________________________________
보낸 사람 : "Zhenlong Cui" <[email-masked]>
보낸 날짜 : 2014-06-12 21:40:02 ( +09:00 )
받는 사람 : [email-masked] <[email-masked]>
참조 : [email-masked] <[email-masked]>
제목 : Re: [mpls] I-D Action: draft-ietf-mpls-smp-requirements-06.txt

Hi authors,

Best regards,
zhenlong