Subject: second call: NomCom 2014-2015 Call for Volunteers

From: Michael Richardson <[email-masked]>
Date: Tue, 03 Jun 2014 15:17:47 -0400

The IETF nominating committee (nomcom) process for 2014-15 has begun. The
IETF nomcom appoints folks to fill the open slots on the IAOC, the IAB,
and the IESG (including IETF Chair).

This is the second call for volunteers. (and you may have seen it more than
once)

If your name is on the below, then you have volunteered and are qualified.
If you have heard from me, but are not on the list, then there is some
problem, and you should have gotten a query from me to determine your
eligibility.
If you have volunteered and not heard from him, then please resend;
it got lost.

Ten voting members for the nomcom are selected in a verifiably random
way from a pool of volunteers. The more volunteers, the better chance we have
of choosing a random yet representative cross section of the IETF population.

Let's break the 200 volunteer mark again this year!
We are at 54 volunteers so far.

The details of the operation of the nomcom can be found in RFC 3777,
and BCP10/RFC3797 details the selection algorithm.

Volunteers must have attended 3 of the past 5 IETF meetings.  As specified in
RFC 3777, that means three out of the five past meetings up to the time this
email announcement goes out to start the solicitation of volunteers.
The five meetings out of which you must have attended *three*
are IETF 85(Atlanta),      \
         86(Orlando),       \
         87(Berlin),         *** ANY THREE!
         88(Vancouver),     /
         89(London)        /

If you qualify, please volunteer.   However, much as we want this, before you
decide to volunteer, please be sure you are willing to forgo appointment
to any of the positions for which this nomcom is responsible.

The list of people and posts whose terms end with the March 2015 IETF
meeting, and thus the positions for which this nomcom is responsible, are

IAOC:
To be confirmed

IAB:
Joel Halpern
Russ Housley
Eliot Lear
Xing Li
Andrew Sullivan
Dave Thaler

IESG:
Pete Resnick (Applications)
Ted Lemon (Internet)
Joel Jaeggli (Operations and Management)
Richard Barnes (RAI)
Adrian Farrel* (Routing)
Stephen Farrell (Security)
Spencer Dawkins (Transport)
Jari Arkko (Gen)

(names with * have publically indicated they will not serve another term)

The primary activity for this nomcom will begin in July 2014 and should be
completed in January 2015.   The nomcom will have regularly scheduled
conference calls to ensure progress. (We might dogfood WebRTC)
There will be activities to collect requirements from the community, review
candidate questionnaires, review feedback from community members about
candidates, and talk to candidates.

Thus, being a nomcom member does require some time commitment; but it is also
a very rewarding experience.

It is very important that you be able to attend IETF91 to conduct interviews.
Being at IETF90 is useful for training.  Being at IETF92 is not essential.

Please volunteer by sending me an email before 11:59 pm EDT (UTC -4 hours)
June 22, 2013, as follows:

To: [email-masked]
Subject: Nomcom 2014-15 Volunteer

Please include the following information in the email body:

Your Full Name: __________--
Current Primary Affiliation:
    // Typically what goes in the Company field
    // in the IETF Registration Form
Emails: _______________
[<All email addresses used to register for the past 5 IETF meetings>]
 <Preferred email address first>
Telephone: _______________________
    // For confirmation if selected

You should expect an email response from me within 3 business days stating
whether or not you are qualified.  If you don't receive this response,
please re-send your email with the tag "RESEND"" added to the subject line.

If you are not yet sure if you would like to volunteer, please consider
that nomcom members play a very important role in shaping the leadership
of the IETF.  Questions by email or voice are welcome.
Volunteering for the nomcom is a great way to contribute to the IETF!

You can find a detailed timeline on the nomcom web site at:
    https://datatracker.ietf.org/nomcom/2014/

I will be publishing a more detailed target timetable, as well as details
of the randomness seeds to be used for the RFC 3797 selection process,
within the next couple weeks.

Thank you!
Michael Richardson
[email-masked]
[email-masked]

=====  qualified volunteers so far, in alphabetical order by first name
ANM Zaheduzzaman Sarker
Adam Montville
Bill VerSteeg
Carl Williams
Carlos Martinez
Charles Eckel
DHRUV DHODY
Dacheng Zhang
Dapeng Liu
Donald Eastlake
Eric VYNCKE
Fernando Gont
Fred Baker
Gonzalo Salgueiro
Hongyu Li
Hosnieh Rafiee
Hugo Salgado
John E Drake
John Levine
John Scudder
Linda Dunbar
Lingli Deng
Louis (Lou) Berger
Luca Martini
Lucy Yong
Mach Chen
Mark Townsley
Matt Lepinski
Mehmet Ersue
Melinda Shore
Min Ye
Ning Zong
Ole Troan
Pascal Thubert
Paul Hoffman
Peter Yee
Ralph Droms
Ron Bonica
Ross Callon
Ross Finlayson
Sam K. Aldrin
Sanjay Mishra
Sheng JIANG
Shucheng Liu
Stephan Friedl
Stephan Wenger
Stephen Kent
Suhas Nandakumar
Tim Wicinski
Tissa Senevirathne
Toerless Eckert
Wassim Haddad
Xiaohu XU
Yuanlong Jiang

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Michael Richardson <[email-masked]>
Date: Mon, 23 Jun 2014 09:44:56 -0400

I had feed back that:

> I'd suggest that you'd get better participation from .au, .nz and perhaps
> parts of Asia as well if there was more transparency about how often the
> calls are, when they'll be scheduled, etc.

and I wanted to explain.

1) the first thing the newly seated nomcom usually does is adopt some
   proceedures, including a voting process.  On non-selection decisions,
   all members of the nomcom vote, including liasons; but most nomcoms
   have tried to work consensus on non-selection decisions.
   One important non-selection decision is when to have conference calls.

2) I've been on three nomcoms, and while I can't really recall 2003/2004,
   for 2012/2013 we had a regular thursday 12:00 UTC call (2hr before the
   IESG call).
   For the 2013/2014 we had a regular Tuesday 12:00 UTC, and later added
   a 04:00 UTC Thursday call.
   (I think we adjusted to daylight savings though)

12:00 UTC translates to:
          5am PDT
          8am EDT
          2pm EET
          8pm China
          9pm Tokyo
          10pm Sydney
          11pm Auckland

In 2013/2014 we picked 04:00 for the second call to reverse the night pain:
04:00 UTC translates to:
          9pm   PDT    (the night before)
          00:00 EDT    (midnight to 2am)
          6am EET
          12:00 China
          1pm   Tokyo
          2pm   Sydney
          3pm   Auckland

As many of the calls were done with G+ and included video, one could see who
was falling asleep.  There also some cats who participated in many calls.

In the list, there are people from nearly every time zone, and previous
nomcoms have been well represented around the globe, so it doesn't have to
always be painful for every call.