Subject: draft list of qualified volunteers for 2014-2015 nomcom

From: NomCom Chair 2014 <[email-masked]>
Date: Thu, 26 Jun 2014 08:16:15 -0700

This is the draft list of volunteers.

I am pleased to announce that we have 118 qualified individuals who
have generously volunteered to serve as voting members of this year's
Nomcom.

Please take a look and get in touch before July 3 if you think your
name should be here and it isn't (or possibly I've mis-typed it...), or
if you have any other questions or concerns with the list.

The first number is the place in the list.  The number in () is
the spot on my master list (which includes ineligible people).

My apologies if my any UTF-8/Latin-1 confusion broke an accent in
your name; it's my MUA's fault.

As published in the schedule, back in April, and visible at:
     https://datatracker.ietf.org/nomcom/2014/
and  http://goo.gl/D3q2CY

We are at step 06.  The random selection will occur on Sunday July 6.

01. 2014-Mar-28 Nomcom Chair Announcement made.
02. 2014-May-15 FIRST message volunteers
03. 2014-May-29 SECOND message volunteers
04. 2014-Jun-12 THIRD message volunteers
05. 2014-Jun-19 Timeline and Seeds for Random Selection
06. 2014-Jun-26 Final Announcement of Qualified Volunteers
    *HERE*

07. 2014-Jul-03 Raise issues on qualified volunteers by 23:59 EDT.
08. 2014-Jul-06 Seed values available from seed sources
09. 2014-Jul-06 Run random selection algorithm and publish results
10. 2014-Jul-07 challenge process begins
11. 2014-Jul-14 challenge process ends
12. 2014-Jul-15 Results of Random Selection

Michael Richardson
[email-masked]
[email-masked]

=====  qualified volunteers so far, in list order, no sorting
001 (1) Tim Wicinski , Salesforce
002 (2) Paul Hoffman , VPN Consortium
003 (3) John Scudder , Juniper
004 (4) Toerless Eckert , Cisco Systems
005 (5) Gonzalo Salgueiro , Cisco Systems
006 (6) Stephan Wenger , Vidyo
007 (7) Louis (Lou) Berger , LabN Consulting, L.L.C.
008 (8) Fred Baker , Cisco Systems
009 (9) Ross Callon , Juniper
010 (10) Carlos Martinez , LACNIC
011 (11) DHRUV DHODY , Huawei Technologies
012 (12) Suhas Nandakumar , Cisco Systems
013 (13) Ron Bonica , Juniper
014 (14) Sanjay Mishra , Verizon Communications
015 (15) John Levine , Taughannock Networks
016 (16) Melinda Shore , No Mountain Software
017 (17) Wassim Haddad , Ericsson
018 (18) Hosnieh Rafiee , Huawei Technologies
019 (19) Sam K. Aldrin , Huawei Technologies
020 (20) Lucy Yong , Huawei Technologies
021 (21) Ross Finlayson , Live Networks, Inc.
022 (22) Mehmet Ersue , Nokia
023 (23) Carl Williams , MCSR Labs
024 (24) Min Ye , Huawei Technologies
025 (25) Fernando Gont , UTN/FRH
026 (26) Ole Troan , Cisco Systems
027 (27) Luca Martini , Cisco Systems
028 (28) Bill VerSteeg , Cisco Systems
029 (29) Linda Dunbar , Huawei technologies
030 (30) Charles Eckel , Cisco Systems
031 (31) Pascal Thubert , Cisco systems
032 (32) Hugo Salgado , NIC Chile
033 (33) Peter Yee , AKAYLA
034 (34) Stephen Kent , BBN Technologies
035 (35) Xiaohu XU , Huawei Technologies
036 (36) John E Drake , Juniper Networks
037 (37) Donald Eastlake , Huawei Technologies
038 (38) Yuanlong Jiang , Huawei Technologies
039 (39) Ning Zong , Huawei technologies
040 (40) Hongyu Li , Huawei Technologies
041 (41) Shucheng Liu , Huawei Technologies
042 (42) Ralph Droms , Cisco Systems
043 (43) Tissa Senevirathne , Cisco Systems
044 (44) Lingli Deng , China Mobile
045 (45) Dapeng Liu , China Mobile
046 (46) Mach Chen , Huawei technologies
047 (47) Dacheng Zhang , Huawei technologies
048 (48) Adam Montville , Tripwire, Inc.
049 (49) Mark Townsley , Cisco Systems
050 (50) Sheng JIANG , Huawei Technologies
051 (51) Matt Lepinski , BBN Technologies
052 (52) Stephan Friedl , Cisco Systems
053 (53) Eric VYNCKE , Cisco Systems
054 (54) ANM Zaheduzzaman Sarker , Ericsson
055 (55) Stan Ratliff , Cisco
056 (56) Edward Crabbe , Google
057 (57) Karen Seo , BBN Technology
058 (58) Hannes Gredler , Juniper Networks
059 (59) Susan Hares , Hickory Hill Consulting
060 (60) Iuniana Oprescu , Orange
061 (61) Varun Singh , Aalto University
062 (62) Jon Mitchell , Jon Mitchell
063 (63) Zhaohui Zhang , Juniper Networks
064 (64) Ari Ker?nen , Ari Ker?nen
065 (65) Mingui Zhang , Huawei
066 (66) Dean Bogdanovic , Juniper Networks
067 (67) Suresh Krishnan , Ericsson
068 (68) Craig White , Alcatel-Lucent
069 (69) Fangwei Hu , ZTE Corporation
070 (70) Samuel Weiler , Parsons
071 (82) Benson Schliesser, Brocade Communications
072 (83) Bhumip Khasnabish, ZTE (TX) Inc.
073 (84) QIN WU, Shenzhen Huawei Technologies Software Co.,Ltd
074 (88) Charles Perkins, Futurewei
075 (92) Christer Holmberg, Ericsson
076 (95) Yong Cui, Tsinghua Univ.
077 (98) Damien Saucez , Inria
078 (100) Hui Deng, China Mobile
079 (102) Dimitri Papadimitriou,
080 (110) Emil Ivov, jitsi.org
081 (119) Luigi Iannone, Telecom ParisTech
082 (120) Giles Heron, Cisco Systems
083 (123) Gregory Mirsky, Ericsson
084 (126) Yunfei Zhang, Coolpad
085 (133) iuniana oprescu, Orange
086 (134) Joseph Abley, Dyn, Inc.
087 (136) Jeff Tantsura, Ericsson
088 (140) John Jason Brzozowski, Comcast
089 (142) Jon Hudson, Brocade
090 (143) Jouni Korhonen,
091 (144) Kostas Pentikousis, EICT GmbH
092 (147) Klaas Wierenga, Cisco
093 (148) Kaveh Ranjbar, RIPE NCC
094 (153) Lee Howard, Time Warner Cable
095 (155) Lei Zhu, Huawei
096 (159) Yizhou Li, Huawei Technologies
097 (160) Lucy Lynch, Internet Society
098 (165) Marcelo Bagnulo, UC3M
099 (166) Larry Masinter, Adobe
100 (167) Matthew Bocci, Alcatel-Lucent
101 (170) Michael Jones, Microsoft
102 (171) Mahesh Jethanandani, Ciena Corporation
103 (173) Karen O'Donoghue, Internet Society
104 (179) P?l-Erik Martinsen, Cisco
105 (187) Peter Lothberg, STUPI LLC
106 (189) Russ White, Ericsson
107 (190) Sandeep Kumar, Philips Research
108 (192) Scott Mansfield, Ericsson
109 (196) Simon Pietro Romano, Meetecho/University of Napoli
110 (198) Stewart Bryant, Cisco Systems
111 (201) Stig Venaas, cisco
112 (206) Tony Hansen, AT&T Labs
113 (208) Thomas Walsh, Juniper Networks
114 (209) Ulrich Herberg, Fujitsu Laboratories of America
115 (216) Li Xue, Shenzhen Huawei Technologies Software Co., Ltd
116 (218) Zhen Cao, China Mobile
117 (220) Fatai Zhang, Shenzhen Huawei Technologies Software Co., Ltd.
118 (221) Yi Zhao, Huawei USA

---

From: Paul Ebersman <[email-masked]>
Date: Thu, 26 Jun 2014 10:17:44 -0600

nc-chair> Please take a look and get in touch before July 3 if you think
nc-chair> your name should be here and it isn't (or possibly I've
nc-chair> mis-typed it...), or if you have any other questions or
nc-chair> concerns with the list.

I'd gotten an email back that I was on the list but don't seem to be
in the list included in this email.