Subject: Re: New Non-WG Mailing List: Nfvrg -- Network Function Virtualization Research Group (NFVRG) discussion list

From: Dave Crocker <[email-masked]>
Date: Tue, 03 Jun 2014 13:59:08 -0700

On 6/3/2014 1:13 PM, IETF Secretariat wrote:
> The goal of Network Functions Virtualization Research Group (NFVRG) is to bring together researchers and grow the community around the world in both academia and industry to explore this new research area through workshops, research group meetings etc. at premier conferences such as IEEE ICC, IEEE Globecom and inviting special issues in well-known journals.

This is opening sentence smacks more of marketing than of IRTF work.

The topic is important, but serious work will not be be aided by such
language.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 4 Jun 2014 05:24:38 +0000

> This is opening sentence smacks more of marketing than of IRTF work.

The list is supposed to be under irtf.org. I think it got mistakenly created under ietf.org. Opened a ticket to have this fixed.

Lars

---

From: ramki Krishnan <[email-masked]>
Date: Tue, 3 Jun 2014 21:58:08 -0700

Hi Dave,

Thanks for your comments.

How about we use the first 2 lines from the background section in the wiki - http://trac.tools.ietf.org/group/irtf/trac/wiki/nfvrg

"Network Function Virtualization is a key emerging area for network operators, hardware and software vendors, cloud service providers, and in general network practitioners and researchers. This area requires exploring new directions and working collaboratively on how to create network services that utilize a virtualized infrastructure."

Thanks,
Ramki

-----Original Message-----
From: Dave Crocker [mailto:[email-masked]] 
Sent: Tuesday, June 03, 2014 1:59 PM
To: [email-masked]
Cc: ramki Krishnan; [email-masked]; [email-masked]; [email-masked]
Subject: Re: New Non-WG Mailing List: Nfvrg -- Network Function Virtualization Research Group (NFVRG) discussion list

The topic is important, but serious work will not be be aided by such language.

d/

---

From: Dave Crocker <[email-masked]>
Date: Wed, 04 Jun 2014 08:25:25 -0700

> "Network Function Virtualization is a key emerging area for network operators, hardware and software vendors, cloud service providers, and in general network practitioners and researchers. This are…

That's definitely better.  Thanks.

On reflection I realized that the candidate text also does not give even
a brief explanation of what "network function visualization" means.

Announcements to broad, diverse communities need to be careful not to
assume too much prior knowledge.  So basic tutorial explanations can be
quite helpful.

Happily, the entire first paragraph of the wiki you cite provides some
reasonable text:

     Network Function Virtualization is a key emerging area for network
operators, hardware and software vendors, cloud service providers, and
in general network practitioners and researchers. This area requires
exploring new directions and working collaboratively on how to create
network services that utilize a virtualized infrastructure. Network
functions that are traditionally implemented in dedicated hardware
appliances will need to be decomposed and executed in virtual machines
running in data centers. One key goal of this new area is to reduce
capital and operating expenditures for future deployments for networks
and associated services. Another important goal is for the network
operators to be able to offer value added cloud services to their
customers. Finally, new business models will open for the provision of
network services.

So I suggest simply inserting that paragraph as the first text to
describe the list, with the revised paragraph you have suggested as the
second.

d/