Subject: Re: Gen-ART LC Review of draft-ietf-avtcore-srtp-aes-gcm-14

From: Jari Arkko <[email-masked]>
Date: Thu, 30 Oct 2014 11:20:04 +0200

I am looking at this draft in order to fill in my recommendations for tonight’s IESG telechat.

Ben, thank you for your review which pointed out worries (and I agreed with those), and thank you Kevin for the responses (which made sense to me).

However, in addition to the major/minor issue discussion, there were several suggested edits. Is there a plan to add them to a new version? I don’t see a new draft version available yet… didn’t see anything that is critical, but I also didn’t want to us to lose discussed improvements.

Jari

---

From: Jari Arkko <[email-masked]>
Date: Thu, 30 Oct 2014 15:25:02 +0200

Kevin:

> This is probably my fault.  I didn't think it was wise to submit a
> new version of the I-D until all of the comments & corrections had 
> been collected.  I didn't want folks trying to review a moving target,
> especially since a change in paragraph A might affect the interpretation
> of paragraph B.

That’s a fine approach. Glad this is all on your radar screen. Thanks.

Jari

---

From: "Igoe, Kevin M." <[email-masked]>
Date: Thu, 30 Oct 2014 12:26:39 +0000

----------------+--------------------------------------------------
Kevin M. Igoe   | "We can't solve problems by using the same kind
[email-masked]  | of thinking we used when we created them." 
                |              - Albert Einstein -
----------------+--------------------------------------------------

-----Original Message-----
From: Jari Arkko [mailto:[email-masked]] 
Sent: Thursday, October 30, 2014 5:20 AM
To: Ben Campbell; Igoe, Kevin M.
Cc: [email-masked] Team ([email-masked]); [email-masked]; IETF Discussion
Subject: Re: Gen-ART LC Review of draft-ietf-avtcore-srtp-aes-gcm-14

I am looking at this draft in order to fill in my recommendations for tonight's IESG telechat.

However, in addition to the major/minor issue discussion, there were several suggested edits. Is there a plan to add them to a new version? I don't see a new draft version available yet... didn't see anything that is critical, but I also didn't want to us to lose discussed improvements.

Jari