Subject: Re: [Recentattendees] IETF 91 - Registration and Overflow Hotel Information

From: Adam Montville <[email-masked]>
Date: Wed, 8 Oct 2014 17:18:23 +0000

How do you cancel a registration?

On 10/3/14, 4:13 PM, "IETF Secretariat" <[email-masked]> wrote:

>91st IETF Meeting
>Honolulu, HI, USA
>November 9-14, 2014
>Host: Cisco
>Welcome Reception: NBCUniversal
>
>Meeting venue: Hilton Hawaiian
>Village:http://www.hiltonhawaiianvillage.com/
>
>PLEASE NOTE: Construction is taking place in the vicinity of the Tapa
>Tower Monday to Friday between 9:00am and 5:00pm both before and
>following IETF91. Construction will be stopped over the dates of 10-13
>November 2014 and will resume Friday, 14 November 2014, the last day of
>IETF 91.
>
>Register online at: http://www.ietf.org/meetings/91/
>
>1.  Registration
>2.  Visas & Letters of Invitation
>3.  Accommodations - Overflow Hotel
>4.  Companion Program
>5.  IETF 91 Wiki
>
>
>1. Registration
>  A. Early-Bird Registration - USD 650.00, if paid in full prior to 23:59
>UTC 31 October 2014.
>  B. After Early-Bird cutoff - USD 800.00
>  C. Full-time Student Registrations - USD 150.00 (with proper ID)
>  D. One Day Pass Registration - USD 350.00
>  E. Registration Cancellation
>       Cut-off for registration cancellation is Monday,
>       03 November 2014 at UTC 23:59.
>       Cancellations are subject to a 10% (ten percent)
>       cancellation fee if requested by that date and time.
>  F. Online Registration and Payment ends Friday, 07 November 2014, 1700
>local Honolulu time.
>  G. On-site Registration starting Sunday, 09 November 2014 at 1100 local
>Hawaii time.
>
>2. Visas & Letters of Invitation:
>  Information on Visiting the United States, please visit:
>  http://travel.state.gov/content/travel/english.html
>
>  After you complete the registration process, you can request an
>electronic IETF letter of invitation as well. The registration system
>also allows for you to request a hard copy IETF letter of invitation. You
>may also request one at a later time by following the link provided in
>the confirmation email.
>
>  Please note that the IETF Letter of Invitation may not be sufficient
>for obtaining a visa to enter the United States.
>
>3.  Accommodations - Overflow Hotel
>  The Hilton Hawaiian Village is currently fully booked. The IETF is
>holding 50 rooms at an overflow hotel, the Doubletree. The Doubletree is
>located across the street from the Hilton Hawaiian Village and is
>approximately a 5 minute walk to the Hilton.
>
>  For information on this overflow hotel, please visit:
>http://www.ietf.org/meeting/91/hotel.html  The cutoff for making a
>reservation is October 18, 2014!
>
>4.  Companion Program
>  If you are traveling with a friend or family member over 18 years of
>age you can register them for the IETF Companion Program for only USD
>25.00
>
>  Benefits include:
>  - A special welcome reception for companions from 1630-1730 on Sunday,
>09 November
>  - Ability to attend the official Welcome Reception from 1700-1900 on
>Sunday, 09 November
>  - A distinctive meeting badge that grants access to the venue (not to
>be used to attend working sessions)
>  - Participation in a separate companion email list if you choose to
>communicate and make plans with other IETF Companions.
>
>  You can register your companion at any time via the IETF website
>through the "Attendee Self-Service Portal" at:
>https://www.ietf.org/registration/ietf91/selfservice.py or onsite at the
>meeting
>
>  A companion may join the 91 Companions mailing list without any cost at:
>https://www.ietf.org/mailman/listinfo/91companions
>
>5.  IETF 91 Wiki
>  The IETF 91 meeting wiki (Your Wiki) has been created for the attendees
>of IETF 91 meeting to exchange information.
>
>  Your IETF 91 (Hawaii) wiki can be found here:
>http://www.ietf.org/registration/MeetingWiki/wiki/ietf91
>and is also accessible from the Toronto meeting page on the IETF website.
>
>  If you are registered for IETF 91, a user account has been
>automatically created for you on this Wiki. Your user name is the email
>address you registered under, and your initial password is your 10 digit
>confirmation number. You can change your password in your profile
>settings. 
>
>Only 37 days until the Hawaii IETF!
>
>_______________________________________________
>Recentattendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/recentattendees

---

From: "John Levine" <[email-masked]>
Date: 9 Oct 2014 16:13:43 -0000

>How do you cancel a registration?

Ask if there's someone who'd like to take over your room reservation
at the Hilton, and you will probably have a taker by the time your
hand returns from your mouse to vour coffee cup.

R's,
John