Subject: Gen-ART review of draft-ietf-appsawg-authres-ptypes-registry-04

From: Russ Housley <[email-masked]>
Date: Wed, 8 Oct 2014 18:10:12 -0400

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-appsawg-authres-ptypes-registry-04
Reviewer: Russ Housley
Review Date: 2014-10-08
IETF LC End Date: 2014-09-30
IESG Telechat date: unknown

Summary:  Ready.

Major Concerns:  None.
Minor Concerns:  None.
Other Comments:  None.

---

From: Jari Arkko <[email-masked]>
Date: Wed, 15 Oct 2014 15:11:02 -0700

Thanks for the review, Russ.

Jari