Subject: Budget and fees for 2015

From: IETF Chair <[email-masked]>
Date: Fri, 17 Oct 2014 20:38:22 -0700

Some time ago we asked the community about IETF meeting fees and the possible
need to raise them due to increasing costs. 

I wanted to inform you that this week the IAOC has adopted the IETF 2015 budget
and 2016 - 2017 budget projections. The budget has been submitted to ISOC
as a part of their overall budget process that is ongoing. 

All information is available at

  https://iaoc.ietf.org/2015-budget.html

The budget includes the increased registration fees from 2014 to 2015 as follows:

Early Bird               $650 to $700
Late Registration    $800 to $875
Day Pass                $350 to $375
Student (Full Time) $150 to $150

Jari Arkko
IETF Chair

---

From: Abdussalam Baryun <[email-masked]>
Date: Sat, 18 Oct 2014 08:53:39 +0200

If this is accepted then the IETF should consider accepting remote
participants' ID to be discussed in meeting when authors request  a slot
while they are not able to attend. Providing a slot for remote work is good
to connecting the meeting with new authors that are remote participants.
Therefore the increase in registration fees will not affect
international new work discussed in ietf meetings.

AB

---

From: Scott Kitterman <[email-masked]>
Date: Sat, 18 Oct 2014 08:35:01 -0500

Nothing prevents this now. I've done it before. 

Scott K

On October 18, 2014 1:53:39 AM CDT, Abdussalam Baryun <[email-masked]> wrote:
>> I wanted to inform you that this week the IAOC has adopted the IETF
>2015
>> budget
>> The budget includes the increased registration fees from 2014 to 2015
>as
>> follows:
>>
>> Early Bird               $650 to $700

---

From: Loa Andersson <[email-masked]>
Date: Sun, 19 Oct 2014 09:39:27 +0200

AB,

I don't agree! If we entertain discussions lead by remote participants
has nothing to with the meeting fee, it has only to do with if the
draft being discuss is of interest to be in the f2f meeting.

/Loa

On 2014-10-18 08:53, Abdussalam Baryun wrote:
> while they are not able to attend. Providing a slot for remote work is
> good to connecting the meeting with new authors that are remote
> participants. Therefore the increase in registration fees will not
> affect international new work discussed in ietf meetings.
>
> AB
>
> On Saturday, October 18, 2014, IETF Chair <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     2015 budget

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64