Subject: Re: I-D Action: draft-dawkins-iesg-one-or-more-00.txt

From: Brian E Carpenter <[email-masked]>
Date: Sat, 25 Oct 2014 07:54:08 +1300

" Each IETF area is managed by one or more Area Directors (ADs)."

I don't object to the flexibility that this change provides.

However, I do remember being very concerned when RAI was created
that the resulting increase would make the IESG unwieldy and
less efficient (for example, by increasing the number of DISCUSS
ballots to be cleared up; by making discussions of the obvious
take longer; and so on). Which did, in fact, happen.

So I would like to see some sort of aspirational statement in the
draft that the total size of the IESG should be kept as small as
possible. The current 15 (+5 liaison/ex officio) is already
too big IMNSHO.

Regards
   Brian

On 25/10/2014 03:04, [email-masked] wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
>         Title           : Increasing the Number of Area Directors in an IETF Area
>         Author          : Spencer Dawkins
> 	Filename        : draft-dawkins-iesg-one-or-more-00.txt
> 	Pages           : 4
> 	Date            : 2014-10-24
> 
> Abstract:
>    This document removes a limit on the number of Area Directors who
>    manage an Area in the definition of "IETF Area".  This document
>    updates RFC 2026 (BCP 9) and RFC 2418 (BCP 25).
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-dawkins-iesg-one-or-more/
> 
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-dawkins-iesg-one-or-more-00
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 24 Oct 2014 15:03:47 -0400

> possible. The current 15 (+5 liaison/ex officio) is already

I tend to agree with this, but perhaps we could incorporate by
reference http://profron.net/fun/Administratium.html.  It seems to
have the right aspiration.

A

-- 
Andrew Sullivan
[email-masked]

---

From: joel jaeggli <[email-masked]>
Date: Sun, 26 Oct 2014 23:48:54 -0700

>> possible. The current 15 (+5 liaison/ex officio) is already

One is presupposing that a smaller IESG can do more by doing less. I'm
sympathetic to that assertion but not confident of the outcome.

I'm sympathetic to the draft because I believe the work should direct
how and where we allocate the resources not a document we wrote 15 years
ago.