Subject: RE: I-D Action: draft-deng-chinese-names-02.txt

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 22 Oct 2014 13:57:19 +0100

Authors,

Thanks for this I-D. I hope people read it and find it useful.

A small point. In Figure 1, I suggest replacing the pronunciation example for
"c" with "bats" not "cats". The trouble is that there will be a chance that a
reader will mix up the hard "c" in cats resulting in Zhen's name being
pronounced "kao" which would be unfortunate :-0

Cheers,
Adrian

> A New Internet-Draft is available from the on-line Internet-Drafts
directories.
> 
> 
>         Title           : Pronouncing and Using Chinese Personal Names
>         Authors         : Hui Deng
>                           Zhen Cao
>                           Paul Hoffman
> 	Filename        : draft-deng-chinese-names-02.txt
> 	Pages           : 12
> 	Date            : 2014-10-22

---

From: Zhen Cao <[email-masked]>
Date: Thu, 23 Oct 2014 09:48:06 +0200

Hi Andrian,

Wow, that's really a nice catch.

We will update in the next revision.

Best regards,
zhen