Subject: Re: [Diversity] 'Paywall, ' IETF self-sufficiency, increasing participation (was Re: Remote participation fees)

From: Randy Bush <[email-masked]>
Date: Sun, 01 Mar 2015 10:34:10 +0100

> 3) A sizeable number of IETF participants do so using their work e-mail 
>    addresses.

which is a feature, not a bug.  you know who fills their rice bowl.

this is a decade old, but relevant to this 'discussion'

    http://archive.psg.com/051000.ccr-ivtf.html

randy

---

From: John C Klensin <[email-masked]>
Date: Sun, 01 Mar 2015 08:43:51 -0500

--On Sunday, March 01, 2015 07:20 +0530 Pranesh Prakash
<[email-masked]> wrote:

>>> It seems like a fiction because it is a fiction.
>...
>> Please be careful about over-generalizing.
> 
> The negation of "all IETF participants are individuals" is
> "not all IETF participants are individuals".
> 
> Where is the generalization?

The implication of "it is a fiction" is that the statement is
not partially true, but untrue.  And it is falsified by the
presence of a single person who participates as an individual.
There are such people regardless of how you define
"participates".

I dislike the form of Nico's statement that triggered your
comment ("...but all IETF participants are individuals", but it
is true regardless of one's definition of "participates" and
"individual" (see below) because no one is taken seriously in
the IETF if they respond to an issue or initiate a conversation
with "BigCompany believes...".  

In a way, that is a disadvantage because, when someone is
actually advocating a company or other organizational position
--and I have no doubt that it happens-- I'd rather the community
be fully informed about that connection.   However, the culture
generally don't allow such statements and very few people make
them.  Randy's comment about the filling of rice bowls is
relevant to that part of the issue.

--On Sunday, March 01, 2015 07:43 +0530 Pranesh Prakash
<[email-masked]> wrote:

> Andrew Sullivan <[email-masked]> [2015-02-28 21:07:56
> -0500]:
>> So, if you prefer to say that I'm still not acting "in my
>> personal capacity", very well; but I'd like to know what the
>> difference is (in operationalized terms, please).
> 
> As you seem to have noted, I believe funding to take part in
> IETF proceedings (and physical meetings) is the key.
> 
> Not because it "influences" the views you put forward at the
> IETF.  (It may or may not do so.)

> But because it enables you to participate more steadily in the
> IETF than someone who is not similarly funded.  That ability
> to participate has all manners of implications, including the
> ability to be chair of WGs, etc.

Often it does.  Often it doesn't.   Certainly it is easier to
participate steadily if one has a regular and guaranteed source
of support.   For a number of reasons, that has led in recent
years to an increase in the fraction of participants who are
dedicated to standards in their day jobs rather than having
primary research, design, development, implementation, or
operations roles.  I personally think that is bad, but it isn't
because of who is paying the bills.  Speaking personally, I've
had, not only WG Chair roles, but have been an IESG and IAB
member when I had no corporate or other external support for
IETF work.   I have no such support now, so you can assume that
I'm responding to your notes only because I think it is
important (I assure you it is not because I'm suffering from an
excess of spare time).

We have, by the way, had people who are funded by their
organizations to participate in IETF stand up and say things
like "our products do X, but I think our experience with that
approach indicates that is dumb, so the IETF should standardize
Y instead".    I've seen similar statements in SDOs in which
people actually represent organizations, but such positions are
then typically a huge corporate deal, with a perceived need to
inform customers that the company believes it is shipping a
broken product -- where people are even nominally speaking as
individuals rather than on behalf of companies, it gets a lot
easier.

As Andrew partially points out, even among those with
organizational support, we've seen a very large range of models
from "organization allows the work but won't support it and will
require the participant to take umpaid leave while doing it", to
"organization supports the work as a public good but has no
particular positions", to "organization thinks it is sending
people to advocate for its positions".   I've talked with and
observed people whose organizations are happy to have them
participate in IETF and  to fund meeting attendance, but on
condition that the person involved _never_ take on a document
editor, WG Chair, or other "leadership" role (usually because of
fear that doing so would interfere with the day job) -- the
exact opposite of your idea that organizational support makes it
easier to take such positions.  My objection to your
generalizations is that it lumps those categories (and others)
together and thereby loses a lot of information.

We also, I think, disagree: I think the key issues really are
who is influencing whom, and why, and on whose behalf and agenda
the work is being done and statements made.    I think that many
factors, including the "enables.. more steadily" (or with less
pain) one you identify are making the IETF review and
decision-making processes less healthy than they used to be.  I
think when, for whatever reasons, a very significant fraction of
our leadership is sufficiently supported by organizational
resources that they lose sight of the implications of increasing
costs (money or time), vacation destinations, etc., to those
with less lavish support or more need to justify support on a
meeting by meeting basis to skeptical managers, it lowers IETF
technical diversity and, often, quality of results.

This would all be nit-picking, except that the tensions those
different positions and support models allow are really critical
to effective functioning of the IETF.    Generalization about
who is or is not an individual or about the support being more
important than the positions taken distract from whatever
efforts might be focused on those more important problems.

best,
   john

---

From: Donald Eastlake <[email-masked]>
Date: Sun, 1 Mar 2015 10:26:42 -0500

On Sat, Feb 28, 2015 at 9:13 PM, Pranesh Prakash <[email-masked]> wrote:
> Andrew Sullivan <[email-masked]> [2015-02-28 21:07:56 -0500]:
>>
>> So, if you prefer to say that I'm still not acting "in my personal
>> capacity", very well; but I'd like to know what the difference is (in
>> operationalized terms, please).
>
> As you seem to have noted, I believe funding to take part in IETF
> proceedings (and physical meetings) is the key.
>
> Not because it "influences" the views you put forward at the IETF.  (It may
> or may not do so.)
>
> But because it enables you to participate more steadily in the IETF than
> someone who is not similarly funded.  That ability to participate has all
> manners of implications, including the ability to be chair of WGs, etc.

Your position seems to be that persons with more resources can, if
they choose to use those resources, have more influence than those
with less resources. So what is your proposed solutions? That the IETF
should impose a world-wide re-distributive tax scheme so that everyone
in the world has the same resources at their dispose? I would question
the practicality of that.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

> --
> Pranesh Prakash
> Policy Director, Centre for Internet and Society
> T: +91 80 40926283 | W: http://cis-india.org
> Twitter: https://twitter.com/pranesh_prakash
>

---

From: Pranesh Prakash <[email-masked]>
Date: Sun, 01 Mar 2015 16:44:41 +0100

Perhaps dropping the idea of imposing a fee for remote participants might help? Or not imposing a fee for non-financed individual participants? Or not imposing a fee for participants from MICs and LICs? 

The thread topic might provide hints, Donald.

I hate to note it, but one of the few on-topic discussions on this list quickly degenerated into meaningless puns and banter. 

Is there anything positive that's come out of this list? That's a genuine question, not a rhetorical device. 

-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.

---

From: Andrew Sullivan <[email-masked]>
Date: Sun, 1 Mar 2015 12:08:08 -0500

> manners of implications, including the ability to be chair of WGs, etc.

Yes, of course.  The fact that I grew up in a middle-class suburb in
Canada as opposed to an Native Canadian Reservation means that my
education was better funded too.  And the fact that I make a pretty
good salary and live (though reluctantly) in a low-crime town in New
England instead of struggling to keep out of the way of civil war in
Syria also gives me such abilities.

I'm not sure what you're suggesting one could do about all of this.
To bring this back to the topic at hand: currently, remote partipation
in IETF meetings is free, with the cost that such participation
doesn't get counted for Nomcom eligibility.  There've been suggestions
that we ought to figure out ways of allowing such remote participation
to count at least in some measure, but if we're going to do that then
it seems only fair that some of the burden of remote-attendance
support be shared by those remote participants, which would mean that
participation costs would actually go up for such participants.

It therefore seems to me that the best we can do in these cases as
participants is to be aware of the gaps in participation and attempt
to reflect the interests of those people too.  Do you have an
alternative suggestion?

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 02 Mar 2015 08:38:27 +1300

On 01/03/2015 15:04, Pranesh Prakash wrote:
> Brian E Carpenter <[email-masked]> [2015-03-001 14:15:05
> +1300]:
>> Additionally, the IETF interprets each person's input as individual,
>> whether it is or it isn't. That in itself is quite effective in
>> disenfranchising employers.
> 
> Is there an RFC that states this?

The fact that we participate as individuals is documented in BCP 95 (RFC
3935).
The way we evaluate consensus is discussed (informationally) in RFC 7282.

> Further, regardless of how the IETF treats inputs in theory, the reality
> is:
> 1) A large percentage of IETF participants are paid by their employers
> for participating in IETF proceedings and meetings.
> 2) Employers are in no way, shape, or form discouraged from putting
> forward their views through their employees.
> 4) Employers' names are mentioned in each RFC to indicate an
> individual's pedigree.

I don't know what the word "pedigree" means in this context, and some people
prefer not to state their employer's name. However, yes, as a matter of
objective
fact people's participation, their technical perceptions and their
achievements
are affected by their employment. It would be delusional to imagine that
anything
else is possible.

> I would like to know how employers are disenfranchised when this is the
> reality.

I am not sure that you have any experience in other SDOs where participation
and decision-making are entirely determined by corporate membership. If you
had any such experience, I think you would understand that while the IETF
system is not perfect, it largely resists corporate bullying.

> I find this entire, "we are all individuals" line to be the foundational
> fiction of

It's a shame that sentence got truncated, but since the IETF started
(years before I was involved) as a meeting of 21 indivduals, some of
whom still participate in the IETF despite numerous changes of employer,
individual participation is a foundational fact of

>> Also we do, all of us, know how to recognise when someone is parrotting
>> the BigEvil Corporation's party line, and we all know that if six people
>> with the same affiliation have identical opinions on a contentious
>> point, that's roughly equivalent to one individual opinion.
> 
> My worry isn't BigEvil corporation.  My concern is that pretending
> individuals who are paid for by their employers and those who
> participate purely in their personal capacity are somehow equal because
> of their equal capacity to hum is fallacious and harmful towards
> achieving diversity.  

There's no fallacy. It is commonplace to see interventions by self-
employed consultants knock down arguments by BigEvil Corp employees.
The IETF is a technical meritocracy, by design.

> The first step towards achieving diversity is
> recognizing that a) there is a lack of diversity; b) there are reasons
> preventing diversity.

But you'd better be right about those reasons. I see nothing in the IETF
model of individual participation that prevents diversity; rather the
opposite, in fact.

>> The rough consensus process is actually quite good at resisting gaming
>> by BigEvil Corporation; see sections 6 and 7 of RFC 7282.
> 
> Again: my concern isn't gaming of consensus, nor do I believe
> corporations who sponsor their employees' IETF work are evil.  My
> concern is diversity within the IETF and within the larger sphere of
> Internet governance.

Those are two entirely different questions. As far as the IETF goes,
we need to attract and welcome top class engineers who have the
capacity *as individuals* to join the technical meritocracy. As far
as "the larger sphere of Internet governance" goes, the more time
passes, the less idea I have of what that means or why it matters.

And I remind you that this thread started around the question of how
can we fund a model with more emphasis on remote participation and
less emphasis on face-to-face meetings. It's a sad fact that without
money at the level of a few $M per year, we can't fund any model at all.

   Brian

    Brian

---

From: Pranesh Prakash <[email-masked]>
Date: Sun, 01 Mar 2015 21:04:25 +0100

> which is a feature, not a bug.  you know who fills their rice bowl.

I am not suggesting it is a bug. Like you, I see it as a feature.

>      http://archive.psg.com/051000.ccr-ivtf.html

Thanks, Randy! That was a *very* interesting read.

-- 
Pranesh Prakash
Policy Director, Centre for Internet and Society
http://cis-india.org | tel:+91 80 40926283
sip:[email-masked] | xmpp:[email-masked]
twitter:https://twitter.com/pranesh_prakash

---

From: Ted Lemon <[email-masked]>
Date: Sun, 1 Mar 2015 16:43:29 -0500

> Perhaps dropping the idea of imposing a fee for remote participants might help? Or not imposing a fee for non-financed individual participants? Or not imposing a fee for participants from MICs and…

I think everybody who's stated an opinion on this has said that there would be no fee or a small fee which could be waived for people who aren't being supported to attend.   MIC/LIC status would certainly be a relevant factor.

---

From: joel jaeggli <[email-masked]>
Date: Sun, 01 Mar 2015 17:55:24 -0800

You're gonna have to stop using my icescast server if you want to charge
money to access it remotely...

Seriously  though, any number of the components of remote participation
have been provided by volunteers or on a best effort basis even when the
service itself has been professionalized.

On 3/1/15 1:43 PM, Ted Lemon wrote:
>> Perhaps dropping the idea of imposing a fee for remote participants
>> might help? Or not imposing a fee for non-financed individual
>> participants? Or not imposing a fee for participants from MICs and
>> LICs?
> 
> I think everybody who's stated an opinion on this has said that there
> would be no fee or a small fee which could be waived for people who
> aren't being supported to attend.   MIC/LIC status would certainly be
> a relevant factor.
> 
>

---

From: Ted Lemon <[email-masked]>
Date: Sun, 1 Mar 2015 21:03:21 -0500

> service itself has been professionalized.

Sigh.

This is all very hypothetical.   The reason that the idea of charging for remote participation came up is that if the service becomes good enough that people stop coming to the meetings in large numbers, we might need to.   But if we don't, that's great, and really the thing we should be focusing on is making remote attendance that good, not charging for it.

---

From: Dave Cridland <[email-masked]>
Date: Mon, 2 Mar 2015 23:20:56 +0000

On 1 March 2015 at 15:26, Donald Eastlake <[email-masked]> wrote:

> with less resources.

I suspect it can be reworded to a simpler statement.

Currently, to obtain "NomCom eligibility" (which means more than simply
eligibility to volunteer for NomCom), it requires actual money being spent
either by, or on behalf of, the participant. A little under $1500 needs to
be paid to the IETF each year (based on $700 for each meeting, 3 out of 5
meetings, and the requirement that the remaining meeting would probably
need to be attended also making it average two meetings per year). That
ignores the additional costs of travel and accommodation.

When it's suggested this franchise should extend to remote participants,
the conversation almost instantly starts discussing fees for remote
participants. I'm personally entirely sure that's simply coincidental
timing; a more cynical person might think the two were causally related.

There's soft implications of being well funded (I suspect, John's comments
notwithstanding, that it is essentially impossible to have a reasonable
paid job and act as AD in one's "spare time" these days), but really, it
isn't a matter of trying to solve these issues absolutely or not at all -
it's actually acceptable to consider ways of simply reducing the gap, even
if we admit we cannot eliminate it.

Certainly, imposing remote participation fees doesn't leap out at me as a
way to *improve* the disparity.

Dave.

---

From: Pranesh Prakash <[email-masked]>
Date: Tue, 03 Mar 2015 00:56:45 +0100

> way to *improve* the disparity.

Thank you, Dave.  That's exactly what I was intending when I wrote, 
"That ability to participate has all manners of implications, including 
the ability to be chair of WGs, etc.", and is much better worded than I 
possibly could have managed.

---

From: Ted Lemon <[email-masked]>
Date: Mon, 2 Mar 2015 21:00:06 -0500

On Mar 2, 2015, at 6:20 PM, Dave Cridland <[email-masked]> wrote:
> When it's suggested this franchise should extend to remote participants, the conversation almost instantly starts discussing fees for remote participants. I'm personally entirely sure that's simply coincidental timing; a more cynical person might think the two were causally related.

David, when I brought up the idea of fees, for the very first time, I said that it should be possible for people who do not have employee sponsorship to attend remotely without paying a fee.   Several other people have said similar things as well.   I don't think anybody has contradicted this.   So the outcome of this would be that nomcom eligibility would be less expensive.

So I really don't know why this keeps coming up.   I guess there is some real anger out there about the current nomcom situation.   But if that's so, this is part of the process of changing that.   So you might want to consider not shooting the messenger.

The reason I brought up fees is not that I like fees.   It's that running the IETF costs money, and that money currently comes in large part from attendee fees, since the IETF doesn't have a membership and doesn't charge dues.

---

From: Dave Cridland <[email-masked]>
Date: Tue, 3 Mar 2015 14:32:21 +0000

On 3 March 2015 at 02:00, Ted Lemon <[email-masked]> wrote:

> So I really don't know why this keeps coming up.   I guess there is some
> real anger out there about the current nomcom situation.   But if that's
> so, this is part of the process of changing that.   So you might want to
> consider not shooting the messenger.
>

I'm not shooting the messenger intentionally at least; I am trying to shoot
the message.

I would rather avoid any kind of participation requiring fees, most
especially any kind of participation we consider to be particularly useful.
This implies major changes to how IETF funding works.

I did suggest at one point that if we re-evaluated what we use the physical
meetings for, we might continue to charge for them and in addition increase
the value to the community from them, but I'm not sure anyone picked up on
that, so I'll repeat that here:

We've tended to berate those who turn up to physical WG meetings having not
read the drafts; we also say we like physical meetings spanning the entire
IETF because this enables cross-area review and discussion.

If the meetings focussed strictly on cross-area review, then each working
group meeting would then best be used presenting the state of its work to
people assumed not to have read the drafts. This would mean that (for
example) Apps people can keep up to date on what the TLS working group are
doing without having to pore over drafts which understandably expect a deep
understanding of commsec and crypto.

This becomes useful to industry, which can then more easily keep up to date
with the current work without the sizable investment of time in tracking a
working group. This really is a trade-off worth actual money; but it
entirely shifts what we use the meetings for currently (a set of concurrent
but disconnected meetings alongside some arguably more important
discussions in corridors).

Another discussion we could have is to ask what problem the hallway
conversations are actually solving, and whether we could address that in a
way that was more logistically and financially inclusive.

Dave.

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 25 Mar 2015 16:01:32 -0400

It is a very sad day today in that we have to inform you all of the passing of Ping Pan on Tuesday evening. Ping is survived by his wife Jenny, and his young son and daughter. His family has asked for privacy during this time. No info at this time about any public services being planned. If we hear any updates, will post in on Facebook.

Many of you knew Ping from his years of work at the IETF, his graduate work at Columbia before that, or in other professional circles. Ping was a brilliant engineer, but more so a great friend, husband and father. Ping will be remembered as some say, as a kind man who was a bit nutty but in a wonderful and inspring way. He was a person with what seemed like unlimited energy, ambition and optimism at all times. For Sam and me it was these qualities that really made it a pleasure being friends with him. Spending time with him made your day better. He will be missed. 

Please raise a glass to toast and celebrate the life of Ping with us. 

Tom and Sam