Subject: Re: I-D.farrresnickel-harassment

From: Jari Arkko <[email-masked]>
Date: Mon, 9 Mar 2015 21:49:59 +0200

Closing some loops on this topic as the document is being approved.

> Simply put:  We need to run this as a closed-loop, on-going,
> incrementally-improving system.

I think we will do it as a part of running the system.

Jari

---

From: Dave Crocker <[email-masked]>
Date: Mon, 09 Mar 2015 14:44:48 -0700

> I think we will do it as a part of running the system.

Jari,

We already have failed to do that.

Worse, you chose to use my 'simply put' summary rather than attend to
the detailed substance I asked:

>    0)  Do we have a basis for knowing that IETF participants are aware
> of harassment-related remedies that are available?
> 
>    1)  Do we have a basis for believing that these remedies are
> perceived as real and useful?
> 
>    2)  If someone is harassed, how do we know they received helpful
> assistance?  (In other words, do we have a basis for 'knowing' that the
> remedies are real and useful?_
> 
>    3)  Do we have a way of assessing whether patterns of harassment show
> improvement (less harassment)?

My reference to operating closed loop is meant to call for oversight and
evaluation of the process.

You set up an interim process some time ago.  It has been exercised a
number of times.  We have seen no feedback about it and have no basis
for assessing how well or poorly it has worked.  My detailed questions
are meant to elicit some substantive information to feed into this draft
/now/.

While the draft proposes important differences from the interim process
you established, its premise and core principles are the same.  We
therefore ought to be able to glean valuable lessons from the nearly
one-year of experience.

d/
-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Jari Arkko <[email-masked]>
Date: Tue, 10 Mar 2015 23:51:04 +0200

Dave,

> therefore ought to be able to glean valuable lessons from the nearly

The approach indeed is the same. There have been some
learnings along the way; as an example, the draft emphasises
also the role of ‘normal’ procedures (such as code of conduct, 
mailing list management, etc).

As for the experiences from something more in the category
that this draft can deal with… I don’t have a lot of data to
make conclusions. The numbers are very small, fortunately.
There is some anecdotal data that talking about the issue
in the community, having a person that you can reach out
to, and making it clear that some things are inappropriate
is helpful. There is also a learning curve for the people
involved in the process (myself included). And I think
we’ve learned a few things on how we respond to
experiences that people talk to us about. I’m not sure we
can yet draw much more conclusions. I think we have
some basis for believing that the answer to your question
zero is a yes, but the others we’ll have to tackle further
down the road.

Jari