Subject: review of I-D.farresnickel-harassment

From: Larry Masinter <[email-masked]>
Date: Mon, 23 Mar 2015 07:50:10 +0000

"In general, disruptive behavior that occurs
   in the context of an IETF general or working group mailing list, or
   happens in a face-to-face or virtual meeting of a working group or
   the IETF plenary, can be dealt with by our normal procedures, whereas”

I would prefer “In most cases” or “In many cases” over “In general"

---

From: Larry Masinter <[email-masked]>
Date: Mon, 23 Mar 2015 07:58:00 +0000

Sorry, please ignore, sent by accident.