Subject: Gen-ART Review of draft-ietf-teas-mpls-tp-rsvpte-ext-associated-lsp-07

From: Russ Housley <[email-masked]>
Date: Wed, 11 Mar 2015 14:08:50 -0400

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

This review is in response to a request for early Gen-ART review.

Document: draft-ietf-teas-mpls-tp-rsvpte-ext-associated-lsp-07
Reviewer: Russ Housley
Review Date: 2015-02-12
IETF LC End Date: 2015-02-23
IESG Telechat date: 2015-03-12

Summary:  Ready

Major Concerns:  None

Minor Concerns:  None

Other Comments:  Thanks for improving the structure of section 2 based on
my previous review.

---

From: Jari Arkko <[email-masked]>
Date: Thu, 12 Mar 2015 10:07:16 +0200

Thanks for your review, Russ. The Gen-ART reviews are
very helpful both for me as help for assessing documents
up for approval on the IESG telechat, and as a means to
provide review feedback and improve RFCs coming out of
the IETF.

Jari