Subject: IAB statement on Liaison Compensation

From: IAB Chair <[email-masked]>
Date: Wed, 4 Mar 2015 15:26:59 -0500

Please find this statement issued by the IAB today.

On behalf of the IAB,
Russ Housley
IAB Chair

= = = = = = = = = = = = =

IAB statement on Liaison Compensation

Under its responsibilities documented in RFC 2850 the IAB will, from time to time, appoint people to represent the IETF or IAB to other organizations as liaisons. The procedures for how liaison relations are handled are currently documented in RFCs 4052, 4053, and 4691. In addition, the IAB responsibilities include appointments to various other bodies, such as ISOC Board Trustees and ICANN board liaisons, as well as committee members for the ICANN TLG and ICANN NomCom.

While the roles differ, the IAB generally believes that the guiding principle should be that individuals serve without expectation of direct compensation from the bodies to which they are appointed, so as to avoid any appearance of conflict of interest. As a result, apart from reasonable travel expenses, the IAB generally requests that its appointees decline offers of compensation from the bodies to which they are appointed. The IAB will consider exceptions on a case-by-case basis.

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 5 Mar 2015 10:17:43 +1100

Way to get my hopes up!

> On 5 Mar 2015, at 7:26 am, IAB Chair <[email-masked]> wrote:
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 5 Mar 2015 01:21:09 +0200

I understood the statement as an additional procedure item to what
is mentioned in RFCs 4052/4053/4691, so does that mean the statement
updates the RFCs or that we may need to update one? IMO the below request
is preferred to be added to RFC4691.

AB

On Wednesday, March 4, 2015, IAB Chair <[email-masked]
<javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:

> Under its responsibilities documented in RFC 2850 the IAB will, from time
> to time, appoint people to represent the IETF or IAB to other organizations
> as liaisons. The procedures for how liaison relations are handled are
> currently documented in RFCs 4052, 4053, and 4691. In addition, the IAB
> responsibilities include appointments to various other bodies, such as ISOC
> Board Trustees and ICANN board liaisons, as well as committee members for
> the ICANN TLG and ICANN NomCom.
>
> While the roles differ, the IAB generally believes that the guiding
> principle should be that individuals serve without expectation of direct
> compensation from the bodies to which they are appointed, so as to avoid
> any appearance of conflict of interest. As a result, apart from reasonable
> travel expenses, the IAB generally requests that its appointees decline
> offers of compensation from the bodies to which they are appointed. The IAB
> will consider exceptions on a case-by-case basis.
>