Subject: RE: [manet] MANET WG Virtual Interim Meeting: 6 May 2015

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Wed, 6 May 2015 14:11:43 +0000

This meeting does not, according to the webex link, appear to be happening.

-- 
Christopher Dearlove
Senior Principal Engineer
BAE Systems Applied Intelligence
__________________________________________________________________________

T:  +44 (0)1245 242194  |  E: [email-masked]

BAE Systems Applied Intelligence, Chelmsford Technology Park, Great Baddow, Chelmsford, Essex CM2 8HN.
www.baesystems.com/ai
BAE Systems Applied Intelligence Limited
Registered in England & Wales No: 01337451
Registered Office: Surrey Research Park, Guildford, Surrey, GU2 7YP

-----Original Message-----
From: manet [mailto:[email-masked]] On Behalf Of IESG Secretary
Sent: 20 April 2015 22:11
To: IETF Announcement List
Cc: [email-masked]
Subject: [manet] MANET WG Virtual Interim Meeting: 6 May 2015

----------------------! WARNING ! ---------------------- This message originates from outside our organisation, either from an external partner or from the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
Follow the 'Report Suspicious Emails' link on IT matters for instructions on reporting suspicious email messages.
--------------------------------------------------------

The Mobile Ad-hoc Networks (manet) working group will hold a virtual interim meeting as follows:

Date: Wednesday, May 6, 2015
Time: 1100-1300 EDT (1500-1700 UTC)

JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=m2f5c335024d36b7e80e2653ea0774769
Meeting number: 649 415 639
Meeting password: 12345

JOIN BY PHONE
1-877-668-4493 Call-in toll free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada) Access code: 649 415 639

Toll-free dialing restrictions:
http://www.webex.com/pdf/tollfree_restrictions.pdf

Add this meeting to your calendar:
https://ietf.webex.com/ietf/j.php?MTID=m0e3fb44d1bbbef98f5b0cf9e4651cd1e

Can't join the meeting? Contact support here:
https://ietf.webex.com/ietf/mc

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Wed, 6 May 2015 14:27:28 +0000

Not sure if I’ll make it. But my mistake on timing, forgot we were now UTC+1.

T:  +44 (0)1245 242194  |  E: [email-masked]<mailto:[email-masked]>

www.baesystems.com/ai<http://www.baesystems.com/ai>

From: Justin Dean [mailto:[email-masked]]
Sent: 06 May 2015 15:26
To: Dearlove, Christopher (UK); [email-masked]; IETF Announcement List
Cc: [email-masked]
Subject: Re: [manet] MANET WG Virtual Interim Meeting: 6 May 2015

*** WARNING ***
This message originates from outside our organisation, either from an external partner or the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
For information regarding Red Flags that you can look out for in emails you receive, click here<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Red%20Flags.pdf>.
If you feel the email is suspicious, please follow this process<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Dealing%20With%20Suspicious%20Emails.pdf>.

It hasn't yet started. Im in the room now but you should be able to join at 11. In 35 mins or so.

On Wed, May 6, 2015, 10:12 AM Dearlove, Christopher (UK) <[email-masked]<mailto:[email-masked]>> wrote:
This meeting does not, according to the webex link, appear to be happening.

T:  +44 (0)1245 242194  |  E: [email-masked]<mailto:[email-masked]>

www.baesystems.com/ai<http://www.baesystems.com/ai>

-----Original Message-----
From: manet [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of IESG Secretary
Sent: 20 April 2015 22:11
To: IETF Announcement List
Cc: [email-masked]<mailto:[email-masked]>
Subject: [manet] MANET WG Virtual Interim Meeting: 6 May 2015

JOIN WEBEX MEETING

JOIN BY PHONE

_______________________________________________
manet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manet

_______________________________________________
manet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manet

---

From: Justin Dean <[email-masked]>
Date: Wed, 06 May 2015 14:25:45 +0000

It hasn't yet started. Im in the room now but you should be able to join at
11. In 35 mins or so.

On Wed, May 6, 2015, 10:12 AM Dearlove, Christopher (UK) <
[email-masked]> wrote:

> ----------------------! WARNING ! ---------------------- This message
> originates from outside our organisation, either from an external partner
> or from the internet.
> IMPORTANT NOTICE: Please note that this WebEx service allows audio and
> other information sent during the session to be recorded, which may be
> discoverable in a legal matter. By joining this session, you automatically
> consent to such recordings. If you do not consent to being recorded,
> discuss your concerns with the host or do not join the session.
>