Subject: Blog: From NetFlow to IPFIX via PSAMP: 13 years of Standardization Explained

From: Benoit Claise <[email-masked]>
Date: Fri, 22 May 2015 00:09:45 +0200

Dear all,

http://www.ietf.org/blog/2015/05/from-netflow-to-ipfix-via-psamp-13-years-of-standardization-explained/
Enjoy.

Regards, Benoit

---

From: Randy Bush <[email-masked]>
Date: Fri, 22 May 2015 07:42:42 +0900

> http://www.ietf.org/blog/2015/05/from-netflow-to-ipfix-via-psamp-13-years-of-standardization-explained/

"quoting the OPS AD at that time, “the intention was to standardize NetFlow”

cite, please.  i would be embarrassing if i had used "intention," as
"intent" is the correct word.

"So basically, let’s not spend previous WG time on use cases and
requirements, unless we have to."  

use cases and requirements discussions are a tactic used by folk with
their own wonderful protocols to push.  can we find a corner case which
my wonderful idea solves?  they are also used to cut off attack by other
proposals.

randy