Subject: Internet Society Fellow to the IETF

From: GABRIEL AWOFADEJU <[email-masked]>
Date: Fri, 19 Jun 2015 14:45:11 +0100 (WAT)

Hello All,

Kindly put me through on how and when to apply for Internet Society Fellowship to the IETF programme.

Thank you.

Best Regards,
Awofadeju Gabriel

---

From: "Joe Abley" <[email-masked]>
Date: Fri, 19 Jun 2015 12:10:42 -0400

> Fellowship to the IETF programme.

http://www.internetsociety.org/what-we-do/education-and-leadership-programmes/ietf-and-ois-programmes/internet-society-fellowship

That was pretty easy to find by searching for "isoc fellowship ietf", 
incidentally, in case the link above changes in the future or you find 
yourself looking again in the future.

Joe

---

From: mohammed serrhini <[email-masked]>
Date: Sat, 20 Jun 2015 05:49:30 +0300

you must to have an account in  http://www.zoomgrants.com platform where you can access to the  Currently Open fellowships programs, t o Apply  and to  Submit your Application .

for IETF, you ll see first time fellowship for IETF94, I think that the next opening date is July 2015 for IETF 94 in Yokohama, Japan.
see please also the ISOC website for more details
http://www.internetsociety.org/what-we-do/education-and-leadership-programmes/ietf-and-ois-programmes/internet-society-fellowship
best 

SERRHINI Mohammed 
Moroccan chapter

>Kindly put me through on how and when to apply for Internet Society Fellowship to the IETF programme.

С уважением,
mohammed serrhini
[email-masked]