Subject: IAB Statement on the Trade in Security Technologies

From: IAB Chair <[email-masked]>
Date: Fri, 12 Jun 2015 12:39:34 -0400

Dear colleagues,

I thought it might be of interest to draw your attention to the IAB's statement on the trade in security technologies.  You can find it on the IAB website, at https://www.iab.org/documents/correspondence-reports-documents/2015-2/iab-statement-on-the-trade-in-security-technologies/.  

Best regards,

Andrew Sullivan
IAB chair

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Sat, 13 Jun 2015 17:44:35 -0400

On Fri, Jun 12, 2015 at 12:39 PM, IAB Chair <[email-masked]> wrote:

> Dear colleagues,
>
> I thought it might be of interest to draw your attention to the IAB's
> statement on the trade in security technologies.  You can find it on the
> IAB website, at
> https://www.iab.org/documents/correspondence-reports-documents/2015-2/iab-statement-on-the-trade-in-security-technologies/
> .
>

Is there a particular event behind the sudden return to the 1990s?

I know there have been a couple of administration initiatives but what is
the driving force there? Why now?

Of course one real possibility is that post Snowden, people are finally
starting to take crypto seriously and it is beginning to have effect.