Subject: RE: IETF 2015: Final list of qualified volunteers

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 25 Jun 2015 23:10:33 +0100

Will the real Charlie Perkins please stand up

> -----Original Message-----
> From: IETF-Announce [mailto:[email-masked]] On Behalf Of
> NomCom Chair 2015
> Sent: 25 June 2015 22:21
> To: IETF Announcement List
> Cc: [email-masked]
> Subject: IETF 2015: Final list of qualified volunteers
> 
> This is the final list of qualified volunteers for Nomcom'2015.
> 
> It contains 186 members, all of which have been verified as qualified for the
> position of voting member
> of Nomcom by virtue of having attended 3 out of the last 5 meetings, and is not
> known to me to be a
> member of any body that the Nomcom selects people for.
> 
> We now enter the challenge period, which lasts until Thursday, July 2; if anyone
> thinks that a
> name on this list is NOT qualified for some reason, please send me mail at
> [email-masked].
> 
> The next steps, as listed on https://datatracker.ietf.org/nomcom/2015/, are:
> 
> Monday, July 6 2015: Random selection results announced. Challenge period
> begins.
> Tuesday, July 14 2015: Challenge period ends. Nomcom membership is now final.
> 
> As per my note on seeds, https://datatracker.ietf.org/nomcom/ann/77055/, the
> seeds will all exist on
> Friday, July 3; between this time and the announcement, I will run the random
> selection process.
> 
> The qualified volunteers are:
> 
>   1 Adam Montville
>   2 Adrian Farrel
>   3 Alan Johnston
>   4 Allison Mankin
>   5 ANDREW Dolganow
>   6 Andrew Newton
>   7 Andrew Yourtchenko
>   8 Andy Bierman
>   9 ANM Zaheduzzaman Sarker
>  10 Anoop Ghanwani
>  11 Anthony Nadalin
>  12 Ari Keranen
>  13 Benno Overeinder
>  14 Bernard Aboba
>  15 Bhumip KHASNABISH
>  16 Bill Fenner
>  17 Bing Liu
>  18 Borje Ohlman
>  19 Carl Moberg
>  20 Carlos Martinez
>  21 Cengiz Alaettinoglu
>  22 Charles Eckel
>  23 Charles Perkins
>  24 Charles Perkins
>  25 Chris Bowers
>  26 Chris Inacio
>  27 Christer Holmberg
>  28 Christian Hopps
>  29 Christian Huitema
>  30 Christian O'Flaherty
>  31 Cong Liu
>  32 Corinna Schmitt
>  33 Cullen Jennings
>  34 Damien Saucez
>  35 Daniele Ceccarelli
>  36 Dapeng Liu
>  37 David Conrad
>  38 David Lamparter
>  39 David Mandelberg
>  40 David Sinicrope
>  41 Dean Bogdanovic
>  42 Derek Atkins
>  43 Dhruv Dhody
>  44 Dimitri Papadimitriou
>  45 Donald Eastlake 3rd
>  46 Dorothy Gellert
>  47 Edward Lemon
>  48 Eliot Lear
>  49 Emil Ivov
>  50 Eric Gray
>  51 Eric Vyncke
>  52 Fabio Chiussi
>  53 Fangwei Hu
>  54 Fernando Gont
>  55 Fred Baker
>  56 George Michaelson
>  57 George Swallow
>  58 Georgios Karagiannis
>  59 Gonzalo Salgueiro
>  60 Gregory Mirsky
>  61 Hannes Gredler
>  62 Hongyu Li
>  63 Huaimo Chen
>  64 Huaru Yang
>  65 Ignas Bagdonas
>  66 iuniana oprescu
>  67 Jason Weil
>  68 Jean-Marc Valin
>  69 Jean-Michel Combes
>  70 Jeff Tantsura
>  71 Jeffrey Haas
>  72 Jesus Maria Martin Garcia
>  73 Joel Halpern
>  74 John Bradley
>  75 John Brzozowski
>  76 John Drake
>  77 John Mattsson
>  78 John Scudder
>  79 Jon Hudson
>  80 Jon Mitchell
>  81 jouni korhonen
>  82 Karen O'Donoghue
>  83 Keith Drage
>  84 Keith Moore
>  85 Kenneth Gray
>  86 Kent Watsen
>  87 Kepeng Li
>  88 Keyur Patel
>  89 Laurent Ciavaglia
>  90 Lee Howard
>  91 Liang Xia
>  92 Linda Dunbar
>  93 Lingli Deng
>  94 Lixia Zhang
>  95 Louis Berger
>  96 Lucy Lynch
>  97 Lucy Yong
>  98 Luigi Iannone
>  99 Mach CHEN
> 100 Magnus Westerlund
> 101 Mahalingam Mani
> 102 Mark Townsley
> 103 Matthew Bocci
> 104 Matthew Lepinski
> 105 Mehmet Ersue
> 106 Michael Jones
> 107 Michael StJohns
> 108 Michal Krsek
> 109 Min Ye
> 110 MONIQUE MORROW
> 111 nalini elkins
> 112 Nancy Cam-Winget
> 113 Nathan Egge
> 114 Niel Harper
> 115 Ning Kong
> 116 Ning Zong
> 117 Ole Jacobsen
> 118 Ole Trøan
> 119 Orit Levin
> 120 Pascal Thubert
> 121 Patrick McManus
> 122 Paul Ebersman
> 123 Paul Wouters
> 124 Paul Wouters
> 125 Peng Fan
> 126 Peter Koch
> 127 Peter Lothberg
> 128 Peter Resnick
> 129 Peter Yee
> 130 Pål-Erik Martinsen
> 131 QIN WU
> 132 ram krishnan
> 133 Rich Salz
> 134 Richard Barnes
> 135 Richard Li
> 136 Robby Simpson
> 137 Ron Bonica
> 138 Ross Callon
> 139 Ross Finlayson
> 140 Salvatore Loreto
> 141 Sam K. Aldrin
> 142 Samuel Weiler
> 143 Sanjay Mishra
> 144 Scott Mansfield
> 145 Scott Mansfield
> 146 Sheng Jiang
> 147 SHUCHENG LIU
> 148 Simon Perreault
> 149 Simon Pietro Romano
> 150 Sri Gundavelli
> 151 Stephan Friedl
> 152 Stephan Wenger
> 153 Stephen Kent
> 154 Steve Donovan
> 155 Steve Olshansky
> 156 Steven White
> 157 Steven Wright
> 158 Stig Venaas
> 159 Suhas Nandakumar
> 160 Suresh Krishnan
> 161 Susan Hares
> 162 Taiji Kimura
> 163 Thomas Nadeau
> 164 Thomas Walsh
> 165 Tim Wicinski
> 166 Timothy Terriberry
> 167 Timothy Winters
> 168 Tina (Ting) Tsou (Zou)
> 169 TIRUMALESWAR REDDY KONDA
> 170 Tobias Gondrom
> 171 Toerless Eckert
> 172 Tomohiro Fujisaki
> 173 Tony Hansen
> 174 Uma Chunduri
> 175 Varun Singh
> 176 Vic Liu
> 177 Vijay Gurbani
> 178 Warren Kumari
> 179 Wassim Haddad
> 180 Wijnands IJsbrand
> 181 Xufeng Liu
> 182 Yi Zhao
> 183 Yihong Huang
> 184 Yizhou Li
> 185 Yuanlong Jiang
> 186 Zhaohui Zhang

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 25 Jun 2015 23:13:13 +0100

Hey Harald, are you bug-seeding?

Paul Wouters appears twice as well.

A

> From: ietf [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: 25 June 2015 23:11
> To: [email-masked]; 'IETF Announcement List'
> Subject: RE: IETF 2015: Final list of qualified volunteers
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 25 Jun 2015 23:14:37 +0100

And Scott Mansfield :-)

> Sent: 25 June 2015 23:13
> To: [email-masked]

---

From: Harald Alvestrand <[email-masked]>
Date: Fri, 26 Jun 2015 08:10:06 +0200

> And Scott Mansfield :-)

Thanks for the proofread!

Not bugseeding, but going blind..... I'll remove those.
(should have written a script instead of just scanning with my eyes)

---

From: Harald Alvestrand <[email-masked]>
Date: Fri, 26 Jun 2015 09:33:31 +0200

Thanks to all who checked the list!

I've found 3 duplicates: Scott Mansfield, Paul Wouters and Charles
Perkins. All of them would have been detected if I'd thought to run the
check mechanically instead of relying on my eyesight - sorry!

A new list is attached below. I'll send out the final list after the
challenge period has passed.

Harald

  1 Adam Montville
  2 Adrian Farrel
  3 Alan Johnston
  4 Allison Mankin
  5 ANDREW Dolganow
  6 Andrew Newton
  7 Andrew Yourtchenko
  8 Andy Bierman
  9 ANM Zaheduzzaman Sarker
 10 Anoop Ghanwani
 11 Anthony Nadalin
 12 Ari Keranen
 13 Benno Overeinder
 14 Bernard Aboba
 15 Bhumip KHASNABISH
 16 Bill Fenner
 17 Bing Liu
 18 Borje Ohlman
 19 Carl Moberg
 20 Carlos Martinez
 21 Cengiz Alaettinoglu
 22 Charles Eckel
 23 Charles Perkins
 24 Chris Bowers
 25 Chris Inacio
 26 Christer Holmberg
 27 Christian Hopps
 28 Christian Huitema
 29 Christian O'Flaherty
 30 Cong Liu
 31 Corinna Schmitt
 32 Cullen Jennings
 33 Damien Saucez
 34 Daniele Ceccarelli
 35 Dapeng Liu
 36 David Conrad
 37 David Lamparter
 38 David Mandelberg
 39 David Sinicrope
 40 Dean Bogdanovic
 41 Derek Atkins
 42 Dhruv Dhody
 43 Dimitri Papadimitriou
 44 Donald Eastlake 3rd
 45 Dorothy Gellert
 46 Edward Lemon
 47 Eliot Lear
 48 Emil Ivov
 49 Eric Gray
 50 Eric Vyncke
 51 Fabio Chiussi
 52 Fangwei Hu
 53 Fernando Gont
 54 Fred Baker
 55 George Michaelson
 56 George Swallow
 57 Georgios Karagiannis
 58 Gonzalo Salgueiro
 59 Gregory Mirsky
 60 Hannes Gredler
 61 Hongyu Li
 62 Huaimo Chen
 63 Huaru Yang
 64 Ignas Bagdonas
 65 iuniana oprescu
 66 Jason Weil
 67 Jean-Marc Valin
 68 Jean-Michel Combes
 69 Jeff Tantsura
 70 Jeffrey Haas
 71 Jesus Maria Martin Garcia
 72 Joel Halpern
 73 John Bradley
 74 John Brzozowski
 75 John Drake
 76 John Mattsson
 77 John Scudder
 78 Jon Hudson
 79 Jon Mitchell
 80 jouni korhonen
 81 Karen O'Donoghue
 82 Keith Drage
 83 Keith Moore
 84 Kenneth Gray
 85 Kent Watsen
 86 Kepeng Li
 87 Keyur Patel
 88 Laurent Ciavaglia
 89 Lee Howard
 90 Liang Xia
 91 Linda Dunbar
 92 Lingli Deng
 93 Lixia Zhang
 94 Louis Berger
 95 Lucy Lynch
 96 Lucy Yong
 97 Luigi Iannone
 98 Mach CHEN
 99 Magnus Westerlund
100 Mahalingam Mani
101 Mark Townsley
102 Matthew Bocci
103 Matthew Lepinski
104 Mehmet Ersue
105 Michael Jones
106 Michael StJohns
107 Michal Krsek
108 Min Ye
109 MONIQUE MORROW
110 nalini elkins
111 Nancy Cam-Winget
112 Nathan Egge
113 Niel Harper
114 Ning Kong
115 Ning Zong
116 Ole Jacobsen
117 Ole Trøan
118 Orit Levin
119 Pascal Thubert
120 Patrick McManus
121 Paul Ebersman
122 Paul Wouters
123 Peng Fan
124 Peter Koch
125 Peter Lothberg
126 Peter Resnick
127 Peter Yee
128 Pål-Erik Martinsen
129 QIN WU
130 ram krishnan
131 Rich Salz
132 Richard Barnes
133 Richard Li
134 Robby Simpson
135 Ron Bonica
136 Ross Callon
137 Ross Finlayson
138 Salvatore Loreto
139 Sam K. Aldrin
140 Samuel Weiler
141 Sanjay Mishra
142 Scott Mansfield
143 Sheng Jiang
144 SHUCHENG LIU
145 Simon Perreault
146 Simon Pietro Romano
147 Sri Gundavelli
148 Stephan Friedl
149 Stephan Wenger
150 Stephen Kent
151 Steve Donovan
152 Steve Olshansky
153 Steven White
154 Steven Wright
155 Stig Venaas
156 Suhas Nandakumar
157 Suresh Krishnan
158 Susan Hares
159 Taiji Kimura
160 Thomas Nadeau
161 Thomas Walsh
162 Tim Wicinski
163 Timothy Terriberry
164 Timothy Winters
165 Tina (Ting) Tsou (Zou)
166 TIRUMALESWAR REDDY KONDA
167 Tobias Gondrom
168 Toerless Eckert
169 Tomohiro Fujisaki
170 Tony Hansen
171 Uma Chunduri
172 Varun Singh
173 Vic Liu
174 Vijay Gurbani
175 Warren Kumari
176 Wassim Haddad
177 Wijnands IJsbrand
178 Xufeng Liu
179 Yi Zhao
180 Yihong Huang
181 Yizhou Li
182 Yuanlong Jiang
183 Zhaohui Zhang

---

From: NomCom Chair 2015 <[email-masked]>
Date: Thu, 25 Jun 2015 14:20:40 -0700

It contains 186 members, all of which have been verified as qualified for the position of voting member
of Nomcom by virtue of having attended 3 out of the last 5 meetings, and is not known to me to be a
member of any body that the Nomcom selects people for.

We now enter the challenge period, which lasts until Thursday, July 2; if anyone thinks that a
name on this list is NOT qualified for some reason, please send me mail at [email-masked].

Monday, July 6 2015: Random selection results announced. Challenge period begins.
Tuesday, July 14 2015: Challenge period ends. Nomcom membership is now final.

As per my note on seeds, https://datatracker.ietf.org/nomcom/ann/77055/, the seeds will all exist on
Friday, July 3; between this time and the announcement, I will run the random selection process.

  1 Adam Montville
  2 Adrian Farrel
  3 Alan Johnston
  4 Allison Mankin
  5 ANDREW Dolganow
  6 Andrew Newton
  7 Andrew Yourtchenko
  8 Andy Bierman