Subject: sigcomm handles newcomers

From: Randy Bush <[email-masked]>
Date: Tue, 30 Jun 2015 17:16:05 +0900

http://conferences.sigcomm.org/sigcomm/2015/sigcommkiddie.php

it is a smaller conference, but has a proportionally bigger breeding age
crowd.  first year demand was light.  but it is an admirable step.

randy

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 30 Jun 2015 09:06:07 +0000

> crowd.  first year demand was light.  but it is an admirable step.

I think this is great, and we should look into doing this as well. 

Lars

---

From: Alia Atlas <[email-masked]>
Date: Tue, 30 Jun 2015 13:47:55 -0400

> I think this is great, and we should look into doing this as well.

I agree.