Subject: Re: IETF hotel selection mode and a proposal (was" Re: Hilton BA is Booked already?)

From: Randall Gellens <[email-masked]>
Date: Mon, 11 Jan 2016 18:01:02 -0800

At 2:27 PM -0500 12/17/15, John C Klensin wrote:

>  I think it would be entirely reasonable for
>  the IESG to say to the community "we need to be on-site
>  because... and believe that IETF efficiency would suffer if we
>  weren't".  Personally, I'd probably support that position.

...

>  FWIW, 28% of only 400+ rooms feels like a rather big number.
>  Had Ray said "5%", it wouldn't have occurred to ma to propose
>  that particular exercise.

I'd like to point out the obvious, which is that there are two parts 
to the hold-back number.  Expanding the IETF room block from 400 to, 
say, 800 or 900, would be a way to shrink the percent and cut way 
back on the "how can the hotel be sold out within an hour of the 
announcement" complaints.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
The Briggs/Chase Law of Program Development:

To determine how long it will take to write and debug a
program, take your best estimate, multiply that by two, add
one, and convert to the next higher units.

---

From: "John Levine" <[email-masked]>
Date: 12 Jan 2016 03:01:48 -0000

>announcement" complaints.

Too bad there are no hotels in Buenos Aires with 800 rooms.

R's,
John

---

From: John C Klensin <[email-masked]>
Date: Tue, 12 Jan 2016 09:24:44 -0500

--On Monday, January 11, 2016 18:01 -0800 Randall Gellens
<[email-masked]> wrote:

>...
> I'd like to point out the obvious, which is that there are two
> parts to the hold-back number.  Expanding the IETF room block
> from 400 to, say, 800 or 900, would be a way to shrink the
> percent and cut way back on the "how can the hotel be sold out
> within an hour of the announcement" complaints.

But that gets back to an example of the same old set of
tradeoffs --and my desire that those involved in the process be
a lot more transparent about it.  Your comment above is
reasonable and even obvious.  But there are cities (apparently
including Buenos Aires) where there are approximately zero
hotels that have enough rooms to give us an 800 or 900 room
block. 

So, would you propose a hard rule of "stop considering any city
unless we could got a room block of at least N rooms", with N
somewhere in the range of 800 or 900?   Unlike the variety of
more subjective rules, it would be very clear and easy to
interpret.    My assumption about IETF 95 is that, despite
understanding and considering the disadvantages of smaller
hotels, the decision-makers believed they had a sufficient "go
to Buenos Aires" mandate to override hotel or room block size
considerations.  I presume that, for the future, we could change
that if we had consensus that, e.g., minimum room block size was
a firm requirement.

     john

---

From: Eliot Lear <[email-masked]>
Date: Tue, 12 Jan 2016 15:34:18 +0100

Hi Dave,

On 12/18/15 1:42 AM, Dave Crocker wrote:

>>> Choices like BA or Sydney inconvenience essentially all attendees, in
>>> favor of goals other than getting work done.
>> ***OLE: Just to be clear, the IAOC did not choose Buenos Aires, the
>> IESG in dialog with the community did. 
> The initiative was from the IAOC.  And the 'dialog with the community'
> is a good example of the problematic survey methodology I was citing.
>
> This has been well-hashed before, so I won't review the details.

This is not how I recall things happening.  I and a few others agitated
for trying, at least as an experiment, getting to South America, so that
we could see if we could pick up more direct participation from that
region.  Alvaro was already working hard to set up local meet-ups in
various countries, and it seemed like a good time to start planning to
try to bring people together, and I said so.  In this sense I believe
the IAOC was responding to at least some of us who wanted to go to that
region.

As for this being "outreach theater", I would put it in different
terms.  We are at risk of self-selecting.  This is a means to find new
participants, to show them that they needn't always be at the bad end of
a Meetecho or WebEx connection at some inconvenient hour.

And so, as I mentioned early in this discussion, count me in the crowd
who continues to be glad we are going to BA.  I look forward to an
enjoyable and productive meeting there.

Eliot

---

From: Randall Gellens <[email-masked]>
Date: Tue, 12 Jan 2016 10:16:09 -0800

>  that if we had consensus that, e.g., minimum room block size was

I'm not fond of hard rules, and would be fine if we had some clear 
information as to why this city was chosen despite the room block 
issue.  Which of course is an example of your calls for transparency. 
Maybe a semi-rigid rule that can be overridden with good cause (sort 
of a SHOULD rather than a MUST)?

-------------- Randomly selected tag: ---------------
Secrecy is as essential to Intelligence as vestments and
incense to a Mass, or darkness to a Spiritualist seance, and
must at all costs be maintained, quite irrespective of whether
or not it serves any purpose.             --Malcolm Muggeridge

---

From: John C Klensin <[email-masked]>
Date: Tue, 12 Jan 2016 19:27:35 -0500

--On Tuesday, January 12, 2016 10:16 -0800 Randall Gellens
<[email-masked]> wrote:

>...
>>  So, would you propose a hard rule of "stop considering any
>>  city unless we could got a room block of at least N rooms",
>>  with N somewhere in the range of 800 or 900?   Unlike the
>>  variety of more subjective rules, it would be very clear and
>>  easy to interpret.    My assumption about IETF 95 is that,
>>  despite understanding and considering the disadvantages of
>>  smaller hotels, the decision-makers believed they had a
>>  sufficient "go to Buenos Aires" mandate to override hotel or
>>  room block size considerations.  I presume that, for the
>>  future, we could change that if we had consensus that, e.g.,
>>  minimum room block size was a firm requirement.
> 
> I'm not fond of hard rules, and would be fine if we had some
> clear information as to why this city was chosen despite the
> room block issue.

I think Ole, Fred, and others have already answered that
question.  The IESG decided that we should go to South America
(whether they or IAOC came up with the idea seems to be in
dispute).  The community was asked if that would be ok (without
mentioning the implications for the hotel situation), came up
with answers the IESG interpreted as "yes', and then the
Meetings Committee moved ahead to make the best arrangements
possible given that the decision to go to Buenos Aires had
already been made.

Now, you probably see some problems with that sequence of events
(and I do too), but it seems to me that, if the Meetings
Committee is given what it reasonably construes as instructions
from the IAOC and/or IESG to hold a meeting in a particular
place at a particular time, then what we ended up with is
exactly what one should expect unless there are definite rules
that say "either these conditions MUST be met or you need to
come back to the community for explicit approval with the rule
for which an exception is proposed explicitly identified".
Noting comments from Ole, Bob Hinden, and others, there also
better be _very_ few such rules because the various systems are
easily overconstrained.

> Which of course is an example of your calls
> for transparency. Maybe a semi-rigid rule that can be
> overridden with good cause (sort of a SHOULD rather than a
> MUST)?

See above.

    john

---

From: Randall Gellens <[email-masked]>
Date: Wed, 13 Jan 2016 09:29:45 -0800

At 7:27 PM -0500 1/12/16, John C Klensin wrote:

>  The IESG decided that we should go to South America

Seems like a good way forward.

-------------- Randomly selected tag: ---------------
Change from 1980 to 2013 in California's spending on public universities: -13%
On prisons: +436%
--Harper's Index May 2013 (figures as of March 2013)