Subject: Re: [discuss] Questions

From: Christopher Morrow <[email-masked]>
Date: Mon, 4 Jan 2016 14:01:23 -0500

On Mon, Dec 21, 2015 at 2:11 PM, Michael Richardson
<[email-masked]> wrote:
>
> Bill Woodcock <[email-masked]> wrote:
>     > Oh, and serial ports.  Those started out as DB-25, then DB-9, then
>     > RJ-45, and now mini-USB, emulating serial ports.  People briefly tried
>     > bluetooth emulating serial ports, but there were too many ways for that
>     > to go wrong.
>
> I learnt recently that the telco's have a term I'd never heard of before to
> describe those serial ports: "craft terminals".

sometimes 'craft interface' ... Juniper I think even describes their
serialport/front-panel-blinkies in this manner.

-chris

---

From: joel jaeggli <[email-masked]>
Date: Mon, 4 Jan 2016 11:15:38 -0800

> serialport/front-panel-blinkies in this manner.

A craft interface is a directly attached monitoring interface in a CO.
it could character based or it could be open/closed.

---

From: Randy Bush <[email-masked]>
Date: Tue, 05 Jan 2016 10:27:40 +0900

>> I learnt recently that the telco's have a term I'd never heard of
>> before to describe those serial ports: "craft terminals".

i was taught 'craft port'