Subject: email change

From: "Dr. Sandeep Joshi [MU - Jaipur]" <[email-masked]>
Date: Sun, 10 Jan 2016 10:53:41 +0000

Dear Sir/Madam,
I want to subscribe my new ID for IETF in place of old. I have tried but not successful. Kindly help me.
Thanking you,

Best Regards,
_________________________
Dr. Sandeep Joshi
Associate Professor | Dept. of Computer Science & Engineering|
School of Computing & Information Technology|
Manipal University Jaipur, INDIA (|+91-1413999100 Ext. 258|+91-9414315537|+91-9571449301|)
Alternate E-Mail //      [email-masked]<mailto:[email-masked]>

There is enough in world for everybody's need but not enough for everybody's greed.

---

From: Alexey Eromenko <[email-masked]>
Date: Sun, 10 Jan 2016 13:23:02 +0200

To send new version of Internet Draft, you need to up version number,
for example, [my-document]-00.txt to [my-document]-01.txt and update
dates, and submit it using the standard tool.

https://datatracker.ietf.org/submit/