Subject: AirBnB, was Re: Hotel situation

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 29 Jan 2016 17:50:37 +0000

Sorry to come back to the discussion of the quantity of rooms available and the cost of those rooms. Let me take the opportunity to suggest AirBnB as an alternative if people are still seeking rooms and do not mind not being in a hotel. In BA, for example, there are over 200 available based on criteria I set (turn off Super Host and it is >300), starting at US$42 - see https://www.airbnb.com/s/Buenos-Aires--Autonomous-City-of-Buenos-Aires--Argentina?checkin=04%2F03%2F2016&checkout=04%2F09%2F2016&room_types%5B%5D=Entire+home%2Fapt&superhost=true&zoom=13&search_by_map=true&sw_lat=-34.66012283057721&sw_lng=-58.456201399327824&ne_lat=-34.518665453754764&ne_lng=-58.300847853185246&ss_id=626eamgr.

While YMMV I and my colleagues have had some success with this for business travel. Of course it means walking to the venue (or a taxi) but then I think that is a chance to enjoy the local culture and see how people in another country live.

- Jason

---

From: "John Levine" <[email-masked]>
Date: 29 Jan 2016 18:12:23 -0000

>While YMMV I and my colleagues have had some success with this for business travel. Of course it
>means walking to the venue (or a taxi) but then I think that is a chance to enjoy the local culture
>and see how people in another country live.

If the location is good it can work great.  At the Paris IETF I found
an airbnb apartment a block from the venue, with the benefit of having
no staff to rifle through my valuables.

In B.A. I expect most of the airbnb's will be a long way from the
Hilton so check the location carefully.  Taxis are quite cheap, but
the time can be significant.

R's,
John

---

From: Miles Fidelman <[email-masked]>
Date: Fri, 29 Jan 2016 14:55:54 -0500

> the time can be significant.
I won't be going to IETF, but for what it's worth, I've had very good 
luck with AirBnB for both personal and business travel, in locations 
ranging from DC (a block from the War College), to NYC, to several 
cities in Italy.  Coupled with Lyft, Uber, and public transit, it's a 
great alternative to standard hotel rooms.

Miles Fidelman

-- 
In theory, there is no difference between theory and practice.
In practice, there is.  .... Yogi Berra