Subject: Re: Tom Taylor

From: Elwyn Davies <[email-masked]>
Date: Sat, 2 Jan 2016 00:41:34 +0000

On 28/12/2015 16:25, Ronald Bonica wrote:
> Friends,
>
> After a prolonged illness, our friend Tom Taylor has passed away. He died in his sleep on December 24th, after spending his last day with his family.
>
> Tom's courage during his illness was an inspiration to everyone. He was a man of quick wit, kindness and integrity. He was a long-time contributor to the IETF, a mentor and a good friend.
>
>                                                   Ron Bonica
>
>
Very sad news.

I worked with Tom both at Nortel and in the IETF.  As Ron notes, Tom 
went well beyond the call of duty while he struggled with illness. 
Indeed, an inspiration.

Rest in peace.

Elwyn

---

From: Hui Deng <[email-masked]>
Date: Tue, 5 Jan 2016 10:40:23 +0800

Sad to know it,  condolence to one IETF soldier
DENG Hui> From: [email-masked]
> To: [email-masked]
> Subject: Tom Taylor
> Date: Mon, 28 Dec 2015 16:25:32 +0000
> 
> Friends,
>