Subject: Re: Call for nominations for the IAOC appointment by the IESG

From: IETF Chair <[email-masked]>
Date: Thu, 7 Jan 2016 15:56:56 +0200

I wanted to re-send this announcement, since many people
may have been on holidays when it was originally sent:

> Tobias Gondrom is the IAOC member that was appointed by the
> IESG, and his two-year term is up in March.  The IESG is starting
> the process to fill this seat in March 2016, with the term ending
> in March 2018.
> 
> The IESG is responsible for filling one seat every other year.
> BCP 101 says:
> 
> The IAOC shall consist of eight voting members who shall be
> selected as follows:
> 
> o Two members appointed by the IETF Nominations 
>    Committee (NomCom);
> 
> o One member appointed by the IESG;
> 
> o One member appointed by the IAB;
> 
> o One member appointed by the ISOC Board of Trustees;
> 
> o The IETF Chair (ex officio);
> 
> o The IAB Chair (ex officio);
> 
> o The ISOC President/CEO (ex officio).
> 
> Current IAOC members can be found at
> http://iaoc.ietf.org/members.html
> 
> 
> 
> DESIRABLE QUALIFICATIONS AND SELECTION CRITERIA
> 
> Candidates for the IAOC position should have a demonstrable
> involvement in the IETF, knowledge of contracts and financial
> procedures, awareness of the administrative support needs 
> of the IAB, the IESG, and the IETF standards process.  The 
> candidate is also expected to understand the respective roles
> and responsibilities of the IETF and ISOC in IASA, and be
> able to articulate these roles within the IETF community.
> 
> The candidate must be able to exercise all the duties of an
> IAOC member, including fiduciary responsibilities, setting of
> policies, oversight of the administrative operations of the
> IETF, representing the interests of the IETF, and
> participating in IAOC meetings and activities.
> 
> The candidate must be able to serve as a Trustee for the
> IETF Trust.
> 
> Although the IESG selects this member of the IAOC, the
> selected member does not directly represent the IESG.
> The IESG-selected member is accountable directly to
> the IETF community.
> 
> 
> NOMINATIONS AND ELIGIBILITY
> 
> The IESG is making a public call for nominations.  
> Self-nominations are permitted.  All IETF participants, 
> including working group chairs, IETF NomCom members,
> IAB members, and IESG members are eligible for
> nomination.  Of course, IESG members who accept
> nomination will recuse themselves from selection
> discussions.  Please send nominations to iesg at
> ietf.org.  Please include the following with each
> nomination:
> 
> o  Name
> 
> o  Contact information
> 
> o  Candidate background and qualifications
> 
> 
> SELECTION
> 
> The IESG will publish the list of nominated persons prior
> to making a decision, allowing time for the community to
> provide any relevant comments to the IESG.
> 
> The IESG will review the nomination material, any 
> comments provided by the community, and make a
> selection.
> 
> 
> CARE OF PERSONAL INFORMATION
> 
> The following procedures will be used in managing 
> candidates' personal information:
> 
> o  The list of candidate names will be published at the
> close of the nominations period.  A candidate that
> refuses the nomination will not be included on the list.
> 
> o  Except as noted above, all information provided to
> the IESG during this process will be kept as confidential
> to the IESG.
> 
> 
> TIMEFRAME
> 
> The three-week nominations period will open today,
> 28 December 2016, and close on 20 January 2016.
> 
> The list of candidates will be posted shortly after the
> nominations close, and the community will have two
> weeks to provide comments on the candidates to the
> IESG.
> 
> The IESG will make a selection on the IESG telechat
> following the comment period.
> 
> On behalf of the IESG,
> 
> Jari Arkko
> IESG Chair
>

---

From: IETF Chair <[email-masked]>
Date: Mon, 25 Jan 2016 21:15:10 +0200

The IESG is responsible for filling one seat in the IAOC every other year.  Tobias Gondrom is the IAOC member that was appointed by the IESG, and his two-year term is up in March.  The IESG is in the process to fill this seat in March 2016, with the term ending in March 2018.

A call for nominations has been sent out.  The following candidates have put their names forward:

  o  Tobias Gondrom

Please send feedback about the candidate to chair at ietf.org.  This feedback will be held in confidence by the IESG.  We thank you in advance for your help.  Please provide the feedback by February 8, 2016.

If there are additional people who are interested, while that feedback is coming in, we are still accepting nominations as well until February 1, 2016 and will publish a further call for feedback if we receive additional nominations.

Best regards,
Jari Arkko
IETF Chair