Subject: Background on Singapore go/no go for IETF 100

From: IAOC Chair <[email-masked]>
Date: Wed, 25 May 2016 15:08:18 -0700

All,

In the IAOC's previous message on this topic we stated that the IAOC believed that it is possible to hold a successful meeting in Singapore, and that meeting in Singapore is the best option for IETF 100.  This statement was based on several factors, including evaluation of the site based on the requirements and process now being updated and tracked in draft-baker-mtgvenue-iaoc-venue-selection-process-02.  In particular, this included consulting with the additional information sources identified in the document (specialty travel services, etc), and no specific issues were identified as to actual situation in Singapore.  More detail on the information we have to hand is provided below.

Additional arguments have come forward since our earlier messages,  which leads us to continue exploring.  The IETF Chair has been in touch with the meeting host, which is obviously another factor in whether we can/should move.   But we need to make a decision, so this message contains such information as we have at present.  We understand that it is difficult to express a view about what to do in the absence of known alternatives; but we do not know what the alternatives are now, and we need urgently to make a decision, so we are sharing the incomplete information we have in the interests of transparency.

Laying this out in a pro/con format:

Not Singapore:
--------------

If we cancel the contract we have for Singapore for IETF 100, the onward positive impacts include:

	. We might have the opportunity to establish the meeting in a venue that permits more IETF participants to be comfortable being present and engaging in a celebration of this milestone meeting, which is important to some.

If we cancel the contract we have for Singapore for IETF 100, the onward negative impacts include:

	. Losing approximately $80,000 (USD) hotel agreement cancellation fee[1]

	. Losing up to approximately $150,000 (USD) in Singapore government incentives [2]

	. Re-prioritizing people time to find a new location (the IAD, Secretariat staff) who have full plates for lining up other future meetings; there’s an unknown amount of impact in terms of how that impacts *other* meetings (N.B.:  some of this effort is already underway to obtain the information on possible alternatives and outline the pros/cons outlined here).

	. Likelihood of IETF 100 in Asia is very small — we have few prospects and it takes us months to get all the pieces aligned to get to a signed contract in Asia (Singapore took over a year).  This would create additional challenges for our Asian community members (travel distance, visas).

	. Possible shift of dates — to be able to find a venue elsewhere that works

We have some wiggle room in the point about time to find a new venue insofar as it would be easiest to use a North American site that we have used before.   If we have to consider non-North American, and/or new venues where a site visit is needed, effort and cost will be higher.

Note, we should only cancel the Singapore contract once we know that an alternative venue, that is acceptable to community, is ready to put under contract.   The cost of cancellation ($80k now) goes up to $192k if we don’t cancel before November 2016 (i.e., a few months from now).

We do have to give the hotel a reason for canceling our contract:

Reasons for Cancellation of IETF 100 Meeting in Singapore, and the IAOC understands that to be:

“    Singapore laws against same-sex relationships between men and
    preventing the recognition of same-sex marriages could create
    difficulties for same-sex partners and their children; these have
    discouraged affected members of our community from participating
    at the IETF meeting in November of 2017 and have also influenced
    others to decline to attend in principled solidarity with them.

    Accordingly, the IETF has decided to postpone indefinitely the meeting
    in Singapore and is pursuing alternative venues.”

If we stick with Singapore for IETF 100:
----------------------------------------

If we keep the contract we have for Singapore for IETF 100, the onward
positive impacts include:

	. we have a functional meeting venue set for our 3rd meeting of 2017

	. meeting site research resources can remain focused on filling in the remaining gaps in the 3-4 year timeframe

	. we don’t have the financial hit of the cancellation fee, and possible loss of government incentives

If we keep the contract we have for Singapore for IETF 100, the onward negative impacts include:

	. we have a meeting at a location where some community members will perceive themselves as unwelcome and unsafe, unable to bring family

	. possibly fewer attendees than we might otherwise expect — which is a consideration for both getting work done and financial reasons (registration fees per person)

The above is the practical information as we can best scope it.

If you would like to provide some considered feedback on this matter, please feel free to send it to [email-masked] .  Please note that mailing list is a PUBLICLY archived “drop box” [3].

Leslie Daigle, for the IAOC.

[1] The cancellation fee can be recovered if it is used as a deposit at a later meeting with those hotels in Singapore, if it is before 2020; for this discussion, it’s perhaps best to consider it gone.

[2] Government business incentives are not unusual; we might obtain these in another country hosting IETF 100, but we are late to be expecting incentives and opportunities for good deals, and are unlikely to get this in a North America venue.

[3] The venue-selection mailing list is not open for subscription, and it is not intended to archive dynamic conversations (i.e., don’t cc it on an e-mail discussion thread, because there will be too many addressees and your mail won’t go through).

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises LLC
[email-masked]
-------------------------------------------------------------------

---

From: George Michaelson <[email-masked]>
Date: Thu, 26 May 2016 08:30:10 +1000

point of information:

the $80,000 is a real loss: we paid the money it isn't coming back.

the $150,000 incentive is an OPPORTUNITY COST. We don't *get* the
money if we don't go.

These are not the same things either in the real world, or in accounting.

Please, can we avoid using the word "loss" in connection with things
we don't get, as distinct from things we have to pay unavoidably?

---

From: James Seng <[email-masked]>
Date: Thu, 26 May 2016 06:30:03 +0800

I am a Malaysian who grow up in Singapore, spend most of my life in
Singapore. I also used to work for the Singapore government (IDA) and work
closely with them on many things. I continue to have many friends in
Singapore in high places altho I have left Singapore many years ago (I live
in Beijing now).

I do not support the discrimination of same-sex law of Singapore (commonly
known as 377A) and would like it repeal as much as anyone who wish to
celebrate the love of any two individuals.

But since when IETF is taking on social injustice beyond solving technical
& engineering problems of the Internet?

IETF is not Global Action for Trans Equality. IETF is not International
Federation for Human Rights.

I am surprised it has decided to go down this path. If social injustice and
other agendas beyond engineering become a basis of our consideration for
IETF venue, then there is literally no country in the world would qualify
to hold IETF meeting.

-James Seng

On Thu, May 26, 2016 at 6:08 AM, IAOC Chair <[email-masked]> wrote:

> All,
>
> In the IAOC's previous message on this topic we stated that the IAOC
> believed that it is possible to hold a successful meeting in Singapore, and
> that meeting in Singapore is the best option for IETF 100.  This statement
> was based on several factors, including evaluation of the site based on the
> requirements and process now being updated and tracked in
> draft-baker-mtgvenue-iaoc-venue-selection-process-02.  In particular, this
> included consulting with the additional information sources identified in
> the document (specialty travel services, etc), and no specific issues were
> identified as to actual situation in Singapore.  More detail on the
> information we have to hand is provided below.
>
> Additional arguments have come forward since our earlier messages,  which
> leads us to continue exploring.  The IETF Chair has been in touch with the
> meeting host, which is obviously another factor in whether we can/should
> move.   But we need to make a decision, so this message contains such
> information as we have at present.  We understand that it is difficult to
> express a view about what to do in the absence of known alternatives; but
> we do not know what the alternatives are now, and we need urgently to make
> a decision, so we are sharing the incomplete information we have in the
> interests of transparency.
>
>
>         . We might have the opportunity to establish the meeting in a
> venue that permits more IETF participants to be comfortable being present
> and engaging in a celebration of this milestone meeting, which is important
> to some.
>
>
>
>         . Re-prioritizing people time to find a new location (the IAD,
> Secretariat staff) who have full plates for lining up other future
> meetings; there’s an unknown amount of impact in terms of how that impacts
> *other* meetings (N.B.:  some of this effort is already underway to obtain
> the information on possible alternatives and outline the pros/cons outlined
> here).
>
>         . Likelihood of IETF 100 in Asia is very small — we have few
> prospects and it takes us months to get all the pieces aligned to get to a
> signed contract in Asia (Singapore took over a year).  This would create
> additional challenges for our Asian community members (travel distance,
> visas).
>
> We have some wiggle room in the point about time to find a new venue
> insofar as it would be easiest to use a North American site that we have
> used before.   If we have to consider non-North American, and/or new venues
> where a site visit is needed, effort and cost will be higher.
>
> Note, we should only cancel the Singapore contract once we know that an
> alternative venue, that is acceptable to community, is ready to put under
> contract.   The cost of cancellation ($80k now) goes up to $192k if we
> don’t cancel before November 2016 (i.e., a few months from now).
>
>
>         . meeting site research resources can remain focused on filling in
> the remaining gaps in the 3-4 year timeframe
>
> negative impacts include:
>
>         . we have a meeting at a location where some community members
> will perceive themselves as unwelcome and unsafe, unable to bring family
>
>         . possibly fewer attendees than we might otherwise expect — which
> is a consideration for both getting work done and financial reasons
> (registration fees per person)
>
>
>
>
>
>
>
> If you would like to provide some considered feedback on this matter,
> please feel free to send it to [email-masked] .  Please note
> that mailing list is a PUBLICLY archived “drop box” [3].
>
>
> [1] The cancellation fee can be recovered if it is used as a deposit at a
> later meeting with those hotels in Singapore, if it is before 2020; for
> this discussion, it’s perhaps best to consider it gone.
>
> [2] Government business incentives are not unusual; we might obtain these
> in another country hosting IETF 100, but we are late to be expecting
> incentives and opportunities for good deals, and are unlikely to get this
> in a North America venue.
>
> [3] The venue-selection mailing list is not open for subscription, and it
> is not intended to archive dynamic conversations (i.e., don’t cc it on an
> e-mail discussion thread, because there will be too many addressees and
> your mail won’t go through).
>
> --
>
> _______________________________________________
> Recentattendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/recentattendees
>

-- 
-James Seng

---

From: Ted Hardie <[email-masked]>
Date: Wed, 25 May 2016 15:31:10 -0700

After the first message on from the IAOC related to this announcement, I
asked a clarifying question of the IAOC on their understanding of what
"Singapore can function as a meeting location for IETF100" entailed (see
http://www.ietf.org/mail-archive/web/ietf/current/msg98101.html).  In
Leslie's mail of the 23rd (
http://www.ietf.org/mail-archive/web/ietf/current/msg98176.html), there was
an acknowledgement that the IAOC had not yet responded to this request.

If this message is meant to contain that response, I do not find it.  I
would like to know if the IAOC has an answer or, if not, when it expects to
provide one.

Ted Hardie

---

From: Margaret Cullen <[email-masked]>
Date: Wed, 25 May 2016 19:09:37 -0400

>    in Singapore and is pursuing alternative venues.”

If, instead, we hold this milestone meeting in Singapore despite the fact that these issues have been raised, we are sending the message that we consider basic human rights violations to be no more of a disincentive to visiting a particular venue than visa issues, cost considerations, or other items that have been raised in this discussion as examples of why “no venue is perfect”.

Margaret

---

From: Benson Schliesser <[email-masked]>
Date: Wed, 25 May 2016 19:10:49 -0400

In this message I am speaking only for myself as an individual, not for
the IAOC.

> These are not the same things either in the real world, or in accounting.

You are correct. The first is effectively a "check" that we have to
write. The second is effectively a loss of revenue. However...

> we don't get, as distinct from things we have to pay unavoidably?

Looking at the issue from a budgetary point of view, relatively
speaking, these are both losses. It may be helpful for the community to
understand the distinction better. But I disagree that we should avoid
using the word "loss" to describe them both.

For the sake of understanding, let me put it another way: compared to
the budget, there is an incrementally negative value (cost) associated
with moving the IETF 100 meeting venue from Singapore to another city.
That value is somewhere between ($80,000) and ($230,000), depending on
what incentives are available at a new meeting locale. Even if a
relocated IETF 100 results in net-positive value, reducing that value by
$80-230k will be reflected into the annual budget. Since the IETF
routinely runs at a loss each year, this incremental negative value will
result in a larger loss that year. That larger loss will have to be
covered by additional funds, raised from sources TBD.

Yes, we have had some preliminary discussion about additional funding
sources to cover the loss, but we don't yet have any certainty.

Cheers,
-Benson

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 26 May 2016 01:21:33 +0200

This discussion is public, I’m sure it has already been indexed by google, bing, etc.

We can start reviewing our ways to choose venues from now on for those that have no economical impact (no contracts signed yet) and at the same time we must not hide our opinion on any kind of discrimination.

We can have the meeting in Singapore and at the same time, have an explicit message to the authorities, press, etc., explaining what enforced to have this discussion and why we will not come back to Singapore and other countries if the laws aren’t changed. We can even have a press release explaining it during the meeting. It is a much better opportunity to create the noise, specially if authorities come to the meeting.

Regards,
Jordi

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 25 May 2016 19:14:23 -0400

I guess there are enough of us who are ready to give you money to compensate for that $150k.

Marie-Jose
> On May 25, 2016, at 7:09 PM, Margaret Cullen <[email-masked]> wrote:
> 
>

---

From: Benson Schliesser <[email-masked]>
Date: Wed, 25 May 2016 19:52:45 -0400

Hi, Ted.

Ted Hardie wrote:
> Leslie's mail of the 23rd
> (http://www.ietf.org/mail-archive/web/ietf/current/msg98176.html), there
> was an acknowledgement that the IAOC had not yet responded to this request.
> 
> would like to know if the IAOC has an answer or, if not, when it expects
> to provide one.

First: I am explicitly /not/ speaking on behalf of the IAOC right now,
but I am responding as one IAOC member that is somewhat familiar with
the investigation into Singapore. I'm probably speaking a bit "out of
turn" here, but I think it's better to be more transparent and answer
your question to the extent that I'm able.

That being said, I do think the IAOC would have liked to say more about
this (very reasonable, IMHO) question. And I think that we may still do
so in the near future. But we were not prepared to (officially) do so
today.

Nevertheless, the IAOC felt that it would be better to provide partial
information quickly, about the finances etc. - rather than wait until we
had a perfectly complete message - and from this emerged the message
that you saw recently from Leslie.

Without enumerating the details at this time (most of which I don't know
firsthand), I think it's reasonable to let you know that: The IAOC's
Meetings Committee (with the IAD and AMS, et al) have inquired and
gotten feedback from a number of sources about whether Singapore was
appropriate for IETF 100. These sources included (but were not limited
to) travel professionals employed at agencies that specialize in travel
for clients in the LGBTQI communities, clients of various religious and
ethnic backgrounds, etc.

The investigation was meant to be aligned with the sort of process that
is being documented in draft-baker-mtgvenue-iaoc-venue-selection-process.

The summary of their findings, as reported to the IAOC, was consistent
with the message that "Singapore can function as a meeting location for
IETF100". Given the short timeframe to make a decision for IETF 100 it
didn't seem useful to postpone the opportunity for community feedback on
that conclusion while we investigated further, second-guessed the
process, etc.

I'm sorry that I don't have a complete set of details, and that this is
an imperfect answer. But I hope this helps.

Cheers,
-Benson

---

From: Jakob Heitz <[email-masked]>
Date: Wed, 25 May 2016 23:55:46 +0000 (UTC)

I, for one, have no problem with Singapore.
What is the actual consequence of the law to us?No public displays of affection?Two men can't stay in the same hotel room?Two men cannot get family discount for event tickets?
Jakob.

      From: IAOC Chair <[email-masked]>
 To: IETF Announcement List <[email-masked]> 
Cc: [email-masked]; [email-masked]
 Sent: Wednesday, May 25, 2016 3:08 PM
 Subject: [Recentattendees] Background on Singapore go/no go for IETF 100
   
All,

Not Singapore:
--------------

--

---

From: Ted Hardie <[email-masked]>
Date: Wed, 25 May 2016 17:03:25 -0700

Hi Benson,

The question I asked the IAOC was  if their "assessment was of only the
working meetings or if it included assessing the usual accommodations for
families and partners  (or even included an assessment of whether it was
suitable for a gala occasion, given the 100th). "

You note:  "The IAOC's Meetings Committee (with the IAD and AMS, et al)
have inquired and gotten feedback from a number of sources about whether
Singapore was appropriate for IETF 100."  When they solicited that
feedback, was it for the working meetings, the usual accommodations for
families and partners, or something else?

regards,

Ted Hardie

---

From: Benson Schliesser <[email-masked]>
Date: Wed, 25 May 2016 20:12:43 -0400

Hi, Ted. 

> On May 25, 2016, at 20:03, Ted Hardie <[email-masked]> wrote:
> 
> Hi Benson,
> 
> The question I asked the IAOC was  if their "assessment was of only the working meetings or if it included assessing the usual accommodations for families and partners  (or even included an assessment of whether it was suitable for a gala occasion, given the 100th). "
> 
> You note:  "The IAOC's Meetings Committee (with the IAD and AMS, et al) have inquired and gotten feedback from a number of sources about whether Singapore was appropriate for IETF 100."  When they solicited that feedback, was it for the working meetings, the usual accommodations for families and partners, or something else?

I apologize that I don't know the answer to your question at this time. But I do understand what you're asking, and I think the IAOC will provide a better answer in the near future. 

-Benson

> 
> regards,
> 
> Ted Hardie
> 
>> On Wed, May 25, 2016 at 4:52 PM, Benson Schliesser <[email-masked]> wrote:
>> Hi, Ted.
>> 
>> Ted Hardie wrote:

---

From: Tony Rutkowski <[email-masked]>
Date: Wed, 25 May 2016 20:23:12 -0400

Leslie,

It's not clear what you are attempting to
achieve here.  Singapore is in many ways
one of the most progressive administrations
in the region.  What it has achieved in helping
bring telecommunications and Internet
services on a large scale to the entire region
and beyond is legendary and commendable.

So someone has found some legislation on
its books that is objectionable, but little if
ever enforced.  If you used that same tactic
on other venues - including most in the U.S.
- you would likely find equal or even more
objectionable provisions.

Cancelling is also arguably discriminatory,
and counterproductive.

--tony

---

From: Lorenzo Colitti <[email-masked]>
Date: Thu, 26 May 2016 10:37:02 +0900

On Thu, May 26, 2016 at 8:09 AM, Margaret Cullen <[email-masked]>
wrote:

> we get to say _this_ to the Singapore government, who wants us to meet
> there enough that they have offered us $150K in incentives for us to come
> there:
>
> >    difficulties for same-sex partners and their children

Where was this discussion held? I don't recall it here on the IETF list.

In addition to the obvious impact on future venue selection, which I assume
has already been debated (Are we going to have to stop holding IETFs in
Asia for a few years? What does that mean for IETF participants who live in
Asia? etc.) I would assume there are other local practices such as free
speech or unfettered Internet access that the IETF might want to take a
stand on. How do we decide which ones those are?

As a community-driven organization, we make most decisions via community
process (e.g., we make technical decisions via rough consensus). Should we
be working on putting together such a process to make this sort of decision?

It seems bad to make this sort of decision on an ad-hoc, case-by-case basis
as appears to be happening here.

---

From: Ted Lemon <[email-masked]>
Date: Wed, 25 May 2016 21:57:11 -0400

You are probably looking for the mtgvenue mailing list, and the consensus
(we hope) document that is being worked on there.

However, that doesn't help us with the IETF 100 problem.

On Wed, May 25, 2016 at 9:37 PM, Lorenzo Colitti <[email-masked]> wrote:

> In addition to the obvious impact on future venue selection, which I
> assume has already been debated (Are we going to have to stop holding IETFs
> in Asia for a few years? What does that mean for IETF participants who live
> in Asia? etc.) I would assume there are other local practices such as free
> It seems bad to make this sort of decision on an ad-hoc, case-by-case
> basis as appears to be happening here.
>

---

From: Xiaohong Deng <[email-masked]>
Date: Thu, 26 May 2016 15:21:42 +1000

On Thu, May 26, 2016 at 9:09 AM, Margaret Cullen <[email-masked]>
wrote:

>
> I understand that this is a very difficult situation, but I think you have
> left something important out of your list of pros and cons.  If we cancel
> the Singapore meeting, we get to say _this_ to the Singapore government,
> who wants us to meet there enough that they have offered us $150K in
> incentives for us to come there:
>
> If, instead, we hold this milestone meeting in Singapore despite the fact
> that these issues have been raised, we are sending the message that we
> consider basic human rights violations to be no more of a disincentive to
> visiting a particular venue than visa issues, cost considerations, or other
> items that have been raised in this discussion as examples of why “no venue
> is perfect”.
>

That's a fair point. So in case of cancellation, one more gain is Singapore
Government's taking on this say in addition to not compromising some of our
community members' right. The cost of getting to say this is still hotel
cancellation loss, potential incentive loss, potentially not having an Asia
meeting, plus extra human resources working on a new venue. In the end, the
community has to weigh cost vs. gain and make a very difficult decision.

---

From: Lixia Zhang <[email-masked]>
Date: Wed, 25 May 2016 22:27:42 -0700

> On May 25, 2016, at 4:21 PM, JORDI PALET MARTINEZ <[email-masked]> wrote:
> 

+1

Lixia

---

From: Melinda Shore <[email-masked]>
Date: Wed, 25 May 2016 21:36:22 -0800

On 5/25/16 3:21 PM, JORDI PALET MARTINEZ wrote:
> We can have the meeting in Singapore and at the same time, have an
> explicit message to the authorities, press, etc., explaining what
> enforced to have this discussion and why we will not come back to
> Singapore and other countries if the laws aren’t changed. We can even
> have a press release explaining it during the meeting. It is a much
> better opportunity to create the noise, specially if authorities come
> to the meeting.

This is a good suggestion, and if the decision is made
to go to Singapore despite the obvious problems, this
really needs to be done.

That said, we'll still be talking about diversity rather
than adapting our own behavior and processes to improve
our own situation, and, as the poet says, talk is cheap.
But, it's something.

Melinda

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 26 May 2016 17:02:27 +1000

Hi Margaret,

Although sending such a message is very attractive, I don't think we should be making decisions about the meeting location based upon what message we send; the world is full of countries that abuse human rights, and we meet in many of them regularly. Many of us even live in them.

If the IETF meeting location is determined on that basis, we'll end up with a) a very small pool of potential locations, and b) lots of arguments about what is "acceptable abuse." There's also the unintended side effect of the message we send to other countries if we start discriminating in this way -- that their abuse is acceptable to us.

I think the focus on how the restrictions affect our community directly is a better way to go. YMMV, of course.

Cheers,

> On 26 May 2016, at 9:09 AM, Margaret Cullen <[email-masked]> wrote:
> 
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: "Jose Saldana" <[email-masked]>
Date: Thu, 26 May 2016 09:28:38 +0200

Another thing to put in the pros and cons: this would set a precedent for future meetings.

This map reflects the current situation worldwide: https://en.wikipedia.org/wiki/Status_of_same-sex_marriage#/media/File:World_laws_pertaining_to_homosexual_relationships_and_expression.svg

BR,

Jose

> De: Recentattendees [mailto:[email-masked]] En nombre de
> IAOC Chair
> Enviado el: jueves, 26 de mayo de 2016 0:08
> Para: IETF Announcement List <[email-masked]>
> CC: [email-masked]; [email-masked]
> Asunto: [Recentattendees] Background on Singapore go/no go for IETF 100
> 
> All,
> 
> In the IAOC's previous message on this topic we stated that the IAOC believed that
> it is possible to hold a successful meeting in Singapore, and that meeting in
> Singapore is the best option for IETF 100.  This statement was based on several
> factors, including evaluation of the site based on the requirements and process now
> being updated and tracked in draft-baker-mtgvenue-iaoc-venue-selection-process-
> 02.  In particular, this included consulting with the additional information sources
> identified in the document (specialty travel services, etc), and no specific issues
> were identified as to actual situation in Singapore.  More detail on the information we
> have to hand is provided below.
> 
> Additional arguments have come forward since our earlier messages,  which leads
> us to continue exploring.  The IETF Chair has been in touch with the meeting host,
> which is obviously another factor in whether we can/should move.   But we need to
> make a decision, so this message contains such information as we have at present.
> We understand that it is difficult to express a view about what to do in the absence
> of known alternatives; but we do not know what the alternatives are now, and we
> need urgently to make a decision, so we are sharing the incomplete information we
> have in the interests of transparency.
> 
> 
> 	. We might have the opportunity to establish the meeting in a venue that
> permits more IETF participants to be comfortable being present and engaging in a
> celebration of this milestone meeting, which is important to some.
> 
> 
> 
> 	. Re-prioritizing people time to find a new location (the IAD, Secretariat staff)
> who have full plates for lining up other future meetings; there’s an unknown amount
> of impact in terms of how that impacts *other* meetings (N.B.:  some of this effort is
> already underway to obtain the information on possible alternatives and outline the
> pros/cons outlined here).
> 
> 	. Likelihood of IETF 100 in Asia is very small — we have few prospects and
> it takes us months to get all the pieces aligned to get to a signed contract in Asia
> (Singapore took over a year).  This would create additional challenges for our Asian
> community members (travel distance, visas).
> 
> We have some wiggle room in the point about time to find a new venue insofar as it
> would be easiest to use a North American site that we have used before.   If we
> have to consider non-North American, and/or new venues where a site visit is
> needed, effort and cost will be higher.
> 
> alternative venue, that is acceptable to community, is ready to put under contract.
> The cost of cancellation ($80k now) goes up to $192k if we don’t cancel before
> November 2016 (i.e., a few months from now).
> 
> 
> If we keep the contract we have for Singapore for IETF 100, the onward positive
> impacts include:
> 
> 	. we have a meeting at a location where some community members will
> perceive themselves as unwelcome and unsafe, unable to bring family
> 
> 	. possibly fewer attendees than we might otherwise expect — which is a
> consideration for both getting work done and financial reasons (registration fees per
> person)
> 
> 
> 
> 
> 
> 
> 
> If you would like to provide some considered feedback on this matter, please feel
> free to send it to [email-masked] .  Please note that mailing list is a
> PUBLICLY archived “drop box” [3].
> 
> 
> [1] The cancellation fee can be recovered if it is used as a deposit at a later meeting
> with those hotels in Singapore, if it is before 2020; for this discussion, it’s perhaps
> best to consider it gone.
> 
> [2] Government business incentives are not unusual; we might obtain these in
> another country hosting IETF 100, but we are late to be expecting incentives and
> opportunities for good deals, and are unlikely to get this in a North America venue.
> 
> [3] The venue-selection mailing list is not open for subscription, and it is not intended
> to archive dynamic conversations (i.e., don’t cc it on an e-mail discussion thread,
> because there will be too many addressees and your mail won’t go through).
> 
> --
>

---

From: tom p. <[email-masked]>
Date: Thu, 26 May 2016 08:57:53 +0100

Leslie

I am unclear what, if any, action is expected as a result of this
message.

I understand that the IAOC has to make a decision and yes, I can provide
more input via venue-selection if I wish to, but is that all?  Will the
IAOC now decide?  If not, what is it waiting for (and how long is it
waiting)?

Tom Petch

----- Original Message -----
From: "IAOC Chair" <[email-masked]>
To: "IETF Announcement List" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Wednesday, May 25, 2016 11:08 PM

> In the IAOC's previous message on this topic we stated that the IAOC
believed that it is possible to hold a successful meeting in Singapore,
and that meeting in Singapore is the best option for IETF 100.  This
statement was based on several factors, including evaluation of the site
based on the requirements and process now being updated and tracked in
draft-baker-mtgvenue-iaoc-venue-selection-process-02.  In particular,
this included consulting with the additional information sources
identified in the document (specialty travel services, etc), and no
specific issues were identified as to actual situation in Singapore.
More detail on the information we have to hand is provided below.
>
> Additional arguments have come forward since our earlier messages,
which leads us to continue exploring.  The IETF Chair has been in touch
with the meeting host, which is obviously another factor in whether we
can/should move.   But we need to make a decision, so this message
contains such information as we have at present.  We understand that it
is difficult to express a view about what to do in the absence of known
alternatives; but we do not know what the alternatives are now, and we
need urgently to make a decision, so we are sharing the incomplete
information we have in the interests of transparency.
> . We might have the opportunity to establish the meeting in a venue
that permits more IETF participants to be comfortable being present and
engaging in a celebration of this milestone meeting, which is important
to some.
Secretariat staff) who have full plates for lining up other future
meetings; there’s an unknown amount of impact in terms of how that
impacts *other* meetings (N.B.:  some of this effort is already underway
to obtain the information on possible alternatives and outline the
pros/cons outlined here).
>
> . Likelihood of IETF 100 in Asia is very small — we have few prospects
and it takes us months to get all the pieces aligned to get to a signed
contract in Asia (Singapore took over a year).  This would create
additional challenges for our Asian community members (travel distance,
visas).
insofar as it would be easiest to use a North American site that we have
used before.   If we have to consider non-North American, and/or new
venues where a site visit is needed, effort and cost will be higher.
>
> Note, we should only cancel the Singapore contract once we know that
an alternative venue, that is acceptable to community, is ready to put
under contract.   The cost of cancellation ($80k now) goes up to $192k
if we don’t cancel before November 2016 (i.e., a few months from now).
> . possibly fewer attendees than we might otherwise expect — which is a
consideration for both getting work done and financial reasons
(registration fees per person)
> [1] The cancellation fee can be recovered if it is used as a deposit
at a later meeting with those hotels in Singapore, if it is before 2020;
for this discussion, it’s perhaps best to consider it gone.
>
> [2] Government business incentives are not unusual; we might obtain
these in another country hosting IETF 100, but we are late to be
expecting incentives and opportunities for good deals, and are unlikely
to get this in a North America venue.
>
> [3] The venue-selection mailing list is not open for subscription, and
it is not intended to archive dynamic conversations (i.e., don’t cc it
on an e-mail discussion thread, because there will be too many
addressees and your mail won’t go through).

---

From: Masataka Ohta <[email-masked]>
Date: Thu, 26 May 2016 17:35:42 +0900

Jose Saldana wrote:

> This map reflects the current situation worldwide:
> https://en.wikipedia.org/wiki/Status_of_same-sex_marriage#/media/File:World_laws_pertaining_to_homosexual_relationships_and_expression.svg

The map implies that there is no international consensus that same sex
marriage is/were basic human right and that there are a lot of countries
where same sex marriage is considered to be criminally immoral.

Situation is not so different from legitimacy on smoking marijuana.

Thus, international bodies such as ISOC should not have any position
on the issue.

If US court tries to enforce ISOC have some position, it's time to
consider to relocate ISOC outside of US, maybe to Singapore.

							Masataka Ohta

---

From: Ole Troan <[email-masked]>
Date: Thu, 26 May 2016 11:21:23 +0200

> If, instead, we hold this milestone meeting in Singapore despite the fact that these issues have been raised, we are sending the message that we consider basic human rights violations to be no more…

If we were to go down this path, principled as it might be, is there anywhere we can meet physically at all?
http://www.telegraph.co.uk/news/worldnews/11381744/How-the-world-violates-human-rights-country-by-country.html

I can't think of many countries that aren't violating basic human rights in some way or the other...

Ole

---

From: [email-masked]
Date: Thu, 26 May 2016 11:26:20 +0200

Ole

---

From: "Leslie Daigle" <[email-masked]>
Date: Thu, 26 May 2016 06:23:31 -0400

Hi Tom,

As I indicated in my personal mail earlier this week, there was thinking 
that this message would be accompanied by a survey or some way to 
collected some structured feedback from the community.

In the end, the IAOC decided there was no way to do that properly (the 
challenges of constructing surveys so that they don’t bias for or 
against minorities, etc).

Hearing peoples’ desire to “see the data”, this message was sent.  
The IAOC is still collecting data, including from this discussion.  In 
laying out the various elements (the obvious and the hidden costs (staff 
time and reprioritization), the restricted range of available 
alternative sites that mean we (the IAOC) don’t see how we can find a 
good alternate for a meeting in 18 months, I think we’re hoping that 
the context of our business choices is clearer, and maybe some other 
person in this discussion will have an insight that has so far escaped 
us as to how to have an acceptable IETF 100.

Speaking only for myself, I am deeply worried that, with only this 
discussion to hear, we are missing the quieter voices, the people who 
haven’t waded into the free-for-all, etc.  Those types of voices are 
more readily solicited/heard in a working group environment where there 
is time to consider multiple angles and from a more abstracted or 
objective perspective.  A working group is where we’ll ultimately come 
to conclusion on what broader set of of characteristics this community 
requires going forward.

Leslie.

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises LLC
[email-masked]
-------------------------------------------------------------------
On 26 May 2016, at 3:57, tom p. wrote:

>> prospects
>> . Possible shift of dates — to be able to find a venue elsewhere 
>> that
> works
>>
>> is a

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 26 May 2016 18:42:21 +0530

Hi,

I am gay, I live in India, which has a similar sec 377 law on its books.

I hate these laws, I yearn for these laws to change.

I feel the pain of my fellow LGBTQ IETFers.... We do need to worry about
things that others can take for granted.

But pulling out of Singapore, and setting a precedent, would also mean that
we would limit ourselves to a small pool of venues and basically let go of
1-1-1*, that is unacceptable.

There are many of us LGBT folks, who reside in countries that have these
homophobic laws, but we keep the fight on, we live openly, we work, we
play, we pay our taxes, we protest, and we hope to change minds along the
way..... some even attend IETF :)

Adding to Jordi's suggestion, we should support the local Singapore LGBT
community, partner with them and organize something where we take a clear
stand that laws must change. I feel this would be much more productive.

Dhruv

On Thu, May 26, 2016 at 3:53 PM, Leslie Daigle <[email-masked]>
wrote:

> that this message would be accompanied by a survey or some way to collected
> some structured feedback from the community.
>
> challenges of constructing surveys so that they don’t bias for or against
> minorities, etc).
>
> Hearing peoples’ desire to “see the data”, this message was sent.  The
> IAOC is still collecting data, including from this discussion.  In laying
> out the various elements (the obvious and the hidden costs (staff time and
> reprioritization), the restricted range of available alternative sites that
> mean we (the IAOC) don’t see how we can find a good alternate for a meeting
> in 18 months, I think we’re hoping that the context of our business choices
> is clearer, and maybe some other person in this discussion will have an
> insight that has so far escaped us as to how to have an acceptable IETF 100.
>
> haven’t waded into the free-for-all, etc.  Those types of voices are more
> readily solicited/heard in a working group environment where there is time
> to consider multiple angles and from a more abstracted or objective
> perspective.  A working group is where we’ll ultimately come to conclusion
> on what broader set of of characteristics this community requires going
> forward.
>
> Leslie.
>
> --
>
>>> If we cancel the contract we have for Singapore for IETF 100, the
>>>
>> onward positive impacts include:
>>
>>>
>>> If we cancel the contract we have for Singapore for IETF 100, the
>>>
>> onward negative impacts include:
>>
>>>
>>> . Losing approximately $80,000 (USD) hotel agreement cancellation
>>>
>> fee[1]
>>
>>>
>>> . Losing up to approximately $150,000 (USD) in Singapore government
>>>
>> incentives [2]
>>
>>>
>>> . Possible shift of dates — to be able to find a venue elsewhere that
>>>
>> works
>>
>>>
>>> Reasons for Cancellation of IETF 100 Meeting in Singapore, and the
>>>
>> IAOC understands that to be:
>>
>>>
>>>     Accordingly, the IETF has decided to postpone indefinitely the
>>>
>> meeting
>>
>>> . meeting site research resources can remain focused on filling in the
>>>
>> remaining gaps in the 3-4 year timeframe
>>
>>>
>>> . we don’t have the financial hit of the cancellation fee, and
>>>
>> possible loss of government incentives
>>
>>>

---

From: Michael Richardson <[email-masked]>
Date: Thu, 26 May 2016 09:40:48 -0400

I can not keep up with the thread(s) anymore.
I'm sure that many didn't follow at all.

Please: we need some summary to be blogged.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Hutton, Andrew" <[email-masked]>
Date: Thu, 26 May 2016 14:13:33 +0000

Thanks Dhruv for this I have been reluctant to say anything on this thread as I was thinking that it does not impact me.

However I have become increasingly concerned about what cancelling the Singapore meeting might mean for the IETF and I am thinking that such an action could be disastrous for the IETF and only serve to split the fantastic international community that is the IETF.

As other have said we have to be very careful as an international organisation not to pick and choose who’s laws and customs we agree and disagree with beyond some very low bar regarding the  safety of participants and their ability to participate.   Possibly the choice was not a good one I don’t have much of an opinion on that but cancelling I think would risk hitting the self destruct button.

Regards
Andy

From: ietf [mailto:[email-masked]] On Behalf Of Dhruv Dhody
Sent: 26 May 2016 14:12
To: Leslie Daigle
Cc: [email-masked]; [email-masked] Discussion
Subject: Re: Background on Singapore go/no go for IETF 100

Hi,

I feel the pain of my fellow LGBTQ IETFers.... We do need to worry about things that others can take for granted.

But pulling out of Singapore, and setting a precedent, would also mean that we would limit ourselves to a small pool of venues and basically let go of 1-1-1*, that is unacceptable.

There are many of us LGBT folks, who reside in countries that have these homophobic laws, but we keep the fight on, we live openly, we work, we play, we pay our taxes, we protest, and we hope to change minds along the way..... some even attend IETF :)

Adding to Jordi's suggestion, we should support the local Singapore LGBT community, partner with them and organize something where we take a clear stand that laws must change. I feel this would be much more productive.

Dhruv

On Thu, May 26, 2016 at 3:53 PM, Leslie Daigle <[email-masked]<mailto:[email-masked]>> wrote:

Hi Tom,

As I indicated in my personal mail earlier this week, there was thinking that this message would be accompanied by a survey or some way to collected some structured feedback from the community.

In the end, the IAOC decided there was no way to do that properly (the challenges of constructing surveys so that they don’t bias for or against minorities, etc).

Hearing peoples’ desire to “see the data”, this message was sent.  The IAOC is still collecting data, including from this discussion.  In laying out the various elements (the obvious and the hidden costs (staff time and reprioritization), the restricted range of available alternative sites that mean we (the IAOC) don’t see how we can find a good alternate for a meeting in 18 months, I think we’re hoping that the context of our business choices is clearer, and maybe some other person in this discussion will have an insight that has so far escaped us as to how to have an acceptable IETF 100.

Speaking only for myself, I am deeply worried that, with only this discussion to hear, we are missing the quieter voices, the people who haven’t waded into the free-for-all, etc.  Those types of voices are more readily solicited/heard in a working group environment where there is time to consider multiple angles and from a more abstracted or objective perspective.  A working group is where we’ll ultimately come to conclusion on what broader set of of characteristics this community requires going forward.

Leslie.

--

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises LLC
[email-masked]<mailto:[email-masked]>
-------------------------------------------------------------------
On 26 May 2016, at 3:57, tom p. wrote:
Leslie

Tom Petch

----- Original Message -----
From: "IAOC Chair" <[email-masked]<mailto:[email-masked]>>
To: "IETF Announcement List" <[email-masked]<mailto:[email-masked]>>
Cc: <[email-masked]<mailto:[email-masked]>>; <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, May 25, 2016 11:08 PM
All,

Not Singapore:
--------------

If you would like to provide some considered feedback on this matter,
please feel free to send it to [email-masked]<mailto:[email-masked]> .  Please note
that mailing list is a PUBLICLY archived “drop box” [3].

--

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises LLC
[email-masked]<mailto:[email-masked]>
-------------------------------------------------------------------

---

From: Lorenzo Colitti <[email-masked]>
Date: Thu, 26 May 2016 23:31:15 +0900

I looked at https://mailarchive.ietf.org/arch/search/?email_list=mtgvenue
but didn't see much. A search for "singapore" finds 9 messages, only 2 of
which seem relevant to this issue.

---

From: Ted Lemon <[email-masked]>
Date: Thu, 26 May 2016 10:34:09 -0400

Right.   All of the discussion has been over here, because the Singapore
question is (one assumes) more urgent in peoples' minds.   But there is a
consensus document being worked on; if people are really interested in
defining a policy around this issue, that consensus document or one that
follows it is where the policy should be stated.   That way the policy can
go through the regular IETF consensus process.

---

From: <[email-masked]>
Date: Thu, 26 May 2016 14:47:37 +0000 (UTC)

>However I have become increasingly concerned about what cancelling the Singapore meeting might mean for the IETF and I am thinking that such an action could be disastrous for the IETF and only serve to
>split the fantastic international community that is the IETF. 

>As other have said we have to be very careful as an international organisation not to pick and choose who’s laws and customs we agree and disagree with beyond some very low bar regarding the  safety of
>participants and their ability to participate.   Possibly the choice was not a good one I don’t have much of an opinion on that but cancelling I think would risk hitting the self destruct button.

 I completely agree.   I think that cancelling sends a message to people in Asia and of Asian origin, that their point of view is not to be given the weight in the same way of others.   Maybe this is unintentional.  But, this is very disappointing and will not be quickly forgotten.   

I have a lot of trouble with what seems to me the nearly fact-free investigation of the reality on the ground in Singapore.  I have been to Singapore at least 5 times and it is an extremely, some say overly, westernized country.

I talked last night with a long-time friend of mine who recently retired from the Foreign Service.  His last posting was as Charge d'Affairs (2nd in command after the Ambassador) in Pakistan.  He served in various Asian Embassies for over 20 years.  He said that if there was any concern with Singapore, it would be noted in the State department pages: https://travel.state.gov/content/travel/en.html

He said that he doubted that there would be any problem at all in Singapore.  He also suggested that I contact the Singapore Consulate General in San Francisco.  (Which I will do once they open)

I will ask them the following questions:

1.  If two gay men with a baby (or child) come in to Singapore customs together, will there be a problem?

2.  If two gay men with a baby (or child) walk the streets of Singapore together, will there be a problem?  Will they be harassed or arrested?

3. If two gay men with a baby (or child) check into a hotel in Singapore together, will there be a problem?  Will they be harassed or arrested?
 
4. If two gay men with a baby (or child) need to go to a hospital or a doctor because the baby (child) is ill, will there be a problem? Will they be prevented in any way from being with the child? Will they be harassed or arrested?

I do not know what the answers will be.  I will report back.  I suspect that this discussion has gotten to the point that no matter what "facts" are presented, that some people will not believe them.  This is a very unfortunate state of events.  I hope the answers will be that there is no or little problem.  But, I do not know.  Certainly there are other countries in the world where it would absolutely be a problem. (That is a different discussion)  I suspect that Singapore is not one of them.  As far as I recall, they are much more concerned about litter (which I support, BTW!).

I completely support the rights of LGBT individuals but there are many other issues to be considered. I sincerely hope that we can work out a compromise that works for everyone.  I believe very much in the mission of the IETF and I have deep respect and affection for many of the people at the IETF.

Nalini 
 
From:ietf [mailto:[email-masked]] On Behalf Of Dhruv Dhody
Sent: 26 May 2016 14:12
To: Leslie Daigle
Cc: [email-masked]; [email-masked] Discussion
Subject: Re: Background on Singapore go/no go for IETF 100
 
Hi,

 

 
 
Dhruv

On Thu, May 26, 2016 at 3:53 PM, Leslie Daigle <[email-masked]> wrote:

Hi Tom,

Hearing peoples’ desire to “see the data”, this message was sent.  The IAOC is still collecting data, including from this discussion.  In laying out the various elements (the obvious and the hidden costs (staff time and reprioritization), the restricted range
of available alternative sites that mean we (the IAOC) don’t see how we can find a good alternate for a meeting in 18 months, I think we’re hoping that the context of our business choices is clearer, and maybe some other person in this discussion will have
an insight that has so far escaped us as to how to have an acceptable IETF 100.

Speaking only for myself, I am deeply worried that, with only this discussion to hear, we are missing the quieter voices, the people who haven’t waded into the free-for-all, etc.  Those types of voices are more readily solicited/heard in a working group environment
where there is time to consider multiple angles and from a more abstracted or objective perspective.  A working group is where we’ll ultimately come to conclusion on what broader set of of characteristics this community requires going forward.

Leslie.

-- 

Tom Petch

----- Original Message -----
From: "IAOC Chair" <[email-masked]>
To: "IETF Announcement List" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Wednesday, May 25, 2016 11:08 PM
All,

Not Singapore:
--------------

--

---

From: Yoav Nir <[email-masked]>
Date: Thu, 26 May 2016 17:56:21 +0300

> On 26 May 2016, at 11:35 AM, Masataka Ohta <[email-masked]> wrote:
> 
> Jose Saldana wrote:
> 

I don’t think there is consensus in any single country. There’s prevailing law in each country.

> Situation is not so different from legitimacy on smoking marijuana.

With the exception that requiring someone to abstain from smoking marijuana (or drinking alcohol or eating meat) for a week is acceptable though not convenient. Requiring someone to abstain from relations with their spouse is usually considered overboard.

> Thus, international bodies such as ISOC should not have any position

Well, we’re not ISOC([1]) but we are international and we have a stated position on pervasive monitoring. There’s no international consensus on that either.

> consider to relocate ISOC outside of US, maybe to Singapore.

[1] Yes, I know the IETF is an activity of ISOC. (Almost) none of the people on this thread work for ISOC, so any position we come up with is the IETF’s position, not ISOC’s. The fact that the IETF is maybe not a legal person makes no difference in this regard.

---

From: Harish Pillay <[email-masked]>
Date: Thu, 26 May 2016 23:26:16 +0800

> I will ask them the following questions:

I will venture to answer.

> 1.  If two gay men with a baby (or child) come in to Singapore customs together, will there be a problem?

None.

> 2.  If two gay men with a baby (or child) walk the streets of Singapore together, will there be a problem?  Will they be harassed or arrested?

None.

> 3. If two gay men with a baby (or child) check into a hotel in Singapore together, will there be a problem?  Will they be harassed or arrested?

None.

> 4. If two gay men with a baby (or child) need to go to a hospital or a doctor because the baby (child) is ill, will there be a problem? Will they be prevented in any way from being with the child?…

No.

I would add that I have asked the Singapore Ministry of Health and
some of the public
hospitals to provide me guidelines that handle what is mentioned above including
situations where there are two adults (one male and one female) and they have a
young child and if there is a problem, do they ask for verification as
to guardianship
and/or parentage and/or marital status.

Please give me time to pull this together.

Harish
PS: And for transparency, I was recently elected into the Board of
Trustees of the
Internet Society.

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 26 May 2016 08:30:55 -0700 (PDT)

Nalini,

(see also answer from Harish)

The questions you list are almost identical to ones that were compiled 
based on early discussions on this list and which have been presented 
to various parties in Singapore and to folks in same-sex relationships 
who travel there frequently. The answers to all questions were, as you 
might expect, "no issues." These answers has been countered as 
"unhelpful" by some because they do not offer an iron-clad guarantee,
and of course the law in question still is on the books and therefore 
there is a perceived risk and uncertainty about its application.

The IAOC or its committees is not set up to offer legal or medical 
advice nor even much travel advice beyond basic information. What the 
IAOC has done is evaluate the information received and researched
following the announcement in BA.

Speaking only for myself, I believe we can have a successful meeting 
in Singapore and that none of the concerns raised will be experienced 
by any participant or family for this meeting.

Let me just add that Singapore is one of the top destinations in the
world for conferences and major events of all kinds (F-1 racing being
perhaps the most famous) as well as a major medical destination for
all of Asia. Many large corporations and organizations have offices
in Singapore. I personally do not believe that these organizations
and events would continue to support Singapore (financially) if there
were frequent reports of harassment and discrimination for visitors.

This is not to say that life for the LGBT community in Singapore is
without problems or that the laws shouldn't be changed. But I agree
with you that moving the meeting would not be in the best interest
of the IETF.

Finally, the discussion about what requirements we should apply when
choosing future venues continues and it is ultimately up to the
community to decide what criteria should be applied when selecting
meeting locations. That's still work-in-progress!

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433
Cell:    +1 415-370-4628
Cell Norway: +47 98 00 26 30
docomo: (090) 3337-9311
Web: protocoljournal.org
E-mail: [email-masked]

---

From: tom p. <[email-masked]>
Date: Thu, 26 May 2016 16:41:53 +0100

----- Original Message -----
From: "Margaret Cullen" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, May 26, 2016 12:09 AM

I understand that this is a very difficult situation, but I think you
have left something important out of your list of pros and cons.  If we
cancel the Singapore meeting, we get to say _this_ to the Singapore
government, who wants us to meet there enough that they have offered us

meeting
>    in Singapore and is pursuing alternative venues.”

If, instead, we hold this milestone meeting in Singapore despite the
fact that these issues have been raised, we are sending the message that
we consider basic human rights violations to be no more of a
disincentive to visiting a particular venue than visa issues, cost
considerations, or other items that have been raised in this discussion
as examples of why “no venue is perfect”.

<tp>

Margaret

The other message we propagate is that we are world-class engineers who
can use their skills to enhance the world - USA, South America, China,
Far East ..... - but when it comes to politics, we are no better than
any other citizen (except, of course, those who have stood for office
and been elected by their fellow citizens - not I :-).

So as I am an engineer, I say

'Go'

Tom Petch

Margaret

---

From: Masataka Ohta <[email-masked]>
Date: Fri, 27 May 2016 00:48:41 +0900

Yoav Nir wrote:

>> The map implies that there is no international consensus that same
>> sex marriage is/were basic human right and that there are a lot of
>> countries where same sex marriage is considered to be criminally
>> immoral.
>

Thus, it is wrong to assume there were consensus in IETF to
acknowledge same sex marriage.

> With the exception that requiring someone to abstain from smoking
> marijuana (or drinking alcohol or eating meat) for a week is
> acceptable though not convenient. Requiring someone to abstain from
> relations with their spouse is usually considered overboard.

Just recently, in Japan, a person smoking marijuana as terminal
care for cancer was arrested, even though the person says it
is basic human right to smoke marijuana to avoid irresistable
pain from the cancer.

What if, you are smoking marijuana as terminal care for cancer
and the next and, for you, the last, IETF meeting will be held
in Japan?

Or, abstaining from relations with their spouse is much more
painful?

 >> Thus, international bodies such as ISOC should not have any
 >> position on the issue.
 >
 > Well, we’re not ISOC([1])

OK. You won't sue ISOC merely because an IETF meeting is held in
Singapore.

Then, legally, I think we are done. Thank you.

						Masataka Ohta

---

From: <[email-masked]>
Date: Thu, 26 May 2016 15:51:34 +0000 (UTC)

None.

None.

None.

No.

> I would add that I have asked the Singapore Ministry of Health and some of the public
>young child and if there is a problem, do they ask for verification as to guardianship

>PS: And for transparency, I was recently elected into the Board of Trustees of the Internet Society.

Thanks for your answers and congratulations on your being elected into the Board of Trustees of the Internet Society. 

I look forward to your other information. 

Thanks,

Nalini

---

From: Ted Hardie <[email-masked]>
Date: Thu, 26 May 2016 08:55:15 -0700

> Another thing to put in the pros and cons: this would set a precedent for
Hi Jose,

Just as a reminder, the IAOC has stated explicitly that the decision for
Singapore will not set a precedent.  They wish the discussion around the
principles in Fred's document to set that.  They do not believe they can
wait for that conversation to converge to make this decision, hence the
"decision without precedent" anticipated for this.

regards,

Ted

> believed that
> > being updated and tracked in
> draft-baker-mtgvenue-iaoc-venue-selection-process-
> specific issues
> which leads
> > If we cancel the contract we have for Singapore for IETF 100, the onward
> positive
> > impacts include:
> >
> venue that
> > If we cancel the contract we have for Singapore for IETF 100, the onward
> negative
> > impacts include:
> >
> Secretariat staff)
> prospects and
> that works
> insofar as it
> positive
> negative
> please feel
> these in
> it is not intended

---

From: Yoav Nir <[email-masked]>
Date: Thu, 26 May 2016 19:01:11 +0300

> 3. If two gay men with a baby (or child) check into a hotel in Singapore together, will there be a problem?  Will they be harassed or arrested?

“Oh, yes. We are totally going to harass visitors to our country,” said no consulate spokesperson ever. 
> 4. If two gay men with a baby (or child) need to go to a hospital or a doctor because the baby (child) is ill, will there be a problem? Will they be prevented in any way from being with the child?…

The question is not whether the hospital staff will have the gay men arrested. They won’t. It’s whether the hospital staff will consider them to be actual parents. There are medical decisions only parents can make such as authorising surgery, or authorizing an epinephrine injection for a severe allergic reaction. In most jurisdictions including Singapore injecting a child with epinephrine is assault unless there is either parental consent or it’s a life-or-death situation. If the child’s parent is not there, medical staff is force to wait until it becomes a life-or-death situation. Note that even though sex between women is not criminalized, this issue affects lesbian couples just as much. Same for the secondary issue of allowing them to be in the room with the child.

Yoav

---

From: <[email-masked]>
Date: Thu, 26 May 2016 16:07:07 +0000 (UTC)

Ole,

>(see also answer from Harish)

Very good answer from Harish.

>might expect, "no issues." 

I am very glad that this was done.

>These answers has been countered as 

Whenever you travel, there is the potential of risk.   Life itself does not come with iron-clad guarantees.

I think now there needs to be some policy based on reasonableness.  This needs to be a part of the venue discussion.  Everyone has to decide for themselves what level of risk they are willing to assume.  I suspect for some people they will tolerate no risk.  For most people, a risk of less than 1% or 5% ( or .00001% which is what I suspect it is for Singapore) is probably good.

Note, that we pass drafts based on ROUGH consensus not ACTUAL consensus.  As in any situation, 100% agreement or consensus is almost impossible to achieve.

I would say 100% guarantees of safety are also nearly impossible to achieve.  If you want to stay completely safe, then stay at home.  But, actually, in California, there could be an earthquake at any time, so even that is not safe. 

The particular case of Singapore, I would say, is that it is an extremely polite and law-abiding society.   Far more so than the U.S, in many ways.  The problems you will have are if you chew gum and discard it recklessly or throw litter.

Do we ask for 100% guarantees of safety in any other venue?  This is why this all seems quite unpleasant to those of us who live in Asia or are of Asian origin.

>by any participant or family for this meeting.

I am looking forward to it.  I recommend the Chili Crayfish and of course, Isetan Singapore.  Much lovely shopping to be done on Orchard Road.  I may be there rather than at WG meetings (just kidding, of course.)

>with you that moving the meeting would not be in the best interest

Thank you.
Nalini

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 26 May 2016 09:14:49 -0700 (PDT)

This has just provided to me:

>From [email-masked] Thu May 26 08:51:20 2016
Date: Thu, 26 May 2016 23:51:18 +0800
From: Paul Ananth Tambyah <[email-masked]>
To: Laina Greene <[email-masked]>
Subject: Re: need a letter from a doctor

Hi Ms Greene

Thanks for your email. Would an email reply suffice?

Can you let your friends know that I am a senior consultant Infectious
Diseases Physician at the National University Hospital who has held a
Singapore medical license continuously since 1988-89. The Singapore
Code of Medical Ethics is very clear that doctors are not permitted to
refuse treatment to anyone - see

http://www.healthprofessionals.gov.sg/content/hprof/smc/en/topnav/guidelines/ethical_code_and_ethical_guidelines.html

Consent issues are governed by the laws of Singapore. For children, 
"The legal right to give consent for children lies with persons of 
legal parental responsibility" - see

https://www.sma.org.sg/UploadedImg/files/Publications%20-%20SMA%20News/4508/CMEP.pdf

If a child has been legally adopted by an individual or a couple of 
any gender and there is legal evidence to support the guardianship of 
the adult over the child, there should be no issue with the legal 
guardian (or guardians). Singapore is however taking action on human 
trafficking and if the authorities suspect that the child was a victim 
of trafficking, then they are entitled to take whatever action they 
think necessary to protect the child. It is best to ensure that all 
the paperwork documenting legal guardianship of children is cast iron 
in order to avoid any misunderstandings.

I hope that helps

Paul Ananth Tambyah
Professor of Medicine
Senior Consultant ID Physician

---

From: Barry Raveendran Greene <[email-masked]>
Date: Thu, 26 May 2016 09:15:28 -0700

If this is being used as the justification, then South Korea must also be changed. Same problem. 

> On May 25, 2016, at 3:08 PM, IAOC Chair <[email-masked]> wrote:
>

---

From: <[email-masked]>
Date: Thu, 26 May 2016 16:18:52 +0000 (UTC)

On 26 May 2016, at 5:47 PM, <[email-masked]> <[email-masked]> wrote:

>> He said that he doubted that there would be any problem at all in Singapore.  He also suggested that I contact the Singapore Consulate General in San Francisco.  (Which I will do once >>they open)
>> 

>“Oh, yes. We are totally going to harass visitors to our country,” said no consulate spokesperson ever.

I get your point.  I think they would say that this is not something we approve of, or is our custom or some such coded language.  I will also call the South East Asia desk of the State Department to see if they have any complaints.  That will be a US viewpoint. 

But I think for some people, no matter what I or any of the other people say, they will not be convinced.  So now what?  I think we are pretty much at that pass today.

There is no way to achieve 100% consensus or have 100% guarantees on anything. 

>> 
>> 4. If two gay men with a baby (or child) need to go to a hospital or a doctor because the baby (child) is ill, will there be a problem? Will they be prevented in any way from being >>with the child? Will they be harassed or arrested?

>The question is not whether the hospital staff will have the gay men arrested. They won’t. It’s whether the hospital staff will consider them to be actual parents. There are medical >decisions only parents can make such as authorising surgery, or authorizing an epinephrine injection for a severe allergic reaction. In most jurisdictions including Singapore injecting >a child with epinephrine is assault unless there is either parental consent or it’s a life-or-death situation. If the child’s parent is not there, medical staff is force to wait until >>it becomes a life-or-death situation. Note that even though sex between women is not criminalized, this issue affects lesbian couples just as much. Same for the secondary issue of >allowing them to be in the room with the child.

Fine.  I will ask that.  I believe Harish is also talking to medical staff.

I suspect the odds of needing surgery while travelling for one week or needing an epinephrine injection are quite low.  If your child has severe allergies, then the parents generally travel prepared for such events.

But, again, I am sure that you can always offer cases which have not been foreseen.  What if this, what if that?  Sure.  No one can guarantee you absolute safety under all conditions.

Nalini

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 26 May 2016 16:36:07 +0000

> On May 26, 2016, at 9:15 AM, Barry Raveendran Greene <[email-masked]> wrote:
> 
>

---

From: Ted Lemon <[email-masked]>
Date: Thu, 26 May 2016 12:36:36 -0400

Wearing my
super-hypothetical-since-I-am-privileged-and-this-doesn't-actually-affect-me
hat, if I were the adopted parent of a child in a same-sex couple, or were
traveling with my spouse in a same-sex couple, and I thought there was any
real risk of having to go to a hospital with either an incapacitated spouse
or a child, I would be much more worried about coming to the U.S. than to
Singapore.

Why?   There have been actual, recent, documented cases of hospital
personnel violating the law to deprive people of their rights, and we have
no assurance that this couldn't still happen.   There are documented cases
of this happening in Miami and Nevada as recently as 2013.   Given the
current political backlash over same sex marriage, I suspect the risk is
higher now than it was in 2013.

I haven't been able to locate any documented cases of this happening in
Singapore.   What I've read thus far about Singapore suggests that things
are getting better there, not worse.   This doesn't mean there is no risk
of falling afoul of a fanatic, of course.   But clearly the odds of that
are higher in the U.S, despite some very sincere and concerted effort on
the part of the U.S. government right up to the office of the president to
prevent recurrences.

---

From: Barry Raveendran Greene <[email-masked]>
Date: Thu, 26 May 2016 09:39:12 -0700

> On May 26, 2016, at 8:26 AM, Harish Pillay <[email-masked]> wrote:
> 

Two data points:

The Singapore Code of Medical Ethics is very clear that doctors are not permitted to refuse treatment to anyone - see http://www.healthprofessionals.gov.sg/content/hprof/smc/en/topnav/guidelines/ethical_code_and_ethical_guidelines.html

Consent issues are governed by the laws of Singapore. For children, "The legal right to give consent for children lies with persons of legal parental responsibility" - see https://www.sma.org.sg/UploadedImg/files/Publications%20-%20SMA%20News/4508/CMEP.pdf

---

From: Melinda Shore <[email-masked]>
Date: Thu, 26 May 2016 08:38:50 -0800

On 5/26/16 8:18 AM, [email-masked] wrote:
> But I think for some people, no matter what I or any of the other
> people say, they will not be convinced.  So now what?  I think we are
> pretty much at that pass today.

I think it was rather clear from the questions you proposed
that you don't actually understand the potential problems
around parental and familial rights, etc.  I would also
suggest that it's extremely difficult to understand the
subtle ways in which particular bigotries are implemented
unless you've lived it, or the ways in which they're negotiated
by the people who live with those bigotries daily.

If you live in a community which has institutionalized
homophobia, or racism, or ..., you learn that you can do
<x> but not <y>, these are the places you can go and these
are the places where you're likely to run into trouble,
if you do run into trouble do <a> but definitely do not do
<b>, and so on.  Visitors to those communities don't know
these things and do not know what's safe and what isn't.

Pretty much every American, Canadian, or European GLBT
person in their 30s or later knows of a situation in
which something as simple as a hospital check-in spiraled
out of control and turned into a horror.

On a personal note, I'd be grateful if people would avoid
posting statements of the form "I totally support GLBT rights,
but <insert unsupportive comment>."

Melinda

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Thu, 26 May 2016 16:56:59 +0000

No much difference in China either, and we had IETF in Beijing even though China has the famous Great Fire Wall of Internet.

Jeffrey

> -----Original Message-----
> From: Recentattendees [mailto:[email-masked]] On Behalf
> Of Barry Raveendran Greene
> Sent: Thursday, May 26, 2016 12:15 PM
> To: Ietf@Ietf. Org <[email-masked]>
> Cc: [email-masked]; IETF Announcement List <ietf-
> [email-masked]>
> Subject: Re: [Recentattendees] Background on Singapore go/no go for IETF
> 100
> 
>

---

From: <[email-masked]>
Date: Thu, 26 May 2016 16:47:13 +0000 (UTC)

>around parental and familial rights, etc.
What questions do you think are better to pose?

>I would also suggest that it's extremely difficult to understand the>subtle ways in which particular bigotries are implemented
Frankly, I find it rather amusing of you to suggest that a short woman of color in high tech in the United States does not understand bigotry.
I would say that I have a fairly full and rich understanding of discrimination.    No need to go into more details, irrelevant to the issue.
...
>but <insert unsupportive comment>."

Sorry if you saw my comments as unsupportive.  It was not my intent.
Nalini

---

From: Melinda Shore <[email-masked]>
Date: Thu, 26 May 2016 08:59:27 -0800

> What questions do you think are better to pose?

As has been pointed out, the questions around hospital
visits and so on are not about being arrested, they're
about recognition of familial rights.

> Frankly, I find it rather amusing of you to suggest that a short woman
> of color in high tech in the United States does not understand bigotry.

I can only go by what you've written.  I do think how
these things are implemented aren't knowable until you've
experienced them first-hand - things like the police
refusing to come to your assistance during street harassment
incidents, and so on.  Hospital check-ins turning into
protracted legal battles over medical power of attorney.
And so on.

Melinda

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 26 May 2016 10:13:29 -0700 (PDT)

> about recognition of familial rights.

Please see the letter from the doctor in Singapore and links
provided by Barry.

Ole

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 26 May 2016 17:15:48 +0000

Apologies. I hit the "send" button a little early.

> If this is being used as the justification, then South Korea must also be changed. Same problem.

It's not just South Korea, where we met in 2004 and plan to meet in November.

http://www.usatoday.com/story/news/nation/2014/04/21/12-states-ban-sodomy-a-decade-after-court-ruling/7981025/ indicates that 12 states have anti-sodomy laws on the books, including Louisiana, Alabama, Florida, Idaho, Kansas, Michigan, Mississippi, North Carolina, Oklahoma, South Carolina, Texas and Utah.

We have met three times in Texas, three times in Florida, and once in Utah. We have had no incident that I became aware of.

https://76crimes.com/76-countries-where-homosexuality-is-illegal/ states that homosexuality is illegal in 78 countries. On the included map, one that gives me concern is India, where we have quite a few folks that would like us to have a meeting. South Korea isn't on the map, so I'll guess that the listing isn't exhaustive.

What turning down Singapore on this basis does is say that we will not have meetings in those places until the laws are repealed.

In Illinois, a state law requires that a man's unmarried female companion shall call him "master" while out on a date, or so says http://tjshome.com/dumblaws.php. In Youngstown Ohio, you may not run out of gas.

Now, I'm very much in favor of getting dumb or outdated laws, laws that aren't being enforced, off the books. In fact, I would favor some kind of project that identified laws on the books throughout my nation that have not been enforced in some useful period (the past ten years?) and summarily dismiss them. That's unlikely to happen, and I don't think 78 countries and 12 states (whose laws have already been gutted by a Supreme Court ruling but remain on the books) are likely to repeal those laws soon. If it is going to happen, the IETF is not the organization that will drive that, or an appropriate place to have that discussion.

I am of the perspective that if a country is not enforcing a law, whether it be a sodomy law or that a man's date must call him "master", it's not a law I, or the IETF, needs to worry about. The data we have says that the last time Singapore used its homosexuality law was 1999, and that homosexuals living in Singapore, although they actively want the laws off the books, experience no issue.

Which doesn't say that Ted is wrong, but it says that his information is dated.

There are a number of places we don't go because of what we consider basic human rights violations that are very real.

We have periodic suggestions that we meet in Kuala Lumpur, because APNIC meets there. I have been to KL, in 1996 for INET; it's a great city. Malaysia not only doesn't allow gay, it won't allow anyone carrying an Israeli passport. Take a good look at Stanislav Shalunov or Glen Zorn; a Malaysian border officer is authorized to refuse entry to any person he or she deems "scruffy". Define "scruffy"?

We are being frequently asked to hold a meeting in Africa. Look at the red part of Africa in https://76crimes.com/76-countries-where-homosexuality-is-illegal/, or the list of countries in which it gets the death penalty in https://76crimes.com/10-nations-where-the-penalty-for-gay-sex-is-death/. Where would we actually hold that meeting?

If we can't go to Singapore, I don't see how we go back to Texas, Utah, Florida, important parts of Africa, or the Arab world. And, oh yes, much of Eastern Asia. To me, that's the crux of the issue. I respect Ted, Melinda, and the many others that are LGBT and working in the IETF. However, the issue has, in my opinion, become far more political/emotional than fact-based. I'd like us to make sure we have the right guidelines in venue selection that focus on having successful meetings, and remote participation capabilities that will enable someone that chooses to attend that way to do so productively.

---

From: <[email-masked]>
Date: Thu, 26 May 2016 17:20:21 +0000 (UTC)

>about recognition of familial rights.

You can see several emails about that on the list.

>protracted legal battles over medical power of attorney.

Melinda,  this is not something that I like to talk about.  And, frankly, as a person of color, we all just take it for granted that the color of our skin will be the first thing that people see.

So, do I understand discrimination?

Well, let's see.  Let's start with 4th grade when I was the only child of color in my classroom and no one would sit in a desk next to me.  I did not make a fuss and pretty soon, one girl shyly offered to be my locker mate.   Before long, I was one of the most popular kids in class.  You have to give people some space to get to know you.

Fast forward to when I was looking for venture funding, they fell over their feet asking the tall white guy who worked for me to talk about our company, etc.  He said, very politely, she can tell you.  She owns the company.

I don't see the reasons to go into more experiences of discrimination.  They are beside the point.  And, I don't want to start looking for examples with police, medical system, and the rest of it.  The world is how it is.  You work with it.

What I will tell you is that by and large, the United States and the tech world has treated me fairly.  I have sold products into companies based in the rural South (believe me, I had concerns about going there by myself).  They bought my products vs. those sold by white men and large companies based on the merits of my products and our support.  I have had this experience over and over again.  People have been fair to me.

I have traveled all over the world, sometimes with my family, other times by myself, and to quote Anne Frank "I keep my ideals, because in spite of everything I still believe that people are really good at heart."

Nalini

---

From: Lawrence Conroy <[email-masked]>
Date: Thu, 26 May 2016 18:25:47 +0100

Hi Leslie, folks,
 Leslie asked for feedback from views not trumpeted so far on-list about
IETF meeting exclusions (of participants, and of locations/countries).
Normally I don't like non-technical issue discussions, but this has gone
on more than enough that adding to the flood seems warranted. I've read
back through the related threads on the general list; here's my opinion.

To the specific case of Singapore as a venue for IETF100 and the impact
of law section 377{A, B, and/or C} on potential attendees:

As Ohta-san pointed out, there is no international consensus on single
sex marriage as a human right. It would seem that the discussion on this
list so far has presented exactly this as a fundamental legal tenet. 
I think that this is merely an assumption, not a globally accepted
right. You may believe it, but not everyone does. Inclusiveness is an
aim, but is it really a requirement for participation in the IETF?

IETF meetings always were intended as an opportunity for high-bandwidth
exchange; I had always assumed that these were to work on Internet
Engineering. I may have missed it, but Public Displays of Affection were
not required to further that engineering work, no more than guns were a
necessary accoutrement (whilst tempting, in some WG meetings).
Facilitating attendance at those meetings by the majority of potential
participants to progress engineering would seem to me to be the
overwhelming priority; it was why they're there. All else fades.

Inconvenience is not a bar either; ISTR certain RFC authors being
reduced to eating corn flakes during an IETF meet as no religiously
appropriate/acceptable food was available; they still attended and were
active. Heck, the IETF went to SLC, and there it was VERY difficult to
get beer (i.e., with alcohol in it in more than trace amounts). That
must have affected a majority of attendees.
Somehow, work continued, even in the face of one of the more bizarre
Socials. It CAN be done.

From recollection, Singapore is a safe place to visit, and work will be
readily possible in such an environment, for the vast majority. I'm
unaware of any progroms being carried out, nor of people being picked up
on the street and interrogated, Strafanzeige being processed, people
being denied medical support, or otherwise stopped from going about
their daily business.
Why on earth would it be -impossible- to run a meeting there, as seemed
to be implied by postings on this list?

If some people find it impossible to attend because of their own personal
situation, or experiences of oppression elsewhere, that's a shame. However,
I'm pretty sure that the work will proceed, and the meeting will be useful.
[Look at the other places the IETF has been -- not even considering ICANN].

Finally, "Not in my name", or "What do you mean 'we,' paleface?":
Some have suggested 'showing solidarity' or protests. Whilst there have
been protests & complaints around past IETF meetings, these have NOT
been "official" as far as I can recall. For example, a bunch of folk
went to the Pillsbury HQ to complain about enforcement of the "bake-off"
trademark, but this was NOT in any way sanctioned as "an IETF activity",
no more than the drumming sessions that used to reverberate through the
meeting venues.

Personally, I'd be very uncomfortable with any attempt at pushing for
official status or support for such protest (as seems to have been
suggested on this list). It would both make an unwarranted assertion on
whatever "official" means for the IETF (and/or ISOC), and would impute
that all attendees agreed with any such action. They may not, or not
want disruption. Thus, please be careful of the term "we".

We now return you to your usual channel...

best regards
  Lawrence

---

From: Niels ten Oever <[email-masked]>
Date: Thu, 26 May 2016 19:25:59 +0200

Dear all,

I think it's very good that we are discussing this issue, but I am
afraid that we'll not come to a conclusion unless we (further) develop a
framework and process to facilitate the decision making.

draft-baker-mtgvenue-iaoc-venue-selection-process-02 is a good start but
as this discussion shows, several things have not taken into consideration.

I think it would be good to define additional criteria we would like the
IAOC to consider. Some of the things that have been brought up are:

* the impact the legal environment has on participants
* the impact the social environment has on participants
* the impact the legal environment has on participants partners and/or
children
* the impact the social environment has on participants partners and/or
children
* the signal IETF is sending with holding a meeting in a specific
country (both positive and negative)
* the level of human rights abuses in a selected country (there are no
countries with no violations, but some countries violations are
definitely more grave than others, and some countries are on a more
positive path than others)

I hope this helps.

Best,

Niels

PS In the discussion on access to IETF meetings a thing that gets
discussed less so (AFAIK) are the meeting fees, which are really quite
high if you're not funded by your employer. A programme to wave the fees
for say 10 participants per meeting might be also be a constructive
addition, even though out of the scope of this discussion.

-- 
Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    8D9F C567 BEE4 A431 56C4
                   678B 08B5 A0F2 636D 68E9

---

From: Ted Hardie <[email-masked]>
Date: Thu, 26 May 2016 10:26:09 -0700

> Which doesn't say that Ted is wrong, but it says that his information is
Fred,

You don't specify whether you mean me or Ted Lemon here, but I presume you
mean me.  And on this point, you are simply wrong.  I have up to date
information.

Presuming that someone whose assessment is different from yours has made an
error out of ignorance is neither polite nor appropriate.

Ted Hardie

---

From: Melinda Shore <[email-masked]>
Date: Thu, 26 May 2016 09:31:17 -0800

On 5/26/16 9:20 AM, [email-masked] wrote:
> I don't see the reasons to go into more experiences of
> discrimination.  They are beside the point.  And, I don't want to
> start looking for examples with police, medical system, and the rest
> of it.  The world is how it is.  You work with it.

Yes, precisely.  That means knowing how to work with it,
which tends to vary quite a bit from place to place and
from circumstance to circumstance.  These things are learned,
not innate.

Melinda

---

From: Dave Crocker <[email-masked]>
Date: Thu, 26 May 2016 10:32:39 -0700

On 5/26/2016 10:15 AM, Fred Baker (fred) wrote:
> Malaysia ..., it won't allow anyone carrying an Israeli passport.

Sorry to be picky about this, but as has been noted a couple of times, 
this is factually incorrect and factual accuracy seems to be important 
for the thread.

The barrier for Israelis is unacceptably high, in terms of criteria 
applied by the IAOC Meetings committee, but Israelis can and have 
visited Malaysia and with official approval.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Melinda Shore <[email-masked]>
Date: Thu, 26 May 2016 09:35:23 -0800

On 5/26/16 9:25 AM, Lawrence Conroy wrote:
> sex marriage as a human right.

This is not about recognition of same-sex marriage, and I
expect that one of the reasons we're having difficulty making
progress is that there's confusion on that point.  Singapore
criminalizes relationships between men - as in, gay men can
be jailed, under existing law.  Furthermore, gay adoption is
also not legal, and not recognized.  This isn't about same-sex
marriage.

Melinda

---

From: Dave Crocker <[email-masked]>
Date: Thu, 26 May 2016 10:48:05 -0700

On 5/26/2016 10:35 AM, Melinda Shore wrote:
> progress is that there's confusion on that point.

This highlights a basic challenge for the general topic under 
consideration. Some others have been pointing to the challenge, but I do 
not believe it yet has been clearly marked for action here:

        The nature of the current topic is to exclude from consideration 
as a venue those places with laws and/or policies and/or practices that 
are deemed by the IETF community to be unacceptable.

      We need a clear and complete statement of the social and legal 
realities that are to be used to disqualify a venue.  We need that 
statement to have IETF rough consensus.

Absent that agreed list, we are conducting random walk through an 
ambiguous decision-tree.  Certainly its absence leaves the IAOC with 
inadequate guidance for avoiding future errors as is being assessed 
about Singapore.

This does not make light of the social/legal issues getting focus here. 
Rather it is an attempt to move the consideration to something that can 
be used as a clear decision-making policy.

d/

-- 

   Dave Crocker

---

From: Jeffrey Haas <[email-masked]>
Date: Thu, 26 May 2016 14:19:18 -0400

> way..... some even attend IETF :)

I'm gay.  I live in a US state that until recently didn't recognize my
marriage.  (And it took a ruling of our Supreme court to do so.)

As I have said before, I'm supportive of including criteria in our meeting
venue that attempts to cover "LGBTQ friendliness", but it's not my primary
concern.  What I am personally concerned for is my general safety if the
nature of the laws of that land mean I'm an "illegal person".

I believe Singapore would likely be a safe venue for me.

The majority of the other issues articulated in the various threads
effectively come down to one's legal rights.  It has been the case for LGBTQ
individuals in the US to already have to be aware of their rights, or lack
thereof, and plan accordingly.  These included matters of finance,
healthcare, family, etc.

I have two books on my bookshelf specifically providing legal advice on
living my life in the world we have today.

In general, I think most LGBTQ individuals that travel internationally
travel are pretty well aware of the impact of their sexual orientation on
their legal status as a foreigner.  We'll take our risks on a given locale
based on our own considerations - and they may vary considerably.  Until
recently, living in the US, we had to be aware of even traveling from one
state to another.

There will be countries I will simply not travel to, since my status as an
"illegal person" in such country would put me in fear of my life or liberty.
But that's not now.

> stand that laws must change. I feel this would be much more productive.

For my part, I'm supportive of IETF making a statement of general principle, 
but I'm leery of anything that turns IETF overtly into political actions.

What specific individuals choose to do is obviously up to them. :-)

-- Jeff

---

From: John C Klensin <[email-masked]>
Date: Thu, 26 May 2016 14:24:31 -0400

--On Thursday, May 26, 2016 16:07 +0000
[email-masked] wrote:

>...
> I think now there needs to be some policy based on
> reasonableness.  This needs to be a part of the venue
> discussion.  Everyone has to decide for themselves what level
> of risk they are willing to assume.  I suspect for some people
> they will tolerate no risk.  For most people, a risk of less
> than 1% or 5% ( or .00001% which is what I suspect it is for
> Singapore) is probably good.
> 
> Note, that we pass drafts based on ROUGH consensus not ACTUAL
> consensus.  As in any situation, 100% agreement or consensus
> is almost impossible to achieve.

Without commenting in this note about what I think we should do
about Singapore, I think arguments based on rough consensus in
this sort of situation are very dangerous and not appropriate.
A rough consensus argument says that, if only a few people are
even potentially affected and the odds of them experiencing a
direct and serious impact are quite low, it is ok to just go
ahead with the meeting.  

I don't have any way to know, but I assume that the number of
people who are GLBT and who would travel with families to
Singapore is not huge.  Narrow that further to those whose
families/ traveling companions would include children and the
number becomes smaller.  Narrow it even more to the entirely
unpredictable number whose situations would require them and
their relationships to confront local authorities and practices
(such as needing to deal with a hospital) and I hope the number
would go to zero, not because of any special properties of that
group but because I assume we manage to get through most IETF
meetings without anyone, or families traveling with them,
needing to deal with checking into a hospital.

If our decision-making has to turn on counting the number of
people who are likely, or, even worse, certainly, directly, and
obviously affected as distinguished from worrying about the
risks, the answer is going to be "go to Singapore and let them
cope".   I do not believe that answer is acceptable but that
conviction has nothing to do with a consensus measurement of
those who are or might directly affected.

Perhaps an observation about a different situation (although one
that has come up on the list in a different form) might help
explain this to those who seem to be being a little dismissive
of the issues and risks.  For historical reasons as well as a
few nasty personal experiences in the past, I get anxious when a
visa application asks for "religion".  I've been known to leave
that item blank and then worry about it on some occasions and to
fill it in and worry about it on others,  but I generally prefer
to avoid places that ask, especially when they have laws and/or
strongly established customs that favor one set of beliefs or
practices over another.  Does that mean I won't go to those
places?  Not necessarily.  However, the problem occurs the
moment I'm asked and involves my having to balance principles
and risks from that moment (potentially including altering my
behavior if I do go).  That particular balancing situation is
something that I believe that I should not be required to do. I
don't believe an organization that wants my participation should
force me into doing so.  If it decides to do so, no amount of
"consensus" about what I should feel or how I should behave
makes any difference at all although I may observe that, if
people feel a need for that particular discussion, or believe it
should influence my decisions, it tells me (and others) a lot
about the organization itself, things that are not at all
favorable.

    john

---

From: Niels ten Oever <[email-masked]>
Date: Thu, 26 May 2016 20:27:14 +0200

+1

We should have a complete set of criteria and preferably these should be
added to draft-baker-mtgvenue-iaoc-venue-selection-process-02 so we have
a full decision making matrix.

We can also add different levels of importance to different criteria
(MUST / SHOULD / MAY).

Best,

Niels

-- 
Niels ten Oever
Head of Digital

Article 19
www.article19.org

---

From: Margaret Cullen <[email-masked]>
Date: Thu, 26 May 2016 14:44:02 -0400

Hi Fred,

> On May 26, 2016, at 1:15 PM, Fred Baker (fred) <[email-masked]> wrote:

The U.S. Supreme Court ruled that those laws are unconstitutional.  The fact that states have not cleared them off the books is annoying, but does not mean that they are currently enforced or enforceable.

As far as I know, the law in Singapore is still in force.  According to videos sent by one of the posters here, their Parliament considered rescinding the law bout 10 years ago, and decided not to rescind it.  

> We have met three times in Texas, three times in Florida, and once in Utah. We have had no incident that I became aware of.

Did any IETF participant claim, in advance or since, that it wouldn’t be safe for them to travel to those locations?
> Which doesn't say that Ted is wrong, but it says that his information is dated.

I have known Ted Hardie for almost two decades, and while we don’t always agree, I have never known him to be careless, alarmist or paranoid.  Ted cares deeply about the IETF and the Internet, and I don’t believe he would raise an issue like this to gain attention or obstruct our work.  So, when Ted says that it might be unsafe for him to travel to Singapore with his family, I believe that there are rational reasons for him to think so.

> If we can't go to Singapore, I don't see how we go back to Texas, Utah, Florida, important parts of Africa, or the Arab world. And, oh yes, much of Eastern Asia. To me, that's the crux of the issue…

I hope we would not go to most of the Arab world, anyway, because of the status of women in those countries.  I would not be willing to travel to a country where women cannot vote, cannot own property, cannot drive, etc.  So, if the IETF were to go to one of those countries, I would not attend.  I would also think less of the IETF and it’s commitment to gender diversity. (BTW, I think it is fine for women to _choose_ to abide by religious or cultural restrictions — I object to laws that require them to do so.)

You seem to be advocating for an IETF that meets all over the world, while people who are unwilling to travel to those places for reasons of safety or ethics would stay home and participate remotely.  While there might be some (as yet unquantified, see below) advantage to that approach, it would have the _hugely unfortunate effect_ that the most privileged people in the world (rich, white, U.S./European, straight men) might be the only ones who are willing/able to attend every meeting in person.  Given that our leadership selection process depends on in-person attendance, both as a way to select nomcom members and as a requirement for leadership positions, that would run counter to our efforts to make the IETF a more diverse organization across many lines.

Also, while I enjoy our World Tour as much as the next girl, the meeting in Buenos Aires had very poor attendance from regular attendees, and this made it harder to get work done, IMO.  Attendance numbers (and therefore registration fees) were also down.  What are the benefits that offset those costs?  Does having one meeting in a country actually result in an increase in meaningful, ongoing participation from people in that country?  Has anyone checked how many first-time attendees from a given location send mail to our mailing lists more than six months later, attend future meetings (in person or remotely) and/or author documents?  If so, could someone publish the results of these studies?

This is obviously a very complicated issue.  The IETF has a choice to make about what sort of organization it wants to be, and there are rational viewpoints on both sides of this issue.  I don’t think we will resolve this issue, though, if we keep throwing up strawmen (like being unable to meet in Texas), instead of trying to understand the more subtle effects of the choices we are making in these situations.

No one person can have a diverse perspective, and I can’t claim to speak for everyone in the IETF about these sorts of issues any more than you can.  Probably the best way for the IETF to make good, carefully researched and highly responsive decisions in this area would be to have an IAOC that is as diverse as possible, along as many different lines as possible.  I will send that suggestion as input to the new nomcom when it has formed.

Margaret

---

From: Keith Moore <[email-masked]>
Date: Thu, 26 May 2016 16:01:26 -0400

Right, but should IETF need to hire lawyers in each country in order to get an expert opinion about whether members of each of an enumerated set of groups can legally be harassed when attending a meeting there, and about the likelihood of that happening?

It's a serious question, and I don't know the answer.  Several years ago a friend of mine was told by a member of a country's embassy staff that it would not be a good idea for him to visit there - because of his appearance.  He wore his hair long and had a lot of facial hair. 

And yet, most people are able to visit most countries without incident.  But I don't think any of us can make an accurate assessment of such risks based on information we find online, or even by visiting personally.

Keith

Sent from my iPhone

> On May 26, 2016, at 2:44 PM, Margaret Cullen <[email-masked]> wrote:
> 
> Hi Fred,
>

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 26 May 2016 20:07:03 +0000

Hi,

>It's a serious question, and I don't know the answer.  Several years ago a friend of mine was told by a >member of a country's embassy staff that it would not be a good idea for him to visit there - because >of his appearance.  He wore his hair long and had a lot of facial hair. 

A long time ago, it was not allowed for men with long hair to enter Singapore. But, that law was removed in the 70's (if I remember correctly), as the hippie movement was fading away.

Regards,

Christer

---

From: Margaret Cullen <[email-masked]>
Date: Thu, 26 May 2016 16:21:59 -0400

> On May 26, 2016, at 4:01 PM, Keith Moore <[email-masked]> wrote:
> 

What about the IAOC writing to the IETF list and/or recent attendees when they are considering going to a new country, asking if anyone has any feedback on the idea?  And then considering that feedback _before_ making a final decision, signing a contract, etc?

It seems to me that if this issue had been raised before the IAOC had made a non-refundable $80K deposit and had negotiated $150K in benefits from the Singapore government, there would have been a lot more latitude for choosing a different location.

Margaret

---

From: Carlos Martinez <[email-masked]>
Date: Thu, 26 May 2016 22:27:29 +0200

Margaret
With all due respect , please do not mix the Singapore issues with the Buenos Aires IETF. The latter was a success for our local communities as you can see from the number of newcomers from the region. This was a goal from the start and it was achieved.
I wonder what you mean by "regular" attendees? Those from northern hemisphere countries? Please bear in mind that there's a wider community outside the northern hemisphere also interested in the future of the Internet.
Keeping ietf open only for "regulars" doesn't make much sense when also striving for diversity, or does it?
We can discuss 95 on a separate thread. I'd be more than happy to. But please do not mix 95 with ietf 100.
Carlos

Sent from a mobile device. Enviado desde un dispositivo movil.
Sent using CloudMagic Email [https://cloudmagic.com/k/d/mailapp?ct=pi&cv=7.6.23&pv=9.3&source=email_footer_2]
On Thu, May 26, 2016 at 8:44 PM, Margaret Cullen <[email-masked]> wrote:
Hi Fred,

Margaret

Co

---

From: Melinda Shore <[email-masked]>
Date: Thu, 26 May 2016 12:28:10 -0800

On 5/26/16 12:21 PM, Margaret Cullen wrote:
> What about the IAOC writing to the IETF list and/or recent attendees
> when they are considering going to a new country, asking if anyone
> has any feedback on the idea?  And then considering that feedback
> _before_ making a final decision, signing a contract, etc?

I think that's reasonable.  I also think a greater diversity
of IAOC and meeting committee members would help, although
it's clearly not possible to be comprehensive.  But, one of
the interesting things that happened as this began to unfold
is that a bunch of people responded to the announcement with
an immediate "Uh-oh," while the IAOC clearly had had no idea
that there was an issue.  It was known within the community
that there was a problem, and if there had been a way to provide
feedback prior to the announcement things may have gone quite
differently.

So:

> It seems to me that if this issue had been raised before the IAOC had
> made a non-refundable $80K deposit and had negotiated $150K in
> benefits from the Singapore government, there would have been a lot
> more latitude for choosing a different location.

Yes.

Melinda

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 26 May 2016 21:31:59 +0100

Not really addressing Margaret, but us all...

> _before_ making a final decision, signing a contract, etc?

So we seem to be at the point where this mega-thread is so long
that people haven't seen the start of it. Exactly the above was
agreed to be done, and was done, some time back. (Sorry I don't
have the URL to hand now.)

Perhaps we ought all take this as a signal that the signal to
repetition ratio for this thread has reached a point where we
might all step back from the keyboards for a day or two and see
what additional information the IAOC can come back with in about
that time frame?

I really don't see new points arising in the meantime that are
so pressing that they can't wait, and for all the urgency of
getting a decision about IETF-100, I don't think a day or two's
breathing space for the IAOC will make a substantive difference
to the eventual outcome. It might also give us all a while to
ponder the difficult dilemma more thoroughly and even more
thoughtfully, but a bit more calmly perhaps.

Cheers,
S.

PS: I'm not on the IAOC so I just guessed a day or two might help
them. I'd be fine if it were a day or four or five. A break like
that from this thread would help me though even if it didn't help
the IAOC;-)

---

From: Tony Rutkowski <[email-masked]>
Date: Thu, 26 May 2016 16:35:16 -0400

This whole development is about as surreal as it gets -
arguably the result of the politicization of the IETF
(and probably being subsidized by ORG domain money).
This activity should be run by a business manager - as
it was in the old days.

Having intersected with the IETF and its precursors
since the 1970s, the interesting side question is whether
the IETF will live to celebrate a 150th meeting, or it is
in the throes of extinction.  Would make for an interesting
dialog as the rapidly expanding NFV-SDN universe
continues to emerge.

--tony

ps. Have had innumerable positive reactions to the
CircleID article. But that's probably to be expected.

-- 

________________________________ **

*Anthony Michael Rutkowski*

EVP, Industry Standards & Regulatory Affairs

[email-masked] <mailto:[email-masked]>

+1 703 999 8270 <tel:+1%20703%20999%208270>

________________________________ **

*Yaana Technologies LLC *

542 Gibraltar Drive

Milpitas CA 95035 USA

---

From: Keith Moore <[email-masked]>
Date: Thu, 26 May 2016 16:31:17 -0400

Sent from my iPhone

> On May 26, 2016, at 4:21 PM, Margaret Cullen <[email-masked]> wrote:
> 
> What about the IAOC writing to the IETF list and/or recent attendees when they are considering going to a new country, asking if anyone has any feedback on the idea?

It certainly seems cheaper than paying lawyers.  But how does the IAOC evaluate that feedback?  If someone makes claims about laws in that country, seems like IAOC would be in the same boat as it is now regarding Singapore. I don't think feedback from recent attendees should be presumed to be an accurate representation of the situation in a country, particularly when the members of that list might not adequately represent marginalized groups.

---

From: Lloyd Wood <[email-masked]>
Date: Thu, 26 May 2016 21:01:14 +0000 (UTC)

blockquote, div.yahoo_quoted { margin-left: 0 !important; border-left:1px #715FFA solid !important; padding-left:1ex !important; background-color:white !important; }  this was still a concern for students visiting singapore in the early 90s.

Lloyd [email-masked]

On Friday, May 27, 2016, 6:07 AM, Christer Holmberg <[email-masked]> wrote:

Hi,

Regards,

Christer

---

From: Joel Snyder <[email-masked]>
Date: Thu, 26 May 2016 23:12:25 +0200

Without suggesting that anecdotal evidence is not data, I'll assert that I personally traveled to Singapore at least a dozen times in the 90s with long hair, an unruly beard, and a relaxed attitude about how to behave---always without incident. The only bad experience I can claim involved an attempt to transport durian on the subway, in which I was in the wrong but had no idea it was illegal. 

jms
---
Joel M Snyder - Opus One - [email-masked]
Sent from my mobile device. Please excuse style, grammar, and typos. 
Brevity is not intended to be brusque. 

> On May 26, 2016, at 23:01, Lloyd Wood <[email-masked]> wrote:
> 
> this was still a concern for students visiting singapore in the early 90s.
> 
> 
> Lloyd Wood
> [email-masked]
>

---

From: Joe Abley <[email-masked]>
Date: Thu, 26 May 2016 23:29:24 +0200

> What about the IAOC writing to the IETF list and/or recent attendees when they are considering going to a new country, asking if anyone has any feedback on the idea?  And then considering that feed…

And if there is some feedback that some community is disadvantaged by a choice but the majority is not, which to be honest is likely to be the case every time, doesn't that leave us in the same position as now, trying to work out how to make a decision based on that feedback?

I am extremely sympathetic to avoiding situations where any group feels disadvantaged, not even to (but certainly including) the point where they feel that they can't attend.

However, I worry that there is no real solution to this that can be effected by the IETF, and that any principled stand to avoid any particular location for any particular reason is only going to inconvenience some other group for some other reason. And the reasons we're talking about are not just those of human rights, but also economics, hotel logistics, immigration controls and commercial viability. I challenge anybody to find a location that it is not possible to complain about, regardless of how minor any particular stakeholder considers the particular complaint.

I appreciate that "inconvenience" sounds like a poor choice of words in many cases, since "threat of imprisonment or death" for example surely deserves more blunt and straightforward language. However, my fundamental point is that these are all qualitative judgements that depend on perspective, context and situation, and that it's hard to imagine that one size ever fits all.

Some random examples, not intended to be anything like a comprehensive list:

The US is an unsuitable venue if you want to take a principled stand against pervasive surveillance or particular policies on border security that certainly some have claimed is biased by skin colour.

Serious criticisms have been levelled at Canada relating to the rights of indigenous women in Canada, and ask anybody from a developing country who has had to apply for a visa for the first time how practical it was to get there.

The former inhabitants of Diego Garcia might have an opinion on the human rights record of the UK.

Bhutan's progressive commitments to policymaking by conventional, human-centric metrics are laudable and frequently celebrated, but that's of little comfort to the people who were ejected from the country into Nepal and who aren't allowed back. [I don't think we were ever likely to find Bhutan a sensible venue for other reasons, but since it's frequently lauded for its approach to decision-making it seems pertinent to point out that even those decisions are not without collateral damage.]

My selfish, personal perspective is certainly that bad treatment of women and LGBT people is far more serious an issue than the ability to be issued a visa in a timely fashion. However, I have the accidental privilege of not needing visas to visit most of the planet. Should my personal opinions have weight over others? Do we have an established bias in past attendees that have an informed opinion due to venue choices made in the past? Are we confident we can even characterise this problem, never mind solve a weighted set of constraints to find the most equitable solution?

It's a complicated problem of wet meat, and I sense people are trying to find simple, cut-and-dry binary solutions because they are by nature engineers. In the world of wet meat we need to be aware that principled stands are not always compatible with getting work done, and that our ability to impact the policies of others rather depends on the relevance that work feeds.

One thing is I think without argument: whatever the choice of venue, some people's ability to attend will be compromised, and from their perspective this will be unfair.

Joe

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 26 May 2016 16:35:01 -0500

Just to agree with Stephen,

> thoughtfully, but a bit more calmly perhaps.

I'd say more broadly that we've seen enough e-mail in various threads on
this topic that if someone DOES want to introduce a new consideration, it's
like finding a needle in a haystack for other people to notice. That's not
to say there's nothing new that should be considered, only that if you have
a new topic you'd like to the community to keep in mind, you might want to
wait a bit to introduce it, just so it doesn't get lost in the flood.

For what it's worth, the IESG spent more than an hour on this week's
informal telechat discussing the feedback that we've seen on IETF 100, so I
can promise you that what people have already said is not being ignored.

I hope that's helpful.

Spencer

---

From: James Seng <[email-masked]>
Date: Fri, 27 May 2016 06:37:09 +0800

Section 377A of the law was heavily debated (and once again I stood on the
side for repealing it) but the Singapore government decided not to removed
it but stated clearly it will not be enforced. When question why bother
leaving a law that is not going to be enforced on the book, the government
gave some crap reason about matter of family principles.

Anyhow, There are many LGBT couples in Singapore and at one time Singapore
went all out courting "pink" talent. There are also many LGBT members that
has come out open and have no problem with the police.

I know Ted Hardie many years and I trust his judgement on many engineering
matters. But in this case, I would be surprise if he or anyone can find a
case where 377A was enforced in the last 10 years

I support your choice for pursuing social injustice. I am spending my time
doing pro bono work on world peace. But IETF does not seem to be a relevant
organization to pursue these agenda.

James

On Friday, 27 May 2016, Margaret Cullen <[email-masked]> wrote:

> Hi Fred,
>
> > On May 26, 2016, at 1:15 PM, Fred Baker (fred) <[email-masked]
> <javascript:;>> wrote:
> >
> http://www.usatoday.com/story/news/nation/2014/04/21/12-states-ban-sodomy-a-decade-after-court-ruling/7981025/
> indicates that 12 states have anti-sodomy laws on the books, including
> Louisiana, Alabama, Florida, Idaho, Kansas, Michigan, Mississippi, North
> Carolina, Oklahoma, South Carolina, Texas and Utah.
>
> The U.S. Supreme Court ruled that those laws are unconstitutional.  The
> fact that states have not cleared them off the books is annoying, but does
> not mean that they are currently enforced or enforceable.
>
> As far as I know, the law in Singapore is still in force.  According to
> videos sent by one of the posters here, their Parliament considered
> rescinding the law bout 10 years ago, and decided not to rescind it.
>
> > We have met three times in Texas, three times in Florida, and once in
> Utah. We have had no incident that I became aware of.
>
> Did any IETF participant claim, in advance or since, that it wouldn’t be
> safe for them to travel to those locations?
> >
> I have known Ted Hardie for almost two decades, and while we don’t always
> agree, I have never known him to be careless, alarmist or paranoid.  Ted
> cares deeply about the IETF and the Internet, and I don’t believe he would
> raise an issue like this to gain attention or obstruct our work.  So, when
> Ted says that it might be unsafe for him to travel to Singapore with his
> family, I believe that there are rational reasons for him to think so.
>
> > If we can't go to Singapore, I don't see how we go back to Texas, Utah,
> Florida, important parts of Africa, or the Arab world. And, oh yes, much of
> Eastern Asia. To me, that's the crux of the issue. I respect Ted, Melinda,
> and the many others that are LGBT and working in the IETF. However, the
> issue has, in my opinion, become far more political/emotional than
> fact-based. I'd like us to make sure we have the right guidelines in venue
> selection that focus on having successful meetings, and remote
> participation capabilities that will enable someone that chooses to attend
> that way to do so productively.
>
> I hope we would not go to most of the Arab world, anyway, because of the
> status of women in those countries.  I would not be willing to travel to a
> country where women cannot vote, cannot own property, cannot drive, etc.
> So, if the IETF were to go to one of those countries, I would not attend.
> I would also think less of the IETF and it’s commitment to gender
> diversity. (BTW, I think it is fine for women to _choose_ to abide by
> religious or cultural restrictions — I object to laws that require them to
> do so.)
>
> You seem to be advocating for an IETF that meets all over the world, while
> people who are unwilling to travel to those places for reasons of safety or
> ethics would stay home and participate remotely.  While there might be some
> (as yet unquantified, see below) advantage to that approach, it would have
> the _hugely unfortunate effect_ that the most privileged people in the
> world (rich, white, U.S./European, straight men) might be the only ones who
> are willing/able to attend every meeting in person.  Given that our
> leadership selection process depends on in-person attendance, both as a way
> to select nomcom members and as a requirement for leadership positions,
> that would run counter to our efforts to make the IETF a more diverse
> organization across many lines.
>
> Also, while I enjoy our World Tour as much as the next girl, the meeting
> in Buenos Aires had very poor attendance from regular attendees, and this
> made it harder to get work done, IMO.  Attendance numbers (and therefore
> registration fees) were also down.  What are the benefits that offset those
> costs?  Does having one meeting in a country actually result in an increase
> in meaningful, ongoing participation from people in that country?  Has
> anyone checked how many first-time attendees from a given location send
> mail to our mailing lists more than six months later, attend future
> meetings (in person or remotely) and/or author documents?  If so, could
> someone publish the results of these studies?
>
> This is obviously a very complicated issue.  The IETF has a choice to make
> about what sort of organization it wants to be, and there are rational
> viewpoints on both sides of this issue.  I don’t think we will resolve this
> issue, though, if we keep throwing up strawmen (like being unable to meet
> in Texas), instead of trying to understand the more subtle effects of the
> choices we are making in these situations.
>
> No one person can have a diverse perspective, and I can’t claim to speak
> for everyone in the IETF about these sorts of issues any more than you
> can.  Probably the best way for the IETF to make good, carefully researched
> and highly responsive decisions in this area would be to have an IAOC that
> is as diverse as possible, along as many different lines as possible.  I
> will send that suggestion as input to the new nomcom when it has formed.
>
> Margaret
>
>
>
>
> [email-masked] <javascript:;>

-- 
-James Seng

---

From: Fernando Gont <[email-masked]>
Date: Thu, 26 May 2016 20:11:08 -0400

On 05/26/2016 02:44 PM, Margaret Cullen wrote:
> 
> You seem to be advocating for an IETF that meets all over the world,
> while people who are unwilling to travel to those places for reasons
> of safety or ethics would stay home and participate remotely.  While
> there might be some (as yet unquantified, see below) advantage to
> that approach, it would have the _hugely unfortunate effect_ that the
> most privileged people in the world (rich, white, U.S./European,
> straight men) might be the only ones who are willing/able to attend
> every meeting in person.  Given that our leadership selection process
> depends on in-person attendance, both as a way to select nomcom
> members and as a requirement for leadership positions, that would run
> counter to our efforts to make the IETF a more diverse organization
> across many lines.

Maybe what run counters making the IETF a more diverse organization is
the requirement to attend meetings in person in the first place?

> Also, while I enjoy our World Tour as much as the next girl, the
> meeting in Buenos Aires had very poor attendance from regular
> attendees, and this made it harder to get work done, IMO.

So this sounds like there's some form of diversity that is desirable,
and others that aren't (e.g., geographic diversity)? e.g., why don't you
see this "world tour" (which for a BA-resident wasn't actually a tour in
the first place) as something that goes in favor of diversity? Or is it
just that only some forms/expressions of diversity are desirable?

Thanks,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Aaron Morgan <[email-masked]>
Date: Thu, 26 May 2016 20:13:01 -0400

Please take me off this list. I have asked to be taken off for months.
> On May 26, 2016, at 8:11 PM, Fernando Gont <[email-masked]> wrote:
>

---

From: Derek Jett <[email-masked]>
Date: Thu, 26 May 2016 20:30:42 -0400

Please remove me from this email list. 

Best.

Derek 

Sent from my iPhone

---

From: "Dan Harkins" <[email-masked]>
Date: Thu, 26 May 2016 21:11:51 -0700 (PDT)

> On 05/26/2016 02:44 PM, Margaret Cullen wrote:
[snip]
> just that only some forms/expressions of diversity are desirable?

  Amen and a +1. Among the social justice crowd there seems to
be a selective definition of "diversity". A good mix of people
that might be underrepresented by "regular attendees" can still
be "diverse". And I would claim that BA qualified.

  I would also like to suggest that the ability of certain members
to bring their family on a vacation that coincides with an IETF
should not be a governing factor in venue selection. Many people
like to launder a business trip into a family vacation (myself
included!) but that's not why the IETF exists and it should have
no bearing on where we meet.

  Dan.

---

From: Melinda Shore <[email-masked]>
Date: Thu, 26 May 2016 20:22:39 -0800

> be "diverse". And I would claim that BA qualified.

?? How does that comport with the "get work done" expectation
that's built into venue selection?  Or are you agreeing with
the notion (which I actually do not agree with) that sometimes
we have to deprioritize work in order to support a diverse
participant base?  I really can't tell what point you're trying
to make.

Melinda

---

From: Lorenzo Colitti <[email-masked]>
Date: Fri, 27 May 2016 13:27:40 +0900

On Fri, May 27, 2016 at 9:11 AM, Fernando Gont <[email-masked]>
wrote:

> Or is it just that only some forms/expressions of diversity are desirable?
>

That's a fascinating question. All else being equal you might imagine that
any group of people would give the earliest/most thought to the forms of
diversity that are the most represented in that group, simply because it is
more obvious to them. Thus, the IETF has had a geographic diversity policy
for a long time, while other forms of diversity were represented
less/later. At the other extreme, there may be forms of diversity that the
IETF as a group is not even aware of due to lack of experience.

I found it interesting how one message mentioned, "gender, race, color,
religion, age, sexual orientation, gender identity or gender expression, or
marital status", but didn't mention economic status, past visits (e.g.,
whether you've been to Syria) country of origin, non-religious ideological
beliefs, food allergies, medical conditions, and other things that might
cause us to exclude people.

I don't know how an organization can/should decide which forms of diversity
to mandate/incentivize/encourage/accommodate and to what degree. In most
cases the people who are most present in the IETF tend to think that
democracy is the fairest way to make decisions, but sometimes arguments of
the form "let's do what is best for the most people" are characterized as
being "the tyranny of the majority". At the same time, pretty much any
choice will result in excluding someone, so how do you make that choice?

Also, do we want to avoid a vocal minority being able to have more
influence over the organization as a whole than a less vocal minority that
is equally represented? Is the vocal minority more vocal because their
concerns are more important than the less vocal minority, or because they
are otherwise predisposed (culturally, or as a group, or because other
groups are sympathetic to their case) to being more vocal? If that were the
case, how would we even find out?

I don't know if anyone has satisfactory answers to the question above. I
certainly don't, and I wish I did. There may be no answer that is
satisfactory to everyone, which I suppose is the heart of the problem.

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Fri, 27 May 2016 07:28:30 +0200

> no bearing on where we meet.

I tend to agree with that. If some of our regular participants cannot attend
themselves because of some (in my view) weird laws in a country, then
I agree we should avoid such country.

But if the problem is that a family member cannot accompany the participant,
then I think that is a thing we can consider, but it should not be a
determining factor for having a meeting at that place or not.

Just my opinion.
Bert

---

From: <[email-masked]>
Date: Fri, 27 May 2016 05:59:17 +0000 (UTC)

What seems to be missing from this thread is all the US
"right-to-carry" gun nuts objecting to the fact that
they can't attend meetings in other countries
because their right to carry guns there is curtailed,
and their personal safety is unduly adversely affected.

L.

an armed IETF is a polite IETF.
 Lloyd Wood [email-masked] http://about.me/lloydwood

---

From: Masataka Ohta <[email-masked]>
Date: Fri, 27 May 2016 15:35:52 +0900

> statement to have IETF rough consensus.

No, we shouldn't.

Having such a statement will make people in the disqualified
countries less accessible to ISOC activities and is against
by-laws of ISOC that:

	The Internet Society's mission is to promote the open
	development, evolution, and use of the Internet for the
	benefit of all people throughout the world.

We must acknowledge cultural diversity and have meeting with
various locations with cultural diversity, which means
culture to ban or damn LGBT must not be excluded.

						Masataka Ohta

---

From: Lloyd Wood <[email-masked]>
Date: Fri, 27 May 2016 07:19:07 +0000 (UTC)

blockquote, div.yahoo_quoted { margin-left: 0 !important; border-left:1px #715FFA solid !important; padding-left:1ex !important; background-color:white !important; }  I neglected to mention that the students were not white...

On Friday, May 27, 2016, 7:12 AM, Joel Snyder <[email-masked]> wrote:

jms---Joel M Snyder - Opus One - [email-masked] from my mobile device. Please excuse style, grammar, and typos. Brevity is not intended to be brusque. 
On May 26, 2016, at 23:01, Lloyd Wood <[email-masked]> wrote:

Hi,

Regards,

Christer

---

From: Lloyd Wood <[email-masked]>
Date: Fri, 27 May 2016 07:19:07 +0000 (UTC)

Hi,

Regards,

Christer

---

From: "Thompson, Jeff" <[email-masked]>
Date: Fri, 27 May 2016 07:55:12 +0000

>no bearing on where we meet.

So then, the IETF policy would read ³The IETF may hold meetings in
countries where the law declares some people less valid. If you are such a
person, then the IETF recommends that to avoid trouble with the law you
should hide who you are, including not bringing your family.²

Is this the organization that the IETF is going to be?

- Jeff

---

From: "MH Michael Hammer (5304)" <[email-masked]>
Date: Fri, 27 May 2016 13:34:19 +0000

> From: ietf [mailto:[email-masked]] On Behalf Of Thompson, Jeff
> Sent: Friday, May 27, 2016 3:55 AM
> To: Dan Harkins
> Cc: [email-masked]; Ietf@Ietf. Org
> >  I would also like to suggest that the ability of certain members to
> >bring their family on a vacation that coincides with an IETF should not
> >be a governing factor in venue selection. Many people like to launder a
> >business trip into a family vacation (myself
> >included!) but that's not why the IETF exists and it should have no
> >bearing on where we meet.
> 
> So then, the IETF policy would read ³The IETF may hold meetings in countries
> where the law declares some people less valid. If you are such a person, then
> the IETF recommends that to avoid trouble with the law you should hide who
> you are, including not bringing your family.²
> 

Jeff, 

Is there any country in the world that meets the standard your comment implies should be the IETF policy? Is this a case of perfection being the enemy of good? Perhaps it is a case of perfection being the enemy of reality. I don't know what IETF policy should be but I do recognize that there are very real limitations that constrain choices. I'll also point out that the choices made will constrain the choices of participants. I'm not advocating for any particular choice by the IETF with regard to meeting locations. 

Mike

---

From: PEDRO ANDRES ARANDA GUTIERREZ <[email-masked]>
Date: Fri, 27 May 2016 14:17:50 +0000

Hi folks,

Interesting discussion… brings memories to me from the time I was very young and my country was a dictatorship and some citizens were more citizens than others.
So it’s about balancing many aspects here:
• Visitors feeling welcome
• The event being abused for a PR wash-up of the local cacique
• Locals being given the opportunity to interact with people with different backgrounds, etc.
• Etc. etc
I welcome these discussions, because in many other ‘global’ events they do not exist for the sake of money (Olympics, FIFA, FIBA, …). Sit back, relax and think it thoroughly through. And then, in the future, be consistent ☺

My -.2 cents in this discussion
---
Dr. Pedro A. Aranda Gutiérrez

Technology Exploration -
Network Innovation & Virtualisation
email: pedroa d0t aranda At telefonica d0t com
Telefónica, Investigación y Desarrollo
C/ Zurbarán,12
28010 Madrid, Spain

Fragen sind nicht da, um beantwortet zu werden.
Fragen sind da, um gestellt zu werden.
Georg Kreisler

-----Mensaje original-----
De: Recentattendees <[email-masked]> en nombre de "MH Michael Hammer (5304)" <[email-masked]>
Fecha: viernes, 27 de mayo de 2016, 15:34
Para: "Thompson, Jeff" <[email-masked]>, Dan Harkins <[email-masked]>
CC: "[email-masked]" <[email-masked]>, "Ietf@Ietf. Org" <[email-masked]>
Asunto: Re: [Recentattendees] Background on Singapore go/no go for IETF 100

>Is there any country in the world that meets the standard your comment implies should be the IETF policy? Is this a case of perfection being the enemy of good? Perhaps it is a case of perfection bei…

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Lorenzo Colitti <[email-masked]>
Date: Sat, 28 May 2016 00:07:25 +0900

>     others to decline to attend in principled solidarity with them.

Independently of whether the meeting is cancelled for this reason or not,
it seems to me that if public/publicised, this sort of statement could
provide ammunition for critics of the IETF community to assert that the
IETF is not only (or no longer only) a technical organization but also a
political one. Is that something we want to get into?

Also, as a procedural matter: if the IAOC publicly makes such a statement
it could be interpreted as speaking for the IETF community. Can the IAOC do
that without rough consensus among IETF participants that that is a message
the community wants to send?

If the statement is not public/publicised, these concerns probably don't
apply. Obviously these discussion threads are public and anyone can read
them, but it would be hard for a third party convincingly to construe them
as the view of the IETF, as opposed to the views of individual IETF
participants. (Particularly because the number of people posting on the
topic is a small fraction of the number of meeting attendees, and thus a
smaller fraction of the community.)

---

From: John C Klensin <[email-masked]>
Date: Fri, 27 May 2016 11:34:53 -0400

--On Saturday, May 28, 2016 00:07 +0900 Lorenzo Colitti
<[email-masked]> wrote:

> Independently of whether the meeting is cancelled for this
> reason or not, it seems to me that if public/publicised, this
> sort of statement could provide ammunition for critics of the
> IETF community to assert that the IETF is not only (or no
> longer only) a technical organization but also a political
> one. Is that something we want to get into?
>...

Lorenzo (and others who have made arguments similar to the
above),

It seems to me that, if the IETF does nothing, it could provide
critics of the IETF community to assert that the IETF is
insensitive to issues of diversity and that its role and work
should be discounted because they represent only privileged
"majority" interests.  For the people or groups looking for
something to criticize, those who would base their attacks on
"also political" might not even be disjoint from those who would
be happy to base attacks on "not diverse".

I don't believe that those theoretically-opposing risks of
criticism cancel each other out.  However, if we start to make
decisions about what it is appropriate or not for us to do based
on what some group of critics might find useful, that is the
most purely political decision-making of all.  Arguments about
negative impacts on our technical work based on who is excluded
or excluded are far more complex and potentially subtle but can,
at least in principle, be measured against our ability to do
that work and do it well.   

Basing decisions on worries about the critics is nothing other
than political strategizing with zero technical content.  There
is almost certainly a place for that, but I hope that we don't
have to resort to it often and can be very explicit about what
we are doing and why when we have to.

     john

---

From: "Leslie Daigle" <[email-masked]>
Date: Fri, 27 May 2016 11:52:32 -0400

On the question of sharing a site before signing a contract — since 
the Buenos Aires plenary, the IAOC has asked for input before inking 
contracts.  That is what prompted the creation of the venue-selection 
maildrop address, and one (I expect, soon to be two) solicitations for 
input on particular places.[0]

There are always challenges of finding the right timing to ask for 
input, and going forward we are going to have to refine how and when we 
do that.  Getting input before signing is obviously better than after, 
but getting input when you are otherwise ready to sign is still late.  
Asking for input while things are still completely hypothetical is 
potentially too soon (can get people spun up about things that won’t 
work out for practical reasons).

But, yes, this is a good idea, it would have saved everyone a lot of 
grief if we’d done it before, and we’re working on it now.

Leslie.
[0] We had a contract ready for signature for a site we had every reason 
to believe was acceptable.  Having just had it explained to us in short 
words that the community has more perspectives :-) , we sought them.  
Thanks to everyone who contributed.

--

---

From: Dave Crocker <[email-masked]>
Date: Fri, 27 May 2016 09:00:31 -0700

Leslie,

A working premise has been that disclosing a target venue when the 
contact with sites there are about to happen or are happening will 
affect the negotiations.  Simply put, if they have good reason to think 
that we are committed to that city and there aren't many choices there, 
their negotiating leverage gets dramatically better than ours.

As for the concern you cite about earlier timing, when the choice of 
venue is still 'hypothetical', can you please provide some details about 
the nature of that concern and how it was concluded that those concerns 
should dominate the choice of timing?

Thanks.

d/

-- 

   Dave Crocker

---

From: "Marc Blanchet" <[email-masked]>
Date: Fri, 27 May 2016 12:04:23 -0400

We went to China some time ago. Related to some of the possible criteria 
we may use to select a venue/country such as the issue for Singapore, 
would China be eligible against those criteria? Also considering that 
China brings a significant number of attendees?

Marc.

On 25 May 2016, at 18:08, IAOC Chair wrote:

> believed that it is possible to hold a successful meeting in 
> Singapore, and that meeting in Singapore is the best option for IETF 
> 100.  This statement was based on several factors, including 
> evaluation of the site based on the requirements and process now being 
> updated and tracked in 
> which leads us to continue exploring.  The IETF Chair has been in 
> touch with the meeting host, which is obviously another factor in 
> whether we can/should move.   But we need to make a decision, so this 
> message contains such information as we have at present.  We 
> understand that it is difficult to express a view about what to do in 
> the absence of known alternatives; but we do not know what the 
> alternatives are now, and we need urgently to make a decision, so we 
> are sharing the incomplete information we have in the interests of 
> transparency.
>
>
> that permits more IETF participants to be comfortable being present 
> and engaging in a celebration of this milestone meeting, which is 
> important to some.
>
>
>
> impacts *other* meetings (N.B.:  some of this effort is already 
> underway to obtain the information on possible alternatives and 
> outline the pros/cons outlined here).
>
> prospects and it takes us months to get all the pieces aligned to get 
> to a signed contract in Asia (Singapore took over a year).  This would 
> create additional challenges for our Asian community members (travel 
> distance, visas).
>
> insofar as it would be easiest to use a North American site that we 
> have used before.   If we have to consider non-North American, and/or 
> new venues where a site visit is needed, effort and cost will be 
> higher.
>
> at a later meeting with those hotels in Singapore, if it is before 
> 2020; for this discussion, it’s perhaps best to consider it gone.
>
> expecting incentives and opportunities for good deals, and are 
> unlikely to get this in a North America venue.
>
> it is not intended to archive dynamic conversations (i.e., don’t cc 
> it on an e-mail discussion thread, because there will be too many

---

From: "Leslie Daigle" <[email-masked]>
Date: Fri, 27 May 2016 12:07:10 -0400

Dave,

> venue is still 'hypothetical', can you please provide some details 
> about the nature of that concern and how it was concluded that those 
> concerns should dominate the choice of timing?

No, because nothing has been concluded :-)  .

I was trying to convey that we have taken one step towards gathering the 
kind of information Margaret/Melinda were discussing, but that figuring 
out the *next* step is (in my personal opinion) trickier.  It’s a work 
in progress.

Leslie.

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises LLC
[email-masked]
-------------------------------------------------------------------
On 27 May 2016, at 12:00, Dave Crocker wrote:

> affect the negotiations.  Simply put, if they have good reason to 
> think that we are committed to that city and there aren't many choices 
> there, their negotiating leverage gets dramatically better than ours.
>
> venue is still 'hypothetical', can you please provide some details 
> about the nature of that concern and how it was concluded that those 
> concerns should dominate the choice of timing?
>
> Thanks.
>
> d/
>
> -- 
>
>   Dave Crocker

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 27 May 2016 12:17:59 -0400

On Fri, May 27, 2016 at 12:27 AM, Lorenzo Colitti <[email-masked]> wrote:
> for a long time, while other forms of diversity were represented less/later.
> ...

No, the IETF has NOT had a geographic diversity policy for its
meetings for a long time.

The policy was very simply to hold meetings to roughly equalize the
travel burden on the people who were actually attending the meetings.
It had nothing to do with diversity. Asia was added to the rotation,
first as one out of 5 (2-2-1) and then as one out of 3 (1-1-1) after
Asia attendance actually increased, NOT due to any sort of diversity
policy or marketing effort. I think that was a good policy, one
oriented to getting work done. Buenos Aires was a stark exception to
this policy.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Lorenzo Colitti <[email-masked]>
Date: Sat, 28 May 2016 01:14:55 +0900

On Sat, May 28, 2016 at 12:34 AM, John C Klensin <[email-masked]> wrote:

> if we start to make
> most purely political decision-making of all.
>

I think it's not so much a question of making decisions based on which
group of critics might say what. It's which decisions and statements we
make.

The IETF is a technical organization, and debating technical issues is
within its charter and its expertise. If the IETF makes statements in other
areas, then it will be making statements that are outside its charter and
area of expertise. Due to lack of expertise, those statements are likely to
be less effective than those of other organizations that *are* in their
area of expertise, and if we are unlucky, they could turn out to be poorly
worded or backfire.

But there's another problem, too: because the IETF is a technical
organization that publishes documents, everyone who participates in the
IETF by definition finds it acceptable to make technical statements,
otherwise they wouldn't be IETF participants. That's what they signed up
for. They might not be willing to make statements in other fields, because
that's not what they signed up for. We don't know until we ask them. We
might want to do that before making non-technical statements in the name of
the organization.

Again, this is separate from debates on our internal codes of conduct.
Those are discussions that participants have to have or at least be
affected by, because the organization cannot operate without codes of
conduct.

---

From: Margaret Cullen <[email-masked]>
Date: Fri, 27 May 2016 12:32:46 -0400

> On May 27, 2016, at 12:17 PM, Donald Eastlake <[email-masked]> wrote:
> 

This matches my understanding as well.  We started going to Asia because it wasn’t fair that the Asian participants (who were _already actively participating_) were shouldering a larger travel burden than attendees from North America and Europe.

Before we regularly start traveling to other regions of the world on a regular basis as a means of increasing the geographical diversity of our attendees, i would like to see two things happen:

(1) I would like us to use Buenos Aires as an experiment and actually track how many of the local first-time attendees continue to be active participants (write to mailing lists, author drafts, attend other meetings in person or remotely) over the next 6-to-12 months, so that we can see if traveling to a new region of the world actually works to recruit more participants from that area.

(2) Discuss, within the IETF, whether the costs of doing this (financial and logistical) are worth the benefits, AFTER we know what those benefits are from completing step 1.

Margaret

---

From: Bill Mills <[email-masked]>
Date: Fri, 27 May 2016 16:49:44 +0000 (UTC)

I don't think that this:

is the only success metric, or perhaps even the most important one.  Local attendance also promotes better understanding of the process even if those attendees never participate in a standard.  
A more interesting metric to me would be a measure of attendance of active IETF participants based on distance from the venue, perhaps the percentage of locally active members who attend in person.

    On Friday, May 27, 2016 9:33 AM, Margaret Cullen <[email-masked]> wrote:

Margaret

---

From: Rich Kulawiec <[email-masked]>
Date: Fri, 27 May 2016 13:12:21 -0400

On Fri, May 27, 2016 at 11:34:53AM -0400, John C Klensin wrote:
> "majority" interests.

I have reluctantly levelled this criticism because I believe it to
be true: the IETF's fixation on physical meetings means that only the
privileged few can attend: this mechanism selects for those with time
(their own or their employer's), money (their own or their employer's),
the ability to travel, the willingness to travel, the freedom to travel
(e.g., ability to leave family and work and other responsibilities),
the willingness to undertake all the risks associated with travel (legal
or otherwise, see current discussion thread), and so on.

If all the time, money, and effort that has gone into this discussion
and this meeting had been applied to virtualizing meetings, it would
have done much more to broaden participation not just geographically
but demographically.  And it would alleviate the need to ever have
this conversation again -- instead of necessitating it repeatedly,
something I'm sad to say that I think may become more rather than
less likely as political/legal conditions shift in various countries.

---rsk

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 27 May 2016 17:32:01 +0000

Hi,

Singapore is one of the most popular convention/conference cities in the world [1]. I doubt that would be the case all people/organizations meeting there would be considered "insensitive to diversity". Regarding diversity, note that Singapore is one of the best example you can find of a society where people of different race, religion and background live peacefully together. That of course does not solve the LGBT issue, but claiming that Singapore is anti-diversity is simply wrong. Some reading: http://www.cooksister.com/2015/02/exploring-singapores-amazing-cultural-diversity.html

Also, the fact that we are having this discussion, where a number of individuals (including local people from Singapore) have provided input and information, shows that IETF *IS* doing something :)

Regards,

Christer

[1] https://skift.com/2013/05/16/the-worlds-most-popular-international-meeting-destinations/

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Rich Kulawiec
Sent: 27 May 2016 20:12
To: [email-masked]
Subject: Re: [Recentattendees] Background on Singapore go/no go for IETF 100

On Fri, May 27, 2016 at 11:34:53AM -0400, John C Klensin wrote:
> critics of the IETF community to assert that the IETF is insensitive 
> to issues of diversity and that its role and work should be discounted 
> because they represent only privileged "majority" interests.

I have reluctantly levelled this criticism because I believe it to be true: the IETF's fixation on physical meetings means that only the privileged few can attend: this mechanism selects for those with time (their own or their employer's), money (their own or their employer's), the ability to travel, the willingness to travel, the freedom to travel (e.g., ability to leave family and work and other responsibilities), the willingness to undertake all the risks associated with travel (legal or otherwise, see current discussion thread), and so on.

If all the time, money, and effort that has gone into this discussion and this meeting had been applied to virtualizing meetings, it would have done much more to broaden participation not just geographically but demographically.  And it would alleviate the need to ever have this conversation again -- instead of necessitating it repeatedly, something I'm sad to say that I think may become more rather than less likely as political/legal conditions shift in various countries.

---rsk

---

From: Michael StJohns <[email-masked]>
Date: Fri, 27 May 2016 13:46:32 -0400

> less likely as political/legal conditions shift in various countries.
The above comes under the heading of ignoring most of the evidence in 
favor of a specific conclusion.

The IETF, as compared to almost every other standards and technical body 
in existence, has a VERY, VERY, VERY low barrier to entry.  There are no 
user fees, and the only technology you really need is email to get 
involved.  We have 1000s of people (10s of 1000s?) that have actively 
contributed to the IETF over the 30 or so years we've been in existence 
without ever setting foot in an IETF face to face meeting.   So trying 
to conflate "participation" (your second paragraph) with "attendance" is 
just not supported by the evidence.

The face to face meetings provide higher bandwidth interactions - 
bandwidth that is STILL not available through any conceivable 
virtualization technology, and may still be 10 or 20 years out. (And 
yes, I'm talking holograms and true virtual environments). We - the IETF 
- can neither buy this technology nor magically wish it into existence.  
The "state of the art" technology right now seems to be closer to Webex 
and its ilk.  That technology barely supports a meeting of 3 people, let 
alone 1500 (or the magical 10000 participants that might show up if 
we're virtual).

There continues to be benefit to the organization to hold face to face 
meetings.  One of them is economic: fees from the meeting attendees 
generally defray a substantial portion of the costs of all of the 
"virtual" attendees participation.  So complaining about them being the 
"privileged few" and trying to eliminate them will mostly be shooting 
the virtual attendees in the foot, unless we start charging the virtual 
attendees for the meeting as well.

I would expect that we as an organization will continue to meet in 
person for probably the life of the organization.  We as humans are a 
social species, and, even with all the sturm und drang that's been on 
the various mailing list with respect to the meeting venue topics - at 
the end we will find more benefit than not to meet in person.

Mike

---

From: [email-masked]
Date: Fri, 27 May 2016 13:47:59 -0400

Sent from my iPhone

> On May 27, 2016, at 12:32 PM, Margaret Cullen <[email-masked]> wrote:
> 
> 

I'm not sure I agree with this as there has been substantial efforts to increase participation in that region that are ongoing.  To be fair, you'd have to consider the remote hub work as well.  Latin and South American participants collaborate to improve work (language and technical reviews) prior to submitting drafts.  Reviews and participation might not get all the way to an IETF list.

Kathleen

---

From: Melinda Shore <[email-masked]>
Date: Fri, 27 May 2016 09:52:58 -0800

> the end we will find more benefit than not to meet in person.

I think so, as well, but that doesn't mean that we can't
work to de-emphasize physical meetings - the choices aren't
between maintaining the status quo on the one hand or
completely eliminating meetings on the other.  (I know
you believe this as well this but it wasn't brought out in
what you wrote).

My own experience has been that it is possible to maintain
a good working relationship with the organization and to move
work along even while attending meetings sporadically, but it
does take some initiative on your own part, an understanding
of who to contact and how to contact them about various pieces
of work, and some sensitivity to remote participation issues
on the part of working group chairs.  Unfortunately the second
issue (an understanding of how to keep work rolling) does take
a bit of IETF experience to develop.

Melinda

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 27 May 2016 18:04:27 +0000

Maybe we should hold our meetings in Minecraft :)

http://www.dailymail.co.uk/news/article-3612641/Company-open-OFFICE-inside-virtual-world-Minecraft.html

Sent from my Windows Phone
________________________________
From: Melinda Shore<mailto:[email-masked]>
Sent: ‎27/‎05/‎2016 20:55
To: [email-masked]<mailto:[email-masked]>
Subject: Value of meeting attendance (was Re: [Recentattendees] Background on Singapore go/no go for IETF 100)

Melinda

---

From: Stephen Strowes <[email-masked]>
Date: Fri, 27 May 2016 11:40:13 -0700

> http://www.dailymail.co.uk/news/article-3612641/Company-open-OFFICE-inside-virtual-world-Minecraft.html

Or second life:
https://www.ietf.org/mail-archive/web/vmeet/current/msg00223.html

More seriously: meetecho has massively improved the ability to at least
track meetings remotely. It still feels like the "third wheel" relative to
in-person attendance, but it's been a move in a good direction.

S.

> ------------------------------
> From: Melinda Shore <[email-masked]>
> Subject: Value of meeting attendance (was Re: [Recentattendees]
> Background on Singapore go/no go for IETF 100)
>

---

From: James Seng <[email-masked]>
Date: Sat, 28 May 2016 05:44:51 +0800

Since after 9-11, things have change a lot for United States[1].

Especially for TSA, I remember going to SFO the first time after 9-11, it
took me 2 hours just to clear the security and I missed my flight. I also
remember pre 9-11, I could get into US for less than 15-20mins.

Now, for my American friends who pay in the price in time, let me tell you
what we non-American citizen has to do to get into US after 9-11. We have
been tagged, photographed, fingerprinted, all our 10 fingers every time we
have to enter US. We have been systematically profiled, often by racial or
nationality, and some of us have to go through enhanced body-to-body search
everytime we cross security. I was put in a "Muslim" basket been a
Malaysian for a while so ... And we have to do it with a smile because if
any of us pull of a stunt like Aaron Tobey[2], we could be denied our entry
and possibility forever.

My wife complains that the over the last decade I have put on a lot of
weight and asked me to check my photos. Unfortunately, I don't like selfie
nor do I like to take pictures of myself. But I told her not to worry as
TSA has a complete profile of me becoming fat over the years.

Today, we all saw a US President may-to-be calling up to forbid Muslim to
enter US, to build walls to prevent people from the south, who threaten to
get even tougher to foreigners.

So by the same principle that Jeff is advocate, that we hold IETF meeting
where "law declares some people less valid", I prognosticate we may no
longer able to hold our meetings in US.

[1]
http://www.ibtimes.com/pulse/united-states-after-911-6-things-have-changed-2001-2093156

[2] http://dailylounge.com/the-daily/entry/how-to-fight-the-tsa

ps: This is rhetorical to put any doubt in rest. I love US even though
getting there is still a pain for me.

-James Seng

On Fri, May 27, 2016 at 9:34 PM, MH Michael Hammer (5304) <[email-masked]>
wrote:

> countries
> Is there any country in the world that meets the standard your comment
> implies should be the IETF policy? Is this a case of perfection being the
> enemy of good? Perhaps it is a case of perfection being the enemy of
> reality. I don't know what IETF policy should be but I do recognize that
> there are very real limitations that constrain choices. I'll also point out
> that the choices made will constrain the choices of participants. I'm not
> advocating for any particular choice by the IETF with regard to meeting
> locations.
>
> Mike
>

-- 
-James Seng

---

From: "Robert O'Callahan" <[email-masked]>
Date: Sat, 28 May 2016 11:37:36 +1200

On Fri, May 27, 2016 at 8:21 AM, Margaret Cullen <[email-masked]>
wrote:

> What about the IAOC writing to the IETF list and/or recent attendees when
> they are considering going to a new country, asking if anyone has any
> feedback on the idea?  And then considering that feedback _before_ making a
> final decision, signing a contract, etc?
>

Not just new countries. One of the nominees for President of the United
States* has, as a core campaign issue, promised to temporarily ban Muslims
from entering the USA. It would seem prudent to avoid committing to US
conference locations for 2017 and beyond until that issue is resolved.

* with a 40% chance of success according to
https://www.predictit.org/contract/839/will-donald-trump-win-the-2016-us-presidential-election#data

Rob
-- 
lbir ye,ea yer.tnietoehr  rdn rdsme,anea lurpr  edna e hnysnenh hhe uresyf
toD
selthor  stor  edna  siewaoeodm  or v sstvr  esBa  kbvted,t
rdsme,aoreseoouoto
o l euetiuruewFa  kbn e hnystoivateweh uresyf tulsa rehr  rdm  or rnea
lurpr
.a war hsrer holsa rodvted,t  nenh hneireseoouot.tniesiewaoeivatewt sstvr
esn

---

From: Lorenzo Colitti <[email-masked]>
Date: Sat, 28 May 2016 14:53:52 +0900

On Sat, May 28, 2016 at 1:17 AM, Donald Eastlake <[email-masked]> wrote:

> > the IETF has had a geographic diversity policy
> less/later.

Maybe we disagree on what the term geographic diversity means? To me, a
policy that says "we schedule meetings on three continents because that's
where our participants are" makes it easier for people from diverse
locations to participate, and thus is a policy intended to facilitate
geographic diversity.

If the policy changed so that all meetings were in Amsterdam (say, because
it's easy to reach from both Asia and America, has a better human rights
record than Asian countries and and has better gun control and easier visa
access than the US), that would be an example of a non-diversity policy.

---

From: Fernando Gont <[email-masked]>
Date: Sat, 28 May 2016 15:28:46 -0300

On 05/28/2016 02:53 AM, Lorenzo Colitti wrote:
> On Sat, May 28, 2016 at 1:17 AM, Donald Eastlake <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
> policy that says "we schedule meetings on three continents because
> that's where our participants are" makes it easier for people from
> diverse locations to participate, and thus is a policy intended to
> facilitate geographic diversity.

What's curious about this approach is that folks don't argue or object
it, whereas e.g. none in their right mind would argue something like "we
mostly prefer 'straight' people because that's what most of our
participants are".

Similarly, some folks argue that that before the IETF has scheduled
meetings in say, latinamerica, latinamerica should have a sensible
number of people -- whereas none in their right mind would argue "there
should be a sensible number of active LGBT participants before
discussing the IETF 100 venue issue".

It would seem to me that there are some groups where diversity is meant
to be applied, but others to which different "principles" apply. -- but
if all this is done in the name of diversity, one would expect
consistency, regardless of the specify "minority" that is affected.

e.g., I haven't seen an email flood regarding why latinamerica isn't
included in the rotation, or a formal response from anyone regarding
that. (Note: I'm not arguing in favor or against meeing in LATAM... just
talking about consistency here).

Thanks,

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sat, 28 May 2016 14:34:46 -0400

Fernando,
     Your response assumes that it is proven that moving to 
less-participating locations increases long term participation from 
those locales.  There are also indications from other data that it is 
not particularly effective.  Thus, while your view is a reasonable 
hypothesis, it will take time and measurements to confirm it.
     I do note that many of our regular participants found BA to be 
simply too much (by whatever measures they use) and chose not to come. 
That is an observed cost that also must be factored in.

     Also note that we did chose to conduct the experiment.  So I think 
your comparison is quite a ways off the mark.

Yours,
Joel

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Sat, 28 May 2016 15:13:07 -0400

> http://www.dailymail.co.uk/news/article-3612641/Company-open-OFFICE-inside-virtual-world-Minecraft.html

Only if we can replace hums with swordfights and I get the diamond sword.

Oh dear, the AD just got blown up by a creeper.

---

From: Fernando Gont <[email-masked]>
Date: Sat, 28 May 2016 17:26:29 -0300

On 05/28/2016 03:34 PM, Joel M. Halpern wrote:
> those locales.

No, it doesn't. Actually, I don't know. Maybe it does, maybe it doesn't.

My point is that, for other aspects of "diversity", no measurements were
expected/requested regarding whether going to a venue that is "friendly"
to that community increases the participation of such community. --
That's essentially my point: there doesn't seem to be consistency here.

Not sure why location should be a special case. Maybe some forms of
diversity are just not desirable?

Thanks,

---

From: Melinda Shore <[email-masked]>
Date: Sat, 28 May 2016 13:43:49 -0800

> diversity are just not desirable?

Fernando, the specific question about Singapore was about
safety.

Melinda

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Sat, 28 May 2016 17:48:09 -0400

My argument is much more pragmatic:
1. we should organize meetings in major airline hubs/lowest average ticket price (the current “world tour” is frankly out of reach of most of us)
2. we should make use of our own tech and allow full online participation (rtcweb/webrtc anyone?) - I wonder how all you guys can get budget to attend all meetings
3. we should not make any of our participants feel unwelcome (I remember sadly the syster rigmarole of a few years back)

Frankly if anyone at this point is rich enough to bring a family to IETF this is a personal matter. But we should not condone any government that is not welcome to everyone and could use the IETF brand to promote itself.

this is more than a 2-cent… Sorry (or not).

mjm

> On May 28, 2016, at 4:26 PM, Fernando Gont <[email-masked]> wrote:
>

---

From: Michal Krsek <[email-masked]>
Date: Sun, 29 May 2016 00:12:18 +0200

Hi Melinda,

> Fernando, the specific question about Singapore was about

that's shift for me. I read significant number of comments discussing 
situation as "one specific group should be afraid to bring their 
relatives to Singapore and this is not supporting IETF position on 
diversity".

Franky speaking - I share Fernando's view in this case.

Few emails discussing "need of measurements of participation from new 
regions" open a kind of "strange" questions like "do we need to measure 
participation of minorities?". I know there are cultures who discuss 
this kind of topic, but my culture does not allow judging people based 
on their race, citizenship, sex orientation etc. - so I do not like such 
as measurements.

                      Michal

P.S: Simply - the discussion went too far.

---

From: John C Klensin <[email-masked]>
Date: Sun, 29 May 2016 19:31:32 -0400

--On Saturday, May 28, 2016 2:34 PM -0400 "Joel M. Halpern"
<[email-masked]> wrote:

> less-participating locations increases long term participation
> from those locales.  There are also indications from other
> data that it is not particularly effective.  Thus, while your
> view is a reasonable hypothesis, it will take time and
> measurements to confirm it.

Let me take Joel's observation about the particular BA
experiment a bit further.  If, independent of who showed up at
that meeting, it isn't followed by a significant spike in
long-term IETF participation and contributions from the region,
I think people who say "go there in spite of the fact that there
hasn't been a lot of participation from the region because
participation will increase" are going to have a very hard time
making that case... for either a return to Latin America or for
any other region.

>      I do note that many of our regular participants found BA
> to be simply too much (by whatever measures they use) and
> chose not to come. That is an observed cost that also must be
> factored in.

That drop in attendance, and overall lower attendance, are
significant for other reasons, but, at least to me, further
raise  the bar for "going to this new place will help the IETF"
arguments.

>      Also note that we did chose to conduct the experiment.
> So I think your comparison is quite a ways off the mark.

Indeed.

    john

---

From: Yoav Nir <[email-masked]>
Date: Mon, 30 May 2016 09:13:14 +0300

> making that case... for either a return to Latin America or for

We have run this experiment before. The IETF met in Korea in 2004. I’ve just counted, and in IETF 93, 94, and 95 there were 32, 41, and 17 participants from Korea respectively. Whether this can be attributed to our meeting or to the ascendance of the Korean high-tech industry or to the greater involvement of Korean universities is debatable, and I have no idea how we can ever determine this. It does show the effect of geographic distance and cost. Going from Korea to Prague is difficult enough. Going to Buenos Aires halved the participation compared to Prague.

> raise  the bar for "going to this new place will help the IETF"

It seems that in general the European meetings have the highest attendance, mostly because obtaining a visa is more straightforward for people from India and Africa compared to obtaining a visa for the US. US meetings are a close second. Other regions have relatively poor attendance, although Yokohama was surprisingly well-attended.

>> So I think your comparison is quite a ways off the mark.

I think we’ll need to wait for at least two years before we can declare this experiment a success or a failure.

Yoav

---

From: <[email-masked]>
Date: Tue, 31 May 2016 03:31:52 +0000 (UTC)

> But there's another problem, too: because the IETF is a technical organization
> that publishes documents, everyone who participates in the IETF by definition
> finds it acceptable to make technical statements, otherwise they wouldn't be
> IETF participants. That's what they signed up for. They might not be willing
> to make statements in other fields, because that's not what they signed up for.
> We don't know until we ask them. We might want to do that before making
> non-technical statements in the name of the organization.

too late.

See e.g RFC3271 ('ideology', 'noble goal'), RFC1984, RFC7258...

The IETF is now a function of the Internet Society (ISOC), expressing
the policies of the Internet Society within its technical domain.
(Because the IETF famously couldn't govern itself, and if there's
just one thing that ISOC is all about, it's governing other things.)

If you're not willing to make a statement on a non-technical field,
ISOC will decide what you think, and make that statement for you.

ISOC "acts as a public relations channel for the times
that one of the "I" groups wants to say something to the press.
The ISOC is one of the major unsung heroes of the Internet."
-- says ISOC, singing its praises in the Tao.

L.

this is a bit like learning the truth
of the Bible from the Bible.
Lloyd Wood [email-masked] http://about.me/lloydwood 

________________________________
From: Lorenzo Colitti <[email-masked]>
To: John C Klensin <[email-masked]> 
Cc: IETF Discussion <[email-masked]>
Sent: Saturday, 28 May 2016, 2:14
Subject: Re: [Recentattendees] Background on Singapore go/no go for IETF 100

if we start to make
>most purely political decision-making of all.

I think it's not so much a question of making decisions based on which group of critics might say what. It's which decisions and statements we make.

The IETF is a technical organization, and debating technical issues is within its charter and its expertise. If the IETF makes statements in other areas, then it will be making statements that are outside its charter and area of expertise. Due to lack of expertise, those statements are likely to be less effective than those of other organizations that *are* in their area of expertise, and if we are unlucky, they could turn out to be poorly worded or backfire.

But there's another problem, too: because the IETF is a technical organization that publishes documents, everyone who participates in the IETF by definition finds it acceptable to make technical statements, otherwise they wouldn't be IETF participants. That's what they signed up for. They might not be willing to make statements in other fields, because that's not what they signed up for. We don't know until we ask them. We might want to do that before making non-technical statements in the name of the organization.

Again, this is separate from debates on our internal codes of conduct. Those are discussions that participants have to have or at least be affected by, because the organization cannot operate without codes of conduct.

---

From: Lorenzo Colitti <[email-masked]>
Date: Tue, 31 May 2016 12:38:01 +0900

On Tue, May 31, 2016 at 12:31 PM, <[email-masked]> wrote:

> organization

But a statement around the legal rights of same-sex partners is not "within
its technical domain"? It's not within any technical domain, in fact...

---

From: <[email-masked]>
Date: Tue, 31 May 2016 04:59:26 +0000 (UTC)

> But a statement around the legal rights of same-sex partners is not "within its technical domain"?
> It's not within any technical domain, in fact...

I'm pretty sure there's a 'be liberal in what you accept,
but conservative in what you do' aphorism
in there struggling to get out. 

________________________________
From: Lorenzo Colitti <[email-masked]>
To: [email-masked] 
Cc: John C Klensin <[email-masked]>; IETF Discussion <[email-masked]>
Sent: Tuesday, 31 May 2016, 13:38
Subject: Re: [Recentattendees] Background on Singapore go/no go for IETF 100

>the policies of the Internet Society within its technical domain.

But a statement around the legal rights of same-sex partners is not "within its technical domain"? It's not within any technical domain, in fact...

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 31 May 2016 17:29:55 +1200

Lloyd,

A few factual corrections below.

On 31/05/2016 15:31, [email-masked] wrote:
> See e.g RFC3271 ('ideology', 'noble goal'),

That was indeed sponsored by the IETF operations area. But it
is very explicitly not an IETF consensus document (or maybe
you didn't read the Abstract).

> RFC1984, RFC7258...

Those (and RFC2804) are not non-technical. They talk about the technical
impacts of limitations on cryptography, of wiretapping features, and
pervasive monitoring on the security of Internet protocols. Clearly they
convey technical implications for regulatory policy, but so do many
scientific or technical documents.

> The IETF is now a function of the Internet Society (ISOC), 

No it isn't. The actual phrase was carefully chosen - "an organized activity
of the Internet Society" - to indicate that it is *not* a function of ISOC.

> expressing

No it doesn't.

> (Because the IETF famously couldn't govern itself, 

Actually, the IETF is famous for having created its own governance structure
in 1992.

> and if there's

Not in the least. The ISOC has always argued against any authoritarian
version of Internet governance.

> ISOC will decide what you think, and make that statement for you.

ISOC has members, chapters, and so on. When it takes a position, it
results from consultation with the members.

> -- says ISOC, singing its praises in the Tao.

ISOC didn't write the Tao.

   Brian

---

From: <[email-masked]>
Date: Tue, 31 May 2016 06:14:03 +0000 (UTC)

Brian,

an RFC published by the Network Working Group, sponsored by ops,
with the imprimatur of the parent ISOC, would look official to
most readers. The view of the parent is the view of the child.

We view the "reverse takeover" of '92 rather differently.

function/organised activity: potato, potahto. and the favoured
"multistakeholder governance models" of ISOC and ICANN are
still governance.

Speaking of which, the author of the Tao is at ICANN, which
is entirely different from and separate to ISOC. Entirely.

(ISOC membership is rather nebulous; I had to agree in principle
to be a member to get involved in early interplanetary internet
stuff, which, given how that all turned out, I've had reason to
regret. But have I, as an alleged member, been consulted on
ISOC positions since?)
 Lloyd Wood [email-masked] http://about.me/lloydwood 

----- Original Message -----
From: Brian E Carpenter <[email-masked]>
To: [email-masked]
Cc: IETF Discussion <[email-masked]>
Sent: Tuesday, 31 May 2016, 15:29
Subject: Re: [Recentattendees] Background on Singapore go/no go for IETF 100

Lloyd,

No it doesn't.

   Brian

---

From: "MH Michael Hammer (5304)" <[email-masked]>
Date: Tue, 31 May 2016 13:40:53 +0000

> From: ietf [mailto:[email-masked]] On Behalf Of John C Klensin
> Sent: Sunday, May 29, 2016 7:32 PM
> To: Joel M. Halpern; Fernando Gont
> Let me take Joel's observation about the particular BA experiment a bit
> further.  If, independent of who showed up at that meeting, it isn't followed
> by a significant spike in long-term IETF participation and contributions from
> the region, I think people who say "go there in spite of the fact that there
> hasn't been a lot of participation from the region because participation will
> increase" are going to have a very hard time making that case... for either a
> return to Latin America or for any other region.
> 

I think it is unreasonable to set the bar at MUST have long term significant spike in participation from a region after a single meeting being held there. Without taking a position on whether meetings should be held in particular locations, if the goal is to garner participation from a wider geographic constituency then IETF needs to plan and invest to make that happen beyond simply holding a single meeting in the region.

> That drop in attendance, and overall lower attendance, are significant for
> other reasons, but, at least to me, further raise  the bar for "going to this new
> place will help the IETF"
> arguments.
> 

That is a different but related discussion.

---

From: Ted Lemon <[email-masked]>
Date: Tue, 31 May 2016 09:54:20 -0400

It's worth mentioning, perhaps, that the fact that the a lot of the same
people get to go to IETF every time can be seen either as a bug or a
feature.   It's a feature in the sense that if those people do work, work
gets done.   It's a bug in the sense that it's likely that by optimizing
for that, we are excluding people who would benefit from coming to IETF
when it is in their region, but can't manage it when it is not.

Several comments in this thread have taken it as a given that making sure
the same people always get to go is a priority.   In fact, if those people
felt a bit more disenfranchised they might be more eager to make sure that
the remote attendance experience was better than it currently is.

On Tue, May 31, 2016 at 9:40 AM, MH Michael Hammer (5304) <[email-masked]>
wrote:

> I think it is unreasonable to set the bar at MUST have long term
> significant spike in participation from a region after a single meeting
> being held there. Without taking a position on whether meetings should be
> held in particular locations, if the goal is to garner participation from a
> wider geographic constituency then IETF needs to plan and invest to make
> that happen beyond simply holding a single meeting in the region.
>

---

From: "John Levine" <[email-masked]>
Date: 31 May 2016 14:18:16 -0000

>is entirely different from and separate to ISOC. Entirely.

He is, but since he only started working for ICANN a few months ago,
he started editing the Tao a decade ago, and last modified it in 2012,
it is hard to understand what, if anything, the point is here. 

R's,
John

---

From: "John Levine" <[email-masked]>
Date: 31 May 2016 14:26:22 -0000

>I think it is unreasonable to set the bar at MUST have long term significant spike in participation from a region after
>a single meeting being held there. Without taking a position on whether meetings should be held in particular
>locations, if the goal is to garner participation from a wider geographic constituency then IETF needs to plan and
>invest to make that happen beyond simply holding a single meeting in the region.

Yes, of course.  There's lots of ways to recruit people and it's not
at all evident that moving the meetings is an effective use of either
our time or our money.  The BA meeting came off better than I
expected, and like everyone else I certainly hope that the people from
South America who came continue to do work writing and reviewing
drafts, but the jury is still out.

R's,
John