Subject: Testimony to US Commerce Committee

From: IAB Chair <[email-masked]>
Date: Tue, 24 May 2016 18:36:43 -0400

Dear colleagues,

Today I was invited to appear before the United States Senate
Committee on Commerce, Science, and Transportation at the hearing on
“Examining the Multistakeholder Plan for Transitioning the Internet
Assigned Number Authority.”  I spoke in my role as IAB Chair.  Still,
I should emphasise that my remarks are not a consensus position of the
IAB, so if you think I said something boneheaded, blame me and not the
IAB as a whole.

My submitted tesimony is available on the IAB site at
<https://www.iab.org/2016/05/24/iab-chair-testifies-before-u-s-senate-at-iana-transition-hearing/>.

Video of the hearing is archived at
<http://www.commerce.senate.gov/public/index.cfm/hearings?ID=418B1D81-1F0B-4E09-BB71-A98FBABE42B9>

The transition of IANA stewardship is still proceeding.  If you want
to follow more, I suggest discussing it on the IANAPLAN WG list, [email-masked].

Best regards,

Andrew

-- 
IAB Chair (Andrew Sullivan)
[email-masked]

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Wed, 25 May 2016 01:47:05 +0000

Thanks, Andrew. I read your remarks and listened to the Q&A part of the recording. From my perspective, a good job was done.

I thought Senator McCaskill had some excellent questions for those opposed to the transition. She pointed to a bipartisan bill that she and Senator Rubio had written that passed without a negative ballot in both the House and Senate, that said that the US is interested in an open Internet in which government has a voice but no control, and asked them what changed. Their answer was not a good one.

I believe that Senator Fischer and Cantwell, if I'm not mistaken, also had some excellent questions for you and others, that were frankly at the heart of USG's real concerns. Instead of one ccTLD, they have a cluster - notably .us, .mil, and .gov. They wanted to be sure that their ccTLD(s) would remain theirs. The answer came from one of the other panelists, and said that if DoD and GSA wanted to write a contract, as opposed to depending on precedent, they were sure that could be worked out - and in any event, he foresaw no action that would compromise that any more than and other ccTLD.

And the point was made repeatedly, by you and others, that further delay served no useful purpose. From the sound of the members speaking, that viewpoint was accepted.

So - well done.

> On May 24, 2016, at 3:36 PM, IAB Chair <[email-masked]> wrote:
> 
> Dear colleagues,
>

---

From: Jari Arkko <[email-masked]>
Date: Wed, 25 May 2016 12:36:19 +0200

Andrew,

Your testimony and answers were superb and helpful, job indeed very well done. Thank you.

Jari

---

From: Jay Gannon <[email-masked]>
Date: Wed, 25 May 2016 11:42:06 +0100

Agreed and it was a great note to end the quesitoning on, a strong
statement of the realities of the technical nature of the internet and the
IANA. Well done Andrew.

-jg

-- 
Yours,

Jay Gannon
   Editor/Photographer
   The Factory