Subject: my summary of discussion regarding IETF #100

From: Jari Arkko <[email-masked]>
Date: Sat, 28 May 2016 20:49:39 +0300

Folks,

There’s been a lot of email on this topic. This is my summary of the main take-aways. I am writing it as an AD responsible for tracking general discussions. This is my opinion only, not the IESG's or IAOC's, though I'm grateful for help from both. This is also not a suggestion on what we should do, but rather observations on where the discussion is. I think you'll hear from the IAOC or me more next week.

As Jamie noted recently, it is a good thing when a community can discuss its sensitivity to various issues, approach to diversity, expectations on meeting sites, and so on. I'm proud that the IETF can do that, and do that in the open. The situation is not the same in all organisations.

That being said, any discussion that becomes long, repetitive, and starts to frame various interests in terms of pitting different participants against each other, is in danger of creating divisions that will be difficult to repair. Not to mention burning out various community and committee members. I know I am stressed by this discussion, and I suspect a lot of other people are too. I think Stephen was right in calling for a cool-off period.

I also feel that we have a situation where any binary decision will end up with some set of people feeling that their concerns are not appreciated.

I wanted to make some observations about the discussion, however. There have been some lessons that are hopefully helpful in thinking about this topic.

To begin with a concrete issue that was at the beginning of the discussion: Families and companions have generally not factored into the meeting site selection process in any way in the past. However, during this discussion I believe understanding of the issues related to situations where families sometimes need to travel with a participant has increased. This recognition has been a useful lesson, and can be applied in future. The relevant discussion of this issue should find its way into the meeting venue selection criteria draft.

Also, I certainly think we all respect the need to have a welcoming environment for LGBT community, where the IETF meets. As we respect many other things, mentioned in the discussion.

But beyond that it gets more difficult. It is of course true that the IETF cannot solve all issues. Please do not expect that there can be *any* meeting that has no issues of some sort. However, it is fair to expect us to do two things: first, look for venues that maximize our collective ability to work to make the Internet better. And second, vary our meeting locations because we know that no venue is issue-free.

Several people have pointed out that it is very important that the IETF treats everyone's issues the same. I'd point out though that not everyone reacts in the same fashion, e.g., we need to be aware of people who are or have been silent about their issues, attempt to identify such issues, and consider those as well, fairly, *while* still needing to find a reasonable set of real-world venues.

This thread has also struggled with agreeing on the specific situation on the ground in Singapore. I suppose part of the difficulty is whether one looks at the practical situation or considers the consequences should the risks be realised. In any case, there is disagreement, though it is to be expected that different people would hold different views about the situation. Bridging those differences is, perhaps, not a reasonable goal.

There has been some discussion of positions of principle, topics where we feel strongly about something but that do not have a direct impact on our (+ possibly families) ability to participate. I think most of us agree that making explicit statements of principle about social issues writ large is outside the scope of organisations such as the IETF.

MEETING STRATEGIES FOR THE IETF

The detailed meeting selection criteria have been seen by all as important. Work on a draft is proceeding.

I’m aware that we've not met in Asia too often even after establishing the 1-1-1* policy. Based on my recollection of various venue decisions, there are at least some practical reasons behind (cost and availability of venues) but the results are surprising. We've met in Asia for IETFs only four times in the last ten years (IETFs #94, #82, #79, and #76). We are not following 1-1-1-* very strictly!

Speaking of 1-1-1-*, the best reference for this policy resides in IAOC minutes of a decision that the IESG made many years ago. This seems like an issue that needs to be fixed with proper documentation.

IAOC

Early on in the discussion, we all obviously realised that any small set of people are unlikely to spot as many problems as a broader community. The IAOC has started a practice of releasing lists of potential future meeting sites in an effort to "crowd-source" observations. This is not a solution to all problems, but certainly seems like a useful step. Some diversity can also be added internally, e.g., the meetings committee is planning to ask for additional volunteers.

The question of a more general transparency of what the IAOC is doing has been repeatedly raised and I think the community and the IAOC largely support going in this direction. Obviously a reasonable policy is needed with regards to what information can or can not be exposed to protect contracting; there's clearly more work here for the IAOC.

WHERE ARE WE?

But to finish this email, I wanted to say that IETF #100 is just one aspect both in the problem and solution. The IETF needs a way forward for #100, but it also seems like our community needs time to properly design the criteria, probably some external help in learning more about issues of diverse groups globally, some assurances that the IETF *does* indeed care about various issues that our diverse group has, and so on.

---

From: Leif Johansson <[email-masked]>
Date: Sat, 28 May 2016 23:01:26 +0200

Skickat från min iPhone

> 28 maj 2016 kl. 19:49 skrev Jari Arkko <[email-masked]>:
> 
> Folks,
> 

Excellent summary. Thx!

---

From: Dean Willis <[email-masked]>
Date: Tue, 31 May 2016 20:39:47 -0500

> On May 28, 2016, at 12:49, Jari Arkko <[email-masked]> wrote:
> 
> 

<cowboy hat on>

No, we don’t. If they aren’t the sort of issues that prevent real work from getting done in the IETF, we do NOT need to be identifying or considering them.

This is not a social club. It is not a debating forum. It is not a junket-factory for family-friendly excursions. It is work, and work is hard and requires sacrifice.

I understand that it is trendy for everyone to need safe-spaces, group hugs, and lemon-scented-napkins before takeoff these days, but this is getting ridiculous.

Being able to get through customs at a destination, being able to afford that destination, and being safe once one gets there are critical issues. Adequate meeting, hospitality, and bandwidth accommodations are critical issues.

Most of the rest of this debate needs to be taken somewhere else. Sure, we can each have personal concerns about how to get more of our clique-du-jour into the process, but that, in general, is something the IETF as a whole needs to avoid wasting time on.

So stop being a silly wanker, kick some ass, and call an end to playtime. Everybody back to work!

<cowboy hat off>

—
Dean