Subject: RE: [Recentattendees] Background on Singapore go/no go for IETF 100

From: "Jamie Baxter" <[email-masked]>
Date: Fri, 27 May 2016 11:07:26 -0700

Please forgive my abrupt intrusion and inaugural offering into this conversation.

I would first offer that it is extremely encouraging to see this portion of the Internet's technical community having this debate and I applaud it. I do believe ICANN could expand their understanding of the issues a great deal from what you are covering here as they continue to explore new meeting sites as well. Fingers crossed they begin to soon.

In addition to just looking within the IETF membership, may I also suggest reaching out to Human Rights Watch or ILGA (International Lesbian, Gay, Bisexual, Trans & Intersex Association) for further documentation of the real world implications facing members of the gay community in all countries around the world. Most especially if this becomes an issue you intend to track moving forward. I trust they can give you a local perspective based on their LGBTQI networks on the ground worldwide. Not only does ILGA produce an annual State Sponsored Homophobia Report, but they are also highly involved in LGBTQI matters within the Universal Periodic Reviews (UPR) taking place at the United Nations, which highlight many of the injustices occurring around the world.

Happy to share contacts for ILGA & HRW if it would be helpful.

Jamie

Jamie Baxter
VP of Marketing
dotgay LLC
307 Seventh Avenue, Suite 1807
New York, NY 10001
212-235-5154
[email-masked]
www.dotgay.com

Please join us on Facebook at www.facebook.dotgay.com
and follow us at www.twitter.com/dotgay

-------- Original Message --------

Subject: Re: [Recentattendees] Background on Singapore go/no go for IETF

100

From: Margaret Cullen <[email-masked]>

Date: Thu, May 26, 2016 4:21 pm

To: Keith Moore <[email-masked]>

Cc: "[email-masked]" <[email-masked]>, "Fred Baker

(fred)" <[email-masked]>, "Ietf@Ietf. Org" <[email-masked]>

> On May 26, 2016, at 4:01 PM, Keith Moore <[email-masked]> wrote:

> Right, but should IETF need to hire lawyers in each country in order to get an expert opinion about whether members of each of an enumerated set of groups can legally be harassed when attending a meeting there, and about the likelihood of that happening?

What about the IAOC writing to the IETF list and/or recent attendees when they are considering going to a new country, asking if anyone has any feedback on the idea? And then considering that feedback _before_ making a final decision, signing a contract, etc?

It seems to me that if this issue had been raised before the IAOC had made a non-refundable $80K deposit and had negotiated $150K in benefits from the Singapore government, there would have been a lot more latitude for choosing a different location.

Margaret

---

From: Dave Hood <[email-masked]>
Date: Fri, 27 May 2016 18:39:01 +0000

We will all make our own personal decisions about the cost-benefit tradeoff of various actions, including travel to particular places. Personal risk is of course high on the list of appropriate criteria. It is also appropriate for organizations to consider personal risk as a criterion in selecting meeting venues.

To broaden the scope of the conversation beyond gay friendliness, let me cite a case of a proposal to meet in Israel, some years ago, which was rejected because of fears of terrorism. Though the concern was dramatically overblown IMO, the organization in question did reflect personal safety discomfort of a substantial subset of the membership. The same organization also met on more than one occasion in Kuala Lumpur, in which there were visa issues for, consequently no representation by, holders of Israeli passports. Cost-benefit tradeoff.

Many, perhaps most, of us, work for multinational companies, many of which do business in countries that have less than stellar human-rights records. Our employers would surely not insist that any of us travel to locations where we had personal safety concerns, and at least most of our employers would undoubtedly let us avoid venues whose policies we found repugnant for other reasons as well. Whether we choose to continue working for companies that do business in such places is of course part of our individual cost-benefit tradeoffs.

What appears to be different between company organizations  and the IETF case is that it offers a different cost-benefit tradeoff. We can make a political statement at comparatively low cost. The question is whether we want IETF to become the vehicle for political statements.

Dave

From: Recentattendees [mailto:[email-masked]] On Behalf Of Jamie Baxter
Sent: Friday, May 27, 2016 11:07 AM
To: Margaret Cullen; Keith Moore
Cc: [email-masked]; Fred Baker (fred); Ietf@Ietf. Org
Subject: Re: [Recentattendees] Background on Singapore go/no go for IETF 100

Jamie

Jamie Baxter
VP of Marketing
dotgay LLC
307 Seventh Avenue, Suite 1807
New York, NY 10001
212-235-5154
[email-masked]<mailto:[email-masked]>
www.dotgay.com<http://www.dotgay.com>

Please join us on Facebook at www.facebook.dotgay.com<http://www.facebook.dotgay.com>
and follow us at www.twitter.com/dotgay<http://www.twitter.com/dotgay>

-------- Original Message --------
Subject: Re: [Recentattendees] Background on Singapore go/no go for IETF
100
From: Margaret Cullen <[email-masked]<mailto:[email-masked]>>
Date: Thu, May 26, 2016 4:21 pm
To: Keith Moore <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Fred Baker
(fred)" <[email-masked]<mailto:[email-masked]>>, "Ietf@Ietf. Org<mailto:Ietf@Ietf.%20Org>" <[email-masked]<mailto:[email-masked]>>

> On May 26, 2016, at 4:01 PM, Keith Moore <[email-masked]<mailto:[email-masked]>> wrote:
>

Margaret

---

From: Masataka Ohta <[email-masked]>
Date: Sat, 28 May 2016 23:10:20 +0900

Jamie Baxter wrote:

> In addition to just looking within the IETF membership, may I also suggest
> reaching out to Human Rights Watch or ILGA (International Lesbian, Gay,
> Bisexual, Trans & Intersex Association) for further documentation of the real
> world implications facing members of the gay community in all countries around
> the world.

The problem is that they don't accept cultural diversity of the
real world where some culture ban or damn LGBT.

						Masataka Ohta