Subject: xml2rfc.ietf.org down?

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 11 May 2016 11:31:25 +0100

Hello,

I can reach zinfandel and the tools pages, but am getting no response from
xml2rfc

Thanks,
Adrian

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 11 May 2016 13:58:53 +0200

Yep.

curl -vI tools.ietf.org
* Rebuilt URL to: tools.ietf.org/
*   Trying 64.170.98.142...
* Connected to tools.ietf.org (64.170.98.142) port 80 (#0)
> HEAD / HTTP/1.1
> Host: tools.ietf.org
> User-Agent: curl/7.44.0
> Accept: */*
< HTTP/1.1 200 OK

curl -vI xml2rfc.ietf.org
* Rebuilt URL to: xml2rfc.ietf.org/
*   Trying 64.170.98.42...
* Connected to xml2rfc.ietf.org (64.170.98.42) port 80 (#0)
> HEAD / HTTP/1.1
> Host: xml2rfc.ietf.org
> User-Agent: curl/7.44.0
> Accept: */*
(hangs)

Grüße, Carsten

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 11 May 2016 14:23:52 +0200

Fixed, thanks for the alert!

	Henrik