Subject: CIRI Human Rights Data Project

From: "David Benham (dbenham)" <[email-masked]>
Date: Thu, 26 May 2016 21:19:24 +0000

Food for thought; instead of trying make a statement against certain states or country, what about only/mostly patronizing those countries that are setting the high-bar for human rights via their *actions* (vs laws too often ignored) spanning a comprehensive set of criteria, including all that extrajudicial activity (incarceration, torture, etc)?

For example, the Human Rights Data Project contains standards-based quantitative information on government practices for a wide range of internationally-recognized human rights, primarily drawing from the US Department of State and Amnesty International reports.

http://www.humanrightsdata.com/p/faq.html
http://www.humanrightsdata.com/p/data-documentation.html

THE BEST & WORST OF 2010
http://www.humanrightsdata.com/2011/12/human-rights-in-2010-ciri-report.html
All 14 of CIRI’s individual indicators of particular human rights can be summed into an overall human rights score. 
The best score a country can receive is 30.

Top 13 Countries:
Denmark [30]
Iceland [30]
Austria [29]
New Zealand [29]
Norway [29]
Australia [28]
Belgium [28]
Finland [28]
Liechtenstein [28]
Luxembourg [28]
Netherlands [28]
San Marino [28]
Sweden [28]

---

From: Andrew Allen <[email-masked]>
Date: Wed, 1 Jun 2016 00:27:01 +0000

Many of those places have some of the most‎ expensive hotel rates in the world!

Sent from my BlackBerry 10 smartphone.
  Original Message
From: David Benham (dbenham)
Sent: Friday, May 27, 2016 05:20
To: [email-masked]
Cc: [email-masked]
Subject: CIRI Human Rights Data Project

THE BEST & WORST OF 2010

Top 13 Countries:
Denmark [30]
Iceland [30]
Austria [29]
New Zealand [29]
Norway [29]
Australia [28]
Belgium [28]
Finland [28]
Liechtenstein [28]
Luxembourg [28]
Netherlands [28]
San Marino [28]
Sweden [28]