Subject: IETF 100, Singapore -- proposed path forward and request for input

From: IAOC Chair <[email-masked]>
Date: Tue, 17 May 2016 11:14:36 -0700

On April 7, 2016, the IAOC announced that IETF 100 scheduled for  November 2017 will be held in Singapore. This venue, as any other, was announced as soon as it was under contract and thus secured. Following this announcement, concerns were raised about anti-LGBT laws in Singapore that the IAOC was not aware of. We apologise for missing this.

The IAOC took the action to review the current committed plan for IETF 100, and also to review our meeting planning procedures to ensure that we have input at appropriate points to ensure issues are identified and addressed before contracts are signed and announcements made. The process updates are in progress, and an outline of the current update is copied below.  Our focus here is on bringing IETF 100 to closure.

Having reviewed the Singapore proposal in the light of the plenary input, we have a proposal for moving forward and would like community input — see below.

Review

The IAOC meetings committee reviewed the options for IETF 100, including investigating costs and possibilities of moving the meeting to a different location.  In keeping with the updated process outlined below, they checked with official advisory sources and consulted with specialty travel services, frequent travelers, and local representatives about the concerns that have been raised.  The input received from those sources is consistent with the text on http://travel.state.gov [1].

>From that research, at a strictly practical level, the IAOC believes that it is possible to have a successful meeting in Singapore.  The IAOC proposes that holding the meeting in Singapore is the best option for IETF 100 at this time.

Next Step:

The IAOC would like to hear from the community by June 1st, 2016 on barriers to holding a successful meeting in Singapore. Responses should be directed to [email-masked]

Again, we apologize for the failures in the venue selection process that took place here and we are moving to enhance that process, to avoid this type of error in the future.

Leslie Daigle, for the IAOC.

[1] Relevant text from  http://travel.state.gov :

"While the Singapore government has stated that it will not enforce
 this section of the penal code, the law remains on the statute books.
 Singapore does not recognize same-sex unions. LGBT individuals may
 have difficulty gaining employment in certain sectors of the civil service."

[2] Appendix:  Updated Process
N.B.: These are draft procedures being further refined as we speak.  For more information and input on the overall meeting venue selection process document, please join the [email-masked] mailing list.

IETF meeting venues are selected through a process which involves
several steps and numerous specific criteria. The IAOC and its Meeting
Committee are in the process of better documenting these steps in the
Internet-Draft draft-baker-mtgvenue-iaoc-venue-selection-process.
Based on the experience the following changes have been introduced to
the draft:

Section 3.3.1:

o Review available travel information (such as
https://travel.state.gov/content/passports/en/country.html) for issues
that would be counter to our principles on inclusiveness etc.
[Mandatory]

And these steps have been added to the process covered in Section 3.5
of the draft:

D. The Meetings Committee consults Official Advisory Sources, consults
with speciality travel services, frequent travelers and local
contacts, to determine if there are barriers to holding a successful
meeting in the target cities.

E. The IAOC asks the community whether there are any barriers to
holding a successful meeting in the target cities.

As covered in the draft, these steps will occur very early in the
venue selection process – at least 3 years prior. For the current set
of meetings being planned, the timing of the steps will be driven by
contract schedule and will occur before future contract signing.

---

From: Adam Roach <[email-masked]>
Date: Tue, 17 May 2016 14:19:16 -0500

> The IAOC would like to hear from the community by June 1st, 2016 on barriers to holding a successful meeting in Singapore. Responses should be directed to [email-masked]

I have a hard time making a valid evaluation of this topic. I suspect 
many people who will weigh in over the next few weeks are in a similar 
situation, even if they don't realize it. I include the IAOC in this 
characterization.

It is very difficult to interpret the effect of potentially oppressive 
environments on the potentially oppressed if you are not a member of 
that group. It would be presumptuous for a majority straight population 
to make this decision on behalf of those people actually impacted.

So I'm going to withhold expressing support for or opposition to the 
proposed course of action until we hear from GLBTQ IETFers in light of 
the information the IAOC is offering as rationale for continuing to 
pursue Singapore as a venue.

But to be clear: I will almost certainly forgo attending a meeting at 
which any of my GLBTQ colleagues felt unwelcome. I would actively 
encourage others to adopt the same stance. Whether this forms a barrier 
to a successful meeting is up for debate; however, It would almost 
certainly be a setback for the working groups I chair.

/a

---

From: Melinda Shore <[email-masked]>
Date: Tue, 17 May 2016 11:27:16 -0800

> pursue Singapore as a venue.

Thanks, Adam.

I think that given the structures that we've got, etc., it's
extremely difficult for us, as an organization, to be particularly
good on these sorts of problems (diversity, inclusion, etc.), and
frankly I don't see how we can pull out of Singapore given how
we make decisions and do business.  That said, I will not be
going to Singapore as a matter of personal conscience (the
laws in Singapore criminalize relationships between men but not
between women) but regard that as a personal choice, not a protest
against the IETF.

As we continue to explore the relationship between open standards
and open source, it may be worth considering whether and how our
retrograde diversity policies affect how we're perceived in open
source communities.  (<- that's more of a statement of protest).

Melinda

---

From: Ted Hardie <[email-masked]>
Date: Wed, 18 May 2016 19:32:44 -0400

First,  I'd like to thank the IAOC for going to the community for
commentary on this issue.  I believe that the IAOC is working toward being
more transparent with the community, and I think this is an important step.

Secondly, I'd like to note publicly that I have asked the IAOC a clarifying
question.  In reading their message, I noted that they said "Singapore can
function as a meeting location for IETF100".  It was not clear to me,
however, what the scope of that assessment was.  I have asked the IAOC to
clarify if that assessment was of only the working meetings or if it
included assessing the usual accommodations for families and partners  (or
even included an assessment of whether it was suitable for a gala occasion,
given the 100th).

Personally, I did and do support the conclusion that it is suitable for a
working meeting.  The issues in Singapore might occur with public displays
of affection between members of same sex couples, family rights issues with
an accompanying spouse or children, or with interactions with police.  None
are common working group experiences.  A single individual, traveling
alone, is simply unlikely to be affected.

I  cannot support, however,  a conclusion that it meets the other roles.
Traveling with my son to territories where my marriage and parentage might
not be recognized involves at minimum both a lot of paperwork (bringing
birth certificates, judge's orders, letters allowing me to make medical
decisions) and some risk.  I simply would not, personally, do that to allow
him to attend an IETF, and I believe the same to be true for other families
like ours.

I am not yet sure whether I am agreeing with the IAOC, disagreeing with the
IAOC, or we simply are not yet agreed on what the problem is.  I understand
that they will discuss the matter in their upcoming meeting next Wednesday,
and I look forward to a response sometime after then.

Lastly, I want to point to a comment I made to the venue selection list:
https://mailarchive.ietf.org/arch/msg/venue-selection/YJXG4WtJKyjUrrRT78hOR4Mzn-c.
The most salient piece is this:

The institution of the companion program has increased the visibility of
> families joining IETF participants, and it is clear that some participants
> see venues that are friendly to family travel as a benefit.  But it's not
> currently clear where that accommodation falls in site selection or where
> it should.   To clarify that, I suspect that the IAOC will ultimately need
> to lead a community discussion on the extent to which the accommodation of
> accompanying family members should be considered in site selection.
>
> How to factor specific issues in this category into our meeting planning is
> part of what came up for Singapore, but the question does not really end
> there.  It touches not just on pretty much every aspect of diversity, but
> on basic issues of travel freedom.  While many of us and our families have
> a relatively unfettered access to tourist travel, for some of our
> colleagues the ability to get a business travel visa to a specific
> destination in no way guarantees that their family could get  tourist visas
> to accompany them to a specific site.
>
> As I said in that message, I believe we need a community discussion of
that larger issue, and I look forward to contributing to it when it occurs.

regards,

Ted Hardie

On Tue, May 17, 2016 at 2:14 PM, IAOC Chair <[email-masked]> wrote:

> On April 7, 2016, the IAOC announced that IETF 100 scheduled for  November
> 2017 will be held in Singapore. This venue, as any other, was announced as
> soon as it was under contract and thus secured. Following this
> announcement, concerns were raised about anti-LGBT laws in Singapore that
> the IAOC was not aware of. We apologise for missing this.
>
> The IAOC took the action to review the current committed plan for IETF
> 100, and also to review our meeting planning procedures to ensure that we
> have input at appropriate points to ensure issues are identified and
> addressed before contracts are signed and announcements made. The process
> updates are in progress, and an outline of the current update is copied
> below.  Our focus here is on bringing IETF 100 to closure.
>
> Having reviewed the Singapore proposal in the light of the plenary input,
> we have a proposal for moving forward and would like community input — see
> below.
>
>
> Review
>
> The IAOC meetings committee reviewed the options for IETF 100, including
> investigating costs and possibilities of moving the meeting to a different
> location.  In keeping with the updated process outlined below, they checked
> with official advisory sources and consulted with specialty travel
> services, frequent travelers, and local representatives about the concerns
> that have been raised.  The input received from those sources is consistent
> with the text on http://travel.state.gov [1].
>
> >From that research, at a strictly practical level, the IAOC believes that
> it is possible to have a successful meeting in Singapore.  The IAOC
> proposes that holding the meeting in Singapore is the best option for IETF
> 100 at this time.
>
> Next Step:
>
> The IAOC would like to hear from the community by June 1st, 2016 on
> barriers to holding a successful meeting in Singapore. Responses should be
> directed to [email-masked]
>
>
> Again, we apologize for the failures in the venue selection process that
> took place here and we are moving to enhance that process, to avoid this
> type of error in the future.
>
> N.B.: These are draft procedures being further refined as we speak.  For
> more information and input on the overall meeting venue selection process
> document, please join the [email-masked] mailing list.
>
> _______________________________________________
> Recentattendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/recentattendees
>

---

From: Ted Hardie <[email-masked]>
Date: Sat, 21 May 2016 12:32:15 -0400

Howdy,

    After a discussion with Jari and Alissa about the upcoming meeting in
Singapore, I realized that something Adam said actually suggests that we
need to recast this discussion.  In his message, Adam said:

        It is very difficult to interpret the effect of potentially
> oppressive environments on the potentially oppressed if you are not a
> member of that group.
>

    It's not only hard for those who are not in the affected class, it's
difficult for any member of that class to speak for anyone else.  That
suggests that trying to have this discussion based on the expressions of
individuals of their own comfort is the wrong way to have it.  There are,
after all, too many cases in which it is not easy for the most affected to
make their concerns known.

    I think the other possible (and better) way to have that discussion is
to start from a set of community agreed principles, and then to ask whether
a particular venue meets those principles or not. The full community
discussion of that has not yet occurred, but in the spirit of "the Internet
runs on Internet-drafts", I'm starting from the current working text.

    Fred's document articulates the principle this way:

    Inclusiveness:
>           We would like to facilitate the onsite or remote participation of
>           anyone who wants to be involved.  Every country has limits on who
>           it will permit within its borders.  This principle of
>           inclusiveness militates against the selection of venues within
>           countries that impose visa regulations and/or laws that
>           effectively exclude people on the basis of race, religion,
> gender,
>           sexual orientation, or national origin, and to a lesser extent,
>           reduces the likelihood of selecting countries that use such
>           attributes to make entry difficult.
>

    This is cast in terms of entry and exclusion, but it is actually about
participation.  If a country's rules prevent participation by a class of
people, that country would be "militated against", in the words of the
draft.

   In Singapore, there are classes of people who are effectively excluded
(e.g. any same sex couple whose child is of age to need both parents
present).   Whether any member of that class speaks up at the moment is not
the issue, if we believe a family member of that class should be able to
attend.

   On that basis, I believe the IAOC should not keep Singapore in the set
for future meetings; whether it can effectively shift this meeting or not,
I leave for a discussion of the practicality of a change.

regards,

Ted

On Tue, May 17, 2016 at 3:19 PM, Adam Roach <[email-masked]> wrote:

>>  From that research, at a strictly practical level, the IAOC believes
>> that it is possible to have a successful meeting in Singapore.  The IAOC
> I have a hard time making a valid evaluation of this topic. I suspect many
> people who will weigh in over the next few weeks are in a similar
> environments on the potentially oppressed if you are not a member of that
> group. It would be presumptuous for a majority straight population to make
> this decision on behalf of those people actually impacted.
>
> proposed course of action until we hear from GLBTQ IETFers in light of the
> information the IAOC is offering as rationale for continuing to pursue
> Singapore as a venue.
>
> which any of my GLBTQ colleagues felt unwelcome. I would actively encourage
> others to adopt the same stance. Whether this forms a barrier to a
> successful meeting is up for debate; however, It would almost certainly be
> a setback for the working groups I chair.
>
> /a
>
>

---

From: Paul Wouters <[email-masked]>
Date: Sat, 21 May 2016 12:45:48 -0400 (EDT)

On Sat, 21 May 2016, Ted Hardie wrote:

>                 effectively exclude people on the basis of race, religion, gender,
>     This is cast in terms of entry and exclusion, but it is actually about participation.  If a country's rules prevent participation by a class of people, that country would be
> "militated against", in the words of the draft. 

So I can see this part.

>    In Singapore, there are classes of people who are effectively excluded (e.g. any same sex couple whose child is of age to need both parents present).   Whether any member of that
> class speaks up at the moment is not the issue, if we believe a family member of that class should be able to attend.

But this example does not relate to IETF participation.

If you pick local laws related to _anything_ as exclusion criteria, you
are going to cut out a lot of the world (also excluding the US)
which then runs against the diversity principle of holding meetings at
different places.

And what would you do with countries such as Morocco, where certain laws
only apply to their own citizens but not visitors (I can share a hotel
room with my foreign girlfriend but not with a Moroccon girlfriend)

I think it is important to keep the focus on "IETF participation" and
keep the secondary benefits of bringing family members as secondary
goals. That is we should consider these, but not completely lose
track of one of our primary goals of diversity.

Paul

---

From: Eric Rescorla <[email-masked]>
Date: Sat, 21 May 2016 10:05:55 -0700

This seems like a reasonable assessment.

Citing Fred's document again, such travel barriers to entry must be
"researched, noted, and carefully considered." While (as the document
makes clear) "there are no perfect venues", I think the balance of the
evidence suggests that Singapore does not meet this important
criterion, and absent some very compelling reason why we must meet in
Singapore, should not be selected for future meetings.

With regard to the question of this meeting, it seems to me that the
relevant standard should not be whether "it it is possible to have a
successful meeting in Singapore" but rather whether, whether at
this time it is prohibitive to move to a location that better
meets our inclusiveness criteria. I am not able to assess this
question, but I believe that the IAOC should do so before reaching
a final decision to proceed with meeting in this location.

-Ekr

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 21 May 2016 20:14:37 +0200

This is my perspective:

1) Fully respect any efforts for inclusiveness
2) Fully respect people that want to bring their families to IETF meetings
3) Fully respect having the meetings in as safe places as we can
4) However, what is our MAIN target? Doing the work.

But we should put all those in a priority list, and I think clearly number 4 is the top priority, followed by 3, and so on.

Despite my full respect, sympathize and understanding of the situation and my disagreement with the Singapore rules, I don’t think we should put on top priority having family in the meetings, because there is the option of not bringing the family and do the work.

Otherwise, in EVERY location, we will have, most probably, a regulation that is against having the meeting there because personal/familiar situation, including many frequent venues. Should we then find just one or two countries were everybody has no problem and always go to the same place and avoid spending the time in all this debates ?

What about announcing venues and cancelling because whatever circumstances? I will agree that a major event, such as a war or a REAL critical health situation can force to change a meeting venue, but not if this is not a real problem and create problems to people that (as I do, typically one year ago) buy the flight and hotel in non-refundable rates, from my own pocket, to allow me to go there.

For example, there was a recent cancellation of an ICANN meeting in Panama, which not a real health problem (Zika), which we know was also around our Buenos Aires meeting.

Or is IETF going to cover those expenses in case of a cancellation to all the attendees that already invested in flight/hotel ? In my opinion, if we do that, IETF/ISOC is liable for such a responsibility, and consequently we CAN’T do that, unless we contract an insurance that cover those situations.

Do we have that insurance?

What happens if because terrorism a country turns to be unsafe and we have planned a meeting 2-3 years in advance? For example, Paris/France, as it was suggested as a possible venue for next meetings in Europe a few weeks ago, seems to be less and less safe. Should we cancel it as a possible venue, even if we announce it as a confirmed venue in a few weeks but terrorism increases there ?

I don’t think so. I’m sorry, but let’s be honest with ourselves. A bombing can happen in every place. It can be in any country. It has been in Belgium, in France, in UK, in Spain, in US. It can happen in every place, we can’t be defeated by terror, and as we are planning several years in advance, this must not be considered, neither for rejecting venues, neither for cancelling venues once announced, unless there is unanimity that is major break, such as a war, or a death penalty just for going there, etc.

Otherwise we can never plan ahead, and consequently can never have meetings.

Regards,
Jordi

-----Mensaje original-----
De: ietf <[email-masked]> en nombre de Eric Rescorla <[email-masked]>
Responder a: <[email-masked]>
Fecha: sábado, 21 de mayo de 2016, 19:05
Para: Ted Hardie <[email-masked]>
CC: <[email-masked]>, IETF list <[email-masked]>
Asunto: Re: [Recentattendees] IETF 100, Singapore -- proposed path forward and request for input

>that group.
>    It's not only hard for those who are
> not in the affected class, it's difficult for any member of that class 
>to speak for anyone else.  That suggests that trying to have this 
>discussion based on the expressions of individuals of their own comfort 
>is the wrong way to have it.  There are, after all, too many cases in 
>which it is not easy for the most affected to make their concerns known.
>
>   
>to start from a set of community agreed principles, and then to ask 
>whether a particular venue meets those principles or not. The full 
>community discussion of that has not yet occurred, but in the spirit of 
>"the Internet runs on Internet-drafts", I'm starting from the current 
>working text.
>
>   In Singapore, there are classes of people who are 
>effectively excluded (e.g. any same sex couple whose child is of age to 
>need both parents present).   Whether any member of that class speaks up
> at the moment is not the issue, if we believe a family member of that 
>class should be able to attend. 
> 
>   On that basis, I believe the 
>IAOC should not keep Singapore in the set for future meetings; whether 
>it can effectively shift this meeting or not, I leave for a discussion 
>of the practicality of a change.
>
>regards,
>
>Ted
>
>
>
>     
>
>
>
>
>
>I have a hard time making a valid evaluation of this topic. I suspect many people who will weigh in over the next few weeks are in a similar situation, even if they don't realize it. I include the IAOC in this characterization.
>
>It is very difficult to interpret the effect of potentially oppressive environments on the potentially oppressed if you are not a member of that group. It would be presumptuous for a majority straight population to make this decision on behalf of those people actually impacted.
>
>So I'm going to withhold expressing support for or opposition to the proposed course of action until we hear from GLBTQ IETFers in light of the information the IAOC is offering as rationale for continuing to pursue Singapore as a venue.
>
>But to be clear: I will almost certainly forgo attending a meeting at which any of my GLBTQ colleagues felt unwelcome. I would actively encourage others to adopt the same stance. Whether this forms a barrier to a successful meeting is up for debate; however, It would almost certainly be a setback for the working groups I chair.
>
>/a
>
>
>
>
>
>
>
>
>
>
>
>
>

---

From: Melinda Shore <[email-masked]>
Date: Sat, 21 May 2016 10:29:34 -0800

On 5/21/16 10:14 AM, JORDI PALET MARTINEZ wrote:
> What about announcing venues and cancelling because whatever
> circumstances?

Please don't do the slippery slope thing.  Seriously.
This is about a specific circumstance.

Also, understand that you're asking that GLBT people accept
different conditions for participating in an IETF meeting.  I
strongly agree that our top priority is, and has to remain,
getting work done.  But, for better or for worse, a lot of
participants bring their family members, and there are some
basic questions here about equal and unequal treatment, aside
from the potential safety issues.

Melinda

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 21 May 2016 21:12:43 +0200

Absolutely not, all is about the same discussion. Is about how we select the venues.

It has been said many times, is not about GLBT, is about which country respect all the rights. Is about US or Spain, or country “x”, respecting everything, each country has their own rules, we like it or not. There are many many many possible reasons not to go to US for subset of participants.

I’m not saying I agree with those rules, neither any kind of unequal treatment, not at all. 

What I’m saying is that if we start taking in consideration EVERY possible unequal treatment, politial issues, safety, health, terrorist risks, crime level, etc., etc., etc., then we will NEVER find a good venue.

We can’t find a trade off if we start considering all those issues, so we need to have on top of our priority list the principal reason for the meetings.

I will agree that if being married with a same sex person don’t allow you to go into a specific country, then the country should be banned, but if is a matter of traveling or not with that family, then we shouldn’t take that into consideration for cancelling that venue, because you have the choice to not travel with the family.

IETF is part of our work (some got paid by their companies for it, others not). Let’s take it as if we are “IETF” contractors. We work for IETF, same as we work for our employeer.

If our employeer send us to Singapore, and our famility can’t travel there, we have to choices: 1) Go there without family and do the work 2) Tell our boss, sorry, will not go there.

In many countries, if you tell your boss, sorry I will not go there because I can’t bring my family, this means you’re breaking your contract and you will be fired.

Again, I’m not saying I agree, what I’m saying is that we must put all the apple in the decision basket, but we must have a prioritization for all them and if we can do the work safely, with no famiily, then  we must not exclude that venue.

Otherwise, ALWAYS we may find a smal group of IETF participants that have issues with a specific venue, and if we don’t repect EQUALLY all the cases, then is the venue selections criteria and in consequence all of us, who are doing an unequal treatment to different groups of participants.

Regardss,
Jordi

---

From: Michal Krsek <[email-masked]>
Date: Sat, 21 May 2016 21:23:37 +0200

Hello Melinda,

> On 21. 5. 2016, at 20:29, Melinda Shore <[email-masked]> wrote:
> 

so do we need a discussion about ability of getting visa for specific nations before each meeting to be held in USA?

We as community need to weigh all conditions for the meeting, but I agree with Jordi statement - the meeting is for making the work done.

And I'd like to see focus of the community shifted from "hey this country has rules for XXXX and this is not acceptable for community YYYY" to making a virtual presence more productive. 

Please do not forget for those of us who simply can't afford to travel worldwide three times for year.

Michal

---

From: Melinda Shore <[email-masked]>
Date: Sat, 21 May 2016 11:48:57 -0800

On 5/21/16 11:23 AM, Michal Krsek wrote:
> We as community need to weigh all conditions for the meeting, but I
> agree with Jordi statement - the meeting is for making the work
> done.

I think if you look through past posts, you'd be hard-pressed
to find anybody who's been more of an advocate for venue selection
based on ability to support work than I have been.  I've also been
very clear that I don't think that under our current set of
conditions there's really anything to prevent us meeting in
Singapore, which is truly unfortunate because there is absolutely
no question that Singapore criminalizes relationships between men.
Laws establishing this have been upheld by their highest court less
than two years ago.

However, the IETF has shown itself time and again to be
retrograde on diversity issues, whether it's the conditions that
allowed us to get into a situation where it never occurred to
anybody involved in the decision-making process that there might be
issues with Singapore, or hand-waving about the ridiculous
Bits-and-Bytes situation in Prague, or the ongoing issues with
leadership selection by the Nomcom.  And that's
really not okay - it's common for other technical communities to
be far more careful about these things.

> travel worldwide three times for year.

I've been self-funding for years, having to skip the occasional
meeting while chairing working groups and authoring documents
and contributing to technical work.  That's a different issue.

Anyway, given our organizational backwardness I really don't think
there's anything that can be done here.  As I said, I am making
a personal choice not to go to Singapore, but the broader situation
looks pretty intractible.

Melinda

---

From: John C Klensin <[email-masked]>
Date: Sat, 21 May 2016 16:13:36 -0400

Jordi,

I am almost completely in agreement with Ted's comment and
summary which are, I think, exceptionally reasonable and
well-balanced.

I want to address one issue...

--On Saturday, May 21, 2016 21:12 +0200 JORDI PALET MARTINEZ
<[email-masked]> wrote:

>...
> I will agree that if being married with a same sex person
> don't allow you to go into a specific country, then the
> country should be banned, but if is a matter of traveling or
> not with that family, then we shouldn't take that into
> consideration for cancelling that venue, because you have the
> choice to not travel with the family.

Let me turn that around, in part because you included "people
who want to bring their families" on your list of priorities.
>From my perspective, it is important to consider, not only
"fully respecting" individual situations, but to set the
priorities in meeting site selection carefully, make sure those
priorities have community consent (rather than being decided on
privately by the IAD, IAOC, or Meetings Committee), and then
follow them and their implications.

In particular, "nice place to bring family or companion(s)" is
either a selection criterion or it isn't.  I'm not talking about
where it is in the list of priorities and tradeoffs; I'm talking
about whether or not it is on the list.  If it is on the list,
then I think there is an absolute responsibility on the Meetings
Committee and IAOC to select only those locations where everyone
in the community who is inclined to bring non-participants along
can do so.   No one gets to say (I don't think you have, but a
few others have come close) "It is ok if your particular family
doesn't feel comfortable coming because our main priority is
getting work done".  Either "nice for companions" is a criterion
or it isn't and, if it is, then it needs to apply to _all_
plausible companions.

As to Singapore, if the conclusion is that we should hold IETF
100 there (or that we can't plausibly extricate ourselves), I'm
strongly drawn to the suggestion I think I heard Ted make at the
plenary, that, out of respect for his situation and that of
others, _no one_ should bring a family or other companions to
Singapore.  Not only is that a way to show support, but the
economic impact, even if not huge, is one of the few ways that
an unambiguous "you need to reconsider the acceptability of your
laws if you want to continue to be an international go-to site"
message can be sent even if the meeting is not cancelled.  In
particular, I believe that the community should send a strong
message to members of the IAOC, IESG, IAB, Meetings Committee,
Nomcom, and ISOC and Secretariat staffs that they are not
allowed to bring _their_ families or companions to a meeting in
Singapore.  In addition to the sign of respect, that seems to me
one way to create some institutional memory on this subject --
it should not have been treated as a new issue when Singapore
was being selected, but "we" seem to forget these things until
there are loud complaints, apologize and try to make
adjustments, and then forget them again.

best, 
   john

Disclaimer: I realized in checking Nomcom eligibility
requirements that I haven't been f2f to any of the last five
IETF meetings.  More important to this particular issue, the
people I might be inclined to bring along discovered that the
schedule and pace I keep up during IETF makes me no fun to be
around at all, so the closest they get anymore involves showing
up after the meeting ends or leaving before it starts (and we
haven't done that in years).    So I am not significantly
affected personally by any of this, but that does not prevent me
from feeling quite strongly that the IETF needs to have its
criteria straight and to evaluate sites against those criteria
in ways that are equally fair to all participants.  We need to
do that not only as a matter of equity and respect because doing
otherwise does affect the quality and credibility of our work.

---

From: <[email-masked]>
Date: Sat, 21 May 2016 20:21:31 +0000 (UTC)

+1
 
Nalini

----- Original Message -----
From: JORDI PALET MARTINEZ <[email-masked]>
To: [email-masked]
Sent: Saturday, May 21, 2016 12:12 PM
Subject: Re: [Recentattendees] IETF 100, Singapore -- proposed path forward and request for input

Regardss,
Jordi

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 22 May 2016 09:00:05 +1200

> summary which are, I think, exceptionally reasonable and

I agree, but I also agree with Jordi. The main reason for having
a diversity policy is ethical and moral, but there's also a 'business'
reason - making use of everybody's talents to the maximum - and that
surely is the fundamental reason for the whole site selection policy
anyway. It certainly isn't providing tourist and vacation opportunities
for family members. So...

<snip>

...
> about whether or not it is on the list.

It could be on the list if we believe that it has a significant
impact on attendance and therefore on financial viability. But
that's surely secondary to 'getting the work done' and 'getting the
best range of people to the meeting'.

> If it is on the list,

Certainly, if we consider it, even as a secondary criterion, it needs
to have a non-discriminatory effect, for moral, ethical *and* business
reasons.

> Singapore.

I'm not sure how realistic that is, but I can no longer resist a comment
that may be politically incorrect but to my mind shows how complex this
discussion could easily get.

I love Chicago. But some stupidity in the US system means that citizens
there are now able to carry concealed guns pretty much anywhere anytime.
I will no longer feel comfortable there next time I visit. I'm not
sure I'd want to bring family members to such a dangerous environment
(and the same went for the last meeting in Dallas). So by your logic,
no_one should bring family or a companion to IETF 98.

Regards
     Brian

> Not only is that a way to show support, but the

---

From: Melinda Shore <[email-masked]>
Date: Sat, 21 May 2016 13:03:22 -0800

On 5/21/16 1:00 PM, Brian E Carpenter wrote:
> I will no longer feel comfortable there next time I visit.

I can respect that, but let's be clear about the issue with
Singapore: relationships between men are criminal offenses.
I think there's a distinction to be drawn between being at
risk from the environment and being at risk from the state.

Melinda

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 21 May 2016 23:34:01 +0200

Totally agree with you regarding the diversity issues, but we aren’t going, neither should, to sort out them via the venue-selection criteria. This is an internal IETF issue that we need to resolve internally.

I will love the IETF to have the power to change rules in countries that don’t respect the human rights, and if that was the case, I will be the first asking not to go to Singapore or whatever place, including (just to name a few additional aspects and not just diversity respect) those that still keep death penalty, allow people to carry guns, etc. (just to mention a few, and I’m sure other folks can disagree with me).

But unfortunately, I don’t think the IETF has this power, and our decisions to go or not, to a given venue because all those aspects, will not change the rules, or even have a minimal impact.

Saludos,
Jordi

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 21 May 2016 23:42:17 +0200

John,

+1

Basically, Brian read my mind … Just a remark.

May be, before talking about diversity in the venue-selection criteria, we need to decide if traveling with families must be or not, in the “priority” list (I used it in my previous message just as an example of what could be a few points for the criteria, not necessarily saying they are correct). I will vote for no, unless it has a big impact in dropping the attendance.

Saludos,
Jordi

---

From: Michal Krsek <[email-masked]>
Date: Sat, 21 May 2016 23:43:13 +0200

Hello Melinda,

> risk from the environment and being at risk from the state.

there is a distinction for sure, but I'm not sure which one is worse. I 
have a friend of mine who is in relationship with other man. They went 
to Singapore for business reason about a year ago. They felt safer than 
in Dallas (being there also for business about three years ago) - I just 
verified this findings over e-mail.

All venues have their own issues (including those in the US). Some 
issues are "issues" in some brains, some are objective (size of the 
meeting, public safety, distance). With full respect to your opinions, I 
do not give so much priority to them.

And as I wrote once - we need better solution for virtual meetings, so 
anyone can participate effectively from his living room or office. So 
lets focus on this topic and try not dance (too much) on meeting venue 
selection process.

             Michal

P.S: We can put into discussion every meeting from IETF 1 and find 
issues in the location.

P.P.S: I see one big issue (or missed opportunity) with meeting 
selection in last five years - we did not placed bid for Mistral ships 
so France sold them to Egypt. But Brazil has one second hand aircraft 
carrier to be decommissioned, so we can jump on this opportunity.

---

From: John C Klensin <[email-masked]>
Date: Sat, 21 May 2016 17:50:12 -0400

--On Sunday, May 22, 2016 09:00 +1200 Brian E Carpenter
<[email-masked]> wrote:

> I agree, but I also agree with Jordi. The main reason for
> having a diversity policy is ethical and moral, but there's
> also a 'business' reason - making use of everybody's talents
> to the maximum - and that surely is the fundamental reason for
> the whole site selection policy anyway. It certainly isn't
> providing tourist and vacation opportunities for family
> members. So...
> 
> <snip>
> 
> ...
>> either a selection criterion or it isn't.  I'm not talking
>> about where it is in the list of priorities and tradeoffs;
>> I'm talking about whether or not it is on the list.
> 
> that's surely secondary to 'getting the work done' and
> 'getting the best range of people to the meeting'.

Again, I have no problem with putting it on the list if that is
what the community decides is appropriate.  My only concern is
that, if the community makes that decision, then there is no
longer an option of saying to some particular subset of the
community "well, too bad, you don't get to bring your family
even though we can bring ours because your note being able to
bring your family doesn't interfere with getting the work done
or otherwise having a successful meeting".   Putting that into
the terms you use above, we should decide that ability to bring
families, or a nice environment for companions, or whatever the
issue is, should be on the list of criteria only if we consider
it important to getting the work done and/or getting the best
range of people to the meeting.  But, if we make a decision that
"family-friendly" or "companion-friendly" is part of a
successful meeting, then it needs to apply to everyone, not some
privileged or locally politically-acceptable subset.

>> If it is on the list,
>> then I think there is an absolute responsibility on the
>> Meetings Committee and IAOC to select only those locations
>> where everyone in the community who is inclined to bring
>> non-participants along can do so.   No one gets to say (I
>> don't think you have, but a few others have come close) "It
>> is ok if your particular family doesn't feel comfortable
>> coming because our main priority is getting work done".
>> Either "nice for companions" is a criterion or it isn't and,
>> if it is, then it needs to apply to _all_ plausible
>> companions.
 
> Certainly, if we consider it, even as a secondary criterion,
> it needs to have a non-discriminatory effect, for moral,
> ethical *and* business reasons.

Exactly.
 
>> 100 there (or that we can't plausibly extricate ourselves),
>> I'm strongly drawn to the suggestion I think I heard Ted make
>> at the plenary, that, out of respect for his situation and
>> that of others, _no one_ should bring a family or other
>> companions to Singapore.
> 
> I'm not sure how realistic that is, but I can no longer resist
> a comment that may be politically incorrect but to my mind
> shows how complex this discussion could easily get.
> 
> I love Chicago. But some stupidity in the US system means that
> citizens there are now able to carry concealed guns pretty
> much anywhere anytime. I will no longer feel comfortable there
> next time I visit. I'm not sure I'd want to bring family
> members to such a dangerous environment (and the same went for
> the last meeting in Dallas). So by your logic, no_one should
> bring family or a companion to IETF 98.

The analogy does not work.  First, there is the point that has
been made several times on the list (most recently by Melinda
today).  State-prohibited (i.e., illegal) behavior is different
from environmental risks.  

But let me push the analogy a bit further.  First, I grew up in
a place where "open carry" (i.e., people can carry just about
whatever weapons they like as long as they are in plain sight)
was the norm going back to the 1940s and 1950s and probably
still is.  Probably that makes me feel a little less
uncomfortable about the idea that someone might be carrying a
gun (whether I can see it or not) than you are, even though I
don't like the idea and prefer places with stronger gun-carrying
restrictions (I note that is, at least historically, by not
means a universal view in the IETF).  If there were enough
people who felt strongly about gun-risk (or, in principle, the
risks associated with _not_ being able to carry guns) to affect
participant attendance or meeting effectiveness, I'd certainly
hope that the meetings committee would consider it in selecting
sites.     However, that is the second place your analogy breaks
down -- you may be willing to take risks for yourself (e.g., "go
to Chicago and risk some loony with a gun") that you are not
willing to take for your family, but that is your personal risk
assessment, not fundamentally an IETF issue unless assessments
like yours are likely to affect meeting attendance.  Again,
again, in Melissa's terms, the issues are environmental, not
state action.

A more interesting analogy is that there are some potential
meeting cities with fairly horrible air quality.  That isn't
just a statement about the obvious location in East Asia -- the
IETF has met, or considered meeting, multiple times in European,
especially Eastern European, cities that, at a poorly-chosen
time of year, have had air quality poor enough to constitute a
health threat to those of us with chronic respiratory problems.
That is also not a matter of state action -- no one is going to
arrest me for breathing -- but, if I go to such a place and am
not _really_ careful, I can have breathing problems that are
potentially life-threatening and from which it can take me a
long time to recover.  Now, I do expect the site selection
process to take "some likely participants will be unable to
breathe" into account.  If the numbers of those who won't come
are likely to be high enough to reduce meeting effectiveness (or
reduce the credibility of any decisions that might be reached,
even tentatively), then I expect they will decide against that
city as a meeting site.  On the other hand, if they decide we
should meet there, I would expect them to be open to a
conversation about reasonable accommodations, e.g., doing some
surveying and making information available to help me find a
hotel room where air is sufficiently filtered that I can sleep
and breathe at night.  I even believe that, on the same
principle of reasonable accommodation, the IAOC should be
willing to pick up at least part of the marginal costs if such a
room and associated facilities turn out to be much more
expensive than the "normal" IETF spaces.   I'd expect the same
accommodation model for people needing crutches/wheelchairs if
the IETF chose to meet in a location where elevators/ lifts were
not generally available and ground floor rooms were either hard
to get or significantly more expensive than upper floors.

Again, for that sort of case, no one is going to arrest me and
throw me in jail for wheezing.  And there are no laws that allow
or encourage them to do so, whether those laws are actively
enforced or not.

     john

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sun, 22 May 2016 00:12:11 +0200

I don’t agree it makes a difference if it is a stare-rule of and environmental thing, also because as we need to contract the venue 2-3 years in advance, both situations can change in that period of time.

And following your examples, we may need then to have in the selection criteria something like “if this or that impacts more than 5% (just an example) possible attendees”, the venue is not acceptable, and ALWAYS this rule can be READ as somehow against diversity, morality, etc. So in my opinion as much as we advance in this debate, more I believe that the only criteria is “can participants do the work as safely as compared with other venues ?”

Saludos,
Jordi

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 22 May 2016 10:21:11 +1200

> risk from the environment and being at risk from the state.

There is, of course. But my real point is that none of these arguments
are binary. If they were, it would be relatively easy to determine
the best solution.

    Brian

---

From: Ted Lemon <[email-masked]>
Date: Sat, 21 May 2016 18:30:10 -0400

On Sat, May 21, 2016 at 6:12 PM, JORDI PALET MARTINEZ <
[email-masked]> wrote:

> I don’t agree it makes a difference if it is a stare-rule of and
> environmental thing, also because as we need to contract the venue 2-3
> years in advance, both situations can change in that period of time.
>

+1

That is not a distinction we make now: at present, there are locations we
avoid at least in part because they are not as safe as the locations to
which we presently go.   I think it would be highly reasonable, and I would
support, a policy that the IETF does not go to any venue where concealed or
open carry is legal, or where controls on the purchase of weapons were not
adequately controlled.

I say this based on the fact that the thing I worry about most in terms of
random mayhem _is_ in fact that there will be some kind of random gun
violence while I or Andrea are out and about.   This has become a matter of
increasing concern over time.   It is a different topic than the Singapore
topic, but let us not pretend that there are not IETFers who have this as a
serious concern.

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 22 May 2016 10:45:24 +1200

> topic, but let us not pretend that there are not IETFers who have this as a

Yes, I agree that there is a distinction between "The state does not protect
me from a clear danger" and "The state might arrest one of my friends." My point
was really that they should both go in the balance.

    Brian

---

From: Lixia Zhang <[email-masked]>
Date: Sat, 21 May 2016 18:43:57 -0700

> On May 21, 2016, at 2:00 PM, Brian E Carpenter <[email-masked]> wrote:
> 
> ...

my vote is no.

> best range of people to the meeting'.

agree.

Lixia

---

From: "John Levine" <[email-masked]>
Date: 22 May 2016 02:57:21 -0000

>verified this findings over e-mail.

In both cases, the nominal rules and the actual rules are not the
same.  In Singapore, threre are laws against male homosexuality dating
back to British colonial times, but it's highly unclear what the
actual enforcement is, viz. the seventh annual pink dot rally last
year with 28,000 people.  On the other hand, many things are nominally
legal in Texas, but there are also a lot of people with strong
opinions and guns.  I didn't feel particularly unsafe in Dallas, but I
felt a lot safer in Singapore.

R's,
John

---

From: Ted Hardie <[email-masked]>
Date: Sun, 22 May 2016 00:04:29 -0400

On Sat, May 21, 2016 at 12:45 PM, Paul Wouters <[email-masked]> wrote:

>> present).   Whether any member of that
>> class speaks up at the moment is not the issue, if we believe a family
>> member of that class should be able to attend.
>>
>
I am sorry that this was not clear, but it is about participation.  If a
child is of an age or in circumstances where both parents are needed, then
holding a meeting where both parents cannot be present or cannot be
recognized as parents excludes the IETFer(s) in the group from
participating.

This has been the circumstance for me in the past, and it is the reason I
missed one of the meetings when I was an AD.

> which then runs against the diversity principle of holding meetings at
I think the diversity principle is not "hold meetings in different places",
which would put a premium on novelty, but on "hold meetings so that the
disadvantages of travel are equally distributed".  It may well be that only
a small number of places meet our bar for inclusiveness, and that we
shuttle among them.  As long as that shuttling still spreads the
disadvantages of travel equally, we meet the goal.

Ted Hardie

---

From: Ted Hardie <[email-masked]>
Date: Sun, 22 May 2016 00:11:55 -0400

On Sat, May 21, 2016 at 2:14 PM, JORDI PALET MARTINEZ <
[email-masked]> wrote:

>   I don’t think we should put on top priority having family in the
> meetings, because there is the option of not bringing the family and do the
> work.
>
>
This will not be an option for everyone, and there is a great risk of this
principle being applied in a way that it selectively disadvantages women
with infant children.

> Should we then find just one or two countries were everybody has no
> problem and always go to the same place and avoid spending the time in all
> this debates ?
>
> I do not believe novelty is a quality we should be optimizing for, so I am
fully on board with this theory.

>
> What happens if because terrorism a country turns to be unsafe and we have
> planned a meeting 2-3 years in advance? For example, Paris/France, as it
> was suggested as a possible venue for next meetings in Europe a few weeks
> ago, seems to be less and less safe. Should we cancel it as a possible
> venue, even if we announce it as a confirmed venue in a few weeks but
> terrorism increases there ?
>
>
We have to plan for situations changing.  There is a fair risk, for
example, that the U.S. will be in an inappropriate destination for our
meetings after the November elections complete, because it will be very
difficult for Muslim attendees.  Should that occur, I expect we will have
to move the planned meetings in the U.S.

I hope that we can increase the possibility of virtual meetings soon, so
that cancelled meetings can move online, and I believe that working toward
that should be a priority.

Ted

---

From: Ted Hardie <[email-masked]>
Date: Sun, 22 May 2016 00:16:37 -0400

> best range of people to the meeting'.

So, I have to confess myself somewhat surprised at the "could be" above.
The IETF currently provides a companion program with special registration,
a welcome reception, and facilities for coordination.  Making the travel
family friendly seems to me *currently* on the list of efforts we undertake.

We can change that, of course, but it seems deciding to prioritize novel
meeting places over family friendliness is retrograde in a different way
than the one Melinda has already pointed out.

Ted Hardie

---

From: Ted Hardie <[email-masked]>
Date: Sun, 22 May 2016 00:30:57 -0400

On Sat, May 21, 2016 at 10:57 PM, John Levine <[email-masked]> wrote

> same.  In Singapore, there are laws against male homosexuality dating
> back to British colonial times,

This is not an issue of defunct laws dating from colonial times.  The
current law was promulgated after an exhaustive review of the penal code in
2007, and it was upheld by the courts in 2014.

While there are many press statements that this is "little enforced", the
maintenance of laws like this has the effect of ensuring that same sex
couples know that they are not considered equal.  There availability to the
police for selective enforcement also acts to curtail public behavior and
force individuals to remain largely closeted in public spaces.  We are not
dealing with a historical accident; the Singaporean state has made a public
policy of fostering this inequality.

but it's highly unclear what the
> year with 28,000 people.

I was one of the more than 800,000 participants in the U.S. March on
Washington in 1993.  During that period, LGBT citizens were subject to laws
criminalizing consensual same-sex relations, had no access to marriage,
could not remain open members of the armed services, lacked any protection
in access to housing or jobs, and were subject to the most shocking
disregard of a health crisis in the country's history.

To be blunt:  the availability of the right to assemble is no evidence of a
lack of animus by the state.

Ted Hardie

---

From: Ted Hardie <[email-masked]>
Date: Sun, 22 May 2016 00:34:40 -0400

On Sat, May 21, 2016 at 6:30 PM, Ted Lemon <[email-masked]> wrote:

> which we presently go.

I believe we do distinguish this now, and that we should continue to do
so.  There are classes of activity (visa issuance, to take an obvious
example) which are reserved to the state, and we have to treat those
differently.

You might feel safer in one area of Paris than another, to take the example
given above, but the  *Loi interdisant la dissimulation du visage dans
l'espace public *will effect you equally in both.

Ted Hardie

---

From: Loa Andersson <[email-masked]>
Date: Sun, 22 May 2016 12:54:00 +0800

Lixia et.al.,

>>> about whether or not it is on the list.

there would be a difference between "nice" and "safe", right?

/Loa

---

From: [email-masked]
Date: Sun, 22 May 2016 00:58:42 -0400

Sent from my iPhone

> On May 22, 2016, at 12:04 AM, Ted Hardie <[email-masked]> wrote:
> 
> I am sorry that this was not clear, but it is about participation.  If a child is of an age or in circumstances where both parents are needed, then holding a meeting where both parents cannot be present or cannot be recognized as parents excludes the IETFer(s) in the group from participating.
> 
> This has been the circumstance for me in the past, and it is the reason I missed one of the meetings when I was an AD.

Anyone breastfeeding needs to travel to these meetings with their baby plus someone to help with the baby while in meetings -  not an uncommon need.  There are probably other circumstances that participants run into where it just makes sense to travel with the family given the duration of meetings.  Sometimes family traveling with you is necessary.

Kathleen 
> I think the diversity principle is not "hold meetings in different places", which would put a premium on novelty, but on "hold meetings so that the disadvantages of travel are equally distributed".  It may well be that only a small number of places meet our bar for inclusiveness, and that we shuttle among them.  As long as that shuttling still spreads the disadvantages of travel equally, we meet the goal.
> 
> 
> Ted Hardie 
>

---

From: Eliot Lear <[email-masked]>
Date: Sun, 22 May 2016 11:15:29 +0200

Ted,

I do not believe that the IAOC used "novelty" as one of their criteria. 
My understanding was that this was an attempt to find a venue convenient
to Asian participants as part of the normal meeting cycle that also
happened to be affordable.  Perhaps someone from the IAOC would like to
comment further.  I'd also be curious to know if the number "100" had
any particular import in this process, referring to Jon Peterson's comments.

Wikipedia indicates that quite a number of countries, including one in
which I believe you resided, do not support parental rights of same sex
couples.  If that is what this is about, there are a number countries we
have already been to that would have caused the LGBT community a problem.

We have had in a problem getting people into our meetings based on their
nationalities.  Certainly the Chinese among us must be having a good
chuckle about this conversation, especially those that were turned down
for their visas by one country or another.  Some of these issues are
simply unavoidable.  Consider the person who is in the process of a visa
renewal in the U.S.  In other cases, the situation is far more
complicated.  Case and point: the last time I went to Russia it required
an exhaustive visa process, which I am given to understand is due to how
Russians are treated by the United States.

There are many places where one can be arrested for saying or printing
certain things.  The laws vary.  This was a serious concern when we went
to one country in particular.  We've made the conscious decision to
weight other values over freedom of speech.  The same has happened less
consciously with freedom of religion, even though that has had at least
some impact on us with many stores being closed on certain days.

Each of these issues is not binary, but rather countries' positions
reside on a spectrum.  Their summation is not a simple ANDing.  Were it
so, we would not have any place to go.  The IAOC needs to consider these
matters, weighting the impact to participants.  On the whole I
sympathize with Stephen's position that the IAOC should be as
transparent as possible in its decision making.  Furthermore, certainly
polling the community for their views is always appropriate if the poll
is well constructed (queue Dave Crocker).

Eliot

---

From: Ted Hardie <[email-masked]>
Date: Sun, 22 May 2016 06:32:06 -0400

Hi Eliot,

My comments up thread suggested that we start from a set of community
agreed principles and use those to evaluate whether a particular venue did
or did not meet our requirements; the contrast I was aiming for was from
attempting to reason from individuals' reports of their own level of
comfort or concern.

A corollary question is, of course, what those principles ought to be.  I
started with Fred's statement because I believe it is a reasonable
statement to use as a basis for discuss.  I don't agree with all of it (I'd
disagree with the weight given accessibility, for example, which seems less
than it ought to be), but its statements on inclusion seemed to me critical
for any group that aspires to base its legitimacy on its openness.

If I understand you correctly, you see any and all of the principles as
ones we might choose to let slide in order to meet some other goal.   In
that context, I find the phrase "weighting the impact to participants" to
be worrying.  If you naively attempt to do that weighting by assessing the
impact per individual and multiplying it out by the number of individuals
you expect to fall in the class, you can easily end up continually
disadvantaging minority groups.  Doing it fairly by any means will be
difficult.

I personally believe, because of the importance of openness to our basic
operation, principles of inclusiveness should not be part of the meeting
trade-off except in extraordinary circumstances.

regards,

Ted

---

From: Stephen Farrell <[email-masked]>
Date: Sun, 22 May 2016 13:17:18 +0100

Hi Ted,

> trade-off except in extraordinary circumstances.

I agree with the above, but see a major problem: we have no
way to fairly consider economic inclusiveness that I can see,
and from my POV that far outweighs any other form of lack of
inclusiveness when it comes to affecting the ability of
potential IETF participants to get to meetings.

So even if we do reach consensus that family accompaniment is
a criterion, and figure out how to prioritise that amongst a
set of other criteria (safety, visas etc), there will always be
at least the economic unfairness issue, and maybe others we
didn't consider, that means that the opportunity to go to IETF
face to face meetings can never really be handled fully fairly.

So I think we need to recognise that when you said "difficult"
above, the right word might be impossible.

That said, it seems there are a couple of things that can be
done in the medium term:

- The IAOC could re-consider the criteria it uses for meeting
venue selection and how they ought balance those, get community
feedback on all of that, and then start operating based on the
results of that community feedback.

- We (the IETF) should start working more on a potential
future where we have the option of a virtual alternative for
some of the current IETF f2f meetings. The IESG did chat a
bit about starting work on that at our retreat, early days
though, so don't expect immediate results. Doing this will
be good for lots of reasons (e.g. as a backup) and not just
due to the current discussion.

To be clear: the above should be in addition to, and are
not a replacement for, the IAOC changing to a default-open
mode of operation. Without that overarching change, my
prediction is that initiatives such as the two above may
end up as mired in controversy as IETF-100.

Cheers,
S.

---

From: Ted Hardie <[email-masked]>
Date: Sun, 22 May 2016 08:48:02 -0400

> potential IETF participants to get to meetings.

I think you're quite right.  There are a lot of ways to mitigate it
(sliding scale meeting fees, subsidies for travel and lodging where needed,
actively seeking lower cost facilities and hotels), but they all scale
poorly and don't address the basic issue.  The best long term solution is
no doubt moving the meetings to a mode where remote participation is
equivalent for those wanting to do work.  That's something we're already
working on, but we could do more.

Until we do that, though, I remind you that the economic issue cross-cuts
the others; there are folks affected both by the economics and the other
issues which have been raised.

regards,

Ted

---

From: Stephen Farrell <[email-masked]>
Date: Sun, 22 May 2016 14:05:56 +0100

> issues which have been raised.

Very true.

And just in case: I was not suggesting that we don't try to improve
just because it's impossible to be fully fair. We can and should do
better where we can.

S.

---

From: Andrew Allen <[email-masked]>
Date: Sun, 22 May 2016 13:20:38 +0000

+1

Sent from my BlackBerry 10 smartphone.
  Original Message
From: JORDI PALET MARTINEZ
Sent: Sunday, May 22, 2016 04:13
To: [email-masked]
Reply To: [email-masked]
Subject: Re: [Recentattendees] IETF 100, Singapore -- proposed path forward and request for input

Regardss,
Jordi

---

From: Eliot Lear <[email-masked]>
Date: Sun, 22 May 2016 17:18:50 +0200

Hi Ted,

On 5/22/16 12:32 PM, Ted Hardie wrote:

> If I understand you correctly, you see any and all of the principles
> as ones we might choose to let slide in order to meet some other
> goal.   In that context, I find the phrase "weighting the impact to
> participants" to be worrying.  If you naively attempt to do that
> weighting by assessing the impact per individual and multiplying it
> out by the number of individuals you expect to fall in the class, you
> can easily end up continually disadvantaging minority groups.  Doing
> it fairly by any means will be difficult.

Put more bluntly: there will *always* be some group who is at least
inconvenienced and at most prohibited from attending a meeting.  I agree
with Stephen that the word "difficult" should be replaced with
"impossible".  To your point that a static analysis could disadvantage
minority groups, I agree.  This is yet another case of sharing the
inconvenience.

>
> I personally believe, because of the importance of openness to our
> basic operation, principles of inclusiveness should not be part of the
> meeting trade-off except in extraordinary circumstances.

And I don't think they are.  Quite frankly barring a location itself is
a form of exclusion, especially when taking into account economics.  It
may be an *appropriate* exclusion if going there means that many others
would be excluded.  Kathleen and Suresh, and later Dave and Narelle,
have made clear that diversity/inclusiveness is a broad notion.  Gender,
sexual preference, and nationality are all listed in Fred's draft, as is
religion.  I will tell you that religion has been a problem in the past
where participants have been unable to eat according to their custom. 
For those who are devout followers of a faith we have not made every
accommodation.  We probably cannot.

What I find worrying is that we may end up foreclosing participation to
new members because of their governments' laws.  They need to be
considered in this discussion, and thus far it feels as though they have
not been, and often aren't.  That is particularly problematic because it
risks the future of this organization, which isn't growing very quickly,
to begin with.

Earlier and at the microphone, you zoomed into the point about
families.  If there is a balance between increased participation of
members, and the ability of members to bring their families to events,
it seems to me the latter must give way to the former, except where that
inconvenience would inhibit direct participation.  And even in that
situation we must be circumspect, as I previously mentioned.

None of the above answers the question of whether or not we should go to
Singapore.  It is sufficient for me to know that such an analysis is
taking place and that the IAOC would be willing to defend their
decision.  Having clear criteria is good.  But quantifying a decision
may prove "difficult". 

The other issue here is that you were surprised by the selection.  The
value of this conversation is that we can avoid that from happening
again to you or others.  For that I think you've done a service to the
organization.

Eliot

---

From: <[email-masked]>
Date: Sun, 22 May 2016 15:25:51 +0000 (UTC)

>I am sorry that this was not clear, but it is about participation.  If a child is of an age or in circumstances where both parents are needed, then holding a meeting where both parents cannot >be present or cannot be recognized as parents excludes the IETFer(s) in the group from participating.

>This has been the circumstance for me in the past, and it is the reason I missed one of the meetings when I was an AD.
You are indeed fortunate if only one meeting is what you have missed.
I speak as the mother of a 21 year old who has fortunately graduated from college and is off and running.  (And, soon to be off the payroll!)
Children need their parents.   I was the technical co-founder, CTO, and chief developer at a startup when my child was born.  I stayed home with her for 18 years.   I ran two start-ups remotely and continued my development work.   I wrote code with 4 year olds running around my feet and negotiated contracts from the playground.   I made the choice to be a brownie troop leader and to have the option to take my teenager to lunch when she was having a melt-down at school, rather than to expand my startup (or participate in IETF work) and spend 3 out of 4 weeks at airports.
I considered myself to be very fortunate to have the option to continue my work.  I have absolutely no regrets for the opportunities for career advancement that I gave up as well as not growing my startup aggressively or writing more Internet Drafts. (And, some of you who know me, can attest to how much I love technology and how much drive I have.)   My family, including my child, my mother, etc. has always come first.   
I do not know how old your child is but I can tell you from brutal experience that a 14-year old needs you in many ways much more than a 4 month old or a 14-month old child.  Again, children need their parents.  A strong and supportive family provides the roots so that a child can grow wings.  I am proud to say that I am the mother of a delightful, kind and intelligent young woman.
I traveled as little as I possibly could during those years.   I am not suggesting that anyone else emulate what I did.  I made the choices that I did and I have no regrets.  Many women, many people, LGBT or otherwise, do not have the options that I had.    We sometimes traveled as a family on business trips but this becomes much more problematic when the child is in school.   I was fortunate to have the money to take my family at times.  Not everyone does.
There are trade-offs in life.  No one can have it all.   Many of us are very fortunate to have a great deal.
This is a different discussion but the lack of women in technology and many other areas is often because they choose to take care of their children at the cost of their careers.   For me, an understandable choice.
Nalini

---

From: Paul Wouters <[email-masked]>
Date: Sun, 22 May 2016 11:57:24 -0400 (EDT)

On Sun, 22 May 2016, Ted Hardie wrote:

> I think the diversity principle is not "hold meetings in different places", which would put a premium on novelty, but on "hold meetings so that the disadvantages of
> travel are equally distributed".  It may well be that only a small number of places meet our bar for inclusiveness, and that we shuttle among them.  As long as that
> shuttling still spreads the disadvantages of travel equally, we meet the goal.

I strongly disagree. It is not about novelty at all. It is about
being local to more people who otherwise cannot attend. Look at our
last meeting, which was a first in South America. The number of South
American participants was very high, and full of first time attendees.

If the price for that is that some frequent attendees have to miss an
occasional meeting, then I think that is worth it and still complies
with our policies of trying to be as inclusive as possible.

Paul

---

From: Melinda Shore <[email-masked]>
Date: Sun, 22 May 2016 09:39:50 -0800

On 5/22/16 7:18 AM, Eliot Lear wrote:
> not been, and often aren't.

You know, I've been arguing for a long time that we would
benefit a lot from making the organization less dependent on
meetings, and the feedback I've gotten from you and others
taking the position that it's okay to meet in locations
like Singapore is that no, we really need face-to-face discussions
and hallway conversations.  Early in this discussion everybody
agreed that yes, our top priority is getting work done, but
here you are suggesting that maybe getting work done can take
a backseat to making sure that people who are not currently
involved and not doing any IETF work can attend.  Then there's
the notion that we do our work on mailing list being chucked
aside to be replaced by the flat statement that if someone
cannot attend a meeting we are foreclosing participation by
them (with the implied suggestion that the requirements of
people who are not yet involved trump the requirements of
some long-time participants).

I am not a fan of process documents and meta documents and all
the other sorts of documents that, along with our problematic
position(s) on diversity, make us look and function like the
traditional telecomm standards bodies but I think that in this
case we'd clearly benefit from a normative statement about what
the actual goal of meetings is, along with trying to develop
some understanding of what the cost of missing a meeting is
(or should be).

Melinda

---

From: Eliot Lear <[email-masked]>
Date: Sun, 22 May 2016 20:02:14 +0200

Hang on a moment, Melinda:

On 5/22/16 7:39 PM, Melinda Shore wrote:
> and hallway conversations.  

I didn't actually make that argument.  I do agree that more use of
online mechanisms is better.  But this discussion isn't about that. 
This discussion is about how we choose venues when we're going to have f2fs.

> Early in this discussion everybody

Sorry- but there is no doubt that f2f meetings are high bandwidth
compared to any electronic form of communication.  And I'm saying that
if we're going to have them we have a choice of who we disadvantage, for
surely we will disadvantage someone.  This discussion is about how that
choice is made.

Eliot

---

From: Melinda Shore <[email-masked]>
Date: Sun, 22 May 2016 10:04:01 -0800

> surely we will disadvantage someone.  This discussion is about how that

Allow me to suggest that avoiding disadvantaging people who do not
actually participate might be somewhat lower priority than avoiding
disadvantaging those who do.

Melinda

---

From: John C Klensin <[email-masked]>
Date: Sun, 22 May 2016 14:27:26 -0400

--On Sunday, May 22, 2016 10:04 -0800 Melinda Shore
<[email-masked]> wrote:

>> Sorry- but there is no doubt that f2f meetings are high
>> bandwidth compared to any electronic form of communication.
>> And I'm saying that if we're going to have them we have a
>> choice of who we disadvantage, for surely we will
>> disadvantage someone.  This discussion is about how that
>> choice is made.

> Allow me to suggest that avoiding disadvantaging people who do
> not actually participate might be somewhat lower priority than
> avoiding disadvantaging those who do.

Hi.  FWIW, I'm in complete agreement with Melinda on this, but
let me suggest that there can sensibly be three categories
rather than a dichotomy:

(1) Those who are actively participating, involving both mailing
list and at least occasional or historical f2f activity.

(2) Those who are not attending f2f but who have shown clear
participation and contributions on mailing lists (and, if there
is any "etc.", etc.).

(3) Those whom the IETF hopes to recruit into active
participation, including those who live in places where we don't
meet very often but who haven't discovered mailing list
participation, those who have or might attend a meeting if it is
held near to them, and those brought in on one-time "gee, look
at the IETF" activities by ISOC or others.   If any of those
people follow up their visits by active participation in
technical work, they become part of the second category.

I suggest that it is entirely reasonable to consider the needs,
locations, economics, etc., of the second group on a par with
the first but that we get ourselves into trouble if we make
decisions that put either of the first two groups at a
disadvantage to benefit the third group.  For that third group,
future active involvement is, at best, highly speculative at
best.

With no disrespect to anyone, if the perspective above is worth
anything, statistics about how many people showed up in Buenos
Aires (or Honolulu, or...) who had not attended IETF before are
almost useless.  Statistics showing how many of those groups are
now actively participating in one or more WG are, by contrast,
of significant interest, especially wrt meeting planning based
on principles like "go where the participants are" or "average
out travel costs".

best,
    john

---

From: <[email-masked]>
Date: Mon, 23 May 2016 02:03:58 +0000

Melinda,

you mean like disadvantaging the families of attendees, who don't participate in meetings,  rather than disadvantaging the attendees who do?

Lloyd Wood
http://about.me/lloydwood
________________________________________
From: ietf <[email-masked]> on behalf of Melinda Shore <[email-masked]>
Sent: Monday, 23 May 2016 4:04 AM
To: Eliot Lear; [email-masked]
Subject: Re: [Recentattendees] IETF 100, Singapore -- proposed path forward and request for input

Melinda

---

From: Melinda Shore <[email-masked]>
Date: Sun, 22 May 2016 18:26:12 -0800

On 5/22/16 6:03 PM, [email-masked] wrote:
> Melinda,
>
> you mean like disadvantaging the families of attendees, who don't
> participate in meetings,  rather than disadvantaging the attendees
> who do?

No, actually, I don't.  I really don't like it that IETF
meetings have turned into tourism and junkets, but if
people in opposite-sex relationship can and do bring their
families, it's pretty clear what label the inability of
same-sex partnered participants to do the same would
fall under.

Melinda

---

From: <[email-masked]>
Date: Mon, 23 May 2016 02:59:20 +0000 (UTC)

> It has been said many times, is not about GLBT, 

Well, it is not _just_ about GLBT.

But I suspect this conversation vanished up its own bottom quite a while back.

How's the boycotting of countries with nuclear weapons going?
 Lloyd Wood [email-masked] http://about.me/lloydwood 

----- Original Message -----
From: JORDI PALET MARTINEZ <[email-masked]>
To: [email-masked]
Sent: Sunday, 22 May 2016, 5:12
Subject: Re: [Recentattendees] IETF 100, Singapore -- proposed path forward and request for input

Regardss,
Jordi

---

From: Toerless Eckert <[email-masked]>
Date: Sun, 22 May 2016 20:11:21 -0700

Actually Melinda, i did not understand from your first email what it would mean
for the example case in point (same sex significant other of an attendee).
Alas, it was also still not really clear to me from your reply below.

---

From: Ted Hardie <[email-masked]>
Date: Mon, 23 May 2016 04:31:50 -0400

On Sun, May 22, 2016 at 11:18 AM, Eliot Lear <[email-masked]> wrote:

> inconvenienced and at most prohibited from attending a meeting.
>

A commitment to inclusiveness is something that takes work.  If you give up
on it *ab initio *as impossible, it is not a principle, it is window
dressing.  I don't think Fred meant it that way, and I certainly don't.  As
Stephen has pointed out, the Internet we've helped build may be better at
inclusion than any country we could visit.  That should make us proud, but
it cannot also mean we give up on this for or physical meetings while we
have them.

<snip>

> I will tell you that religion has been a problem in the past where
> participants have been unable to eat according to their custom.  For those
> who are devout followers of a faith we have not made every accommodation.
> We probably cannot.
>

I believe this is another case where participation, rather than entry, is
the right criterion to put into a document.  If someone with a religious
dietary practice that requires inspected food cannot have access to that
food for the duration of a meeting, they are effectively barred from
participation even if they are permitted entry.

I had not been aware that this was the case for any of our meetings, but I
agree that it should be a consideration and I hope that it is one where
accommodation can be created.  In the case of a state which prevented the
use of such inspections, I would expect it to be "militated against", in
Fred's terms.

Thanks again for your thought on this,

Ted

---

From: Ted Hardie <[email-masked]>
Date: Mon, 23 May 2016 04:39:41 -0400

On Sun, May 22, 2016 at 11:57 AM, Paul Wouters <[email-masked]> wrote:

On Sun, 22 May 2016, Ted Hardie wrote:
> I think we're talking about two different levels here.  If we wish to
reach out to a new area, we should find the accommodation in that area that
is best for our principles.  Once that is done, we do not need to move
within that territory simply for the movements sake. If Argentina works, we
do not have to also go to a neighboring country that matches the principles
less well, simply to move around.

Neighboring country is, unfortunately, a pretty airy concept, for which I
apologize.  At the moment our policy is written in terms of very, very
large regions, and it may well be that some change there may help clarify
when a move accomplishes some regional fairness and is not simply a
consequence of other forces.

regards,

Ted

---

From: Eliot Lear <[email-masked]>
Date: Mon, 23 May 2016 11:40:24 +0200

Ted,

On 5/23/16 10:31 AM, Ted Hardie wrote:
> On Sun, May 22, 2016 at 11:18 AM, Eliot Lear <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>
>     Hi Ted,
>
>     Put more bluntly: there will *always* be some group who is at
>     least inconvenienced and at most prohibited from attending a meeting.
>
>
> A commitment to inclusiveness is something that takes work.  If you
> give up on it /ab initio /as impossible, it is not a principle, it is
> window dressing. 

You have, however inadvertently, taken a single sentence out of context
and distorted the meaning of my message.  I wrote in that same message:

> Quite frankly barring a location itself is a form of exclusion,
> especially when taking into account economics.  It may be an
> *appropriate* exclusion if going there means that many others would be
> excluded.  Kathleen and Suresh, and later Dave and Narelle, have made
> clear that diversity/inclusiveness is a broad notion.  Gender, sexual
> preference, and nationality are all listed in Fred's draft, as is
> religion. {...}

And this:

> What I find worrying is that we may end up foreclosing participation
> to new members because of their governments' laws.  They need to be
> considered in this discussion, and thus far it feels as though they
> have not been, and often aren't.  That is particularly problematic
> because it risks the future of this organization, which isn't growing
> very quickly, to begin with.

And so, it's a matter of who we decide to exclude, and the impact that
will have on the future of this organization.  The only question is
whether we will make those decisions consciously and conscientiously or
not.  Based on the criteria discussed up thread, if you seek such a
rigid standard,  you will exclude fair access to engineers from some of
the largest and most populous countries on the planet, including India,
China, most of Japan, and by the way South Korea, all but one of those
places we have already visited.  These people are not simply going to
evaporate if we don't accept their participation, but rather they will
find other avenues to acceptance of their work.  At the same time,
critics will say that the IETF is a western endeavor that promotes only
western values and not a truly international organization.  This,
itself, is a form of fragmenting of the Internet.

Eliot

---

From: Ted Hardie <[email-masked]>
Date: Mon, 23 May 2016 05:57:10 -0400

Hi Eliot,

Quoting your item message, as you prefer, and responding inline.

On Mon, May 23, 2016 at 5:40 AM, Eliot Lear <[email-masked]> wrote:

> A commitment to inclusiveness is something that takes work.  If you give
> up on it *ab initio *as impossible, it is not a principle, it is window
> dressing.
>
>
> Quite frankly barring a location itself is a form of exclusion, especially
> when taking into account economics.  It may be an *appropriate* exclusion
> if going there means that many others would be excluded.  Kathleen and
> Suresh, and later Dave and Narelle, have made clear that
> diversity/inclusiveness is a broad notion.  Gender, sexual preference, and
> nationality are all listed in Fred's draft, as is religion. {...}
>
>
> And this:
>
> new members because of their governments' laws.  They need to be considered
> in this discussion, and thus far it feels as though they have not been, and
> often aren't.  That is particularly problematic because it risks the future
> of this organization, which isn't growing very quickly, to begin with.
>
> While you are certainly entitled to worry about this, reacting to the
worry as you have still feels to me like abandoning the principles *ab
initio*, rather than trying to apply them and seeing where the rough points
lie.

One issue that your and others' analyses seems to imply is that the 1-1-1-*
formulation is not sufficient.  If it were, finding a small number of
venues that suited us and shuttling among them would generate the fairness
required.  If the pure 1-1-1-* were sufficient, knowing one venue worked
(as a strawman, Yokohama) would mean would not have to investigate other
places.  But your analysis suggests that you believe that this is not
enough, and that we need to also go to South Korea, China, Taiwan, etc., to
be fair.

Or am I misreading you?

> And so, it's a matter of who we decide to exclude,
>

And I think this is an astonishingly bad formulation.  I would say instead
"It's a matter of how include folks who cannot meet in a specific venue".

> and the impact that will have on the future of this organization.  The
> only question is whether we will make those decisions consciously and
> conscientiously or not.
>
Based on the criteria discussed up thread, if you seek such a rigid
> standard,  you will exclude fair access
>
 (by the way, your use of "fair access" here is what caused me to conclude
that you did not think 1-1-1-* was enough to generate fairness.  If that is
wrong, explaining would help)

to engineers from some of the largest and most populous countries on the
> planet, including India, China, most of Japan, and by the way South Korea,
> all but one of those places we have already visited.  These people are not
> simply going to evaporate if we don't accept their participation, but
> rather they will find other avenues to acceptance of their work.  At the
> same time, critics will say that the IETF is a western endeavor that
> promotes only western values
>

I think if we come to consensus on the values, they are our values.

> and not a truly international organization.  This, itself, is a form of
> fragmenting of the Internet.
>

I think that particular hyperbole is damaging.  We are not fragmenting the
Internet by requesting that the physical meetings of one of its technical
bodies be constituted to treat its own principles seriously.

Ted

---

From: Eliot Lear <[email-masked]>
Date: Mon, 23 May 2016 12:08:00 +0200

Hi Ted,

Just on your question and one small nit:

On 5/23/16 11:57 AM, Ted Hardie wrote:

> One issue that your and others' analyses seems to imply is that the
> 1-1-1-* formulation is not sufficient.  If it were, finding a small
> number of venues that suited us and shuttling among them would
> generate the fairness required.  If the pure 1-1-1-* were sufficient,
> knowing one venue worked (as a strawman, Yokohama) would mean would
> not have to investigate other places.  But your analysis suggests that
> you believe that this is not enough, and that we need to also go to
> South Korea, China, Taiwan, etc., to be fair.
>
> Or am I misreading you?

Partially.  You're right to raise the 1-1-1-* model as a key question to
inclusiveness.  We have been to places that would impinge on LGBT
parental rights, most notably in Asia, and we will do so again shortly. 
The point is that the 1-1-1-* becomes increasingly difficult to satisfy
from a logistical standpoint if our criteria are too strict.  My
understanding is that the IAOC has a difficult enough time as it is
finding venues, especially in Asia.

On the nit: what you see as hyperbole I see as a shorthand for the crux
of this debate.  If, on the whole, those in Europe and the United States
enjoy easier access to venues than others, different development and
standardization avenues will be used, just as they have in the past, and
that will lead to fundamentally different technical approaches.  That's
the fragmentation to which I refer to.

Eliot

---

From: Bob Hinden <[email-masked]>
Date: Mon, 23 May 2016 14:01:20 +0300

Ted,

> One issue that your and others' analyses seems to imply is that the 1-1-1-* formulation is not sufficient.  If it were, finding a small number of venues that suited us and shuttling among them would generate the fairness required.  If the pure 1-1-1-* were sufficient, knowing one venue worked (as a strawman, Yokohama) would mean would not have to investigate other places.

I only wish that was true.  While we try to go back to venues that have worked well, they are often not available on the dates when we want to meet.  If we want to meet in Asia on a regular basis, we need more than a single venue.  Further, if we only had one venue in, for example, Asia, our ability to negotiate reasonable prices for attendees would be seriously compromised.

Bob

---

From: Dave Crocker <[email-masked]>
Date: Mon, 23 May 2016 09:13:20 -0400

> disadvantaging those who do.

+10

The model which asserts that choosing meeting venues is a way to recruit 
participants has no objective basis -- and that's after 30 years of 
opportunity to demonstrate otherwise. It frankly serves to work against 
the basic goal of having most work done on mailing lists, by selling a 
cultural view that meetings are primary.

Anyone who wants to participate in the IETF already can.  All they need 
is an Internet connection.  It doesn't even have to be a good one, since 
IETF list mail only consumes extremely low bandwidth and is an 
asynchronous form of use.

F2F meetings permit /added/ efficiency for those who are /already/ 
participating.

Moving the venue is /not/ for permitting attendance by those who 
otherwise can't attend, but (is supposed to be) to share the pain among 
those who do attend.

The outreach goal cited for some venue choices is well-intentioned but 
unfortunately misguided and probably counter-productive to the IETF's 
main work.

On 5/23/2016 7:01 AM, Bob Hinden wrote:
> I only wish that was true. While we try to go back to venues that
> have worked well, they are often not available on the dates when we
> want to meet.

While that is sometimes the case, of course, it is not the primary 
reason we keep seeking new venues (independent of the occasional social 
outreach experiment.)

The primary reason we vary the cities so much is to try to get sponsors 
and hosts.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: John E Drake <[email-masked]>
Date: Mon, 23 May 2016 14:45:08 +0000

I had characterized the expedition to BA as an example of getting on the bus to Abilene.

Yours Irrespectively,

John

> -----Original Message-----
> From: ietf [mailto:[email-masked]] On Behalf Of Dave Crocker
> Sent: Monday, May 23, 2016 9:13 AM
> To: Melinda Shore; Eliot Lear; [email-masked]
> The model which asserts that choosing meeting venues is a way to recruit participants has
> no objective basis -- and that's after 30 years of opportunity to demonstrate otherwise. It
> frankly serves to work against the basic goal of having most work done on mailing lists, by
> selling a cultural view that meetings are primary.
> 
> Anyone who wants to participate in the IETF already can.  All they need is an Internet
> connection.  It doesn't even have to be a good one, since IETF list mail only consumes
> extremely low bandwidth and is an asynchronous form of use.
> 
> F2F meetings permit /added/ efficiency for those who are /already/ participating.
> 
> Moving the venue is /not/ for permitting attendance by those who otherwise can't attend,
> but (is supposed to be) to share the pain among those who do attend.
> 
> The outreach goal cited for some venue choices is well-intentioned but unfortunately
> misguided and probably counter-productive to the IETF's main work.
> 
> 
> 
> > I only wish that was true. While we try to go back to venues that have
> > worked well, they are often not available on the dates when we want to
> > meet.
> 
> While that is sometimes the case, of course, it is not the primary reason we keep seeking
> new venues (independent of the occasional social outreach experiment.)
> 
> The primary reason we vary the cities so much is to try to get sponsors and hosts.
> 
> 
> d/
> --
> 
>    Dave Crocker

---

From: Jari Arkko <[email-masked]>
Date: Mon, 23 May 2016 17:15:43 +0200

Thanks all for this discussions — keep it coming. I wanted to say that we from the IAOC are listening actively, even if we haven’t posted much. Your thoughts will inform us on what to decide.

I did have a couple of points to make at this stage, however. The first one is that really, it is the community opinion that ultimately counts. It will probably take some time, but completing Fred’s document is important and will tell us the *community’s* opinion on things that have been discussed in this thread among others.

And obviously we all care a lot about making sure everyone is included and everyone’s safety is guaranteed and everyone’s ability to join the meetings is maximised. I do want to remind everyone that these things cover a fair number of different issues, all of which are legitimate. Of course, there are some issues that are more important than others, such as ability to enter and safety. There are also issues that people have difficulty or unwillingness to bring up. Hence it is important we try to understand the full picture, and learn, as the IAOC certainly is trying to do albeit perhaps slowly :-) I believe we are getting a lot of good information by crowdsourcing finding the issues. As you know, the IAOC is now providing early information about where we might be going.

Also, wanted to note that one thing that I find personally difficult is that the situation related to any particular issue is rarely binary. And the issues are timing dependent as well. Changes in visa and other policies, disease situations etc.

Jari

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 23 May 2016 10:29:12 -0500

I also agree with Jordi.

Behcet

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 23 May 2016 16:51:00 +0100

My gut feeling is that Dave is probably correct in his assertion that 
our peripatetic approach to outreach produces little of value, and is 
probably counter-productive to our key activity of designing a better 
Internet. I wonder if we have hard evidence on this one way or the 
other? If the IETF has that evidence, it would be really useful if that 
were  tabled to inform this debate.

If there is no hard evidence that our peripatetic approach has has a 
significant positive benefit, then choosing a small pool of locations 
that are accessible (in all senses of the word) to those that are 
already active would seem to service the mission of the IETF best.

- Stewart

On 23/05/2016 14:13, Dave Crocker wrote:
> The model which asserts that choosing meeting venues is a way to 
> recruit participants has no objective basis -- and that's after 30 
> years of opportunity to demonstrate otherwise. It frankly serves to 
> work against the basic goal of having most work done on mailing lists, 
> by selling a cultural view that meetings are primary.
>
> Anyone who wants to participate in the IETF already can.  All they 
> need is an Internet connection.  It doesn't even have to be a good 
> one, since IETF list mail only consumes extremely low bandwidth and is 
> an asynchronous form of use.
>
> otherwise can't attend, but (is supposed to be) to share the pain 
> among those who do attend.
>
> reason we keep seeking new venues (independent of the occasional 
> social outreach experiment.)
>

---

From: Paul Wouters <[email-masked]>
Date: Mon, 23 May 2016 12:22:45 -0400

> The model which asserts that choosing meeting venues is a way to recruit participants has no objective basis -- and that's after 30 years of opportunity to demonstrate otherwise.

That would be the same 30 years we were never in South America? What percentage of South American participation did we get by never going there that proves your point?

According to https://www.ietf.org/blog/2016/04/ietf-95-summary/ we had 14% participation from the region at IETF-96. Those are people that were new or possibly rarely attend. I can tell you that I would have never become an active participant in IETF if during my first meeting I hadn't had so many great face to face talks with people who took the time to help me with my ideas and my (lack of) knowledge and procedures. That is quite unlike the mailing lists, where things tend to get heated, buried and somewhat unpleasant.

> It frankly serves to work against the basic goal of having most work done on mailing lists, by selling a cultural view that meetings are primary.

That argument cuts both ways. Seasoned IETFers are actually much more in a position where they are able to miss a meeting because they already have the face to face connections with many colleagues. It is the new people we want to attract that are helped tremendously by meeting face to face and getting included in our community. If that could have been done solely online IETF meetings would have petered out instead of reaching number 100.

> Anyone who wants to participate in the IETF already can.  

You might not be in the best position to understand how one joins a new community like the IETF since you were there from the beginning. It is quite intimidating and the face to face really helps with that.

> All they need is an Internet connection.  It doesn't even have to be a good one, since IETF list mail only consumes extremely low bandwidth and is an asynchronous form of use.

This comes from a position of privilege. Imagine English is not your first language and speaking is easier than writing.

Also, the (regular) attendees who won't be able to come to Singapore are also the ones for whom it is easiest to make a voice or video call or send emails to keep their work going and who should need these face to face meetings the least.

> F2F meetings permit /added/ efficiency for those who are /already/ participating.

That really depends on your definition of "already". Our Sunday courses that explain how to participate in the IETF are hugely popular. Sure, those documents are online but that's not the same as having face to face time, having a mentor, be able to ask questions, etc.

> Moving the venue is /not/ for permitting attendance by those who otherwise can't attend, but (is supposed to be) to share the pain among those who do attend.

So I disagree with that statement. Being able to attend at least one meeting every year or two because it is reasonably local to you is hugely important for diversity, unless you want the IETF to be even more closely run by a few big vendors that can spend lavishly to send their engineers.

Paul

---

From: Jari Arkko <[email-masked]>
Date: Mon, 23 May 2016 19:18:38 +0200

Re: smaller number of locations.

I think we’ve heard the sentiment from the community, and I think some of the results of that wish are already visible in the upcoming meeting locations that have been announced. That is, out of the 6 out of the 7 known upcoming cities are repeats, Singapore being the exception. Out of the 6 repeats, we’re also often using same hotels*, and 5 out of the 6 we have been to already more than once. The same trend is likely to continue in the meeting locations that haven’t been selected yet.

Also, in general, our policy has already been that we’d like to see a local community. The IETF leadership gets occasional requests for "the IETF to come to a country", and we say that’s great, we’re happy that you are interested, lets talk about ways to increase participation rather than a meeting. Some of us may be able to talk at their events, we can help educate how to participate in the IETF, we can establish connections with ISOC, put some local organisations together, etc.

So I think we all pretty much agree that the sort of blind, out-of-the-blue participation at a meeting site is unlikely to happen and not the goal of our meeting selections.

However, that does not mean there is no value in *some* rotation and change. Balanced against extra effort for research and learning with a new hotel. From a pure contracting perspective it is good to have options, too. But more importantly, continents are big. Our participants already come from many different countries and places, and spreading the travel pain within a continent may be a consideration as well. The closer you are, the more likely you are to be able to attend.

(And we should probably move this discussion to mtgvenue, because this isn’t about IETF #100.)

Jari

*) being intentionally vague here

---

From: Margaret Cullen <[email-masked]>
Date: Mon, 23 May 2016 13:26:16 -0400

> On May 17, 2016, at 3:19 PM, Adam Roach <[email-masked]> wrote:

+1

I, too, will forgo any meeting that some of our colleagues feel would be unsafe for them to attend based on their race, religion, gender, sexual preference or gender expression.  

Margaret

---

From: Sam Hartman <[email-masked]>
Date: Mon, 23 May 2016 13:42:19 -0400

>>>>> "Margaret" == Margaret Cullen <[email-masked]> writes:

    >> But to be clear: I will almost certainly forgo attending a
    >> meeting at which any of my GLBTQ colleagues felt unwelcome. I
    >> would actively encourage others to adopt the same stance. Whether
    >> this forms a barrier to a successful meeting is up for debate;
    >> however, It would almost certainly be a setback for the working
    >> groups I chair.

    Margaret> +1

    Margaret> I, too, will forgo any meeting that some of our colleagues
    Margaret> feel would be unsafe for them to attend based on their
    Margaret> race, religion, gender, sexual preference or gender
    Margaret> expression.

I've been debating whethere to speak up because I haven't been as active
recently as I once was.  However, Adam and cullen's statements (I
realize I'm only replying to Adam's message) are things I strongly agree
with.
I also would like to strongly second ekr's statement that the IAOC has
focused on the wrong question.
I support his argument for why the IAOC focus is wrong and his
formulation of what the focus should be.

---

From: "Christian Huitema" <[email-masked]>
Date: Mon, 23 May 2016 14:32:07 -0700

On Monday, May 23, 2016 9:23 AM, Paul Wouters wrote:
> ...
> According to https://www.ietf.org/blog/2016/04/ietf-95-summary/ we had
> 14% participation from the region at IETF-96. Those are people that were
new
> or possibly rarely attend. I can tell you that I would have never become
an
> active participant in IETF if during my first meeting I hadn't had so many
great
> face to face talks with people who took the time to help me with my ideas
and
> my (lack of) knowledge and procedures. That is quite unlike the mailing
lists,
> where things tend to get heated, buried and somewhat unpleasant.

Paul is onto something there. Most of the time, when I read messages on an
IETF mailing list, I can picture in my head the face of the writers and even
imagine the sense of their voice. I can often remember their priorities,
their personal point of view, and maybe discount some oratory effects. (Not
always, man is fallible :-). This helps a lot with assessing trust, getting
the subtext in the messages, etc. But I cannot do that with messages from
most newcomers, and the newcomers probably cannot do that with most
participants.

Our "remote meeting" efforts address the participation in discussions, but
they are still a bit dry. We do have mentoring efforts, but they seem to
only happen during meetings. If we do believe that personal communications
are important, maybe we should take that as an explicit target. Maybe some
form of electronic mentoring. Maybe some simple steps like making the
pictures of participants available somewhere. Maybe have people record video
greeting messages. Yes, you get some of the effect in meetings. But
technology has progressed somewhat since the 80's, and we ought to be able
to build personal contacts outside of meetings as well.

-- Christian Huitema

---

From: S Moonesamy <[email-masked]>
Date: Mon, 23 May 2016 15:34:34 -0700

Hi Leslie,
At 11:14 17-05-2016, IAOC Chair wrote:
>Having reviewed the Singapore proposal in the 
>light of the plenary input, we have a proposal 
>for moving forward and would like community input — see below.
>
>Review
>
>The IAOC meetings committee reviewed the options 
>for IETF 100, including investigating costs and 
>possibilities of moving the meeting to a 
>different location.  In keeping with the updated 
>process outlined below, they checked with 
>official advisory sources and consulted with 
>specialty travel services, frequent travelers, 
>and local representatives about the concerns 
>that have been raised.  The input received from 
>those sources is consistent with the text on http://travel.state.gov [1].
>
> >From that research, at a strictly practical 
> level, the IAOC believes that it is possible to 
> have a successful meeting in Singapore.  The 
> IAOC proposes that holding the meeting in 
> Singapore is the best option for IETF 100 at this time.

The only information which can be verified in the 
above is the information published on travel.state.gov.

 From http://www.ietf.org/mail-archive/web/ietf/current/msg97545.html

   "Dealing with IETF 100 is the first order of business. The IAOC is gathering
    information about the situation  including the full cost of canceling
    existing contracts, so that the IETF community can have a fuller picture
    from which to provide guidance for our next steps."

The IAOC did not provide any other facts to 
[email-masked] subscribers.  It is not possible to get a fuller picture.

In 2010, there was "a proposed experiment for a 
Meeting Companion Program at the upcoming Prague 
IETF".  The reason [1] given was that: "many IETF 
members are accompanied to IETF meetings. The 
lives of the IETF companions would be enhanced if 
they had a way to meet and communicate with each 
other. The lives of IETF members might also be 
enhanced. The Meetings committee is favorably 
inclined to support this experiment".  The issue 
raised by Ted Hardie [2] is related to the Meeting Companion Program.

Regards,
S. Moonesamy

1. https://iaoc.ietf.org/minutes/2010-11-24-iaoc-minutes.txt
2. https://www.ietf.org/mail-archive/web/ietf/current/msg98101.html

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 24 May 2016 11:26:01 +1200

Christian,

> most newcomers, and the newcomers probably cannot do that with most

Yes, when I read messages from Christian I definitely hear his very
characteristic voice ;-)

> to build personal contacts outside of meetings as well.

A great idea. Maybe somebody can set up a quick way to test this sort of
idea - those of us who've been around for a while could surely each create
a one-minute video. If you're worried about public access, require an IETF
tools login to view the videos.

    Brian

---

From: Randall Gellens <[email-masked]>
Date: Mon, 23 May 2016 18:40:54 -0700

At 12:32 PM -0400 5/21/16, Ted Hardie wrote:

>      It's not only hard for those who are not in the affected class, 
> it's difficult for any member of that class to speak for anyone 
> else.  That suggests that trying to have this discussion based on 
> the expressions of individuals of their own comfort is the wrong 
> way to have it.  There are, after all, too many cases in which it 
> is not easy for the most affected to make their concerns known.
>
>      I think the other possible (and better) way to have that 
> discussion is to start from a set of community agreed principles, 
> and then to ask whether a particular venue meets those principles 
> or not.

A very good point.  I completely agree.

At 8:14 PM +0200 5/21/16, JORDI PALET MARTINEZ wrote:
>  Despite my full respect, sympathize and understanding of the 
> situation and my disagreement with the Singapore rules, I don't 
> think we should put on top priority having family in the meetings, 
> because there is the option of not bringing the family and do the 
> work.

This ignores the difference between a personal preference/choice and 
a legal requirement.  To me, this is a big difference.

At 8:14 PM +0200 5/21/16, JORDI PALET MARTINEZ wrote:
>  What about announcing venues and cancelling because whatever circumstances?

I think this trivializes the issue.

Exactly.

>  Laws establishing this have been upheld by their highest court less

I agree.  Melinda is not a member of the "IETF as junket" crowd. 
Singapore is a special case.

>  follow them and their implications.

Indeed.  We need to stop making the same mistakes, and stop making 
ever more egregious versions of the same mistake.

At 4:13 PM -0400 5/21/16, John C Klensin wrote:
>  either a selection criterion or it isn't.

I don't know if "nice" is the right word, but I agree with what I 
think John is saying.  To me, "nice" means something that excludes, 
say, Minneapolis in the winter, and I think the issue with Singapore 
is much more serious, since it's a violation of law.

At 11:43 PM +0200 5/21/16, Michal Krsek wrote:
>  I have a friend of mine who is in relationship with other man. They 
> went to Singapore for business reason about a year ago. They felt 
> safer than in Dallas (being there also for business about three 
> years ago) - I just verified this findings over e-mail.
>
>  All venues have their own issues (including those in the US).

Your friend chose to ignore the law in Singapore.  That's fine for 
him, but are we really prepared to force people to make this choice? 
Sure, all venues have their issues, but saying so is an excuse for 
ignoring fundamental issues of equality and national law; it 
trivializes the issue with Singapore, and sets us up to make the same 
error again and again.

At 12:04 AM -0400 5/22/16, Ted Hardie wrote:
>  I am sorry that this was not clear, but it is about participation. 
> If a child is of an age or in circumstances where both parents are 
> needed, then holding a meeting where both parents cannot be present 
> or cannot be recognized as parents excludes the IETFer(s) in the 
> group from participating.
>
>  This has been the circumstance for me in the past, and it is the 
> reason I missed one of the meetings when I was an AD.

This is a nice, specific example of the point that started this 
particular thread that it is hard for those who are not members of an 
affected class to understand the issues faced by members, and Ted's 
point that it is also hard for any member of the affected class to 
speak for all members.

At 12:04 AM -0400 5/22/16, Ted Hardie wrote:
>  I think the diversity principle is not "hold meetings in different 
> places", which would put a premium on novelty, but on "hold 
> meetings so that the disadvantages of travel are equally 
> distributed".  It may well be that only a small number of places 
> meet our bar for inclusiveness, and that we shuttle among them.  As 
> long as that shuttling still spreads the disadvantages of travel 
> equally, we meet the goal.

I agree.

At 12:30 AM -0400 5/22/16, Ted Hardie wrote:
>  To be blunt:  the availability of the right to assemble is no 
> evidence of a lack of animus by the state.

Indeed so.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Surstrommingspremier (SEUR-stomins-prem-ya; Swedish; noun): The
first day of the year when it is acceptable eat Surstromming,
extremely foul-smelling fermented herring (banned in some apartment
complexes, airplanes, etc.) -- literally, "sour fish premier."

---

From: <[email-masked]>
Date: Tue, 24 May 2016 01:49:12 +0000 (UTC)

> only happen during meetings.  
Just FYI, we have remote mentoring Proof of Concept started with Internet Draft Review Teams.  I know we will have some false starts but I have great hopes for this initiative. Quite a few teams are forming.
I see people from Latin America helping people in China and India.  I, myself, will be doing a webcast with India and Singapore later this week.
We need to figure out what works and what does not before scaling this initiative.  This type of mentoring will be all year round and not tied to meetings.
Again, in Proof of Concept stage.  But, quite promising.
Nalini

---

From: <[email-masked]>
Date: Tue, 24 May 2016 01:57:00 +0000 (UTC)

I wonder when the IETF will hold a meeting in Havana.

And how much juggalos are disadvantaged.
 Lloyd Wood [email-masked] http://about.me/lloydwood

---

From: Alia Atlas <[email-masked]>
Date: Mon, 23 May 2016 22:10:18 -0400

I've wondered about whether it would help/add to have pictures of IETFers
associated
with their IETF datatracker account.   We do have a gallery of photos for
WG chairs,
but I have no sense of how much those are used.

I sometimes wonder how much smoother conversations on email would go if
folks remembered whom was on the email, with that human touch.

I've wondered if a recording could carry nuance better than plain text
email does.

I would love to figure out how to recreate the types of serendipitous
interactions and
'hallway' conversations that happen - but in an on-line setting.

How can we get the same level of focus and intensity that we have at
physical meetings?
Is it necessary or are there advantages to being able to have more time or
longer focused
discussions?  When one returns from a physical meeting, what makes it feel
productive?

Regards,
Alia

---

From: <[email-masked]>
Date: Tue, 24 May 2016 03:57:12 +0000 (UTC)

> According to https://www.ietf.org/blog/2016/04/ietf-95-summary/
> we had 14% participation from the region at IETF-96. Those are
> people that were new or possibly rarely attend. I can tell you
> that I would have never become an active participant in IETF
> if during my first meeting I hadn't had so many great face to
> face talks with people who took the time to help me with my ideas
> and my (lack of) knowledge and procedures. That is quite unlike
> the mailing lists, where things tend to get heated, buried and
> somewhat unpleasant. 

Anecdotal counterpoint: by the time I attended my first IETF

(51, London), I'd contributed to two RFCs.
 Lloyd Wood [email-masked] http://about.me/lloydwood 

----- Original Message -----
From: Paul Wouters <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Sent: Tuesday, 24 May 2016, 2:22
Subject: Re: [Recentattendees] IETF 100, Singapore -- proposed path forward and request for input

Paul

---

From: [email-masked]
Date: Tue, 24 May 2016 06:55:02 -0400

Sent from my iPhone

> On May 23, 2016, at 9:49 PM, <[email-masked]> <[email-masked]> wrote:
> 
> 
> 
> 

From my own experience mentoring, structure and setting expectations for both the mentee and mentor are critical.  I don't think these guidelines have been used yet, but they have helped other programs build successful mentor relationships:

- mentee is expected to schedule each meeting
- mentee is expected to come ready with a set of questions and objectives for each meeting
- mentee should provide follow up with results from advice or discussion

These guidelines apply for remote or face to face and should be pretty obvious how they help both sides, so I won't get into that.

Thanks,
Kathleen

---

From: [email-masked]
Date: Tue, 24 May 2016 08:28:14 -0400

Sent from my iPhone

> On May 23, 2016, at 10:10 PM, Alia Atlas <[email-masked]> wrote:
> 
> I've wondered about whether it would help/add to have pictures of IETFers associated
> with their IETF datatracker account.   We do have a gallery of photos for WG chairs,
> I've wondered if a recording could carry nuance better than plain text email does.
> 
> I would love to figure out how to recreate the types of serendipitous interactions and
> How can we get the same level of focus and intensity that we have at physical meetings?
> Is it necessary or are there advantages to being able to have more time or longer focused
> discussions?  When one returns from a physical meeting, what makes it feel productive?
> 

Being remote for a couple of meetings, it helped me a lot to have good voice recognition.  While jabber scribes do a good job listing names, the voice recognition helped me to hear and understand the speaker better.  For me, having been to many prior meeting helped as did our redundant options for remote participation.  Meet echo was great to also see the speaker...  But I did miss out on hallway conversations.  

Direct IM, our chat rooms, and email helped a bit.  I think most who needed to reach me did, but you of course miss random encounters that can be even more useful.

Best regards,
Kathleen 

> Regards,
> Alia
> 
> 
>> On Mon, May 23, 2016 at 7:26 PM, Brian E Carpenter <[email-masked]> wrote:
>> Christian,
>>

---

From: <[email-masked]>
Date: Tue, 24 May 2016 14:04:56 +0000 (UTC)

Kathleen, 

>>Just FYI, we have remote mentoring Proof of Concept started with Internet Draft Review Teams.  I know we will have some false starts but I have great hopes for this initiative. Quite >>few teams are forming.

>From my own experience mentoring, structure and setting expectations for both the mentee and mentor are critical.  I don't think these guidelines have been used yet, but they have >helped other programs build successful mentor relationships:
>- mentee is expected to schedule each meeting>- mentee is expected to come ready with a set of questions and objectives for each meeting>- mentee should provide follow up with results from advice or discussion
>These guidelines apply for remote or face to face and should be pretty obvious how they help both sides, so I won't get into that
Kathleen, thank you for your comments.  We are working with both mentors and mentees to help them work with each other and build successful teams.  We are also growing the Mentoring Team.  Much discussion is being had behind the scenes.
To the community: the mentoring team REALLY appreciates your support and patience while we build the program and work out the kinks in the system.   We will be having a session from Mentoring on Internet Draft Review Teams at IETF96 as well as Mentor / Mentee Feedback session as always.  I urge anyone interested to attend and give us feedback or see what is going on.  You can also find me in hallways, etc at IETF96.   This is all very exciting.

I also appreciate your patience if the first few times, the posting to the WG email lists by review teams could be better.  It will happen.  This is a Work-in-progress.  If anyone wants to help in any way, please email me unicast.
Thanks again, Kathleen.  I appreciate you taking the time to think about this issue.
Nalini

---

From: Theodore V Faber <[email-masked]>
Date: Tue, 24 May 2016 15:19:53 +0000

> I wonder when the IETF will hold a meeting in Havana.

I suspect it's on people's TODO list.  There's a nexus of good reasons
to do it, bad reasons to do it, and media fervor.  I predict a Havana
IETF within 5 years, modulo process issues.  (That I have to add a
process proviso says a lot...)

> And how much juggalos are disadvantaged.

The Juggalos deserve to be more than a punchline, IMHO.  They're a
genuinely odd bit of American culture, if you're at all into American
culture.  Nathan Rabin's book sheds some light, should you become
interested.

- -- 
Ted Faber <[email-masked]>
Engineering Specialist
Computer Systems Research Department
310-336-7373

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 24 May 2016 17:25:21 +0200

I didn’t respond before, but I can say they don’t have, at the time being, a venue which can host an IETF.

We have got already a couple of LACNIC meetings there, the last one a couple of weeks ago. It was good for the size of the LACNIC meeting, but I don’t think for 1.200+ participants.

I don't think they are building anything new for that size in the 2-3 years terms, when we will need to contract it if we expect to go there in 5 years.

Regards,
Jordi

-----Mensaje original-----
De: ietf <[email-masked]> en nombre de Theodore V Faber <[email-masked]>
Responder a: <[email-masked]>
Fecha: martes, 24 de mayo de 2016, 17:19
Para: "[email-masked]" <[email-masked]>
CC: "[email-masked]" <[email-masked]>, IETF list <[email-masked]>
Asunto: Re: Havana and Juggalos (was: IETF 100, Singapore -- proposed path forward and request for input)

>-----BEGIN PGP SIGNED MESSAGE-----
>Hash: SHA512
>
>-----BEGIN PGP SIGNATURE-----
>Comment: GPGTools - https://gpgtools.org
>
>iQIcBAEBCgAGBQJXRHEYAAoJEFNjQnOBW8uOj34P/1JMXVXCHMuwEockz2Rmf4/Z
>FEKpwnXlaDyirwdFIVaIlLNfjXZj+AeSNiUQhpTpEqVpenF8yEFHFBSZU3bH99Gw
>v0K68FAT9mLjT3ABRWe9frPH7402yxOD8fqsCDDhGpt5MSMhRZ7Phm0TFVHDopUv
>+eqAsIlKq+75RRbZz/wtu9noK2XIspsA7rL20a48dyhx9xRynM0sA5w6xh4JIuxU
>6aA8I5V3hia4XEfwdKuER8wcGjEkBaz/20AdpL2ucKz1dvpak0OSY3UQKnV/wBWe
>kQBHodQFIMbatRPFVm+0JeCyie6ADxbEsOblKolGjPpeMLG6fUeeu60k2EuSXIDq
>Mp9QZ+IBE9yeIv8AFoOeFcvKV+79u1F8CpN9blFdc59+27ANHOYmt25Z9dgRJRl1
>hu1DW6bhtkoz3iJ/JZEPAtpTvz9g9ejZKqxghwoHP/tpGxM3qUS05UBFT27FXzjq
>lAXFApOWp0UFszj0hsoSvhKVeTtiJ/Jnr3wwM3m5rW9rUqcg0hZIzY1D7q6XiuBc
>uKO+jgHCCuO83ykxQ9bynnf3joXHePuJRxSku/8sfqzZygLMzDfbLZ8HHdrt5lMW
>L9gZtdl0QpFxgSY2gT2bQyz+mj6s3lBcYJfatXeBsElAwt+3mw5sQ2H9Hmtw7Rgf
>PsTU0jw7HIaxj/QyCNN4
>=nDMh
>-----END PGP SIGNATURE-----
>
>

---

From: "HANSEN, TONY L" <[email-masked]>
Date: Tue, 24 May 2016 14:22:24 +0000

It’s very useful having the pictures on the WG info pages. However, it’s not a well-known resource for other purposes.

I use the WG chair photos on occasion to look up people, but they are not organized in any way to make them easily searchable or to be able to find the name of someone. If you know someone’s name and know that they are or were a WG chair at one point, you can usually find their picture there and that’s been useful. But if you want to look up “who is that person whose face I know”, that’s much harder. Not all WG chairs have been willing to have their pictures taken, so the database is not as complete as it should be. Some of the pictures have become rather dated, but are still useful. Finding the right name of the JPG file is sometimes challenging.

                Tony Hansen

Date: Monday, May 23, 2016 at 10:10 PM
Subject: Re: build personal contacts outside of meetings [was IETF 100, Singapore -- proposed path forward and request for input]

---

From: Michael Richardson <[email-masked]>
Date: Wed, 25 May 2016 16:14:40 -0400

HANSEN, TONY L <[email-masked]> wrote:
    > It’s very useful having the pictures on the WG info pages. However,
    > it’s not a well-known resource for other purposes.

Maybe we could have some "random URL" fields available to people in the
/person/XXX.json part of the API.... that people could edit in:
                 https://datatracker.ietf.org/accounts/

and would get linked to in all places where people's name show up rather than
having the mailto: directly there.

That way people could point to linked pages, personal sites, or other places
where they can provide whatever identifying information they are confortable with.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Leslie Daigle" <[email-masked]>
Date: Fri, 27 May 2016 12:39:24 -0400

Ted,

In relation to the IAOC’s message of May 17, you asked:
> In reading their message, I noted that they said "Singapore can 
> however, what the scope of that assessment was.  I have asked the IAOC 
> to clarify if that assessment was of only the working meetings or if 
> it included assessing the usual accommodations for families and 
> partners  (or even included an assessment of whether it was suitable 
> for a gala occasion, given the 100th)

Discussion has moved along considerably since, but I wanted to give you 
an answer to clarify what the IAOC used as its parameters in the review 
that lead to the message of May 17.

The IAOC has to date focused on the suitability of venues/countries for 
meeting purposes, but not explicitly for suitability of meeting 
attendees bringing companions, family members, etc.  That is the limit 
of what the IETF has asked us to explicitly plan for.  This is not to 
suggest that the concerns in the current discussions about companions, 
family members, and so on are not important.  It's just to recognize the 
edges of the constraints we believed we were working under.

As discussed on the IETF@ mailing list, if the IETF community wants to 
change the range of what we are looking for, we’d like the discussion 
to be contributed to the mtgvenue mailing list discussion of 
draft-baker-mtgvenue-iaoc-venue-selection-process.  We think that such 
discussion is important and valuable, and look forward to clear 
direction from the community on this topic for the
future.  At the same time, we are completely aware that none of that can 
happen in time to address this current issue.

WRT the question of the IETF 100 as gala opportunity — honestly, we 
haven’t gotten to that.  Something of that scale probably would not be 
considered without a specific proposal from a sponsor for it, which we 
don’t have. Since we didn't have such a sponsor, we never even 
considered trying to do such a thing for IETF 100.  This is not because 
it never occurred to us that 100 might be a milestone for some.  But it 
was not our focus, and without having optimized for it we concluded that 
we should treat 100 as just another meeting.  So that's what we did.

If people really want to have a significant recognition of a milestone 
of numbers of meetings, we of course would entertain suggestions on how 
to do that in a way that is suitably inclusive of participants, both in 
attendance or remote, and that is agnostic of the actual meeting's 
location.  But to do that responsibly, we'd also have to ensure that it 
was sponsored in the way that was necessary.

Leslie, for the IAOC.

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises LLC
[email-masked]
-------------------------------------------------------------------

On 18 May 2016, at 19:32, Ted Hardie wrote:

>>> that

---

From: Ted Hardie <[email-masked]>
Date: Fri, 27 May 2016 10:19:32 -0700

On Fri, May 27, 2016 at 9:39 AM, Leslie Daigle <[email-masked]>
wrote:

>> In reading their message, I noted that they said "Singapore can function
>> as a meeting location for IETF100".  It was not clear to me, however, what
>> the scope of that assessment was.  I have asked the IAOC to clarify if that
>> assessment was of only the working meetings or if it included assessing the
>> usual accommodations for families and partners  (or even included an
>> assessment of whether it was suitable for a gala occasion, given the 100th)
>>
>
> Discussion has moved along considerably since, but I wanted to give you an
> answer to clarify what the IAOC used as its parameters in the review that
> lead to the message of May 17.

> meeting purposes, but not explicitly for suitability of meeting attendees
> bringing companions, family members, etc.  That is the limit of what the
> IETF has asked us to explicitly plan for.
>
> Howdy,

I agree with you that the conversation has moved on from that question, but
I appreciate your clarification.  Knowing what analysis which was conducted
is an important part of the community's understanding of the landscape in
which any change in instruction to IAOC would occur.

regards,

Ted Hardie

>   This is not to suggest that the concerns in the current discussions
> about companions, family members, and so on are not important.  It's just
> to recognize the edges of the constraints we believed we were working under.
>
> change the range of what we are looking for, we’d like the discussion to be
> contributed to the mtgvenue mailing list discussion of
> discussion is important and valuable, and look forward to clear direction
> from the community on this topic for the
> don’t have. Since we didn't have such a sponsor, we never even considered
> trying to do such a thing for IETF 100.  This is not because it never
> occurred to us that 100 might be a milestone for some.  But it was not our
> focus, and without having optimized for it we concluded that we should
> treat 100 as just another meeting.  So that's what we did.
>
> If people really want to have a significant recognition of a milestone of
> numbers of meetings, we of course would entertain suggestions on how to do
> that in a way that is suitably inclusive of participants, both in
> location.  But to do that responsibly, we'd also have to ensure that it was
> sponsored in the way that was necessary.
>
>
> Leslie, for the IAOC.
>
> --
>