Subject: IETF Sustainability - New Website Launch

From: IETF Chair <[email-masked]>
Date: Wed, 15 Jun 2016 00:18:41 +0300

I am posting this message to the IETF list for information, on behalf of Kathy:

> From: Kathy Brown <[email-masked]>
> Subject: IETF Sustainability - New Website Launch
> 
> Jari,
> 
> One of ISOC's roles is to raise money for the IETF. We do it in various ways, providing annual direct funding and helping with sponsorship arrangements. We have dedicated staff working to secure meeting hosts and other sponsors (Welcome Reception, Bits-n-Bites, Hack-a-thon, etc.). I wanted to update you on one other effort to ensure the IETF’s financial sustainability… you may remember the Open Internet Endowment. 
> 
> In Yokohama at IETF94 I noted that the Endowment is under transformation to become dedicated solely to the support of the IETF. I would like to let you know that the details of that transformation have been completed, and that a new website has been launched at www.sustainIETF.org. 
> 
> We are optimistic that this is an attractive vehicle for contributing to the IETF. We are talking to some potential donors in the background, and plan to engage in a broader campaign later this year. If you have any comments, let us know.
>  
> Kathryn C. Brown
> ISOC President and CEO

---

From: <[email-masked]>
Date: Wed, 15 Jun 2016 00:18:30 +0000 (UTC)

Was 

http://sustain.ietf.org

not available for some reason?

http://toolbar.netcraft.com/site_report/?url=www.sustainietf.org

is interesting reading.
 
Lloyd Wood [email-masked] http://about.me/lloydwood 

________________________________
From: IETF Chair <[email-masked]>
To: IETF Announcement List <[email-masked]> 
Cc: "[email-masked] Discussion" <[email-masked]>
Sent: Wednesday, 15 June 2016, 7:18
Subject: IETF Sustainability - New Website Launch

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Wed, 15 Jun 2016 09:12:00 +0200

Thanks for initiating the effort and FINALLY taking some action on
the (was it?) 75K that IETFers donated already several years ago.

A few comments:
- I find the picture on page 3 in-appropriate. It gives the idea
   that one supports poor people? I do not think that this is the
   case. I have found the usage of poor (often children, often of color)
   people in these sort of cmapaigns very questionable. Certainly given the
   large amount of money that PIR already makes for ISOC and IETF.
- page4 (titled "Make a gift" has such faint font that it is difficult
   to read (and my eye are not 100% anymore but still pretty good).

Bert

On 14/06/16 23:18, IETF Chair wrote:
>> *From: *Kathy Brown <[email-masked] <mailto:[email-masked]>>
>> *Subject: **IETF Sustainability - New Website Launch*
>>
>> Jari,
>>
>> One of ISOC's roles is to raise money for the IETF. We do it in various ways, providing annual direct funding and helping with
>> sponsorship arrangements. We have dedicated staff working to secure meeting hosts and other sponsors (Welcome Reception,
>> Bits-n-Bites, Hack-a-thon, etc.). I wanted to update you on one other effort to ensure the IETF’s financial sustainability… you
>> may remember the Open Internet Endowment.
>>
>> In Yokohama at IETF94 I noted that the Endowment is under transformation to become dedicated solely to the support of the IETF. I
>> would like to let you know that the details of that transformation have been completed, and that a new website has been launched
>> at www.sustainIETF.org <http://www.sustainietf.org/>.
>>
>> We are optimistic that this is an attractive vehicle for contributing to the IETF. We are talking to some potential donors in the
>> background, and plan to engage in a broader campaign later this year. If you have any comments, let us know.
>>
>>
>>
>> Kathryn C. Brown
>> ISOC President and CEO
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 15 Jun 2016 11:39:26 +0100

I, too, am pleased to see this start up again at last. Thanks.

I am somewhat surprised to see that one of the objectives is to fund "new venues
in developing regions of the world". I understand there may be socio-political
reasons to say this, but this cuts into all of the meeting venue discussions and
I would prefer to see this voiced as "increasing participation from developing
areas of the world". From that everything else will follow.

But (of course?) it is not clear how much this is a discussion that can effect
changes, and how much it is whistling in the wind. In other words, is the
relaunch happening, or has it happened?

Adrian

> -----Original Message-----
> From: ietf [mailto:[email-masked]] On Behalf Of Bert Wijnen (IETF)
> Sent: 15 June 2016 08:12
> To: [email-masked]; Kathy Brown; jari Arkko
> Subject: Re: IETF Sustainability - New Website Launch
> 
> >> One of ISOC's roles is to raise money for the IETF. We do it in various
ways,
> providing annual direct funding and helping with
> >> sponsorship arrangements. We have dedicated staff working to secure
> meeting hosts and other sponsors (Welcome Reception,
> >> Bits-n-Bites, Hack-a-thon, etc.). I wanted to update you on one other
effort to
> ensure the IETF's financial sustainability. you
> >> In Yokohama at IETF94 I noted that the Endowment is under transformation to
> become dedicated solely to the support of the IETF. I
> >> would like to let you know that the details of that transformation have
been
> completed, and that a new website has been launched
> >> We are optimistic that this is an attractive vehicle for contributing to
the IETF.
> We are talking to some potential donors in the
> >> background, and plan to engage in a broader campaign later this year. If
you
> have any comments, let us know.
> >>
> >>
> >>
> >> Kathryn C. Brown
> >> ISOC President and CEO
> >

---

From: Dave Taht <[email-masked]>
Date: Wed, 15 Jun 2016 10:45:07 -0700

The initial portion of the page gives the casual browser no clue as to
what the heck the ietf is. Take a look at it on a handheld....

Perhaps a more "gofundme" approach, which has now cleared over a
billion dollars in donations to various causes?
https://www.gofundme.com/blog/2016/02/16/gofundme-hits-2-billion-raised/

Notably things like the donor wall and where your money goes are
highlighted there, and the existing infrastructure connecting donors
with causes is well integrated up to and including clearing the credit
card transaction.

I hope that the {gofundme,patreon,indigogo,kickstarter} clearinghouse
approaches will attract more corporate donors to the various "causes"
and miscellany, one day. A tiny amount of lubrication on the smallest
portions of the gears of the open source and standards folk would go a
long way. [1]

Getting to this link (
https://www.internetsociety.org/form/donate-ietfendowment) is buried
many pages down in the website, and larger donations seem possible.
Even with the donate button located "right up front" on many, many a
web page, donations tend towards very low. idea: periodic funding
drives like wikipedia runs might be a way towards getting larger
chunks of funding.

More transparency was to where the money goes ( and currently comes
from) would be nice. Isocs annual report is not linked to - (
http://www.internetsociety.org/who-we-are/organisational-reports/financial-reports
) or is this intended to break out ietf's activities into their own
bin?

Dave

[1] Not that I'm getting anywhere (https://www.patreon.com/dtaht ),
but I did manage to cover airfare more or less.

---

From: Dave Crocker <[email-masked]>
Date: Wed, 15 Jun 2016 14:07:39 -0400

On 6/15/2016 1:45 PM, Dave Taht wrote:
> what the heck the ietf is. Take a look at it on a handheld...

The web site also gives no indication about management, transparency, 
oversight or accountability.

As a simple example, who determines who gets what money and why?

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Kathy Brown <[email-masked]>
Date: Thu, 23 Jun 2016 15:07:22 +0000

Thank you all for your feedback and input about the relaunch of the IETF
Endowment. I appreciate that you have taken the time to review and
consider the website and the message. We will use your suggestions and
observations as we update the website in the next week or so.

We believe the IETF Endowment is an important part of ensuring a
sustainable footing for the IETF for the next 30 years and, at ISOC, we
are working toward growing the fund. We expect to have more news about our
efforts to share soon, and will provide a further update around IETF 96 in
Berlin.

Best, 
Kathy