Subject: RE: my summary of discussion regarding IETF #100

From: "Tony Hain" <[email-masked]>
Date: Wed, 1 Jun 2016 11:10:25 -0700

+1 (including the hat)

Issues beyond those critical for getting work done SHOULD be used to select
between otherwise equal venues in a region, but MUST NOT be used as the
primary discriminators. 

Tony

> -----Original Message-----
> From: ietf [mailto:[email-masked]] On Behalf Of Dean Willis
> Sent: Tuesday, May 31, 2016 6:40 PM
> To: Jari Arkko
> Cc: [email-masked] Discussion
> Subject: Re: my summary of discussion regarding IETF #100
> 
> 
> > On May 28, 2016, at 12:49, Jari Arkko <[email-masked]> wrote:
> >
> >
> > Several people have pointed out that it is very important that the IETF
> treats everyone's issues the same. I'd point out though that not everyone
> reacts in the same fashion, e.g., we need to be aware of people who are or
> have been silent about their issues, attempt to identify such issues, and
> consider those as well, fairly, *while* still needing to find a reasonable
set
> of real-world venues.
> >
> 
> <cowboy hat on>
> 
> No, we don't. If they aren't the sort of issues that prevent real work
from
> getting done in the IETF, we do NOT need to be identifying or considering
> them.
> 
> This is not a social club. It is not a debating forum. It is not a
junket-factory
> for family-friendly excursions. It is work, and work is hard and requires
> sacrifice.
> 
> I understand that it is trendy for everyone to need safe-spaces, group
hugs,
> and lemon-scented-napkins before takeoff these days, but this is getting
> ridiculous.
> 
> Being able to get through customs at a destination, being able to afford
that
> destination, and being safe once one gets there are critical issues.
Adequate
> meeting, hospitality, and bandwidth accommodations are critical issues.
> 
> Most of the rest of this debate needs to be taken somewhere else. Sure, we
> can each have personal concerns about how to get more of our clique-du-
> jour into the process, but that, in general, is something the IETF as a
whole
> needs to avoid wasting time on.
> 
> So stop being a silly wanker, kick some ass, and call an end to playtime.
> Everybody back to work!
> 
> <cowboy hat off>
> 
> -
> Dean

---

From: John Curran <[email-masked]>
Date: Fri, 3 Jun 2016 08:54:57 -0400

+1 to Tony’s statement (and for invocation of BCP 14 :-)  

There are hard requirements and there are soft requirements.

If in a particular year no meeting venue can be found _anywhere_ that meets the 
hard requirements, then the IETF shouldn’t meet (yes, I understand that this is quite
unlikely, but the point is that hard requirements such as the safety of the participants 
and ability to travel there at all (visas) or ability to provide for remote participation are 
essential to the point that their absolute requirement should be clearly documented.) 

Nearly everything else (suitability of the venue for participants' family members,
local governments beliefs in equality or climate change, relative cost of travel 
or accommodations, etc.) need to be considered as desirable goals and weighed 
_in total_.  It is not an easy job for the IAOC, and hopefully they’ll gain insight from
increased engagement with the community (& the abundant feedback), but at the 
end of the day they need to be able to select sites that meet the hard requirements 
and be left to their best judgement on maximizing satisfaction of the additional soft
criteria. 

It is possible to find political objections to nearly any country, and if it is not careful, 
the IETF risks having its fine protocol development work be made secondary to its 
emerging political advocacy initiatives – an outcome that would represent far greater 
loss to global community given the enormous role of the Internet as mechanism for 
social change and understanding. 

/John

Disclaimer: my views alone - critique not only accepted but encouraged. 

> On Jun 1, 2016, at 2:10 PM, Tony Hain <[email-masked]> wrote:
> 
> +1 (including the hat)
>