Subject: Re: FINAL list of volunteers for the 2016-2017 NomCom

From: Michael StJohns <[email-masked]>
Date: Fri, 24 Jun 2016 12:56:47 -0400

On 6/24/2016 12:51 PM, NomCom Chair 2016 wrote:
> This is the final list of qualified volunteers for NomCom 2016-2017.
>
> The list contains 130 members, all of whom have been verified as
> qualified  for the position of voting member of NomCom by virtue of
> having attended 3 out of the last 5 meetings, and none of whom are
> known to me to be a member of any body that the NomCom will be
> selecting people for.
>
> We now enter the challenge period, which lasts until Thursday, June 30
> 2016. If anyone thinks that a name on the numbered list below is NOT
> qualified  for some reason, please send me mail at:
>
> [email-masked].
>
> The next steps are listed on https://datatracker.ietf.org/nomcom/2016/
> and I will be announcing random seed selections for the RFC 3797
> process shortly.
>
> Lucy Lynch
> [email-masked]
> [email-masked]
>
> The qualified volunteers are:
>
> #  Name (f/l)
> ---------------
> 1. Aaron Falk
> 2. Adam Montville
> 3. Andrew Dolganow
> 4. Anthony Nadalin
> 5. Ari Keränen
> 6. Benjamin Kaduk
> 7. Benno Overeinder
> 8. Bernard Aboba
> 9. Börje Ohlman
> 10. Brian Rosen
> 11. Carlos Martinez-Cagnazzo
> 12. Cengiz Alaettinoglu
> 13. Charles Eckel
> 14. Chris Inacio
> 15. Christer Holmberg
> 16. Christian Hopps
> 17. Christian Huitema
> 18. Christian O'Flaherty
> 19. Cullen Jennings
> 20. Damien Saucez
> 21. Daniel Burnett
> 22. Daniel King
> 23. Daniel Migault
> 24. Daniele Ceccarelli
> 25. David Conrad
> 26. David Lawrence
> 27. David Sinicrope
> 28. dhruv dhody
> 29. Dirk Kutscher
> 30. Donald Eastlake 3rd
> 31. Edward Lemon
> 32. Eric Rescorla
> 33. Eric Vyncke
> 34. Fernando Gont
> 35. Flemming Andreasen
> 36. Fred Baker
> 37. Geoff Huston
> 38. George Michaelson
> 39. George Swallow
> 40. Georgios Karagiannis
> 41. Gonzalo Salgueiro
> 42. Gregory Mirsky
> 43. Hannes Gredler
> 44. Hannes Tschofenig
> 45. Hao CHEN
> 46. Huaimo Chen
> 47. Ignas Bagdonas
> 48. Jason Weil
> 49. Jeff Tantsura
> 50. Jie Dong
> 51. Joe Parrott
> 52. Joel Halpern
> 53. John Bradley
> 54. John Brzozowski
> 55. John Scudder
> 56. John Strassner
> 57. Jon Peterson
> 58. Joseph Hall
> 59. jouni korhonen
> 60. Karen O'Donoghue
> 61. Keyur Patel
> 62. Kyle Rose
> 63. Laurent Ciavaglia
> 64. Liang Xia
> 65. Linda Dunbar
> 66. Lixia Zhang
> 67. Luca Martini
> 68. Luigi Iannone
> 69. Mach CHEN
> 70. Magnus Westerlund
> 71. Marc Blanchet
> 72. Mark Townsley
> 73. Mary Barnes
> 74. Matthew Miller
> 75. Mehmet Ersue
> 76. Melinda Shore
> 77. Michael Jones
> 78. Michael StJohns
> 79. Mike Davison
> 80. Min Ye
> 81. Mohit Sethi
> 82. nalini elkins
> 83. Nathan Egge
> 84. Niel Harper
> 85. Niels ten Oever
> 86. Ning Kong
> 87. Ole Troan
> 88. Pascal Thubert
> 89. Patrick McManus
> 90. Paul Hoffman
> 91. Paul Wouters
> 92. Peter Resnick
> 93. Peter Yee
> 94. QIN WU
> 95. Randy Bush
> 96. Richard Lamb
> 97. Richard Li
> 98. Robert Hinden
> 99. Ronald in 't Velt
> 100. Ross Callon
> 101. Ross Callon
> 102. Ross Finlayson
> 103. Salvatore Loreto
> 104. Sanjay Mishra
> 105. Scott Mansfield
> 106. Shaun Cooley
> 107. Sheng Jiang
> 108. Shumon Huque
> 109. Simon Perreault
> 110. Simon Pietro Romano
> 111. Stan Ratliff
> 112. Stephan Wenger
> 113. Steve Olshansky
> 114. Stig Venaas
> 115. Susan Hares
> 116. Tim Wicinski
> 117. Timothy Terriberry
> 118. Timothy Winters
> 119. Toerless Eckert
> 120. Uma Chunduri
> 121. Varun Singh
> 122. Vishnu Pavan Beeram
> 123. Walter Pienciak
> 124. Wassim Haddad
> 125. Xian Zhang
> 126. Yi Zhao
> 127. Yihong Huang
> 128. Yizhou Li
> 129. Yuanlong Jiang
> 130. Zhaohui Zhang
>
> For informational purposes only - here is the same list with company
> affiliation. As you can see, there are several companies who clearly
> support participation in the NomCom process which is greatly appreciated
> but given the restrictions of RFC3777 when using the RFC3797 Publicly
> Verifiable Nominations Committee (NomCom) Random Selection process the
> final selection pool will narrow based on primary affiliation.
>
> Name (f/l), sorted by Company
> ----------------------------------------------
> Varun Singh, Aalto University
> Aaron Falk, Akamai Technologies
> David Lawrence, Akamai Technologies
> Kyle Rose, Akamai Technologies
> Peter Yee, AKAYLA
> Laurent Ciavaglia, Alcatel Lucent
> Andrew Dolganow, Alcatel-Lucent
> Geoff Huston, APNIC
> George Michaelson, APNIC
> Hannes Tschofenig, ARM Limited
> Niels ten Oever, Article19
> jouni korhonen, Broadcom
> Mike Davison, Brocade Communications
> Joe Parrott, BT
> Joseph Hall, Center for Democracy & Technology
> Adam Montville, Center for Internet Security
> Chris Inacio, CERT/CC
> Jason Weil, Charter Communications
> Robert Hinden, Check Point Software
> Flemming Andreasen, Cisco Systems
> Fred Baker, Cisco Systems
> Shaun Cooley, Cisco Systems
> Charles Eckel, Cisco Systems
> Toerless Eckert, Cisco Systems
> Cullen Jennings, Cisco Systems
> Luca Martini, Cisco Systems
> Matthew Miller, Cisco Systems
> Keyur Patel, Cisco Systems
> Gonzalo Salgueiro, Cisco Systems
> George Swallow, Cisco Systems
> Pascal Thubert, Cisco Systems
> Mark Townsley, Cisco Systems
> Ole Troan, Cisco Systems
> Stig Venaas, Cisco Systems
> Eric Vyncke, Cisco Systems
> Ning Kong, CNNIC
> John Brzozowski, Comcast Cable
> Christian Hopps, Deutsche Telekom
> Ignas Bagdonas, Equinix
> Daniele Ceccarelli, Ericsson Inc
> Uma Chunduri, Ericsson Inc
> Wassim Haddad, Ericsson Inc
> Joel Halpern, Ericsson Inc
> Christer Holmberg, Ericsson Inc
> Ari Keränen, Ericsson Inc
> Salvatore Loreto, Ericsson Inc
> Scott Mansfield, Ericsson Inc
> Daniel Migault, Ericsson Inc
> Gregory Mirsky, Ericsson Inc
> Börje Ohlman, Ericsson Inc
> Mohit Sethi, Ericsson Inc
> David Sinicrope, Ericsson Inc
> Magnus Westerlund, Ericsson Inc
> Yi Zhao, Futurewei Technologies, Inc.
> Hao CHEN, Huawei Technologies Co. ltd
> Huaimo Chen, Huawei Technologies Co. ltd
> Linda Dunbar, Huawei Technologies Co. ltd
> Donald Eastlake 3rd, Huawei Technologies Co. ltd
> Susan Hares, Huawei Technologies Co. ltd
> Sheng Jiang, Huawei Technologies Co. ltd
> Georgios Karagiannis, Huawei Technologies Co. ltd
> Richard Li, Huawei Technologies Co. ltd
> Yizhou Li, Huawei Technologies Co. ltd
> John Strassner, Huawei Technologies Co. ltd
> QIN WU, Huawei Technologies Co. ltd
> Liang Xia, Huawei Technologies Co. ltd
> Min Ye, Huawei Technologies Co. ltd
> Xian Zhang, Huawei Technologies Co. ltd
> Mach CHEN, Huawei Technologies Co., Ltd
> Yuanlong Jiang, Huawei Technologies Co., Ltd
> Jie Dong, Huawei Technologies Co., Ltd.
> dhruv dhody, Huawei Technologies India Pvt Ltd
> Yihong Huang, Huawei Techonologies Software Co., Ltd. (ShenZhen)
> David Conrad, ICANN
> Paul Hoffman, ICANN
> Richard Lamb, ICANN
> Stan Ratliff, iDirect
> Walter Pienciak, IEEE
> Jeff Tantsura, Individual
> Damien Saucez, Inria
> nalini elkins, Inside Products
> Randy Bush, Internet Initiative Japan
> Niel Harper, Internet Society
> Karen O'Donoghue, Internet Society
> Christian O'Flaherty, Internet Society
> Steve Olshansky, Internet Society
> Simon Perreault, Jive Communications
> Vishnu Pavan Beeram, Juniper Networks
> Ross Callon, Juniper Networks
> Ross Callon, Juniper Networks
> Hannes Gredler, Juniper Networks
> John Scudder, Juniper Networks
> Zhaohui Zhang, Juniper Networks
> Carlos Martinez-Cagnazzo, LACNIC
> Daniel King, Lancaster University
> Ross Finlayson, Live Networks, Inc. (LIVE555)
> Simon Pietro Romano, Meetecho SRL/University of Napoli
> Bernard Aboba, Microsoft
> Christian Huitema, Microsoft
> Michael Jones, Microsoft
> Anthony Nadalin, Microsoft
> Benjamin Kaduk, MIT KIT
> Mary Barnes, MLB@Realtime Communications, LLC
> Nathan Egge, Mozilla
> Patrick McManus, Mozilla
> Eric Rescorla, Mozilla
> Timothy Terriberry, Mozilla/Xiph.Org
> Dirk Kutscher, NEC
> Jon Peterson, Neustar, Inc.
> Brian Rosen, Neustar, Inc.
> Benno Overeinder, NLnet Labs
> Melinda Shore, No Mountain Software
> Mehmet Ersue, Nokia Networks
> Edward Lemon, Nominum
> Michael StJohns, NthPermutation
> Cengiz Alaettinoglu, Packet Design
> John Bradley, Ping Identity
> Peter Resnick, Qualcomm Technologies, Inc.
> Paul Wouters, Red Hat
> Tim Wicinski, Salesforce
> Daniel Burnett, StandardsPlay
> Luigi Iannone, Telecom ParisTech
> Ronald in 't Velt, TNO
> Lixia Zhang, UCLA
> Timothy Winters, UNH-IOL
> Fernando Gont, UTN/FRH
> Shumon Huque, Verisign
> Sanjay Mishra, Verizon
> Marc Blanchet, Viagenie
> Stephan Wenger, Vidyo
>
>

You have Ross Callon on there twice.

Mike

---

From: Lucy Lynch <[email-masked]>
Date: Fri, 24 Jun 2016 18:48:58 +0000 (UTC)

On Fri, 24 Jun 2016, Michael StJohns wrote:

<snip>
> You have Ross Callon on there twice.

ack - fixed!

Thanks -

Lucy