Subject: IMHO we really need a discussion of this imaginative proposal.

From: Richard Shockey <[email-masked]>
Date: Sat, 18 Jun 2016 21:00:04 -0400

http://www.foaas.com/

Certainly a BOF. < grin>  Or at least invite these fine folks from New Zealand to submit a draft. Date to be determined. April 1??? !!!

I certainly see multiple applications certainly in SIP as a SIP 4xx Client failure response.  :_)))))  to augment our STIR work??? 

— 
Richard Shockey
Shockey Consulting LLC
Chairman of the Board SIP Forum
www.shockey.us
www.sipforum.org
richard<at>shockey.us
Skype-Linkedin-Facebook rshockey101
PSTN +1 703-593-2683

---

From: Jared Mauch <[email-masked]>
Date: Sun, 19 Jun 2016 17:53:59 -0400

This is just a more robust version of the BOFH server. 

Jared Mauch

> On Jun 18, 2016, at 9:00 PM, Richard Shockey <[email-masked]> wrote:
> 
> Certainly a BOF. < grin>