Subject: REG:Visa Invitation Letter

From: Sudhin Jacob <[email-masked]>
Date: Wed, 31 Aug 2016 13:02:13 +0000

Hi All,

I would like to bring your kind attention that in order to process visa from India to South Korea, we need the following document.

1) Invitation from Korea company letter head with Korean company seal ( copy ) with passenger name and passport number .
 Invite should be addressed to The Visa Officer, Consulate General Of the Republic of Korea,No: 29,
 Dr. Radhakrishnan Salai, Bannari Amman Towers, Mylapore,Chennai - 600 004.

2) Korean company certificate with Korea company registration number.

Could you please send the above document as soft copies.

Regards,
Sudhin

---

From: Michael StJohns <[email-masked]>
Date: Wed, 31 Aug 2016 12:30:44 -0400

On 8/31/2016 9:02 AM, Sudhin Jacob wrote:
> Hi All,
> I would like to bring your kind attention that in order to process 
> visa from India to South Korea, we need the following document.
> 1) Invitation from Korea company letter head with Korean company seal 
> ( copy ) with passenger name and passport number .

Hi Sudhin -

The way to request a letter of invitation is to complete the 
registration process for the meeting and select the appropriate option.  
E.g. Go here https://www.ietf.org/registration/ietf97/ietfreg.py

> *LETTERS OF INVITATION:*
>
>     After you complete the registration process, you will be given the
>     option of requesting a Letter of Invitation. You can request the
>     Letter of Invitation as soon as you finish registration, or at a
>     later time by following the link provided in the confirmation email. 
>
Mike