Subject: Preferred usage "Internet Drafts" vs "Internet-Drafts"

From: Dean Willis <[email-masked]>
Date: Sun, 14 Aug 2016 11:40:15 -0500

Okay, this is probably trivial. My life is trivia.

As a matter of style. I think of "internet drafts" as the documents we 
process, and "internet-drafts" as the role-name for the I-D administrator.

The IETF web site mixes the usage. See: https://www.ietf.org/id-info/

The tao uses the hyphenated form: https://www.ietf.org/tao.html

Is there an actual preference in the community, or is the usage seen as 
completely equivalent and interchangeable?

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 15 Aug 2016 08:11:38 +1200

> completely equivalent and interchangeable?

If we want to be formal, BCP 9 (RFC 2026) uses "Internet-Draft" (but with
one exception, not noted in the Errata).

   Brian