Subject: IETF 97 - Registration and Hotel Reservations Open Now!

From: IETF Secretariat <[email-masked]>
Date: Thu, 11 Aug 2016 13:30:44 -0700

IETF 97
Seoul, South Korea
November 13-18, 2016
Host: Huawei
Co-Host: CNNIC

IETF 97 Information: http://ietf.org/meeting/97/index.html
Register online at: http://ietf.org/meeting/register.html

1.  Registration
2.  Visas & Letters of Invitation
3.  Accommodations

1. Registration:
	A. Early-Bird Registration: USD 700.00, if paid in full prior to 23:59 UTC 4 November 2016
	B. After Early-Bird cutoff: USD 875.00
	C. Full-time Student Registrations: USD 150.00 (with proper ID)
	D. One Day Pass Registration: USD 375.00
	E. Registration Cancellation   
	Cutoff for registration cancellation is Monday, 7 November 2016 at UTC 23:59. 
	Cancellations are subject to a 10% (ten percent) cancellation fee if requested by 
	that date and time.
	F. Online Registration and Payment ends Friday, 11 November, 2016, 17:00 local Seoul time
	G. On-site Registration begins on Sunday, 13 November 2016 at 10:00 local Seoul time.

2. Visas & Letters of Invitation:

	After you complete the registration process, you may
	request an electronic IETF letter and local letter of
	invitation. You may request one at a later time by following
	the link provided in the confirmation email.

	Please note that hard copy local letters of invitation
	for inclusion with Visa applications require a $20 USD notary
	fee. 

3.  Accommodations:
	NOTE: Continental breakfast will NOT be served at the Meeting Venue.
	
	1. Conrad Seoul (Headquarters Hotel, block of 400 rooms)
	Room Rate:  $210/$228 USD. Includes in-room high-speed Internet and breakfast.
	Reservation Cutoff Date: October 31
	Cancel with No Penalty: 7 days prior to check-in
	Distance to Meeting Venue: N/A
	More detail at: http://www.ietf.org/meeting/97/hotel.html
	Reservations http://conradhotels.hilton.com/en/ch/groups/personalized/S/SELCICI-GIETF-20161104/index.jhtml
	
	2. Kensington Hotel Yoido (Overflow hotel, block of 100 rooms)
	Room Rate: $128/$141 USD. Includes in-room high-speed Internet and breakfast.
	Reservations Cutoff Date: September 15
	Cancel with No Penalty: Up to 24 hours prior to check-in/arrival
	Distance to Meeting Venue: 10 minute walk
	Reservation Information: http://ietf.org/meeting/97/hotel.html#Kensington
	
	3. Glad Hotel Yeouido (Overflow hotel, block of 100 rooms)
	Room Rate: Rooms may be reserved with or without breakfast.
	Room without breakfast $164, single with one breakfast $180,
	double with two breakfasts $197. Room rate includes in-room
	high speed Internet.
	Reservations Cutoff Date: August 27 - October 12
	Cancel with No Penalty: 24 hours prior to check-in/arrival
	Distance to Meeting Venue: 13 minute walk
	Reservation Information: http://ietf.org/meeting/97/hotel.html#Glad
	
	4. Best Western Premier Seoul Garden Hotel (Overflow hotel, block of 50 rooms)
	Room Rate: Standard room without breakfast $140, add breakfast for $18 per person
	Room rate includes in-room high speed Internet.
	Reservations Cutoff Date: September 16 - October 31
	Cancel with No Penalty: 24 hours prior to check-in/arrival
	Distance to Meeting Venue: 16 minute walk
	Reservation Information: http://ietf.org/meeting/97/hotel.html#BestWestern
	
	5. JW Marriott Seoul (Overflow Hotel, block of 100 rooms)
	Room Rate: Rooms may be reserved with or without breakfast.
	Room without breakfast $200, single with one breakfast $219,
	double with two breakfasts $237 Room rate includes in-room high
	speed Internet.
	Reservations Cutoff Date: September 16 - October 31
	Cancel with No Penalty: 24 hours prior to check-in/arrival
	Distance to Meeting Venue: 33 minutes by subway
	Reservation Information: http://ietf.org/meeting/97/hotel.html#JW
	
	6. Courtyard by Marriott Seoul Times Square (Overflow hotel, block of 155 rooms)
	Room Rate: Rooms may be reserved with or without breakfast.
	Room without breakfast $159, single with one breakfast $170,
	double with two breakfasts $181. Room rate includes in-room high
	speed Internet.
	Reservations Cutoff Date: September 12 - October 21
	Cancel with No Penalty: October 21
	Distance to Meeting Venue: 20 minutes by subway
	Reservation Information: http://ietf.org/meeting/97/hotel.html#Courtyard

---

From: grenville armitage <[email-masked]>
Date: Fri, 12 Aug 2016 11:32:32 +1000

That's quick -- 4hrs after your email is sent, and the Conrad Seoul (Headquarters Hotel, block of 400 rooms) website is already saying "The requested rate is not available. View other available rooms and rates below." for a GIETF booking between Nov.12 and Nov.19

cheers,
gja

-- 
Professor Grenville Armitage
Director, Centre for Advanced Internet Architectures
School of Software and Electrical Engineering
Faculty of Science, Engineering and Technology
Swinburne University of Technology, Australia
http://caia.swin.edu.au

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 11 Aug 2016 21:35:57 -0400

Hey, I found it sold out except for special expensive suites about 50
minutes after I got the announcement.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Thu, Aug 11, 2016 at 9:32 PM, grenville armitage
<[email-masked]> wrote:
>
> That's quick -- 4hrs after your email is sent, and the Conrad Seoul
> (Headquarters Hotel, block of 400 rooms) website is already saying "The
> requested rate is not available. View other available rooms and rates
> below." for a GIETF booking between Nov.12 and Nov.19
>
> cheers,
> gja
>
> Reservations
> http://conradhotels.hilton.com/en/ch/groups/personalized/S/SELCICI-GIETF-20161104/index.jhtml
>

---

From: John C Klensin <[email-masked]>
Date: Thu, 11 Aug 2016 21:45:08 -0400

--On Friday, August 12, 2016 11:32 +1000 grenville armitage
<[email-masked]> wrote:

> t's quick -- 4hrs after your email is sent, and the Conrad
> Seoul (Headquarters Hotel, block of 400 rooms) website is
> already saying "The requested rate is not available. View
> other available rooms and rates below." for a GIETF booking
> between Nov.12 and Nov.19

What you didn't mention is that the rooms that are still
available have starting prices at about twice the rate listed in
the announcement and go up from there.  So I wonder, is that a
block of 400 rooms at the IETF rate?  Or a block of a few rooms
at the IETF rate with the rest of the 400 held for us at any
price the hotel thinks it can get?  

Of course, if the contract were posted, even in redacted form,
we could presumably find that out, but the IAOC has decided that
information is too secret for us to know.

I was considering actually coming to that meeting, but, at circa
USD 450/room/night including taxes... not likely.

best,
    john

---

From: Paul Wouters <[email-masked]>
Date: Thu, 11 Aug 2016 22:37:02 -0400

The first overflow hotel is very close by and 140/night. I booked mine a few hours ago

Sent from my iPhone

> On Aug 11, 2016, at 9:45 PM, John C Klensin <[email-masked]> wrote:
> 
> 
>

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 11 Aug 2016 22:38:44 -0400

Well, there are 434 sleeping room in the Conrad Seoul according to
their web site so I expect that the 400 in the IETF block were
essentially all the ordinary rooms and all at the IETF rate while the
remaining 34 are all larger/special rooms at higher rates. The other
participating hotels have reasonable rates and seem fairly close.

Thanks,
Donald

---

From: Dave Crocker <[email-masked]>
Date: Thu, 11 Aug 2016 19:43:49 -0700

> USD 450/room/night including taxes... not likely.

If anyone considers not staying at the primary hotel as a basic reason 
not to attend an IETF meeting, there almost certainly are deeper issues 
to worry about.

On the other hand, if there are no rooms at a 'reasonable' rate and with 
sufficiently convenient access to the venue, then that's a 
straightforward and serious IAOC problem, because it isn't supposed to 
happen... It used to be an issue but the staff and meetings committee 
attend to it rather carefully, these days, in my direct experience.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Michael StJohns <[email-masked]>
Date: Fri, 12 Aug 2016 00:33:07 -0400

Re the Conrad.  There appear to be no rooms available for Friday night at the end of the week at the IETF rate, but you can book a shorter period.   When you enter your dates, check the flexible dates box  to get an idea of what's available.  

I was able to book a Friday room of the same class at a 50% premium to the IETF rate by using the normal Hilton website.  Not perfect, but usable.  

Sent from my iPad

> On Aug 11, 2016, at 16:30, IETF Secretariat <[email-masked]> wrote:
> 
> IETF 97
> Seoul, South Korea
> November 13-18, 2016
> Host: Huawei
> Co-Host: CNNIC
>

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 12 Aug 2016 04:51:32 +0000

Hi,

When I checked 12th-19th it said the IETF rate was sold out. But, when I tried 12th-18th the IETF rate was available. Then, when I tried 18th-19th and the IETF rate was also available.

Regards,

Christer

Sent from my Windows Phone
________________________________
From: Dave Crocker<mailto:[email-masked]>
Sent: ‎12/‎08/‎2016 05:44
To: [email-masked]<mailto:[email-masked]>
Subject: Re: IETF 97 - Registration and Hotel Reservations Open Now!

d/
--

   Dave Crocker

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 12 Aug 2016 05:14:38 +0000

Hi,

Did you try make a separate booking from Friday to Saturday? At least I got the IETF rate then.

Regards,

Christer

Sent from my Windows Phone
________________________________
From: Michael StJohns<mailto:[email-masked]>
Sent: ‎12/‎08/‎2016 07:33
To: IETF Agenda<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; IETF Announcement List<mailto:[email-masked]>
Subject: Re: [Recentattendees] IETF 97 - Registration and Hotel Reservations Open Now!

Sent from my iPad

>    Reservation Information: http://ietf.org/meeting/97/hotel.html#Courtyard

_______________________________________________
Recentattendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/recentattendees

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 12 Aug 2016 08:15:36 +0200

The registration web page AGAIN is not asking for the VAT number.

European companies need to have the VAT number in the invoice in order to be able to use the invoice as a valid expense.

Can you correct that urgently, so we don’t need to keep asking for it for this meeting an any future meeting?

Also, still didn’t received a valid legal invoice for the Berlin meeting.

Regards,
Jordi

-----Mensaje original-----
De: ietf <[email-masked]> en nombre de IETF Secretariat <[email-masked]>
Responder a: IETF Agenda <[email-masked]>
Fecha: jueves, 11 de agosto de 2016, 22:30
Para: IETF Announcement List <[email-masked]>
CC: <[email-masked]>, <[email-masked]>
Asunto: IETF 97 - Registration and Hotel Reservations Open Now!

    IETF 97
    Seoul, South Korea
    November 13-18, 2016
    Host: Huawei
    Co-Host: CNNIC

    1.  Registration
    
    1. Registration:

    

    3.  Accommodations:

---

From: "Roni Even" <[email-masked]>
Date: Fri, 12 Aug 2016 09:42:15 +0300

Christer thanks

It worked for me even though the room and rate were not the same in both
reservations

Roni Even

From: ietf [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: Friday, August 12, 2016 7:52 AM
To: [email-masked]; [email-masked]
Subject: RE: IETF 97 - Registration and Hotel Reservations Open Now!

Hi,

When I checked 12th-19th it said the IETF rate was sold out. But, when I
tried 12th-18th the IETF rate was available. Then, when I tried 18th-19th
and the IETF rate was also available.

Regards,

Christer

  _____  

From: Dave Crocker <mailto:[email-masked]> 
Sent: ‎12/‎08/‎2016 05:44
To: [email-masked]
Subject: Re: IETF 97 - Registration and Hotel Reservations Open Now!

d/
-- 

   Dave Crocker

---

From: Jari Arkko <[email-masked]>
Date: Fri, 12 Aug 2016 15:51:01 +0200

Folks,

Secretariat is looking onto the status of our blocks. Stay tuned.

FWIW, some people have succeeded in booking in smaller increments, a friend of mine just booked 11-12th and 12-18th separately even if 11-18th was unavailable. But for the 18-19th he would have gotten a price hike.

Jari

---

From: Dave Taht <[email-masked]>
Date: Fri, 12 Aug 2016 16:05:28 +0200

If the ietf were to stop getting discounted blocks of rooms at the
conference hotel entirely, how much money would the org save? Could
the savings (if any) be applied to reducing the conference fees
themselves?

For the last IETFs that I have made it to, I used airbnb. For the
berlin one, I got a nice place for 56 eu/night about 20 minutes by
bike from the conference. It was very head-clearing to bike back and
forth to the conference.

A quick search on airbnb for seoul shows a variety of rooms ranging in
cost from a minimum of 12 (dorm) to a typical average of 55 - I found
a really amazing place for 42/night just now - tempts me to make this
version of the conference.

Lastly, I've always kind of wished some sort of airline was a sponsor...

---

From: Lucy yong <[email-masked]>
Date: Fri, 12 Aug 2016 14:47:53 +0000

With IETF rate, Conrad is 480,000 KRW per night. (not the 235,000 per night). Why?

Lucy

-----Original Message-----
From: Recentattendees [mailto:[email-masked]] On Behalf Of Michael StJohns
Sent: Thursday, August 11, 2016 11:33 PM
To: IETF Agenda
Cc: [email-masked]; [email-masked]; IETF Announcement List
Subject: Re: [Recentattendees] IETF 97 - Registration and Hotel Reservations Open Now!

Sent from my iPad

---

From: John C Klensin <[email-masked]>
Date: Fri, 12 Aug 2016 13:55:38 -0400

--On Friday, August 12, 2016 15:51 +0200 Jari Arkko
<[email-masked]> wrote:

> FWIW, some people have succeeded in booking in smaller
> increments, a friend of mine just booked 11-12th and 12-18th
> separately even if 11-18th was unavailable. But for the
> 18-19th he would have gotten a price hike.

Jari,

If this were the first time something equivalent to "the hotel
block and advertised IETF rates are not actually available, at
least without gaming the reservation system by, e.g., creating
one or more separate reservations" had occurred, your comment
above would be not only reasonable and appropriate but all that
should be necessary.  However, this (or close approximations to
it) seems to occur over and over again.  

That suggests to me that something is wrong with our hotel
contracts, allowing the hotels to try to get away with behavior
that the community considers unreasonable.   It also suggests to
me that either 

(i) the IAOC should be making the hotel contracts public (at
least in redacted form) so that the community can review them
and make suggestions about the importance of situations like
this, how to avoid them, and how important it is to do so or 

(ii) the community is entitled to an effective way to hold the
IAOC (and, in particular the IAD) accountable when problems like
this occur, no matter how effective the Secretariat is about
negotiating more reasonable arrangements after the fact.

I intend this as an accusation of ineffectualness or inattention
to details that the community might reasonable consider
important, not any sort of malice, but the issue that this keeps
recurring, we keep having to notice and discuss it, and the
Secretariat keeps needing to try to come to the rescue, seems to
be worth attention.  

I do, however, suspect some malice (or at least deceptive
dealings) on the part of the hotel(s).  Not only does this keep
recurring, but, when I regularly got into the meeting planning
business many years ago, I was told that two members of the
"oldest tricks in the book" list for lodging properties were to
come up with an attractive promotion or conference rather and
either make sure that almost no one could take advantage of it
or to create sufficient barriers to its use that anyone who was
not truly price-sensitive would simply pay the higher rates to
avoid spending the time and energy to jump through the required
hoops.    With regard to the IAOC and this situation, there is
an old says in parts of the US that I believe has analogies in
other cultures.  The local version is "fool me once, shame on
you; fool me twice, shame on me".

Finally, I find one or two comments on this thread even more
troubling than the particular issue with the meeting hotel,
especially in the light of IETF's growing emphasis on
anti-bullying, anti-harrassment, and anti-discriminatory
policies.    I prefer to treat it as an educational opportunity
rather than lodging complaints but a statement like "If anyone
considers not staying at the primary hotel as a basic reason not
to attend an IETF meeting, there almost certainly are deeper
issues to worry about" can reasonably be interpreted in either
of two ways (I am sure there are other interpretations as well,
but our various policies appear to be intended to deal with
these sorts of interpretations):

(a) A vaguely-disguised way to assert that something is
mentally, emotionally, or otherwise wrong with whomever raised
the issue.   As far as I know, we don't allow such assertions,
even in disguise, on IETF lists any more.

(b) A demand that the person who raised the issue explain (and
perhaps justify) his or her criteria for attending meetings, or
the role of the conference hotel in that decision, to the
community in order for the issue/concern to be taken seriously.
I actually find that more troubling than mere name-calling
because it seems to me to cross some important privacy and
related lines.  It would be, IMO, unfortunate indeed if the
ability to raise an issue in the IETF became tied up with what
our lawyer friends call "standing" -- being required to explain
why and how one was personally affected by an issue in order to
start a discussion about that issue.  Any of us should be able
to say "that may be an issue for people with a particular food
allergy" without disclosing whether we have that allergy, "that
may be an issue for people with a particular perceived
disability or medical problem" without disclosing whether we
have that particular issue, and even "this situation with the
conference hotel affects my decision about whether to come to
the meeting" without having to disclose exactly why or to
justify why my decision process is rational.  

Others may, of course, choose to ignore my concerns.  I might
choose to disclose those things as a way to convince others to
take the concerns seriously.  But I suggest that no one gets to
tell me there is something wrong with me for having the concerns
or to force me to defend against that claim by disclosing the
details that motivate my criteria and decisions.

     best,
       john

---

From: Dave Crocker <[email-masked]>
Date: Fri, 12 Aug 2016 11:12:17 -0700

> this, how to avoid them, and how important it is to do so or

I'm on the Meetings Committee, so I get to participate in the lengthy 
process of selecting venues.  The committee does not, however, have 
anything to do with the contracting process and it has few direct 
discussions about contract details.  The committee is pretty diligent, 
but I don't remember actually seeing a contract or even believing it 
would be helpful.  (And I'm sure folk will be surprised to learn that I 
suspect I generate the most questions and suggestions about meeting 
details of anyone on the committee...)

Here's why the above suggestion is exactly wrong:

    The IETF community is a customer to the IAOC process.  It needs to 
be very clear about its functional/cost/etc. requirements about venues 
and it needs to press to have them satisfied.

    What it does /not/need to do is emulate administrative and legal 
staff tasks of implementing those requirements.  To have the general 
IETF community pore over contract details is to have invite non-experts 
to debate about details rather than debate about requirements.

    Decide what geographic, cost, access, and other functional issues 
have to be resolve.  Resolve them.  Then let the folk who have to make 
it happen figure out how.

In the current case, my guess is that what should be debated is how 
large a room block is needed at the main hotel.  (That probably should 
be in terms of percentage of estimated total attendance.)  You don't 
need to see a contract to settle on that choice.

d/

-- 

   Dave Crocker

---

From: Ted Lemon <[email-masked]>
Date: Fri, 12 Aug 2016 14:19:48 -0400

FWIW, I got a Saturday-to-Saturday booking on the first try, about a half
hour after the announcement came out--at that point a lot of rooms were
already gone, including all of the executive rooms.  I suspect what's going
on is that the reservation system isn't handling fragmentation very well.
We can complain about that all we want, but it's simply out of the scope of
something that the IETF can get in a contract with a hotel to try to fix
their IT infrastructure.   The fact that we see this a lot is most likely
because we are interacting with the same system the same way a lot.

The only way to make this work better would be for the IETF to set up a
system where people could bid in advance on what they want, and contention
could be resolved with a random number generator rather than who got there
first.   This would be a lot fairer for people in non-US time zones, and
would probably generate a _lot_ more discussion on the IETF mailing list. :)

On Fri, Aug 12, 2016 at 2:12 PM, Dave Crocker <[email-masked]> wrote:

> discussions about contract details.  The committee is pretty diligent, but
> I don't remember actually seeing a contract or even believing it would be
> helpful.  (And I'm sure folk will be surprised to learn that I suspect I
> generate the most questions and suggestions about meeting details of anyone
> on the committee...)
>
>
>    The IETF community is a customer to the IAOC process.  It needs to be
> very clear about its functional/cost/etc. requirements about venues and it
> needs to press to have them satisfied.
>
>    What it does /not/need to do is emulate administrative and legal staff
> tasks of implementing those requirements.  To have the general IETF
> community pore over contract details is to have invite non-experts to
> debate about details rather than debate about requirements.
>
>    Decide what geographic, cost, access, and other functional issues have
> to be resolve.  Resolve them.  Then let the folk who have to make it happen
> figure out how.
>
> In the current case, my guess is that what should be debated is how large
> a room block is needed at the main hotel.  (That probably should be in
> terms of percentage of estimated total attendance.)  You don't need to see
> a contract to settle on that choice.
>
>
> d/
>
> --
>
>   Dave Crocker

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 12 Aug 2016 19:20:52 +0100

Maybe we need to move to a system of ballot, where people who want to stay at the main hotel out their name in a hat, and the lucky ones get their name pulled out and thus first call on that hotel.

The way it works at the moment seems to be that if you are lucky enough to be doing an email check at the right time and book at once you are OK, otherwise you miss out

Stewart

---

From: Melinda Shore <[email-masked]>
Date: Fri, 12 Aug 2016 10:42:00 -0800

On 8/12/16 10:20 AM, Stewart Bryant wrote:
> The way it works at the moment seems to be that if you are lucky
> enough to be doing an email check at the right time and book at once
> you are OK, otherwise you miss out

Yes, and this is one of the very few times that it's worked
out for me (Alaska timezone).  So here's a thumbs-up on
randomizing hotel announcement release, in pursuit of
"fairness."

I think there's probably a more serious concern in all this,
and that's that people with mobility limitations may be closed
out of the main hotel.

Melinda

---

From: Tim Chown <[email-masked]>
Date: Fri, 12 Aug 2016 19:52:09 +0100

> On 12 Aug 2016, at 19:20, Stewart Bryant <[email-masked]> wrote:
> 

It is heavily timezone/location dependent. This announcement would not have been good timing for Europeans; a 10pm announcement and all places gone by the morning. It seems it’s now common for all rooms (however many were actually available to regular punters) to go in a few hours. As it happens I got lucky due to working late.

Tim

---

From: Pat Thaler <[email-masked]>
Date: Fri, 12 Aug 2016 12:08:13 -0700

Indeed, I felt like I'd won a lottery when I happened to check email
shortly after the announcement came out and was able to get a room. I'd
missed the window (despite being in a North American time zone) the last
two times this was an issue.

Why do I care about being in the meeting hotel?

Two of the hotels are a short walk from the hotel (possibly a pretty
pleasant walk as it is through a park) but not being at the meeting hotel
means being stuck with carrying whatever I want to have access to for the
day around with me  (jacket, umbrella, power, etc.) from breakfast meetings
through evening meetings and often dinner as one doesn't want to delay 20
minutes to go to a hotel and back in between. It means being watchful at
lunch (and often dinner) that ones bag isn't a trip hazard and isn't at
risk of being stolen.

Much of this could be solved by having a coat and bag check at the meeting
venue.

On Fri, Aug 12, 2016 at 11:20 AM, Stewart Bryant <[email-masked]>
wrote:

> Maybe we need to move to a system of ballot, where people who want to stay
> at the main hotel out their name in a hat, and the lucky ones get their
> name pulled out and thus first call on that hotel.
>
> The way it works at the moment seems to be that if you are lucky enough to
> be doing an email check at the right time and book at once you are OK,
> otherwise you miss out
>
> Stewart
>

---

From: Jari Arkko <[email-masked]>
Date: Fri, 12 Aug 2016 22:00:41 +0200

John,

For what it is worth, I also consider it troubling that we are constantly in this situation. Now, I don’t actually know yet why we are in this situation this time. It could be about IT or policy issues on hotel’s side (e.g., why the reservations are available but only if you do them in several pieces). It could be about hotel not living up to its promise or us failing to hold them to their promise. It could be us not asking big enough block. Or that we simply can’t get big enough block and satisfy our other requirements. Or some combination thereof — and it is my perception that it is likely a combination. I do know that it is often very difficult for us to get bigger blocks than what we have.

I’ll note that we’ve promised a broader review of how well the IASA system works, and this is one topic among several to look at. We’ve said that the IAOC will get to this review later this year, given other ongoing efforts that are taking a lot of time.

As for the other issue that you mentioned, I can confirm that we should not demand you or any else explain why staying at a particular facility is important. I can imagine several reasons, some of which are true for various subsets of the community. Maybe a better question might be whether we’re having a sufficiently broad and satisfactory selection of official and unofficial alternatives (incl. airbnb) in our selected meeting locations. I don’t believe that IETF can cope with just the main hotel in almost any location.

Jari

---

From: Dave Crocker <[email-masked]>
Date: Fri, 12 Aug 2016 13:19:59 -0700

> you are OK, otherwise you miss out

I've been wondering about how to approach this topic in a way that makes 
sense for the IETF list and it occurs to me that it might be worth 
remembering that our industry is based on statistical multiplexing, and 
that's about probabilities and timing...

    If we make sure there is a room for everyone who might want one, we 
will allocate too many and will waste quite a bit of money, due to the 
guarantees we have to make to the hotel.

    So for practical purposes the room block needs to be of a size that 
is likely to be exceeded... at some point... almost always.

    Currently, that 'some point' is measured in minutes, or at best 
small numbers of hours.

    My question, therefore, is how large must the window be, before all 
the rooms typically sell out?

d/
-- 

   Dave Crocker

-- 

   Dave Crocker

---

From: Ted Lemon <[email-masked]>
Date: Fri, 12 Aug 2016 16:58:06 -0400

As someone mentioned earlier, the Conrad simply doesn't have all that many
rooms.   So the answer is that we would have had to have chosen a different
conference hotel.

On Fri, Aug 12, 2016 at 4:19 PM, Dave Crocker <[email-masked]> wrote:

>    So for practical purposes the room block needs to be of a size that is
> likely to be exceeded... at some point... almost always.
>
>    Currently, that 'some point' is measured in minutes, or at best small
> numbers of hours.
>
>    My question, therefore, is how large must the window be, before all the
> rooms typically sell out?
>
>
> d/
> --
>
>   Dave Crocker

---

From: Adam Roach <[email-masked]>
Date: Fri, 12 Aug 2016 17:32:47 -0500

On 8/12/16 13:12, Dave Crocker wrote:
> IETF community pore over contract details is to have invite 
> non-experts to debate about details rather than debate about 
> requirements. 

So, there's probably a balance to be struck here. Many of the provisions 
of these contracts are written for the benefit of the attendees. In lots 
of cases, these protections go against a hotel's interests, which means 
that the hotel will not be very motivated to spend a lot of energy 
making sure they're being satisfied.

However, if the people protected by these provisions don't know about 
them *either*, then they are effectively useless: neither party to the 
transaction will take action. I sent the following example to the 
meeting venue list some while back, but it bears repeating here, as it 
demonstrates the point quite vividly.

Flash back to IETF 86 in Orlando. Late Sunday, the venue hotel -- which 
had apparently overbooked quite severely -- began displacing attendees 
with valid reservations to a nearby, and significantly lower-quality, hotel:

https://mailarchive.ietf.org/arch/msg/86attendees/m_udMZ-e75GxfW_qe45c8E6ZanU

The thing is, the contract had specific provisions to make sure that 
overbooking was handled in a certain way; and the provisions that the 
hotel had agreed to in writing were far superior to what actually 
happened. But because the impacted attendees didn't know about these 
provisions, and because (absent any challenge) the hotel had no 
incentive to proactively honor them, people had a thoroughly crappy 
experience.

After things started to go sideways, Ray posted the relevant contract 
provisions 
(https://mailarchive.ietf.org/arch/msg/86all/iuQ4Q3xC4BgEPHuUUix7nrk4BXs), 
which actually look pretty good. Kudos to whomever set this up on our 
side. It's a shame that such nicely crafted contract clauses went to 
utter waste.

This kind of contractual information -- attendees' negotiated rights 
when hotels overbook -- should be in the hands of people before they 
arrive at the hotel. Had such been the case in Orlando, displaced 
attendees could have insisted that the hotel honor their agreement. Far 
from being withheld from attendees, these provisions should be published 
quite prominently.

/a

---

From: "John Levine" <[email-masked]>
Date: 12 Aug 2016 22:48:10 -0000

>The way it works at the moment seems to be that if you are lucky enough to be doing an email check at the right time
>and book at once you are OK, otherwise you miss out

The number of cities with a hotel that can provide 1200 reasonably
priced rooms and the meeting rooms we need is not large.

Unless we want to alternate between Orlando and Las Vegas, we're going
to have to stay in multiple hotels.

R's,
John

---

From: Dave Taht <[email-masked]>
Date: Sat, 13 Aug 2016 00:56:15 +0200

> to have to stay in multiple hotels.

Fosdem handles 5000 in brussels.

https://fosdem.org/2017/

-- 
Dave Täht
Let's go make home routers and wifi faster! With better software!
http://blog.cerowrt.org

---

From: "John Levine" <[email-masked]>
Date: 12 Aug 2016 23:02:41 -0000

>I do know that it is often very difficult for us to get bigger blocks
>than what we have.

Well, yeah.  The Conrad Seoul has 434 rooms and our room block is at
least 400.  They can't give us rooms that don't exist.  Poking around
on the intertubes, I don't see any larger hotel in Seoul.  The Hilton
in Buenos Aires was about the same size.  The IC in Yokohama is a
little bigger, 594 rooms, but still nowhere near enough for everyone
at an IETF meeting.

In each of these cities, this is the largest or nearly the largest
hotel.  There is no hotel big enough to hold everyone.

A lot of rooms have two beds.  Perhaps some people would like to save
money and share a room.

R's,
John

---

From: "John Levine" <[email-masked]>
Date: 12 Aug 2016 23:03:26 -0000

>rooms.   So the answer is that we would have had to have chosen a different

And a different city.

R's,
John

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 12 Aug 2016 23:04:09 +0000

>Fosdem handles 5000 in brussels.

"We can't recommend particular hotels or hostels in Brussels and we can't arrange your accommodation for you,"

---

From: "John Levine" <[email-masked]>
Date: 12 Aug 2016 23:05:35 -0000

>European companies need to have the VAT number in the invoice in order to be able to use the invoice as a valid expense.

So what happens when you buy something from a vendor outside the EU
that doesn't do VAT?  This would typically include every vendor in the
United States.

R's,
John

---

From: "John Levine" <[email-masked]>
Date: 12 Aug 2016 23:11:45 -0000

>Fosdem handles 5000 in brussels.

According to its web site, it's not in a hotel and it does not arrange
for anywhere for attendees to stay.  I don't understand how this is
relevant.  

https://fosdem.org/2017/practical/accommodation/

R's,
John

PS: In its heyday Comdex had 100,000 attendees but they didn't all
stay in one hotel, either.

---

From: Melinda Shore <[email-masked]>
Date: Fri, 12 Aug 2016 15:15:12 -0800

This is by way of a reminder that we do have a working group
chartered to provide broad guidance on meeting venue selection
to the IAOC, and while it would be inappropriate to take complaints
about a specific location or situation to mtgvenue, that would be
the/a good place to provide feedback if you have specific policy
recommendations.

There are two deliverables: a policy document and a process
document.  Charter is here:
https://datatracker.ietf.org/group/mtgvenue/charter/
and mailing list is here: https://www.ietf.org/mailman/listinfo/mtgvenue

Melinda

---

From: Andrew Allen <[email-masked]>
Date: Sat, 13 Aug 2016 00:20:19 +0000

Personally I prefer Hiltons but it's certainly not true that there are not larger venues in Seoul.

The Coex center has two intercontinental hotels attached to it (either end of the conference and exhibition center)

http://www.coex.co.kr/eng/venue/meeting-room/meeting-room-intro (54 meeting rooms)
http://www.ihg.com/intercontinental/hotels/gb/en/seoul/seohb/hoteldetail#scmisc=nav_hoteldetail_ic& (656 Hotel rooms)
http://www.ihg.com/intercontinental/hotels/gb/en/seoul/seoha/hoteldetail#scmisc=nav_hoteldetail_ic  (516 Hotel rooms)

for a total of 1172 hotel rooms.

Plus it has good connections to several subway lines so easy to get to from other Seoul Hotels.

Andrew

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of John Levine
Sent: Friday, August 12, 2016 7:03 PM
To: [email-masked]
Subject: Re: IETF 97 - Registration and Hotel Reservations Open Now!

>I do know that it is often very difficult for us to get bigger blocks 

Well, yeah.  The Conrad Seoul has 434 rooms and our room block is at least 400.  They can't give us rooms that don't exist.  Poking around on the intertubes, I don't see any larger hotel in Seoul.  The Hilton in Buenos Aires was about the same size.  The IC in Yokohama is a little bigger, 594 rooms, but still nowhere near enough for everyone at an IETF meeting.

In each of these cities, this is the largest or nearly the largest hotel.  There is no hotel big enough to hold everyone.

A lot of rooms have two beds.  Perhaps some people would like to save money and share a room.

R's,
John

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 13 Aug 2016 08:47:46 +0200

I’m not talking about the VAT, but the VAT ID.

Every time I buy anything, I ask to include in the invoice my VAT number, and I get the correct invoice.

This includes all kind of conferences, hotels, invoices from Airlines, gadgets, etc.

Is the same as asking somebody to provide an invoice with your correct address, company name, etc.

Regards,
Jordi

-----Mensaje original-----
De: ietf <[email-masked]> en nombre de John Levine <[email-masked]>
Responder a: <[email-masked]>
Fecha: sábado, 13 de agosto de 2016, 1:05
Para: <[email-masked]>
CC: Jordi Palet Martinez <[email-masked]>
Asunto: Re: IETF 97 - Registration and Hotel Reservations Open Now!

    
    R's,
    John