Subject: Are there some issues with the registration page for Chicago.

From: Richard Shockey <[email-masked]>
Date: Tue, 20 Dec 2016 17:14:16 -0500

I cant seem to input data

— 
Richard Shockey

Shockey Consulting LLC

Chairman of the Board SIP Forum

www.shockey.us

www.sipforum.org

richard<at>shockey.us

Skype-Linkedin-Facebook rshockey101

PSTN +1 703-593-2683

---

From: Alexa Morris <[email-masked]>
Date: Tue, 20 Dec 2016 14:48:18 -0800

Richard,

I just tried and it’s working for me. Can you be more specific about the issue you are encountering? And what browser, OS, etc you are using? And perhaps, instead of sending these details to the list, you can send them to [email-masked]?

Thanks,
Alexa

> Skype-Linkedin-Facebook rshockey101

----------
Alexa Morris / Executive Director / IETF
+1.510.492.4001
Email: [email-masked]