Subject: SF-lovers discussion list

From: Vint Cerf <[email-masked]>
Date: Sun, 18 Dec 2016 18:45:18 -0500

does anyone on this list recall when and who set up this list? My
recollection is that it was one of the earliest mailing lists after email
was developed by Ray Tomlinson et al.

v

-- 
New postal address:
Google
1875 Explorer Street, 10th Floor
Reston, VA 20190

---

From: Dave Crocker <[email-masked]>
Date: Sun, 18 Dec 2016 15:51:25 -0800

On 12/18/2016 3:45 PM, Vint Cerf wrote:
> recollection is that it was one of the earliest mailing lists after
> email was developed by Ray Tomlinson et al.

Arguably, Jon Postel's distribution of RFC announcements was the earlist 
'mailing list', but it was a one-way, multicasting mechanism.

I believe the usual credit for first 'discussion' mailing list is to 
Msggroup, mostly operated by Stefferud, for discussing the use of email. 
   Like Jon's effort, it initially required an almost manual process 
with sndmsg and interactive, real-time response to receive-side server 
issues.

I think Header-People was next, for discussing email technical issues.

SF-Lovers was probably the first non-technical (if not, non-geek...) 
list.  But I am not remembering the details of its operation (who, when, 
where, etc.)

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Ben Yalow <[email-masked]>
Date: Sun, 18 Dec 2016 19:07:55 -0500

>email was developed by Ray Tomlinson et al.

It was set up in the fall of 1979 at MIT-AI.  I don't remember who set it up.

The first message in the digest was time stamped 15 SEP 1979 2216-PDT

>v

Ben

-----
Ben Yalow                                    [email-masked]

---

From: Lou Berger <[email-masked]>
Date: Sun, 18 Dec 2016 19:20:38 -0500

On 12/18/2016 7:07 PM, Ben Yalow wrote:
> time stamped 15 SEP 1979 2216-P
 And that together with google leads to an archive:

http://keithlynch.net/sfl/

crazy...

---

From: Christian de Larrinaga <[email-masked]>
Date: Mon, 19 Dec 2016 14:00:37 +0000

Looking at the digests you linked '80-'84. Does anybody still use .arpa
domains for their email?

> Lou Berger <mailto:[email-masked]>
> 19 December 2016 at 00:20
> Ben Yalow <mailto:[email-masked]>
> 19 December 2016 at 00:07
> Vint Cerf <mailto:[email-masked]>
> 18 December 2016 at 23:45
>

-- 
Christian de Larrinaga  FBCS, CITP,
-------------------------
@ FirstHand
-------------------------
+44 7989 386778
[email-masked]
-------------------------

---

From: Eliot Lear <[email-masked]>
Date: Mon, 19 Dec 2016 15:10:44 +0100

According to an interview with Saul Jaffe who ran the list for a very
long time, it was Roger Duffy who started it @ MIT [1].  The earliest
message I can find is 1979[2].

Eliot

[1] http://www.strangenewworlds.com/issues/fandom-10.html
[2] https://archive.org/details/SFLoversDigestArchive

---

From: "John Levine" <[email-masked]>
Date: 19 Dec 2016 14:23:35 -0000

>Looking at the digests you linked '80-'84. Does anybody still use .arpa

You can write to me at [email-masked] and it will
work, but I suspect that's not what you had in mind.

All of the remaining subdomains in .arpa are listed here:

https://www.iana.org/domains/arpa

I don't see anywhere that there might be an MX record other than us
passive aggressive rDNS operators.

R's,
John

---

From: Christian de Larrinaga <[email-masked]>
Date: Mon, 19 Dec 2016 16:31:24 +0000

I've never tried that :-)
?
But you are right. That wasn't what I had in mind. But a more
interesting response than the question deserved.
thanks

C

> John Levine <mailto:[email-masked]>
> 19 December 2016 at 14:23
>
> Christian de Larrinaga <mailto:[email-masked]>
> 19 December 2016 at 14:00