Subject: IPv6 nameserver deployment

From: Mark Andrews <[email-masked]>
Date: Fri, 30 Dec 2016 15:00:36 +1100

For those that think IPv6 isn't out there.   From the Alexa top 1M list
as of 2016-12-25.

404357 zones have both IPv4 and IPv6 nameservers
548549 zones have IPv4 only nameservers
8 zones have IPv6 only nameservers

the rest NS or address lookups failed for one reason or another.
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE:	+61 2 9871 4742		         INTERNET: [email-masked]

---

From: ALAIN AINA <[email-masked]>
Date: Fri, 30 Dec 2016 13:03:23 +0400

The IPv6 and DNS paper published in October this year shows some good news about DNS resolvers over IPv6.

http://www.potaroo.net/ispcol/2016-10/dnsipv6.html <http://www.potaroo.net/ispcol/2016-10/dnsipv6.html>

—Alain

> On Dec 30, 2016, at 8:00 AM, Mark Andrews <[email-masked]> wrote:
> 
>