Subject: Re: SF-lovers discussion list

From: Elwyn Davies <[email-masked]>
Date: Sun, 18 Dec 2016 23:59:12 +0000

Does this help?http://www.postel.org/pipermail/internet-history/2012-March/002102.html
Regards,Elwyn

Sent from Samsung tablet.
-------- Original message --------From: Vint Cerf <[email-masked]> Date: 18/12/2016  23:45  (GMT+00:00) To: IETF-Discussion list <[email-masked]> Subject: SF-lovers discussion list 

does anyone on this list recall when and who set up this list? My recollection is that it was one of the earliest mailing lists after email was developed by Ray Tomlinson et al.
v
-- 
New postal address:Google
1875 Explorer Street, 10th FloorReston, VA 20190

---

From: Vint Cerf <[email-masked]>
Date: Sun, 18 Dec 2016 19:01:44 -0500

yes, thanks!
v

On Sun, Dec 18, 2016 at 6:59 PM, Elwyn Davies <[email-masked]> wrote:

> Does this help?
> http://www.postel.org/pipermail/internet-history/2012-March/002102.html
>
> Regards,
> Elwyn
>
>
>
> -------- Original message --------
> From: Vint Cerf <[email-masked]>
> Date: 18/12/2016 23:45 (GMT+00:00)
> To: IETF-Discussion list <[email-masked]>
> Subject: SF-lovers discussion list
>
>
> does anyone on this list recall when and who set up this list? My
> recollection is that it was one of the earliest mailing lists after email
> was developed by Ray Tomlinson et al.
>
> v
>
> --
> New postal address:
> Google

-- 
New postal address:
Google
1875 Explorer Street, 10th Floor
Reston, VA 20190