Subject: RE: [Ecrit] Last Call: <draft-ietf-ecrit-ecall-21.txt> (Next-Generation Pan-European eCall) to Proposed Standard

From: Ivo Sedlacek <[email-masked]>
Date: Tue, 20 Dec 2016 15:06:35 +0000

Hello,

I found the following issue in draft-ietf-ecrit-ecall-21:

Statement:
----------------------
The PSAP
   creates a metadata/control object acknowledging receipt of the MSD
   and includes it as a body part within the SIP *final* response to the
   SIP INVITE request per [RFC7852].
----------------------
is contradicted by statement:
----------------------
A metadata/control object is sent
   within a *provisional* (e.g., 180) responses.
----------------------

The latter statement should be modified to state:
----------------------
A metadata/control object is *not* sent
   within a *provisional* (e.g., 180) responses.
----------------------

Kind regards

Ivo Sedlacek

-----Original Message-----
From: Ecrit [mailto:[email-masked]] On Behalf Of The IESG
Sent: Friday, December 16, 2016 5:54 PM
To: IETF-Announce <[email-masked]>
Cc: [email-masked]; Allison Mankin <[email-masked]>; [email-masked]; [email-masked]
Subject: [Ecrit] Last Call: <draft-ietf-ecrit-ecall-21.txt> (Next-Generation Pan-European eCall) to Proposed Standard

The IESG has received a request from the Emergency Context Resolution with Internet Technologies WG (ecrit) to consider the following
document:
- 'Next-Generation Pan-European eCall'
  <draft-ietf-ecrit-ecall-21.txt> as Proposed Standard

The IESG plans to make a decision in the next few weeks, and solicits final comments on this action. Please send substantive comments to the [email-masked] mailing lists by 2017-01-06. Exceptionally, comments may be sent to [email-masked] instead. In either case, please retain the beginning of the Subject line to allow automated sorting.

Abstract

   This document describes how to use IP-based emergency services
   mechanisms to support the next generation of the pan European in-
   vehicle emergency call service defined under the eSafety initiative
   of the European Commission (generally referred to as "eCall"). eCall
   is a standardized and mandated system for a special form of emergency
   calls placed by vehicles, providing real-time communications and an
   integrated set of related data.

   This document also registers MIME media types and an Emergency Call
   Additional Data Block for the eCall vehicle data and metadata/control
   data, and an INFO package to enable carrying this data in SIP INFO
   requests.

   Although this specification is designed to meet the requirements of
   European next-generation eCall, it is specified generically such that
   the technology can be re-used or extended to suit requirements across
   jurisdictions.

The file can be obtained via
https://datatracker.ietf.org/doc/draft-ietf-ecrit-ecall/

IESG discussion can be tracked via
https://datatracker.ietf.org/doc/draft-ietf-ecrit-ecall/ballot/

The following IPR Declarations may be related to this I-D:

   https://datatracker.ietf.org/ipr/2522/
   https://datatracker.ietf.org/ipr/2251/

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: Randall Gellens <[email-masked]>
Date: Tue, 20 Dec 2016 14:58:26 -0800

Hi Ivo,

Thanks for catching this.

--Randy

At 3:06 PM +0000 12/20/16, Ivo Sedlacek wrote:

>  Cc: [email-masked]; Allison Mankin 
> <[email-masked]>; [email-masked]; [email-masked]
>  Subject: [Ecrit] Last Call: <draft-ietf-ecrit-ecall-21.txt> 
> (Next-Generation Pan-European eCall) to Proposed Standard
>
>
>  The IESG has received a request from the Emergency Context 
> Resolution with Internet Technologies WG (ecrit) to consider the 
> following
>  document:
>  The IESG plans to make a decision in the next few weeks, and 
> solicits final comments on this action. Please send substantive 
> comments to the [email-masked] mailing lists by 2017-01-06. 
> Exceptionally, comments may be sent to [email-masked] instead. In 
> either case, please retain the beginning of the Subject line to 
> allow automated sorting.
>
>  Abstract
>
>

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
I loathe housework.  You make beds, wash dishes
-- and six months later you have to start all over again.
                                           --Joan Rivers