Subject: IPv10 (Temp. name IPmix) (draft-omar-ipv10-00.txt).

From: Khaled Omar <[email-masked]>
Date: Wed, 21 Dec 2016 20:23:31 +0000

Hi IETF members,

I would like to inform you that the IPv10 Internet draft has been successfully uploaded.

Here is the link for the IPv10 Internet draft https://www.ietf.org/id/draft-omar-ipv10-00.txt

All  participants for the IPv10 discussion regardless if there will be addition or modification will be highly appreciated.

Thanks for your time.

Best Regards,

Khaled Omar

---

From: S Moonesamy <[email-masked]>
Date: Thu, 29 Dec 2016 06:04:00 -0800

Hi Suresh, Terry,
At 12:23 21-12-2016, Khaled Omar wrote:
>Here is the link for the IPv10 Internet draft 
>https://www.ietf.org/id/draft-omar-ipv10-00.txt

There is a thread about an IPv10 proposal at 
https://www.ietf.org/mail-archive/web/ietf/current/msg99868.html 
Would it be possible for you to contact Mr Omar about the Internet-Draft?

Regards,
S. Moonesamy