Subject: Re: [Recentattendees] Background on Singapore go/no go for IETF 100

From: Randal Atkinson <[email-masked]>
Date: Thu, 2 Feb 2017 10:39:32 -0500

> On 31Jan2017, at 04:44, Naeem Khademi <[email-masked]> wrote:
> 
> The next IETF in the US after Chicago, would be in July 2018 in SF. I don't think it's even possible
> to buy a flight ticket for that time as of now (most airlines wouldn't do such pre-sale). So, it's pretty
> much possible to relocate that meeting elsewhere with causing no loss to anyone's already-made plans.

The claim above that "most airlines won’t sell 6 months in advance" is false.  

Most airlines, including all or nearly all major full-service international airlines, start selling tickets 
at least 12 months before the departure date for the 1st flight on an itinerary.  

To my knowledge, there are some people who already have purchased tickets to go to IETF in SFO.  
This really ought not be surprising as the lowest-cost fares often sell-out earliest.  A number of
IETF people don’t work for big companies and are traveling on their own money.   Those people
would suffer greatly from a change in location less than 12 months out.

I am aware that some have suggested the IETF do more remote meetings.  I think that is worth
exploring. 

I certainly would support IETF making all future meetings more accessible remotely  — and I think 
that is a goal the IETF has been making progress on for some years now, using Jabber, VTC, 
and so forth.  Expanding the remote access capabilities and coverage for all future meetings 
(to the extent that is practical at a given point in time) only makes sense.

Yours,

Ran

---

From: Tim Chown <[email-masked]>
Date: Thu, 2 Feb 2017 15:58:23 +0000

Hi,

> On 2 Feb 2017, at 15:39, Randal Atkinson <[email-masked]> wrote:
> 
> 

I just tried availability for flights from London to San Francisco for July 2018 IETF.  
None of BA, Virgin or United would offer tickets beyond January 2018. 
Perhaps it’s different for internal flights within the US?

I guess we simply can’t know how many people would be inconvenienced should 
the IETF announce that the July 2018 IETF is relocating to (say) Vancouver. In practice, 
there would be at least some moral obligation to refund those people if there’s no flexibility 
in the tickets.

Certainly being better placed to support remote participation will be increasingly 
important. The IETF has made great strides in recent years with MeetEcho, etc. But no 
doubt more can be done, and now we have an additional very good reason to do so.

Tim

---

From: John C Klensin <[email-masked]>
Date: Thu, 02 Feb 2017 12:18:47 -0500

Tim,

Apologies for singling out your note as an example.  It isn't
the only one.

>> Most airlines, including all or nearly all major full-service
>> international airlines, start selling tickets  at least 12
>> months before the departure date for the 1st flight on an
>> itinerary.  
>...

> I just tried availability for flights from London to San
> Francisco for July 2018 IETF.   None of BA, Virgin or United
> would offer tickets beyond January 2018.  Perhaps it's
> different for internal flights within the US?

I may be suffering from an arithmetic failure, but according to
my calendar, January 2018 is 12 months out and anything past the
first week of February 2018, such as July 2018, is significantly
more than 12 months out.

I know that passions run high on this set of issues, but can we
all please try to read each other's comments carefully enough to
avoid confusing the discussions by (I presume accidentally)
creating straw men and then attacking them?

best,
     john

---

From: Tim Chown <[email-masked]>
Date: Thu, 2 Feb 2017 23:21:14 +0000

John,

> On 2 Feb 2017, at 17:18, John C Klensin <[email-masked]> wrote:
> 
> Tim,
> 

You’ve selectively quoted Ran above. If you re-read his original
email, you’ll see that he said was that people *are* able to buy 
flights to San Francisco now, indeed that he knows people who have.
The bit you have included above claims most airlines sell tickets *at
least* 12 months in advance.

I was simply providing a data point contrary to that, i.e. I’m not able 
to source a ticket to SanFrancisco for July 2018 now, because the
airlines I’d likely look to first don’t see more than 11-12 months in
advance.

> creating straw men and then attacking them?

I’m confused by your email John; all I was doing is giving a counter
point to Ran’s observation that people already have tickets to fly
in July 2018, but also that I agree that extending the IETF’s ability 
to better support remote participation is now even more important.  
Ran has since responded to both points politely and constructively.

Somewhat puzzled,
Tim

---

From: Naeem Khademi <[email-masked]>
Date: Fri, 3 Feb 2017 11:05:57 +0100

> The claim above that "most airlines won’t sell 6 months in advance" is

Since you're quoting me (calling it "claim above"), I have a hard time
finding the exact text you're referring to in my writing ;-). I stated that
most airlines wouldn't do such a pre-sale for July 2018 (IETF @SF) which
happens 16 months in the future, so I stay correct.

Regards,
Naeem

> international airlines, start selling tickets

---

From: "Brian Ford (brford)" <[email-masked]>
Date: Fri, 3 Feb 2017 11:55:32 +0000

Is it really necessary to punish the entire list with this garbage?

Sent from my iPhone

On Feb 3, 2017, at 5:07 AM, Naeem Khademi <[email-masked]<mailto:[email-masked]>> wrote:

On Thu, Feb 2, 2017 at 4:39 PM, Randal Atkinson <[email-masked]<mailto:[email-masked]>> wrote:

> On 31Jan2017, at 04:44, Naeem Khademi <[email-masked]<mailto:[email-masked]>> wrote:
>

The claim above that "most airlines won't sell 6 months in advance" is false.

Since you're quoting me (calling it "claim above"), I have a hard time finding the exact text you're referring to in my writing ;-). I stated that most airlines wouldn't do such a pre-sale for July 2018 (IETF @SF) which happens 16 months in the future, so I stay correct.

Regards,
Naeem

To my knowledge, there are some people who already have purchased tickets to go to IETF in SFO.
This really ought not be surprising as the lowest-cost fares often sell-out earliest.  A number of
IETF people don't work for big companies and are traveling on their own money.   Those people
would suffer greatly from a change in location less than 12 months out.

I certainly would support IETF making all future meetings more accessible remotely  - and I think
that is a goal the IETF has been making progress on for some years now, using Jabber, VTC,
and so forth.  Expanding the remote access capabilities and coverage for all future meetings
(to the extent that is practical at a given point in time) only makes sense.

Yours,

Ran

_______________________________________________
Recentattendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/recentattendees