Subject: Re: New Version Notification for draft-leiba-rfc2119-update-01.txt

From: Barry Leiba <[email-masked]>
Date: Mon, 6 Feb 2017 14:59:28 -0500

It's been a while since we had the discussion about the -00 version of
this document.  I've updated it, and I think -01 reflects the result
of that discussion.  I've asked Ben to last call it, but, of course,
we don't have to wait for that if there's discussion on the -01
version.

What I did here was (1) remove the deprecation of the synonyms,
because we did not have consensus to do that, and (2) re-word the
replacement text and most references to "capitalized" to clarify.

I do think this is ready and useful.  Y'all?

Barry

On Mon, Feb 6, 2017 at 2:37 PM,  <[email-masked]> wrote:
>
> A new version of I-D, draft-leiba-rfc2119-update-01.txt
> has been successfully submitted by Barry Leiba and posted to the
> IETF repository.
>
> Name:           draft-leiba-rfc2119-update
> Revision:       01
> Title:          Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
> Document date:  2017-02-06
> Group:          Individual Submission
> Pages:          4
> URL:            https://www.ietf.org/internet-drafts/draft-leiba-rfc2119-update-01.txt
> Status:         https://datatracker.ietf.org/doc/draft-leiba-rfc2119-update/
> Htmlized:       https://tools.ietf.org/html/draft-leiba-rfc2119-update-01
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-leiba-rfc2119-update-01
>
> Abstract:
>    RFC 2119 specifies common key words that may be used in protocol
>    specifications.  This document aims to reduce the ambiguity by
>    clarifying that only UPPERCASE usage of the key words have the
>    defined special meanings.
>
>
>
>
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> The IETF Secretariat
>

---

From: John Leslie <[email-masked]>
Date: Mon, 6 Feb 2017 19:52:12 -0500

> I do think this is ready and useful.  Y'all?

   Looks good to me.

--
John Leslie <[email-masked]>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 7 Feb 2017 14:31:46 +1300

> I do think this is ready and useful.  Y'all?

Yes.
     Brian