Subject: RE: IETF 98 Preliminary Agenda

From: "Mehmet Ersue" <[email-masked]>
Date: Sat, 25 Feb 2017 17:01:43 +0100

Dear Agenda Experts,

I would like to ask to avoid an overlapping of nmrg with OPS area WGs.
Thank you for your consideration.

Regards,
Mehmet

> -----Original Message-----
> From: IETF-Announce [mailto:[email-masked]] On Behalf Of
> IETF Agenda
> Sent: Saturday, February 25, 2017 12:00 AM
> To: IETF Announcement List <[email-masked]>
> Cc: [email-masked]
> Subject: IETF 98 Preliminary Agenda
> 
> The IETF 98 Preliminary Agenda has been posted. The final agenda will be
> published on Friday, March 3, 2017.
> 
> https://datatracker.ietf.org/meeting/98/agenda.html
> https://datatracker.ietf.org/meeting/98/agenda.txt
> 
> 
> More information regarding IETF 98 in Chicago is located here:
> https://www.ietf.org/meeting/98/index.html
> 
> Thank you!
> 
> IETF Secretariat

---

From: joel jaeggli <[email-masked]>
Date: Sat, 25 Feb 2017 09:29:15 -0800

> Thank you for your consideration.
I go to rather a lot of ops area working groups and I'm dubious the NMRG
colliades will all of them.

excessive collision lists just make scheduling harder.

joel

---

From: Christian Hopps <[email-masked]>
Date: Sat, 25 Feb 2017 19:57:56 -0500

Hello agenda folks,

Would it be possible to move isis-wg to Wednesday during the 13:00-15:00
slot? That slot appears to have room and we do not have any conflict
there.

Thanks,
Chris.

IETF Agenda <[email-masked]> writes:

> The IETF 98 Preliminary Agenda has been posted. The final agenda will be published on Friday, March 3, 2017.
>
> More information regarding IETF 98 in Chicago is located here: https://www.ietf.org/meeting/98/index.html
>
> Thank you!
>
> IETF Secretariat

---

From: Barry Leiba <[email-masked]>
Date: Sat, 25 Feb 2017 20:33:11 -0800

> slot? That slot appears to have room and we do not have any conflict

But the slot does not have room: Zurich D, E, F, and G will be under
reconfiguration for the plenary.

Barry

---

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 27 Feb 2017 09:07:14 +0000

> I would like to ask to avoid an overlapping of nmrg with OPS area WGs.

Please tell the respective chairs to list those conflicts when requesting the slots. For example, NMRG listed:

First Priority: sdnrg nfvrg anima opsarea
Second Priority: netmod netconf nmlrg irtfopen

Lars