Subject: Stanford Liberationtech

From: Yosem Companys <[email-masked]>
Date: Wed, 1 Feb 2017 10:10:08 -0800

We are Stanford Liberationtech. We are housed in the Freeman Spogli
Institute in the Center for Democracy, Development, and the Rule of Law,
and our goal is to design technologies that offer cybersecurity and privacy
to people so that they may foster democracy, development, freedom, and
other public goods.

Our home page is here: http://cddrl.fsi.stanford.edu/libtech.

To sign up to our 4K-strong mailing list, click here:
https://mailman.stanford.edu/mailman/listinfo/liberationtech.

We have also curated a list of Liberationtech content at
https://twitter.com/Liberationtech.

If you prefer to read our list as a newspaper, you could always check our
Paper.li account: http://paper.li/Liberationtech#/

Our Liberationtech blog has been dead for a while, but we are working on
reviving it. If you are interested in helping out, please let us know.

We also have a series of mailing lists on topics related to Liberationtech.
The most important lists are the following:

   - Events: https://mailman.stanford.edu/mailman/listinfo/libera
   tiontech-events
   - Jobs: https://mailman.stanford.edu/mailman/listinfo/liberationtech-jobs
   - CfP: https://mailman.stanford.edu/mailman/listinfo/liberationtech-cfp

For the aforementioned lists, we try to compile a list of all events, job
opportunities, and call for papers related to Liberationtech from all over
the world.

It's not a comprehensive list, so your assistance would be helpful. If you
hear of a job, event, or cfp that would be of benefit to Liberationtech
subscribers, please let us know.

Finally, we want to take Liberationtech to the next level. What that means,
we don't know. But the world has changed a lot since we started back in
2008: Censorship is on the rise. Internet freedom is on the decline. And we
have become much more of a community of hackers and cybersecurity
professionals who seek to protect vulnerable communities around the world.

So if you have ideas of projects you would like to see us take on, please
let us know. We want the Liberationtech community to drive the process. Any
idea is welcome. Dream big or small. Just let us know how you think we can
best help.

Thanks,
Yosem
(One of the moderators)

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 01 Feb 2017 19:21:49 +0100

Speaking as Sergeant at arms.

According to RFC3005, this posting is inappropriate for the IETF mail exploder:

Inappropriate postings include:
…
    - Announcements of conferences, events, or activities that are not
      sponsored or endorsed by the Internet Society or IETF.

So please, make sure to avoid further announcements of this kind in this list.

Regards,
Jordi

-----Mensaje original-----
De: ietf <[email-masked]> en nombre de Yosem Companys <[email-masked]>
Responder a: <[email-masked]>
Fecha: miércoles, 1 de febrero de 2017, 19:10
Para: "To: IETF Discussion Mailing List" <[email-masked]>
Asunto: Stanford Liberationtech

    We are Stanford Liberationtech. We are housed in the Freeman Spogli Institute in the Center for Democracy, Development, and the Rule of Law, and our goal is to design technologies that offer cybersecurity and privacy to people so that they may foster democracy, development, freedom, and other public goods.

    To sign up to our 4K-strong mailing list, click here: https://mailman.stanford.edu/mailman/listinfo/liberationtech.
    
    We have also curated a list of Liberationtech content at https://twitter.com/Liberationtech.
    
    If you prefer to read our list as a newspaper, you could always check our Paper.li account: http://paper.li/Liberationtech#/
    Our Liberationtech blog has been dead for a while, but we are working on reviving it. If you are interested in helping out, please let us know.
    
    We also have a series of mailing lists on topics related to Liberationtech. The most important lists are the following:
    
    * Events: https://mailman.stanford.edu/mailman/listinfo/liberationtech-events
    * Jobs: https://mailman.stanford.edu/mailman/listinfo/liberationtech-jobs
    * CfP: https://mailman.stanford.edu/mailman/listinfo/liberationtech-cfp
    
    For the aforementioned lists, we try to compile a list of all events, job opportunities, and call for papers related to Liberationtech from all over the world. 
    
    It's not a comprehensive list, so your assistance would be helpful. If you hear of a job, event, or cfp that would be of benefit to Liberationtech subscribers, please let us know.

    Finally, we want to take Liberationtech to the next level. What that means, we don't know. But the world has changed a lot since we started back in 2008: Censorship is on the rise. Internet freedom is on the decline. And we have become much more of a community of hackers and cybersecurity professionals who seek to protect vulnerable communities around the world.
    
    So if you have ideas of projects you would like to see us take on, please let us know. We want the Liberationtech community to drive the process. Any idea is welcome. Dream big or small. Just let us know how you think we can best help.
    
    Thanks,
    Yosem
    (One of the moderators)

    

    

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Yosem Companys <[email-masked]>
Date: Wed, 1 Feb 2017 10:27:31 -0800

I apologize. I was not aware of the posting rules for the list.

Yosem

On Wed, Feb 1, 2017 at 10:21 AM, JORDI PALET MARTINEZ <
[email-masked]> wrote:

>     If you prefer to read our list as a newspaper, you could always check
> our Paper.li account: http://paper.li/Liberationtech#/
>     Our Liberationtech blog has been dead for a while, but we are working
> on reviving it. If you are interested in helping out, please let us know.
>
>     We also have a series of mailing lists on topics related to
> Liberationtech. The most important lists are the following:
>
>     For the aforementioned lists, we try to compile a list of all events,
> job opportunities, and call for papers related to Liberationtech from all
> over the world.
>
>     It's not a comprehensive list, so your assistance would be helpful. If
> you hear of a job, event, or cfp that would be of benefit to Liberationtech
>     Finally, we want to take Liberationtech to the next level. What that
> means, we don't know. But the world has changed a lot since we started back
> in 2008: Censorship is on the rise. Internet freedom is on the decline. And
> we have become much more of a community of hackers and cybersecurity
>     So if you have ideas of projects you would like to see us take on,
> please let us know. We want the Liberationtech community to drive the
> process. Any idea is welcome. Dream big or small. Just let us know how you
> think we can best help.
>
>     Thanks,
>     Yosem
>     (One of the moderators)
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> This electronic message contains information which may be privileged or
> confidential. The information is intended to be for the use of the
> individual(s) named above. If you are not the intended recipient be aware
> that any disclosure, copying, distribution or use of the contents of this
> information, including attached files, is prohibited.
>
>
>
>